<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v17.2.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>9 more Mainers have died and another 1,008 coronavirus cases reported since Saturday</title>
	<meta name="description" content="That brings the total number of coronavirus cases reported across Maine to 88,197 and the death toll to 1,022." />
	<link rel="canonical" href="https://bangordailynews.com/2021/09/28/news/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="9 more Mainers have died and another 1,008 coronavirus cases reported since Saturday" />
	<meta property="og:description" content="That brings the total number of coronavirus cases reported across Maine to 88,197 and the death toll to 1,022." />
	<meta property="og:url" content="http://bangordailynews.com/2021/09/28/news/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn/" />
	<meta property="og:site_name" content="Bangor Daily News" />
	<meta property="article:publisher" content="https://facebook.com/bangordailynews" />
	<meta property="article:published_time" content="2021-09-28T12:24:00+00:00" />
	<meta property="article:modified_time" content="2021-09-28T12:25:02+00:00" />
	<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2021/09/Virus-Outbreak-Maine-6.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bangordailynews" />
	<meta name="twitter:site" content="@bangordailynews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Christopher Burns" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Feed" href="https://bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Comments Feed" href="https://bangordailynews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Bangor Daily News &raquo; iCal Feed" href="https://bangordailynews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; 9 more Mainers have died and another 1,008 coronavirus cases reported since Saturday Comments Feed" href="https://bangordailynews.com/2021/09/28/news/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- bangordailynews.com is managing ads with Advanced Ads 1.24.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://bangordailynews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://bangordailynews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/reusable-blocks/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-iframe-style-css'  href='https://bangordailynews.com/wp-content/plugins/simple-iframe/dist/blocks.style.build.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad_lite_experience-frontend-css'  href='https://bangordailynews.com/wp-content/plugins/ad-lite-experience/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_donations-css'  href='https://bangordailynews.com/wp-content/plugins/bdn-donation-functionality/assets/dist/css/styles.css?ver=210618-135607' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://bangordailynews.com/wp-content/plugins/bdn-donation-functionality/assets/dist/css/slick.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_events-css'  href='https://bangordailynews.com/wp-content/plugins/bdn-events-functionality/assets/dist/css/styles.css?ver=210826-153558' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css'  href='https://bangordailynews.com/wp-content/plugins/bdn-events-functionality/assets/dist/css/lity.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_misc_tweaks-frontend-css'  href='https://bangordailynews.com/wp-content/plugins/bdn-misc-tweaks/assets/css/frontend.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_subscription_promotion-frontend-css'  href='https://bangordailynews.com/wp-content/plugins/bpc-audience/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_subscription_promotion-thermometer-css'  href='https://bangordailynews.com/wp-content/plugins/bpc-audience/assets/css/thermometer.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='covid_19_dashboard-covid-css'  href='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/css/style.css?ver=1896223782' type='text/css' media='all' />
<link rel='stylesheet' id='covid_19_dashboard-chartjs-css'  href='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/Chart.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://bangordailynews.com/wp-content/plugins/newspack-ads-v1.17.0-alpha.1/includes/../dist/frontend.css?ver=1631778196' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://bangordailynews.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.38.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack_header_widget_area-css'  href='https://bangordailynews.com/wp-content/plugins/newspack-header-widget-area/style.css?ver=1591911793' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://bangordailynews.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://bangordailynews.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1631131708' type='text/css' media='all' />
<link rel='stylesheet' id='staff_directory-frontend-css'  href='https://bangordailynews.com/wp-content/plugins/staff-directory/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://bangordailynews.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1632252426' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sacha-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://bangordailynews.com/wp-content/themes/newspack-sacha/style.css?ver=1.48.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.cat-links:not(.sponsor-label), .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://bangordailynews.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.48.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Oswald&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-font-alternative-import-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://bangordailynews.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.48.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://bangordailynews.com/wp-content/tablepress-combined.min.css?ver=7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://bangordailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bangordailynews.com/wp-json/wp/v2/posts/3137275" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://bangordailynews.com/?p=3137275' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2021%2F09%2F28%2Fnews%2F9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2021%2F09%2F28%2Fnews%2F9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn%2F&#038;format=xml" />
        <!-- Begin Next Millennium 4 -->
        <script async src="https://powerad.ai/140474005093800/script.js"></script>
        <!-- End Next Millennium -->
    <script id="ns_script_dc" data-key="e3bf52b8-991a-41fe-9bb4-1acf24a22d27" data-e="5" src="//d25dfknw9ghxs6.cloudfront.net/sp.js" type="text/javascript"></script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->

<script>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</script>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
	<style>
		#piano-top {
			width: 100%;
		}

		#piano-bottom {
			width: 100%;
			position: fixed;
			bottom: 0;
		}

		#piano-bottom-left {
			width: 33%;
			position: fixed;
			bottom: 0;
		}

		#piano-mop {
			width: 100%;
		}
	</style>
	
<!-- BEGIN wp-parsely Plugin Version 2.4.1 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/bangordailynews.com\/2021\/09\/28\/news\/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn\/"},"headline":"9 more Mainers have died and another 1,008 coronavirus cases reported since Saturday","url":"http:\/\/bangordailynews.com\/2021\/09\/28\/news\/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn\/","thumbnailUrl":"https:\/\/i0.wp.com\/bdn-data.s3.amazonaws.com\/uploads\/2021\/09\/Virus-Outbreak-Maine-6.jpg?resize=250%2C250&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/bdn-data.s3.amazonaws.com\/uploads\/2021\/09\/Virus-Outbreak-Maine-6.jpg?resize=250%2C250&ssl=1"},"dateCreated":"2021-09-28T12:24:00Z","datePublished":"2021-09-28T12:24:00Z","dateModified":"2021-09-28T12:24:00Z","articleSection":"News","author":[{"@type":"Person","name":"Christopher Burns"}],"creator":["Christopher Burns"],"publisher":{"@type":"Organization","name":"Bangor Daily News","logo":"https:\/\/bdn-data.s3.amazonaws.com\/uploads\/2020\/06\/BDN-logo-144x144-1-1.png"},"keywords":["coronavirus"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.4.1 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://bangordailynews.com"><link rel="https://theeventscalendar.com/" href="https://bangordailynews.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '7d48024e18';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://bangordailynews.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
	<style type="text/css" id="custom-theme-colors-sacha">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title {
			color: #00331b;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited {
			color: #000b00;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #00331b;
			color: #fff;
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-sacha">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			blockquote,
			blockquote cite,
			.wp-block-pullquote cite {
				font-family: "Oswald&amp;weight=200","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
			}
		
			.accent-header,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
	<script type="text/javascript">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
		    <!-- /21682974628/bangordailynews from ad-lite -->
    <div id='div-gpt-ad-1592563569768-0'></div>
    <script>
        var oop = null;
        googletag.cmd.push(function() {
            googletag.pubads().collapseEmptyDivs();
            oop = googletag.defineOutOfPageSlot( '/21682974628/bangordailynews', 'div-gpt-ad-1592563569768-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1592563569768-0');

                            // client side function to make sure ad is destroyed if server side is inconsistent.
                (function ($) {
                    $.ajax ({
                        url: '/wp-admin/admin-ajax.php',
                        type: 'POST',
                        dataType: 'JSON',
                        data: {
                            action: 'get_subscriber_rids'
                        },
                        success: function (resp) {
                            if(CheckSubscription(resp.data)){
                                googletag.destroySlots([oop]);
                            }
                        },
                        error: function (xhr, ajaxOptions, thrownError) {
                            console.log('error');
                        },
                    }) ;
                })(jQuery) ;
            
        });

    </script>

    <link rel="icon" href="https://bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1-35x35.png" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" />
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
				<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-3137275 single-format-standard wp-embed-responsive tribe-no-js tribe-theme-parent-newspack-theme tribe-theme-child-newspack-sacha singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-highlight-menu has-sidebar cat-news has-featured-image single-featured-image-default categories-hidden tags-hidden aa-prefix-bango- aa-disabled-post-type" data-amp-auto-lightbox-disable>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    			<div class='header-widgets bdn-header-widgets'>
				<section id="newspack-ads-widget-10" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-615309bfed0ce-0'></div></div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://bangordailynews.com"><img width="480" height="128" src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?fit=480%2C128&amp;ssl=1" class="image wp-image-2987013 skip-lazy attachment-medium size-medium" alt="Bangor Daily News" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?w=750&amp;ssl=1 750w, https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?resize=480%2C128&amp;ssl=1 480w, https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?resize=600%2C160&amp;ssl=1 600w" sizes="(max-width: 480px) 100vw, 480px" /></a></section><section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-615309bfed601-0'></div></div></section>			</div>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-secondary" class="menu"><li id="menu-item-2986515" class="wp_piano_id_button menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986515"><a href="#">Login</a></li>
<li id="menu-item-2986516" class="wp_piano_logout_button hide menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986516"><a href="#">Logout</a></li>
<li id="menu-item-2986955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986955"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://bangordailynews.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-menu" class="main-menu"><li id="menu-item-3000162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000162"><a href="https://bangordailynews.com/news/">News</a></li>
<li id="menu-item-2987310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987310"><a href="https://bangordailynews.com/sports-2/">Sports</a></li>
<li id="menu-item-2986950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986950"><a href="https://bangordailynews.com/politics/">Politics</a></li>
<li id="menu-item-2986489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986489"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2986490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986490"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
	<li id="menu-item-2986491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986491"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
	<li id="menu-item-2986492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986492"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
	<li id="menu-item-2988631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988631"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
	<li id="menu-item-2986493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986493"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
	<li id="menu-item-2986494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986494"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
	<li id="menu-item-2986495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986495"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
	<li id="menu-item-2986496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986496"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
	<li id="menu-item-2986497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986497"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
</ul>
</li>
<li id="menu-item-2988463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2988463"><a href="#" aria-haspopup="true" aria-expanded="false">Maine Life</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2986951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986951"><a href="https://bangordailynews.com/act-out/">Act Out</a></li>
	<li id="menu-item-2986952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986952"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li id="menu-item-2986953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986953"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-2986954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986954"><a href="https://bangordailynews.com/business/">Business</a></li>
<li id="menu-item-2987729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987729"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
<li id="menu-item-2987730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2987730"><a href="https://obituaries.bangordailynews.com">Obituaries</a></li>
<li id="menu-item-2986500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986500"><a href="http://www.mainenotices.com/">Public Notices</a></li>
</ul>	</nav>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-slide-out-container"><ul id="menu-slide-out" class="menu"><li id="menu-item-2986971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986971"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3023741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3023741"><a href="https://bangordailynews.com/newsletters-2/">Newsletters</a></li>
<li id="menu-item-2986529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986529"><a href="#" aria-haspopup="true" aria-expanded="false">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-2986530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986530"><a target="_blank" rel="noopener" href="https://obituaries.bangordailynews.com">Obituaries</a></li>
	<li id="menu-item-2986532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986532"><a href="https://bangordailynews.com/category/business/">Business</a></li>
	<li id="menu-item-2986533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986533"><a href="https://bangordailynews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2986534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986534"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a>
	<ul class="sub-menu">
		<li id="menu-item-2986535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986535"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
		<li id="menu-item-2986536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986536"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
		<li id="menu-item-2986537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986537"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
		<li id="menu-item-2988629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988629"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
		<li id="menu-item-2986538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986538"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
		<li id="menu-item-2986539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986539"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
		<li id="menu-item-2986540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986540"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
		<li id="menu-item-2986541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986541"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
		<li id="menu-item-2986542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986542"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
	</ul>
</li>
	<li id="menu-item-2986974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986974"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li id="menu-item-2986975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986975"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
	<li id="menu-item-2986976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986976"><a href="https://bangordailynews.com/bangor-metro-2/">Bangor Metro</a></li>
	<li id="menu-item-2986977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986977"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
	<li id="menu-item-2986978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986978"><a href="https://bangordailynews.com/mainefocus/">Maine Focus</a></li>
	<li id="menu-item-2991628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991628"><a href="https://bangordailynews.com/polls/">BDN Polls</a></li>
	<li id="menu-item-3099756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3099756"><a href="https://bangordailynews.com/weather/">Weather</a></li>
	<li id="menu-item-3072620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3072620"><a href="https://bangordailynews.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-2986544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986544"><a href="#" aria-haspopup="true" aria-expanded="false">Deals</a>
	<ul class="sub-menu">
		<li id="menu-item-2986545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986545"><a href="https://classifieds.bangordailynews.com/">Classifieds</a></li>
		<li id="menu-item-2986979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986979"><a href="https://bangordailynews.com/circulars/">Coupons &#038; Deals</a></li>
		<li id="menu-item-2986546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986546"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/">Autos</a></li>
		<li id="menu-item-2986547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986547"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search?">Real Estate</a></li>
	</ul>
</li>
	<li id="menu-item-2986548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986548"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
	<li id="menu-item-2986549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986549"><a href="https://www.mainenotices.com/">Public Notices</a></li>
	<li id="menu-item-3115151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3115151"><a href="/bdn-events">BDN EVENTS</a></li>
	<li id="menu-item-2986981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986981"><a href="https://bangordailynews.com/community-news/">Community News</a></li>
</ul>
</li>
<li id="menu-item-2986550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986550"><a href="#" aria-haspopup="true" aria-expanded="false">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-2986984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986984"><a href="https://bangordailynews.com/manage-account/">Manage Delivery</a></li>
	<li id="menu-item-2986552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986552"><a href="https://bangordailynews.com/my-account">Manage Digital</a></li>
	<li id="menu-item-2986553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986553"><a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx">E-edition</a></li>
	<li id="menu-item-3028056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028056"><a href="https://bangordailynews.com/contact-us/">Contact us</a></li>
	<li id="menu-item-3082711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3082711"><a href="https://bangordailynews.com/forgetme/">Forget Me</a></li>
	<li id="menu-item-3028057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028057"><a href="https://bangordailynews.zendesk.com/hc/en-us/">Customer service</a></li>
</ul>
</li>
</ul></div></section>
	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-slide-out-container"><ul id="menu-slide-out-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986971"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3023741"><a href="https://bangordailynews.com/newsletters-2/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986529"><a href="#" aria-haspopup="true" aria-expanded="false">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986530"><a target="_blank" rel="noopener" href="https://obituaries.bangordailynews.com">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986532"><a href="https://bangordailynews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986533"><a href="https://bangordailynews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986534"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986535"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986536"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986537"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988629"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986538"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986539"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986540"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986541"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986542"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986974"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986975"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986976"><a href="https://bangordailynews.com/bangor-metro-2/">Bangor Metro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986977"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986978"><a href="https://bangordailynews.com/mainefocus/">Maine Focus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991628"><a href="https://bangordailynews.com/polls/">BDN Polls</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3099756"><a href="https://bangordailynews.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3072620"><a href="https://bangordailynews.com/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986544"><a href="#" aria-haspopup="true" aria-expanded="false">Deals</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986545"><a href="https://classifieds.bangordailynews.com/">Classifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986979"><a href="https://bangordailynews.com/circulars/">Coupons &#038; Deals</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986546"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/">Autos</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986547"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search?">Real Estate</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986548"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986549"><a href="https://www.mainenotices.com/">Public Notices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3115151"><a href="/bdn-events">BDN EVENTS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986981"><a href="https://bangordailynews.com/community-news/">Community News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986550"><a href="#" aria-haspopup="true" aria-expanded="false">Manage Account</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986984"><a href="https://bangordailynews.com/manage-account/">Manage Delivery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986552"><a href="https://bangordailynews.com/my-account">Manage Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986553"><a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx">E-edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028056"><a href="https://bangordailynews.com/contact-us/">Contact us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3082711"><a href="https://bangordailynews.com/forgetme/">Forget Me</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028057"><a href="https://bangordailynews.zendesk.com/hc/en-us/">Customer service</a></li>
</ul>
</li>
</ul></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
	<div class="site-identity">
											<p class="site-title"><a href="https://bangordailynews.com/" rel="home">Bangor Daily News</a></p>
					
						<p class="site-description">
					Maine news, sports, politics, election results, and obituaries				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-menu-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000162"><a href="https://bangordailynews.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987310"><a href="https://bangordailynews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986950"><a href="https://bangordailynews.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986489"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986490"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986491"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986492"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988631"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986493"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986494"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986495"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986496"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986497"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2988463"><a href="#" aria-haspopup="true" aria-expanded="false">Maine Life</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986951"><a href="https://bangordailynews.com/act-out/">Act Out</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986952"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986953"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986954"><a href="https://bangordailynews.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987729"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2987730"><a href="https://obituaries.bangordailynews.com">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986500"><a href="http://www.mainenotices.com/">Public Notices</a></li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-secondary-1" class="menu"><li class="wp_piano_id_button menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986515"><a href="#">Login</a></li>
<li class="wp_piano_logout_button hide menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986516"><a href="#">Logout</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986955"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://bangordailynews.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-dont-miss" class="menu"><li><span class="menu-label">Don&#039;t miss</span></li><li id="menu-item-2986466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986466"><a href="https://bangordailynews.com/2021/09/28/news/bangor/brewer-restaurant-will-return-to-its-roots-with-2nd-location-in-downtown-old-town/">Kosta&#8217;s</a></li>
<li id="menu-item-2986468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986468"><a href="https://bangordailynews.com/2021/09/28/news/aroostook/6-years-later-an-aroostook-county-man-still-wants-to-know-who-killed-his-brother/">Caribou Homicide</a></li>
<li id="menu-item-2986467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986467"><a href="https://bangordailynews.com/topic/puffins/">Puffins</a></li>
<li id="menu-item-2986469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986469"><a href="https://bangordailynews.com/coronavirus-maine/">Coronavirus</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	<div id="piano-top"></div>			<div class='newspack_global_ad global_below_header'>
								<!-- /21682974628/bangordailynews --><div id='div-gpt-ad-615309c001add-0'></div>			</div>
			
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news tag-coronavirus">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://bangordailynews.com/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			9 more Mainers have died and another 1,008 coronavirus cases reported since Saturday		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://bdn-data.s3.amazonaws.com/uploads/2020/06/Burns-1-80x80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://bdn-data.s3.amazonaws.com/uploads/2020/06/Burns-1-160x160.jpg 2x" data-lazy-src="https://bdn-data.s3.amazonaws.com/uploads/2020/06/Burns-1-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://bdn-data.s3.amazonaws.com/uploads/2020/06/Burns-1-80x80.jpg' srcset='https://bdn-data.s3.amazonaws.com/uploads/2020/06/Burns-1-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://bangordailynews.com/author/cburns/">Christopher Burns</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-09-28T08:24:00-04:00">2 mins ago</time><time class="updated" datetime="2021-09-28T08:25:02-04:00">September 28, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3137275" class="share-twitter sd-button share-icon no-text" href="https://bangordailynews.com/2021/09/28/news/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3137275" class="share-facebook sd-button share-icon no-text" href="https://bangordailynews.com/2021/09/28/news/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://bangordailynews.com/2021/09/28/news/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://bangordailynews.com/2021/09/28/news/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://bangordailynews.com/2021/09/28/news/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="custom_html-24" class="widget_text above-content widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></section>
			<figure class="post-thumbnail">

				<img width="1024" height="683" src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/09/Virus-Outbreak-Maine-6.jpg?fit=1024%2C683&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/09/Virus-Outbreak-Maine-6.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/09/Virus-Outbreak-Maine-6.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/09/Virus-Outbreak-Maine-6.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/09/Virus-Outbreak-Maine-6.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/09/Virus-Outbreak-Maine-6.jpg?resize=400%2C267&amp;ssl=1 400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/09/Virus-Outbreak-Maine-6.jpg?fit=1024%2C683&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<figcaption>In this Aug. 18, 2021, file photo, visitors wear face coverings in Portland. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Robert F. Bukaty / AP</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-3137275" class="post-3137275 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus entry">
	<div class="entry-content">

		
		
<p><em>This story will be updated.</em></p>



<p>Nine more Mainers have died as health officials on Tuesday reported another 1,008&nbsp;coronavirus cases across the state since the weekend.</p>



<p>Tuesday’s report brings the total number of coronavirus cases in Maine to 88,197,&nbsp;according to the Maine Center for Disease Control and Prevention. That’s up from <a href="https://bangordailynews.com/2021/09/25/news/4-more-mainers-have-died-and-another-603-coronavirus-cases-reported-across-the-state-0vzoa9n507wn/">87,189 on Saturday</a>. </p><aside class="scaip scaip-1    "><aside id="custom_html-18" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="width: 70%; margin-left: auto; margin-right: auto;">
	<script>
if(window.location.href.search('customize') < 0) {
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
}
</script><br />
<script id="080b6b9b2b2141ad8111ef5a23dccbe7">
if(window.location.href.search('customize') < 0) {
 cnx.cmd.push(function() {
  cnx({
   playerId: '91c88d2c-57c0-497d-946e-3f33b41f0c57'
  }).render('080b6b9b2b2141ad8111ef5a23dccbe7');
 });
}
</script>
</div></div></aside></aside>



<p>Of those, 63,041&nbsp;have been confirmed positive, while 25,156&nbsp;were classified as “probable cases,” the Maine CDC reported.</p>



<p>The statewide death toll stands at 1,022.</p>



<p>The most cases have been detected in Mainers younger than 20, while Mainers over 80 years old make up the majority of deaths. More cases and deaths have been recorded in women than men.</p><aside class="scaip scaip-2    "><aside id="custom_html-9" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="article-content-p5-natv-ad">
</div></div></aside></aside>



<p>So far, 2,469&nbsp;Mainers have been hospitalized at some point with COVID-19, the illness caused by <a href="https://bangordailynews.com/covid-19/">the new coronavirus</a>. Information about those who are currently hospitalized wasn’t immediately available.</p>



<p>Cases have been reported in Androscoggin (9,558), Aroostook (3,208), Cumberland (19,902), Franklin (1,831), Hancock (2,137), Kennebec (8,240), Knox (1,584), Lincoln (1,511), Oxford (4,334), Penobscot (10,137), Piscataquis (1,056), Sagadahoc (1,696), Somerset (3,444), Waldo (2,060), Washington (1,389) and York (16,104) counties. Information about where an additional six cases were reported wasn’t immediately available.</p>



<p>As of Tuesday morning, the coronavirus had sickened 43,117,906&nbsp;people in all 50 states, the District of Columbia, Puerto Rico, Guam, the Northern Mariana Islands and the U.S. Virgin Islands, as well as caused 690,555&nbsp;deaths, according to the Johns Hopkins University of Medicine.</p><aside class="scaip scaip-3    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-615309c003958-0'></div></div></aside></aside>
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="bangordailynewscom" widgetname="0011r00002SRK6m_6242">
            </script>
            
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>More articles from the BDN</em></h3>
</div><section id="custom_html-2" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><pnespwgtplaceholder holdername="embedded_1592276515503"></pnespwgtplaceholder>
</div></section><section id="custom_html-20" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="rc-widget-a4c7e9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="165643"></div>
</div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://bangordailynews.com/topic/coronavirus/" rel="tag">coronavirus</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://bangordailynews.com/2021/09/28/news/nation/take-the-shot-schools-explore-vaccine-mandates-for-student-athletes/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Take the shot? Schools explore vaccine mandates for student-athletes</span></a></div></div>
	</nav>	<div class="" id="coral_thread"></div>
	<script type="text/javascript">
	(function() {
		var d = document, s = d.createElement('script');
		s.src = "https://bangordailynews.coral.coralproject.net/assets/js/embed.js"
		s.onload = function() {
			Coral.createStreamEmbed({
				id: "coral_thread",
				autoRender: true,
				rootURL: "https://bangordailynews.coral.coralproject.net"
			});
		};
		(d.head || d.body).appendChild(s);
	})();
	</script>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-615309c0044a9-0'></div></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Read</span></h2><ul>				<li>
					<a href="https://bangordailynews.com/2021/09/27/homestead/22-sheep-were-stolen-from-a-maine-farm-an-internet-sleuth-used-social-media-to-find-them/" class="bump-view" data-bump-view="tp">22 sheep were stolen from a Maine farm. An internet sleuth used social media to find them.</a>					</li>
								<li>
					<a href="https://bangordailynews.com/2021/09/25/homestead/heres-why-mushrooms-are-suddenly-sprouting-on-your-lawn/" class="bump-view" data-bump-view="tp">Why mushrooms are suddenly sprouting on your lawn</a>					</li>
								<li>
					<a href="https://bangordailynews.com/2021/09/27/politics/what-you-need-to-know-before-you-cast-your-vote-on-cmp-corridor-referendum/" class="bump-view" data-bump-view="tp">What you need to know before you cast your vote on CMP corridor referendum</a>					</li>
								<li>
					<a href="https://bangordailynews.com/2021/09/27/news/hancock/hancock-deputy-was-bent-down-and-facing-away-from-oncoming-truck-when-killed-report-says/" class="bump-view" data-bump-view="tp">Hancock deputy was bent down and facing away from oncoming truck when killed, report says</a>					</li>
								<li>
					<a href="https://bangordailynews.com/2021/09/27/news/central-maine/maine-turkey-hunter-shoots-and-injures-woman/" class="bump-view" data-bump-view="tp">Maine turkey hunter shoots and injures woman</a>					</li>
								<li>
					<a href="https://bangordailynews.com/2021/09/24/news/midcoast/600-pound-bluefin-tuna-will-feed-hungry-mainers-at-belfast-soup-kitchen/" class="bump-view" data-bump-view="tp">A Belfast fisherman accidentally caught a 600-pound tuna</a>					</li>
								<li>
					<a href="https://bangordailynews.com/2021/09/27/news/central-maine/auburn-police-on-scene-of-officer-involved-shooting/" class="bump-view" data-bump-view="tp">Auburn police fatally shoot Bucksport man in armed confrontation at hotel</a>					</li>
				</ul></section><section id="newspack-ads-widget-15" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-615309c005443-0'></div></div></section><section id="newspack-ads-widget-16" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-615309c005544-0'></div></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="width:300px;height:1px;margin-left:0;padding:200 0 200 0;"></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	<div id="piano-bottom"></div><div id="piano-bottom-left"></div>			<div class='newspack_global_ad global_above_footer'>
								<!-- /21682974628/bangordailynews --><div id='div-gpt-ad-615309c005796-0'></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-2986942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986942"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2986943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986943"><a href="https://bangordailynews.com/manage-account/">Manage Print Subscription</a></li>
<li id="menu-item-2986473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986473"><a href="https://bangordailynews.com/my-account">Manage Digital Subscription</a></li>
<li id="menu-item-3028062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028062"><a href="https://bangordailynews.zendesk.com/hc/en-us/">Customer service</a></li>
<li id="menu-item-3083688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3083688"><a href="https://bangordailynews.com/newsletters-2/">Newsletters</a></li>
<li id="menu-item-3104544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3104544"><a href="https://bangordailynews.com/support/">Support our mission</a></li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-2986482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986482"><a href="https://bangordailynews.zendesk.com/hc/en-us/articles/360042380972-The-history-of-the-BDN">About Us</a></li>
<li id="menu-item-3028028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3028028"><a href="https://bangordailynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-2986484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986484"><a href="/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-2986948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2986948"><a href="https://bangordailynews.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2986949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986949"><a href="https://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
</ul></div></section><section id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-2986475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986475"><a href="mailto:jluetjen@bangordailynews.com">Services</a></li>
<li id="menu-item-2986476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986476"><a href="https://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-2986477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986477"><a href="https://classifieds.bangordailynews.com/?ref=footer&#038;_ga=2.128907657.425825190.1592087148-346633731.1589997382">Classifieds</a></li>
<li id="menu-item-2986478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986478"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
<li id="menu-item-2986479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986479"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/?ref=footer&#038;_ga=2.123772175.425825190.1592087148-346633731.1589997382">Autos</a></li>
<li id="menu-item-2986480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986480"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search/?ref=footer&#038;_ga=2.127785992.425825190.1592087148-346633731.1589997382">Real Estate</a></li>
<li id="menu-item-2986946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986946"><a href="https://bangordailynews.com/circulars/">Coupons &#038; Deals</a></li>
<li id="menu-item-2986481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986481"><a href="https://store.bangordailynews.com/?ref=footer">Photo &#038; Video Store</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-four-container"><ul id="menu-footer-four" class="menu"><li id="menu-item-2986940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986940"><a href="https://bangordailynews.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2986470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986470"><a href="https://pulsemarketingagency.com/">Pulse Marketing Agency</a></li>
<li id="menu-item-2986471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986471"><a href="https://s3.amazonaws.com/bdn-data/uploads/PDFs/2019_print_digital_creative_specs.pdf">Creative Guide</a></li>
<li id="menu-item-2986941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986941"><a href="https://bangordailynews.com/special-sections-archive/">Special Sections Archive</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 Bangor Publishing Company.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://bangordailynews.com/privacy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->


    <script>

        function hideAds() {

            
                            jQuery("[class^='pa-global-class']").remove();
                jQuery(".pa-global-class").remove();
            
                                                jQuery("[id^='div-gpt-ad-9970999392379-0']").remove();
                    jQuery("#div-gpt-ad-9970999392379-0").remove();
                            
            // Hide SCAIP if Tier 1 subscriber
                            var scaip = document.querySelectorAll('.scaip'),
                    i = 0,
                    l = scaip.length;

                for (i; i < l; i++) {
                    scaip[i].style.display = 'none';
                }
            
            // Hide AnyClip
                            var d=function(g){
                    var f=document.querySelectorAll(g);
                    return f.length!=0?(f.length==1?f[0]:f):null
                };

                if(window.lrePlayer) {
                    var b = lrePlayer.player();
                    b.dispose();
                }

                var c=d(".ac-lre-player-ph");
                if(c){
                    c.parentNode.removeChild(c)
                }

                var a=d("script[id='lre-player-widget']");
                if(a){
                    a.parentNode.removeChild(a)
                }

                var anyclip1 = document.querySelectorAll('.ac-lre-player-ph'),
                    i = 0,
                    l = anyclip1.length;

                for (i; i < l; i++) {
                    anyclip1[i].style.display = 'none';
                }
                    }

        function isSubscriber(rids) {

            var cookie_name = "bdn_subscriber";

            var dc = document.cookie;
            var prefix = cookie_name + "=";
            var begin = dc.indexOf("; " + prefix);
            if (begin == -1) {
                begin = dc.indexOf(prefix);
                if (begin != 0) return null;
            } else {
                begin += 2;
                var end = document.cookie.indexOf(";", begin);
                if (end == -1) {
                    end = dc.length;
                }
            }
            // because unescape has been deprecated, replaced with decodeURI
            // return unescape(dc.substring(begin + prefix.length, end));
            var rid = decodeURI(dc.substring(begin + prefix.length, end));

            if(rid){
                var rids = JSON.parse(rids);// here data is your response
                for (var key in rids) {
                    if(rid == rids[key]){
                        return true;
                    }
                }
            }
        }

        // Junk code to check for cookie every second and remove ads if exists
        // Until we can find a way to break the heavy handed cache, this is the best we can do
        function CheckSubscription(rid) {
            var bdnCookie = isSubscriber(rid);
            if (bdnCookie) {
                hideAds();
                return true;
            }
        }
        jQuery(window).load(function() {
            (function ($) {
                $.ajax ({
                    url: '/wp-admin/admin-ajax.php',
                    type: 'POST',
                    dataType: 'JSON',
                    data: {
                        // the value of data.action is the part AFTER 'wp_ajax_' in
                        // the add_action ('wp_ajax_xxx', 'yyy') in the PHP above
                        action: 'get_subscriber_rids'
                    },
                    success: function (resp) {
                        var x = 0;
                        var intervalId = window.setInterval(function(){

                            var isSubscriber = CheckSubscription(resp.data);

                            // Check a maximum of 10 times = 10 seconds
                            x = x + 1;
                            if(x == 10){
                                clearInterval(intervalId);
                            }
                        }, 1000);
                    },
                    error: function (xhr, ajaxOptions, thrownError) {
                        console.log('error');
                    },
                }) ;
            })(jQuery) ;
        });
    </script>
    <script>    
          jQuery( document ).ready(function($) {
            var url = $('.author-avatar .partner-logo').attr('data-url');
            
            if (url != ''){
               $('.author-avatar .partner-logo').wrap(function() {
                 var link = $('<a/>');
                 link.attr({'href': url, 'target':'_blank'});                
                 link.text($(this).text());
                 return link;
              });
            }            
          });     
          </script>
    <!-- Mather Economics -->
    <script> 

       //var element = document.querySelector('meta[property~="og:type"]');
       //var type = element && element.getAttribute("content");
       //var author = jQuery('meta[property=og:type]').attr('content'); 
       
    
       window.dataLayer = window.dataLayer || [];
       dataLayer.push({
         documentTitle: '9 more Mainers have died and another 1,008 coronavirus cases reported since Saturday', 
         articleId: '3137275',  
         categories: 'news',
         articleType: 'post', 
         pageType: 'post', 
         author: 'Christopher Burns',
         articlePublishTime: '2021-09-28T08:24:00.000Z',
         articleUpdateTime: '2021-09-28T08:25:02.000Z',
         hierarchy: 'news',
         section: 'news',
         characterCount: '1618',
         wordCount: '215',
         email: ''
       });

    </script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: '9 more Mainers have died and another 1,008 coronavirus cases reported since Saturday',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: '9 more Mainers have died and another 1,008 coronavirus cases reported since Saturday',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: '9 more Mainers have died and another 1,008 coronavirus cases reported since Saturday',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
		

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="bangordailynews.com" src="//cdn.parsely.com/keys/bangordailynews.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="application/javascript">
    (function () {
        window.PianoESPConfig = {
			id: 232
		}
        
tp = window["tp"] || [];


tp.push(["setAid", "U1S2txQ29t"]);
tp.push(["setEndpoint", "https://buy.tinypass.com/api/v3"]);

 

    tp.push(["setCxenseSiteId", "1138596843139068557"]);


                    tp.push(["setUseTinypassAccounts", false ]);
            tp.push(["setUsePianoIdUserProvider", true ]);
                                
        
                var tags = [];
                                    tags.push("coronavirus");
                                tp.push(["setTags", tags]);

            
            tp.push(["setCustomVariable", "page_type", "post"]);

            tp.push(["setContentCreated", "2021-09-28T12:24:00"]);
            tp.push(["setContentAuthor", "Christopher Burns"]);

        
        tp.push(["init", function () {
                            var buttons = document.getElementsByClassName("wp_piano_id_button");

                tp.pianoId.init({
                    loggedIn: function () {
                        for (var i = 0; i < buttons.length; i++) {
                            buttons[i].classList.add('hide');
                        }
                    },
                    loggedOut: function () {
                        location.href = location.href;
                    }
                });

                if (!tp.user.isUserValid()){
                    for (var i = 0; i < buttons.length; i++) {
                        var button = buttons[i];
                        button.classList.remove('hide');
                        button.addEventListener("click", function (evt) {
                            evt.preventDefault();
                            tp.pianoId.show();
                        });
                    }
                }
            
            tp.experience.init();

                    }]);

        function onCheckoutClose(event) {
            if (event && event.state === "checkoutCompleted") {
                location.reload();
            }
        }

        function onExternalCheckoutComplete() {
            location.reload();
        }

        tp.push(["addHandler", "checkoutClose", onCheckoutClose]);
        tp.push(["addHandler", "externalCheckoutComplete", onExternalCheckoutComplete]);

        (function() {
            var a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "//buy.tinypass.com/api/tinypass.min.js";
            var b = document.getElementsByTagName("script")[0];
            b.parentNode.insertBefore(a, b)
        })();
    })();
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bangordailynews.com\/2021\/09\/28\/news\/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn\/":3137275};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/28/news/9-more-mainers-have-died-and-another-1008-coronavirus-cases-reported-since-saturday-0vzoa9n507wn/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/ad-lite-experience/assets/js/frontend.min.js?ver=1.0.0' id='ad_lite_experience-frontend-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bdn-donation-functionality/assets/dist/js/slick.min.js?ver=5.8.1' id='slick-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bdn-events-functionality/assets/dist/js/bdn-events-min.js?ver=210715-202002' id='bdn_events-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bdn-events-functionality/assets/dist/js/lity.min.js?ver=5.8.1' id='lity-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bdn-misc-tweaks/assets/js/frontend.js?ver=1.0.12' id='bdn_misc_tweaks-frontend-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bpc-audience/assets/js/frontend.min.js?ver=1.0.0' id='bdn_subscription_promotion-frontend-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bpc-audience/assets/js/jquery.thermometer.js?ver=1.0.0' id='bdn_subscription_promotion-thermometer-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/js/frontend.min.js?ver=1.0.0' id='covid_19_dashboard-frontend-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/Chart.js?ver=1.0.0' id='covid_19_dashboard-chartjs-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/utils.js?ver=1.0.0' id='covid_19_dashboard-chartjs-utils-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/raphael.min.js?ver=1.0.0' id='covid_19_dashboard-raphael-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/mousewheel.min.js?ver=1.0.0' id='covid_19_dashboard-mousewheel-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/chroma.min.js?ver=1.0.0' id='covid_19_dashboard-chroma-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/jquery.mapael.js?ver=1.0.0' id='covid_19_dashboard-mapeal-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/maps/maine-counties.js?ver=1.0.0' id='covid_19_dashboard-maine-map-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/maps/usa_states.js?ver=1.0.0' id='covid_19_dashboard-usa-map-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=1.2.0' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1631131708' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/staff-directory/assets/js/frontend.min.js?ver=1.0.0' id='staff_directory-frontend-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"bango-sticky","placements":["left-sidebar","right-sidebar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.48.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.48.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"bango-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-latest.js' id='amp-access-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-latest.js' id='amp-animation-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-latest.js' id='amp-bind-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-latest.js' id='amp-position-observer-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<script>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</script>
			<script data-amp-plus-allowed>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</script>
			<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

		apstag.init( {
			pubID:  'b9cc9a74-23ed-483b-9eb8-000dee4af668',
			adServer: 'googletag',
			bidTimeout: 2e3
		} );

		var newspack_uam_all_units = [{"slotID":"div-gpt-ad-615309bfed0ce-0","slotName":"\/21682974628\/bangordailynews","sizes":[[180,80]]},{"slotID":"div-gpt-ad-615309bfed601-0","slotName":"\/21682974628\/bangordailynews","sizes":[[180,80]]},{"slotID":"div-gpt-bangordailynews-615309c001add-970x250","slotName":"\/21682974628\/bangordailynews","sizes":[[970,250],[970,90],[728,90],[300,250],[120,120],[1,1]]},{"slotID":"div-gpt-bangordailynews-615309c003958-300x250","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-ad-615309c0044a9-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-ad-615309c005443-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,600],[160,600]]},{"slotID":"div-gpt-ad-615309c005544-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-bangordailynews-615309c005796-728x90","slotName":"\/21682974628\/bangordailynews","sizes":[[728,90],[300,250],[1,1]]}];
		var newspack_uam_available_units = [];

		for ( var i = 0; i < newspack_uam_all_units.length; ++i ) {
			if ( ! document.querySelector( '#' + newspack_uam_all_units[ i ]['slotID'] ) ) {
				continue;
			}
			newspack_uam_available_units.push( newspack_uam_all_units[i] );
		}

		apstag.fetchBids( {
			slots: newspack_uam_available_units
		}, function( bids ) {
			// set apstag bids, then trigger the first request to DFP
			googletag.cmd.push( function() {
				apstag.setDisplayBids();
				googletag.pubads().refresh();    
			} );
		} );  
	</script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'38606143',post:'3137275',tz:'-4',srv:'bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '38606143', '3137275' ]);
</script>
<script>var advads_tracking_ads = {};var advads_tracking_urls = {};var advads_tracking_methods = {};var advads_tracking_parallel = {};var advads_tracking_linkbases = {};</script>
</body>
</html>
