<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Portland International Jetport will offer year-round flights to Miami this spring</title>
	<meta name="description" content="Jetting down to Florida isn’t just for snowbirds anymore." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Portland International Jetport will offer year-round flights to Miami this spring" />
	<meta property="og:description" content="Jetting down to Florida isn’t just for snowbirds anymore." />
	<meta property="og:url" content="https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/" />
	<meta property="og:site_name" content="Bangor Daily News" />
	<meta property="article:publisher" content="https://facebook.com/bangordailynews" />
	<meta property="article:published_time" content="2021-02-09T15:06:00+00:00" />
	<meta property="article:modified_time" content="2021-02-09T15:06:53+00:00" />
	<meta property="og:image" content="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Portland-International-Jetport-1.jpg?fit=986%2C555&#038;ssl=1" />
	<meta property="og:image:width" content="986" />
	<meta property="og:image:height" content="555" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bangordailynews" />
	<meta name="twitter:site" content="@bangordailynews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Christopher Burns">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://bangordailynews.com/#organization","name":"The Bangor Daily News","url":"http://bangordailynews.com/","sameAs":["https://facebook.com/bangordailynews","https://instagram.com/bangordailynews","https://www.youtube.com/thebangordailynews","https://en.wikipedia.org/wiki/Bangor_Daily_News","https://twitter.com/bangordailynews"],"logo":{"@type":"ImageObject","@id":"http://bangordailynews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/Just_BDN-1.jpg?fit=2200%2C2200&ssl=1","width":2200,"height":2200,"caption":"The Bangor Daily News"},"image":{"@id":"http://bangordailynews.com/#logo"}},{"@type":"WebSite","@id":"http://bangordailynews.com/#website","url":"http://bangordailynews.com/","name":"Bangor Daily News","description":"Maine news, sports, politics, election results, and obituaries","publisher":{"@id":"http://bangordailynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://bangordailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Portland-International-Jetport-1.jpg?fit=986%2C555&ssl=1","width":986,"height":555,"caption":"The Portland International Jetport in Portland."},{"@type":"WebPage","@id":"https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/#webpage","url":"https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/","name":"Portland International Jetport will offer year-round flights to Miami this spring","isPartOf":{"@id":"http://bangordailynews.com/#website"},"primaryImageOfPage":{"@id":"https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/#primaryimage"},"datePublished":"2021-02-09T15:06:00+00:00","dateModified":"2021-02-09T15:06:53+00:00","description":"Jetting down to Florida isn\u2019t just for snowbirds anymore.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/"]}]},{"@type":"Article","@id":"https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/#article","isPartOf":{"@id":"https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/#webpage"},"author":{"@id":"http://bangordailynews.com/#/schema/person/d037fb60dd6bd1027fdde1b45c313a8f"},"headline":"Portland International Jetport will offer year-round flights to Miami this spring","datePublished":"2021-02-09T15:06:00+00:00","dateModified":"2021-02-09T15:06:53+00:00","mainEntityOfPage":{"@id":"https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/#webpage"},"commentCount":0,"publisher":{"@id":"http://bangordailynews.com/#organization"},"image":{"@id":"https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/#primaryimage"},"keywords":"Portland International Jetport","articleSection":"News,Portland","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bangordailynews.com/2021/02/09/news/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/#respond"]}]},{"@type":"Person","@id":"http://bangordailynews.com/#/schema/person/d037fb60dd6bd1027fdde1b45c313a8f","name":"Christopher Burns","image":{"@type":"ImageObject","@id":"http://bangordailynews.com/#personlogo","inLanguage":"en-US","url":"https://bdn-data.s3.amazonaws.com/uploads/2020/06/Burns-1.jpg","caption":"Christopher Burns"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Feed" href="https://bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Comments Feed" href="https://bangordailynews.com/comments/feed/" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorUsername":"","pageTitle":"Portland International Jetport will offer year-round flights to Miami this spring","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news","portland"],"pageAttributes":["portland-international-jetport"],"pagePostAuthorID":16446,"pagePostAuthor":"Christopher Burns","pagePostDate":"1 min ago","pagePostDateYear":"1 min ago","pagePostDateMonth":"1 min ago","pagePostDateDay":"1 min ago","pagePostTerms":{"category":["News","Portland"],"post_tag":["Portland International Jetport"],"author":["cburns"]},"postCountOnPage":1,"postCountTotal":1,"postID":3060440,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3QLSF');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Portland International Jetport will offer year-round flights to Miami this spring Comments Feed" href="https://bangordailynews.com/2021/02/09/news/portland/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='organic-profile-block-fontawesome-css'  href='https://bangordailynews.com/wp-content/plugins/organic-profile-block/block/profile/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='organic-profile-block-frontend-style-css'  href='https://bangordailynews.com/wp-content/plugins/organic-profile-block/block/profile/style.css?ver=1599772381' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-iframe-style-css'  href='https://bangordailynews.com/wp-content/plugins/simple-iframe/dist/blocks.style.build.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='election-style-css'  href='https://bangordailynews.com/wp-content/plugins/bpc-electionsv2/elections.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bpc_elections-frontend-css'  href='https://bangordailynews.com/wp-content/plugins/bpc-electionsv2/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='covid_19_dashboard-covid-css'  href='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/css/style.css?ver=158078540' type='text/css' media='all' />
<link rel='stylesheet' id='covid_19_dashboard-chartjs-css'  href='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/Chart.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://bangordailynews.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack_header_widget_area-css'  href='https://bangordailynews.com/wp-content/plugins/newspack-header-widget-area/style.css?ver=1591911793' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://bangordailynews.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://bangordailynews.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1611960284' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sacha-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://bangordailynews.com/wp-content/themes/newspack-sacha/style.css?ver=1.28.1' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.cat-links:not(.sponsor-label), .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://bangordailynews.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.28.1' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Oswald&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-font-alternative-import-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://bangordailynews.com/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="https://bangordailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bangordailynews.com/wp-json/wp/v2/posts/3060440" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://bangordailynews.com/?p=3060440' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2021%2F02%2F09%2Fnews%2Fportland%2Fportland-international-jetport-will-offer-year-round-flights-to-miami-this-spring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2021%2F02%2F09%2Fnews%2Fportland%2Fportland-international-jetport-will-offer-year-round-flights-to-miami-this-spring%2F&#038;format=xml" />

	<script id="electionsjs" type="application/javascript">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</script>
	<script id="ns_script_dc" data-key="e3bf52b8-991a-41fe-9bb4-1acf24a22d27" data-e="5" src="//d25dfknw9ghxs6.cloudfront.net/sp.js" type="text/javascript"></script><script>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</script>
	<style>
		#piano-top {
			width: 100%;
		}

		#piano-bottom {
			width: 100%;
			position: fixed;
			bottom: 0;
		}

		#piano-bottom-left {
			width: 33%;
			position: fixed;
			bottom: 0;
		}

		#piano-mop {
			width: 100%;
		}
	</style>
	
<!-- BEGIN wp-parsely Plugin Version 2.2 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/bangordailynews.com\/2021\/02\/09\/news\/portland\/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring\/"},"headline":"Portland International Jetport will offer year-round flights to Miami this spring","url":"http:\/\/bangordailynews.com\/2021\/02\/09\/news\/portland\/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring\/","thumbnailUrl":"https:\/\/i0.wp.com\/bdn-data.s3.amazonaws.com\/uploads\/2021\/02\/Portland-International-Jetport-1.jpg?resize=250%2C250&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/bdn-data.s3.amazonaws.com\/uploads\/2021\/02\/Portland-International-Jetport-1.jpg?resize=250%2C250&ssl=1"},"dateCreated":"2021-02-09T15:06:00Z","datePublished":"2021-02-09T15:06:00Z","dateModified":"2021-02-09T15:06:00Z","articleSection":"Portland","author":[{"@type":"Person","name":"Christopher Burns"}],"creator":["Christopher Burns"],"publisher":{"@type":"Organization","name":"Bangor Daily News"},"keywords":["portland international jetport"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.2 -->

	<style type="text/css" id="custom-theme-colors-sacha">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title {
			color: #00331b;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #00331b;
			color: #fff;
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-sacha">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			blockquote,
			blockquote cite,
			.wp-block-pullquote cite {
				font-family: "Oswald&amp;weight=200","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
			}
		
			.accent-header,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,

		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span
		{
			font-family: "Oswald&amp;weight=200","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

<script type="text/javascript">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-gam></script>
		<script data-amp-plus-gam>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1-35x35.png" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" />
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
				<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-3060440 single-format-standard wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-highlight-menu has-sidebar has-featured-image single-featured-image-default categories-hidden tags-hidden">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<div class='header-widgets bdn-header-widgets'>
				<section id="newspack-ads-widget-10" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-6022a525e42d3-0'></div></div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://bangordailynews.com"><img width="480" height="128" src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?fit=480%2C128&amp;ssl=1" class="image wp-image-2987013  attachment-medium size-medium jetpack-lazy-image" alt="Bangor Daily News" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?w=750&amp;ssl=1 750w, https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?resize=480%2C128&amp;ssl=1 480w, https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?resize=600%2C160&amp;ssl=1 600w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?fit=480%2C128&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-6022a525e47bc-0'></div></div></section>			</div>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-secondary" class="menu"><li id="menu-item-2986515" class="wp_piano_id_button menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986515"><a href="#">Login</a></li>
<li id="menu-item-2986516" class="wp_piano_logout_button hide menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986516"><a href="#">Logout</a></li>
<li id="menu-item-2986955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986955"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://bangordailynews.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-menu" class="main-menu"><li id="menu-item-3000162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000162"><a href="https://bangordailynews.com/news/">News</a></li>
<li id="menu-item-2987310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987310"><a href="https://bangordailynews.com/sports-2/">Sports</a></li>
<li id="menu-item-2986950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986950"><a href="https://bangordailynews.com/politics/">Politics</a></li>
<li id="menu-item-2986489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986489"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2986490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986490"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
	<li id="menu-item-2986491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986491"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
	<li id="menu-item-2986492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986492"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
	<li id="menu-item-2988631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988631"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
	<li id="menu-item-2986493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986493"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
	<li id="menu-item-2986494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986494"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
	<li id="menu-item-2986495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986495"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
	<li id="menu-item-2986496" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2986496"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
	<li id="menu-item-2986497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986497"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
</ul>
</li>
<li id="menu-item-2988463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2988463"><a href="#" aria-haspopup="true" aria-expanded="false">Maine Life</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2986951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986951"><a href="https://bangordailynews.com/act-out/">Act Out</a></li>
	<li id="menu-item-2986952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986952"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li id="menu-item-2986953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986953"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-2986954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986954"><a href="https://bangordailynews.com/business/">Business</a></li>
<li id="menu-item-2987729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987729"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
<li id="menu-item-2987730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2987730"><a href="https://obituaries.bangordailynews.com">Obituaries</a></li>
<li id="menu-item-2986500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986500"><a href="http://www.mainenotices.com/">Public Notices</a></li>
</ul>	</nav>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-slide-out-container"><ul id="menu-slide-out" class="menu"><li id="menu-item-2986971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986971"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3023741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3023741"><a href="https://bangordailynews.com/newsletters-2/">Newsletters</a></li>
<li id="menu-item-2986529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986529"><a href="#" aria-haspopup="true" aria-expanded="false">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-2986530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986530"><a target="_blank" rel="noopener" href="https://obituaries.bangordailynews.com">Obituaries</a></li>
	<li id="menu-item-2986532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986532"><a href="https://bangordailynews.com/category/business/">Business</a></li>
	<li id="menu-item-2986533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986533"><a href="https://bangordailynews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2986534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986534"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a>
	<ul class="sub-menu">
		<li id="menu-item-2986535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986535"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
		<li id="menu-item-2986536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986536"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
		<li id="menu-item-2986537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986537"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
		<li id="menu-item-2988629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988629"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
		<li id="menu-item-2986538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986538"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
		<li id="menu-item-2986539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986539"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
		<li id="menu-item-2986540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986540"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
		<li id="menu-item-2986541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2986541"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
		<li id="menu-item-2986542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986542"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
	</ul>
</li>
	<li id="menu-item-2986973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986973"><a href="https://bangordailynews.com/act-out/">Act Out</a></li>
	<li id="menu-item-2986974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986974"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li id="menu-item-2986975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986975"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
	<li id="menu-item-2986976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986976"><a href="https://bangordailynews.com/bangor-metro-2/">Bangor Metro</a></li>
	<li id="menu-item-2986977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986977"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
	<li id="menu-item-2986978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986978"><a href="https://bangordailynews.com/mainefocus/">Maine Focus</a></li>
	<li id="menu-item-2991628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991628"><a href="https://bangordailynews.com/polls/">BDN Polls</a></li>
	<li id="menu-item-2986544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986544"><a href="#" aria-haspopup="true" aria-expanded="false">Deals</a>
	<ul class="sub-menu">
		<li id="menu-item-2986545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986545"><a href="https://classifieds.bangordailynews.com/">Classifieds</a></li>
		<li id="menu-item-2986979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986979"><a href="https://bangordailynews.com/circulars/">Coupons &#038; Deals</a></li>
		<li id="menu-item-2986546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986546"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/">Autos</a></li>
		<li id="menu-item-2986547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986547"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search?">Real Estate</a></li>
	</ul>
</li>
	<li id="menu-item-2986548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986548"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
	<li id="menu-item-2986549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986549"><a href="https://www.mainenotices.com/">Public Notices</a></li>
	<li id="menu-item-2986980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986980"><a href="https://bangordailynews.com/bdn-events/">BDN Events</a></li>
	<li id="menu-item-2986981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986981"><a href="https://bangordailynews.com/community-news/">Community News</a></li>
</ul>
</li>
<li id="menu-item-2986550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986550"><a href="#" aria-haspopup="true" aria-expanded="false">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-2986984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986984"><a href="https://bangordailynews.com/manage-account/">Manage Delivery</a></li>
	<li id="menu-item-2986552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986552"><a href="https://bangordailynews.com/my-account">Manage Digital</a></li>
	<li id="menu-item-2986553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986553"><a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx">E-edition</a></li>
	<li id="menu-item-3028056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028056"><a href="https://bangordailynews.zendesk.com/hc/en-us/articles/360044462592-Contact-the-Bangor-Daily-News">Contact us</a></li>
	<li id="menu-item-3028057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028057"><a href="https://bangordailynews.zendesk.com/hc/en-us/">Customer service</a></li>
</ul>
</li>
</ul></div></section>
	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-slide-out-container"><ul id="menu-slide-out-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986971"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3023741"><a href="https://bangordailynews.com/newsletters-2/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986529"><a href="#" aria-haspopup="true" aria-expanded="false">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986530"><a target="_blank" rel="noopener" href="https://obituaries.bangordailynews.com">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986532"><a href="https://bangordailynews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986533"><a href="https://bangordailynews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986534"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986535"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986536"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986537"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988629"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986538"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986539"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986540"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2986541"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986542"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986973"><a href="https://bangordailynews.com/act-out/">Act Out</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986974"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986975"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986976"><a href="https://bangordailynews.com/bangor-metro-2/">Bangor Metro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986977"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986978"><a href="https://bangordailynews.com/mainefocus/">Maine Focus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991628"><a href="https://bangordailynews.com/polls/">BDN Polls</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986544"><a href="#" aria-haspopup="true" aria-expanded="false">Deals</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986545"><a href="https://classifieds.bangordailynews.com/">Classifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986979"><a href="https://bangordailynews.com/circulars/">Coupons &#038; Deals</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986546"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/">Autos</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986547"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search?">Real Estate</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986548"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986549"><a href="https://www.mainenotices.com/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986980"><a href="https://bangordailynews.com/bdn-events/">BDN Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986981"><a href="https://bangordailynews.com/community-news/">Community News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986550"><a href="#" aria-haspopup="true" aria-expanded="false">Manage Account</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986984"><a href="https://bangordailynews.com/manage-account/">Manage Delivery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986552"><a href="https://bangordailynews.com/my-account">Manage Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986553"><a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx">E-edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028056"><a href="https://bangordailynews.zendesk.com/hc/en-us/articles/360044462592-Contact-the-Bangor-Daily-News">Contact us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028057"><a href="https://bangordailynews.zendesk.com/hc/en-us/">Customer service</a></li>
</ul>
</li>
</ul></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
	<div class="site-identity">
											<p class="site-title"><a href="https://bangordailynews.com/" rel="home">Bangor Daily News</a></p>
					
						<p class="site-description">
					Maine news, sports, politics, election results, and obituaries				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-menu-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000162"><a href="https://bangordailynews.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987310"><a href="https://bangordailynews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986950"><a href="https://bangordailynews.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986489"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986490"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986491"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986492"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988631"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986493"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986494"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986495"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2986496"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986497"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2988463"><a href="#" aria-haspopup="true" aria-expanded="false">Maine Life</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986951"><a href="https://bangordailynews.com/act-out/">Act Out</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986952"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986953"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986954"><a href="https://bangordailynews.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987729"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2987730"><a href="https://obituaries.bangordailynews.com">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986500"><a href="http://www.mainenotices.com/">Public Notices</a></li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-secondary-1" class="menu"><li class="wp_piano_id_button menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986515"><a href="#">Login</a></li>
<li class="wp_piano_logout_button hide menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986516"><a href="#">Logout</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986955"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://bangordailynews.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-dont-miss" class="menu"><li><span class="menu-label">Don&#039;t miss</span></li><li id="menu-item-2986466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986466"><a href="https://bangordailynews.com/topic/trump-2nd-impeachment/">Trump Impeachment</a></li>
<li id="menu-item-2986468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986468"><a href="https://bangordailynews.com/2021/02/09/news/bangor/the-real-story-behind-why-this-bangor-cliff-is-called-lovers-leap/">Lover&#8217;s Leap</a></li>
<li id="menu-item-2986467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986467"><a href="https://bangordailynews.com/2021/02/09/news/hancock/few-if-any-cruise-ships-can-be-expected-in-maine-again-this-year/">Cruise Ships</a></li>
<li id="menu-item-2986469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986469"><a href="https://bangordailynews.com/covid-19/">Coronavirus</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	<div id="piano-top"></div>			<div class='newspack_global_ad global_below_header'>
								<!-- /21682974628/bangordailynews --><div id='div-gpt-ad-6022a525eb07d-0'></div>			</div>
			
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-portland tag-portland-international-jetport">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://bangordailynews.com/category/news/portland/" rel="category tag">Portland</a></span>			<h1 class="entry-title ">
			Portland International Jetport will offer year-round flights to Miami this spring		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><img src="https://bdn-data.s3.amazonaws.com/uploads/2020/06/Burns-1-200x200.jpg" width="80" height="80" alt="Christopher Burns" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo jetpack-lazy-image" data-lazy-src="https://bdn-data.s3.amazonaws.com/uploads/2020/06/Burns-1-200x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://bdn-data.s3.amazonaws.com/uploads/2020/06/Burns-1-200x200.jpg" width="80" height="80" alt="Christopher Burns" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://bangordailynews.com/author/cburns/">Christopher Burns</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published updated" datetime="2021-02-09T10:06:00-05:00">1 min ago</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3060440" class="share-twitter sd-button share-icon no-text" href="https://bangordailynews.com/2021/02/09/news/portland/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3060440" class="share-facebook sd-button share-icon no-text" href="https://bangordailynews.com/2021/02/09/news/portland/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://bangordailynews.com/2021/02/09/news/portland/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://bangordailynews.com/2021/02/09/news/portland/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://bangordailynews.com/2021/02/09/news/portland/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="custom_html-17" class="widget_text above-content widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script></div></section>
			<figure class="post-thumbnail">

				<img width="986" height="555" src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Portland-International-Jetport-1.jpg?fit=986%2C555&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Portland-International-Jetport-1.jpg?w=986&amp;ssl=1 986w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Portland-International-Jetport-1.jpg?resize=480%2C270&amp;ssl=1 480w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Portland-International-Jetport-1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Portland-International-Jetport-1.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 986px) 100vw, 986px" data-lazy-src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Portland-International-Jetport-1.jpg?fit=986%2C555&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<figcaption>The Portland International Jetport in Portland. <span class="image-credit">Credit: CBS 13</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-3060440" class="post-3060440 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-portland tag-portland-international-jetport entry">
	<div class="entry-content">

		
		
<p>Jetting down to Florida isn’t just for snowbirds anymore.</p>



<p>American Airlines will offer year-round flights from Portland International Jetport to Miami starting June 5, according to Zachary Sundquist, the jetport’s assistant director.</p>



<p>Currently, American Airlines flies nonstop to Miami on Saturdays only during the winter. But Tuesday’s announcement expands that service throughout the rest of the year.</p><aside class="scaip scaip-1    "><aside id="custom_html-18" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="width: 70%; margin-left: auto; margin-right: auto;">
	<script>
if(window.location.href.search('customize') < 0) {
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
}
</script><br />
<script id="080b6b9b2b2141ad8111ef5a23dccbe7">
if(window.location.href.search('customize') < 0) {
 cnx.cmd.push(function() {
  cnx({
   playerId: '91c88d2c-57c0-497d-946e-3f33b41f0c57'
  }).render('080b6b9b2b2141ad8111ef5a23dccbe7');
 });
}
</script>
</div></div></aside></aside>



<p>“We are once again pleased that our airline partners continue to put resources into our market,” Paul Bradbury, the jetport’s director, said Tuesday. “Today’s announcement that Saturday service to Miami is being extended year-round is a huge win for the South Florida to Maine market.”</p>



<p>American Airlines is the largest airline that flies out of the Portland airport, offering nonstop flights to seven destinations, including Charlotte, Chicago, Dallas-Forth Worth, Miami, New York, Philadelphia and Washington, D.C.</p>



<p>That news comes a day after the jetport announced that Delta Air Lines is <a href="https://bangordailynews.com/2021/02/08/news/portland/portland-international-jetport-will-soon-offer-daily-trips-to-the-twin-cities/">adding daily flights to and from Minneapolis and St. Paul</a> in May, up from <a href="https://bangordailynews.com/2019/11/05/news/portland-jetport-will-soon-offer-nonstop-flights-to-the-twin-cities/">just twice weekly</a> now. Since 2019, the jetport added a slate of nonstop flights to various destinations, including daily to <a href="https://bangordailynews.com/2019/07/03/news/portland/portland-jetport-will-soon-offer-daily-flights-to-boston/">Boston’s Logan International Airport</a> and seasonally to <a href="https://bangordailynews.com/2019/11/21/news/portland-jetport-will-soon-offer-nonstop-flights-to-dallas-fort-worth/">Dallas-Fort Worth</a> and <a href="https://bangordailynews.com/2019/02/14/news/portland/portland-jetport-adds-seasonal-flights-to-denver/">Denver</a>.</p><aside class="scaip scaip-2    "><aside id="custom_html-9" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="article-content-p5-natv-ad">
</div></div></aside></aside>



<p>The Portland airport is the state’s busiest. It saw record traffic in 2019, when more than 2.18 million traveled through there. But that traffic took a big hit in 2020 amid the global pandemic, with passengers traveling through the jetport falling to 792,571, the lowest than at any point in the past 15 years.</p>
<section id="custom_html-12" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="b413d357753b471295221386a967a923">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "60f143d0-464a-443f-ae4c-cbf94f10c935"
    }).render("b413d357753b471295221386a967a923");
  });
</script></div></section><section id="custom_html-20" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="rc-widget-a4c7e9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="165643"></div>
</div></section><section id="custom_html-2" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><pnespwgtplaceholder holdername="embedded_1592276515503"></pnespwgtplaceholder></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://bangordailynews.com/topic/portland-international-jetport/" rel="tag">Portland International Jetport</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
	<div class="" id="coral_thread"></div>
	<script type="text/javascript">
	(function() {
		var d = document, s = d.createElement('script');
		s.src = "https://bangordailynews.coral.coralproject.net/assets/js/embed.js"
		s.onload = function() {
			Coral.createStreamEmbed({
				id: "coral_thread",
				autoRender: true,
				rootURL: "https://bangordailynews.coral.coralproject.net"
			});
		};
		(d.head || d.body).appendChild(s);
	})();
	</script>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-6022a525ed059-0'></div></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Read</span></h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://bangordailynews.com/2021/02/08/news/down-east/ex-calais-cop-accused-of-selling-drugs-while-on-duty/" title="Ex-Calais cop accused of selling drugs from his cruiser while on duty" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Police-lights.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Ex-Calais cop accused of selling drugs from his cruiser while on duty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2021/02/08/news/down-east/ex-calais-cop-accused-of-selling-drugs-while-on-duty/" title="Ex-Calais cop accused of selling drugs from his cruiser while on duty" class="bump-view" data-bump-view="tp">Ex-Calais cop accused of selling drugs from his cruiser while on duty</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2020/12/08/outdoors/watch-an-owl-swoop-down-on-a-skunk-in-this-remarkable-trail-cam-photo/" title="Watch an owl swoop down on a skunk in this remarkable trail cam photo" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/12/TrailCam-120720-Bob-Hall.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="Watch an owl swoop down on a skunk in this remarkable trail cam photo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2020/12/08/outdoors/watch-an-owl-swoop-down-on-a-skunk-in-this-remarkable-trail-cam-photo/" title="Watch an owl swoop down on a skunk in this remarkable trail cam photo" class="bump-view" data-bump-view="tp">Watch an owl swoop down on a skunk in this remarkable trail cam photo</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2021/02/07/news/portland/while-landlords-fight-rent-control-laws-out-of-work-portlanders-form-tenants-unions/" title="While landlords fight rent-control laws, out-of-work Portlanders form tenants unions" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/port_tenants-union-2.jpg?fit=1024%2C683&#038;ssl=1&#038;resize=40%2C40" alt="While landlords fight rent-control laws, out-of-work Portlanders form tenants unions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2021/02/07/news/portland/while-landlords-fight-rent-control-laws-out-of-work-portlanders-form-tenants-unions/" title="While landlords fight rent-control laws, out-of-work Portlanders form tenants unions" class="bump-view" data-bump-view="tp">While landlords fight rent-control laws, out-of-work Portlanders form tenants unions</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2021/02/08/news/midcoast/belfast-police-cite-2-for-disorderly-conduct-after-anti-mask-protest-escalates/" title="Belfast police cite 2 for disorderly conduct after anti-mask protest escalates" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/IMG-7646-2.jpg?fit=1024%2C768&#038;ssl=1&#038;resize=40%2C40" alt="Belfast police cite 2 for disorderly conduct after anti-mask protest escalates" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2021/02/08/news/midcoast/belfast-police-cite-2-for-disorderly-conduct-after-anti-mask-protest-escalates/" title="Belfast police cite 2 for disorderly conduct after anti-mask protest escalates" class="bump-view" data-bump-view="tp">Belfast police cite 2 for disorderly conduct after anti-mask protest escalates</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2021/02/08/outdoors/sea-run-brook-trout-are-maines-least-appreciated-gamefish/" title="Sea-run brook trout are Maine’s least appreciated gamefish" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Sea-Run-Brook-Trout-Bob-Mallard-scaled.jpg?fit=1200%2C797&#038;ssl=1&#038;resize=40%2C40" alt="Sea-run brook trout are Maine’s least appreciated gamefish" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2021/02/08/outdoors/sea-run-brook-trout-are-maines-least-appreciated-gamefish/" title="Sea-run brook trout are Maine’s least appreciated gamefish" class="bump-view" data-bump-view="tp">Sea-run brook trout are Maine’s least appreciated gamefish</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2021/02/08/news/portland/portland-international-jetport-will-soon-offer-daily-trips-to-the-twin-cities/" title="Portland International Jetport will soon offer daily trips to the Twin Cities" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/Portland-International-Jetport.jpg?fit=986%2C555&#038;ssl=1&#038;resize=40%2C40" alt="Portland International Jetport will soon offer daily trips to the Twin Cities" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2021/02/08/news/portland/portland-international-jetport-will-soon-offer-daily-trips-to-the-twin-cities/" title="Portland International Jetport will soon offer daily trips to the Twin Cities" class="bump-view" data-bump-view="tp">Portland International Jetport will soon offer daily trips to the Twin Cities</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2021/02/08/business/pandemic-stresses-maines-internet-speeds-adding-extra-risks-for-those-working-from-home/" title="Pandemic is stressing Maine&#039;s internet speeds" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2021/02/broadband-A-LCO.jpg?fit=1200%2C767&#038;ssl=1&#038;resize=40%2C40" alt="Pandemic is stressing Maine&#039;s internet speeds" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2021/02/08/business/pandemic-stresses-maines-internet-speeds-adding-extra-risks-for-those-working-from-home/" title="Pandemic is stressing Maine&#039;s internet speeds" class="bump-view" data-bump-view="tp">Pandemic is stressing Maine&#039;s internet speeds</a>
							</div>
													</li>
					</ul>
</section><section id="newspack-ads-widget-15" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-6022a525eeec7-0'></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	<div id="piano-bottom"></div><div id="piano-bottom-left"></div>			<div class='newspack_global_ad global_above_footer'>
								<!-- /21682974628/bangordailynews --><div id='div-gpt-ad-6022a525ef033-0'></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-2986942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986942"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2986943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986943"><a href="https://bangordailynews.com/manage-account/">Manage Print Subscription</a></li>
<li id="menu-item-2986473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986473"><a href="https://bangordailynews.com/my-account">Manage Digital Subscription</a></li>
<li id="menu-item-3028062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028062"><a href="https://bangordailynews.zendesk.com/hc/en-us/">Customer service</a></li>
<li id="menu-item-2986945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986945"><a href="https://bangordailynews.com/newsletters-on-hold/">Newsletters</a></li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-2986482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986482"><a href="https://bangordailynews.zendesk.com/hc/en-us/articles/360042380972-The-history-of-the-BDN">About Us</a></li>
<li id="menu-item-3005613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3005613"><a href="https://bangordailynews.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-3028028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3028028"><a href="https://bangordailynews.com/contact-us/">Contact us</a></li>
<li id="menu-item-2986484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986484"><a href="/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-2986948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2986948"><a href="https://bangordailynews.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2986949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986949"><a href="https://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
</ul></div></section><section id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-2986475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986475"><a href="mailto:jluetjen@bangordailynews.com">Services</a></li>
<li id="menu-item-2986476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986476"><a href="https://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-2986477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986477"><a href="https://classifieds.bangordailynews.com/?ref=footer&#038;_ga=2.128907657.425825190.1592087148-346633731.1589997382">Classifieds</a></li>
<li id="menu-item-2986478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986478"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
<li id="menu-item-2986479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986479"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/?ref=footer&#038;_ga=2.123772175.425825190.1592087148-346633731.1589997382">Autos</a></li>
<li id="menu-item-2986480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986480"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search/?ref=footer&#038;_ga=2.127785992.425825190.1592087148-346633731.1589997382">Real Estate</a></li>
<li id="menu-item-2986946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986946"><a href="https://bangordailynews.com/circulars/">Coupons &#038; Deals</a></li>
<li id="menu-item-2986481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986481"><a href="https://store.bangordailynews.com/?ref=footer">Photo &#038; Video Store</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-four-container"><ul id="menu-footer-four" class="menu"><li id="menu-item-2986940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986940"><a href="https://bangordailynews.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2986470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986470"><a href="https://pulsemarketingagency.com/">Pulse Marketing Agency</a></li>
<li id="menu-item-2986471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986471"><a href="https://s3.amazonaws.com/bdn-data/uploads/PDFs/2019_print_digital_creative_specs.pdf">Creative Guide</a></li>
<li id="menu-item-2986941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986941"><a href="https://bangordailynews.com/special-sections/">Special Sections</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 Bangor Publishing Company.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://bangordailynews.com/privacy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'facebook',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'twitter',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'whatsapp',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'linkedin',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
								event_label: 'Portland International Jetport will offer year-round flights to Miami this spring',
								value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
								event_label: 'Portland International Jetport will offer year-round flights to Miami this spring',
								value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
								event_label: 'Portland International Jetport will offer year-round flights to Miami this spring',
								value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
		

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="bangordailynews.com" src="//cdn.parsely.com/keys/bangordailynews.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->

<script type="application/javascript">
    (function () {
        
tp = window["tp"] || [];



tp.push(["setAid", "U1S2txQ29t"]);
tp.push(["setEndpoint", "https://buy.tinypass.com/api/v3"]);


                    tp.push(["setUseTinypassAccounts", false ]);
            tp.push(["setUsePianoIdUserProvider", true ]);
                                
        
                var tags = [];
                                    tags.push("Portland International Jetport");
                                tp.push(["setTags", tags]);

            
            tp.push(["setCustomVariable", "page_type", "post"]);

            tp.push(["setContentCreated", "2021-02-09T15:06:00"]);
            tp.push(["setContentAuthor", "Christopher Burns"]);

        
        tp.push(["init", function () {
                            var buttons = document.getElementsByClassName("wp_piano_id_button");

                tp.pianoId.init({
                    loggedIn: function () {
                        for (var i = 0; i < buttons.length; i++) {
                            buttons[i].classList.add('hide');
                        }
                    },
                    loggedOut: function () {
                        location.href = location.href;
                    }
                });

                if (!tp.user.isUserValid()){
                    for (var i = 0; i < buttons.length; i++) {
                        var button = buttons[i];
                        button.classList.remove('hide');
                        button.addEventListener("click", function (evt) {
                            evt.preventDefault();
                            tp.pianoId.show();
                        });
                    }
                }
            
            tp.experience.init();

                    }]);

        function onCheckoutClose(event) {
            if (event && event.state === "checkoutCompleted") {
                location.reload();
            }
        }

        function onExternalCheckoutComplete() {
            location.reload();
        }

        tp.push(["addHandler", "checkoutClose", onCheckoutClose]);
        tp.push(["addHandler", "externalCheckoutComplete", onExternalCheckoutComplete]);

        (function() {
            var a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "//buy.tinypass.com/api/tinypass.min.js";
            var b = document.getElementsByTagName("script")[0];
            b.parentNode.insertBefore(a, b)
        })();
    })();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bangordailynews.com\/2021\/02\/09\/news\/portland\/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring\/":3060440};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/09/news/portland/portland-international-jetport-will-offer-year-round-flights-to-miami-this-spring/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/New_York","abbr":"EST"}} );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://bangordailynews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "1f53c08ea1" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://bangordailynews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/viewport.min.js' id='wp-viewport-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/data-controls.min.js' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/core-data.min.js' id='wp-core-data-js'></script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/media-utils.min.js' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/reusable-blocks.min.js' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/dist/editor.min.js' id='wp-editor-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/organic-profile-block/block/profile/block.js?ver=1599772381' id='organic-profile-block-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bpc-electionsv2/assets/js/frontend.min.js?ver=1.0.0' id='bpc_elections-frontend-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/js/frontend.min.js?ver=1.0.0' id='covid_19_dashboard-frontend-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/Chart.js?ver=1.0.0' id='covid_19_dashboard-chartjs-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/utils.js?ver=1.0.0' id='covid_19_dashboard-chartjs-utils-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/raphael.min.js?ver=1.0.0' id='covid_19_dashboard-raphael-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/mousewheel.min.js?ver=1.0.0' id='covid_19_dashboard-mousewheel-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/chroma.min.js?ver=1.0.0' id='covid_19_dashboard-chroma-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/jquery.mapael.js?ver=1.0.0' id='covid_19_dashboard-mapeal-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/maps/maine-counties.js?ver=1.0.0' id='covid_19_dashboard-maine-map-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/maps/usa_states.js?ver=1.0.0' id='covid_19_dashboard-usa-map-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=0.0.1' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-users.js?ver=1.11.6' id='gtm4wp-user-reg-login-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.28.1' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<script>
		/**
		 * Piano Login/Logout button handling.
		 */
		( function() {
			var logout = document.getElementsByClassName( 'wp_piano_logout_button' );
			var login  = document.getElementsByClassName( 'wp_piano_id_button' );

			function piano_add_logout_listener() {
				for ( var i = 0; i < logout.length; ++i ) {
					logout[ i ].addEventListener( 'click', function(evt) {
						evt.preventDefault();
						tp.pianoId.logout();
					} );
				}
			}

			function piano_handle_login_logout_buttons() {
				if ( tp.pianoId.isUserValid() ) {
					for ( var i = 0; i < logout.length; ++i ) {
						logout[ i ].classList.remove( 'hide' );
					}
					for ( var i = 0; i < logout.length; ++i ) {
						login[ i ].classList.add( 'hide' );
					}
				} else {
					for ( var i = 0; i < logout.length; ++i ) {
						logout[ i ].classList.add( 'hide' );
					}
					for ( var i = 0; i < logout.length; ++i ) {
						login[ i ].classList.remove( 'hide' );
					}
				}
			}

			function piano_add_subscriber_tag() {
				var user_status = 'nonsubscriber';
				if ( tp.pianoId.isUserValid() ) {
					user_status = 'subscriber';
				}
				tp.push( [ 'setTags', [ user_status ] ] );
			}

			function piano_password_reset() {
				if ( '/' !== document.location.pathname ) {
					return;
				}

				// Password can be reset only if user is anonymous
				if (!tp.user.isUserValid()) {
					// If URL has reset_token parameter
					var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
					if (tokenMatch) {
						// Get value of the token
						var token = tokenMatch[1];
						// Present password reset form with the found token
						tp.pianoId.show({
							'resetPasswordToken': token, loggedIn: function () {
								// Once user logs in - refresh the page
								location.reload();
							}
						});
					}
				}
			}

			// Get the resource id
            function piano_user_experience() {
                if ( tp.pianoId.isUserValid() ) {
                    tp.api.callApi('/access/list', {}, function (data) {
                        if (typeof data.data != "undefined") {
                            // Loop through all possible access objects
                            for (var i in data.data) {
                                // Was access granted?
                                if (data.data[i].granted) {
                                    console.log(data.data[i].resource.rid);
                                }

                                /*
                                var formdata = new FormData();
                                formdata.append("apiKey", "8d8aabde-b28e-4810-b168-052c406a1e99");

                                var requestOptions = {
                                    method: 'POST',
                                    body: formdata,
                                    redirect: 'follow'
                                };

                                fetch("/wp-json/maine-elections/race-results", requestOptions)
                                    .then(response => response.text())
                                    .then(result => console.log(result))
                                    .catch(error => console.log('error', error));
                                */

                            }
                        }
                    });
                }
            }

			tp = window.tp || [];
			window.PianoESPConfig = {
                id: 232
        }
			tp.push( [ 'init', piano_add_logout_listener ] );
			tp.push( [ 'init', piano_handle_login_logout_buttons ] );
			tp.push( [ 'init', piano_add_subscriber_tag ] );
			tp.push( [ 'init', piano_password_reset ] );
            tp.push( [ 'init', piano_user_experience ] );
			tp.push( [ 'addHandler', 'loggedIn', piano_handle_login_logout_buttons ] );
			tp.push( [ 'addHandler', 'loggedOut', piano_handle_login_logout_buttons ] );
			tp.push( [ 'addHandler', 'loginSuccess', piano_handle_login_logout_buttons ] );
		} )();

		// Trigger page refresh after users login
		tp = window.tp || [];
		// Hook execute when login was successful
		tp.push(['addHandler', 'loginSuccess', function () {
			// Get list of all access data
			tp.api.callApi('/access/list', {}, function (data) {
				if (typeof data.data != "undefined") {
					// Loop through all possible access objects
					for (var i in data.data) {
				    	// Was access granted?
						if (data.data[i].granted) {
						    // Get the resource id
                            var rid = data.data[i].resource.rid;

							// All good, user just logged in, we can close the offer
							tp.offer.close();
							// Additionally we can refresh the page
							location.reload();
						}
					}
				}
			});
		}]);
	</script>
			<script data-amp-plus-gam>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</script>
			<!-- /21682974628/bangordailynews -->
	<div id='div-gpt-ad-1592563569768-0'>
		<script>
		googletag.cmd.push(function() {
			googletag.pubads().collapseEmptyDivs();
			googletag.defineOutOfPageSlot( '/21682974628/bangordailynews', 'div-gpt-ad-1592563569768-0').addService(googletag.pubads());
			googletag.display('div-gpt-ad-1592563569768-0'); 
		});
		</script>
	</div>
		<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

		apstag.init( {
			pubID:  'b9cc9a74-23ed-483b-9eb8-000dee4af668',
			adServer: 'googletag',
			bidTimeout: 2e3
		} );

		var newspack_uam_all_units = [{"slotID":"div-gpt-ad-6022a525e42d3-0","slotName":"\/21682974628\/bangordailynews","sizes":[[180,80]]},{"slotID":"div-gpt-ad-6022a525e47bc-0","slotName":"\/21682974628\/bangordailynews","sizes":[[180,80]]},{"slotID":"div-gpt-bangordailynews-6022a525eb07d-970x250","slotName":"\/21682974628\/bangordailynews","sizes":[[970,250],[970,90],[728,90],[300,250]]},{"slotID":"div-gpt-ad-6022a525ed059-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-ad-6022a525eeec7-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,600],[160,600]]},{"slotID":"div-gpt-bangordailynews-6022a525ef033-728x90","slotName":"\/21682974628\/bangordailynews","sizes":[[728,90],[300,250]]}];
		var newspack_uam_available_units = [];

		for ( var i = 0; i < newspack_uam_all_units.length; ++i ) {
			if ( ! document.querySelector( '#' + newspack_uam_all_units[ i ]['slotID'] ) ) {
				continue;
			}
			newspack_uam_available_units.push( newspack_uam_all_units[i] );
		}

		apstag.fetchBids( {
			slots: newspack_uam_available_units
		}, function( bids ) {
			// set apstag bids, then trigger the first request to DFP
			googletag.cmd.push( function() {
				apstag.setDisplayBids();
				googletag.pubads().refresh();    
			} );
		} );  
	</script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'38606143',post:'3060440',tz:'-5',srv:'bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '38606143', '3060440' ]);
</script>

</body>
</html>
