<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<script id="wp-gdpr-cookie-notice-script-utils" type="text/javascript">
					( function( exports ) {
			function isGoogleBot() {
				return navigator.userAgent && (
					-1 !== navigator.userAgent.indexOf( 'Googlebot' ) ||
					-1 !== navigator.userAgent.indexOf( 'Speed Insights' ) ||
					-1 !== navigator.userAgent.indexOf( 'Chrome-Lighthouse' )
				);
			}

			function cookiesAccepted( cookieType ) {
				var cookieParts = ( '; ' + document.cookie ).split( '; wp_gdpr_cookie_preferences=' );
				var cookie      = 2 === cookieParts.length ? cookieParts.pop().split( ';' ).shift() : '';

				cookieType = cookieType || 'functional';

				if ( ! cookie.length ) {
					return false;
				}

				try {
					cookie = JSON.parse( decodeURIComponent( cookie ) );
				} catch ( error ) {
					return false;
				}

				if ( ! cookie.last_modified || cookie.last_modified < 1592315738) {
					return false;
				}

				if ( ! cookie[ cookieType ] ) {
					return false;
				}

				return true;
			}

			function onAcceptCookies( callback ) {
				document.addEventListener( 'wpGdprCookieNotice.acceptCookies', function() {
					callback( exports.wpGdprCookieNoticeUtils );
				});
			}

			function isNoticeActive() {
				if ( cookiesAccepted() ) {
					return false;
				}

				if ( isGoogleBot() ) {
					return false;
				}

				return true;
			}

			exports.wpGdprCookieNoticeUtils = {
				cookiesAccepted: cookiesAccepted,
				onAcceptCookies: onAcceptCookies,
				isNoticeActive: isNoticeActive
			};
		})( window );
				</script>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Restaurateur who sued Mills after reading her number on Fox News appeals suit’s dismissal</title>
	<meta name="description" content="A group of business owners who sued Gov. Janet Mills over her quarantine requirements is appealing U.S. District Court Judge Lance Walker&#039;s dismissal of the case to the First U.S. Circuit Court of Appeals in Boston." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Restaurateur who sued Mills after reading her number on Fox News appeals suit’s dismissal" />
	<meta property="og:description" content="A group of business owners who sued Gov. Janet Mills over her quarantine requirements is appealing U.S. District Court Judge Lance Walker&#039;s dismissal of the case to the First U.S. Circuit Court of Appeals in Boston." />
	<meta property="og:url" content="https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/" />
	<meta property="og:site_name" content="Bangor Daily News" />
	<meta property="article:publisher" content="https://facebook.com/bangordailynews" />
	<meta property="article:published_time" content="2020-08-20T20:31:20+00:00" />
	<meta property="article:modified_time" content="2020-08-20T20:47:05+00:00" />
	<meta property="og:image" content="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?fit=4890%2C3259&#038;ssl=1" />
	<meta property="og:image:width" content="4890" />
	<meta property="og:image:height" content="3259" />
	<meta property="fb:app_id" content="837878406249973" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bangordailynews" />
	<meta name="twitter:site" content="@bangordailynews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bangordailynews.com/#organization","name":"The Bangor Daily News","url":"https://bangordailynews.com/","sameAs":["https://facebook.com/bangordailynews","https://instagram.com/bangordailynews","https://www.youtube.com/thebangordailynews","https://en.wikipedia.org/wiki/Bangor_Daily_News","https://twitter.com/bangordailynews"],"logo":{"@type":"ImageObject","@id":"https://bangordailynews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/Just_BDN-1.jpg?fit=2200%2C2200&ssl=1","width":2200,"height":2200,"caption":"The Bangor Daily News"},"image":{"@id":"https://bangordailynews.com/#logo"}},{"@type":"WebSite","@id":"https://bangordailynews.com/#website","url":"https://bangordailynews.com/","name":"Bangor Daily News","description":"Maine news, sports, politics, election results, and obituaries","publisher":{"@id":"https://bangordailynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://bangordailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?fit=4890%2C3259&ssl=1","width":4890,"height":3259,"caption":"In this file photo from May 1, 2020, Rick Savage, owner of Sunday River Brewing Company, talks to a reporter outside his restaurant after he defied an executive order that prohibited the gathering of 10 or more people and opened his establishment during the coronavirus pandemic in Newry, Maine."},{"@type":"WebPage","@id":"https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/#webpage","url":"https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/","name":"Restaurateur who sued Mills after reading her number on Fox News appeals suit\u2019s dismissal","isPartOf":{"@id":"https://bangordailynews.com/#website"},"primaryImageOfPage":{"@id":"https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/#primaryimage"},"datePublished":"2020-08-20T20:31:20+00:00","dateModified":"2020-08-20T20:47:05+00:00","description":"A group of business owners who sued Gov. Janet Mills over her quarantine requirements is appealing U.S. District Court Judge Lance Walker's dismissal of the case to the First U.S. Circuit Court of Appeals in Boston.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/"]}]},{"@type":"Article","@id":"https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/#article","isPartOf":{"@id":"https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/#webpage"},"author":{"@id":"https://bangordailynews.com/#/schema/person/8fadde6ab9b09f6cdc5e3931073bcb14"},"headline":"Restaurateur who sued Mills after reading her number on Fox News appeals suit\u2019s dismissal","datePublished":"2020-08-20T20:31:20+00:00","dateModified":"2020-08-20T20:47:05+00:00","mainEntityOfPage":{"@id":"https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/#webpage"},"commentCount":0,"publisher":{"@id":"https://bangordailynews.com/#organization"},"image":{"@id":"https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/#primaryimage"},"keywords":"coronavirus,Janet Mills","articleSection":"Business","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/#respond"]}]},{"@type":"Person","@id":"https://bangordailynews.com/#/schema/person/8fadde6ab9b09f6cdc5e3931073bcb14","name":"Judy Harrison","image":{"@type":"ImageObject","@id":"https://bangordailynews.com/#personlogo","inLanguage":"en-US","url":"https://bdn-data.s3.amazonaws.com/uploads/2020/06/Harrison-Judy-employee-headshot-JCR-1.jpg","caption":"Judy Harrison"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Feed" href="https://bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Comments Feed" href="https://bangordailynews.com/comments/feed/" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorUsername":"","pageTitle":"Restaurateur who sued Mills after reading her number on Fox News appeals suit’s dismissal","pagePostType":"post","pagePostType2":"single-post","pageCategory":["business"],"pageAttributes":["coronavirus","janet-mills"],"pagePostAuthorID":63,"pagePostAuthor":"Judy Harrison","pagePostDate":"August 20, 2020","pagePostDateYear":"2020","pagePostDateMonth":"08","pagePostDateDay":"20","pagePostTerms":{"category":["Business"],"post_tag":["coronavirus","Janet Mills"],"author":["Judy Harrison"]},"postCountOnPage":1,"postCountTotal":1,"postID":3009371,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3QLSF');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Restaurateur who sued Mills after reading her number on Fox News appeals suit’s dismissal Comments Feed" href="https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='organic-profile-block-fontawesome-css'  href='https://bangordailynews.com/wp-content/plugins/organic-profile-block/block/profile/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bangordailynews.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1597925452' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://bangordailynews.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1597925452' type='text/css' media='all' />
<link rel='stylesheet' id='organic-profile-block-frontend-style-css'  href='https://bangordailynews.com/wp-content/plugins/organic-profile-block/block/profile/style.css?ver=1597322247' type='text/css' media='all' />
<link rel='stylesheet' id='election-style-css'  href='https://bangordailynews.com/wp-content/plugins/bpc-elections/elections.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='bpc_elections-frontend-css'  href='https://bangordailynews.com/wp-content/plugins/bpc-elections/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='covid_19_dashboard-covid-css'  href='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/css/style.css?ver=1835746137' type='text/css' media='all' />
<link rel='stylesheet' id='covid_19_dashboard-chartjs-css'  href='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/Chart.css?ver=1.0.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--primary: #00331b;
	--wp--preset--color--primary-variation: #000b00;
	--wp--preset--color--secondary: #f1bc38;
	--wp--preset--color--secondary-variation: #c99410;
	--wp--preset--color--dark-gray: #111111;
	--wp--preset--color--medium-gray: #767676;
	--wp--preset--color--light-gray: #EEEEEE;
	--wp--preset--color--white: #FFFFFF;
	--wp--preset--font-size--small: 16;
	--wp--preset--font-size--normal: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 44;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://bangordailynews.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack_header_widget_area-css'  href='https://bangordailynews.com/wp-content/plugins/newspack-header-widget-area/style.css?ver=1591911793' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sacha-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://bangordailynews.com/wp-content/themes/newspack-sacha/style.css?ver=1.14.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.cat-links:not(.sponsor-label), .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://bangordailynews.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.14.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Oswald&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-font-alternative-import-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://bangordailynews.com/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bangordailynews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bangordailynews.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.min.7490158b.js?ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://bangordailynews.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=5a2a6a6ee25162d8ecf75e5cf80b1f7c' id='wp-i18n-js'></script>
<script type='text/javascript' id='react-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/vendor/react.min.e713ea3b.js' id='react-js'></script>
<script type='text/javascript' id='react-dom-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/vendor/react-dom.min.de439aae.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="https://bangordailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bangordailynews.com/wp-json/wp/v2/posts/3009371" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://bangordailynews.com/?p=3009371' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2020%2F08%2F20%2Fbusiness%2Fbusiness-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2020%2F08%2F20%2Fbusiness%2Fbusiness-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions%2F&#038;format=xml" />

	<script id="electionsjs" type="application/javascript">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</script>
	<script id="ns_script_dc" data-key="e3bf52b8-991a-41fe-9bb4-1acf24a22d27" data-e="5" src="//d25dfknw9ghxs6.cloudfront.net/sp.js" type="text/javascript"></script><script type="text/javascript">
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script type="text/javascript" src="https://cdn1.opstag.com/bangor/ylbw.js"></script>
	<style>
		#piano-top {
			width: 100%;
		}

		#piano-bottom {
			width: 100%;
			position: fixed;
			bottom: 0;
		}

		#piano-bottom-left {
			width: 33%;
			position: fixed;
			bottom: 0;
		}

		#piano-mop {
			width: 100%;
		}
	</style>
	
	<style type="text/css" id="custom-theme-colors-sacha">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a, .entry-meta .byline a:visited,
		.entry .entry-content .entry-meta .byline a, .entry .entry-content .entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title {
			color: #00331b;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #00331b;
			color: #fff;
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-sacha">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			.entry .entry-content blockquote, .entry .entry-content blockquote cite, .wp-block-pullquote cite {
				font-family: "Oswald&amp;weight=200","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
			}
		
			.accent-header,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-info,
		#cancel-comment-reply-link,
		.entry .entry-content .jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.entry .entry-content .wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.entry .entry-content .wp-block-categories li,
		.entry .entry-content .wp-block-archives li,
		.entry .entry-content .wp-block-latest-posts li > a,
		.entry .entry-content .wp-block-latest-posts time,
		.entry .entry-content .wp-block-file,
		.entry .entry-content .wp-block-file .wp-block-file__button,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,

		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span
		{
			font-family: "Oswald&amp;weight=200","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.entry .entry-content .wp-block-verse
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

<script type="text/javascript">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1-35x35.png" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/BDN-logo-144x144-1-1.png?fit=144%2C144&#038;ssl=1" />
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
				<style type="text/css" id="wp-custom-css">
			table td {
	word-break: keep-all;
}

/* video tweaks */
.wp-block-newspack-blocks-video-playlist.video-custom {
	margin-top: 0px;
	margin-bottom: 1px;
}
/* video tweaks */
.wp-block-embed-youtube.feat-vid-1 {
	margin-bottom: 0px;
}
.wp-block-embed-youtube.feat-vid-2 {
	margin-top: 7px;
	margin-bottom: 0px;
}
.wp-block-embed-youtube.feat-vid-3 {
	margin-top: 8px;
	margin-bottom: 0px;
}
/* Subscribe page */
.page-id-2540263 #site-navigation,
.page-id-2540263 .highlight-menu-contain,
.page-id-2540263 .site-header .current_page_item {
	display: none;
}

/* Piano adds 'hide' class to elements it wants hidden */
.hide {
	display: none!important;
}

/* Popup Adjust */
.newspack-lightbox .newspack-popup {
	padding-top: 10px;
	padding-bottom: 10px;
}

/* In-article ads */
.scaip .widget_newspack-ads-widget .textwidget > div {
	margin-left: auto;
	margin-right: auto;
}

/* Entry-Header Mods */
.single .entry-header .entry-title, .single .entry-header .newspack-post-subtitle {
	  font-size:2.2em;
	  font-weight:700;
    text-align: left;
}
@media only screen and (max-width: 960px) {
.single .entry-header .entry-title, .single .entry-header .newspack-post-subtitle {
	  font-size:1.3em;
	  font-weight:600;
    text-align: left;
	}
}

	@media only screen and (max-width: 960px) {
		.single .entry-header .entry-title {
margin-top: 0em;
		}
	}
/** @media only screen and (min-width: 1168px) {
  .single .entry-title {
    font-size: 2.2em;
    font-weight: 600;
  }
} */

/* Header area */
.header-widgets.bdn-header-widgets .widget.widget_media_image {
	min-width: 300px;
}

@media only screen and (max-width: 900px) {
	.header-widgets.bdn-header-widgets .widget.widget_newspack-ads-widget {
		display: none;
	}
	
	.header-widgets.bdn-header-widgets .widget.widget_media_image {
		margin-bottom: 0;
		margin-left: auto;
		margin-right: auto;
	}
	
	.h-sh .header-widgets.bdn-header-widgets {
		padding-top: 0;
	}
	
	.middle-header-contain .wrapper {
		margin-left: 1em;
	}
}

@media only screen and (max-width: 960px) {
	.h-sh.h-ll.hide-site-tagline.has-tertiary-menu .nav-wrapper + .nav-wrapper {
		display: block;
		margin-left: 0;
	}
	
	.h-sh .site-header .nav3 {
		margin-left: 0;
	}
	
	.header-search-contain {
		display: none;
	}
}

@media only screen and (max-width: 600px) {
	.middle-header-contain .wrapper {
		margin-left: 1vw;
	}

}

.widget:last-child {
    margin-bottom: 1em;
}

/** Custom Menu Item **/
/**.topic-menu-custom {
	background-image: url(https://bdn-data.s3.amazonaws.com/uploads/2020/06/corona2020.jpg);
	background-position: left;
	background-repeat: no-repeat;
} **/
/**
 * AD FIXING.
 * Not necessary once proper mobile ads on non-amp sites is sorted.
 */
/*.wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit > div {
	max-width: 100vw; */
}
#newspack-ads-widget-8 {
	margin-left: auto;
	margin-right: auto;
}
/* Share Buttons */
#sharing_email .sharing_send, .sd-content ul li .option a.share-ustom, .sd-content ul li a.sd-button, .sd-content ul li.advanced a.share-more, .sd-content ul li.preview-item div.option.option-smart-off a, .sd-social-icon .sd-content ul li a.sd-button, .sd-social-icon-text .sd-content ul li a.sd-button, .sd-social-official .sd-content>ul>li .digg_button>a, .sd-social-official .sd-content>ul>li>a.sd-button, .sd-social-text .sd-content ul li a.sd-button {
	color:#00331b!important;
}
/* Page Subtitle */
.page-subtitle {
	display: none;
}

/* Jetpack Stats pixel */
#wpstats {
	height: 1px;
}


/* Hide Nav on subscribe page and kill container margin */

.page-id-2986851 .middle-header-contain {
	display: none;
}

.page-id-2986851 .highlight-menu {
	display: none;
}
.page-id-2986851 .site-content {
	margin-top: 0rem;
}

/* More Menu Tweaking */
.menu-highlight a {
	padding-bottom: -0.5rem;
	padding-top: -0.5rem;
	background-color: #ffc281;
}

/* Piano Adjustments */
@media only screen and (min-width: 728px) {
	#piano-bottom-left {
		width: 100%;
	}
}

.wp-block-group.has-background.reads {
	padding: 0 0 0 0; 
}

/* Random Sidebar Tweaks */
#media_image-3 {
	margin-bottom: 0;
}		</style>
				<style id="wp-gdpr-cookie-notice-stylesheet" type="text/css">
						.wp-gdpr-cookie-notice-wrap {
				position: fixed;
				right: 0;
				left: 0;
				bottom: 0;
				z-index: 9999999999;
							}

			.wp-gdpr-cookie-notice {
				position: relative;
				border-width: 0px 0 0;
							}
					.wp-gdpr-cookie-notice-wrap {
			background-color: rgba(0, 0, 0, 0.65);
		}

		.wp-gdpr-cookie-notice {
			padding: 0.75rem 1rem;
			font-size: 80%;
			line-height: 1.4;
			color: #ffffff;
			background-color: #186a47;
			border-color: #cccccc;
			border-style: solid;
		}

		.wp-gdpr-cookie-notice-inner {
			display: block;
			margin: 0 auto !important;
			max-width: 780px;
		}

					.wp-gdpr-cookie-notice-inner {
				display: flex;
				align-items: center;
				justify-content: center;
			}

			.wp-gdpr-cookie-notice-inner > * {
				margin-right: 1rem;
			}

			.wp-gdpr-cookie-notice-inner > *:last-child {
				margin-right: 0;
			}
			
		.wp-gdpr-cookie-notice a,
		.wp-gdpr-cookie-notice a:visited {
			color: #bcbcbc;
		}

		.wp-gdpr-cookie-notice a:hover,
		.wp-gdpr-cookie-notice a:focus {
			color: #8d8d8d;
		}

		.wp-gdpr-cookie-notice-heading,
		.wp-gdpr-cookie-notice-content {
			margin-bottom: 0.2rem !important;
		}

		.wp-gdpr-cookie-notice-heading > * {
			margin: 0 !important;
			padding: 0 !important;
			font-size: 100%;
		}

		.wp-gdpr-cookie-notice-content > * {
			margin: 0 0 0.5rem !important;
			padding: 0 !important;
		}

		.wp-gdpr-cookie-notice-content > *:last-child {
			margin: 0 !important;
		}

		.wp-gdpr-cookie-notice-form {
			padding: 0 !important;
			background: transparent !important;
			box-shadow: none !important;
		}

		.wp-gdpr-cookie-notice-controls {
			display: flex;
			align-items: center;
			justify-content: flex-end;
		}

		.wp-gdpr-cookie-notice-controls > * {
			margin-right: 0.8rem;
		}

		.wp-gdpr-cookie-notice-controls > *:last-child {
			margin-right: 0;
		}

		.wp-gdpr-cookie-notice-toggles {
			display: block;
			margin: 0 0.8rem 0 0;
			padding: 0;
			border: 0;
			flex: 1;
			font-size: 80%;
		}

		.wp-gdpr-cookie-notice-toggle {
			display: block;
			float: left;
			margin-right: 0.8rem;
		}

		.wp-gdpr-cookie-notice-toggle input[type="checkbox"] {
			margin-right: 0.2rem;
		}

		.wp-gdpr-cookie-notice-toggle:last-child {
			margin-right: 0;
		}

		.wp-gdpr-cookie-notice-button {
			display: inline-block;
								padding: 0.6rem 0.8rem;
					font-size: 90%;
								color: #ffffff;
			background-color: #3d3d3d;
			border: 0;
			border-radius: 0;
			appearance: none;
		}

		.wp-gdpr-cookie-notice-button:hover,
		.wp-gdpr-cookie-notice-button:focus {
			color: #ffffff;
			background-color: #2e2e2e;
		}
				</style>
		</head>

<body class="post-template-default single single-post postid-3009371 single-format-standard wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-highlight-menu has-sidebar has-featured-image single-featured-image-default categories-hidden tags-hidden &quot;&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;
&lt;noscript&gt;&lt;iframe src=&quot;https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF&quot;
height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
&lt;!-- End Google Tag Manager (noscript) --&gt;&lt;br style=&quot;display:none;">

<!-- Google Tag Manager (noscript) -->			<div class='header-widgets bdn-header-widgets'>
				<section id="newspack-ads-widget-10" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-5f3ef0b83e535-0'></div></div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://bangordailynews.com"><img width="480" height="128" src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?fit=480%2C128&amp;ssl=1" class="image wp-image-2987013  attachment-medium size-medium jetpack-lazy-image" alt="Bangor Daily News" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?w=750&amp;ssl=1 750w, https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?resize=480%2C128&amp;ssl=1 480w, https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?resize=600%2C160&amp;ssl=1 600w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/logo-1.png?fit=480%2C128&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-5f3ef0b83eb26-0'></div></div></section>			</div>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-secondary" class="menu"><li id="menu-item-2986515" class="wp_piano_id_button menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986515"><a href="#">Login</a></li>
<li id="menu-item-2986516" class="wp_piano_logout_button hide menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986516"><a href="#">Logout</a></li>
<li id="menu-item-2986955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986955"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://bangordailynews.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-menu" class="main-menu"><li id="menu-item-3000162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000162"><a href="https://bangordailynews.com/news/">News</a></li>
<li id="menu-item-2987310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987310"><a href="https://bangordailynews.com/sports-2/">Sports</a></li>
<li id="menu-item-2986950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986950"><a href="https://bangordailynews.com/politics/">Politics</a></li>
<li id="menu-item-2986489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986489"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2986490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986490"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
	<li id="menu-item-2986491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986491"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
	<li id="menu-item-2986492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986492"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
	<li id="menu-item-2988631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988631"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
	<li id="menu-item-2986493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986493"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
	<li id="menu-item-2986494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986494"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
	<li id="menu-item-2986495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986495"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
	<li id="menu-item-2986496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986496"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
	<li id="menu-item-2986497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986497"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
</ul>
</li>
<li id="menu-item-2988463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2988463"><a href="#" aria-haspopup="true" aria-expanded="false">Maine Life</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2986951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986951"><a href="https://bangordailynews.com/act-out/">Act Out</a></li>
	<li id="menu-item-2986952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986952"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li id="menu-item-2986953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986953"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-2986954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986954"><a href="https://bangordailynews.com/business/">Business</a></li>
<li id="menu-item-2987729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987729"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
<li id="menu-item-2987730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2987730"><a href="https://obituaries.bangordailynews.com">Obituaries</a></li>
<li id="menu-item-2986500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986500"><a href="http://www.mainenotices.com/">Public Notices</a></li>
</ul>	</nav>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-slide-out-container"><ul id="menu-slide-out" class="menu"><li id="menu-item-2986971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986971"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2986972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986972"><a href="https://bangordailynews.com/newsletters-on-hold/">Check back for our Newsletters signup page.</a></li>
<li id="menu-item-2986529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986529"><a href="#" aria-haspopup="true" aria-expanded="false">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-2986530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986530"><a target="_blank" rel="noopener noreferrer" href="https://obituaries.bangordailynews.com">Obituaries</a></li>
	<li id="menu-item-2986532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2986532"><a href="https://bangordailynews.com/category/business/">Business</a></li>
	<li id="menu-item-2986533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986533"><a href="https://bangordailynews.com/category/sports/">Sports</a></li>
	<li id="menu-item-2986534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986534"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a>
	<ul class="sub-menu">
		<li id="menu-item-2986535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986535"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
		<li id="menu-item-2986536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986536"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
		<li id="menu-item-2986537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986537"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
		<li id="menu-item-2988629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988629"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
		<li id="menu-item-2986538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986538"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
		<li id="menu-item-2986539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986539"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
		<li id="menu-item-2986540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986540"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
		<li id="menu-item-2986541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986541"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
		<li id="menu-item-2986542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986542"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
	</ul>
</li>
	<li id="menu-item-2986973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986973"><a href="https://bangordailynews.com/act-out/">Act Out</a></li>
	<li id="menu-item-2986974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986974"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li id="menu-item-2986975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986975"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
	<li id="menu-item-2986976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986976"><a href="https://bangordailynews.com/bangor-metro-2/">Bangor Metro</a></li>
	<li id="menu-item-2986977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986977"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
	<li id="menu-item-2986978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986978"><a href="https://bangordailynews.com/mainefocus/">Maine Focus</a></li>
	<li id="menu-item-2991628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991628"><a href="https://bangordailynews.com/polls/">BDN Polls</a></li>
	<li id="menu-item-2986544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986544"><a href="#" aria-haspopup="true" aria-expanded="false">Deals</a>
	<ul class="sub-menu">
		<li id="menu-item-2986545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986545"><a href="https://classifieds.bangordailynews.com/">Classifieds</a></li>
		<li id="menu-item-2986979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986979"><a href="https://bangordailynews.com/circulars/">Coupons &#038; Deals</a></li>
		<li id="menu-item-2986546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986546"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/">Autos</a></li>
		<li id="menu-item-2986547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986547"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search?">Real Estate</a></li>
	</ul>
</li>
	<li id="menu-item-2986548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986548"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
	<li id="menu-item-2986549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986549"><a href="https://www.mainenotices.com/">Public Notices</a></li>
	<li id="menu-item-2986980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986980"><a href="https://bangordailynews.com/bdn-events/">BDN Events</a></li>
	<li id="menu-item-2986981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986981"><a href="https://bangordailynews.com/community-news/">Community News</a></li>
</ul>
</li>
<li id="menu-item-2986550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986550"><a href="#" aria-haspopup="true" aria-expanded="false">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-2986984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986984"><a href="https://bangordailynews.com/manage-account/">Manage Delivery</a></li>
	<li id="menu-item-2986552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986552"><a href="https://bangordailynews.com/my-account">Manage Digital</a></li>
	<li id="menu-item-2986553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986553"><a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx">E-edition</a></li>
	<li id="menu-item-2986985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986985"><a href="https://bangordailynews.com/customer-service/">Customer service</a></li>
	<li id="menu-item-2986986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986986"><a href="https://bangordailynews.com/contact-and-location/">Contact us</a></li>
</ul>
</li>
</ul></div></section>
	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-4" class="below-content widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-slide-out-container"><ul id="menu-slide-out-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986971"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986972"><a href="https://bangordailynews.com/newsletters-on-hold/">Check back for our Newsletters signup page.</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986529"><a href="#" aria-haspopup="true" aria-expanded="false">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986530"><a target="_blank" rel="noopener noreferrer" href="https://obituaries.bangordailynews.com">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2986532"><a href="https://bangordailynews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986533"><a href="https://bangordailynews.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986534"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986535"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986536"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986537"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988629"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986538"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986539"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986540"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986541"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986542"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986973"><a href="https://bangordailynews.com/act-out/">Act Out</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986974"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986975"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986976"><a href="https://bangordailynews.com/bangor-metro-2/">Bangor Metro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986977"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986978"><a href="https://bangordailynews.com/mainefocus/">Maine Focus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991628"><a href="https://bangordailynews.com/polls/">BDN Polls</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986544"><a href="#" aria-haspopup="true" aria-expanded="false">Deals</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986545"><a href="https://classifieds.bangordailynews.com/">Classifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986979"><a href="https://bangordailynews.com/circulars/">Coupons &#038; Deals</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986546"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/">Autos</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986547"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search?">Real Estate</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986548"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986549"><a href="https://www.mainenotices.com/">Public Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986980"><a href="https://bangordailynews.com/bdn-events/">BDN Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986981"><a href="https://bangordailynews.com/community-news/">Community News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986550"><a href="#" aria-haspopup="true" aria-expanded="false">Manage Account</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986984"><a href="https://bangordailynews.com/manage-account/">Manage Delivery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986552"><a href="https://bangordailynews.com/my-account">Manage Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986553"><a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx">E-edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986985"><a href="https://bangordailynews.com/customer-service/">Customer service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986986"><a href="https://bangordailynews.com/contact-and-location/">Contact us</a></li>
</ul>
</li>
</ul></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
					
					<div class="site-branding">

	
	<div class="site-identity">
											<p class="site-title"><a href="https://bangordailynews.com/" rel="home">Bangor Daily News</a></p>
					
						<p class="site-description">
					Maine news, sports, politics, election results, and obituaries				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-nav-menu-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000162"><a href="https://bangordailynews.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987310"><a href="https://bangordailynews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986950"><a href="https://bangordailynews.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2986489"><a href="#" aria-haspopup="true" aria-expanded="false">Regions</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986490"><a href="https://bangordailynews.com/category/news/aroostook/">Aroostook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986491"><a href="https://bangordailynews.com/category/news/bangor/">Bangor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986492"><a href="https://bangordailynews.com/category/news/central-maine/">Central Maine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2988631"><a href="https://bangordailynews.com/category/news/down-east/">Down East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986493"><a href="https://bangordailynews.com/category/news/hancock/">Hancock</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986494"><a href="https://bangordailynews.com/category/news/midcoast/">Midcoast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986495"><a href="https://bangordailynews.com/category/news/piscataquis/">Piscataquis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986496"><a href="https://bangordailynews.com/category/news/portland/">Portland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2986497"><a href="https://bangordailynews.com/category/news/york/">York</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2988463"><a href="#" aria-haspopup="true" aria-expanded="false">Maine Life</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986951"><a href="https://bangordailynews.com/act-out/">Act Out</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986952"><a href="https://bangordailynews.com/homestead/">Homestead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986953"><a href="https://bangordailynews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986954"><a href="https://bangordailynews.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2987729"><a href="https://bangordailynews.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2987730"><a href="https://obituaries.bangordailynews.com">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986500"><a href="http://www.mainenotices.com/">Public Notices</a></li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-secondary-1" class="menu"><li class="wp_piano_id_button menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986515"><a href="#">Login</a></li>
<li class="wp_piano_logout_button hide menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2986516"><a href="#">Logout</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986955"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://bangordailynews.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-dont-miss" class="menu"><li><span class="menu-label">Don&#039;t miss</span></li><li id="menu-item-2986466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986466"><a href="https://bangordailynews.com/2020/08/20/news/portland/portland-schools-to-reopen-in-a-hybrid-model-despite-no-perfect-solution-school-board-rules/">Portland Schools Reopening</a></li>
<li id="menu-item-2986467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986467"><a href="https://bangordailynews.com/2020/08/20/politics/trumps-sole-maine-judicial-appointee-has-ruled-against-gop-more-often-than-not/">Lance Walker</a></li>
<li id="menu-item-2986468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986468"><a href="https://bangordailynews.com/2020/08/20/news/aroostook/presque-isle-wastewater-sludge-problem-to-get-multi-million-dollar-solution/">Sludge Problem</a></li>
<li id="menu-item-2986469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986469"><a href="https://bangordailynews.com/covid-19/">Coronavirus</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
	</header><!-- #masthead -->

	
	<div id="piano-top"></div>		<div class='newspack_global_ad global_below_header'>
			<!-- /21682974628/bangordailynews --><div id='div-gpt-ad-5f3ef0b847835-0'></div> 
		</div>
		
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-business tag-coronavirus tag-janet-mills">
		<main id="main" class="site-main">

								<header class="entry-header">
						

	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://bangordailynews.com/category/business/" rel="category tag">Business</a></span>		<h1 class="entry-title ">
		Restaurateur who sued Mills after reading her number on Fox News appeals suit’s dismissal	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><img src="https://bdn-data.s3.amazonaws.com/uploads/2020/06/Harrison-Judy-employee-headshot-JCR-1-200x200.jpg" width="80" height="80" alt="Judy Harrison" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo jetpack-lazy-image" data-lazy-src="https://bdn-data.s3.amazonaws.com/uploads/2020/06/Harrison-Judy-employee-headshot-JCR-1-200x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://bdn-data.s3.amazonaws.com/uploads/2020/06/Harrison-Judy-employee-headshot-JCR-1-200x200.jpg" width="80" height="80" alt="Judy Harrison" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://bangordailynews.com/author/judy-harrison/">Judy Harrison</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="1 hour ago">1 hour ago</time><time class="updated" datetime="1 hour ago">1 hour ago</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3009371" class="share-twitter sd-button share-icon no-text" href="https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3009371" class="share-facebook sd-button share-icon no-text" href="https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://bangordailynews.com/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="800" src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?w=4890&amp;ssl=1 4890w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?resize=1080%2C720&amp;ssl=1 1080w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?w=1560&amp;ssl=1 1560w, https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/05/34115321_H26410317.JPG?fit=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<figcaption>In this file photo from May 1, 2020, Rick Savage, owner of Sunday River Brewing Company, talks to a reporter outside his restaurant after he defied an executive order that prohibited the gathering of 10 or more people and opened his establishment during the coronavirus pandemic in Newry, Maine.  <span class="image-credit">Credit: Robert F. Bukaty | AP</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-3009371" class="post-3009371 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-coronavirus tag-janet-mills entry">
	<div class="entry-content">

		
		
<p>A group of business owners who sued Gov. Janet Mills over her quarantine requirements is appealing U.S. District Court Judge Lance Walker&#8217;s dismissal of the case to the First U.S. Circuit Court of Appeals in Boston.</p>



<p>Walker dismissed the case on Aug. 7 on a motion made by the state.</p><aside class="scaip scaip-1    "><aside id="custom_html-8" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div style="width: 70%; margin-left: auto; margin-right: auto;">
	<script>
if(window.location.href.search('customize') < 0) {
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
}
</script><br />
<script id="080b6b9b2b2141ad8111ef5a23dccbe7">
if(window.location.href.search('customize') < 0) {
 cnx.cmd.push(function() {
  cnx({
   playerId: '91c88d2c-57c0-497d-946e-3f33b41f0c57'
  }).render('080b6b9b2b2141ad8111ef5a23dccbe7');
 });
}
</script>
</div></div></aside></aside>



<p>Rick Savage, the co-owner of Sunday River Brewing Co. of Bethel and <a href="https://bangordailynews.com/2020/05/19/politics/owner-of-sunday-river-brewing-co-joins-lawsuit-against-janet-mills-over-shutdown/">other Maine business owners sued Mills</a> in a lawsuit filed May 8 in U.S. District Court in Bangor. It sought an injunction ordering the governor to allow businesses to reopen immediately and to lift the 14-day quarantine requirement for people coming to Maine from out of state.</p>



<p>Savage made national news when he read the governor’s cellphone number on air during a Fox News appearance. <a href="https://bangordailynews.com/2020/05/01/business/more-than-100-show-up-to-dine-at-oxford-county-restaurant-defying-maine-virus-orders/">He also opened his restaurant in early May despite the closure order.</a> His operating licenses were rescinded for a short time.</p><aside class="scaip scaip-2    "><aside id="custom_html-9" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="article-content-p5-natv-ad">
</div></div></aside></aside>



<p>Walker, a Trump appointee, said in his ruling that Savage and other plaintiffs failed to show how Mills’ quarantine order had disproportionately targeted or damaged them. The judge also said that as state leaders, Mills and <a href="https://bangordailynews.com/2020/08/07/business/federal-judge-upholds-executive-order-closing-businesses-during-pandemic/">state health officials have a constitutional right to act</a> on behalf of public health and safety in emergencies such as a pandemic.</p>



<p>The judge chastised the business owners for looking out for their own interests during a public health crisis.</p><aside class="scaip scaip-3    "></aside>



<p>&#8220;This collective crisis ought to have imposed a sense of collective humility given the long shadow cast by all that we do not know about the disease,&#8221; he said.</p>



<p>Walker also said that because the restrictions in place when the lawsuit was filed have been relaxed, the arguments weren’t as relevant as they had been in May.</p><aside class="scaip scaip-4    "><aside id="newspack-ads-widget-7" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-5f3ef0b84a46c-0'></div></div></aside></aside>



<p>In a similar case filed by campground and business owners in southern Maine, <a href="https://bangordailynews.com/2020/05/29/news/janet-mills-campground-restrictions-violate-constitutional-rights-department-of-justice-says/">Walker denied a motion for a preliminary injunction</a> that would have lifted Mills’ quarantine requirement. An appeal of that decision is also pending before the appellate court in Boston.</p>



<p>Attorney Steve Smith of Augusta, who represents Savage and business owners in that lawsuit, did not immediately respond Thursday to a request for comment on the decision to appeal the case.</p><aside class="scaip scaip-5    "><aside id="custom_html-10" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="article-content-p10-natv-ad">
</div></div></aside></aside>



<p>When Walker issued the decision, Smith criticized Mills and state lawmakers.</p>



<p>&#8220;The governor&#8217;s arbitrary rules have imposed great harm on our clients and this state that will be felt for years to come,&#8221; Smith said. &#8220;The Legislature is equally to blame for abdicating its oversight role of the executive branch and allowing the governor to issue laws at her whim.&#8221;</p><aside class="scaip scaip-6    "><aside id="newspack-ads-widget-13" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-5f3ef0b84a823-0'></div></div></aside></aside>
<section id="custom_html-2" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><pnespwgtplaceholder holdername="embedded_1592276515503"></pnespwgtplaceholder></div></section><section id="custom_html-12" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="b413d357753b471295221386a967a923">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "60f143d0-464a-443f-ae4c-cbf94f10c935"
    }).render("b413d357753b471295221386a967a923");
  });
</script></div></section><section id="custom_html-11" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-a4c7e9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="165643"></div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://bangordailynews.com/topic/coronavirus/" rel="tag">coronavirus</a><span class="sep">,&nbsp;</span><a href="https://bangordailynews.com/topic/janet-mills/" rel="tag">Janet Mills</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
	<div class="" id="coral_thread"></div>
	<script type="text/javascript">
	(function() {
		var d = document, s = d.createElement('script');
		s.src = "https://bangordailynews.coral.coralproject.net/assets/js/embed.js"
		s.onload = function() {
			Coral.createStreamEmbed({
				id: "coral_thread",
				autoRender: true,
				rootURL: "https://bangordailynews.coral.coralproject.net"
			});
		};
		(d.head || d.body).appendChild(s);
	})();
	</script>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		<section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-5f3ef0b84b29c-0'></div></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Read</span></h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://bangordailynews.com/2020/08/19/news/did-they-have-to-have-their-wedding-katahdin-region-comes-to-grips-with-virus-outbreak/" title="‘Did they have to have their wedding?’: Katahdin region comes to grips with virus outbreak" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/08/Millinocketfolo-A-LCO-scaled.jpg?fit=1200%2C796&#038;ssl=1&#038;resize=40%2C40" alt="‘Did they have to have their wedding?’: Katahdin region comes to grips with virus outbreak" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2020/08/19/news/did-they-have-to-have-their-wedding-katahdin-region-comes-to-grips-with-virus-outbreak/" title="‘Did they have to have their wedding?’: Katahdin region comes to grips with virus outbreak" class="bump-view" data-bump-view="tp">‘Did they have to have their wedding?’: Katahdin region comes to grips with virus outbreak</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2020/08/19/news/central-maine/16-year-old-new-sharon-boy-accidentally-shoots-kills-self-during-video-chat/" title="16-year-old New Sharon boy accidentally shoots, kills self during video chat" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/US-NEWS-IMMIGRATION-ARREST-RIOTSHIELD-SD-scaled.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="16-year-old New Sharon boy accidentally shoots, kills self during video chat" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2020/08/19/news/central-maine/16-year-old-new-sharon-boy-accidentally-shoots-kills-self-during-video-chat/" title="16-year-old New Sharon boy accidentally shoots, kills self during video chat" class="bump-view" data-bump-view="tp">16-year-old New Sharon boy accidentally shoots, kills self during video chat</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2020/08/19/news/25-new-coronavirus-cases-have-been-reported-in-maine-3/" title="Maine CDC reports 25 new coronavirus cases" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/06/CDC-briefing-5.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Maine CDC reports 25 new coronavirus cases" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2020/08/19/news/25-new-coronavirus-cases-have-been-reported-in-maine-3/" title="Maine CDC reports 25 new coronavirus cases" class="bump-view" data-bump-view="tp">Maine CDC reports 25 new coronavirus cases</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2020/08/18/news/penobscot/millinocket-wedding-guests-could-cause-secondary-waves-of-covid-19-state-says/" title="Millinocket wedding guests could cause ‘secondary waves’ of COVID-19, state says" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/08/BigMooseInn-A-LCO.jpg?fit=1200%2C731&#038;ssl=1&#038;resize=40%2C40" alt="Millinocket wedding guests could cause ‘secondary waves’ of COVID-19, state says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2020/08/18/news/penobscot/millinocket-wedding-guests-could-cause-secondary-waves-of-covid-19-state-says/" title="Millinocket wedding guests could cause ‘secondary waves’ of COVID-19, state says" class="bump-view" data-bump-view="tp">Millinocket wedding guests could cause ‘secondary waves’ of COVID-19, state says</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2020/08/20/news/penobscot/inn-that-hosted-millinocket-wedding-reception-cited-for-violating-maine-virus-gathering-limits/" title="Inn that hosted Millinocket wedding reception cited for violating Maine virus gathering limits" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/08/BigMooseInn-A-LCO-1-scaled.jpg?fit=1200%2C731&#038;ssl=1&#038;resize=40%2C40" alt="Inn that hosted Millinocket wedding reception cited for violating Maine virus gathering limits" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2020/08/20/news/penobscot/inn-that-hosted-millinocket-wedding-reception-cited-for-violating-maine-virus-gathering-limits/" title="Inn that hosted Millinocket wedding reception cited for violating Maine virus gathering limits" class="bump-view" data-bump-view="tp">Inn that hosted Millinocket wedding reception cited for violating Maine virus gathering limits</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2020/08/20/news/penobscot/police-investigating-shooting-of-lincoln-woman/" title="44-year-old man killed his mother in Lincoln, police say" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/08/LincolnMurder-B-LCO.jpg?fit=1200%2C702&#038;ssl=1&#038;resize=40%2C40" alt="44-year-old man killed his mother in Lincoln, police say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2020/08/20/news/penobscot/police-investigating-shooting-of-lincoln-woman/" title="44-year-old man killed his mother in Lincoln, police say" class="bump-view" data-bump-view="tp">44-year-old man killed his mother in Lincoln, police say</a>
							</div>
													</li>
										<li>
						<a href="https://bangordailynews.com/2020/08/20/news/another-mainer-dies-as-20-new-coronavirus-cases-are-reported/" title="Another Mainer dies as 20 new coronavirus cases detected in Maine" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/07/Nirav-Shah.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Another Mainer dies as 20 new coronavirus cases detected in Maine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bangordailynews.com/2020/08/20/news/another-mainer-dies-as-20-new-coronavirus-cases-are-reported/" title="Another Mainer dies as 20 new coronavirus cases detected in Maine" class="bump-view" data-bump-view="tp">Another Mainer dies as 20 new coronavirus cases detected in Maine</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Get today&#8217;s paper</span></h2><div class="textwidget custom-html-widget"><center>
<a href="mailto:customerservice@bangordailynews.com?subject=Sign me up for e-edition alerts!&body=The email address I wish to subscribe to this newsletter is __________. I understand that if I do not have an active subscription I may not be able to view the e-edition."><img style="float: center;
padding-right: 5px;" alt="image of woman reading on a tablet in the wee hours" src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/07/BDN_EEDITION_07_2020_300x250_2_X-1.jpg?w=780&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/07/BDN_EEDITION_07_2020_300x250_2_X-1.jpg?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="float: center;
padding-right: 5px;" alt="image of woman reading on a tablet in the wee hours" src="https://i2.wp.com/bdn-data.s3.amazonaws.com/uploads/2020/07/BDN_EEDITION_07_2020_300x250_2_X-1.jpg?w=780&#038;ssl=1" data-recalc-dims="1"></noscript></a>
<div class="clear-dotted"> </div>
</center></div></section><section id="newspack-ads-widget-15" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21682974628/bangordailynews --><div id='div-gpt-ad-5f3ef0b84db1b-0'></div></div></section>	</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	<div id="piano-bottom"></div><div id="piano-bottom-left"></div>		<div class='newspack_global_ad global_above_footer'>
			<!-- /21682974628/bangordailynews --><div id='div-gpt-ad-5f3ef0b84dc62-0'></div> 
		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

				
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-one-container"><ul id="menu-footer-one" class="menu"><li id="menu-item-2986942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986942"><a href="https://bangordailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2986943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986943"><a href="https://bangordailynews.com/manage-account/">Manage Print Subscription</a></li>
<li id="menu-item-2986473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986473"><a href="https://bangordailynews.com/my-account">Manage Digital Subscription</a></li>
<li id="menu-item-2986944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986944"><a href="https://bangordailynews.com/customer-service/">Customer service</a></li>
<li id="menu-item-2986945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986945"><a href="https://bangordailynews.com/newsletters-on-hold/">Newsletters</a></li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-two-container"><ul id="menu-footer-two" class="menu"><li id="menu-item-2986482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986482"><a href="https://help.bangordailynews.com/hc/en-us/articles/360042380972-The-history-of-the-BDN">About Us</a></li>
<li id="menu-item-3005613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3005613"><a href="https://bangordailynews.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-2998522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998522"><a href="https://help.bangordailynews.com/hc/en-us/articles/360044462592-Contact-the-Bangor-Daily-News">Contact us</a></li>
<li id="menu-item-2986484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986484"><a href="/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-2986948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2986948"><a href="https://bangordailynews.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2986949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986949"><a href="https://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
</ul></div></section><section id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-three-container"><ul id="menu-footer-three" class="menu"><li id="menu-item-2986475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986475"><a href="mailto:jluetjen@bangordailynews.com">Services</a></li>
<li id="menu-item-2986476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986476"><a href="https://www.mainenotices.com/">Public Notices</a></li>
<li id="menu-item-2986477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986477"><a href="https://classifieds.bangordailynews.com/?ref=footer&#038;_ga=2.128907657.425825190.1592087148-346633731.1589997382">Classifieds</a></li>
<li id="menu-item-2986478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986478"><a href="http://jobs.bangordailynews.com/">Jobs</a></li>
<li id="menu-item-2986479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986479"><a href="https://classifieds.bangordailynews.com/bangor/transportation/search/?ref=footer&#038;_ga=2.123772175.425825190.1592087148-346633731.1589997382">Autos</a></li>
<li id="menu-item-2986480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986480"><a href="https://classifieds.bangordailynews.com/me-bangor/real-estate/search/?ref=footer&#038;_ga=2.127785992.425825190.1592087148-346633731.1589997382">Real Estate</a></li>
<li id="menu-item-2986946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986946"><a href="https://bangordailynews.com/circulars/">Coupons &#038; Deals</a></li>
<li id="menu-item-2986481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986481"><a href="https://store.bangordailynews.com/?ref=footer">Photo &#038; Video Store</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-four-container"><ul id="menu-footer-four" class="menu"><li id="menu-item-2986940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986940"><a href="https://bangordailynews.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2986470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986470"><a href="https://pulsemarketingagency.com/">Pulse Marketing Agency</a></li>
<li id="menu-item-2986471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2986471"><a href="https://s3.amazonaws.com/bdn-data/uploads/PDFs/2019_print_digital_creative_specs.pdf">Creative Guide</a></li>
<li id="menu-item-2986941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986941"><a href="https://bangordailynews.com/special-sections/">Special Sections</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2020 Bangor Publishing Company.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://bangordailynews.com/privacy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<script>
		if ( 'undefined' === typeof navigator.serviceWorker ) {
			console.log( "###### No service worker interface found" );
		} else {
			navigator.serviceWorker.getRegistrations().then( function( registrations ) {
				console.log( "##### Removing old service workers" );
				for( let registration of registrations ) {
					registration.unregister();
				} 
			} );
		}
	</script>
	<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'facebook',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'twitter',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'whatsapp',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
									event_label: 'linkedin',
								}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
								event_label: 'Restaurateur who sued Mills after reading her number on Fox News appeals suit’s dismissal',
								value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
								event_label: 'Restaurateur who sued Mills after reading her number on Fox News appeals suit’s dismissal',
								value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
								event_label: 'Restaurateur who sued Mills after reading her number on Fox News appeals suit’s dismissal',
								value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
		
<script type="application/javascript">
    (function () {
        
tp = window["tp"] || [];



tp.push(["setAid", "U1S2txQ29t"]);
tp.push(["setEndpoint", "https://buy.tinypass.com/api/v3"]);


                    tp.push(["setUseTinypassAccounts", false ]);
            tp.push(["setUsePianoIdUserProvider", true ]);
                                
        
                var tags = [];
                                    tags.push("coronavirus");
                                    tags.push("Janet Mills");
                                tp.push(["setTags", tags]);

            
            tp.push(["setCustomVariable", "page_type", "post"]);

            tp.push(["setContentCreated", "2020-08-20T20:31:20"]);
            tp.push(["setContentAuthor", "Judy Harrison"]);

        
        tp.push(["init", function () {
                            var buttons = document.getElementsByClassName("wp_piano_id_button");

                tp.pianoId.init({
                    loggedIn: function () {
                        for (var i = 0; i < buttons.length; i++) {
                            buttons[i].classList.add('hide');
                        }
                    },
                    loggedOut: function () {
                        location.href = location.href;
                    }
                });

                if (!tp.user.isUserValid()){
                    for (var i = 0; i < buttons.length; i++) {
                        var button = buttons[i];
                        button.classList.remove('hide');
                        button.addEventListener("click", function (evt) {
                            evt.preventDefault();
                            tp.pianoId.show();
                        });
                    }
                }
            
            tp.experience.init();

                    }]);

        function onCheckoutClose(event) {
            if (event && event.state === "checkoutCompleted") {
                location.reload();
            }
        }

        function onExternalCheckoutComplete() {
            location.reload();
        }

        tp.push(["addHandler", "checkoutClose", onCheckoutClose]);
        tp.push(["addHandler", "externalCheckoutComplete", onExternalCheckoutComplete]);

        (function() {
            var a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = "//buy.tinypass.com/api/tinypass.min.js";
            var b = document.getElementsByTagName("script")[0];
            b.parentNode.insertBefore(a, b)
        })();
    })();
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bangordailynews.com\/2020\/08\/20\/business\/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions\/":3009371};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/08/20/business/business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='lodash-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/vendor/lodash.ec373016.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' id='wp-autop-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/autop/index.js?ver=0a17b4ae9dd2a15176f61688e5be048a' id='wp-autop-js'></script>
<script type='text/javascript' id='wp-blob-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/blob/index.js?ver=5fc7889ae102cc60466b2a346038940c' id='wp-blob-js'></script>
<script type='text/javascript' id='wp-block-serialization-default-parser-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/block-serialization-default-parser/index.js?ver=60abc7345641bd3e33c784d10c165769' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' id='wp-escape-html-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/escape-html/index.js?ver=7b389e759fec22a3ae0896254c1cd029' id='wp-escape-html-js'></script>
<script type='text/javascript' id='wp-element-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/element/index.js?ver=d1a61aad81326aaf823a4c1a8b6aeaf9' id='wp-element-js'></script>
<script type='text/javascript' id='wp-is-shallow-equal-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/is-shallow-equal/index.js?ver=825bb5a0fd2a13eec7690cbe9d483263' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' id='wp-priority-queue-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/priority-queue/index.js?ver=fc43242a1246c035ad29495d5165ac88' id='wp-priority-queue-js'></script>
<script type='text/javascript' id='wp-compose-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/compose/index.js?ver=83bc88382ad61567042f268c90409927' id='wp-compose-js'></script>
<script type='text/javascript' id='wp-hooks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/hooks/index.js?ver=29495900a25ef76229a20e1b249f56bb' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-deprecated-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/deprecated/index.js?ver=d8d32d1cd5088560b5500e41ca38cfe2' id='wp-deprecated-js'></script>
<script type='text/javascript' id='wp-redux-routine-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/redux-routine/index.js?ver=f00c83a2fefe9163d2dea07b85310451' id='wp-redux-routine-js'></script>
<script type='text/javascript' id='wp-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/data/index.js?ver=64484e456463cd13cd948b570a60ccce' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' id='wp-dom-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/dom/index.js?ver=4bade50cdedefffb0bb94a59587bd72b' id='wp-dom-js'></script>
<script type='text/javascript' id='wp-html-entities-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/html-entities/index.js?ver=5d3a2670934a493b222f0e94af910f6b' id='wp-html-entities-js'></script>
<script type='text/javascript' id='wp-primitives-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/primitives/index.js?ver=0f5e5e1d6c56137dcefcf46b5240dca5' id='wp-primitives-js'></script>
<script type='text/javascript' id='wp-shortcode-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/shortcode/index.js?ver=e3dcb02b6e196c682b1d522f3bca2b7b' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/blocks/index.js?ver=d7a21befc66478c5143d133704053eba' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' id='wp-dom-ready-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=f1b606e7995f4f0abc14144d2c18c90e' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/a11y/index.js?ver=788ce771194bac3544249cd1d537ec31' id='wp-a11y-js'></script>
<script type='text/javascript' id='wp-date-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/date/index.js?ver=19b02f7c9473e1e1b7466397858b43c2' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York"}} );
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/keycodes/index.js?ver=83692fb2360c3a9a61e5a7aa3d3d497f' id='wp-keycodes-js'></script>
<script type='text/javascript' id='wp-rich-text-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/rich-text/index.js?ver=8100e6505942a2f2596de8371a9ca12a' id='wp-rich-text-js'></script>
<script type='text/javascript' id='wp-warning-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/warning/index.js?ver=7994a6d0859b45466daaf5b739a19fa9' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/components/index.js?ver=efc4c0d7594bc3ab744793230ec13cf6' id='wp-components-js'></script>
<script type='text/javascript' id='wp-url-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/url/index.js?ver=889d07ec3dcbe9dc9c840de2e9aca079' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=8b914c726f2c4e98a8e67653f94b1e52' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://bangordailynews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e9d037631c" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://bangordailynews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='wp-keyboard-shortcuts-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/keyboard-shortcuts/index.js?ver=21e46cb450d37689f92e0422faa6282d' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' id='wp-notices-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/notices/index.js?ver=1367ab214e1b6686e428ae8459fc39b3' id='wp-notices-js'></script>
<script type='text/javascript' id='wp-token-list-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/token-list/index.js?ver=81bb34c3bbdc4a6fed718d3f076faa4d' id='wp-token-list-js'></script>
<script type='text/javascript' id='wp-viewport-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/viewport/index.js?ver=0c1b04cce8eec7476de6f452c9397451' id='wp-viewport-js'></script>
<script type='text/javascript' id='wp-wordcount-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/wordcount/index.js?ver=2c24e2b0729c2228094ef0a9aba76683' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/block-editor/index.js?ver=3b7fce7672cbe88d61a5e3b93ff0b971' id='wp-block-editor-js'></script>
<script type='text/javascript' id='wp-data-controls-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/data-controls/index.js?ver=c570a582bee56b34ac5ec0aa60471f12' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/core-data/index.js?ver=467e2fb121a85d2123407559af4b8f31' id='wp-core-data-js'></script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/media-utils/index.js?ver=d2d2e9a63b4fccc43d3a6f34ac11ea70' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/server-side-render/index.js?ver=65684811880f9f61407811f3ac56d4bf' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/gutenberg/build/editor/index.js?ver=0742c6d9082f48c2be841899b96d979f' id='wp-editor-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/organic-profile-block/block/profile/block.js?ver=1597322247' id='organic-profile-block-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bpc-elections/assets/js/frontend.min.js?ver=1.0.0' id='bpc_elections-frontend-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/js/frontend.min.js?ver=1.0.0' id='covid_19_dashboard-frontend-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/Chart.js?ver=1.0.0' id='covid_19_dashboard-chartjs-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/chartjs/utils.js?ver=1.0.0' id='covid_19_dashboard-chartjs-utils-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/raphael.min.js?ver=1.0.0' id='covid_19_dashboard-raphael-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/mousewheel.min.js?ver=1.0.0' id='covid_19_dashboard-mousewheel-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/chroma.min.js?ver=1.0.0' id='covid_19_dashboard-chroma-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/jquery.mapael.js?ver=1.0.0' id='covid_19_dashboard-mapeal-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/maps/maine-counties.js?ver=1.0.0' id='covid_19_dashboard-maine-map-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/covid-19-dashboard/assets/map/maps/usa_states.js?ver=1.0.0' id='covid_19_dashboard-usa-map-js'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-users.js?ver=1.11.4' id='gtm4wp-user-reg-login-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.14.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-latest.js' id='amp-access-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-analytics-latest.js' id='amp-analytics-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-latest.js' id='amp-animation-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-latest.js' id='amp-bind-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-latest.js' id='amp-position-observer-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<script>
		/**
		 * Piano Login/Logout button handling.
		 */
		( function() {
			var logout = document.getElementsByClassName( 'wp_piano_logout_button' );
			var login  = document.getElementsByClassName( 'wp_piano_id_button' );

			function piano_add_logout_listener() {
				for ( var i = 0; i < logout.length; ++i ) {
					logout[ i ].addEventListener( 'click', function(evt) {
						evt.preventDefault();
						tp.pianoId.logout(); 
					} );
				}
			}

			function piano_handle_login_logout_buttons() {
				if ( tp.pianoId.isUserValid() ) {
					for ( var i = 0; i < logout.length; ++i ) {
						logout[ i ].classList.remove( 'hide' );
					}
					for ( var i = 0; i < logout.length; ++i ) {
						login[ i ].classList.add( 'hide' );
					}
				} else {
					for ( var i = 0; i < logout.length; ++i ) {
						logout[ i ].classList.add( 'hide' );
					}
					for ( var i = 0; i < logout.length; ++i ) {
						login[ i ].classList.remove( 'hide' );
					}
				}
			}

			function piano_add_subscriber_tag() {
				var user_status = 'nonsubscriber';
				if ( tp.pianoId.isUserValid() ) {
					user_status = 'subscriber';
				}
				tp.push( [ 'setTags', [ user_status ] ] );
			}

			function piano_password_reset() {
				if ( '/' !== document.location.pathname ) {
					return;
				}

				// Password can be reset only if user is anonymous
				if (!tp.user.isUserValid()) {
					// If URL has reset_token parameter
					var tokenMatch = location.search.match(/reset_token=([A-Za-z0-9]+)/);
					if (tokenMatch) {
						// Get value of the token
						var token = tokenMatch[1];
						// Present password reset form with the found token
						tp.pianoId.show({
							'resetPasswordToken': token, loggedIn: function () {
								// Once user logs in - refresh the page
								location.reload();
							}
						});
					}
				}
			}
			
			tp = window.tp || [];
			tp.push( [ 'init', piano_add_logout_listener ] );
			tp.push( [ 'init', piano_handle_login_logout_buttons ] );
			tp.push( [ 'init', piano_add_subscriber_tag ] );
			tp.push( [ 'init', piano_password_reset ] );
			tp.push( [ 'addHandler', 'loggedIn', piano_handle_login_logout_buttons ] );
			tp.push( [ 'addHandler', 'loggedOut', piano_handle_login_logout_buttons ] );
			tp.push( [ 'addHandler', 'loginSuccess', piano_handle_login_logout_buttons ] );
		} )();
		
		// This script should be loaded on every page.		
		;!function(){
			window.PianoESPConfig = {
				id: 201
			}
			var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
		}();
	</script>
			<script>
			googletag.cmd.push(function() {
				var ad_config        = {"network_code":"21682974628","disable_initial_load":true};
				var all_ad_units     = {"div-gpt-ad-5f3ef0b83e535-0":{"name":"bdn_ear_lt","code":"bangordailynews","sizes":[[180,80]],"targeting":{"pos":"ear_left","slug":"business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions","category":["business"]}},"div-gpt-ad-5f3ef0b83eb26-0":{"name":"bdn_ear_rt","code":"bangordailynews","sizes":[[180,80]],"targeting":{"pos":"ear_right","slug":"business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions","category":["business"]}},"div-gpt-ad-5f3ef0b847835-0":{"name":"header_global","code":"bangordailynews","sizes":[[970,250],[970,90],[728,90],[300,250]],"targeting":{"pos":"top","slug":"business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions","category":["business"]}},"div-gpt-ad-5f3ef0b84a46c-0":{"name":"In-content 3","code":"bangordailynews","sizes":[[300,250]],"targeting":{"pos":"inline","slug":"business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions","category":["business"]}},"div-gpt-ad-5f3ef0b84a823-0":{"name":"In-content 4","code":"bangordailynews","sizes":[[300,250]],"targeting":{"pos":"inline","slug":"business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions","category":["business"]}},"div-gpt-ad-5f3ef0b84b29c-0":{"name":"global_rail_top","code":"bangordailynews","sizes":[[300,250]],"targeting":{"pos":"top","slug":"business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions","category":["business"]}},"div-gpt-ad-5f3ef0b84db1b-0":{"name":"global_rail_middle","code":"bangordailynews","sizes":[[300,600],[160,600]],"targeting":{"pos":"middle","slug":"business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions","category":["business"]}},"div-gpt-ad-5f3ef0b84dc62-0":{"name":"footer_global","code":"bangordailynews","sizes":[[728,90],[300,250]],"targeting":{"pos":"remnant","slug":"business-owners-appeal-judges-dismissal-of-lawsuit-over-mills-quarantine-restrictions","category":["business"]}}};
				var defined_ad_units = {};

				for ( var container_id in all_ad_units ) {
					var ad_unit = all_ad_units[ container_id ];

					// Only set up ad units that are present on the page.
					if ( ! document.querySelector( '#' + container_id ) ) {
						continue;
					}

					defined_ad_units[ container_id ] = googletag.defineSlot(
						'/' + ad_config['network_code'] + '/' + ad_unit['code'],
						ad_unit['sizes'],
						container_id
					).addService( googletag.pubads() );

					for ( var target_key in ad_unit['targeting'] ) {
						defined_ad_units[ container_id ].setTargeting( target_key, ad_unit['targeting'][ target_key ] );
					}

					/** 
					 * Configure responsive ads.
					 * Ads wider than the viewport should not show.
					 */

					// Get all of the unique ad widths.
					var unique_widths = {};
					ad_unit['sizes'].forEach( function( size ) {
						unique_widths[ size[0] ] = [];
					} );

					// For each width, get all of the sizes equal-to-or-smaller than it. 
					for ( width in unique_widths ) {
						ad_unit['sizes'].forEach( function( size ) {
							if ( size[0] <= width ) {
								unique_widths[ width ].push( size );
							}
						} );
					}

					// Build and set the responsive mapping.
					// @see https://developers.google.com/doubleclick-gpt/guides/ad-sizes#responsive_ads
					var mapping = googletag.sizeMapping();
					for ( width in unique_widths ) {
						mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );
					}
					// On viewports smaller than the smallest ad size, don't show any ads.
					mapping.addSize( [0, 0], [] );
					defined_ad_units[ container_id ].defineSizeMapping( mapping.build() );
				}

				if ( ad_config['disable_initial_load'] ) {
					googletag.pubads().disableInitialLoad();
				}
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().enableLazyLoad( {
					fetchMarginPercent: 500,   // Fetch slots within 5 viewports.
					renderMarginPercent: 200,  // Render slots within 2 viewports.
					mobileScaling: 2.0         // Double the above values on mobile.
				} );
				googletag.enableServices();

				for ( var container_id in defined_ad_units ) {
					googletag.display( container_id );
				}
			} );
		</script>
			<!-- /21682974628/bangordailynews -->
	<div id='div-gpt-ad-1592563569768-0'>
		<script>
		googletag.cmd.push(function() {
			googletag.pubads().collapseEmptyDivs();
			googletag.defineOutOfPageSlot( '/21682974628/bangordailynews', 'div-gpt-ad-1592563569768-0').addService(googletag.pubads());
			googletag.display('div-gpt-ad-1592563569768-0'); 
		});
		</script>
	</div>
		<script>
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

		apstag.init( {
			pubID:  'b9cc9a74-23ed-483b-9eb8-000dee4af668',
			adServer: 'googletag',
			bidTimeout: 2e3
		} );

		var newspack_uam_all_units = [{"slotID":"div-gpt-ad-5f3ef0b83e535-0","slotName":"\/21682974628\/bangordailynews","sizes":[[180,80]]},{"slotID":"div-gpt-ad-5f3ef0b83eb26-0","slotName":"\/21682974628\/bangordailynews","sizes":[[180,80]]},{"slotID":"div-gpt-bangordailynews-5f3ef0b847835-970x250","slotName":"\/21682974628\/bangordailynews","sizes":[[970,250],[970,90],[728,90],[300,250]]},{"slotID":"div-gpt-bangordailynews-5f3ef0b84a46c-300x250","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-bangordailynews-5f3ef0b84a823-300x250","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-ad-5f3ef0b84b29c-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,250]]},{"slotID":"div-gpt-ad-5f3ef0b84db1b-0","slotName":"\/21682974628\/bangordailynews","sizes":[[300,600],[160,600]]},{"slotID":"div-gpt-bangordailynews-5f3ef0b84dc62-728x90","slotName":"\/21682974628\/bangordailynews","sizes":[[728,90],[300,250]]}];
		var newspack_uam_available_units = [];

		for ( var i = 0; i < newspack_uam_all_units.length; ++i ) {
			if ( ! document.querySelector( '#' + newspack_uam_all_units[ i ]['slotID'] ) ) {
				continue;
			}
			newspack_uam_available_units.push( newspack_uam_all_units[i] );
		}

		apstag.fetchBids( {
			slots: newspack_uam_available_units
		}, function( bids ) {
			// set apstag bids, then trigger the first request to DFP
			googletag.cmd.push( function() {
				apstag.setDisplayBids();
				googletag.pubads().refresh();    
			} );
		} );  
	</script>
		<script type="text/template" id="wp-gdpr-cookie-notice-template">
					<div id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap">
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
													</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>Our cookies are not evil. Bangor Publishing Company does not sell any user information to any third parties. By continuing to use this site, you give your consent to our use of cookies for analytics, personalization and ads. <a href="https://bangordailynews.com/privacy/" class="privacy-policy-page">Learn More</a></p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button">Accept</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="aced18114b" />				</form>
						</div>
			</div>
				</div>
				</script>
		<script type="text/javascript">
			( function() {
				var template, notice;

				if ( ! wpGdprCookieNoticeUtils.isNoticeActive() ) {
					return;
				}

				template = document.querySelector( '#wp-gdpr-cookie-notice-template' );
				notice   = document.createElement( 'div' );

				notice.innerHTML = template.textContent;
				notice           = notice.firstElementChild;

				template.parentNode.insertBefore( notice, template );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'38606143',post:'3009371',tz:'-4',srv:'bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '38606143', '3009371' ]);
</script>
		<script id="wp-gdpr-cookie-notice-script" type="text/javascript">
					( function() {
			var noticeWrap = document.getElementById( 'wp-gdpr-cookie-notice-wrap' );
			var form       = document.getElementById( 'wp-gdpr-cookie-notice-form' );

			if ( ! noticeWrap || ! form || 'function' !== typeof window.fetch || 'function' !== typeof window.FormData ) {
				return;
			}

			function acceptCookies() {
				var event = document.createEvent( 'HTMLEvents' );

				event.initEvent( 'wpGdprCookieNotice.acceptCookies', true, true );
				document.dispatchEvent( event );
			}

			form.addEventListener( 'submit', function( event ) {
				event.preventDefault();

				window.fetch( 'https://bangordailynews.com/wp-admin/admin-ajax.php', {
					method: 'POST',
					mode: 'same-origin',
					credentials: 'same-origin',
					body: new window.FormData( form )
				})
					.then( function( response ) {
						var contentType = response.headers.get( 'content-type' );

						if ( ! contentType || ! contentType.includes( 'application/json' ) ) {
							throw new TypeError( 'Malformed response.' );
						}

						return response.json().then( function( result ) {
							return response.ok ? result : Promise.reject( result );
						});
					})
					.then( function() {
						noticeWrap.parentNode.removeChild( noticeWrap );

						acceptCookies();
					})
					.catch( function( result ) {
						if ( ! result.data || ! result.data.message ) {
							console.error( 'Bad request.' );
							return;
						}

						console.error( result.data.message );
					});

				return false;
			});
		})();
				</script>
		
</body>
</html>
<!--
	generated 100 seconds ago
	generated in 0.639 seconds
	served from batcache in 0.002 seconds
	expires in 200 seconds
-->
