<!-- article post query --><!-- related posts query -->
<!-- Base Template: base.twig -->
<!-- This TwigFile: single -->
<!-- This Template: /bpc-full-goose/single.php -->
<!-- GPT Tier: "/business" -->
	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    	<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
    
    <!-- Rendering directives -->
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Basic SEO Metadata -->
    <!-- Meta Title -->
    <title>
                    Bangor mobile app developer plans to hire 12 workers &#8212; Business &#8212; Bangor Daily News &#8212; BDN Maine
            </title>

    <!-- Meta Description -->
                <meta name="description" content="Bangor startup Mobile Price Card Inc. said Monday it plans to more than double its workforce during the next six months.. Maine news, sports, politics, election results, and obituaries from the Bangor Daily News.">
    
    <!-- Meta Keywords -->
    <meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn,is_article,bangor-mobile-app-developer-plans-to-hire-12-workers,bangor,bangor,business,lvaligra,news,Lori Valigra">

    <!-- Social Metadata -->             <link rel="canonical" href="https://bangordailynews.com/2018/10/15/business/bangor-mobile-app-developer-plans-to-hire-12-workers/" />
        <link rel="amphtml" href="https://bangordailynews.com/2018/10/15/business/bangor-mobile-app-developer-plans-to-hire-12-workers/?amp"/>

        <!-- Facebook OG Tags -->
        <meta property="fb:app_id" content="748756371893770" />
        <meta property="og:title" content="Bangor mobile app developer plans to hire 12 workers" />
        <meta property="og:description" content="Bangor startup Mobile Price Card Inc. said Monday it plans to more than double its workforce during the next six months." />
        <meta property="og:site_name" content="Bangor Daily News" />
        <meta property="og:url" content="https://bangordailynews.com/2018/10/15/business/bangor-mobile-app-developer-plans-to-hire-12-workers/" />
        <meta property="og:type" content="article" />

        <!-- Twitter Meta Tags -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@bangordailynews" />
        <meta name="twitter:url" content="https://bangordailynews.com/2018/10/15/business/bangor-mobile-app-developer-plans-to-hire-12-workers/" />
        <meta name="twitter:title" content="Bangor mobile app developer plans to hire 12 workers" />
        <meta name="twitter:description" content="" />

        <!-- Media Meta tags -->
                            <meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14767065_H23894440-600x338.jpg" />
            <meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14767065_H23894440-250x250.jpg">
        
                            
    <!-- Required Primary Stylesheet. Maybe providing alternate stylesheets  -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
            <link rel="stylesheet" href="https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/stylesheet/style.css?ver=3.2" type="text/css" media="screen,print" />
        <!-- Is this needed/helpful? -->
    <link rel="pingback" href="https://bangordailynews.com/xmlrpc.php" />

    <!-- [if IE]>
        <!-- <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> -->
    <![endif] -->

    <!-- Paymeter Config -->
    <script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<meta name='__sync_contentCategory' content='paid'/>
<!-- MeterFrame -->
<script type='application/javascript'>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</script>

<script type='text/javascript' src='https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/api/scripts/syncwall?ver=1.0' async></script>

<script type='application/javascript'>
    function getCookie(cname) {
        var name = cname + "=";
        var decodedCookie = decodeURIComponent(document.cookie);
        var ca = decodedCookie.split(';');
        for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
        return "";
    }
    function setCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
</script>

    <!-- Load GPT and DFP -->
    <!-- Load Google Publisher Tag By Action -->
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var bpcads = bpcads || [];
</script>

<!-- Maybe load Header Bidder -->
<script id="bdn-amazon-uam-tag">
    var cancelUAM4Sponsored = false;

    if ( !cancelUAM4Sponsored )  {
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID: 'b9cc9a74-23ed-483b-9eb8-000dee4af668',
            adServer: 'googletag',
            simplerGPT: true
        });
    }
</script>
<!-- GPT Loaded Here-->
<script>
    console.log( 'Pre Ad Registration' )
    googletag.cmd.push(function () {
                        
                var leader_sizes = ( document.location.pathname.indexOf('/maine-elections/') ) ? [[970, 90], [970, 250], [970, 300],[728,90]] : [[970, 90], [728,90]]
        leader_sizes = ( isMobileDevice() ) ? [[320,50],[300,50]]:leader_sizes;
        bpcads['bpcads-top-leaderboard'] = googletag.defineSlot('/21682974628/bangordailynews/business', leader_sizes, 'bpcads-top-leaderboard')
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                var footer_sizes = ( isMobileDevice() ) ? [[320,50],[300,50],[300,250],[320,250]]:[[970, 90], [728,90], [600,400]];
        bpcads['bpcads-bottom-footer'] = googletag.defineSlot('/21682974628/bangordailynews/business', footer_sizes, 'bpcads-bottom-footer')
            .addService(googletag.pubads())
            .setTargeting("pos", "bottom");

                bpcads['bpcads-oop-interstitial'] = googletag.defineOutOfPageSlot('/21682974628/bangordailynews/business', 'bpcads-oop-interstitial')
            .addService(googletag.pubads());
        
        // Set Page-Level Targeting
                googletag.pubads().setTargeting("pub", "bdn");
                googletag.pubads().setTargeting("kw", ["bdn","is_article","bangor-mobile-app-developer-plans-to-hire-12-workers","bangor","bangor","business","lvaligra","news","Lori Valigra"]);
                googletag.pubads().setTargeting("page_name", "bangor-mobile-app-developer-plans-to-hire-12-workers");
                googletag.pubads().setTargeting("author", "lvaligra");
        
                var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
        if ( loggedInStatus && loggedInStatus != 'invalid' ) {
            console.log('Setting subscriber tag');
            googletag.pubads().setTargeting("bdn_subscriber", "true");
        } else {
            console.log('Can\'t set subscriber tag today');
            googletag.pubads().setTargeting("bdn_subscriber", "false");
        }

        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            console.log( 'slotRendered('+event.serviceName+'): ' + event.slot.getSlotId().getDomId() );
        });

        // Enable Ad Services
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        console.log( "Ad Services Enabled" )
    });

    function isMobileDevice() {
        return (typeof window.orientation !== "undefined") || (navigator.userAgent.indexOf('IEMobile') !== -1);
    };
</script>
    <!-- Load Google Custom Search js in head -->
    <script>
        (function() {
            var cx = 'partner-pub-9916322126856371:7008677015';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>

    <!-- Enqueues come in here -->
    <!-- Do Nativo  --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><!-- Google Tag Manager -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Lori Valigra","contentPublishedDate":"2018-10-15","contentPublishedTime":"2018-10-15 10:44:43-04:00","lastUpdatedTime":"2018-10-15 10:44:43-04:00","primaryCategory":"Business","allCategories":"Bangor|Business|News"});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<!-- Mather Listener Tag -->
<script type="text/javascript">
    /**
     * Retrieve specific cookie val
     * @param name
     * @returns {null}
     */
    function getCookie(name) {
        var re = new RegExp(name + "=([^;]+)");
        var value = re.exec(document.cookie);
        return (value != null) ? unescape(value[1]) : null;
    }

    (function () {
        var _matherq;
        var loadSp;

        try {
            _matherq = window.top._matherq;
        }
        catch (e) { }

        if (!_matherq) {
            _matherq = (window._matherq = window._matherq || []);
            loadSp = true;
        }

        _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
        _matherq.push(['setAppId', 'v1']);
        _matherq.push(['setCustomerId', 'ma63069']);
        _matherq.push(['setMarket', '92760912']);
        _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
        _matherq.push(['setAuthor', dataLayer[0].author]);
        _matherq.push(['setPageType', dataLayer[0].contentType]);
        _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
        _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
        _matherq.push(['enableActivityTracking', 30, 10]);
        _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

        if (loadSp) {
            var a = [].concat.apply([], _matherq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
        }
    })();
</script>
<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=<?php echo time();?>" style="display:none" height="1" width="1" alt/></noscript>
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Bangor mobile app developer plans to hire 12 workers Comments Feed" href="https://bangordailynews.com/2018/10/15/business/bangor-mobile-app-developer-plans-to-hire-12-workers/feed/" />
<link rel='stylesheet' id='election-style-css'  href='https://bangordailynews.com/wp-content/plugins/bpc-elections/elections.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2' async='async'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US eyes military bases for coal and gas exports' href='https://bangordailynews.com/2018/10/15/national-politics/us-eyes-military-bases-for-coal-and-gas-exports/' />
<link rel='next' title='Koreas agree to break ground on inter-Korean railroad' href='https://bangordailynews.com/2018/10/15/news/world-news/koreas-agree-to-break-ground-on-inter-korean-railroad/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://bangordailynews.com/?p=2703572' />
<link rel="alternate" type="application/json+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2018%2F10%2F15%2Fbusiness%2Fbangor-mobile-app-developer-plans-to-hire-12-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2018%2F10%2F15%2Fbusiness%2Fbangor-mobile-app-developer-plans-to-hire-12-workers%2F&#038;format=xml" />
	<script id="electionsjs" type="application/javascript">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</script>
	

<!-- This site is optimized with the Schema plugin v1.6.9 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/bangordailynews.com\/2018\/10\/15\/business\/bangor-mobile-app-developer-plans-to-hire-12-workers\/"},"url":"https:\/\/bangordailynews.com\/2018\/10\/15\/business\/bangor-mobile-app-developer-plans-to-hire-12-workers\/","headline":"Bangor mobile app developer plans to hire 12 workers","datePublished":"2018-10-15T10:44:43+00:00","dateModified":"2018-10-15T12:43:28+00:00","image":{"@type":"ImageObject","url":"https:\/\/bdn-data.s3.amazonaws.com\/uploads\/2018\/10\/14767065_H23894440.JPG","width":5312,"height":2988},"articleSection":"Bangor","publisher":{"@type":"Organization","name":"Bangor Daily News","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"Bangor startup Mobile Price Card Inc. said Monday it plans to more than double its workforce during the next six months.","author":{"@type":"Person","name":"Lori Valigra","url":"https:\/\/bangordailynews.com\/author\/lvaligra\/"}}</script>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Lori Valigra','dimension2': 'post','dimension3': '1.2703572','dimension4': 'Bangor,Business,News',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2703572', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2703572';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

					</head>

	<body class="post-template-default single single-post postid-2703572 single-format-standard" data-template="base.twig">
		
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
		            <!-- Default Site Header -->
<header id="comp-header" class="comp-header">
    <nav id="nav-top" class="nav nav-bar nav-top" role="navigation">
        <!-- Location of appearing mobile logo -->
        <div id="nav-logo" class="nav-part hide">
            <a href="https://bangordailynews.com" class="bdn-logo-link">
                Bangor Daily News
                <div class="tagline-wrapper"><span class="header-tagline">Without Fear or Favor</span></div>
            </a>
        </div>

        <!-- Main Nav Menu Container --->
        <div id="nav-container" class="nav-container">
            <!-- Location of Left Side Menu Items -->
            <div class="nav-left">
                <!-- Button Section -->
                <ul class="button-list">
                    <li class="search-form-item hidden-xs">
                        <a href="#" id="search-menu-btn" class="button search-menu-btn closed">
                            <i id="search-btn" class="fa fa-search"></i>
                        </a>
                        <div id="search-overlay" class="closed">
                            <gcse:searchbox-only></gcse:searchbox-only>
                            <a title="Close Search Box" id="close-search-overlay" href="#">Close Search</a>
                        </div>
                    </li>
                    <li class="hidden-xs">
                        <a href="#" id="section-menu-btn" class="button section-menu-btn">
                            Sections <i class="fa fa-bars"></i>
                        </a>
                    </li>
                    <li class="mobile-nav-button visible-xs">
                        <a href="#" class="button section-menu-btn">
                            <i class="fa fa-bars" id="mobile-hamburger-ic"></i>
                        </a>
                    </li>
                </ul>
                <!-- Section Section -->
                                    <ul id="menu-main-nav" class="menu menu-main-nav nav-part show hidden-xs">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=main-nav" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                    <a href="https://bangordailynews.com/news/?ref=main-nav" id="news"
                       class=""
                       target="_self">
                        News
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=main-nav" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=main-nav" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2579997 menu-item">
                    <a href="https://bangordailynews.com/homestead/?ref=main-nav" id="homestead"
                       class=""
                       target="_self">
                        Homestead
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=main-nav" id="arts"
                       class=""
                       target="_self">
                        Arts
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=main-nav" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=main-nav" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=main-nav" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=main-nav" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=main-nav" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                    <a href="http://classifieds.bangordailynews.com/?ref=main-nav" id="classifieds"
                       class=""
                       target="_self">
                        Classifieds
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578442 menu-item">
                    <a href="http://www.mainenotices.com/?utm_source=bangordailynews.com&utm_medium=referral&utm_campaign=menu?ref=main-nav" id="public-notices"
                       class=""
                       target="_blank">
                        Public Notices
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                    <a href="http://jobs.bangordailynews.com/?ref=main-nav" id="jobs"
                       class=""
                       target="_self">
                        Jobs
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                            </div>
            <!-- Location of Right Side Menu Items -->
            <div class="nav-right">
                <ul class="button-list-compact">
                    <li id="nav-user" class="" data-show-identity="true" data-menu="user-menu">
                        <a id="user-menu-button" class="button">
                            <span class="username hidden-xs" style="margin-right: 5px;"></span> <i class="v"></i>
                        </a>
                    </li>
                                                                                                                                        <li id="nav-subscribe" class="hidden-xs">
                        <a id="subscribe-button" href="/subscribe/" class="button subscribe">
                            <span>Subscribe</span>
                        </a>
                    </li>
                    <li id="nav-submit-contact" class="hidden-xs">
                        <a id="submit-contact-button" class="button">
                            <span>Tools</span>  <i class="fa fa-cog"></i>
                        </a>
                    </li>
                                                                                                                                    </ul>
                <div id="header-login-menu" class="header-login-menu closed">
                                                                                                            <form id="bpc-login-form" action="login" method="post">
                                                                                                                                                                                                                                            </form>
                    <div id="header-user-menu">
                                                <div class="account">
                            <span class="sync_preusername" style="font-weight: bold">You are logged in as:</span><span class="sync_username"></span>
                        </div>
                        <ul>
                            <li><a style="padding-left: 0" href="/subscriber-center/?ref=user-menu">Subscriber Center</a></li>
                            <li><a style="padding-left: 0" id="manage-posts-link"></a></li>

                        </ul>
                        <div class="nav-sign-out">
                            <a id="sign-out-link" href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOff?ReturnUrl=https%3A%2F%2Fbangordailynews.com" class="button">
                                                            <span>Logout</span>
                            </a>
                        </div>
                    </div>
                </div>
                <div id="contact-submit-menu" class="header-login-menu closed" style="display: none;">
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav nav-part">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2543146 menu-item">
                    <a href="https://bangordailynews.com/customer-service/?ref=contact-submit-nav" id="customer-service"
                       class=""
                       target="_self">
                        Customer service
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2584926 menu-item">
                    <a href="https://bangordailynews.com/subscriber-center/?ref=contact-submit-nav" id="subscriber-center"
                       class=""
                       target="_self">
                        Subscriber center
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2671990 menu-item">
                    <a href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/Register/?ref=contact-submit-nav" id="register-to-read-more"
                       class=""
                       target="_self">
                        Register to read more
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2582784 menu-item">
                    <a href="https://bangordailynews.com/submit-content/?ref=contact-submit-nav" id="submit-content"
                       class=""
                       target="_self">
                        Submit content
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494299 menu-item">
                    <a href="https://bangordailynews.com/corrections/report/?ref=contact-submit-nav" id="submit-correction"
                       class=""
                       target="_self">
                        Submit correction
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494301 menu-item">
                    <a href="http://obituaries.bangordailynews.com?ref=contact-submit-nav" id="place-obituary"
                       class=""
                       target="_self">
                        Place obituary
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494302 menu-item">
                    <a href="http://classifieds.bangordailynews.com?ref=contact-submit-nav" id="place-classified-ad"
                       class=""
                       target="_self">
                        Place classified ad
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494304 menu-item">
                    <a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry?ref=contact-submit-nav" id="advertise-with-us"
                       class=""
                       target="_self">
                        Advertise with us
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                </div>
            </div>
        </div>
    </nav>
    <div id="breaking-news-banner" class="banner"></div>
</header>
<div style="clear:both; margin-top:50px;"></div>
        		            <div id="nav-side" class="wrapper closed">
        <div id="nav-side-body" class="closed">
        <div id="nav-side-content">
            <div id="nav-side-content-sections" class="nav-side-piece">
                <div class="nav-side-piece-header">Sections</div>
                <ul id="menu-side-menu" class="menu menu-side-menu">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=side-menu" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                    <a href="https://bangordailynews.com/news/?ref=side-menu" id="news"
                       class=""
                       target="_self">
                        News
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=side-menu" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=side-menu" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2579997 menu-item">
                    <a href="https://bangordailynews.com/homestead/?ref=side-menu" id="homestead"
                       class=""
                       target="_self">
                        Homestead
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=side-menu" id="arts"
                       class=""
                       target="_self">
                        Arts
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=side-menu" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=side-menu" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=side-menu" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=side-menu" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=side-menu" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                    <a href="http://classifieds.bangordailynews.com/?ref=side-menu" id="classifieds"
                       class=""
                       target="_self">
                        Classifieds
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578442 menu-item">
                    <a href="http://www.mainenotices.com/?utm_source=bangordailynews.com&utm_medium=referral&utm_campaign=menu?ref=side-menu" id="public-notices"
                       class=""
                       target="_blank">
                        Public Notices
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                    <a href="http://jobs.bangordailynews.com/?ref=side-menu" id="jobs"
                       class=""
                       target="_self">
                        Jobs
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-regions" class="nav-side-piece">
                <div class="nav-side-piece-header">Regions</div>
                <ul id="menu-side-region" class="menu menu-side-region">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494261 menu-item">
                    <a href="https://bangordailynews.com/region/state/?ref=side-region" id="state"
                       class=""
                       target="_self">
                        State
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2526695 menu-item">
                    <a href="https://bangordailynews.com/region/new-england/?ref=side-region" id="new-england"
                       class=""
                       target="_self">
                        New England
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494257 menu-item">
                    <a href="https://bangordailynews.com/region/nation/?ref=side-region" id="nation"
                       class=""
                       target="_self">
                        Nation
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494251 menu-item">
                    <a href="https://bangordailynews.com/region/bangor/?ref=side-region" id="bangor"
                       class=""
                       target="_self">
                        Bangor
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494249 menu-item">
                    <a href="https://bangordailynews.com/region/aroostook/?ref=side-region" id="aroostook"
                       class=""
                       target="_self">
                        Aroostook
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494265 menu-item">
                    <a href="https://bangordailynews.com/region/central-maine/?ref=side-region" id="central-maine"
                       class=""
                       target="_self">
                        Central Maine
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494252 menu-item">
                    <a href="https://bangordailynews.com/region/down-east/?ref=side-region" id="down-east"
                       class=""
                       target="_self">
                        Down East
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494253 menu-item">
                    <a href="https://bangordailynews.com/region/hancock/?ref=side-region" id="hancock"
                       class=""
                       target="_self">
                        Hancock
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494256 menu-item">
                    <a href="https://bangordailynews.com/region/midcoast/?ref=side-region" id="midcoast"
                       class=""
                       target="_self">
                        Midcoast
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494258 menu-item">
                    <a href="https://bangordailynews.com/region/penobscot/?ref=side-region" id="penobscot"
                       class=""
                       target="_self">
                        Penobscot
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494259 menu-item">
                    <a href="https://bangordailynews.com/region/piscataquis/?ref=side-region" id="piscataquis"
                       class=""
                       target="_self">
                        Piscataquis
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494260 menu-item">
                    <a href="https://bangordailynews.com/region/portland/?ref=side-region" id="portland"
                       class=""
                       target="_self">
                        Portland
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494262 menu-item">
                    <a href="https://bangordailynews.com/region/york/?ref=side-region" id="york"
                       class=""
                       target="_self">
                        York
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">More from BDN</div>
                <ul id="menu-side-more" class="menu menu-side-more">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2656774 menu-item">
                    <a href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOn?ReturnUrl=https://www.bangordailynews.com?ref=side-more" id="sign-in"
                       class=""
                       target="_self">
                        Sign In
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2656773 menu-item">
                    <a href="https://bangordailynews.com/subscribe/?ref=side-more" id="subscribe"
                       class=""
                       target="_self">
                        Subscribe
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2540468 menu-item">
                    <a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx?ref=side-more" id="e-edition"
                       class=""
                       target="_self">
                        E-edition
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494269 menu-item">
                    <a href="https://bangordailynews.com/newsletters/?ref=side-more" id="newsletters"
                       class=""
                       target="_self">
                        Newsletters
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2600968 menu-item">
                    <a href="https://bangordailynews.com/mainefocus/?ref=side-more" id="maine-focus"
                       class=""
                       target="_self">
                        Maine Focus
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2605400 menu-item">
                    <a href="https://bangordailynews.com/submit-content/?ref=side-more" id="submit-content"
                       class=""
                       target="_self">
                        Submit Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2642150 menu-item">
                    <a href="https://bangordailynews.com/bdn-events/?ref=side-more" id="bdn-events"
                       class=""
                       target="_self">
                        BDN Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540519 menu-item">
                    <a href="https://bangordailynews.com/bdn-maine/?ref=side-more" id="community-news"
                       class=""
                       target="_self">
                        Community News
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2542981 menu-item">
                    <a href="http://bangordailynews.com/events/?ref=side-more" id="bdn-maine-community-events"
                       class=""
                       target="_self">
                        BDN Maine: Community Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494270 menu-item">
                    <a href="https://bangordailynews.com/maine-blogs/?ref=side-more" id="blogs"
                       class=""
                       target="_self">
                        Blogs
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2591329 menu-item">
                    <a href="https://bangordailynews.com/health/?ref=side-more" id="health"
                       class=""
                       target="_self">
                        Health
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494290 menu-item">
                    <a href="http://bangordailynews.com/polls/stories-with-polls/?ref=side-more" id="poll-questions"
                       class=""
                       target="_self">
                        Poll Questions
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494285 menu-item">
                    <a href="https://bangordailynews.com/weather/?ref=side-more" id="weather"
                       class=""
                       target="_self">
                        Weather
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2529045 menu-item">
                    <a href="https://bangordailynews.com/closings/?ref=side-more" id="closings-cancellations-and-delays"
                       class=""
                       target="_self">
                        Closings, cancellations and delays
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-15" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494276 menu-item">
                    <a href="http://bangordailynews.com/circulars/?ref=side-more" id="deals-coupons"
                       class=""
                       target="_self">
                        Deals & Coupons
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-16" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494279 menu-item">
                    <a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=side-more" id="autos"
                       class=""
                       target="_self">
                        Autos
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-17" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494280 menu-item">
                    <a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search?ref=side-more" id="real-estate"
                       class=""
                       target="_self">
                        Real Estate
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-18" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2618740 menu-item">
                    <a href="http://archive.bangordailynews.com/?ref=side-more" id="bdn-archive"
                       class=""
                       target="_self">
                        BDN Archive
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-19" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494281 menu-item">
                    <a href="https://bangordailynews.com/special-sections/?ref=side-more" id="special-sections"
                       class=""
                       target="_self">
                        Special Sections
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-20" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494291 menu-item">
                    <a href="http://bangordailynews.com/series/sponsored/?ref=side-more" id="local-sponsored-content"
                       class=""
                       target="_self">
                        Local Sponsored Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">Entertainment</div>
                <ul id="menu-side-entertainment" class="menu menu-side-entertainment">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578717 menu-item">
                    <a href="http://bangordailynews.com/games/?ref=side-entertainment" id="games"
                       class=""
                       target="_self">
                        Games
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540131 menu-item">
                    <a href="https://bangordailynews.com/living/lottery/?ref=side-entertainment" id="lottery-results"
                       class=""
                       target="_self">
                        Lottery Results
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540130 menu-item">
                    <a href="https://bangordailynews.com/living/tv-listings-streaming/?ref=side-entertainment" id="tv-streaming"
                       class=""
                       target="_self">
                        TV & Streaming
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
        </div>
        <div id="nav-side-footer" class="nav-side-piece">
                                                                                                                                            </div>
    </div>
    </div>				    <div id="masthead" class="articlestyle">
    <div id="masthead-wrapper" class="">
        <div id="masthead-inner">
                        <div id="masthead-left" class="mc-articlestyle">
                                    <div class="masthead-left-ear">
                        <a class="maine-auto-mall" href="https://www.maineautomall.com" target="_blank">Maine Auto Mall</a>
                                                                                                                                                                                                                                            </div>
                    <div class="masthead-left-bottom">
                        <span></span>
                    </div>
                            </div>
            <div id="masthead-content" class="mc-articlestyle">
                                                            <a href="https://bangordailynews.com">
                            <img class="masthead-logo" src="https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdn-60.png"/>
                        </a>
                        <a href="https://bangordailynews.com/browse/business/" title="Business">
                            <h1 class="masthead-h1">Business</h1>
                        </a>
                                                </div>
                    </div>
        <div id="masthead-right" class="">
                            <div class="masthead-right-ear">
                    <div id="ear-right" class="ad-unit-180x80">
                                
    <div id="bpcads-ear-right" class="ad-unit-125x50 bpcads-ear-right"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[125,50]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-ear-right'] = googletag.defineSlot('/21682974628/bangordailynews/business', new_slot_sizes, 'bpcads-ear-right')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-right'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-right");

                        
            console.log("Display dynamic GPT for bpcads-ear-right");
            googletag.pubads().refresh([bpcads["bpcads-ear-right"]]);

                    });
            </script>
                        <div id="weather-unit">
                            <a href="weather/">57&#8457; Mostly Cloudy</a>
                        </div>
                    </div>
                </div>
                <div class="masthead-right-bottom">
                    <span id="current-datetime">October 15, 2018</span>
                </div>
                    </div>
    </div>
</div>
    <div id="masthead-bottom-wrapper">
        <div id="masthead-topics" class="mc-articlestyle">
            <span id="topic-leader">
                                                                            <a href="https://bangordailynews.com/browse/business/">Business</a>
                                                </span>
                            <span class="topic">
                    <a href='http://bangordailynews.com/browse/news/'>Latest News</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/polls/stories-with-polls/'>Poll Questions</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/topic/climate-change/'>Climate Change</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/topic/acadia-national-park'>Acadia National Park</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/topic/shawn-moody'>Shawn Moody</a>
                </span>
                                                        <div id="share-buttons">
    <span class="sharing-header">Sharing</span>
    <ul>
        <li>
            <a title="Share on Facebook" href="https://www.facebook.com/dialog/share?app_id=748756371893770&display=popup&href=https%3A%2F%2Fbangordailynews.com%2F2018%2F10%2F15%2Fbusiness%2Fbangor-mobile-app-developer-plans-to-hire-12-workers%2F&redirect_uri=https%3A%2F%2Fbangordailynews.com%2F2018%2F10%2F15%2Fbusiness%2Fbangor-mobile-app-developer-plans-to-hire-12-workers%2F">
                <i class="fab fa-facebook-f" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Share on Twitter" href="http://twitter.com/intent/tweet?text=Bangor%20mobile%20app%20developer%20plans%20to%20hire%2012%20workers&url=https%3A%2F%2Fbangordailynews.com%2F2018%2F10%2F15%2Fbusiness%2Fbangor-mobile-app-developer-plans-to-hire-12-workers%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');">
                <i class="fab fa-twitter" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Email this Story" href="https://bangordailynews.com/2018/10/15/business/bangor-mobile-app-developer-plans-to-hire-12-workers/email/1/">
                <i class="far fa-envelope" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Print this Story" href="javascript:window.print();">
                <i class="fas fa-print" aria-hidden="true"></i>
            </a>
        </li>
    </ul>
</div>
                    </div>
    </div>

    <hr/>
					<!-- Banner ad top position -->
                <div id="bpcads-top-leaderboard" class="ad-unit-970x90 bpcads-top-leaderboard"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-top-leaderboard");

                        
            console.log("Display fixed GPT for bpcads-top-leaderboard");
            googletag.pubads().refresh([bpcads["bpcads-top-leaderboard"]]);

                    });
    </script>
		        							<!-- Out of page Interstitial position -->
				    <div id="bpcads-oop-interstitial" class="ad-unit-interstitial"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-oop-interstitial");

                        
            console.log("Fixed UAM Bid for bpcads-oop-interstitial")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-oop-interstitial"]],
                timeout: 2e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display fixed UAM for bpcads-oop-interstitial")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-oop-interstitial"]]);
            });

                    });
    </script>
			        
		<section id="content" role="main" class="content-wrapper" style="min-height:100%;">
			<div class="debug">
                    			</div>
            <div class="entry view single">
                    <div id="" class="layout layout-article">
            
    <div class="layout-content container">
                
        <article class="post-type-post" id="post-2703572">
                            <section class="article-section">
        <div class="headline">
    <div class="overline default"><a href="https://bangordailynews.com/browse/business/">Business</a></div>
    <h1 class="article-h1">Bangor mobile app developer plans to hire 12 workers</h1>
    </div>
    </section>

                        <div class="article-content">
                <section class="article-body columns p402_premium">
                            <section class="article-section article-media">
        <div class="copy p402_hide">
                            


<figure class="article-image image-standard">
                <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14767065_H23894440-720x445.jpg"/>
        <figcaption>Courtesy of Mobile Price Card</figcaption>
</figure>

<div class="figcaption">
    <div class="mediacredit">Courtesy of Mobile Price Card</div>
    <div class="caption">Mobile Price Card, a Bangor startup, recently closed an $850 million Series A financing so it could expand its application for mobile phones. The app shows the price and technical features of a phone, iPad or other mobile device in a store and can be updated quickly with price changes.</div>
    </div>
                    </div>
        <div style="clear:both"></div>
    </section>
    <section class="article-section article-author">
                        <span class="auth_byline">By <a href="http://bangordailynews.com/author/lvaligra/">Lori Valigra</a></span> <span class="auth_sep">&bull;</span>
<span id="published-time"><time>October 15, 2018 10:44 am</time></span>
            </section>

        
        
                                            <p id='p-0' class='content-p'>Mobile Price Card Inc., which makes an application so buyers can see prices and technical details on the screens of mobile devices at retailers, said Monday it has closed an $850,000 investment round and plans to more than double its workforce during the next six months.</p>
<p id='p-1' class='content-p'>CEI Ventures Inc., Maine Venture Fund, Maine Angels, Bangor Angels and Beacon Angels invested in the Series A round, which is a combination of <a class="c4" href="https://www.sec.gov/Archives/edgar/data/1749030/000174903018000001/xslFormDX01/primary_doc.xml">debt and promissory notes</a> that the company expects to turn into equity next year, Chief Operating Officer Kevin Downs said. He said the company wanted to apply for the <a class="c4" href="https://www.maine.gov/revenue/incomeestate/guidance/credit_guidance.htm">Maine Seed Capital Tax Credit</a>, but since the funds were expended for the year, it decided to start with the debt offering.</p>
        
    <div id="bpcads-middle-inread-1" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250],[300,600]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-1'] = googletag.defineSlot('/21682974628/bangordailynews/business', new_slot_sizes, 'bpcads-middle-inread-1')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-1'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-1");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-1");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-1"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-1");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-1"]]);
            });

                    });
            </script>
<p id='p-3' class='content-p'>“We are excited to invest in developing innovation in Maine,” CEI Ventures Principal Chandler Jones said in a statement. “We expect the company to meet CEI’s mission by creating quality jobs with strong benefits while also providing a suitable return on our investment.”</p>
<p id='p-4' class='content-p'>Downs said the company will use the money to expand and add features to the application, including multilingual language support so that eventually it could be sold overseas. The company sells in 22 states now through 18 customers with 500 locations, including Carolina West in North Carolina, GCI in Alaska and various Verizon agents.</p>
<p id='p-5' class='content-p'>The application can be seen in the Verizon store at 570 Stillwater Ave. in Bangor.</p>
        
    <div id="bpcads-middle-inread-2" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250],[300,600]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-2'] = googletag.defineSlot('/21682974628/bangordailynews/business', new_slot_sizes, 'bpcads-middle-inread-2')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-2'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-2");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-2");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-2"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-2");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-2"]]);
            });

                    });
            </script>
<p id='p-6' class='content-p'>The company has four employees in an office in the Key Bank building at 23 Water St. in Bangor, plus independent developers and accountants working with it.</p>
<p id='p-7' class='content-p'>It plans to add four more employees in the next six months as it grows and expands the product’s features. Downs said those hirees will be a customer service person, a salesperson, a project manager and a visual designer. Eight more people will be hired within a few years as the company expands.</p>
<p id='p-8' class='content-p'>The company started in Portland in 2016. CEO Chad O’Leary owned six Verizon stores and Downs was in marketing at Wireless Zone, a Verizon authorized dealer, when they met. Downs said O’Leary wanted a solution to improve accuracy when updating the rapidly changing prices, especially on phones using the Android operating system. Prices of iPhones tend to stay more stable.</p>
        
    <div id="bpcads-middle-inread-3" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250],[300,600]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-3'] = googletag.defineSlot('/21682974628/bangordailynews/business', new_slot_sizes, 'bpcads-middle-inread-3')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-3'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-3");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-3");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-3"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-3");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-3"]]);
            });

                    });
            </script>
<p id='p-9' class='content-p'>The two came up with a solution to eliminate the printed price cards in front of phones in retail stores and instead use an app that shows the price and specifications of each phone.</p>
<p id='p-10' class='content-p'>Downs said the app, which each retail store downloads and updates with prices and specifications, has three screens that automatically show up on each phone with information specific to it.</p>
<p id='p-11' class='content-p'>One has the price. The second shows technical details such as the screen size, type of camera and battery life. And the third shows relevant ads, including price promotions. Consumers can minimize the size of the application by touching the screen so they can use other features of the phone as they are shopping, he said.</p>
        
    <div id="bpcads-middle-inread-4" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250],[300,600]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-4'] = googletag.defineSlot('/21682974628/bangordailynews/business', new_slot_sizes, 'bpcads-middle-inread-4')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-4'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-4");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-4");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-4"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-4");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-4"]]);
            });

                    });
            </script>
<p id='p-12' class='content-p'>The company, which originally thought it could find the best talent pool in Portland, moved to Bangor in August for two reasons, Mason said. One is O’Leary is from Bangor. The second is that the company found a ready talent pool in Bangor, especially with the University of Maine nearby.</p>
<p id='p-13' class='content-p'>“Our technology is unique and invents an entirely new way to market mobile devices to consumers,” O’Leary added. “We chose Maine as our headquarters because of the talent, warmth, character and industrious spirit of Mainers. This funding will help us ramp up our technology development and grow our team to accelerate growth.”</p>
<p id='p-14' class='content-p'><em>Follow the Bangor Daily News business news on Twitter: </em><em> <a class="c4" href="https://twitter.com/BDNbiz">@BDNbiz</a></em><em>.</em></p>
        
    <div id="bpcads-middle-inread-5" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250],[300,600]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-5'] = googletag.defineSlot('/21682974628/bangordailynews/business', new_slot_sizes, 'bpcads-middle-inread-5')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-5'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-5");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-5");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-5"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-5");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-5"]]);
            });

                    });
            </script>
<p id='p-15' class='content-p'><em>Follow </em><em> <a class="c4" href="https://www.facebook.com/bangordailynews/">the Bangor Daily News on Facebook</a></em><em> for the latest Maine news.</em></p>
<p id='p-16' class='content-p'><em>For a roundup of Maine’s latest business news, </em><em> <a class="c4" href="https://bangordailynews.com/newsletters/?ref%253Dside-more">click here</a></em><em> to sign up for the BDN’s Business newsletter, sent out every weekday morning.</em></p>
<p id='p-17' class='content-p'>&nbsp;</p>

    
                    
        <hr/>
                </section>
                                    <script type="text/javascript">
                        var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
                        if ( loggedInStatus && loggedInStatus != 'invalid' ) {
                            console.log('No surveys');
                        } else {
                            console.log('Surveys possible');
                            try { _402_Show(); } catch(e) { console.log('survey_problem'); console.log(e) }
                        }
                    </script>
                                                    <aside class="article-sidebar columns sidebar-container">
                                                        <div class="sidebar-widget">
        <div class="widget bpc_ad_widget ad top-ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-top-widget-12" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-top-widget-12'] = googletag.defineSlot('/21682974628/bangordailynews/business', new_slot_sizes, 'bpcads-top-widget-12')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-top-widget-12'].setTargeting('pos','top');
            
            // Display and Refresh
            googletag.display("bpcads-top-widget-12");

                        
            console.log("Dynamic UAM Bid for bpcads-top-widget-12");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-top-widget-12"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-top-widget-12");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-top-widget-12"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                                });
    </script>
        </div>
</div><div class="widget bpc_mostread_widget mostread">
    <div class="widget-header">
            <div class="widget-h2">Most Popular</div>
    </div>
    <div class="widget-content">
            <ul class="widget-list">
                    
<article class="tease sm tease-2702660 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="http://bangordailynews.com/2018/10/14/homestead/before-she-died-she-spent-years-rebuilding-this-home-now-her-family-wants-someone-to-enjoy-her-happy-place/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14653261_H23876804-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Before she died, she spent years rebuilding this home. Now her family wants someone to enjoy her ‘happy place.’</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2703523 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="http://bangordailynews.com/2018/10/15/politics/daily-brief/the-latest-on-money-debates-and-polling-in-maines-closest-campaign-contests/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/09/CD2-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">The latest on money, debates and polling in Maine&#8217;s closest campaign contests</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2703596 tease-post tease-list tease-wall"  id="">
                                                    
            <span class="overline default" style="">
            COMMENTARY
        </span>
                    <div class="headline">
                                                <a href="http://bangordailynews.com/2018/10/15/politics/will-maine-voters-decide-to-make-aging-in-place-affordable/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14774565_H19079181-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Will Maine voters decide to make aging in place affordable?</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2703162 tease-post tease-list tease-wall"  id="">
                                                    
            <span class="overline default" style="">
            MAINE FOCUS
        </span>
                    <div class="headline">
                                                <a href="http://bangordailynews.com/2018/10/15/mainefocus/as-governor-moody-would-keep-hold-of-rapidly-growing-business-interests/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14729181_H23884028-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">As governor, Moody would keep hold of rapidly growing business interests</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2703604 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="http://bangordailynews.com/2018/10/15/news/portland/portland-man-sentenced-in-sports-gambling-syndicate-case/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14775685_H23894700-75x75.png" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Portland man sentenced in sports gambling syndicate case</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
            </ul>
    </div>
    <div class="widget-footer">
            </div>
</div><div class="widget bpc_ad_widget ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-bottom-widget-10" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-widget-10'] = googletag.defineSlot('/21682974628/bangordailynews/business', new_slot_sizes, 'bpcads-bottom-widget-10')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-widget-10'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-widget-10");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-widget-10");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-widget-10"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-widget-10");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-widget-10"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                                });
    </script>
        </div>
</div><div class="widget bpc_ad_widget ad final-widget">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-bottom-widget-17" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-widget-17'] = googletag.defineSlot('/21682974628/bangordailynews/business', new_slot_sizes, 'bpcads-bottom-widget-17')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-widget-17'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-widget-17");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-widget-17");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-widget-17"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-widget-17");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-widget-17"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                        googletag.cmd.push(function() {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    var $widget = jQuery("div.bpc_ad_widget.final-widget div#bpcads-bottom-widget-17"),
                        $pwidget = $widget.parents("div.bpc_ad_widget.final-widget").prev(),
                        $sideCont = $widget.parents(".sidebar-container").parent(),
                        $window = jQuery(window),
                        scoffset_top = $sideCont.offset().top,
                        scoffset_bottom = $sideCont.offset().top + $sideCont.height(),
                        offset = ($pwidget.length) ? $pwidget.offset().top + $pwidget.height() : scoffset_top,
                        floatPadding = 30,
                        // @see site.js function setScrollEvents() micro header get removed from document flow affecting scrollTop
                        topPadding = 80 + floatPadding;


                    //offset = ( $window.scrollTop() < 100 ) ? offset - 30 : offset;
                    offset = ( jQuery("#masthead-bottom-wrapper").css('position') == 'fixed' ) ? offset : offset - 30;

                    var scroll_function = function () {
                            if ($window.scrollTop() + topPadding <= offset) {
                                $widget.css('margin-top', '0');
                            }
                            else if (
                                $window.scrollTop() + topPadding > offset &&
                                $window.scrollTop() + topPadding < scoffset_bottom - $widget.height()
                            ) {
                                $widget.css('margin-top', ($window.scrollTop() - offset + topPadding) + 'px');
                            } else {
                            }
                        };
                    $window.off("scroll",$window,scroll_function);
                    $window.scroll(scroll_function);
                    $window.trigger('scroll');
                });
            });
                                });
    </script>
        </div>
</div>
    </div>

                                        </aside>
                                <div style="clear: both;"></div>
            </div>

                                                    <p id="correction-cta"style="font-size:20px; color:#555; font-style:italic;font-weight: bold; margin-bottom: 20px;">
    <a href="/send-us-your-ideas/">Have feedback? Want to know more? Send us ideas for follow-up stories.</a>
</p>    <!-- comment box -->
<section class="comment-box">
    <!-- comments -->
    <div class="comments">
                    <a class="commentbutton" href="https://bangordailynews.com/2018/10/15/business/bangor-mobile-app-developer-plans-to-hire-12-workers/comments/"><h3> Comments </h3></a>
            </div>

    </section>
                </article>

                    <div id="recirculator" class="layout " >
        <h2 class="recirc-h2">You may also like</h2>
    <div class="layout-content container">
            <div class="recirculator-content">
        <div class="columns ad-column">
                    
    <div id="bpcads-bottom-recirc" class="ad-unit-300x250 bpcads-bottom-recirc"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-recirc'] = googletag.defineSlot('/21682974628/bangordailynews/business', new_slot_sizes, 'bpcads-bottom-recirc')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-recirc'].setTargeting('pos','remnant');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-recirc");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-recirc");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-recirc"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-recirc");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-recirc"]]);
            });

                    });
            </script>
        </div>
        <div class="columns item-column container">
                            <div class="item">
                    
<article class="tease sm tease-2703617 tease-post tease-basic tease-free"  id="">
                                                        <div class="headline">
                                                <a href="https://bangordailynews.com/2018/10/15/news/nation/us-government-spends-millions-to-guard-confederate-cemeteries/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14779805_H23894624-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">US government spends millions to guard Confederate cemeteries</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2703604 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="https://bangordailynews.com/2018/10/15/news/portland/portland-man-sentenced-in-sports-gambling-syndicate-case/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14775685_H23894700-75x75.png" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Portland man sentenced in sports gambling syndicate case</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2703596 tease-post tease-basic tease-wall"  id="">
                                                    
            <span class="overline default" style="">
            COMMENTARY
        </span>
                    <div class="headline">
                                                <a href="https://bangordailynews.com/2018/10/15/politics/will-maine-voters-decide-to-make-aging-in-place-affordable/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14774565_H19079181-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Will Maine voters decide to make aging in place affordable?</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2703584 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="https://bangordailynews.com/2018/10/15/news/state/public-can-weigh-in-on-cmp-hydropower-project/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14771345_H23721410-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Public can weigh in on CMP hydropower project</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2703580 tease-post tease-basic tease-free"  id="">
                                                        <div class="headline">
                                                <a href="https://bangordailynews.com/2018/10/15/news/world-news/koreas-agree-to-break-ground-on-inter-korean-railroad/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14770505_H23893600-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Koreas agree to break ground on inter-Korean railroad</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2703572 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="https://bangordailynews.com/2018/10/15/business/bangor-mobile-app-developer-plans-to-hire-12-workers/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/10/14767065_H23894440-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Bangor mobile app developer plans to hire 12 workers</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                    </div>
    </div>
    </div>
    </div>    </div>

            </div>            </div>
								</section>

		            				<!-- Banner ad bottom position -->
                    <div id="bpcads-bottom-footer" class="ad-unit-970x90 bpcads-bottom-footer"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-bottom-footer");

                        
            console.log("Display fixed GPT for bpcads-bottom-footer");
            googletag.pubads().refresh([bpcads["bpcads-bottom-footer"]]);

                    });
    </script>
                            			<footer id="footer">
				<div id="module-footer" class="layout container" >
        <div class="layout-content container">
            <div class="footer-content">
        <div id="social-column" class="foot-column columns">
            <div class="foot-section-header">Follow Us</div>
            <ul>
                <li>
                    <i class="fab fa-facebook-f" aria-hidden="true"></i>
                    <a href="//www.facebook.com/bangordailynews" target="_blank">Facebook</a>
                </li><li>
                    <i class="fab fa-twitter" aria-hidden="true"></i>
                    <a href="//www.twitter.com/bangordailynews" target="_blank">Twitter</a>
                </li><li>
                    <i class="fab fa-linkedin" aria-hidden="true"></i>
                    <a href="//www.linkedin.com/company-beta/29003/" target="_blank">LinkedIn</a>
                </li><li>
                    <i class="fab fa-youtube" aria-hidden="true"></i>
                    <a href="//www.youtube.com/user/thebangordailynews" target="_blank">YouTube</a>
                </li><li>
                    <i class="fab fa-instagram" aria-hidden="true"></i>
                    <a href="//www.instagram.com/bangordailynews/" target="_blank">Instagram</a>
                </li><li>
                    <i class="fas fa-rss" aria-hidden="true"></i>
                    <a href="//bangordailynews.com/feed/" target="_blank">RSS</a>
                </li>
            </ul>
        </div>
        <div id="aboutus-column" class="foot-column columns">
            <div class="foot-section-header">About Us</div>
            <ul>
                <li><a href="/about/?ref=footer">BDN History</a></li>
                <li><a href="/contact/?ref=footer">Contact Us</a></li>
                <li><a href="/staff-directory/?ref=footer">Staff Directory</a></li>
                <li><a href="/sitemap.xml?ref=footer">Sitemap</a></li>
                <li><a href="/ask-a-question/?ref=footer">Questions</a></li>
            </ul>
        </div>
        <div id="subscribe1-column" class="foot-column columns">
            <div class="foot-section-header">Subscribe</div>
            <ul>
                <li><a href="/subscribe/?ref=footer">Choose a Subscription</a></li>
                <li><a href="/newsletters/?ref=footer">Newsletter Sign Up</a></li>
                <li><a href="/bdnmaineapps/?ref=footer">Mobile Apps</a></li>
            </ul>
        </div>
        <div id="subscribe2-column" class="foot-column columns">
            <div class="foot-section-header">Customer Service</div>
            <ul>
                <li><a href="/manage-account/?ref=footer">Manage Subscription</a></li>
                <li><a href="/manage-account/?ref=footer">Make a Payment</a></li>
                <li><a href="/manage-account/?ref=footer">Vacation Hold</a></li>
                <li><a href="/manage-account/?task=complaint&ref=footer">Home Delivery Feedback</a></li>
                <li><a href="/customer-service/">Get Help</a></li>
            </ul>
        </div>
        <div id="marketing-column" class="foot-column columns">
            <div class="foot-section-header">Advertising & Marketing</div>
            <ul>
                <li><a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry">Advertise with us!</a></li>
                <li><a href="https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/pdf/BDN_Ad_Sizes_2017.pdf" target="_blank">Creative Services Guide</a></li>
                <li><a href="/special-sections/?ref=footer">Special Sections</a></li>
                <li><a href="https://pulsemarketingagency.com/" target="_blank">Pulse Marketing</a>
                                            <a href="https://pulsemarketingagency.com/" target="_blank" style="display:block;">
                            <img src="https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/pulse-logo.png" />
                        </a>
                                    </li>
            </ul>
        </div>
        <div id="services-column" class="foot-column columns">
            <div class="foot-section-header">Services</div>
            <ul>
                <li><a href="http://www.mainenotices.com/?ref=footer" target="_blank">Public Notices</a></li>
                <li><a href="http://classifieds.bangordailynews.com/?ref=footer">Classifieds</a></li>
                <li><a href="http://jobs.bangordailynews.com/?ref=footer">Jobs</a></li>
                <li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=footer">Autos</a></li>
                <li><a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search/?ref=footer">Real Estate</a></li>
                <li><a href="/circulars/?ref=footer">Coupons & Deals</a></li>
                <li><a href="http://store.bangordailynews.com//?ref=footer" target="_blank">Photo & Video Store</a></li>
            </ul>
        </div>
        <div style="clear:both"></div>
    </div>
    </div>
        <div class="footer-footer">
        <div class="copyright">&copy; Copyright 2018</div>
        <address>
            One Merchants Plaza, P.O. Box 1329, Bangor, ME, 04402-1329 &mdash; <span class="phonenumber">207-990-8000</span>
        </address>
        <div class="legal">
            <a href="//bangordailynews.com/terms-of-service/">Terms of Service</a>
            &mdash; <a href="//bangordailynews.com/privacy/">Privacy Policy</a>
        </div>
    </div>
</div>			</footer>
			<script type='text/javascript'>
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

    _sf_async_config.uid = 14550;
    _sf_async_config.domain = 'bangordailynews.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = "Bangor,Business,News";
    _sf_async_config.authors = 'Lori Valigra';
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bdn';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var election_ajax = {"ajax_url":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","ddhq_login":""};
var ajax_login_object = {"ajaxurl":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/bangordailynews.com","loadingmessage":"Logging in, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/site.js?ver=1.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
		<script type="text/javascript">
            var $mcGoal = {'settings': {'uuid': 'a629a44de37af801f63b7384a', 'dc': 'us1'}};
            (function () {
                var sp = document.createElement('script');
                sp.type = 'text/javascript';
                sp.async = true;
                sp.defer = true;
                sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(sp, s);
            })();
		</script>
		
<script type="text/javascript">
  var config = {
    apiKey: '7ccbe0ef422b3cb1f71f711349c6b7ede2db33ec',
    product: 'PRO_MULTISITE',
    logConsent : 'YES',    
    
    initialState: "CLOSE",
    position: "RIGHT",
    theme: "LIGHT",
    layout: "POPUP",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#fff",
      fontFamily: "Arial,sans-serif",
      fontSizeTitle: "1.2em",
      fontSizeHeaders: "1em",
      fontSize: "0.8em",
      backgroundColor: '#313147',
      toggleText: '#fff',
      toggleColor: '#2f2f5f',
      toggleBackground: '#111125',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'all' ],
        
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','AWSALB' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytical cookies',
            description: '',
            cookies: [ '_ga', '_gid', '_chartbeat2', '_chartbeat4' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'ads',
            label: 'Advertising choices',
            description: '',
            cookies: [ '__gads' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'subscriptions_and_wp_login',
            label: 'Subscriptions',
            description: 'If you are a subscriber, subscription cookies keep you logged into the site to read unlimited digital content or allow you to post your own content.',
            cookies: [ 'syncmeter-page-history', 'syncmeter-user-ctx', 'wordpress_logged_in', 'wordpress_sec', 'wp-settings-', 'wp-settings-time', 'wpuid' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more information please visit our',
      name: 'Privacy Policy',
      url: 'http://bangordailynews.com/privacy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>
			</body>
</html>
