<!DOCTYPE html>
<!--
DTS Cache Assist: 2016-09-17 11:25:38 (generated)
HTTP_USER_AGENT: Amazon CloudFront

Device Block: CloudFront
HTTP_CLOUDFRONT_IS_MOBILE_VIEWER: false
HTTP_CLOUDFRONT_IS_TABLET_VIEWER: false
HTTP_CLOUDFRONT_IS_DESKTOP_VIEWER: true
DTS Detected Device: active
-->
<html xmlns="http://www.w3.org/1999/xhtml"
	xmlns:og="http://ogp.me/ns#"
	xmlns:fb="http://www.facebook.com/2008/fbml"
	lang="en-US">
<!-- 0.331 s -->
<head profile="http://gmpg.org/xfn/11">
	<!-- Set Viewport for browser page -->
	<meta name=viewport content="width=device-width, initial-scale=1.0">

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1">
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EDGE" />

	<title>  Maine’s humpback whales enjoying better times, no longer ‘endangered’ &#8212; State &#8212; Bangor Daily News &#8212; BDN Maine</title><!-- 0.333 s -->
	<meta name="description" content="The humpback whales that summer off the coast of Maine are no longer at grave risk of extinction. Maine news, sports, politics and election results, and obituaries from the Bangor Daily News." /><!-- 0.337 s -->	<meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn, hancock, news, state, regions, maine’s humpback whales enjoying better times, no longer ‘endangered’, is_article, bill trotter" /><!-- 0.337 s -->	<meta property="fb:app_id" content="134939813194597" />
	<meta property="fb:app_id" content="748756371893770" />

			<link rel="canonical" href="http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/" />

		<meta property="og:title" content="Maine’s humpback whales enjoying better times, no longer ‘endangered’" />

		<meta property="og:description"
			  content="The humpback whales that summer off the coast of Maine are no longer at grave risk of extinction." />
		<meta property="og:site_name"
			  content="The Bangor Daily News" />
		<meta property="og:url"
			  content="http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/" />
		<meta property="og:type"
			  content="article" />

		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/">
		<meta name="twitter:title" value="Maine’s humpback whales enjoying better times, no longer ‘endangered’">
		<meta name="twitter:description" value="The humpback whales that summer off the coast of Maine are no longer at grave risk of extinction.">
					<meta name="twitter:image" value="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20206801_H18617993-250x250.jpg">
			<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20206801_H18617993-600x398.jpg" />
		

    
	<!-- 0.358 s -->
	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News RSS Feed" href="http://bangordailynews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bangor Daily News Atom Feed" href="http://bangordailynews.com/feed/atom/" />
	<link rel="apple-touch-icon" href="http://bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://bangordailynews.com/favicon.png">
	<link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

	<!-- 0.363 s -->
	 <script type='text/javascript'>
		var bdn_wordpress_theme = 'desktop';
	</script>

	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Maine’s humpback whales enjoying better times, no longer ‘endangered’ Comments Feed" href="http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/feed/" />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bebasneue-css'  href='http://bangordailynews.com/wp-content/themes/bdn/css/bebasneue.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bangordailynews.com/wp-content/themes/bdn/style.css?1473972385&#038;ver=2016-03-01' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://bangordailynews.com/wp-includes/css/dashicons.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://bangordailynews.com/wp-includes/js/thickbox/thickbox.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sharebar-css'  href='http://bangordailynews.com/wp-content/themes/bdn/css/sharebar.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-css'  href='http://bangordailynews.com/wp-content/themes/bdn/css/weather.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_contributors_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-contributors/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdn-ugc-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-crowdsource/bdn-ugc.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_social_modal-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-social-login/css/style.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.9/css/jquery.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.0.3/css/buttons.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.0.1/css/select.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.0.0/css/fixedHeader.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.1.0/css/fixedColumns.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/1.0.7/css/responsive.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdngallery-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-gallery/css/bdn-gallery.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/sharebar.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/weather.js?ver=26'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/handlebars-v3.0.1.min.js?ver=1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.9/js/jquery.dataTables.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.3/js/dataTables.buttons.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.0/js/buttons.colVis.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.0/js/buttons.print.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.3/js/buttons.html5.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.0.1/js/dataTables.select.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.0.0/js/dataTables.fixedHeader.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.1.0/js/dataTables.fixedColumns.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/1.0.7/js/dataTables.responsive.min.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/bangordailynews.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.1.5'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.1.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-nativo/js/injector.js?ver=8'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-pingdom/js/pingdom.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Maine\u2019s humpback whales enjoying better times, no longer \u2018endangered\u2019","url":"http:\/\/bangordailynews.com\/2016\/09\/17\/news\/state\/maines-humpback-whales-enjoying-better-times-no-longer-endangered\/","thumbnailUrl":"","articleId":"1-2286326","dateCreated":"2016-09-17T11:25:05Z","articleSection":"State","creator":["Bill Trotter"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
		<!-- Set in bdn-tophat -->
		<meta property="fb:app_id" content="748756371893770" />
		<!-- End bdn-tophat -->
	
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Bill Trotter','dimension2': 'post','dimension3': '1.2286326','dimension4': 'Hancock,News,State','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2286326', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2286326';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

		<script type="text/javascript">
		var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		(function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();

		Audience.setPosTargeting( function() {
			googletag.cmd.push(function() {
								googletag.defineOutOfPageSlot('/1015782/bangordailynews', "bdnads-interstitial").addService(googletag.pubads()).setTargeting("pos", "interstitial");

														// 20150420 - We dont need this 728 thing anymore, we think.
					// 20150630 — We should keep it, for remnant purposes
					googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90], [728,90]],
						"bdnads-top-728x90").addService(googletag.pubads()).setTargeting("pos", "top");
				
													googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90],[728,90]],
						"bdnads-bottom-728x90").addService(googletag.pubads()).setTargeting("pos", "bottom");
				
								googletag.defineSlot('/1015782/bangordailynews', [125,50], "bdnads-top-125x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-top-300x250").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-remnant-300x250").addService(googletag.pubads()).setTargeting("pos", "remnant");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-bottom-300x250").addService(googletag.pubads()).setTargeting("pos", "bottom");
								googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-top-300x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250").addService(googletag.pubads()).setTargeting("pos", "inline");

				
				
								
									googletag.pubads().setTargeting( 'author', 'btrotter' );
				
                                    googletag.pubads().setTargeting("kw", ["bdn","hancock","news","state","regions","maine’s humpback whales enjoying better times, no longer ‘endangered’","is_article","bill trotter"]);
                
                googletag.pubads().setTargeting("unit", "unit.a");
							});
		});


		jQuery(window).load(function () {
			jQuery( '.adSpot iframe' ).each( function() {
				var thisAd = jQuery( this ).contents().find( 'body' );
				if( thisAd[0].innerText == 'GIF89a ' ) {
					ga('send', 'event', 'Bad ads', 'GIF89a ');
				}
			});
		});
		</script>

	
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- 0.417 s -->
        <!-- Why here instead of stylesheet? -->
        <style type="text/css">
            ul.related_w_image {
                list-style-type: none;
                padding: 0 !important;
                margin-top: 3px;
            }

            ul.related_w_image li {
                font-size: 1.3em;
                font-family: 'Chapparral','Georgia',serif;
                padding: 0 !important;
            }

            ul.related_w_image li img {
                float: left;
                margin: 0 3px 2px 0;
                width: 35px;
                height: 35px;
            }

            ul.related_w_image li:after {
                content: ".";
                display: block;
                height: 0;
                clear: both;
                visibility: hidden;
                margin-bottom: 2px;
            }
        </style>

</head>
<!-- Start body -->
<body class="single single-post postid-2286326">

    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVN4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MVN4');</script>

	
	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/';
		  var CONTENT_ID = '1474111538';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

    <!--[if lt IE 8]>
            <div class="tanbar" style="font-size: 1.2em; margin-top: 18px;"><span style="color: red; font-weight: bold;">It looks like you're using an older browser that the Bangor Daily News no longer supports.</span> The site will still be viewable but certain elements might display incorrectly. In order to enjoy all the features of our site, we recommended you upgrade to a newer, more secure browser. <a href="http://browsehappy.com/" style="font-size: 1.2em;">Read more &raquo;</a>.<br><br>If you don't have administrator privileges for your computer, you can still take action. Google has developed a free plugin for Internet Explorer called <a href="http://www.google.com/chromeframe/" style="font-size: 1.2em;">Google Chrome Frame</a>. You can install it on any computer, even if you can't install applications, and it will ensure your computer stays secure and that you can still visit our website. <a href="http://www.google.com/chromeframe/eula.html?hl=en&prefersystemlevel=true" style="font-size: 1.2em;">Enable Google Chrome Frame now &raquo;</a><div class="clear"></div></div>
    <![endif]-->

    <div id="bdnads-interstitial">
		<script type="text/javascript">
			BdnAdsCommandArray.push( function() {
				googletag.cmd.push(function() {
					googletag.display("bdnads-interstitial");
				});
			});
		</script>
    </div>

    <div id="wrapper" class="container-fluid">

			<div class="adSpot leaderboard" style="height: auto;">
				<div id='bdnads-top-728x90'>
									<script type="text/javascript">
						if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {
							BdnAdsCommandArray.push( function() {
								googletag.cmd.push(function() {
									googletag.display("bdnads-top-728x90");
								});
							});
						}
					</script>
								</div>
			</div><!-- .adSpot -->

		<div id="header">
					<div id="nav-top" class="navwrapper">

			<div class="navbar-white">
				<ul>
					<li><a href="http://classifieds.bangordailynews.com/" target="_self">Classifieds</a></li><span>|</span>
					<li><a href="http://realestate.bangordailynews.com" target="_self">Real Estate</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/jobs/" target="_self">Jobs</a></li><span>|</span>
					<li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search" target="_self">Autos</a></li><span>|</span>
					<li><a href="http://www.mainenotices.com/" target=_blank>Public Notices</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/browse/special-sections/" target="_self">Special Sections</a></li>
				</ul>
			</div>

			<div class="floatright" style="padding: 5px 10px;">
				<div id="your-location">
					News and weather for: <input type="text" length="5" size="5" name="weatherZip" id="weatherZip" value="04402"> <span id="weatherZipClick" style="cursor:pointer" onclick="BdnWeather.newZip( jQuery( '#weatherZip' ).val() );">[change]</span>
				</div>
			</div><!-- .floatright -->

			<div class="clear"></div>

		</div>
		
		<div id="masthead">

			<div id="nameplate-wrapper" class="floatleft">
				<div id="nameplate">
					<h3>
						<span>
							<a href="http://bangordailynews.com/?ref=masthead_image" 
							   title="Maine news, election results and politics, sports and opinion from the BDN" 
							   target="_self">
								<img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_dark_50.png" 
									 alt="Maine news, election results and politics, sports and opinion - Bangor Daily News" 
									 style="height:50px; width:50px;" />
							</a>
						</span>
						<span class="formerly-inline-masthead">
								<a href="http://bangordailynews.com/state/?ref=masthead_text"
								   style="color: #000;"
								   target="_self">
									State								</a>
						</span>
					</h3>
				</div>
				<div id="bdn-class-line">
					<div class="cutline">
						Saturday, Sept. 17, 2016&nbsp;&nbsp;&nbsp;&nbsp;Last update: <span style="color: #ff0000;">6:30 a.m.</span><!-- (cached) -->					</div>
				</div><!-- #bdn-class-line -->
			</div><!-- .floatleft -->
			
			<div class="floatright" style="position:relative; bottom: 10px;">
			   
				<div id="bdn-weather-widget"></div><!-- #bdn-weather-widget -->
				
			</div><!-- .floatleft -->
			<div class="clear"></div>
		</div><!-- #masthead -->
		
		<div id="nav-main" class="navwrapper">
			<nav id="access" class="navbar-white">
				<ul>
					<li><a href="http://bangordailynews.com/?ref=masthead_navigation" target="_self">News</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/the-point/" target="_self">The Point</a></li><span>|</span>	
					<li><a href="http://bangordailynews.com/business/" target="_self">Business</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/next/" target="_self">Next</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/sports/" target="_self">Sports</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/outdoors/" target="_self">Outdoors</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/homestead/" target="_self">Homestead</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/food/" target="_self">Food</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/events/" target="_self">Events</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/opinion/" target="_self">Opinion</a></li><span>|</span>
					<li><a href="http://obituaries.bangordailynews.com/" target="_self">Obituaries</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/maine-blogs/" target="_self">Blogs</a></li>
				</ul>
				<div class="clear"></div>
			</nav>
		</div>
		<div class="clear">
			<div id="nav-wrapper">
				<div id="nav-panel"></div>
				<div class="clear"></div>
			</div>
		</div>
		
		<div id="nav-regions">

			News from your community:
			<a href="http://bangordailynews.com/state/?ref=newRegions" target="_self">State</a> | 
			<a href="http://bangordailynews.com/aroostook/?ref=newRegions" target="_self">Aroostook</a> | 
			<a href="http://bangordailynews.com/augusta/?ref=newRegions" target="_self">Augusta</a> | 
			<a href="http://bangordailynews.com/bangor/?ref=newRegions" target="_self">Bangor</a> | 
			<a href="http://bangordailynews.com/down-east/?ref=newRegions" target="_self">Down East</a> | 
			<a href="http://bangordailynews.com/hancock/?ref=newRegions" target="_self">Hancock</a> | 
			<a href="http://bangordailynews.com/lewiston-auburn/?ref=newRegions" target="_self">Lewiston-Auburn</a> | 
			<a href="http://bangordailynews.com/mid-maine/?ref=newRegions" target="_self">Mid-Maine</a> | 
			<a href="http://bangordailynews.com/midcoast/?ref=newRegions" target="_self">Midcoast</a> | 
			<a href="http://bangordailynews.com/penobscot/?ref=newRegions" target="_self">Penobscot</a> | 
			<a href="http://bangordailynews.com/piscataquis/?ref=newRegions" target="_self">Piscataquis</a> | 
			<a href="http://bangordailynews.com/portland/?ref=newRegions" target="_self">Portland</a>

		</div>
								<script type="text/javascript" src="http://bangordailynews.com/wp-content/themes/bdn/js/after-header-v2.js?ver=12"></script>
							<div class="clear-solid"></div>
		</div><!-- #header -->

		<div id="inside">

<style>
p, #story div {
	font-size: 16px;
	line-height: 22px;
}
.cutline, .cutlineCredit, .byline, .byline-social, .datetime {
	font-family: arial, helvetica;
}
.cutline {
	margin-bottom: 10px;
}
#bottomRefers h3, #bottomRefers h4, #bottomRefers h5 {
	font-family: Arial, helvetica, sans-serif;
}
#bottomRefers ul h5 {
	font-family: arial, helvetica, sans-serif;
	font-size: 1.2em;
	line-height: 1.4em;
}

#bottomRefers ul, #bottomRefers li {
	margin: 0;
	padding: 0;
}
#bottomRefers ul {
	list-style-type: none;
	padding-right: 10px;
	padding-top: 6px;
}
#bottomRefers ul img {
	height: 100px;
	width: 100px;
	margin-right: 12px;
	float: left;
}
#bottomRefers li:after {
   content: ".";
   visibility: hidden;
   display: block;
   height: 12px;
   clear: both;
}
#related .relatedBox { width: 115px; padding: 6px; }
#related .relatedBox img { width: 115px; height: 115px; }
#related{ border: none; }
.blogwidget{ display: none }
</style>

<script>
	jQuery( window ).load(function() {

		jQuery( '.blogwidget' ).css( "display", "block" );

		var kill = ['#blogwidget_5', '#blogwidget_4', '#blogwidget_3', '#blogwidget_2', '#blogwidget_1', '.bdn-blogs-widget', '#adSpot-bottom-300x250', '.bdn-tabber-container'];

		jQuery( kill ).each( function( index, value ) {
			if( jQuery( '#storySidebar' ).height() > jQuery( '#article_wrapper' ).height() ) {
				if( value.indexOf( 'blogwidget' ) < 0 )
					jQuery( jQuery( value ).closest( '.clear-dotted' ) ).remove();
				jQuery( value ).remove();
			} else {
				return false;
			}
		});

		jQuery( '.navigationTop a' ).each( function() {
			jQuery( this ).attr( 'href', jQuery( this ).attr( 'href' ) + '?ref=storyPrevNextLinks' );
		});
	});
	// Used by bdn-nativo plugin.
	var bdn_page_type = 'single';
</script>

<div class="evenContainer">

		<div id="article_wrapper" class="bottomDouble rightBorder evenDiv">

		<div id="article">
			<!-- 0.428 s -->			
				<div class="post-2286326 post type-post status-publish hentry category-hancock category-news category-state publication-BDN" id="post-2286326">


					
					<div class="clear"></div>
					<h5 class="overline state">VIDEO</h5>					<h1 class="storyHed headline">Maine’s humpback whales enjoying better times, no longer ‘endangered’</h1>
					
	<ul id="sharebar">
		<li>
			<a href='http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/print/' title="Print this">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/print.gif"
					 alt="Print this" onclick="ga('send', 'event', 'share', 'print');">
				 Print
			</a>
		</li>
		<li class="border"><a href='http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/email/' title="E-mail this"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/mail.gif" alt="E-mail this" onclick="ga('send', 'event', 'share', 'email');"> Email</a></li>
        <li class="border"><a href="http://www.facebook.com/sharer.php?u=&t=Maine’s humpback whales enjoying better times, no longer ‘endangered’" target=_blank title="Facebook this" onclick="ga('send', 'event', 'share', 'facebook');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Facebook this"> Share</a></li>
		<li class="border"><a href="http://twitter.com/intent/tweet?text=Maine%E2%80%99s+humpback+whales+enjoying+better+times%2C+no+longer+%E2%80%98endangered%E2%80%99+&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Tweet this"> Tweet</a></li>
		<li class="border facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbangordailynews.com%2F2016%2F09%2F17%2Fnews%2Fstate%2Fmaines-humpback-whales-enjoying-better-times-no-longer-endangered%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90&amp;appId=748756371893770" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li>
		<li class="border gplus"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/" data-height="60"></div></li>
		<li class="border reddit"><div id="reddit-share"></div></li>
	</ul>
	<script type="text/javascript">
		window.onload = function() {
			reddit_url='http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/';
			reddit_title='Maine’s humpback whales enjoying better times, no longer ‘endangered’';
			reddit_newwindow='1';
			var oScript = document.createElement("script");
			document.write = function(text) {
				document.getElementById( 'reddit-share' ).innerHTML += text;
			};
			oScript.src = "http://www.reddit.com/static/button/button3.js";
			document.body.appendChild(oScript);
		};
	</script>
	<script type="text/javascript">
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	<script type="text/javascript">jQuery('#sharebar').sharebar({minwidth:1100});</script>
						<!-- 0.433 s -->

					<!-- IS IT TIME FOR SLIDESHOW TIME? -->
					<div class="bdn-gallery"><div id="slideshow-wrapper0" class="slideshow-wrapper clearfix" data-lazyload="false" data-autoplay="true" data-transition="fade" data-speed="400"><div id="slideshow-nav0" class="slideshow-nav"><!--<a class="slideshow-prev" href="javascript: void(0);">Prev</a><span class="sep">|</span>--><a class="slideshow-next" href="javascript: void(0);">Next</a><span class="slideshow-info0 slideshow-info"></span></div><!-- .slideshow-nav--><div id="portfolio-slideshow0" class="portfolio-slideshow"><div class="slideshow-next slideshow-content"><div style="text-align: center;"><iframe src="https://player.vimeo.com/video/111689294" width="100%" height="400" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/111689294">B-Roll: Humpback Whales and Behavior</a> from <a href="https://vimeo.com/noaafisheries">NOAA Fisheries</a> on <a href="https://vimeo.com">Vimeo</a>.</p></div></div><div class="not-first slideshow-next slideshow-content"><div style="text-align: center;"><a href="javascript: void(0);"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20206801_H18617993-600x398.jpg" alt="A humpback whale breaches on the way back from a day trip on Anacapa Island, off the coast near Ventura, California, in May 2008. The U.S. government on Sept. 6 removed most of the world's humpback populations from the federal list of endangered species" class="image" style="max-height: 600px; max-width: 600px;"/></a></div><div class="cutlineCredit">Spencer Weiner | TNS</div><div class="cutline">A humpback whale breaches on the way back from a day trip on Anacapa Island, off the coast near Ventura, California, in May 2008. The U.S. government on Sept. 6 removed most of the world's humpback populations from the federal list of endangered species</div></div><div class="not-first slideshow-next slideshow-content"><div style="text-align: center;"><a href="javascript: void(0);"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20207021_H18688389-600x338.jpg" alt="Humpback whales swim in the Hawaiian Islands Humpback Whale National Marine Sanctuary in this undated photo." class="image" style="max-height: 600px; max-width: 600px;"/></a></div><div class="cutlineCredit">NOAA photo</div><div class="cutline">Humpback whales swim in the Hawaiian Islands Humpback Whale National Marine Sanctuary in this undated photo.</div></div><div class="not-first slideshow-next slideshow-content"><div style="text-align: center;"><a href="javascript: void(0);"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20207141_H5656170-600x560.jpg" alt="Sean Todd, marine sciences professor at the College of the Atlantic in Bar Harbor, can be seen in this September 2010 file photo." class="image" style="max-height: 600px; max-width: 600px;"/></a></div><div class="cutlineCredit">Gabor Degre | BDN</div><div class="cutline">Sean Todd, marine sciences professor at the College of the Atlantic in Bar Harbor, can be seen in this September 2010 file photo.</div></div></div><!--#portfolio-slideshow--><div class="thumbnails"><div id="thumbnails0" class="pager items clearfix"><img width="75" height="75" src="http://bangordailynews.com/wp-content/plugins/bdn-gallery/img/play_overlay.png" style="background:url(http://bangordailynews.com/wp-content/uploads/2012/06/video_icon-250x250.png) center center black; background-size: 75px 75px;" class="thumbnail" alt="" title=""><img width="75" height="75" src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20206801_H18617993-250x250.jpg" class="thumbnail" alt="" title=""><img width="75" height="75" src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20207021_H18688389-250x250.jpg" class="thumbnail" alt="" title=""><img width="75" height="75" src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20207141_H5656170-250x250.jpg" class="thumbnail" alt="" title=""></div></div></div><!--#slideshow-wrapper--></div>						<!-- 0.452 s -->
					
	<div class="bdn-avatar" style="float:left; padding-top: 15px; margin-right: 5px;">
					<a href="http://bangordailynews.com/author/bill-trotter/" target=_blank>
					<img src="http://bangordailynews.com/wp-content/uploads/2011/04/TROTTER__BILL_LK_2562960-75x75.jpg" height="50" width="50" style="width:50px; height:50px;">
		</a>
	</div>

					<div class="byline">By <a href="http://bangordailynews.com/author/bill-trotter/">Bill Trotter</a>, BDN Staff</div>
					
	<div class="byline-social">

		
			<a href="http://twitter.com/billtrotter" target=_blank>
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Follow on Twitter">
				Follow on Twitter
			</a>
					<a href="http://www.facebook.com/bdnmainehancock" target=_blank>
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Find on Facebook">
				Find on Facebook
			</a>
		
	</div>
					<div class="datetime">
						Posted <span class="date">Sept. 17, 2016,</span> at <span class="time">7:25 a.m.</span>											</div>

					<div class="clear"></div>

					<div class="entry">
						<div id="thePost">
						<!-- 0.455 s -->													<div class="clear"></div>
														<!-- 0.459 s -->
							<div id="post_content" class="story-text p402_premium">
								<p>The <a class="c6" href="https://www.google.com/url?q=http://www.nmfs.noaa.gov/stories/2015/04/04_20_15humpback.html?utm_source%3DHumpback%2BWhale%2BPress%2BRelease%26utm_campaign%3Dkick%2Boff%2Bemail%26utm_medium%3Demail&amp;sa=D&amp;ust=1474063134776000&amp;usg=AFQjCNGN6zW7db3QLEtk_AyeAK6Nkw28bQ" target=_blank rel="nofollow">humpback whales</a> that summer off the coast of Maine are no longer at grave risk of extinction, so the federal government has officially removed them from its list of endangered species list.</p>
<p>In fact, the National Oceanic and Atmospheric Administration announced earlier this month that it has taken all North Atlantic humpbacks, plus those in eight other of their species’ <a class="c6" href="https://www.google.com/url?q=http://www.nmfs.noaa.gov/pr/images/20160817_humpback_dps_outreach_map.jpg?utm_source%3DHumpback%2BWhale%2BPress%2BRelease%26utm_campaign%3Dkick%2Boff%2Bemail%26utm_medium%3Demail&amp;sa=D&amp;ust=1474063134778000&amp;usg=AFQjCNGJDooYCAaBPf8YkGJWWc_GBJKBaw" target=_blank rel="nofollow">14 population segments</a> around the globe, off the list.</p>
<p>“It certainly is a cause of celebration,” said Sean Todd, marine sciences professor at the College of the Atlantic in Bar Harbor.</p>
<p>Todd said the humpbacks’ population rebound, which triggered the status change, is likewise worthy of celebrating.</p><div id="bdnads-inline-300x250"><div id="inline-ad-label">Story continues below advertisement.</div><script type="text/javascript">var current_theme = 'bdn';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {    BdnAdsCommandArray.push( function() {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});	});}</script></div>
<p>Centuries of whaling followed by ship strikes and fishing-gear entanglement pushed whale populations to the brink. Four decades ago, the western North Atlantic was home to fewer than 2,000 humpbacks. Now, between 10,000 and 13,500 swim in those waters, according to the <a class="c6" href="https://www.google.com/url?q=https://iwc.int/estimate&amp;sa=D&amp;ust=1474063134780000&amp;usg=AFQjCNFKamX6GUhI3IyWlzTOwlXpF7KfEw" target=_blank rel="nofollow">International Whaling Commision</a>.</p>
<p>Patrice McCarron, executive director of the Maine Lobstermen’s Association, hailed the recovery recognized by the de-listing of the humpbacks as “great news.”</p>
<p>“Maine lobstermen have made significant changes in <a class="c6" href="https://www.google.com/url?q=http%3A%2F%2Fbangordailynews.com%2F2014%2F02%2F21%2Fbusiness%2Ffeds-to-tighten-rope-rules-for-lobster-fishermen%2F&#038;sa=D&#038;ust=1474063134780000&#038;usg=AFQjCNG5Einov87IB1bNFfB0rAlsatuxXA&#038;ref=inline">how they rig their gear</a> over the last 20 years in an effort to aid in the recovery of large whales,” McCarron said. “The [Maine Lobstermen’s Association] is proud of all the work our lobstermen have done to protect whales. And it’s nice to see those efforts pay off.”</p>
<p>All whale species remain protected under the Marine Mammal Protection Act, which prohibits interfering with them in any way and limits how closely sightseeing boats may approach. The International Whaling Commission’s ban on commercial whaling, which has been in place since the 1980s, is honored by most nations. Japan, Norway and Iceland still kill whales.</p>
<p>Four humpback groups continue to be listed by NOAA under the <a class="c6" href="https://www.google.com/url?q=http://www.nmfs.noaa.gov/pr/species/esa/listed.htm&amp;sa=D&amp;ust=1474063134782000&amp;usg=AFQjCNGJR9lY4F9zSupwKwHoeBhFwXGIHQ" target=_blank rel="nofollow">Endangered Species Act</a> as “endangered.” A fifth had its status changed to the less severe category of “threatened.”</p>
<p>On Sept. 6, all seven humpback populations in the Southern Hemisphere were designated by NOAA as &#8220;not at risk,&#8221; after having been listed as endangered in 1970. In the Northern hemisphere, NOAA Fisheries gave the same designation to humpback whale populations that winter off Hawaii and the West Indies in the Caribbean, the latter of which is estimated to have a population growth rate of more than 3 percent per year.</p>
<p>It is the West Indies humpbacks that can be found in summertime feeding areas in the western North Atlantic, including along Maine’s coast.</p>
<p>Estimates of the humpback’s worldwide population range very wide — from 30,000 to about 90,000.</p>
<p>Four northern hemisphere population groups — those found along the Pacific coast of Central America, around the Cape Verde Islands, in the Arabian Sea and in the western Pacific — remain endangered. The humpbacks that winter off the Baja Peninsula of Mexico are the group ranked as threatened.</p>
<p>Eileen Sobeck, assistant NOAA administrator for fisheries, said in a prepared statement that the continuing recovery of most humpback whale populations is an ecological success story. She added that “separately managing humpback whale populations that are largely independent of each other allows us to tailor conservation approaches for each population.&#8221;</p>
<p>Todd, director of his college’s Allied Whale research program, said his organization’s studies suggest that the population groups may not be as distinct as NOAA contends.</p>
<p>College of the Atlantic has long kept track of humpback whales in the North Atlantic, serving as curator of the <a class="c6" href="https://www.google.com/url?q=http%3A%2F%2Fbangordailynews.com%2F2014%2F10%2F26%2Fnews%2Fhancock%2Fcollege-of-the-atlantic-researchers-add-8000th-whale-to-humpback-catalog%2F&#038;sa=D&#038;ust=1474063134786000&#038;usg=AFQjCNGwXj3KgrAfcy59NlncZ98AKb0dsg&#038;ref=inline">North Atlantic Humpback Whale Catalog</a>, which helps researchers follow the health of both individual whales and of the species’ overall population in region.</p>
<p>“We have some data that there is a lot more fluidity [between populations] than what they’re suggesting,” Todd said.</p>
<p>The marine sciences professor said he does not fear that taking so many humpbacks off the Endangered Species list will put them in jeopardy because other protections are already in place under the Marine Mammal Protection Act, which also covers dolphins, porpoises, seals, sea lions, walruses, manatees, sea otters and polar bears.</p>
<p>Todd noted that many whale species remain endangered. <a class="c6" href="https://www.google.com/url?q=http%3A%2F%2Fbangordailynews.com%2F2016%2F01%2F31%2Fnews%2Fmidcoast%2Ffeds-expand-critical-whale-habitat-to-include-entire-gulf%2F&#038;sa=D&#038;ust=1474063134787000&#038;usg=AFQjCNFzzvJ8HOq0LMaEr7BwR2d67Aqf5g&#038;ref=inline">North Atlantic right whales</a>, for example, are estimated to have a population of only about 500, up from about 300 in the mid-1990s but still critically low.</p>
<p>Todd also pointed out that there are still many urgent challenges when it comes to marine health and conservation. In addition to continuing <a class="c6" href="https://www.google.com/url?q=http%3A%2F%2Fbangordailynews.com%2F2015%2F12%2F20%2Fnews%2Fhancock%2Fstate-to-acquire-soft-bottom-boat-for-whale-entanglements%2F&#038;sa=D&#038;ust=1474063134789000&#038;usg=AFQjCNFHs7VmTICuFwMey5KBg9dlOKRTZw&#038;ref=inline">threats from fishing gear</a> and ship strikes, broader issues such as <a class="c6" href="https://www.google.com/url?q=http%3A%2F%2Fbangordailynews.com%2F2015%2F02%2F12%2Fnews%2Fnation%2Fworlds-oceans-clogged-by-millions-of-tons-of-plastic-trash%2F&#038;sa=D&#038;ust=1474063134789000&#038;usg=AFQjCNH8xb-FuyquxldI6gKC9-rAkNAHOg&#038;ref=inline">plastic pollution</a> and <a class="c6" href="https://www.google.com/url?q=http%3A%2F%2Fbangordailynews.com%2F2016%2F01%2F18%2Fenvironment%2Focean-heat-wave-a-sign-of-worsening-climate-change-study-says%2F&#038;sa=D&#038;ust=1474063134790000&#038;usg=AFQjCNHnL2iDVOtVp5fuy3BiBciy_G78pg&#038;ref=inline">rising sea temperatures</a> linked to climate change also pose serious hazards.</p>
<p>“I would not want to see us relaxing our conservation practices,” Todd said. “We have adopted better human behavior that we should continue to pursue.”</p>
<p>&nbsp;</p>
</p>							</div>

								<div id="action-container" class="action-button"  onclick="Audience.toggle()" onmouseover="Audience.mouseover()" onmouseout="Audience.mouseout()">
		  <i id="recommend-icon" class="fa fa-tree"></i>
		  Recommend this article
	</div>

									
			<div class="clear-solid"></div>
		<p id="comments" style="font-family: helvetica, arial; font-weight: 800;">
			<a href="http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/comments/" style="color:#000; text-decoration: none;">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/comments.png" height="16" style="position: relative;top: 2px;">
				SEE COMMENTS &rarr;
			</a>
		</p>
		
	
														<div class="navigationTop">
								<div class="alignleft" style="width: 45%">
								<h5>Previous story:</h5>&laquo; <a href="http://bangordailynews.com/2016/09/16/news/state/lawmakers-scientist-express-doubt-over-maine-lobsters-ability-to-invade-europe/" rel="prev">Lawmakers, scientist express doubt over Maine lobsters’ ability to invade Europe</a></div>
								<div class="alignright" style="width: 45%">
								<h5>Next story:</h5><a href="http://bangordailynews.com/2016/09/17/news/state/maines-humpback-whales-enjoying-better-times-no-longer-endangered/" rel="prev">Maine’s humpback whales enjoying better times, no longer ‘endangered’</a> &raquo;</div>
								<div class="clear"></div>
							</div><!--.navigationTop -->


									<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
						</div><!-- #thePost -->

					</div><!-- end entry -->

				</div><!-- end post -->

				<!-- 0.476 s -->

					</div><!-- #article -->
	</div>
	<div id="storySidebar" class="bottomSingle evenDiv">
		        <div id="adSpot-top-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-top-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-top-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><!--Press releases widget-->		<script type="text/javascript"> 
		 
		jQuery(document).ready(function() {
		 
			//Default Action
			jQuery(".bdn-tab-content").hide(); //Hide all content
			jQuery("ul.bdn-tabs li:first").addClass("active").show(); //Activate first tab
			jQuery(".bdn-tab-content:first").show(); //Show first tab content
			
			//On Click Event
			jQuery("ul.bdn-tabs li").click(function() {
				jQuery("ul.bdn-tabs li").removeClass("active"); //Remove any "active" class
				jQuery(this).addClass("active"); //Add "active" class to selected tab
				jQuery(".bdn-tab-content").hide(); //Hide all tab content
				var activeTab = jQuery(this).find("a").attr("href"); //Find the rel attribute value to identify the active tab + content
				jQuery(activeTab).show(); //Fade in the active content
				return false;
			});
		 
		});
		</script> 
		
		 <div class="bdn-tabber-container"> 
			<ul class="bdn-tabs"> 
				<li><a href="#tab1">News</a></li> 
				<li><a href="#tab4">Blogs</a></li> 
				<li><a href="#tab5">Living</a></li> 
				<li><a href="#tab3">Sports</a></li> 
				<li><a href="#tab2">Opinion</a></li> 
			</ul> 
			<!-- Most-read widget took 0.006588 seconds to load (memcached). -->			<div class="bdn-tab-container"> 
				<div id="tab1" class="bdn-tab-content"> 
					<ol><li><a href="http://bangordailynews.com/2016/09/16/news/bangor/about-to-be-indicted-this-maine-accountant-went-missing-24-years-ago/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20115941_H4693152-75x75.jpg" width="45" height="45" alt="On eve of indictment 24 years ago, this Maine accountant vanished" title="On eve of indictment 24 years ago, this Maine accountant vanished" class="floatright" style="margin-left: 5px;" />On eve of indictment 24 years ago, this Maine accountant vanished</a></li><li><a href="http://bangordailynews.com/2016/09/15/news/midcoast/maine-shipyard-loses-out-on-11-billion-coast-guard-contract/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20123121_H15113875-75x75.jpg" width="45" height="45" alt="Maine shipyard loses out on $11 billion Coast Guard contract" title="Maine shipyard loses out on $11 billion Coast Guard contract" class="floatright" style="margin-left: 5px;" />Maine shipyard loses out on $11 billion Coast Guard contract</a></li><li><a href="http://bangordailynews.com/link/anthony-bourdain-has-advice-for-portland-restaurateurs/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/bourdain-small-75x75.jpg" width="45" height="45" alt="Anthony Bourdain has advice for Portland restaurateurs" title="Anthony Bourdain has advice for Portland restaurateurs" class="floatright" style="margin-left: 5px;" />Anthony Bourdain has advice for Portland restaurateurs</a></li><li><a href="http://bangordailynews.com/2016/09/16/outdoors/atvs-temporarily-banned-from-new-national-monument-land/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/atv-2-75x75.jpg" width="45" height="45" alt="ATVs temporarily banned from new national monument land" title="ATVs temporarily banned from new national monument land" class="floatright" style="margin-left: 5px;" />ATVs temporarily banned from new national monument land</a></li><li><a href="http://bangordailynews.com/2016/09/15/news/state/maine-officials-concerned-about-preschool-expulsions/?ref=mostReadBoxNews">Study: Alarming number of Maine toddlers getting expelled from preschool</a></li></ol>
				</div> 
				<div id="tab2" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2016/09/16/opinion/editorials/lepage-ensures-that-sound-policy-wont-get-in-the-way-of-welfare-privatization-agenda/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20098021_H14291123-75x75.jpg" width="45" height="45" alt="LePage ensures that sound policy won’t get in the way of welfare privatization agenda" title="LePage ensures that sound policy won’t get in the way of welfare privatization agenda" class="floatright" style="margin-left: 5px;" />LePage ensures that sound policy won’t get in the way of welfare privatization agenda</a></li><li><a href="http://bangordailynews.com/link/action-against-lepage-results/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/DANBY17-75x75.jpg" width="45" height="45" alt="&#8220;Action Against LePage&#8221; results" title="&#8220;Action Against LePage&#8221; results" class="floatright" style="margin-left: 5px;" />&#8220;Action Against LePage&#8221; results</a></li><li><a href="http://bangordailynews.com/2016/09/16/opinion/letters/saturday-sept-17-2016-clinton-a-strong-candidate-ignore-political-ads-football-protests-not-helping/?ref=mostReadBoxOpinion">Saturday, Sept. 17, 2016: Clinton a strong candidate, ignore political ads, football protests not helping</a></li><li><a href="http://bangordailynews.com/2016/09/16/the-point/does-tpps-slow-death-mean-the-world-is-now-unsafe-for-trade-deals/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20072141_H18133553-75x75.jpg" width="45" height="45" alt="Does TPP’s slow death mean the world is now unsafe for trade deals?" title="Does TPP’s slow death mean the world is now unsafe for trade deals?" class="floatright" style="margin-left: 5px;" />Does TPP’s slow death mean the world is now unsafe for trade deals?</a></li><li><a href="http://bangordailynews.com/link/lets-aim-for-peace-together/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/images-75x75.jpg" width="45" height="45" alt="Lets Aim for Peace Together" title="Lets Aim for Peace Together" class="floatright" style="margin-left: 5px;" />Lets Aim for Peace Together</a></li></ol>
				</div> 
				<div id="tab3" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2016/09/16/sports/ex-heavyweight-champ-to-appear-at-portland-boxing-show/?ref=mostReadBoxSports">Ex-heavyweight champ to appear at Portland boxing show</a></li><li><a href="http://bangordailynews.com/2016/09/15/sports/ramirezs-homer-caps-red-soxs-rally-vs-yanks/?ref=mostReadBoxSports">Ramirez’s homer caps Red Sox’s rally vs. Yanks</a></li><li><a href="http://bangordailynews.com/2016/09/16/sports/bdn-football-forecast-week-3-prognostications/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20173421_H18688173-75x75.png" width="45" height="45" alt="BDN Football Forecast: Week 3 prognostications" title="BDN Football Forecast: Week 3 prognostications" class="floatright" style="margin-left: 5px;" />BDN Football Forecast: Week 3 prognostications</a></li><li><a href="http://bangordailynews.com/2016/09/16/sports/friday-nights-maine-high-school-football-scores-6/?ref=mostReadBoxSports">Friday night’s Maine high school football scores</a></li><li><a href="http://bangordailynews.com/2016/09/15/sports/local-sports-results-for-sept-15-2016/?ref=mostReadBoxSports">Local Sports Results for Sept. 15, 2016</a></li></ol>
				</div> 
				<div id="tab4" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/anthony-bourdain-has-advice-for-portland-restaurateurs/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/bourdain-small-75x75.jpg" width="45" height="45" alt="Anthony Bourdain has advice for Portland restaurateurs" title="Anthony Bourdain has advice for Portland restaurateurs" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">URBAN EYE</span><br>Anthony Bourdain has advice for Portland restaurateurs</a></li><li><a href="http://bangordailynews.com/link/lepage-rips-pc-clinton-predicts-trump-will-win-maine/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20160181_H18198125-75x75.jpg" width="45" height="45" alt="LePage rips &#8216;PC&#8217; Clinton, predicts Trump will win Maine" title="LePage rips &#8216;PC&#8217; Clinton, predicts Trump will win Maine" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STATE &AMP; CAPITOL</span><br>LePage rips &#8216;PC&#8217; Clinton, predicts Trump will win Maine</a></li><li><a href="http://bangordailynews.com/link/where-do-the-most-moose-get-harvested-in-maine/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/Screen-Shot-2016-09-16-at-1.29.53-PM-75x75.png" width="45" height="45" alt="Where do the most moose get harvested in Maine?" title="Where do the most moose get harvested in Maine?" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">#MAINE</span><br>Where do the most moose get harvested in Maine?</a></li><li><a href="http://bangordailynews.com/link/if-youre-in-maine-for-fall-here-are-five-unique-events-to-try/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20167061_H5721162-75x75.jpg" width="45" height="45" alt="If you&#8217;re in Maine for fall, here are five unique events to try" title="If you&#8217;re in Maine for fall, here are five unique events to try" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">#MAINE</span><br>If you&#8217;re in Maine for fall, here are five unique events to try</a></li><li><a href="http://bangordailynews.com/link/spose-drops-new-tune-and-one-take-video-filmed-in-portland/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/p13766_1892464072_5-75x75.jpg" width="45" height="45" alt="Spose drops new tune and one-take video filmed in Portland" title="Spose drops new tune and one-take video filmed in Portland" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">BENNETT THERE DONE THAT</span><br>Spose drops new tune and one-take video filmed in Portland</a></li></ol>
				</div> 
				<div id="tab5" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/anthony-bourdain-has-advice-for-portland-restaurateurs/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/bourdain-small-75x75.jpg" width="45" height="45" alt="Anthony Bourdain has advice for Portland restaurateurs" title="Anthony Bourdain has advice for Portland restaurateurs" class="floatright" style="margin-left: 5px;" />Anthony Bourdain has advice for Portland restaurateurs</a></li><li><a href="http://bangordailynews.com/2016/09/16/next/after-a-son-restored-his-fathers-work-the-flames-of-inspiration-will-be-rekindled-in-orono/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/flames-1-75x75.jpg" width="45" height="45" alt="After a son restored his father’s work, ‘The Flames of Inspiration’ will be rekindled" title="After a son restored his father’s work, ‘The Flames of Inspiration’ will be rekindled" class="floatright" style="margin-left: 5px;" />After a son restored his father’s work, ‘The Flames of Inspiration’ will be rekindled</a></li><li><a href="http://bangordailynews.com/2016/09/16/homestead/raw-revolution-sprouts-under-an-unassuming-portland-roof/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/food-21-75x75.jpg" width="45" height="45" alt="Raw revolution sprouts under an unassuming Portland roof" title="Raw revolution sprouts under an unassuming Portland roof" class="floatright" style="margin-left: 5px;" />Raw revolution sprouts under an unassuming Portland roof</a></li><li><a href="http://bangordailynews.com/link/where-are-the-franco-americans/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20pct-plus-75x75.jpg" width="45" height="45" alt="Where are the Franco-Americans?" title="Where are the Franco-Americans?" class="floatright" style="margin-left: 5px;" />Where are the Franco-Americans?</a></li><li><a href="http://bangordailynews.com/link/top-of-the-world-to-you/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/Friday-11-75x75.jpg" width="45" height="45" alt="Top of the World to you" title="Top of the World to you" class="floatright" style="margin-left: 5px;" />Top of the World to you</a></li></ol>
				</div> 
			</div> 
		</div>
		<!--end of the multisearch-->
		<div class="clear-dotted"></div>


	            <div class="bdn-blogs-widget widget category-hancock">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: hancock -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://livingitforward.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget" 
					   target=_blank title="The challenges and opportunities associated with late-middle age">
					Living it Forward 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://livingitforward.bangordailynews.com/files/2015/08/MEG_HASKELL_15696713-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://livingitforward.bangordailynews.com/2016/09/15/home/celebrating-marriage-at-midlife-and-beyond/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget"
					title="Celebrating marriage at midlife and beyond">

					Living it Forward					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://livingitforward.bangordailynews.com/2016/09/15/home/celebrating-marriage-at-midlife-and-beyond/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget" 
				   target=_blank>
					Celebrating marriage at midlife and beyond					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://goingcoastal.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget" 
					   target=_blank title="Bill Trotter">
					Going Coastal 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2016/09/nortons-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://goingcoastal.bangordailynews.com/2016/09/11/people/i-remember-911-victims-robert-and-jackie-norton/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget"
					title="Remembering 9/11 victims Robert and Jackie Norton">
					Remembering 9/11 victims Robert and Jackie Norton					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://goingcoastal.bangordailynews.com/2016/09/11/people/i-remember-911-victims-robert-and-jackie-norton/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget" 
				   target=_blank>
					Remembering 9/11 victims Robert and Jackie Norton					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget" 
					   target=_blank title="People, Places, Food">
					Maine Morsels 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2016/09/pancake-300x300.jpeg'); background-position: center center; background-size: cover;"
					href="http://mainemorsels.bangordailynews.com/2016/09/10/maine-morsels/science-and-art-a-group-of-naturalists-make-beautiful-bugs/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget"
					title="Science and Art: A group of  naturalists make beautiful bugs">
					Science and Art: A group of  naturalists make beautiful bugs					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainemorsels.bangordailynews.com/2016/09/10/maine-morsels/science-and-art-a-group-of-naturalists-make-beautiful-bugs/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget" 
				   target=_blank>
					Science and Art: A group of  naturalists make beautiful bugs					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://acadiaonmymind.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget" 
					   target=_blank title="Musings about the Maine national park">
					Acadia on My Mind 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2016/09/perpendicular-14115016_1753025784959651_9069040354575020960_o-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://acadiaonmymind.bangordailynews.com/2016/09/09/home/running-acadia-national-park-real-virtual-delight/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget"
					title="Running in Acadia National Park a real and virtual delight">
					Running in Acadia National Park a real and virtual delight					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://acadiaonmymind.bangordailynews.com/2016/09/09/home/running-acadia-national-park-real-virtual-delight/?utm_campaign=Bangor+Daily+News&utm_source=hancock-widget" 
				   target=_blank>
					Running in Acadia National Park a real and virtual delight					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.024148 seconds to load. -->        <div id="adSpot-bottom-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-bottom-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-bottom-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div>        <div id="adSpot-remnant-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-remnant-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-remnant-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div>	</div>
</div>

<div class="clear-solid"></div>

<div id="bottomRefers">
	<div class="bottomSingle">

		<h3><a href="http://bangordailynews.com" style="color: #000; text-decoration: none;">Top Stories</a></h3>
		<ul>
			<!-- trying memcached -->
				<li>
					<a href="http://bangordailynews.com/2016/09/16/news/bangor/about-to-be-indicted-this-maine-accountant-went-missing-24-years-ago/?ref=topStories0Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20115941_H4693152-250x250.jpg"  alt="Roderick Hotham. 1992" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2016/09/16/news/bangor/about-to-be-indicted-this-maine-accountant-went-missing-24-years-ago/?ref=topStories0">On eve of indictment 24 years ago, this Maine accountant vanished</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/2016/09/16/outdoors/atvs-temporarily-banned-from-new-national-monument-land/?ref=topStories1Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/atv-2-250x250.jpg"  alt="Traveling westbound on the Down East Sunrise Trail between Mile Markers 15 and 16, three ATVs and their riders cross the Schoodic Bog in Sullivan, Sept. 8, 2013. " class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2016/09/16/outdoors/atvs-temporarily-banned-from-new-national-monument-land/?ref=topStories1">ATVs temporarily banned from new national monument land</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/2016/09/16/news/portland/nova-scotia-ferry-likely-to-miss-passenger-goal-for-the-season/?ref=topStories2Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20174181_H17806637-250x250.jpg"  alt="The high-speed ferry known as The Cat sits at the Ocean Gateway Terminal in Portland on June 6. " class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2016/09/16/news/portland/nova-scotia-ferry-likely-to-miss-passenger-goal-for-the-season/?ref=topStories2">Nova Scotia ferry likely to miss passenger goal for the season</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/2016/09/16/the-point/bath-iron-works-pain-will-be-felt-all-over-maine/?ref=topStories3Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20190481_H15113877-250x250.jpg"  alt="Bath Iron Works&#039; largest crane towers over the shipyard in Bath. " class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2016/09/16/the-point/bath-iron-works-pain-will-be-felt-all-over-maine/?ref=topStories3">Bath Iron Works’ pain will be felt all over Maine</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/link/where-do-the-most-moose-get-harvested-in-maine/?ref=topStories4Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/Screen-Shot-2016-09-16-at-1.29.53-PM-250x250.png"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/link/where-do-the-most-moose-get-harvested-in-maine/?ref=topStories4">Where do the most moose get harvested in Maine?</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/link/lepage-rips-pc-clinton-predicts-trump-will-win-maine/?ref=topStories5Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20160181_H18198125-250x250.jpg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/link/lepage-rips-pc-clinton-predicts-trump-will-win-maine/?ref=topStories5">LePage rips &#8216;PC&#8217; Clinton, predicts Trump will win Maine</a></h5>
				</li>

			
				<li>
										<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2016/09/16/news/midcoast/longtime-rockland-lawyer-surrenders-license-over-fraud-claims/?ref=topStories6">Longtime Rockland lawyer surrenders license over fraud claims</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/link/anthony-bourdain-has-advice-for-portland-restaurateurs/?ref=topStories7Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/bourdain-small-250x250.jpg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/link/anthony-bourdain-has-advice-for-portland-restaurateurs/?ref=topStories7">Anthony Bourdain has advice for Portland restaurateurs</a></h5>
				</li>

								</ul><!--  /Top Stories list -->
	</div>
	<div class="bottomDouble">
		<h3>Similar Articles</h3><div id="related"><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">7.2.2012</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2012/07/02/news/hancock/dead-humpback-whale-washes-up-on-little-cranberry-island/?ref=relatedBox">Dead humpback whale washes up on Little Cranberry Island</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">10.26.2014</div><a href="http://bangordailynews.com/2014/10/26/news/hancock/college-of-the-atlantic-researchers-add-8000th-whale-to-humpback-catalog/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2014/10/10004401_H13859619-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Maine’s humpback whales enjoying better times, no longer ‘endangered’"></a><h5><a href="http://bangordailynews.com/2014/10/26/news/hancock/college-of-the-atlantic-researchers-add-8000th-whale-to-humpback-catalog/?ref=relatedBox">College of the Atlantic researchers add 8,000th whale to humpback catalog</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">6.12.2015</div><a href="http://bangordailynews.com/2015/06/12/news/hancock/body-of-dead-humpback-whale-washes-upon-mdi/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2015/06/10066621_H15318273-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Maine’s humpback whales enjoying better times, no longer ‘endangered’"></a><h5><a href="http://bangordailynews.com/2015/06/12/news/hancock/body-of-dead-humpback-whale-washes-upon-mdi/?ref=relatedBox">Body of dead humpback whale washes up on shore of MDI</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">10.12.2010</div><a href="http://bangordailynews.com/2010/10/12/news/rare-whale-behavior-discovered/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2010/10/1286932953_5709.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Maine’s humpback whales enjoying better times, no longer ‘endangered’"></a><h5><a href="http://bangordailynews.com/2010/10/12/news/rare-whale-behavior-discovered/?ref=relatedBox">Rare whale behavior discovered</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">9.15.2011</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2011/09/15/news/hancock/sperm-whale-sighted-off-eastern-maine-coast/?ref=relatedBox">Sperm whale sighted off eastern Maine coast</a></h5></div><div class="clear"></div></div><div class="clear-solid" style="margin: 10px 0;"></div><div class="clear"></div><style type="text/css">.ob_dual_left{ display: none !important; } .odb_div{ border-top: 0 !important; width: 110px !important; padding: 5px !important; } .AR_1 .odb_div.ob-recIdx-4 { border-left: 0 !important } .odb_div img.strip-img { width: 109px !important; height: 109px !important; }</style><div id='taboola-sidebar-2286326'></div><script type='text/javascript'>
					window._taboola = window._taboola || [];
					_taboola.push({mode:'autosized-generated-1r', container:'taboola-sidebar-2286326', placement:'sidebar-2286326'});
					</script>
						<div class="clear-solid" style="margin: 10px 0;"></div>
				<h3><a href="http://bangordailynews.com/state" style="color: #000; text-decoration: none;">More in State</a></h3>
				<div id="related">
																<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2016/09/16/news/state/lawmakers-scientist-express-doubt-over-maine-lobsters-ability-to-invade-europe/?ref=moreInstateThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20210281_H17675529-250x250.jpg"  alt="A man sorts lobsters at Ready Seafood on April 28 in Portland." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2016/09/16/news/state/lawmakers-scientist-express-doubt-over-maine-lobsters-ability-to-invade-europe/?ref=moreInstate">
								Lawmakers, scientist express doubt over Maine lobsters’ ability to invade Europe							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<h5 style="font-size: 1.2em; line-height: 1.4em;">
														<a href="http://bangordailynews.com/2016/09/16/news/state/maine-reopens-applications-for-schools-wanting-state-to-fund-construction-project/?ref=moreInstate">
								Maine reopens applications for schools wanting state to fund construction project							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2016/09/16/the-point/bath-iron-works-pain-will-be-felt-all-over-maine/?ref=moreInstateThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20190481_H15113877-250x250.jpg"  alt="Bath Iron Works&#039; largest crane towers over the shipyard in Bath. " class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2016/09/16/the-point/bath-iron-works-pain-will-be-felt-all-over-maine/?ref=moreInstate">
								Bath Iron Works’ pain will be felt all over Maine							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2016/09/16/news/midcoast/as-florida-celebrates-maine-shipyard-eyes-next-move-after-key-contract-loss/?ref=moreInstateThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20202621_H14193309-250x250.jpg"  alt="Bath Iron Works&#039; dry dock floats on the Kennebec River in Bath in this December 2014 file photo." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2016/09/16/news/midcoast/as-florida-celebrates-maine-shipyard-eyes-next-move-after-key-contract-loss/?ref=moreInstate">
								As Florida celebrates, Maine shipyard eyes next move after key contract loss							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2016/09/16/politics/the-yeas-and-nays-how-maines-congressional-representatives-voted-this-week-62/?ref=moreInstateThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/09/20191221_H14385389-250x250.jpg"  alt="Sen. Susan Collins" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2016/09/16/politics/the-yeas-and-nays-how-maines-congressional-representatives-voted-this-week-62/?ref=moreInstate">
								The yeas and nays: How Maine’s congressional representatives voted this week							</a>
							</h5>
						</div>
										<div class="clear"></div>
				</div>
				</div>
	<div class="clear"></div>
</div>



	<div class="clear"></div>
	</div><!--#inside-->

	<div class="adSpot" style="text-align:center;">
		<div id="bdnads-bottom-728x90" style="max-width:970px; min-height:90px; margin: 0 auto;">
                					<script type="text/javascript">
						BdnAdsCommandArray.push( function() {
							googletag.cmd.push(function() {
								googletag.display("bdnads-bottom-728x90");
							});
						});
					</script>
						</div>
    </div>

    <div id="footer">
		<div id="box-wrap">
			<div id="box1">
				<h1 class="headline">Bangor Daily News</h1>
				<ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				</ul>
			</div><!-- #box1 -->
			<div id="box2">
				<h1 class="headline">About Us</h1>
				<ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				</ul>
				<h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				<ul class="sitemap">
					<li><a href="http://bdnoffers.com" target="_blank">Subscribe to the BDN</a></li>
					<li><a href="http://bangordailynews.com/new-account/?icn=email&ici=text-link_footer">Create BDN Maine Account</a></li>
					<li><a href="http://bangordailynews.com/manage-account/">Manage Your Account</a></li>
					<li><a href="http://bangordailynews.com/newsletters">Newsletter Sign-up</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				</ul>
			</div><!-- #box2 -->
			<div id="box3">
				<h1 class="headline">Sales and Marketing</h1>
				<ul class="sitemap">
					<li><a href="http://solutions.bangordailynews.com/">Digital Marketing Solutions</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
					<li><a href="https://www.facebook.com/BDNMaineEvents" title="BDN Maine Events on Facebook">BDN Maine Events on Facebook</a></li>
				</ul>
			</div><!-- #box3 -->
			<div id="box4" style="overflow: auto">
				<h1 class="headline">On Facebook</h1>
				<ul class="sitemap">
					<li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
					<li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
					<li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
					<li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                    <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                    <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                    <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                    <hr />
                    <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
					<li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
					<li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
					<li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
					<li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
				</ul>
				<h1 class="headline">On Twitter</h1>
				<ul class="sitemap">
					<li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
					<li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
					<li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
					<li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
				</ul>
			</div><!-- #box4 -->
		</div><!--#box-wrap -->
	</div><!--#footer -->

</div><!-- #bdn-wrapper -->


			<script>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</script>
		    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'bdn';
        var disqus_domain = 'disqus.com';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) url = url[0];
                    else url = url[1]
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
<link rel='stylesheet' id='bdn-recommend-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_recommend.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bangordailynews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bangordailynews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/cache-buddy/js/cache-buddy.min.js?ver=0.2.0-release'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-gallery/js/bdn-gallery.js?ver=11'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.post, regions.hancock, regions.state, categories.news.hancock, categories.news, categories.news.state, authors.btrotter, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.post,regions.hancock,regions.state,categories.news.hancock,categories.news,categories.news.state,authors.btrotter,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=1.2286326&platform=desktop" data-minify="no"></script>
			<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:"auto"});
	</script>
	<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/bangordailynews/loader.js"></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>

</html>

<!-- 0.642 s -->