<!-- article post query --><!-- related posts query -->
<!-- Base Template: base.twig -->
<!-- This TwigFile: single -->
<!-- This Template: /bpc-full-goose/single.php -->
<!-- GPT Tier: "/nation" -->
	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    
    
    <!-- Rendering directives -->
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Basic SEO Metadata -->
    <!-- Meta Title -->
    <title>
                    Markets stabilize after being roiled by Iran missile attack &#8212; Nation &#8212; Bangor Daily News &#8212; BDN Maine
            </title>

    <!-- Meta Description -->
                <meta name="description" content="Markets are stabilizing in early trading on Wall Street after being roiled overnight following an Iranian missile attack on U.S. bases in Iraq.. Maine news, sports, politics, election results, and obituaries from the Bangor Daily News.">
    
    <!-- Meta Keywords -->
    <meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn,is_article,markets-stabilize-after-being-roiled-by-iran-missile-attack,nation,nation,national-news,news,stock-market,the-associated-press,The Associated Press">

    <!-- Social Metadata -->             <link rel="canonical" href="https://bangordailynews.com/2020/01/08/news/nation/markets-stabilize-after-being-roiled-by-iran-missile-attack/" />
        <link rel="amphtml" href="https://bangordailynews.com/2020/01/08/news/nation/markets-stabilize-after-being-roiled-by-iran-missile-attack/?amp=1"/>

        <!-- Facebook OG Tags -->
        <meta property="fb:app_id" content="748756371893770" />
        <meta property="og:title" content="Markets stabilize after being roiled by Iran missile attack" />
        <meta property="og:description" content="Markets are stabilizing in early trading on Wall Street after being roiled overnight following an Iranian missile attack on U.S. bases in Iraq." />
        <meta property="og:site_name" content="Bangor Daily News" />
        <meta property="og:url" content="https://bangordailynews.com/2020/01/08/news/nation/markets-stabilize-after-being-roiled-by-iran-missile-attack/" />
        <meta property="og:type" content="article" />

        <!-- Twitter Meta Tags -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@bangordailynews" />
        <meta name="twitter:url" content="https://bangordailynews.com/2020/01/08/news/nation/markets-stabilize-after-being-roiled-by-iran-missile-attack/" />
        <meta name="twitter:title" content="Markets stabilize after being roiled by Iran missile attack" />
        <meta name="twitter:description" content="" />

        <!-- Media Meta tags -->
                            <meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32802421_H25912195-600x400.jpg" />
            <meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32802421_H25912195-250x250.jpg">
        
                            
    <!-- Required Primary Stylesheet. Maybe providing alternate stylesheets  -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
            <link rel="stylesheet" href="https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/stylesheet/style.css?ver=4.0" type="text/css" media="screen,print" />
        <!-- Is this needed/helpful? -->
    <link rel="pingback" href="https://bangordailynews.com/xmlrpc.php" />

    <!-- [if IE]>
        <!-- <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> -->
    <![endif] -->

    <!-- Paymeter Config -->
    <script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<meta name='__sync_contentCategory' content='paid'/>
<!-- MeterFrame -->
<script type='application/javascript'>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</script>

<script type='text/javascript' src='https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/api/scripts/syncwall?ver=1.0' async></script>

<script type='application/javascript'>
    function getCookie(cname) {
        var name = cname + "=";
        var decodedCookie = decodeURIComponent(document.cookie);
        var ca = decodedCookie.split(';');
        for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
        return "";
    }
    function setCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
</script>

    <!-- Load GPT and DFP -->
    
<!-- Load Google Publisher Tag By Action -->
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var bpcads = bpcads || [];
</script>

<!-- Maybe load Header Bidder -->
<script id="bdn-amazon-uam-tag">
    var cancelUAM4Sponsored = false;

    if ( !cancelUAM4Sponsored )  {
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID: 'b9cc9a74-23ed-483b-9eb8-000dee4af668',
            adServer: 'googletag',
            simplerGPT: true
        });
    }
</script>
<!-- GPT Loaded Here-->
<script>
    console.log( 'Pre Ad Registration' )
    googletag.cmd.push(function () {
                        
                var leader_sizes = ( document.location.pathname.indexOf('/maine-elections/') ) ? [[970, 90], [970, 250], [970, 300],[728,90]] : [[970, 90], [728,90]]
        leader_sizes = ( isMobileDevice() ) ? [[320,50],[300,50]]:leader_sizes;
        bpcads['bpcads-top-leaderboard'] = googletag.defineSlot('/21682974628/bangordailynews/nation', leader_sizes, 'bpcads-top-leaderboard')
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                var footer_sizes = ( isMobileDevice() ) ? [[320,50],[300,50],[300,250],[320,250]]:[[970, 90], [728,90], [600,400]];
        bpcads['bpcads-bottom-footer'] = googletag.defineSlot('/21682974628/bangordailynews/nation', footer_sizes, 'bpcads-bottom-footer')
            .addService(googletag.pubads())
            .setTargeting("pos", "bottom");

                bpcads['bpcads-oop-interstitial'] = googletag.defineOutOfPageSlot('/21682974628/bangordailynews/nation', 'bpcads-oop-interstitial')
            .addService(googletag.pubads());
        
        // Set Page-Level Targeting
                googletag.pubads().setTargeting("pub", "bdn");
                googletag.pubads().setTargeting("kw", ["bdn","is_article","markets-stabilize-after-being-roiled-by-iran-missile-attack","nation","nation","national-news","news","stock-market","the-associated-press","The Associated Press"]);
                googletag.pubads().setTargeting("page_name", "markets-stabilize-after-being-roiled-by-iran-missile-attack");
                googletag.pubads().setTargeting("author", "the-associated-press");
        
                var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
        if ( loggedInStatus && loggedInStatus != 'invalid' ) {
            console.log('Setting subscriber tag');
            googletag.pubads().setTargeting("bdn_subscriber", "true");
        } else {
            console.log('Can\'t set subscriber tag today');
            googletag.pubads().setTargeting("bdn_subscriber", "false");
        }

        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            console.log( 'slotRendered('+event.serviceName+'): ' + event.slot.getSlotId().getDomId() );
        });

        // Enable Ad Services
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableLazyLoad({
            fetchMarginPercent: 500,  // Fetch slots within 5 viewports.
            renderMarginPercent: 200,  // Render slots within 2 viewports.
            mobileScaling: 2.0  // Double the above values on mobile.
        });
        googletag.enableServices();
	console.log( "Ad Services Enabled" )
    });

    function isMobileDevice() {
        return (typeof window.orientation !== "undefined") || (navigator.userAgent.indexOf('IEMobile') !== -1);
    };
</script>

    <!-- Load Google Custom Search js in head -->
    <script>
        (function() {
            var cx = 'partner-pub-9916322126856371:7008677015';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>

    <!-- Enqueues come in here -->
    	<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"The Associated Press","contentPublishedDate":"2020-01-08","contentPublishedTime":"2020-01-08 10:44:46-05:00","lastUpdatedTime":"2020-01-08 10:44:46-05:00","primaryCategory":"News","allCategories":"Nation|News","visitorIP":"207.237.146.198, 34.195.252.129,10.0.12.150","wordCount":516}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":"1"};
</script><!-- Do Nativo  --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<!-- Mather Listener Tag -->
<script type="text/javascript">
    /**
     * Retrieve specific cookie val
     * @param name
     * @returns {null}
     */
    function getCookie(name) {
        var re = new RegExp(name + "=([^;]+)");
        var value = re.exec(document.cookie);
        return (value != null) ? unescape(value[1]) : null;
    }

    (function () {
        var _matherq;
        var loadSp;

        try {
            _matherq = window.top._matherq;
        }
        catch (e) { }

        if (!_matherq) {
            _matherq = (window._matherq = window._matherq || []);
            loadSp = true;
        }

        _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
        _matherq.push(['setAppId', 'v1']);
        _matherq.push(['setCustomerId', 'ma63069']);
        _matherq.push(['setMarket', '92760912']);
        _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
        _matherq.push(['setAuthor', dataLayer[0].author]);
        _matherq.push(['setPageType', dataLayer[0].contentType]);
        _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
        _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
        _matherq.push(['enableActivityTracking', 30, 10]);
        _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

        if (loadSp) {
            var a = [].concat.apply([], _matherq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
        }
    })();
</script>
<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=<?php echo time();?>" style="display:none" height="1" width="1" alt/></noscript>
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Markets stabilize after being roiled by Iran missile attack Comments Feed" href="https://bangordailynews.com/2020/01/08/news/nation/markets-stabilize-after-being-roiled-by-iran-missile-attack/feed/" />
<link rel='stylesheet' id='election-style-css'  href='https://bangordailynews.com/wp-content/plugins/bpc-elections/elections.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='bpc_settings-frontend-css'  href='https://bangordailynews.com/wp-content/plugins/bpc-settings/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://bangordailynews.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bpc-elections/assets/js/select2.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2' async='async'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/jwplayer-listener.js?ver=2019257.1'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/youtube-listener.js?ver=2019257.1'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to pick a trail that’s great for snowshoeing' href='https://bangordailynews.com/2020/01/08/act-out/how-to-pick-a-trail-thats-great-for-snowshoeing/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://bangordailynews.com/?p=2917610' />
<link rel="alternate" type="application/json+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2020%2F01%2F08%2Fnews%2Fnation%2Fmarkets-stabilize-after-being-roiled-by-iran-missile-attack%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2020%2F01%2F08%2Fnews%2Fnation%2Fmarkets-stabilize-after-being-roiled-by-iran-missile-attack%2F&#038;format=xml" />

	<script id="electionsjs" type="application/javascript">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</script>
	<script id="ns_script_dc" data-key="e3bf52b8-991a-41fe-9bb4-1acf24a22d27" data-e="5" src="//d25dfknw9ghxs6.cloudfront.net/sp.js" type="text/javascript"></script>            <meta itemprop="identifier" content="2917610"/>
            <meta itemprop="headline" content="Markets stabilize after being roiled by Iran missile attack"/>
            <meta itemprop="description" content="Markets are stabilizing in early trading on Wall Street after being roiled overnight following an Iranian missile attack on U.S. bases in Iraq."/>
            <meta itemprop="pageType" content="article"/>
            <meta itemprop="datePublished" content="2020-01-08T10:44:46+00:00"/>
            <meta itemprop="dateModified" content="2020-01-08T10:44:46+00:00"/>
            <meta itemprop="url" content="https://bangordailynews.com/2020/01/08/news/nation/markets-stabilize-after-being-roiled-by-iran-missile-attack/"/>
            <meta itemprop="inLanguage" content="en"/>
            <meta itemprop="author" content="The Associated Press"/>

                            <meta itemprop="thumbnailUrl" content="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32802421_H25912195-480x320.jpg"/>
                

<!-- This site is optimized with the Schema plugin v1.6.9 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/bangordailynews.com\/2020\/01\/08\/news\/nation\/markets-stabilize-after-being-roiled-by-iran-missile-attack\/"},"url":"https:\/\/bangordailynews.com\/2020\/01\/08\/news\/nation\/markets-stabilize-after-being-roiled-by-iran-missile-attack\/","headline":"Markets stabilize after being roiled by Iran missile attack","datePublished":"2020-01-08T10:44:46+00:00","dateModified":"2020-01-08T10:44:46+00:00","image":{"@type":"ImageObject","url":"https:\/\/bdn-data.s3.amazonaws.com\/uploads\/2020\/01\/32802421_H25912195.JPG","width":6240,"height":4160},"articleSection":"Nation","publisher":{"@type":"Organization","name":"Bangor Daily News","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"Markets are stabilizing in early trading on Wall Street after being roiled overnight following an Iranian missile attack on U.S. bases in Iraq.","author":{"@type":"Person","name":"The Associated Press","url":"https:\/\/bangordailynews.com\/author\/the-associated-press\/"}}</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
        console.log("Initializing OneSignal (non-amp)");
        OneSignal.init({
            appId:  'cdfe4597-14fe-4599-be10-903b8a4f21cf',
        });
    });
</script>

					</head>
	<body class="post-template-default single single-post postid-2917610 single-format-standard" data-template="base.twig">
		
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
		            <!-- Default Site Header -->
<header id="comp-header" class="comp-header">
    <nav id="nav-top" class="nav nav-bar nav-top" role="navigation">
        <!-- Location of appearing mobile logo -->
        <div id="nav-logo" class="nav-part hide">
            <a href="https://bangordailynews.com" class="bdn-logo-link">
                Bangor Daily News
                <div class="tagline-wrapper"><span class="header-tagline">Without Fear or Favor</span></div>
            </a>
        </div>

        <!-- Main Nav Menu Container --->
        <div id="nav-container" class="nav-container">
            <!-- Location of Left Side Menu Items -->
            <div class="nav-left">
                <!-- Button Section -->
                <ul class="button-list">
                    <li class="search-form-item hidden-xs">
                        <a href="#" id="search-menu-btn" class="button search-menu-btn closed">
                            <i id="search-btn" class="fa fa-search"></i>
                        </a>
                        <div id="search-overlay" class="closed">
                            <gcse:searchbox-only></gcse:searchbox-only>
                            <a title="Close Search Box" id="close-search-overlay" href="#">Close Search</a>
                        </div>
                    </li>
                    <li class="hidden-xs">
                        <a href="#" id="section-menu-btn" class="button section-menu-btn">
                            Sections <i class="fa fa-bars"></i>
                        </a>
                    </li>
                    <li class="mobile-nav-button visible-xs">
                        <a href="#" class="button section-menu-btn">
                            <i class="fa fa-bars" id="mobile-hamburger-ic"></i>
                        </a>
                    </li>
                </ul>
                <!-- Section Section -->
                                    <ul id="menu-main-nav" class="menu menu-main-nav nav-part show hidden-xs">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2894351 menu-item">
                                                                                <a href="https://bangordailynews.com/?ref=main-nav" id="home"
                       class=""
                       target="_self"
                       title="Home">
                        Home
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                                                                                <a href="https://bangordailynews.com/news/?ref=main-nav" id="news"
                       class=""
                       target="_self"
                       title="News">
                        News
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                                                                                <a href="https://bangordailynews.com/politics/?ref=main-nav" id="politics"
                       class=""
                       target="_self"
                       title="Politics">
                        Politics
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                                                                                <a href="https://bangordailynews.com/business/?ref=main-nav" id="business"
                       class=""
                       target="_self"
                       title="Business">
                        Business
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                                                                                <a href="https://bangordailynews.com/arts-and-culture/?ref=main-nav" id="arts"
                       class=""
                       target="_self"
                       title="Arts">
                        Arts
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                                                                                <a href="https://bangordailynews.com/sports/?ref=main-nav" id="sports"
                       class=""
                       target="_self"
                       title="Sports">
                        Sports
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                                                                                <a href="https://bangordailynews.com/opinion/?ref=main-nav" id="opinion"
                       class=""
                       target="_self"
                       title="Opinion">
                        Opinion
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                                                                                <a href="https://bangordailynews.com/outdoors/?ref=main-nav" id="outdoors"
                       class=""
                       target="_self"
                       title="Outdoors">
                        Outdoors
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2870653 menu-item">
                                                                                <a href="https://bangordailynews.com/act-out/?ref=main-nav" id="act-out"
                       class=""
                       target="_self"
                       title="Act Out">
                        Act Out
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2870654 menu-item">
                                                                                <a href="https://bangordailynews.com/homestead/?ref=main-nav" id="homestead"
                       class=""
                       target="_self"
                       title="Homestead">
                        Homestead
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                                                                                <a href="https://obituaries.bangordailynews.com/?ref=main-nav" id="obituaries"
                       class=""
                       target="_self"
                       title="| Obituaries">
                        | Obituaries
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                                                                                <a href="https://classifieds.bangordailynews.com/?ref=main-nav" id="classifieds"
                       class=""
                       target="_self"
                       title="Classifieds">
                        Classifieds
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                                                                                <a href="http://jobs.bangordailynews.com/?ref=main-nav" id="jobs"
                       class=""
                       target="_self"
                       title="Jobs">
                        Jobs
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2777857 menu-item">
                                                                                <a href="http://www.mainenotices.com/?ref=main-nav" id="public-notices"
                       class=""
                       target="_blank"
                       title="Public Notices">
                        Public Notices
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                            </div>
            <!-- Location of Right Side Menu Items -->
            <div class="nav-right">
                <ul class="button-list-compact">
                    <li id="nav-user" class="" data-show-identity="true" data-menu="user-menu">
                        <a id="user-menu-button" class="button" style="">
                            <span class="username hidden-xs" style="margin-right: 5px;"></span> <i class="v"></i>
                        </a>
                    </li>
                                                                                                                        <li id="nav-subscribe" class="hidden-xs">
                        <a id="subscribe-button" href="/subscribe/" class="button subscribe">
                            <span>Subscribe</span>
                        </a>
                    </li>
                    <li id="nav-submit-contact" class="hidden-xs">
                        <a id="submit-contact-button" class="button">
                            <span>Tools</span>  <i class="fa fa-cog"></i>
                        </a>
                    </li>
                                                                                                                    </ul>
                <div id="header-login-menu" class="header-login-menu closed">
                                                                                                    <form id="bpc-login-form" action="login" method="post">
                                                                                                                                                                                                                                            </form>
                    <div id="header-user-menu">
                                                <div class="account">
                            <span class="sync_preusername" style="font-weight: bold">You are logged in as:</span><span class="sync_username"></span>
                        </div>
                        <ul>
                            <li><a style="padding-left: 0" href="/subscriber-center/?ref=user-menu">Subscriber Center</a></li>
                            <li><a style="padding-left: 0" id="manage-posts-link"></a></li>
                            <li><div class='onesignal-customlink-container'>Notifications</div></li>
                        </ul>
                        <div class="nav-sign-out">
                            <a id="sign-out-link" href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOff?ReturnUrl=https%3A%2F%2Fbangordailynews.com" class="button">
                                                                <span>Logout</span>
                            </a>
                        </div>
                    </div>
                </div>
                <div id="contact-submit-menu" class="header-login-menu closed" style="display: none;">
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav nav-part">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2543146 menu-item">
                                                                                <a href="https://bangordailynews.com/customer-service/?ref=contact-submit-nav" id="customer-service"
                       class=""
                       target="_self"
                       title="Customer service">
                        Customer service
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2584926 menu-item">
                                                                                <a href="https://bangordailynews.com/subscriber-center/?ref=contact-submit-nav" id="subscriber-center"
                       class=""
                       target="_self"
                       title="Subscriber center">
                        Subscriber center
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2671990 menu-item">
                                                                                <a href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/Register/?ref=contact-submit-nav" id="register-to-read-more"
                       class=""
                       target="_self"
                       title="Register to read more">
                        Register to read more
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2582784 menu-item">
                                                                                <a href="https://bangordailynews.com/submit-content/?ref=contact-submit-nav" id="submit-content"
                       class=""
                       target="_self"
                       title="Submit content">
                        Submit content
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494299 menu-item">
                                                                                <a href="https://bangordailynews.com/corrections/report/?ref=contact-submit-nav" id="submit-correction"
                       class=""
                       target="_self"
                       title="Submit correction">
                        Submit correction
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494301 menu-item">
                                                                                <a href="http://obituaries.bangordailynews.com?ref=contact-submit-nav" id="place-obituary"
                       class=""
                       target="_self"
                       title="Place obituary">
                        Place obituary
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494302 menu-item">
                                                                                <a href="http://classifieds.bangordailynews.com?ref=contact-submit-nav" id="place-classified-ad"
                       class=""
                       target="_self"
                       title="Place classified ad">
                        Place classified ad
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494304 menu-item">
                                                                                <a href="mailto:advertise@bangordailynews.com?Subject=Advertising+Inquiry&ref=contact-submit-nav" id="advertise-with-us"
                       class=""
                       target="_self"
                       title="Advertise with us">
                        Advertise with us
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                </div>
            </div>
        </div>
    </nav>
    <div id="breaking-news-banner" class="banner">
    </div>
</header>
<div style="clear:both; margin-top:50px;"></div>        		            <div id="nav-side" class="wrapper closed">
        <div id="nav-side-body" class="closed">
        <div id="nav-side-content">
            <div id="nav-side-content-sections" class="nav-side-piece">
                <div class="nav-side-piece-header">Sections</div>
                <ul id="menu-side-menu" class="menu menu-side-menu">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2894351 menu-item">
                                                                                <a href="https://bangordailynews.com/?ref=side-menu" id="home"
                       class=""
                       target="_self"
                       title="Home">
                        Home
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                                                                                <a href="https://bangordailynews.com/news/?ref=side-menu" id="news"
                       class=""
                       target="_self"
                       title="News">
                        News
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                                                                                <a href="https://bangordailynews.com/politics/?ref=side-menu" id="politics"
                       class=""
                       target="_self"
                       title="Politics">
                        Politics
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                                                                                <a href="https://bangordailynews.com/business/?ref=side-menu" id="business"
                       class=""
                       target="_self"
                       title="Business">
                        Business
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                                                                                <a href="https://bangordailynews.com/arts-and-culture/?ref=side-menu" id="arts"
                       class=""
                       target="_self"
                       title="Arts">
                        Arts
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                                                                                <a href="https://bangordailynews.com/sports/?ref=side-menu" id="sports"
                       class=""
                       target="_self"
                       title="Sports">
                        Sports
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                                                                                <a href="https://bangordailynews.com/opinion/?ref=side-menu" id="opinion"
                       class=""
                       target="_self"
                       title="Opinion">
                        Opinion
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                                                                                <a href="https://bangordailynews.com/outdoors/?ref=side-menu" id="outdoors"
                       class=""
                       target="_self"
                       title="Outdoors">
                        Outdoors
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2870653 menu-item">
                                                                                <a href="https://bangordailynews.com/act-out/?ref=side-menu" id="act-out"
                       class=""
                       target="_self"
                       title="Act Out">
                        Act Out
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2870654 menu-item">
                                                                                <a href="https://bangordailynews.com/homestead/?ref=side-menu" id="homestead"
                       class=""
                       target="_self"
                       title="Homestead">
                        Homestead
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                                                                                <a href="https://obituaries.bangordailynews.com/?ref=side-menu" id="obituaries"
                       class=""
                       target="_self"
                       title="| Obituaries">
                        | Obituaries
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                                                                                <a href="https://classifieds.bangordailynews.com/?ref=side-menu" id="classifieds"
                       class=""
                       target="_self"
                       title="Classifieds">
                        Classifieds
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                                                                                <a href="http://jobs.bangordailynews.com/?ref=side-menu" id="jobs"
                       class=""
                       target="_self"
                       title="Jobs">
                        Jobs
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2777857 menu-item">
                                                                                <a href="http://www.mainenotices.com/?ref=side-menu" id="public-notices"
                       class=""
                       target="_blank"
                       title="Public Notices">
                        Public Notices
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-regions" class="nav-side-piece">
                <div class="nav-side-piece-header">Regions</div>
                <ul id="menu-side-region" class="menu menu-side-region">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-2494261 menu-item">
                                                                                <a href="https://bangordailynews.com/region/state/?ref=side-region" id="state"
                       class=""
                       target="_self"
                       title="State">
                        State
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2526695 menu-item">
                                                                                <a href="https://bangordailynews.com/region/new-england/?ref=side-region" id="new-england"
                       class=""
                       target="_self"
                       title="New England">
                        New England
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494257 menu-item">
                                                                                <a href="https://bangordailynews.com/region/nation/?ref=side-region" id="nation"
                       class=""
                       target="_self"
                       title="Nation">
                        Nation
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494251 menu-item">
                                                                                <a href="https://bangordailynews.com/region/bangor/?ref=side-region" id="bangor"
                       class=""
                       target="_self"
                       title="Bangor">
                        Bangor
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494249 menu-item">
                                                                                <a href="https://bangordailynews.com/region/aroostook/?ref=side-region" id="aroostook"
                       class=""
                       target="_self"
                       title="Aroostook">
                        Aroostook
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494265 menu-item">
                                                                                <a href="https://bangordailynews.com/region/central-maine/?ref=side-region" id="central-maine"
                       class=""
                       target="_self"
                       title="Central Maine">
                        Central Maine
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494252 menu-item">
                                                                                <a href="https://bangordailynews.com/region/down-east/?ref=side-region" id="down-east"
                       class=""
                       target="_self"
                       title="Down East">
                        Down East
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494253 menu-item">
                                                                                <a href="https://bangordailynews.com/region/hancock/?ref=side-region" id="hancock"
                       class=""
                       target="_self"
                       title="Hancock">
                        Hancock
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494256 menu-item">
                                                                                <a href="https://bangordailynews.com/region/midcoast/?ref=side-region" id="midcoast"
                       class=""
                       target="_self"
                       title="Midcoast">
                        Midcoast
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494258 menu-item">
                                                                                <a href="https://bangordailynews.com/region/penobscot/?ref=side-region" id="penobscot"
                       class=""
                       target="_self"
                       title="Penobscot">
                        Penobscot
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494259 menu-item">
                                                                                <a href="https://bangordailynews.com/region/piscataquis/?ref=side-region" id="piscataquis"
                       class=""
                       target="_self"
                       title="Piscataquis">
                        Piscataquis
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494260 menu-item">
                                                                                <a href="https://bangordailynews.com/region/portland/?ref=side-region" id="portland"
                       class=""
                       target="_self"
                       title="Portland">
                        Portland
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494262 menu-item">
                                                                                <a href="https://bangordailynews.com/region/york/?ref=side-region" id="york"
                       class=""
                       target="_self"
                       title="York">
                        York
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">More from BDN</div>
                <ul id="menu-side-more" class="menu menu-side-more">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2656774 menu-item">
                                                                                <a href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOn?ReturnUrl=https%3A%2F%2Fwww.bangordailynews.com&ref=side-more" id="sign-in"
                       class=""
                       target="_self"
                       title="Sign In">
                        Sign In
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2656773 menu-item">
                                                                                <a href="https://bangordailynews.com/subscribe/?ref=side-more" id="subscribe"
                       class=""
                       target="_self"
                       title="Subscribe">
                        Subscribe
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2540468 menu-item">
                                                                                <a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx?ref=side-more" id="todays-paper-the-e-edition"
                       class=""
                       target="_self"
                       title="Today's Paper (the e-edition)">
                        Today's Paper (the e-edition)
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494269 menu-item">
                                                                                <a href="https://bangordailynews.com/newsletters/?ref=side-more" id="newsletters"
                       class=""
                       target="_self"
                       title="Newsletters">
                        Newsletters
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2600968 menu-item">
                                                                                <a href="https://bangordailynews.com/mainefocus/?ref=side-more" id="maine-focus"
                       class=""
                       target="_self"
                       title="Maine Focus">
                        Maine Focus
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2777860 menu-item">
                                                                                <a href="https://bangordailynews.com/bangor-metro/?ref=side-more" id="bangor-metro"
                       class=""
                       target="_self"
                       title="Bangor Metro">
                        Bangor Metro
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2605400 menu-item">
                                                                                <a href="https://bangordailynews.com/submit-content/?ref=side-more" id="submit-content"
                       class=""
                       target="_self"
                       title="Submit Content">
                        Submit Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2642150 menu-item">
                                                                                <a href="https://bangordailynews.com/bdn-events/?ref=side-more" id="bdn-events"
                       class=""
                       target="_self"
                       title="BDN Events">
                        BDN Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540519 menu-item">
                                                                                <a href="https://bangordailynews.com/bdn-maine/?ref=side-more" id="community-news"
                       class=""
                       target="_self"
                       title="Community News">
                        Community News
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2542981 menu-item">
                                                                                <a href="https://bangordailynews.com/events/?ref=side-more" id="bdn-maine-community-events"
                       class=""
                       target="_self"
                       title="BDN Maine: Community Events">
                        BDN Maine: Community Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494270 menu-item">
                                                                                <a href="https://bangordailynews.com/maine-blogs/?ref=side-more" id="blogs"
                       class=""
                       target="_self"
                       title="Blogs">
                        Blogs
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2591329 menu-item">
                                                                                <a href="https://bangordailynews.com/health/?ref=side-more" id="health"
                       class=""
                       target="_self"
                       title="Health">
                        Health
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494290 menu-item">
                                                                                <a href="http://bangordailynews.com/polls/stories-with-polls/?ref=side-more" id="poll-questions"
                       class=""
                       target="_self"
                       title="Poll Questions">
                        Poll Questions
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494285 menu-item">
                                                                                <a href="https://bangordailynews.com/weather/?ref=side-more" id="weather"
                       class=""
                       target="_self"
                       title="Weather">
                        Weather
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2529045 menu-item">
                                                                                <a href="https://bangordailynews.com/closings/?ref=side-more" id="closings-cancellations-and-delays"
                       class=""
                       target="_self"
                       title="Closings, cancellations and delays">
                        Closings, cancellations and delays
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-16" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494276 menu-item">
                                                                                <a href="http://bangordailynews.com/circulars/?ref=side-more" id="deals-coupons"
                       class=""
                       target="_self"
                       title="Deals & Coupons">
                        Deals & Coupons
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-17" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494279 menu-item">
                                                                                <a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=side-more" id="autos"
                       class=""
                       target="_self"
                       title="Autos">
                        Autos
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-18" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494280 menu-item">
                                                                                <a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search?ref=side-more" id="real-estate"
                       class=""
                       target="_self"
                       title="Real Estate">
                        Real Estate
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-19" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2618740 menu-item">
                                                                                <a href="http://archive.bangordailynews.com/?ref=side-more" id="bdn-archive"
                       class=""
                       target="_self"
                       title="BDN Archive">
                        BDN Archive
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-20" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494281 menu-item">
                                                                                <a href="https://bangordailynews.com/special-sections/?ref=side-more" id="special-sections"
                       class=""
                       target="_self"
                       title="Special Sections">
                        Special Sections
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-21" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494291 menu-item">
                                                                                <a href="http://bangordailynews.com/series/sponsored/?ref=side-more" id="local-sponsored-content"
                       class=""
                       target="_self"
                       title="Local Sponsored Content">
                        Local Sponsored Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">Entertainment</div>
                <ul id="menu-side-entertainment" class="menu menu-side-entertainment">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578717 menu-item">
                                                                                <a href="http://bangordailynews.com/games/?ref=side-entertainment" id="games"
                       class=""
                       target="_self"
                       title="Games">
                        Games
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540131 menu-item">
                                                                                <a href="https://bangordailynews.com/living/lottery/?ref=side-entertainment" id="lottery-results"
                       class=""
                       target="_self"
                       title="Lottery Results">
                        Lottery Results
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540130 menu-item">
                                                                                <a href="https://bangordailynews.com/living/tv-listings-streaming/?ref=side-entertainment" id="tv-streaming"
                       class=""
                       target="_self"
                       title="TV & Streaming">
                        TV & Streaming
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
        </div>
        <div id="nav-side-footer" class="nav-side-piece">
                                                                                                                                            </div>
    </div>
    </div>				    <div id="masthead" class="articlestyle">
    <div id="masthead-wrapper" class="">
        <div id="masthead-inner">
                        <div id="masthead-left" class="mc-articlestyle">
                                    <div class="masthead-left-ear">
                                                                                                                                                                                                                    
                                                
                                                            <div id="bpcads-ear-left" class="ad-unit-180x80 bpcads-ear-left"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[180,80]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-ear-left'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-ear-left')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-left'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-left");

                        
            console.log("Display dynamic GPT for bpcads-ear-left");
            googletag.pubads().refresh([bpcads["bpcads-ear-left"]]);

                    });
            </script>
                    </div>
                    <div class="masthead-left-bottom">
                        <span></span>
                    </div>
                            </div>
            <div id="masthead-content" class="mc-articlestyle">
                                                            <a href="https://bangordailynews.com">
                            <img class="masthead-logo" src="https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdn-60.png"/>
                        </a>
                        <a href="https://bangordailynews.com/browse/news/nation/" title="Nation">
                            <h1 class="masthead-h1">Nation</h1>
                        </a>
                                                </div>
                    </div>
        <div id="masthead-right" class="">
                            <div class="masthead-right-ear">
                    <div id="ear-right" class="ad-unit-180x80">
                                    <div id="bpcads-ear-right" class="ad-unit-125x50 bpcads-ear-right"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[125,50]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-ear-right'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-ear-right')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-right'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-right");

                        
            console.log("Display dynamic GPT for bpcads-ear-right");
            googletag.pubads().refresh([bpcads["bpcads-ear-right"]]);

                    });
            </script>
                        <div id="weather-unit">
                            <a href="/weather/">23&#8457; Light Snow Fog/Mist</a>
                        </div>
                    </div>
                </div>
                <div class="masthead-right-bottom">
                    <span id="current-datetime">January 08, 2020</span>
                </div>
                    </div>
    </div>
</div>
    <div id="masthead-bottom-wrapper">
        <div id="masthead-topics" class="mc-articlestyle">
            <span id="topic-leader">
                                                                            <a href="https://bangordailynews.com/browse/news/nation/">Nation</a>
                                                </span>
                            <span class="topic">
                    <a href='https://bangordailynews.com/browse/news/'>Latest News</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/2020/01/08/news/bangor/bangor-considers-removing-hospitals-exemption-from-citys-polystyrene-ban/'>Polystyrene Ban</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/bangor-metro/'>Bangor Metro</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/2020/01/08/sports/husson-university/hes-had-a-heart-attack-cancer-and-amputation-hes-still-coaching-at-husson/'>Butch Babin</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/logon?From=http%3a%2f%2feedition.bangordailynews.com%2fOlive%2fODN%2fBangorDailyNews%2fAfterLogin.ashx%3forigin%3d%25252fOlive%25252fODN%25252fBangorDailyNews%25252fdefault.aspx'>Today's Paper</a>
                </span>
                                                        <div id="share-buttons">
    <span class="sharing-header">Sharing</span>
    <ul>
        <li>
            <a title="Share on Facebook" href="https://www.facebook.com/dialog/share?app_id=748756371893770&display=popup&href=https%3A%2F%2Fbangordailynews.com%2F2020%2F01%2F08%2Fnews%2Fnation%2Fmarkets-stabilize-after-being-roiled-by-iran-missile-attack%2F&redirect_uri=https%3A%2F%2Fbangordailynews.com%2F2020%2F01%2F08%2Fnews%2Fnation%2Fmarkets-stabilize-after-being-roiled-by-iran-missile-attack%2F">
                <i class="fab fa-facebook-f" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Share on Twitter" href="http://twitter.com/intent/tweet?text=Markets%20stabilize%20after%20being%20roiled%20by%20Iran%20missile%20attack&url=https%3A%2F%2Fbangordailynews.com%2F2020%2F01%2F08%2Fnews%2Fnation%2Fmarkets-stabilize-after-being-roiled-by-iran-missile-attack%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');">
                <i class="fab fa-twitter" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Email this Story" target="_blank" href="mailto:?subject=Markets%20stabilize%20after%20being%20roiled%20by%20Iran%20missile%20attack&body=https%3A%2F%2Fbangordailynews.com%2F2020%2F01%2F08%2Fnews%2Fnation%2Fmarkets-stabilize-after-being-roiled-by-iran-missile-attack%2F">
                <i class="far fa-envelope" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Print this Story" href="javascript:window.print();">
                <i class="fas fa-print" aria-hidden="true"></i>
            </a>
        </li>
    </ul>
</div>
                    </div>
    </div>

    <hr/>
					<!-- Banner ad top position -->
			<!-- Is Mobile:  -->
			<!-- SWM:  CFM: false CFT: false CFD: true -->

			    <div id="bpcads-top-leaderboard" class="ad-unit-970x90 bpcads-top-leaderboard"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-top-leaderboard");

                        
            console.log("Display fixed GPT for bpcads-top-leaderboard");
            googletag.pubads().refresh([bpcads["bpcads-top-leaderboard"]]);

                    });
    </script>
		        							<!-- Out of page Interstitial position -->
				    <div id="bpcads-oop-interstitial" class="ad-unit-interstitial"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-oop-interstitial");

                        
            console.log("Fixed UAM Bid for bpcads-oop-interstitial")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-oop-interstitial"]],
                timeout: 2e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display fixed UAM for bpcads-oop-interstitial")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-oop-interstitial"]]);
            });

                    });
    </script>
			        
		<section id="content" role="main" class="content-wrapper" style="min-height:100%;">
			<div class="debug">
                    			</div>
			            <div class="entry view single">
                    <div id="" class="layout layout-article">
            
    <div class="layout-content container">
                
        <article class="post-type-post" id="post-2917610">
                            <section class="article-section">
        <div class="headline">
    <div class="overline default"><a href="https://bangordailynews.com/browse/news/nation/">Nation</a></div>
    <h1 class="article-h1">Markets stabilize after being roiled by Iran missile attack</h1>
    </div>
    </section>

                        <div class="article-content">
                <section class="article-body columns p402_premium">
                            <section class="article-section article-media">
        <div class="copy p402_hide">
                            


<figure class="article-image image-standard">
                <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32802421_H25912195-720x445.jpg"/>
        <figcaption>Seth Wenig | AP</figcaption>
</figure>

<div class="figcaption">
    <div class="mediacredit">Seth Wenig | AP</div>
    <div class="caption">Traders work on the floor at the New York Stock Exchange in New York, Wednesday, Jan. 8, 2020. </div>
    </div>
                    </div>
        <div style="clear:both"></div>
    </section>
    <section class="article-section article-author">
                        <span class="auth_byline">The Associated Press</span> <span class="auth_sep">&bull;</span>
<span id="published-time"><time>January 8, 2020 10:44 am</time></span>
            </section>
    <section class="social-sharebar-amp">
    <amp-social-share type="facebook"
                      data-param-app_id="748756371893770"
                      data-param-href="https://bangordailynews.com/2020/01/08/news/nation/markets-stabilize-after-being-roiled-by-iran-missile-attack/?amp=1"></amp-social-share>
    <amp-social-share type="twitter"
                      data-param-url="https://bangordailynews.com/2020/01/08/news/nation/markets-stabilize-after-being-roiled-by-iran-missile-attack/?amp=1"></amp-social-share>
    <amp-social-share type="email"></amp-social-share>
    <amp-social-share type="sms"></amp-social-share>
</section>
        
                        
    <div id="related-posts-box">
        <div class="related-header">
            <h3>Related Stories</h3>
        </div>
        <ul class="related-list">
                            <li>
                    <a href="https://bangordailynews.com/2020/01/03/news/nation/oil-prices-jump-on-fears-of-iranian-retaliation-against-us/">
                        Oil prices jump on fears of Iranian retaliation against US
                    </a>
                </li>
                    </ul>
                                                            </div>
        
                                            <div itemprop="articleBody"><p id='p-0' class='content-p'>NEW YORK — Markets are stabilizing in early trading on Wall Street after being roiled overnight following an Iranian missile attack on U.S. bases in Iraq. The strike was in retaliation for the killing of an Iranian general last week.</p>
<p id='p-1' class='content-p'>Stocks opened mostly higher and oil prices retreated after spiking overnight on the latest escalation of tensions between the U.S and Iran. The S&amp;P 500 rose 7 points, or 0.2 percent, to 3,241. The Dow Jones Industrial Average rose 7 points, or 0.1 percent, to 28,590. The Nasdaq added 22 points, or 0.2 percent, to 9,090. The yield on the 10-year Treasury held steady at 1.82 percent.</p>
            <div id="bpcads-middle-inread-1" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-1'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-1')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-1'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-1");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-1");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-1"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-1");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-1"]]);
            });

                    });
            </script>
<p id='p-3' class='content-p'>Oil prices rose and global stock markets fell Wednesday after Iran fired missiles at U.S. bases in Iraq in retaliation for the killing of an Iranian general.</p>
<p id='p-4' class='content-p'>Brent crude futures, the benchmark for international oils, spiked more than $3 per barrel in London before retreating.</p>
<p id='p-5' class='content-p'>Stock markets in London and Frankfurt opened lower and Tokyo&#8217;s benchmark fell nearly 2 percent before recovering some of its losses. Hong Kong and Shanghai also retreated.</p>
            <div id="bpcads-middle-inread-2" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-2'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-2')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-2'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-2");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-2");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-2"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-2");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-2"]]);
            });

                    });
            </script>
<p id='p-6' class='content-p'>&#8220;Investors appear to be pricing for an all-out war,&#8221; said Jingyi Pan of IG in a report.</p>
<p id='p-7' class='content-p'>The Pentagon said Iran fired more than a dozen missiles at bases in Iraq used by U.S. troops. President Donald Trump tweeted &#8220;All is well!&#8221; and that casualty and damage assessments were ongoing, adding &#8220;So far, so good!&#8221;</p>
<p id='p-8' class='content-p'>Iran&#8217;s foreign minister described the missile firings as &#8220;proportionate measures in self-defense.&#8221;</p>
            <div id="bpcads-middle-inread-3" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-3'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-3')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-3'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-3");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-3");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-3"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-3");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-3"]]);
            });

                    });
            </script>
<p id='p-9' class='content-p'>Financial markets have been on edge about possible U.S.-Iranian conflict and disruption of oil supplies since last week&#8217;s killing of Gen. Qassem Soleimani by a U.S. drone in Baghdad.</p>
<p id='p-10' class='content-p'>Brent crude was up 78 cents at $69.05. At the start of trading, it spiked $3.48 to $71.75 before retreating.</p>
<p id='p-11' class='content-p'>Benchmark U.S. crude was up 55 cents to $63.25 per barrel in electronic trading on the New York Mercantile Exchange. It earlier jumped $2.95 to $65.65 before settling back.</p>
            <div id="bpcads-middle-inread-4" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-4'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-4')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-4'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-4");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-4");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-4"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-4");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-4"]]);
            });

                    });
            </script>
<p id='p-12' class='content-p'>Higher prices for imported oil could push up inflation in economies including China and India, making it harder for central banks to support growth by easing monetary policy, said Rajiv Biswas of IHS Markit in a report.</p>
<p id='p-13' class='content-p'>In early trading, London&#8217;s FTSE 100 lost 0.6 percent to 7,525.48 and Frankfurt&#8217;s DAX shed 0.7 percent to 13,134.26. France&#8217;s CAC 40 lost 0.5 percent to 5,98049.</p>
<p id='p-14' class='content-p'>On Wall Street, the future for the benchmark Standard &amp; Poor&#8217;s 500 index lost 0.2 percent and that for the Dow Jones Industrial Average was off 0.4 percent.</p>
            <div id="bpcads-middle-inread-5" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-5'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-5')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-5'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-5");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-5");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-5"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-5");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-5"]]);
            });

                    });
            </script>
<p id='p-15' class='content-p'>On Tuesday, the S&amp;P 500 index lost 0.3 percent in trading that closed before the Iranian attack. The Dow shed 0.4 percent and the Nasdaq composite slipped less than 0.1 percent.</p>
<p id='p-16' class='content-p'>In Asia, Tokyo&#8217;s Nikkei 225 index fell 1.6 percent to 23,204.76 and Hong Kong&#8217;s Hang Seng fell 0.9 percent to 28,087.92.</p>
<p id='p-17' class='content-p'>The Shanghai Composite Index lost 1.2 percent to 3,066.89 and South Korea&#8217;s Kospi retreated 1.1 percent to 2,151.31.</p>
            <div id="bpcads-middle-inread-6" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-6'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-6')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-6'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-6");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-6");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-6"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-6");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-6"]]);
            });

                    });
            </script>
<p id='p-18' class='content-p'>Sydney&#8217;s S&amp;P-ASX 200 shed 0.1 percent to 6,817.60 and India&#8217;s Sensex shed 0.2 percent to 40,770.06.</p>
<p id='p-19' class='content-p'>Taiwan, New Zealand and Southeast Asian markets also retreated.</p>
<p id='p-20' class='content-p'>Before the latest attack, the rush by investors into safe assets had been abating.</p>
            <div id="bpcads-middle-inread-7" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-7'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-7')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-7'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-7");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-7");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-7"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-7");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-7"]]);
            });

                    });
            </script>
<p id='p-21' class='content-p'>Gold&#8217;s momentum eased Tuesday after touching its highest price in nearly seven years.</p>
<p id='p-22' class='content-p'>In currency markets, the dollar was little-changed at 108.43 yen. The euro declined to $1.1139 from $1.1152.</p>
<p id='p-23' class='content-p'>&nbsp;</p>
</div><div data-widget-id="recom_336-1"></div><br />

    
                                    <a href="/admin-api/" rel="nofollow" style="display: none; visibility: hidden;" aria-hidden="true">...</a>        
                                <hr/>
                </section>
                                    <script type="text/javascript">
                        var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
                        if ( loggedInStatus && loggedInStatus != 'invalid' ) {
                            console.log('No surveys');
                        } else {
                            console.log('Surveys possible');
                            try { _402_Show(); } catch(e) { console.log('survey_problem'); console.log(e) }
                        }
                    </script>
                                                    <aside class="article-sidebar columns sidebar-container">
                                                        <div class="sidebar-widget">
        <div class="widget bpc_ad_widget ad top-ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                        <div id="bpcads-top-widget-12" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-top-widget-12'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-top-widget-12')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-top-widget-12'].setTargeting('pos','top');
            
            // Display and Refresh
            googletag.display("bpcads-top-widget-12");

                        
            console.log("Dynamic UAM Bid for bpcads-top-widget-12");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-top-widget-12"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-top-widget-12");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-top-widget-12"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                                });
    </script>
        </div>
</div><div class="widget bpc_mostread_widget mostread">
    <div class="widget-header">
            <div class="widget-h2">Most Popular</div>
    </div>
    <div class="widget-content">
            <ul class="widget-list">
                    
<article class="tease sm tease-2917305 tease-post tease-list tease-free"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/07/outdoors/avid-hunter-opens-outdoor-store-in-bangor/?ref=most-popular">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32795361_H25907655-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Avid hunter opens outdoor store in Bangor</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2916864 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/06/news/aroostook/town-scrambles-to-find-new-snowmobile-crossing-after-property-owner-blocks-access-to-downtown-area/?ref=most-popular">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32785961_H25903921-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Fort Kent property owner barricades snowmobile trail, preventing access to downtown area</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2917162 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/07/news/bangor/cars-around-me-and-behind-me-were-going-every-which-way-before-30-car-pileup/?ref=most-popular">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32792881_H25907557-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">‘Cars around me and behind me were going every which way’ before 30-car pileup</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2917400 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/08/sports/husson-university/hes-had-a-heart-attack-cancer-and-amputation-hes-still-coaching-at-husson/?ref=most-popular">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32798581_H25909109-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">He&#8217;s had a heart attack, cancer and amputation. He&#8217;s still coaching at Husson.</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2917382 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/07/news/aroostook/fort-kent-officials-act-fast-to-create-new-downtown-access-for-snowmobiles/?ref=most-popular">
                                <figure  class=" post_has_video">
                            <span class="icon-sm fa fa-play-circle"></span>
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/snowmobileaccess3-1-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Fort Kent officials act fast to create new downtown access for snowmobiles</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
            </ul>
    </div>
    <div class="widget-footer">
            </div>
</div><div class="widget bpc_ad_widget ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                        <div id="bpcads-middle-widget-10" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-widget-10'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-widget-10')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-widget-10'].setTargeting('pos','middle');
            
            // Display and Refresh
            googletag.display("bpcads-middle-widget-10");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-widget-10");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-widget-10"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-widget-10");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-widget-10"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                                });
    </script>
        </div>
</div><div class="sidebar-widget"><div id="inner-klangoo-8" data-widget-id="Rel_336-1"></div><div data-widget-id="Rel_336-1"></div></div><div class="widget bpc_ad_widget ad final-widget">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                        <div id="bpcads-bottom-widget-17" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-widget-17'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-bottom-widget-17')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-widget-17'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-widget-17");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-widget-17");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-widget-17"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-widget-17");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-widget-17"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                        googletag.cmd.push(function() {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    var $widget = jQuery("div.bpc_ad_widget.final-widget div#bpcads-bottom-widget-17"),
                        $pwidget = $widget.parents("div.bpc_ad_widget.final-widget").prev(),
                        $sideCont = $widget.parents(".sidebar-container").parent(),
                        $window = jQuery(window),
                        scoffset_top = $sideCont.offset().top,
                        scoffset_bottom = $sideCont.offset().top + $sideCont.height(),
                        offset = ($pwidget.length) ? $pwidget.offset().top + $pwidget.height() : scoffset_top,
                        floatPadding = 30,
                        // @see site.js function setScrollEvents() micro header get removed from document flow affecting scrollTop
                        topPadding = 80 + floatPadding;


                    //offset = ( $window.scrollTop() < 100 ) ? offset - 30 : offset;
                    offset = ( jQuery("#masthead-bottom-wrapper").css('position') == 'fixed' ) ? offset : offset - 30;

                    var scroll_function = function () {
                            if ($window.scrollTop() + topPadding <= offset) {
                                $widget.css('margin-top', '0');
                            }
                            else if (
                                $window.scrollTop() + topPadding > offset &&
                                $window.scrollTop() + topPadding < scoffset_bottom - $widget.height()
                            ) {
                                $widget.css('margin-top', ($window.scrollTop() - offset + topPadding) + 'px');
                            } else {
                            }
                        };
                    $window.off("scroll",$window,scroll_function);
                    $window.scroll(scroll_function);
                    $window.trigger('scroll');
                });
            });
                                });
    </script>
        </div>
</div>
    </div>

                                        </aside>
                                <div style="clear: both;"></div>
            </div>

                                                                <p id="correction-cta"style="font-size:20px; color:#555; font-style:italic;font-weight: bold; margin-bottom: 20px;">
    <a href="/send-us-your-ideas/">Have feedback? Want to know more? Send us ideas for follow-up stories.</a>
</p>    <!-- comment box -->
<section class="comment-box">
    <!-- comments -->
    <div class="comments">
                                            <a class="commentbutton" href="https://bangordailynews.com/2020/01/08/news/nation/markets-stabilize-after-being-roiled-by-iran-missile-attack/comments/"><h3> Comments </h3></a>
            </div>
    </section>
                </article>

                                                <div id="recirculator" class="layout " >
        <h2 class="recirc-h2">You may also like</h2>
    <div class="layout-content container">
            <div class="recirculator-content">
        <div class="columns ad-column">
                        <div id="bpcads-bottom-recirc" class="ad-unit-300x250 bpcads-bottom-recirc"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-recirc'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-bottom-recirc')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-recirc'].setTargeting('pos','remnant');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-recirc");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-recirc");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-recirc"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-recirc");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-recirc"]]);
            });

                    });
            </script>
        </div>
        <div class="columns item-column container">
                            <div class="item">
                    
<article class="tease sm tease-2917610 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/08/news/nation/markets-stabilize-after-being-roiled-by-iran-missile-attack/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32802421_H25912195-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Markets stabilize after being roiled by Iran missile attack</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2917592 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/08/national-politics/2020-hopeful-bloomberg-unveils-rough-sketch-of-economic-plan/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32802001_H25908173-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">2020 hopeful Bloomberg unveils rough sketch of economic plan</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2917586 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/08/news/new-england/jury-selection-scheduled-for-november-in-crash-that-killed-7-motorcyclists/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32801861_H23528842-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Jury selection scheduled for November in crash that killed 7 motorcyclists</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2917576 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/08/news/new-england/officials-unveil-plan-to-clean-up-northeasts-great-bay/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32801621_H25908053-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Officials unveil plan to clean up Northeast&#8217;s Great Bay</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2917573 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/08/news/state/influenza-now-in-all-maine-counties-considered-widespread/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32801521_H25534551-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Influenza now in all Maine counties; considered widespread</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2917563 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2020/01/08/news/new-england/documents-show-ice-accessed-boston-school-records-135-times/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2020/01/32801421_H25149762-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Documents show ICE accessed Boston school records 135 times</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                    </div>
    </div>
    </div>
    </div>
                        </div>

            </div>            </div>
								</section>

		            				<!-- Banner ad bottom position -->
                    <div id="bpcads-bottom-footer" class="ad-unit-970x90 bpcads-bottom-footer"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-bottom-footer");

                        
            console.log("Display fixed GPT for bpcads-bottom-footer");
            googletag.pubads().refresh([bpcads["bpcads-bottom-footer"]]);

                    });
    </script>
                            			<footer id="footer">
				<div id="module-footer" class="layout container" >
        <div class="layout-content container">
            <div class="footer-content">
        <div id="social-column" class="foot-column columns">
            <div class="foot-section-header">Follow Us</div>
            <ul>
                <li>
                    <i class="fab fa-facebook-f" aria-hidden="true"></i>
                    <a href="//www.facebook.com/bangordailynews" target="_blank">Facebook</a>
                </li><li>
                    <i class="fab fa-twitter" aria-hidden="true"></i>
                    <a href="//www.twitter.com/bangordailynews" target="_blank">Twitter</a>
                </li><li>
                    <i class="fab fa-linkedin" aria-hidden="true"></i>
                    <a href="//www.linkedin.com/company-beta/29003/" target="_blank">LinkedIn</a>
                </li><li>
                    <i class="fab fa-youtube" aria-hidden="true"></i>
                    <a href="//www.youtube.com/user/thebangordailynews" target="_blank">YouTube</a>
                </li><li>
                    <i class="fab fa-instagram" aria-hidden="true"></i>
                    <a href="//www.instagram.com/bangordailynews/" target="_blank">Instagram</a>
                </li><li>
                    <i class="fas fa-rss" aria-hidden="true"></i>
                    <a href="//bangordailynews.com/feed/" target="_blank">RSS</a>
                </li>
            </ul>
        </div>
        <div id="aboutus-column" class="foot-column columns">
            <div class="foot-section-header">About Us</div>
            <ul>
                <li><a href="/about/?ref=footer">BDN History</a></li>
                <li><a href="/contact/?ref=footer">Contact Us</a></li>
                <li><a href="/contact/staff-directory/?ref=footer">Staff Directory</a></li>
                <li><a href="/sitemap.xml?ref=footer">Sitemap</a></li>
                <li><a href="/ask-a-question/?ref=footer">Questions</a></li>
            </ul>
        </div>
        <div id="subscribe1-column" class="foot-column columns">
            <div class="foot-section-header">Subscribe</div>
            <ul>
                <li><a href="/subscribe/?ref=footer">Choose a Subscription</a></li>
                <li><a href="/newsletters/?ref=footer">Newsletter Sign Up</a></li>
            </ul>
        </div>
        <div id="subscribe2-column" class="foot-column columns">
            <div class="foot-section-header">Customer Service</div>
            <ul>
                <li><a href="/manage-account/?ref=footer">Manage Subscription</a></li>
                <li><a href="/manage-account/?ref=footer">Make a Payment</a></li>
                                <li><a href="/manage-account/?task=complaint&ref=footer">Home Delivery Feedback</a></li>
                <li><a href="/customer-service/">Get Help</a></li>
            </ul>
        </div>
        <div id="marketing-column" class="foot-column columns">
            <div class="foot-section-header">Advertising & Marketing</div>
            <ul>
                <li><a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry">Advertise with us!</a></li>
                <li><a href="https://s3.amazonaws.com/bdn-data/uploads/PDFs/2019_print_digital_creative_specs.pdf" target="_blank">Creative Services Guide</a></li>
                <li><a href="/special-sections/?ref=footer">Special Sections</a></li>
                <li><a href="https://pulsemarketingagency.com/" target="_blank">Pulse Marketing</a>
                                            <a href="https://pulsemarketingagency.com/" target="_blank" style="display:block;">
                            <img src="https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/pulse-logo.png" />
                        </a>
                                    </li>
            </ul>
        </div>
        <div id="services-column" class="foot-column columns">
            <div class="foot-section-header">Services</div>
            <ul>
                <li><a href="http://www.mainenotices.com/?utm_source=bdn&ref=footer" target="_blank">Public Notices</a></li>
                <li><a href="http://classifieds.bangordailynews.com/?ref=footer">Classifieds</a></li>
                <li><a href="http://jobs.bangordailynews.com/?ref=footer">Jobs</a></li>
                <li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=footer">Autos</a></li>
                <li><a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search/?ref=footer">Real Estate</a></li>
                <li><a href="/circulars/?ref=footer">Coupons & Deals</a></li>
                <li><a href="http://store.bangordailynews.com//?ref=footer" target="_blank">Photo & Video Store</a></li>
            </ul>
        </div>
        <div style="clear:both"></div>
    </div>
    </div>
        <div class="footer-footer">
        <div class="copyright">&copy; Copyright 2020</div>
        <address>
            One Merchants Plaza, P.O. Box 1329, Bangor, ME, 04402-1329 &mdash; <span class="phonenumber">207-990-8000</span>
        </address>
        <div class="legal">
            <a href="//bangordailynews.com/terms-of-service/">Terms of Service</a>
            &mdash; <a href="//bangordailynews.com/privacy/">Privacy Policy</a>
        </div>
    </div>
</div>			</footer>
			<script type='text/javascript'>
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

    _sf_async_config.uid = 14550;
    _sf_async_config.domain = 'bangordailynews.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = "Nation,News";
    _sf_async_config.authors = 'The Associated Press';
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bdn';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Klangoo Magnet Plugin, Version: 1.0.12
Related widget id: 
Recommended widget id: recom_336-1
Entities widget id: 
Follow widget id: 
In-Text id: 
Related articles page id: 
Related entities page id: 
 -->
<script src="//magnetapi.klangoo.com/w/Widgets_336.js" async></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Service Worker Registration -->
<script>
    (function () {
        'use strict';

        if (!('serviceWorker' in navigator)) {
            console.log('Service worker not supported');
            return;
        }
        navigator.serviceWorker.register('/service-worker-onesig.js')
            .then(function (registration) {
                console.log('Registered @ scope:', registration.scope);
            })
            .catch(function (error) {
                console.log('Registration failed:', error);
            });

    })();
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/bpc-settings/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var election_ajax = {"ajax_url":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","ddhq_login":""};
var ajax_login_object = {"ajaxurl":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/bangordailynews.com","loadingmessage":"Logging in, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/site.js?ver=1.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
		<script type="text/javascript">
            var $mcGoal = {'settings': {'uuid': 'a629a44de37af801f63b7384a', 'dc': 'us1'}};
            (function () {
                var sp = document.createElement('script');
                sp.type = 'text/javascript';
                sp.async = true;
                sp.defer = true;
                sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(sp, s);
            })();
		</script>
					</body>
</html>
