<!-- article post query --><!-- related posts query -->
<!-- Base Template: base.twig -->
<!-- This TwigFile: single -->
<!-- This Template: /bpc-full-goose/single.php -->
<!-- GPT Tier: "/nation" -->
	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    
    
    <!-- Rendering directives -->
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Basic SEO Metadata -->
    <!-- Meta Title -->
    <title>
                    MLS team cancels fireworks display because of plague-infested fleas in prairie dog colonies &#8212; Nation &#8212; Bangor Daily News &#8212; BDN Maine
            </title>

    <!-- Meta Description -->
                <meta name="description" content="So yeah, good idea canceling that fireworks show.. Maine news, sports, politics, election results, and obituaries from the Bangor Daily News.">
    
    <!-- Meta Keywords -->
    <meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn,is_article,mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies,nation,nation,national-news,news,professional-sports,soccer,soccer-2,sports,the-washington-post,The Washington Post">

    <!-- Social Metadata -->             <link rel="canonical" href="https://bangordailynews.com/2019/08/02/news/nation/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies/" />
        <link rel="amphtml" href="https://bangordailynews.com/2019/08/02/news/nation/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies/?amp=1"/>

        <!-- Facebook OG Tags -->
        <meta property="fb:app_id" content="748756371893770" />
        <meta property="og:title" content="MLS team cancels fireworks display because of plague-infested fleas in prairie dog colonies" />
        <meta property="og:description" content="So yeah, good idea canceling that fireworks show." />
        <meta property="og:site_name" content="Bangor Daily News" />
        <meta property="og:url" content="https://bangordailynews.com/2019/08/02/news/nation/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies/" />
        <meta property="og:type" content="article" />

        <!-- Twitter Meta Tags -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@bangordailynews" />
        <meta name="twitter:url" content="https://bangordailynews.com/2019/08/02/news/nation/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies/" />
        <meta name="twitter:title" content="MLS team cancels fireworks display because of plague-infested fleas in prairie dog colonies" />
        <meta name="twitter:description" content="" />

        <!-- Media Meta tags -->
                            <meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12509881_H25179362-600x366.jpg" />
            <meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12509881_H25179362-250x250.jpg">
        
                            
    <!-- Required Primary Stylesheet. Maybe providing alternate stylesheets  -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
            <link rel="stylesheet" href="https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/stylesheet/style.css?ver=4.0" type="text/css" media="screen,print" />
        <!-- Is this needed/helpful? -->
    <link rel="pingback" href="https://bangordailynews.com/xmlrpc.php" />

    <!-- [if IE]>
        <!-- <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> -->
    <![endif] -->

    <!-- Paymeter Config -->
    <script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<meta name='__sync_contentCategory' content='paid'/>
<!-- MeterFrame -->
<script type='application/javascript'>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</script>

<script type='text/javascript' src='https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/api/scripts/syncwall?ver=1.0' async></script>

<script type='application/javascript'>
    function getCookie(cname) {
        var name = cname + "=";
        var decodedCookie = decodeURIComponent(document.cookie);
        var ca = decodedCookie.split(';');
        for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
        return "";
    }
    function setCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
</script>

    <!-- Load GPT and DFP -->
    
<!-- Load Google Publisher Tag By Action -->
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var bpcads = bpcads || [];
</script>

<!-- Maybe load Header Bidder -->
<script id="bdn-amazon-uam-tag">
    var cancelUAM4Sponsored = false;

    if ( !cancelUAM4Sponsored )  {
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID: 'b9cc9a74-23ed-483b-9eb8-000dee4af668',
            adServer: 'googletag',
            simplerGPT: true
        });
    }
</script>
<!-- GPT Loaded Here-->
<script>
    console.log( 'Pre Ad Registration' )
    googletag.cmd.push(function () {
                        
                var leader_sizes = ( document.location.pathname.indexOf('/maine-elections/') ) ? [[970, 90], [970, 250], [970, 300],[728,90]] : [[970, 90], [728,90]]
        leader_sizes = ( isMobileDevice() ) ? [[320,50],[300,50]]:leader_sizes;
        bpcads['bpcads-top-leaderboard'] = googletag.defineSlot('/21682974628/bangordailynews/nation', leader_sizes, 'bpcads-top-leaderboard')
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                var footer_sizes = ( isMobileDevice() ) ? [[320,50],[300,50],[300,250],[320,250]]:[[970, 90], [728,90], [600,400]];
        bpcads['bpcads-bottom-footer'] = googletag.defineSlot('/21682974628/bangordailynews/nation', footer_sizes, 'bpcads-bottom-footer')
            .addService(googletag.pubads())
            .setTargeting("pos", "bottom");

                bpcads['bpcads-oop-interstitial'] = googletag.defineOutOfPageSlot('/21682974628/bangordailynews/nation', 'bpcads-oop-interstitial')
            .addService(googletag.pubads());
        
        // Set Page-Level Targeting
                googletag.pubads().setTargeting("pub", "bdn");
                googletag.pubads().setTargeting("kw", ["bdn","is_article","mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies","nation","nation","national-news","news","professional-sports","soccer","soccer-2","sports","the-washington-post","The Washington Post"]);
                googletag.pubads().setTargeting("page_name", "mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies");
                googletag.pubads().setTargeting("author", "the-washington-post");
        
                var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
        if ( loggedInStatus && loggedInStatus != 'invalid' ) {
            console.log('Setting subscriber tag');
            googletag.pubads().setTargeting("bdn_subscriber", "true");
        } else {
            console.log('Can\'t set subscriber tag today');
            googletag.pubads().setTargeting("bdn_subscriber", "false");
        }

        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            console.log( 'slotRendered('+event.serviceName+'): ' + event.slot.getSlotId().getDomId() );
        });

        // Enable Ad Services
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableLazyLoad({
            fetchMarginPercent: 500,  // Fetch slots within 5 viewports.
            renderMarginPercent: 200,  // Render slots within 2 viewports.
            mobileScaling: 2.0  // Double the above values on mobile.
        });
        googletag.enableServices();
        console.log( "Ad Services Enabled" )
    });

    function isMobileDevice() {
        return (typeof window.orientation !== "undefined") || (navigator.userAgent.indexOf('IEMobile') !== -1);
    };
</script>

    <!-- Load Google Custom Search js in head -->
    <script>
        (function() {
            var cx = 'partner-pub-9916322126856371:7008677015';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>

    <!-- Enqueues come in here -->
    	<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"the-washington-post","contentPublishedDate":"2019-08-02","contentPublishedTime":"2019-08-02 19:22:44-04:00","lastUpdatedTime":"2019-08-02 19:22:44-04:00","primaryCategory":"Sports","allCategories":"Nation|News|Professional Sports|Soccer|Sports","visitorIP":"159.65.246.89, 34.226.14.179,10.0.11.217","wordCount":505}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":"1"};
</script><!-- Do Nativo  --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<!-- Mather Listener Tag -->
<script type="text/javascript">
    /**
     * Retrieve specific cookie val
     * @param name
     * @returns {null}
     */
    function getCookie(name) {
        var re = new RegExp(name + "=([^;]+)");
        var value = re.exec(document.cookie);
        return (value != null) ? unescape(value[1]) : null;
    }

    (function () {
        var _matherq;
        var loadSp;

        try {
            _matherq = window.top._matherq;
        }
        catch (e) { }

        if (!_matherq) {
            _matherq = (window._matherq = window._matherq || []);
            loadSp = true;
        }

        _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
        _matherq.push(['setAppId', 'v1']);
        _matherq.push(['setCustomerId', 'ma63069']);
        _matherq.push(['setMarket', '92760912']);
        _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
        _matherq.push(['setAuthor', dataLayer[0].author]);
        _matherq.push(['setPageType', dataLayer[0].contentType]);
        _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
        _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
        _matherq.push(['enableActivityTracking', 30, 10]);
        _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

        if (loadSp) {
            var a = [].concat.apply([], _matherq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
        }
    })();
</script>
<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=<?php echo time();?>" style="display:none" height="1" width="1" alt/></noscript>
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; MLS team cancels fireworks display because of plague-infested fleas in prairie dog colonies Comments Feed" href="https://bangordailynews.com/2019/08/02/news/nation/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies/feed/" />
<link rel='stylesheet' id='election-style-css'  href='https://bangordailynews.com/wp-content/plugins/bpc-elections/elections.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2' async='async'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/jwplayer-listener.js?ver=2019257.1'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/youtube-listener.js?ver=2019257.1'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Portrait of first Bangor-born federal judge includes a familiar city landmark' href='https://bangordailynews.com/2019/08/02/news/bangor/portrait-of-first-bangor-born-federal-judge-includes-a-familiar-city-landmark/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://bangordailynews.com/?p=2849325' />
<link rel="alternate" type="application/json+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2019%2F08%2F02%2Fnews%2Fnation%2Fmls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbangordailynews.com%2F2019%2F08%2F02%2Fnews%2Fnation%2Fmls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies%2F&#038;format=xml" />
	<script id="electionsjs" type="application/javascript">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</script>
	<script id="ns_script_dc" data-key="e3bf52b8-991a-41fe-9bb4-1acf24a22d27" data-e="5" src="//d25dfknw9ghxs6.cloudfront.net/sp.js" type="text/javascript"></script>            <meta itemprop="identifier" content="2849325"/>
            <meta itemprop="headline" content="MLS team cancels fireworks display because of plague-infested fleas in prairie dog colonies"/>
            <meta itemprop="description" content="So yeah, good idea canceling that fireworks show."/>
            <meta itemprop="pageType" content="article"/>
            <meta itemprop="datePublished" content="2019-08-02T19:22:44+00:00"/>
            <meta itemprop="dateModified" content="2019-08-02T19:22:44+00:00"/>
            <meta itemprop="url" content="https://bangordailynews.com/2019/08/02/news/nation/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies/"/>
            <meta itemprop="inLanguage" content="en"/>
            <meta itemprop="author" content="The Washington Post"/>

                            <meta itemprop="thumbnailUrl" content="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12509881_H25179362-480x293.jpg"/>
                

<!-- This site is optimized with the Schema plugin v1.6.9 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/bangordailynews.com\/2019\/08\/02\/news\/nation\/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies\/"},"url":"https:\/\/bangordailynews.com\/2019\/08\/02\/news\/nation\/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies\/","headline":"MLS team cancels fireworks display because of plague-infested fleas in prairie dog colonies","datePublished":"2019-08-02T19:22:44+00:00","dateModified":"2019-08-02T19:22:44+00:00","image":{"@type":"ImageObject","url":"https:\/\/bdn-data.s3.amazonaws.com\/uploads\/2019\/08\/12509881_H25179362.JPG","width":2490,"height":1518},"publisher":{"@type":"Organization","name":"Bangor Daily News","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"So yeah, good idea canceling that fireworks show.","author":{"@type":"Person","name":"The Washington Post","url":"https:\/\/bangordailynews.com\/author\/the-washington-post\/"}}</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
        console.log("Initializing OneSignal (non-amp)");
        OneSignal.init({
            appId:  'cdfe4597-14fe-4599-be10-903b8a4f21cf',
        });
    });
</script>

					</head>
	<body class="post-template-default single single-post postid-2849325 single-format-standard" data-template="base.twig">
		
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
		            <!-- Default Site Header -->
<header id="comp-header" class="comp-header">
    <nav id="nav-top" class="nav nav-bar nav-top" role="navigation">
        <!-- Location of appearing mobile logo -->
        <div id="nav-logo" class="nav-part hide">
            <a href="https://bangordailynews.com" class="bdn-logo-link">
                Bangor Daily News
                <div class="tagline-wrapper"><span class="header-tagline">Without Fear or Favor</span></div>
            </a>
        </div>

        <!-- Main Nav Menu Container --->
        <div id="nav-container" class="nav-container">
            <!-- Location of Left Side Menu Items -->
            <div class="nav-left">
                <!-- Button Section -->
                <ul class="button-list">
                    <li class="search-form-item hidden-xs">
                        <a href="#" id="search-menu-btn" class="button search-menu-btn closed">
                            <i id="search-btn" class="fa fa-search"></i>
                        </a>
                        <div id="search-overlay" class="closed">
                            <gcse:searchbox-only></gcse:searchbox-only>
                            <a title="Close Search Box" id="close-search-overlay" href="#">Close Search</a>
                        </div>
                    </li>
                    <li class="hidden-xs">
                        <a href="#" id="section-menu-btn" class="button section-menu-btn">
                            Sections <i class="fa fa-bars"></i>
                        </a>
                    </li>
                    <li class="mobile-nav-button visible-xs">
                        <a href="#" class="button section-menu-btn">
                            <i class="fa fa-bars" id="mobile-hamburger-ic"></i>
                        </a>
                    </li>
                </ul>
                <!-- Section Section -->
                                    <ul id="menu-main-nav" class="menu menu-main-nav nav-part show hidden-xs">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                                                                                <a href="https://bangordailynews.com/?ref=main-nav" id="home"
                       class=""
                       target="_self"
                       title="Home">
                        Home
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                                                                                <a href="https://bangordailynews.com/news/?ref=main-nav" id="news"
                       class=""
                       target="_self"
                       title="News">
                        News
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                                                                                <a href="https://bangordailynews.com/politics/?ref=main-nav" id="politics"
                       class=""
                       target="_self"
                       title="Politics">
                        Politics
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                                                                                <a href="https://bangordailynews.com/business/?ref=main-nav" id="business"
                       class=""
                       target="_self"
                       title="Business">
                        Business
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                                                                                <a href="https://bangordailynews.com/arts-and-culture/?ref=main-nav" id="arts"
                       class=""
                       target="_self"
                       title="Arts">
                        Arts
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                                                                                <a href="https://bangordailynews.com/sports/?ref=main-nav" id="sports"
                       class=""
                       target="_self"
                       title="Sports">
                        Sports
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                                                                                <a href="https://bangordailynews.com/outdoors/?ref=main-nav" id="outdoors"
                       class=""
                       target="_self"
                       title="Outdoors">
                        Outdoors
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                                                                                <a href="https://bangordailynews.com/opinion/?ref=main-nav" id="opinion"
                       class=""
                       target="_self"
                       title="Opinion">
                        Opinion
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                                                                                <a href="https://obituaries.bangordailynews.com/?ref=main-nav" id="obituaries"
                       class=""
                       target="_self"
                       title="Obituaries">
                        Obituaries
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2704887 menu-item">
                                                                                <a href="https://hellohomestead.com/?ref=main-nav" id="hello-homestead"
                       class=""
                       target="_self"
                       title="| Hello Homestead |">
                        | Hello Homestead |
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                                                                                <a href="https://classifieds.bangordailynews.com/?ref=main-nav" id="classifieds"
                       class=""
                       target="_self"
                       title="Classifieds">
                        Classifieds
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                                                                                <a href="http://jobs.bangordailynews.com/?ref=main-nav" id="jobs"
                       class=""
                       target="_self"
                       title="Jobs">
                        Jobs
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2777857 menu-item">
                                                                                <a href="http://www.mainenotices.com/?ref=main-nav" id="public-notices"
                       class=""
                       target="_blank"
                       title="Public Notices">
                        Public Notices
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                            </div>
            <!-- Location of Right Side Menu Items -->
            <div class="nav-right">
                <ul class="button-list-compact">
                    <li id="nav-user" class="" data-show-identity="true" data-menu="user-menu">
                        <a id="user-menu-button" class="button" style="">
                            <span class="username hidden-xs" style="margin-right: 5px;"></span> <i class="v"></i>
                        </a>
                    </li>
                                                                                                                                        <li id="nav-subscribe" class="hidden-xs">
                        <a id="subscribe-button" href="/subscribe/" class="button subscribe">
                            <span>Subscribe</span>
                        </a>
                    </li>
                    <li id="nav-submit-contact" class="hidden-xs">
                        <a id="submit-contact-button" class="button">
                            <span>Tools</span>  <i class="fa fa-cog"></i>
                        </a>
                    </li>
                                                                                                                                    </ul>
                <div id="header-login-menu" class="header-login-menu closed">
                                                                                                            <form id="bpc-login-form" action="login" method="post">
                                                                                                                                                                                                                                            </form>
                    <div id="header-user-menu">
                                                <div class="account">
                            <span class="sync_preusername" style="font-weight: bold">You are logged in as:</span><span class="sync_username"></span>
                        </div>
                        <ul>
                            <li><a style="padding-left: 0" href="/manage-account/?ref=user-menu">Manage Account</a></li>
                            <li><a style="padding-left: 0" href="/subscriber-center/?ref=user-menu">Subscriber Center</a></li>
                            <li><div class='onesignal-customlink-container'>Notifications</div></li>
                            <li><a style="padding-left: 0" id="manage-posts-link"></a></li>

                        </ul>
                        <div class="nav-sign-out">
                            <a id="sign-out-link" href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOff?ReturnUrl=https%3A%2F%2Fbangordailynews.com" class="button">
                                                            <span>Logout</span>
                            </a>
                        </div>
                    </div>
                </div>
                <div id="contact-submit-menu" class="header-login-menu closed" style="display: none;">
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav nav-part">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2543146 menu-item">
                                                                                <a href="https://bangordailynews.com/customer-service/?ref=contact-submit-nav" id="customer-service"
                       class=""
                       target="_self"
                       title="Customer service">
                        Customer service
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2584926 menu-item">
                                                                                <a href="https://bangordailynews.com/subscriber-center/?ref=contact-submit-nav" id="subscriber-center"
                       class=""
                       target="_self"
                       title="Subscriber center">
                        Subscriber center
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2671990 menu-item">
                                                                                <a href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/Register/?ref=contact-submit-nav" id="register-to-read-more"
                       class=""
                       target="_self"
                       title="Register to read more">
                        Register to read more
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2582784 menu-item">
                                                                                <a href="https://bangordailynews.com/submit-content/?ref=contact-submit-nav" id="submit-content"
                       class=""
                       target="_self"
                       title="Submit content">
                        Submit content
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494299 menu-item">
                                                                                <a href="https://bangordailynews.com/corrections/report/?ref=contact-submit-nav" id="submit-correction"
                       class=""
                       target="_self"
                       title="Submit correction">
                        Submit correction
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494301 menu-item">
                                                                                <a href="http://obituaries.bangordailynews.com?ref=contact-submit-nav" id="place-obituary"
                       class=""
                       target="_self"
                       title="Place obituary">
                        Place obituary
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494302 menu-item">
                                                                                <a href="http://classifieds.bangordailynews.com?ref=contact-submit-nav" id="place-classified-ad"
                       class=""
                       target="_self"
                       title="Place classified ad">
                        Place classified ad
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494304 menu-item">
                                                                                <a href="mailto:advertise@bangordailynews.com?Subject=Advertising+Inquiry&ref=contact-submit-nav" id="advertise-with-us"
                       class=""
                       target="_self"
                       title="Advertise with us">
                        Advertise with us
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                </div>
            </div>
        </div>
    </nav>
    <div id="breaking-news-banner" class="banner">
    </div>
</header>
<div style="clear:both; margin-top:50px;"></div>
        		            <div id="nav-side" class="wrapper closed">
        <div id="nav-side-body" class="closed">
        <div id="nav-side-content">
            <div id="nav-side-content-sections" class="nav-side-piece">
                <div class="nav-side-piece-header">Sections</div>
                <ul id="menu-side-menu" class="menu menu-side-menu">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                                                                                <a href="https://bangordailynews.com/?ref=side-menu" id="home"
                       class=""
                       target="_self"
                       title="Home">
                        Home
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                                                                                <a href="https://bangordailynews.com/news/?ref=side-menu" id="news"
                       class=""
                       target="_self"
                       title="News">
                        News
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                                                                                <a href="https://bangordailynews.com/politics/?ref=side-menu" id="politics"
                       class=""
                       target="_self"
                       title="Politics">
                        Politics
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                                                                                <a href="https://bangordailynews.com/business/?ref=side-menu" id="business"
                       class=""
                       target="_self"
                       title="Business">
                        Business
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                                                                                <a href="https://bangordailynews.com/arts-and-culture/?ref=side-menu" id="arts"
                       class=""
                       target="_self"
                       title="Arts">
                        Arts
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                                                                                <a href="https://bangordailynews.com/sports/?ref=side-menu" id="sports"
                       class=""
                       target="_self"
                       title="Sports">
                        Sports
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                                                                                <a href="https://bangordailynews.com/outdoors/?ref=side-menu" id="outdoors"
                       class=""
                       target="_self"
                       title="Outdoors">
                        Outdoors
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                                                                                <a href="https://bangordailynews.com/opinion/?ref=side-menu" id="opinion"
                       class=""
                       target="_self"
                       title="Opinion">
                        Opinion
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                                                                                <a href="https://obituaries.bangordailynews.com/?ref=side-menu" id="obituaries"
                       class=""
                       target="_self"
                       title="Obituaries">
                        Obituaries
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2704887 menu-item">
                                                                                <a href="https://hellohomestead.com/?ref=side-menu" id="hello-homestead"
                       class=""
                       target="_self"
                       title="| Hello Homestead |">
                        | Hello Homestead |
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                                                                                <a href="https://classifieds.bangordailynews.com/?ref=side-menu" id="classifieds"
                       class=""
                       target="_self"
                       title="Classifieds">
                        Classifieds
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                                                                                <a href="http://jobs.bangordailynews.com/?ref=side-menu" id="jobs"
                       class=""
                       target="_self"
                       title="Jobs">
                        Jobs
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2777857 menu-item">
                                                                                <a href="http://www.mainenotices.com/?ref=side-menu" id="public-notices"
                       class=""
                       target="_blank"
                       title="Public Notices">
                        Public Notices
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-regions" class="nav-side-piece">
                <div class="nav-side-piece-header">Regions</div>
                <ul id="menu-side-region" class="menu menu-side-region">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494261 menu-item">
                                                                                <a href="https://bangordailynews.com/region/state/?ref=side-region" id="state"
                       class=""
                       target="_self"
                       title="State">
                        State
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2526695 menu-item">
                                                                                <a href="https://bangordailynews.com/region/new-england/?ref=side-region" id="new-england"
                       class=""
                       target="_self"
                       title="New England">
                        New England
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494257 menu-item">
                                                                                <a href="https://bangordailynews.com/region/nation/?ref=side-region" id="nation"
                       class=""
                       target="_self"
                       title="Nation">
                        Nation
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494251 menu-item">
                                                                                <a href="https://bangordailynews.com/region/bangor/?ref=side-region" id="bangor"
                       class=""
                       target="_self"
                       title="Bangor">
                        Bangor
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494249 menu-item">
                                                                                <a href="https://bangordailynews.com/region/aroostook/?ref=side-region" id="aroostook"
                       class=""
                       target="_self"
                       title="Aroostook">
                        Aroostook
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494265 menu-item">
                                                                                <a href="https://bangordailynews.com/region/central-maine/?ref=side-region" id="central-maine"
                       class=""
                       target="_self"
                       title="Central Maine">
                        Central Maine
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494252 menu-item">
                                                                                <a href="https://bangordailynews.com/region/down-east/?ref=side-region" id="down-east"
                       class=""
                       target="_self"
                       title="Down East">
                        Down East
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494253 menu-item">
                                                                                <a href="https://bangordailynews.com/region/hancock/?ref=side-region" id="hancock"
                       class=""
                       target="_self"
                       title="Hancock">
                        Hancock
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494256 menu-item">
                                                                                <a href="https://bangordailynews.com/region/midcoast/?ref=side-region" id="midcoast"
                       class=""
                       target="_self"
                       title="Midcoast">
                        Midcoast
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494258 menu-item">
                                                                                <a href="https://bangordailynews.com/region/penobscot/?ref=side-region" id="penobscot"
                       class=""
                       target="_self"
                       title="Penobscot">
                        Penobscot
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494259 menu-item">
                                                                                <a href="https://bangordailynews.com/region/piscataquis/?ref=side-region" id="piscataquis"
                       class=""
                       target="_self"
                       title="Piscataquis">
                        Piscataquis
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494260 menu-item">
                                                                                <a href="https://bangordailynews.com/region/portland/?ref=side-region" id="portland"
                       class=""
                       target="_self"
                       title="Portland">
                        Portland
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494262 menu-item">
                                                                                <a href="https://bangordailynews.com/region/york/?ref=side-region" id="york"
                       class=""
                       target="_self"
                       title="York">
                        York
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">More from BDN</div>
                <ul id="menu-side-more" class="menu menu-side-more">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2656774 menu-item">
                                                                                <a href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOn?ReturnUrl=https%3A%2F%2Fwww.bangordailynews.com&ref=side-more" id="sign-in"
                       class=""
                       target="_self"
                       title="Sign In">
                        Sign In
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2656773 menu-item">
                                                                                <a href="https://bangordailynews.com/subscribe/?ref=side-more" id="subscribe"
                       class=""
                       target="_self"
                       title="Subscribe">
                        Subscribe
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2540468 menu-item">
                                                                                <a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx?ref=side-more" id="todays-paper-the-e-edition"
                       class=""
                       target="_self"
                       title="Today's Paper (the e-edition)">
                        Today's Paper (the e-edition)
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494269 menu-item">
                                                                                <a href="https://bangordailynews.com/newsletters/?ref=side-more" id="newsletters"
                       class=""
                       target="_self"
                       title="Newsletters">
                        Newsletters
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2600968 menu-item">
                                                                                <a href="https://bangordailynews.com/mainefocus/?ref=side-more" id="maine-focus"
                       class=""
                       target="_self"
                       title="Maine Focus">
                        Maine Focus
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2777860 menu-item">
                                                                                <a href="https://bangordailynews.com/bangor-metro/?ref=side-more" id="bangor-metro"
                       class=""
                       target="_self"
                       title="Bangor Metro">
                        Bangor Metro
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2605400 menu-item">
                                                                                <a href="https://bangordailynews.com/submit-content/?ref=side-more" id="submit-content"
                       class=""
                       target="_self"
                       title="Submit Content">
                        Submit Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2642150 menu-item">
                                                                                <a href="https://bangordailynews.com/bdn-events/?ref=side-more" id="bdn-events"
                       class=""
                       target="_self"
                       title="BDN Events">
                        BDN Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540519 menu-item">
                                                                                <a href="https://bangordailynews.com/bdn-maine/?ref=side-more" id="community-news"
                       class=""
                       target="_self"
                       title="Community News">
                        Community News
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2542981 menu-item">
                                                                                <a href="https://bangordailynews.com/events/?ref=side-more" id="bdn-maine-community-events"
                       class=""
                       target="_self"
                       title="BDN Maine: Community Events">
                        BDN Maine: Community Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494270 menu-item">
                                                                                <a href="https://bangordailynews.com/maine-blogs/?ref=side-more" id="blogs"
                       class=""
                       target="_self"
                       title="Blogs">
                        Blogs
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2591329 menu-item">
                                                                                <a href="https://bangordailynews.com/health/?ref=side-more" id="health"
                       class=""
                       target="_self"
                       title="Health">
                        Health
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494290 menu-item">
                                                                                <a href="http://bangordailynews.com/polls/stories-with-polls/?ref=side-more" id="poll-questions"
                       class=""
                       target="_self"
                       title="Poll Questions">
                        Poll Questions
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494285 menu-item">
                                                                                <a href="https://bangordailynews.com/weather/?ref=side-more" id="weather"
                       class=""
                       target="_self"
                       title="Weather">
                        Weather
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2529045 menu-item">
                                                                                <a href="https://bangordailynews.com/closings/?ref=side-more" id="closings-cancellations-and-delays"
                       class=""
                       target="_self"
                       title="Closings, cancellations and delays">
                        Closings, cancellations and delays
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-16" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494276 menu-item">
                                                                                <a href="http://bangordailynews.com/circulars/?ref=side-more" id="deals-coupons"
                       class=""
                       target="_self"
                       title="Deals & Coupons">
                        Deals & Coupons
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-17" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494279 menu-item">
                                                                                <a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=side-more" id="autos"
                       class=""
                       target="_self"
                       title="Autos">
                        Autos
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-18" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494280 menu-item">
                                                                                <a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search?ref=side-more" id="real-estate"
                       class=""
                       target="_self"
                       title="Real Estate">
                        Real Estate
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-19" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2618740 menu-item">
                                                                                <a href="http://archive.bangordailynews.com/?ref=side-more" id="bdn-archive"
                       class=""
                       target="_self"
                       title="BDN Archive">
                        BDN Archive
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-20" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494281 menu-item">
                                                                                <a href="https://bangordailynews.com/special-sections/?ref=side-more" id="special-sections"
                       class=""
                       target="_self"
                       title="Special Sections">
                        Special Sections
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-21" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494291 menu-item">
                                                                                <a href="http://bangordailynews.com/series/sponsored/?ref=side-more" id="local-sponsored-content"
                       class=""
                       target="_self"
                       title="Local Sponsored Content">
                        Local Sponsored Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">Entertainment</div>
                <ul id="menu-side-entertainment" class="menu menu-side-entertainment">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578717 menu-item">
                                                                                <a href="http://bangordailynews.com/games/?ref=side-entertainment" id="games"
                       class=""
                       target="_self"
                       title="Games">
                        Games
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540131 menu-item">
                                                                                <a href="https://bangordailynews.com/living/lottery/?ref=side-entertainment" id="lottery-results"
                       class=""
                       target="_self"
                       title="Lottery Results">
                        Lottery Results
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540130 menu-item">
                                                                                <a href="https://bangordailynews.com/living/tv-listings-streaming/?ref=side-entertainment" id="tv-streaming"
                       class=""
                       target="_self"
                       title="TV & Streaming">
                        TV & Streaming
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
        </div>
        <div id="nav-side-footer" class="nav-side-piece">
                                                                                                                                            </div>
    </div>
    </div>				    <div id="masthead" class="articlestyle">
    <div id="masthead-wrapper" class="">
        <div id="masthead-inner">
                        <div id="masthead-left" class="mc-articlestyle">
                                    <div class="masthead-left-ear">
                                                                                                                                                                                                                    
                                                
                                                            <div id="bpcads-ear-left" class="ad-unit-180x80 bpcads-ear-left"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[180,80]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-ear-left'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-ear-left')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-left'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-left");

                        
            console.log("Display dynamic GPT for bpcads-ear-left");
            googletag.pubads().refresh([bpcads["bpcads-ear-left"]]);

                    });
            </script>
                    </div>
                    <div class="masthead-left-bottom">
                        <span></span>
                    </div>
                            </div>
            <div id="masthead-content" class="mc-articlestyle">
                                                            <a href="https://bangordailynews.com">
                            <img class="masthead-logo" src="https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdn-60.png"/>
                        </a>
                        <a href="https://bangordailynews.com/browse/news/nation/" title="Nation">
                            <h1 class="masthead-h1">Nation</h1>
                        </a>
                                                </div>
                    </div>
        <div id="masthead-right" class="">
                            <div class="masthead-right-ear">
                    <div id="ear-right" class="ad-unit-180x80">
                                    <div id="bpcads-ear-right" class="ad-unit-125x50 bpcads-ear-right"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[125,50]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-ear-right'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-ear-right')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-right'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-right");

                        
            console.log("Display dynamic GPT for bpcads-ear-right");
            googletag.pubads().refresh([bpcads["bpcads-ear-right"]]);

                    });
            </script>
                        <div id="weather-unit">
                            <a href="/weather/">82&#8457; Overcast</a>
                        </div>
                    </div>
                </div>
                <div class="masthead-right-bottom">
                    <span id="current-datetime">August 02, 2019</span>
                </div>
                    </div>
    </div>
</div>
    <div id="masthead-bottom-wrapper">
        <div id="masthead-topics" class="mc-articlestyle">
            <span id="topic-leader">
                                                                            <a href="https://bangordailynews.com/browse/news/nation/">Nation</a>
                                                </span>
                            <span class="topic">
                    <a href='https://bangordailynews.com/browse/news/'>Latest News</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/2019/08/02/news/bangor/check-out-these-shots-from-the-bangor-state-fair/'>Bangor State Fair</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/bangor-metro/'>Bangor Metro</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/2019/08/02/news/lewiston-auburn/you-could-win-a-maine-treehouse-resort-and-25000-in-this-photo-contest/'>Maine Treehouse</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/logon?From=http%3a%2f%2feedition.bangordailynews.com%2fOlive%2fODN%2fBangorDailyNews%2fAfterLogin.ashx%3forigin%3d%25252fOlive%25252fODN%25252fBangorDailyNews%25252fdefault.aspx'>Today's Paper</a>
                </span>
                                                        <div id="share-buttons">
    <span class="sharing-header">Sharing</span>
    <ul>
        <li>
            <a title="Share on Facebook" href="https://www.facebook.com/dialog/share?app_id=748756371893770&display=popup&href=https%3A%2F%2Fbangordailynews.com%2F2019%2F08%2F02%2Fnews%2Fnation%2Fmls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies%2F&redirect_uri=https%3A%2F%2Fbangordailynews.com%2F2019%2F08%2F02%2Fnews%2Fnation%2Fmls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies%2F">
                <i class="fab fa-facebook-f" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Share on Twitter" href="http://twitter.com/intent/tweet?text=MLS%20team%20cancels%20fireworks%20display%20because%20of%20plague-infested%20fleas%20in%20prairie%20dog%20colonies&url=https%3A%2F%2Fbangordailynews.com%2F2019%2F08%2F02%2Fnews%2Fnation%2Fmls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');">
                <i class="fab fa-twitter" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Email this Story" target="_blank" href="mailto:?subject=MLS%20team%20cancels%20fireworks%20display%20because%20of%20plague-infested%20fleas%20in%20prairie%20dog%20colonies&body=https%3A%2F%2Fbangordailynews.com%2F2019%2F08%2F02%2Fnews%2Fnation%2Fmls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies%2F">
                <i class="far fa-envelope" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Print this Story" href="javascript:window.print();">
                <i class="fas fa-print" aria-hidden="true"></i>
            </a>
        </li>
    </ul>
</div>
                    </div>
    </div>

    <hr/>
					<!-- Banner ad top position -->
			<!-- Is Mobile:  -->
			<!-- SWM:  CFM: false CFT: false CFD: true -->

			    <div id="bpcads-top-leaderboard" class="ad-unit-970x90 bpcads-top-leaderboard"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-top-leaderboard");

                        
            console.log("Display fixed GPT for bpcads-top-leaderboard");
            googletag.pubads().refresh([bpcads["bpcads-top-leaderboard"]]);

                    });
    </script>
		        							<!-- Out of page Interstitial position -->
				    <div id="bpcads-oop-interstitial" class="ad-unit-interstitial"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-oop-interstitial");

                        
            console.log("Fixed UAM Bid for bpcads-oop-interstitial")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-oop-interstitial"]],
                timeout: 2e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display fixed UAM for bpcads-oop-interstitial")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-oop-interstitial"]]);
            });

                    });
    </script>
			        
		<section id="content" role="main" class="content-wrapper" style="min-height:100%;">
			<div class="debug">
                    			</div>
			            <div class="entry view single">
                    <div id="" class="layout layout-article">
            
    <div class="layout-content container">
                
        <article class="post-type-post" id="post-2849325">
                            <section class="article-section">
        <div class="headline">
    <div class="overline default"><a href="https://bangordailynews.com/browse/news/nation/">Nation</a></div>
    <h1 class="article-h1">MLS team cancels fireworks display because of plague-infested fleas in prairie dog colonies</h1>
    </div>
    </section>

                        <div class="article-content">
                <section class="article-body columns p402_premium">
                            <section class="article-section article-media">
        <div class="copy p402_hide">
                            


<figure class="article-image image-standard">
                <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12509881_H25179362-720x445.jpg"/>
        <figcaption>David Zalubowski | AP</figcaption>
</figure>

<div class="figcaption">
    <div class="mediacredit">David Zalubowski | AP</div>
    <div class="caption">In this Oct. 5, 2015, file photo, prairie dogs look on during a release of 30 of the ferrets by the U.S. Fish and Wildlife Service at the Rocky Mountain Arsenal National Wildlife Refuge in Commerce City, Colo. Colorado officials have closed parks and canceled a Major League Soccer game's fireworks display after plague was confirmed in prairie dogs in a Denver suburb. The Tri-County Health Department said Thursday, Aug. 1, 2019 that prairie dog burrows in Commerce City are being sprayed with insecticide to kill fleas that could transmit the disease to the rodents, people and pets.</div>
    </div>
                    </div>
        <div style="clear:both"></div>
    </section>
    <section class="article-section article-author">
                        <span class="auth_byline">Matt Bonesteel, The Washington Post</span> <span class="auth_sep">&bull;</span>
<span id="published-time"><time>August 2, 2019 7:22 pm</time></span>
            </section>
    <section class="social-sharebar-amp">
    <amp-social-share type="facebook"
                      data-param-app_id="748756371893770"
                      data-param-href="https://bangordailynews.com/2019/08/02/news/nation/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies/?amp=1"></amp-social-share>
    <amp-social-share type="twitter"
                      data-param-url="https://bangordailynews.com/2019/08/02/news/nation/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies/?amp=1"></amp-social-share>
    <amp-social-share type="email"></amp-social-share>
    <amp-social-share type="sms"></amp-social-share>
</section>
        
        
                                            <div itemprop="articleBody"><p id='p-0' class='content-p'>Just an FYI if you planned on attending the fireworks show that was scheduled to follow Saturday night’s MLS match between the Colorado Rapids and Montreal Impact in Commerce City, Colorado.</p>
<p id='p-1' class='content-p'>The Rapids tweeted: “Statement regarding tomorrow’s match, fireworks and closures around @DSGpark due to plague.”</p>
            <div id="bpcads-middle-inread-1" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-1'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-1')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-1'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-1");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-1");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-1"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-1");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-1"]]);
            });

                    });
            </script>
<p id='p-3' class='content-p'>Oh.</p>
<p id='p-4' class='content-p'>According to the Rapids, Saturday’s match will go on as scheduled after the team consulted with officials from Commerce City – a Denver suburb – and the Tri-County Health Department.</p>
<p id='p-5' class='content-p'>“However, it has been recommended that the post-game fireworks display be canceled due to the confirmed presence of plague-infested fleas affecting prairie dog colonies in the surrounding areas,” the team wrote in a story posted on its website.</p>
            <div id="bpcads-middle-inread-2" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-2'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-2')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-2'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-2");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-2");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-2"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-2");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-2"]]);
            });

                    });
            </script>
<p id='p-6' class='content-p'>Also, parking lots at Dick’s Sporting Goods Park will be restricted to the asphalt portions. Again, because of the plague.</p>
<p id='p-7' class='content-p'>The stadium is bordered to the north by the Rocky Mountain Arsenal National Wildlife Refuge, which is home to “330 species of animals, including bison, black-footed ferrets, deer, coyotes, bald eagles and burrowing owls,” its website says.</p>
<p id='p-8' class='content-p'>And, apparently, plague-infested prairie dogs.</p>
            <div id="bpcads-middle-inread-3" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-3'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-3')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-3'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-3");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-3");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-3"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-3");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-3"]]);
            });

                    });
            </script>
<p id='p-9' class='content-p'>The refuge has been closed to the public since Wednesday after two confirmed cases of sylvatic plague – a rare disease caused by a bacterium that can be transmitted to humans via mammals and their fleas – were discovered in black-tailed prairie dogs on the refuge and in other nearby areas of Adams County. Refuge officials are applying pesticides to burrows in the impacted prairie dog colonies to eliminate the fleas, and the refuge will reopen when U.S. Fish and Wildlife staff members decide it is safe to do so.</p>
<p id='p-10' class='content-p'>This type of plague is reportedly fairly common in such areas and can be devastating to prairie dog populations, which are a key cog in the ecosystem.</p>
<p id='p-11' class='content-p'>“Plague is widespread throughout the western U.S. and frequently occurs in wild rodents,” according to the U.S. Geographical Survey. “All four species of prairie dogs in the U.S. are particularly susceptible to plague, suffering high mortality rates during outbreaks (&gt; 90 percent) and resulting in local extirpation and population reductions. As a keystone species of grassland ecosystems, prairie dog losses significantly impact numerous other species that depend on them for food or shelter, including endangered black-footed ferrets, burrowing owls, mountain plovers, and several canine and avian predators. Controlling plague is a vital concern for ongoing management and conservation efforts for prairie dogs and black-footed ferrets.”</p>
            <div id="bpcads-middle-inread-4" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-4'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-inread-4')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-4'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-4");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-4");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-4"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-4");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-4"]]);
            });

                    });
            </script>
<p id='p-12' class='content-p'>Plague is transmitted to humans via flea bites, handling of an infected animal or through the air in close quarters when a plague-infected person coughs (the CDC says the latter hasn’t happened in the United States since 1924). The two most infamous plague epidemics both originated in China, according to the CDC: the “Black Death,” which began in 1334 and spread along trade routes to Europe, which saw an estimated 60% of its population wiped out; and a “Modern Plague” that began in 1860 and caused an estimated 10 million deaths as it spread to port cities across the world.</p>
<p id='p-13' class='content-p'>So yeah, good idea canceling that fireworks show.</p>
</div><div data-widget-id="recom_336-1"></div><br />

    
                                    <a href="/admin-api/" rel="nofollow" style="display: none; visibility: hidden;" aria-hidden="true">...</a>        
                                <hr/>
                </section>
                                    <script type="text/javascript">
                        var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
                        if ( loggedInStatus && loggedInStatus != 'invalid' ) {
                            console.log('No surveys');
                        } else {
                            console.log('Surveys possible');
                            try { _402_Show(); } catch(e) { console.log('survey_problem'); console.log(e) }
                        }
                    </script>
                                                    <aside class="article-sidebar columns sidebar-container">
                                                        <div class="sidebar-widget">
        <div class="widget bpc_ad_widget ad top-ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                        <div id="bpcads-middle-widget-18" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-widget-18'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-middle-widget-18')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-widget-18'].setTargeting('pos','middle');
            
            // Display and Refresh
            googletag.display("bpcads-middle-widget-18");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-widget-18");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-widget-18"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-widget-18");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-widget-18"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                                });
    </script>
        </div>
</div><div class="sidebar-widget">			<div class="textwidget"><div id="ap_widget_container_342d839e3299c6dc94a13de113849f47"></div>
<p><script src="https://digitalservices.ap.org/widget-content/342d839e3299c6dc94a13de113849f47"></script></p>
</div>
		</div><div class="widget bpc_ad_widget ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                        <div id="bpcads-bottom-widget-19" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-widget-19'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-bottom-widget-19')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-widget-19'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-widget-19");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-widget-19");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-widget-19"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-widget-19");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-widget-19"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                                    var ad_timer = window.setInterval( ad_refresher, 60000 );
            function ad_refresher() {
                var $ad_widget = jQuery("div#bpcads-bottom-widget-19"),
                    $window    = $window || jQuery(window);
                var centroid = ($ad_widget.offset().top*2+$ad_widget.height())/2;
                if( centroid > $window.scrollTop() && centroid < $window.scrollTop()+$window.height() ) {
                    console.log('refreshing: bpcads-bottom-widget-19 60');
                    googletag.cmd.push(function() {
                        googletag.pubads().refresh( [bpcads['bpcads-bottom-widget-19']]) ;
                    });
                } else {
                    console.log("no refresh: bpcads-bottom-widget-19 is offscreen 60")
                }
            }
                    });
    </script>
        </div>
</div><div class="widget bpc_mostread_widget mostread">
    <div class="widget-header">
            <div class="widget-h2">Most Popular</div>
    </div>
    <div class="widget-content">
            <ul class="widget-list">
                    
<article class="tease sm tease-2849117 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/02/news/york/driver-charged-with-hitting-flagger-in-construction-zone-in-kennebunk/?ref=most-popular">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/kennebunk-construction-struck-75x75.png" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Driver charged with hitting flagger in construction zone in Kennebunk</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2848768 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/01/news/bangor/90-could-lose-jobs-in-bangor-lewiston-as-st-joseph-hospitals-owner-outsources-work/?ref=most-popular">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12486302_H23493514-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">90 could lose jobs in Bangor, Lewiston as St. Joseph Hospital&#8217;s owner outsources work</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2849085 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/02/news/york/after-four-year-dispute-judge-rules-york-lawn-care-business-is-grandfathered-use/?ref=most-popular">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12502801_H17814467-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">After four year dispute, judge rules York lawn care business is grandfathered use</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2849135 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/02/news/lewiston-auburn/walmart-parking-lot-shooting-started-with-bad-blood-between-coworkers-court-documents-say/?ref=most-popular">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/walmart-auburn-shooting-75x75.png" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Walmart parking lot shooting started with bad blood between coworkers, court documents say</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2848667 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/01/news/york/great-white-shark-spotted-off-maine-coast/?ref=most-popular">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12484262_H24300903-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Great white shark spotted off Maine coast</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
            </ul>
    </div>
    <div class="widget-footer">
            </div>
</div><div class="sidebar-widget">			<div class="textwidget"><div id="ap_widget_container_f1cbe00c5bbb0ab3faeccb2568070477"></div>
<p><script src="https://digitalservices.ap.org/widget-content/f1cbe00c5bbb0ab3faeccb2568070477"></script></p>
</div>
		</div><div class="sidebar-widget">			<div class="textwidget"><div id="ap_widget_container_a12c623205fdf1a42eb3c15c5a898126"></div>
<p><script src="https://digitalservices.ap.org/widget-content/a12c623205fdf1a42eb3c15c5a898126"></script></p>
</div>
		</div><div class="sidebar-widget"><div id="inner-klangoo-7" data-widget-id="Rel_336-1"></div><div data-widget-id="Rel_336-1"></div></div><div class="widget bpc_ad_widget ad final-widget">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                        <div id="bpcads-bottom-widget-20" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-widget-20'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-bottom-widget-20')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-widget-20'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-widget-20");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-widget-20");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-widget-20"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-widget-20");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-widget-20"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                        googletag.cmd.push(function() {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    var $widget = jQuery("div.bpc_ad_widget.final-widget div#bpcads-bottom-widget-20"),
                        $pwidget = $widget.parents("div.bpc_ad_widget.final-widget").prev(),
                        $sideCont = $widget.parents(".sidebar-container").parent(),
                        $window = jQuery(window),
                        scoffset_top = $sideCont.offset().top,
                        scoffset_bottom = $sideCont.offset().top + $sideCont.height(),
                        offset = ($pwidget.length) ? $pwidget.offset().top + $pwidget.height() : scoffset_top,
                        floatPadding = 30,
                        // @see site.js function setScrollEvents() micro header get removed from document flow affecting scrollTop
                        topPadding = 80 + floatPadding;


                    //offset = ( $window.scrollTop() < 100 ) ? offset - 30 : offset;
                    offset = ( jQuery("#masthead-bottom-wrapper").css('position') == 'fixed' ) ? offset : offset - 30;

                    var scroll_function = function () {
                            if ($window.scrollTop() + topPadding <= offset) {
                                $widget.css('margin-top', '0');
                            }
                            else if (
                                $window.scrollTop() + topPadding > offset &&
                                $window.scrollTop() + topPadding < scoffset_bottom - $widget.height()
                            ) {
                                $widget.css('margin-top', ($window.scrollTop() - offset + topPadding) + 'px');
                            } else {
                            }
                        };
                    $window.off("scroll",$window,scroll_function);
                    $window.scroll(scroll_function);
                    $window.trigger('scroll');
                });
            });
                                });
    </script>
        </div>
</div>
    </div>

                                        </aside>
                                <div style="clear: both;"></div>
            </div>

                                                                <p id="correction-cta"style="font-size:20px; color:#555; font-style:italic;font-weight: bold; margin-bottom: 20px;">
    <a href="/send-us-your-ideas/">Have feedback? Want to know more? Send us ideas for follow-up stories.</a>
</p>    <!-- comment box -->
<section class="comment-box">
    <!-- comments -->
    <div class="comments">
                                            <a class="commentbutton" href="https://bangordailynews.com/2019/08/02/news/nation/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies/comments/"><h3> Comments </h3></a>
            </div>
    </section>
                </article>

                                                <div id="recirculator" class="layout " >
        <h2 class="recirc-h2">You may also like</h2>
    <div class="layout-content container">
            <div class="recirculator-content">
        <div class="columns ad-column">
                        <div id="bpcads-bottom-recirc" class="ad-unit-300x250 bpcads-bottom-recirc"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-recirc'] = googletag.defineSlot('/21682974628/bangordailynews/nation', new_slot_sizes, 'bpcads-bottom-recirc')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-recirc'].setTargeting('pos','remnant');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-recirc");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-recirc");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-recirc"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-recirc");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-recirc"]]);
            });

                    });
            </script>
        </div>
        <div class="columns item-column container">
                            <div class="item">
                    
<article class="tease sm tease-2849325 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/02/news/nation/mls-team-cancels-fireworks-display-because-of-plague-infested-fleas-in-prairie-dog-colonies/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12509881_H25179362-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">MLS team cancels fireworks display because of plague-infested fleas in prairie dog colonies</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2849318 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/02/news/bangor/portrait-of-first-bangor-born-federal-judge-includes-a-familiar-city-landmark/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12509461_H25179162-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Portrait of first Bangor-born federal judge includes a familiar city landmark</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2849302 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/02/national-politics/puerto-rico-governor-resigns-names-successor/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12508521_H25178950-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Puerto Rico governor resigns, names successor</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2849295 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/02/national-politics/retirement-of-only-black-house-republican-jars-gop-for-2020/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12508261_H25175846-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Retirement of only black House Republican jars GOP for 2020</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2849283 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/02/news/nation/nypd-judge-recommends-firing-officer-in-eric-garner-death/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12507721_H25178038-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">NYPD judge recommends firing officer in Eric Garner death</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2849265 tease-post tease-basic tease-wall"  id="">
                                                    
            <span class="overline default" style="">
            Q & A
        </span>
                    <div class="headline">
                                                                            
            <a href="https://bangordailynews.com/2019/08/02/sports/boston-celtics/celtics-tacko-fall-the-nbas-tallest-player-loves-dragon-ball-z-and-his-fans-who-dress-up-like-tacos/?ref=also-like">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2019/08/12507061_H25087100-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Celtics’ Tacko Fall, the NBA’s tallest player, loves Dragon Ball Z and his fans who dress up like tacos</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                    </div>
    </div>
    </div>
    </div>
                        </div>

            </div>            </div>
								</section>

		            				<!-- Banner ad bottom position -->
                    <div id="bpcads-bottom-footer" class="ad-unit-970x90 bpcads-bottom-footer"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-bottom-footer");

                        
            console.log("Display fixed GPT for bpcads-bottom-footer");
            googletag.pubads().refresh([bpcads["bpcads-bottom-footer"]]);

                    });
    </script>
                            			<footer id="footer">
				<div id="module-footer" class="layout container" >
        <div class="layout-content container">
            <div class="footer-content">
        <div id="social-column" class="foot-column columns">
            <div class="foot-section-header">Follow Us</div>
            <ul>
                <li>
                    <i class="fab fa-facebook-f" aria-hidden="true"></i>
                    <a href="//www.facebook.com/bangordailynews" target="_blank">Facebook</a>
                </li><li>
                    <i class="fab fa-twitter" aria-hidden="true"></i>
                    <a href="//www.twitter.com/bangordailynews" target="_blank">Twitter</a>
                </li><li>
                    <i class="fab fa-linkedin" aria-hidden="true"></i>
                    <a href="//www.linkedin.com/company-beta/29003/" target="_blank">LinkedIn</a>
                </li><li>
                    <i class="fab fa-youtube" aria-hidden="true"></i>
                    <a href="//www.youtube.com/user/thebangordailynews" target="_blank">YouTube</a>
                </li><li>
                    <i class="fab fa-instagram" aria-hidden="true"></i>
                    <a href="//www.instagram.com/bangordailynews/" target="_blank">Instagram</a>
                </li><li>
                    <i class="fas fa-rss" aria-hidden="true"></i>
                    <a href="//bangordailynews.com/feed/" target="_blank">RSS</a>
                </li>
            </ul>
        </div>
        <div id="aboutus-column" class="foot-column columns">
            <div class="foot-section-header">About Us</div>
            <ul>
                <li><a href="/about/?ref=footer">BDN History</a></li>
                <li><a href="/contact/?ref=footer">Contact Us</a></li>
                <li><a href="/contact/staff-directory/?ref=footer">Staff Directory</a></li>
                <li><a href="/sitemap.xml?ref=footer">Sitemap</a></li>
                <li><a href="/ask-a-question/?ref=footer">Questions</a></li>
            </ul>
        </div>
        <div id="subscribe1-column" class="foot-column columns">
            <div class="foot-section-header">Subscribe</div>
            <ul>
                <li><a href="/subscribe/?ref=footer">Choose a Subscription</a></li>
                <li><a href="/newsletters/?ref=footer">Newsletter Sign Up</a></li>
            </ul>
        </div>
        <div id="subscribe2-column" class="foot-column columns">
            <div class="foot-section-header">Customer Service</div>
            <ul>
                <li><a href="/manage-account/?ref=footer">Manage Subscription</a></li>
                <li><a href="/manage-account/?ref=footer">Make a Payment</a></li>
                                <li><a href="/manage-account/?task=complaint&ref=footer">Home Delivery Feedback</a></li>
                <li><a href="/customer-service/">Get Help</a></li>
            </ul>
        </div>
        <div id="marketing-column" class="foot-column columns">
            <div class="foot-section-header">Advertising & Marketing</div>
            <ul>
                <li><a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry">Advertise with us!</a></li>
                <li><a href="https://s3.amazonaws.com/bdn-data/uploads/PDFs/2019_print_digital_creative_specs.pdf" target="_blank">Creative Services Guide</a></li>
                <li><a href="/special-sections/?ref=footer">Special Sections</a></li>
                <li><a href="https://pulsemarketingagency.com/" target="_blank">Pulse Marketing</a>
                                            <a href="https://pulsemarketingagency.com/" target="_blank" style="display:block;">
                            <img src="https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/pulse-logo.png" />
                        </a>
                                    </li>
            </ul>
        </div>
        <div id="services-column" class="foot-column columns">
            <div class="foot-section-header">Services</div>
            <ul>
                <li><a href="http://www.mainenotices.com/?utm_source=bdn&ref=footer" target="_blank">Public Notices</a></li>
                <li><a href="http://classifieds.bangordailynews.com/?ref=footer">Classifieds</a></li>
                <li><a href="http://jobs.bangordailynews.com/?ref=footer">Jobs</a></li>
                <li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=footer">Autos</a></li>
                <li><a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search/?ref=footer">Real Estate</a></li>
                <li><a href="/circulars/?ref=footer">Coupons & Deals</a></li>
                <li><a href="http://store.bangordailynews.com//?ref=footer" target="_blank">Photo & Video Store</a></li>
            </ul>
        </div>
        <div style="clear:both"></div>
    </div>
    </div>
        <div class="footer-footer">
        <div class="copyright">&copy; Copyright 2019</div>
        <address>
            One Merchants Plaza, P.O. Box 1329, Bangor, ME, 04402-1329 &mdash; <span class="phonenumber">207-990-8000</span>
        </address>
        <div class="legal">
            <a href="//bangordailynews.com/terms-of-service/">Terms of Service</a>
            &mdash; <a href="//bangordailynews.com/privacy/">Privacy Policy</a>
        </div>
    </div>
</div>			</footer>
			<script type='text/javascript'>
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

    _sf_async_config.uid = 14550;
    _sf_async_config.domain = 'bangordailynews.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = "Nation,News,Professional Sports,Soccer,Sports";
    _sf_async_config.authors = 'Matt Bonesteel, The Washington Post';
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bdn';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Klangoo Magnet Plugin, Version: 1.0.12
Related widget id: 
Recommended widget id: recom_336-1
Entities widget id: 
Follow widget id: 
In-Text id: 
Related articles page id: 
Related entities page id: 
 -->
<script src="//magnetapi.klangoo.com/w/Widgets_336.js" async></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Service Worker Registration -->
<script>
    (function () {
        'use strict';

        if (!('serviceWorker' in navigator)) {
            console.log('Service worker not supported');
            return;
        }
        navigator.serviceWorker.register('/service-worker-onesig.js')
            .then(function (registration) {
                console.log('Registered @ scope:', registration.scope);
            })
            .catch(function (error) {
                console.log('Registration failed:', error);
            });

    })();
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var election_ajax = {"ajax_url":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","ddhq_login":""};
var ajax_login_object = {"ajaxurl":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/bangordailynews.com","loadingmessage":"Logging in, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/site.js?ver=1.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
		<script type="text/javascript">
            var $mcGoal = {'settings': {'uuid': 'a629a44de37af801f63b7384a', 'dc': 'us1'}};
            (function () {
                var sp = document.createElement('script');
                sp.type = 'text/javascript';
                sp.async = true;
                sp.defer = true;
                sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(sp, s);
            })();
		</script>
					</body>
</html>
