<!DOCTYPE html>
<!--
DTS Cache Assist: 2016-12-21 04:08:13 (generated)
HTTP_USER_AGENT: CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)

Device Block: CloudFront
HTTP_CLOUDFRONT_IS_MOBILE_VIEWER: false
HTTP_CLOUDFRONT_IS_TABLET_VIEWER: false
HTTP_CLOUDFRONT_IS_DESKTOP_VIEWER: true
DTS Detected Device: active
-->
<html xmlns="http://www.w3.org/1999/xhtml"
	xmlns:og="http://ogp.me/ns#"
	xmlns:fb="http://www.facebook.com/2008/fbml"
	lang="en-US">
<!-- 0.179 s -->
<head profile="http://gmpg.org/xfn/11">
	<!-- Set Viewport for browser page -->
	<meta name=viewport content="width=device-width, initial-scale=1.0">

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1">
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EDGE" />

	<title>  Medomak Valley at Nokomis &#8212; Sports &#8212; Bangor Daily News &#8212; BDN Maine</title><!-- 0.180 s -->
	<meta name="description" content="At Newport, Cameron Allaire&#8217;s 22 points paced Medomak Valley of Waldoboro past Nokomis. Kyle Donlin tossed in 18 points and Brent Stewart 12 for the Panthers. Zach Hartsgrove led all scorers with 27 points for Nokomis while Brad Allen had 12. Medomak (4-0): Cale Gee 2-3-8, Kyle Donlin 5-8-18, Brent Stewart [...] Maine news, sports, politics and election results, and obituaries from the Bangor Daily News." /><!-- 0.185 s -->	<meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn,medomak valley high school,nokomis regional high school,boys basketball,sports,medomak valley boys basketball 64 at nokomis 58,is_article,bdn sports" /><!-- 0.216 s -->	<meta property="fb:app_id" content="748756371893770" />
	
			<link rel="canonical" href="http://bangordailynews.com/game/medomak-valley-at-nokomis-12/" />

		<meta property="og:title" content="Medomak Valley Boys Basketball 64 at Nokomis 58" />

		<meta property="og:description"
			  content="At Newport, Cameron Allaire&#8217;s 22 points paced Medomak Valley of Waldoboro past Nokomis. Kyle Donlin tossed in 18 points and Brent Stewart 12 for the Panthers. Zach Hartsgrove led all scorers with 27 points for Nokomis while Brad Allen had 12. Medomak (4-0): Cale Gee 2-3-8, Kyle Donlin 5-8-18, Brent Stewart [...]" />
		<meta property="og:site_name"
			  content="The Bangor Daily News" />
		<meta property="og:url"
			  content="http://bangordailynews.com/game/medomak-valley-at-nokomis-12/" />
		<meta property="og:type"
			  content="article" />

		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://bangordailynews.com/game/medomak-valley-at-nokomis-12/">
		<meta name="twitter:title" value="Medomak Valley Boys Basketball 64 at Nokomis 58">
		<meta name="twitter:description" value="At Newport, Cameron Allaire&#8217;s 22 points paced Medomak Valley of Waldoboro past Nokomis. Kyle Donlin tossed in 18 points and Brent Stewart 12 for the Panthers. Zach Hartsgrove led all scorers with 27 points for Nokomis while Brad Allen had 12. Medomak (4-0): Cale Gee 2-3-8, Kyle Donlin 5-8-18, Brent Stewart [...]">
					<meta property="og:image" content="http://bangordailynews.com/wp-content/themes/bdn/images/bdn-maine-facebook-logo.png" />
		

    
	<!-- 0.220 s -->
	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News RSS Feed" href="http://bangordailynews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bangor Daily News Atom Feed" href="http://bangordailynews.com/feed/atom/" />
	<link rel="apple-touch-icon" href="http://bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://bangordailynews.com/favicon.png">
	<link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

	<!-- 0.220 s -->
	 <script type='text/javascript'>
		var bdn_wordpress_theme = 'desktop';
	</script>

	<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bebasneue-css'  href='http://bangordailynews.com/wp-content/themes/bdn/css/bebasneue.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bangordailynews.com/wp-content/themes/bdn/style.css?1479311913&#038;ver=2016-03-01' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://bangordailynews.com/wp-includes/css/dashicons.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://bangordailynews.com/wp-includes/js/thickbox/thickbox.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sharebar-css'  href='http://bangordailynews.com/wp-content/themes/bdn/css/sharebar.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-css'  href='http://bangordailynews.com/wp-content/themes/bdn/css/weather.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_contributors_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-contributors/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdn-ugc-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-crowdsource/bdn-ugc.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_social_modal-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-social-login/css/style.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.9/css/jquery.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.0.3/css/buttons.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.0.1/css/select.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.0.0/css/fixedHeader.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.1.0/css/fixedColumns.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/1.0.7/css/responsive.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdngallery-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-gallery/css/bdn-gallery.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_video_zone_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_video_zone.css?ver=2016-10-05' type='text/css' media='all' />
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/sharebar.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/weather.js?ver=26'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-social-login/js/handlebars.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.9/js/jquery.dataTables.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.3/js/dataTables.buttons.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.0/js/buttons.colVis.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.0/js/buttons.print.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.3/js/buttons.html5.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.0.1/js/dataTables.select.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.0.0/js/dataTables.fixedHeader.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.1.0/js/dataTables.fixedColumns.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/1.0.7/js/dataTables.responsive.min.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/bangordailynews.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.1.5'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.1.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-nativo/js/injector.js?ver=8'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-pingdom/js/pingdom.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://bangordailynews.com/game/medomak-valley-at-nokomis-12/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Medomak Valley Boys Basketball 64 at Nokomis 58","url":"http:\/\/bangordailynews.com\/game\/medomak-valley-at-nokomis-12\/","thumbnailUrl":"","articleId":"1-2326239","dateCreated":"2016-12-21T02:57:56Z","articleSection":"Uncategorized","creator":["BDN Sports"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<link rel='next' title='Proposed changes to Bangor&#8217;s Pickering Square prove contentious' href='http://bangordailynews.com/2016/12/20/news/bangor/bangor-leaders-talk-pickering-square-changes/' />
<link rel='next' title='Greiss makes 48 saves as Islanders beat Bruins' href='http://bangordailynews.com/2016/12/20/sports/greiss-makes-48-saves-as-islanders-beat-bruins/' />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'BDN Sports','dimension2': 'game','dimension3': '1.2326239','dimension4': '','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2326239', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2326239';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

		<script type="text/javascript">
		var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		(function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();

		Audience.setPosTargeting( function() {
			googletag.cmd.push(function() {
								googletag.defineOutOfPageSlot('/1015782/bangordailynews', "bdnads-interstitial").addService(googletag.pubads()).setTargeting("pos", "interstitial");

														// 20150420 - We dont need this 728 thing anymore, we think.
					// 20150630 — We should keep it, for remnant purposes
					googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90], [970, 250], [728,90]],
						"bdnads-top-728x90").addService(googletag.pubads()).setTargeting("pos", "top");
				
													googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90],[728,90]],
						"bdnads-bottom-728x90").addService(googletag.pubads()).setTargeting("pos", "bottom");
				
								googletag.defineSlot('/1015782/bangordailynews', [125,50], "bdnads-top-125x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-top-300x250").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-remnant-300x250").addService(googletag.pubads()).setTargeting("pos", "remnant");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-bottom-300x250").addService(googletag.pubads()).setTargeting("pos", "bottom");
								googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-top-300x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250").addService(googletag.pubads()).setTargeting("pos", "inline");

				
				
								
									googletag.pubads().setTargeting( 'author', 'BDN Sports' );
				
                                    googletag.pubads().setTargeting("kw", ["bdn","medomak valley high school","nokomis regional high school","boys basketball","sports","medomak valley boys basketball 64 at nokomis 58","is_article","bdn sports"]);
                
                googletag.pubads().setTargeting("unit", "unit.a");
							});
		});


		jQuery(window).load(function () {
			jQuery( '.adSpot iframe' ).each( function() {
				var thisAd = jQuery( this ).contents().find( 'body' );
				if( thisAd[0].innerText == 'GIF89a ' ) {
					ga('send', 'event', 'Bad ads', 'GIF89a ');
				}
			});
		});
		</script>

	
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"BDN Sports","contentPublishedDate":"2016-12-20","primaryCategory":null,"allCategories":""});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->


	<!-- 3.026 s -->
        <!-- Why here instead of stylesheet? -->
        <style type="text/css">
            ul.related_w_image {
                list-style-type: none;
                padding: 0 !important;
                margin-top: 3px;
            }

            ul.related_w_image li {
                font-size: 1.3em;
                font-family: 'Chapparral','Georgia',serif;
                padding: 0 !important;
            }

            ul.related_w_image li img {
                float: left;
                margin: 0 3px 2px 0;
                width: 35px;
                height: 35px;
            }

            ul.related_w_image li:after {
                content: ".";
                display: block;
                height: 0;
                clear: both;
                visibility: hidden;
                margin-bottom: 2px;
            }
        </style>

</head>
<!-- Start body -->
<body class="single single-game postid-2326239">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://bangordailynews.com/game/medomak-valley-at-nokomis-12/';
		  var CONTENT_ID = '1482293296';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

    <!--[if lt IE 8]>
            <div class="tanbar" style="font-size: 1.2em; margin-top: 18px;"><span style="color: red; font-weight: bold;">It looks like you're using an older browser that the Bangor Daily News no longer supports.</span> The site will still be viewable but certain elements might display incorrectly. In order to enjoy all the features of our site, we recommended you upgrade to a newer, more secure browser. <a href="http://browsehappy.com/" style="font-size: 1.2em;">Read more &raquo;</a>.<br><br>If you don't have administrator privileges for your computer, you can still take action. Google has developed a free plugin for Internet Explorer called <a href="http://www.google.com/chromeframe/" style="font-size: 1.2em;">Google Chrome Frame</a>. You can install it on any computer, even if you can't install applications, and it will ensure your computer stays secure and that you can still visit our website. <a href="http://www.google.com/chromeframe/eula.html?hl=en&prefersystemlevel=true" style="font-size: 1.2em;">Enable Google Chrome Frame now &raquo;</a><div class="clear"></div></div>
    <![endif]-->

    <div id="bdnads-interstitial">
		<script type="text/javascript">
			BdnAdsCommandArray.push( function() {
				googletag.cmd.push(function() {
					googletag.display("bdnads-interstitial");
				});
			});
		</script>
    </div>

    <div id="wrapper" class="container-fluid">

			<div class="adSpot leaderboard" style="height: auto;">
				<div id='bdnads-top-728x90'>
									<script type="text/javascript">
						if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {
							BdnAdsCommandArray.push( function() {
								googletag.cmd.push(function() {
									googletag.display("bdnads-top-728x90");
								});
							});
						}
					</script>
								</div>
			</div><!-- .adSpot -->

		<div id="header">
					<div id="nav-top" class="navwrapper">

			<div class="navbar-white">
				<ul>
					<li><a href="http://classifieds.bangordailynews.com/" target="_self">Classifieds</a></li><span>|</span>
					<li><a href="http://realestate.bangordailynews.com" target="_self">Real Estate</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/jobs/" target="_self">Jobs</a></li><span>|</span>
					<li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search" target="_self">Autos</a></li><span>|</span>
					<li><a href="http://www.mainenotices.com/" target=_blank>Public Notices</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/browse/special-sections/" target="_self">Special Sections</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/circulars/" target="_self">Circulars</a></li>
				</ul>
			</div>

			<div class="floatright" style="padding: 5px 10px;">
				<div id="your-location">
					News and weather for: <input type="text" length="5" size="5" name="weatherZip" id="weatherZip" value="04402"> <span id="weatherZipClick" style="cursor:pointer" onclick="BdnWeather.newZip( jQuery( '#weatherZip' ).val() );">[change]</span>
				</div>
			</div><!-- .floatright -->

			<div class="clear"></div>

		</div>
		
		<div id="masthead">

			<div id="nameplate-wrapper" class="floatleft">
				<div id="nameplate">
					<h3>
						<span>
							<a href="http://bangordailynews.com/?ref=masthead_image" 
							   title="Maine news, election results and politics, sports and opinion from the BDN" 
							   target="_self">
								<img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_dark_50.png" 
									 alt="Maine news, election results and politics, sports and opinion - Bangor Daily News" 
									 style="height:50px; width:50px;" />
							</a>
						</span>
						<span class="formerly-inline-masthead">
								<a href="http://bangordailynews.com/sports/?ref=masthead_text"
								   style="color: #000;"
								   target="_self">
									Sports								</a>
						</span>
					</h3>
				</div>
				<div id="bdn-class-line">
					<div class="cutline">
						Tuesday, Dec. 20, 2016&nbsp;&nbsp;&nbsp;&nbsp;Last update: <span style="color: #ff0000;">10:34 p.m.</span><!-- (cached) -->					</div>
				</div><!-- #bdn-class-line -->
			</div><!-- .floatleft -->
			
			<div class="floatright" style="position:relative; bottom: 10px;">
				<img class="queryly_search_button" style="vertical-align:middle;width: 42px;cursor: pointer;float:right;margin-top:10px;" src="http://www.queryly.com/images/searchicon.png">				<div id="bdn-weather-widget"></div><!-- #bdn-weather-widget -->
				
			</div><!-- .floatleft -->
			<div class="clear"></div>
		</div><!-- #masthead -->
		
		<div id="nav-main" class="navwrapper">
			<nav id="access" class="navbar-white">
				<ul>
					<li><a href="http://bangordailynews.com/?ref=masthead_navigation" target="_self">News</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/the-point/" target="_self">The Point</a></li><span>|</span>	
					<li><a href="http://bangordailynews.com/business/" target="_self">Business</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/next/" target="_self">Next</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/sports/" target="_self">Sports</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/outdoors/" target="_self">Outdoors</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/homestead/" target="_self">Homestead</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/food/" target="_self">Food</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/events/" target="_self">Events</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/opinion/" target="_self">Opinion</a></li><span>|</span>
					<li><a href="http://obituaries.bangordailynews.com/" target="_self">Obituaries</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/maine-blogs/" target="_self">Blogs</a></li>
				</ul>
				<div class="clear"></div>
			</nav>
		</div>
		<div class="clear">
			<div id="nav-wrapper">
				<div id="nav-panel"></div>
				<div class="clear"></div>
			</div>
		</div>
		
		<div id="nav-regions">

			News from your community:
			<a href="http://bangordailynews.com/state/?ref=newRegions" target="_self">State</a> | 
			<a href="http://bangordailynews.com/aroostook/?ref=newRegions" target="_self">Aroostook</a> | 
			<a href="http://bangordailynews.com/augusta/?ref=newRegions" target="_self">Augusta</a> | 
			<a href="http://bangordailynews.com/bangor/?ref=newRegions" target="_self">Bangor</a> | 
			<a href="http://bangordailynews.com/down-east/?ref=newRegions" target="_self">Down East</a> | 
			<a href="http://bangordailynews.com/hancock/?ref=newRegions" target="_self">Hancock</a> | 
			<a href="http://bangordailynews.com/lewiston-auburn/?ref=newRegions" target="_self">Lewiston-Auburn</a> | 
			<a href="http://bangordailynews.com/mid-maine/?ref=newRegions" target="_self">Mid-Maine</a> | 
			<a href="http://bangordailynews.com/midcoast/?ref=newRegions" target="_self">Midcoast</a> | 
			<a href="http://bangordailynews.com/penobscot/?ref=newRegions" target="_self">Penobscot</a> | 
			<a href="http://bangordailynews.com/piscataquis/?ref=newRegions" target="_self">Piscataquis</a> | 
			<a href="http://bangordailynews.com/portland/?ref=newRegions" target="_self">Portland</a>

		</div>
								<script type="text/javascript" src="http://bangordailynews.com/wp-content/themes/bdn/js/after-header-v2.js?ver=12"></script>
							<div class="clear-solid"></div>
		</div><!-- #header -->

		<div id="inside">
<div class="evenContainer">
	
	<div id="article_wrapper" class="bottomDouble rightBorder evenDiv">

	<div id="article">
			
			<div class="post-2326239 game type-game status-publish hentry" id="post-2326239">

				

				
				<h5><a href="http://bangordailynews.com/sport/basketball-boys/">BOYS BASKETBALL</a></h5>
				
								
				<h1 class="storyHed headline"><a href="http://bangordailynews.com/school/medomak-valley-high-school/basketball-boys/">Medomak Valley</a> 64 at <a href="http://bangordailynews.com/school/nokomis-regional-high-school/basketball-boys/">Nokomis</a> 58</h1>
													
									
				<div class="datetime">
					<span class="date">Dec. 20, 2016,</span> at <span class="time">9:57 p.m.</span>				</div>
				
				
	<ul id="sharebar">
		<li>
			<a href='http://bangordailynews.com/game/medomak-valley-at-nokomis-12/?print=true' title="Print this">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/print.gif"
					 alt="Print this" onclick="ga('send', 'event', 'share', 'print');">
				 Print
			</a>
		</li>
		<li class="border"><a href='http://bangordailynews.com/game/medomak-valley-at-nokomis-12/?email=1' title="E-mail this"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/mail.gif" alt="E-mail this" onclick="ga('send', 'event', 'share', 'email');"> Email</a></li>
        <li class="border"><a href="http://www.facebook.com/sharer.php?u=http://bangordailynews.com/game/medomak-valley-at-nokomis-12/&t=Medomak Valley Boys Basketball 64 at Nokomis 58" target=_blank title="Facebook this" onclick="ga('send', 'event', 'share', 'facebook');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Facebook this"> Share</a></li>
		<li class="border"><a href="http://twitter.com/intent/tweet?text=Medomak+Valley+Boys+Basketball+64+at+Nokomis+58+http%3A%2F%2Fbangordailynews.com%2Fgame%2Fmedomak-valley-at-nokomis-12%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Tweet this"> Tweet</a></li>
		<li class="border facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbangordailynews.com%2Fgame%2Fmedomak-valley-at-nokomis-12%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90&amp;appId=748756371893770" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li>
		<li class="border gplus"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://bangordailynews.com/game/medomak-valley-at-nokomis-12/" data-height="60"></div></li>
		<li class="border reddit"><div id="reddit-share"></div></li>
	</ul>
	<script type="text/javascript">
		window.onload = function() {
			reddit_url='http://bangordailynews.com/game/medomak-valley-at-nokomis-12/';
			reddit_title='Medomak Valley Boys Basketball 64 at Nokomis 58';
			reddit_newwindow='1';
			var oScript = document.createElement("script");
			document.write = function(text) {
				document.getElementById( 'reddit-share' ).innerHTML += text;
			};
			oScript.src = "http://www.reddit.com/static/button/button3.js";
			document.body.appendChild(oScript);
		};
	</script>
	<script type="text/javascript">
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	<script type="text/javascript">jQuery('#sharebar').sharebar({minwidth:1100});</script>
					
				<div class="entry">
					<div id="thePost">
											<div class="clear"></div>
												
					
					<p>At Newport, Cameron Allaire&#8217;s 22 points paced Medomak Valley of Waldoboro past Nokomis.</p>
<p>Kyle Donlin tossed in 18 points and Brent Stewart 12 for the Panthers.</p>
<p>Zach Hartsgrove led all scorers with 27 points for Nokomis while Brad Allen had 12.</p>
<p><strong>Medomak (4-0):</strong> Cale Gee 2-3-8, Kyle Donlin 5-8-18, Brent Stewart 4-1-12, Cameron Martin 1-0-2, Jonathan Luce 1-0-2, Cameron Allaire 9-4-22</p><div id="bdnads-inline-300x250"><div id="inline-ad-label">Story continues below advertisement.</div><script type="text/javascript">var current_theme = 'bdn';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {    BdnAdsCommandArray.push( function() {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});	});}</script></div>
<p><strong>Nokomis (3-1):</strong> Alex Baird 2-0-5, Brock Graves 1-0-2, Josh Perry 3-1-7, Zach Hartsgrove 7-11-27, Jake Erskine 2-0-5, Brad Allen 4-4-12</p>
<p><strong>Medomak 10 27 45 64</strong></p>
<p><strong>Nokomis 13 23 34 58</strong></p>
<p><strong>3-point goals:</strong> Stewart 3, Gee; Baird, Hartsgrove 2, Erskine</p>
<p>&nbsp;</p>
</p><!-- ReWrite Debug
-->

					
					</div>
					
					<div class="clear"></div>
				</div><!-- end entry -->
				
			</div><!-- end post -->
			
			
			</div><!-- #article -->
	</div>
	<div class="bottomSingle evenDiv">
		<div class="sidebar-widget">			<div class="textwidget"><div><a href="http://bangordailynews.com/newsletters/?ref=sports"><img src="http://bangordailynews.com/wp-content/uploads/2012/05/SPORTSupdate1.jpg"></a></div>
<div class="clear-dotted"></div>
</div>
		</div>			<h4 class="headline">View stories by school</h4>
								<form id="school-sport-select" name="school-sport-select" method="POST" action="http://bangordailynews.com/out/">
					<select id="school" name="school">
						<option value="">Please select a school</option>
														<option value="a-r-gould">A.R. Gould</option>
														<option value="acadia-christian-school">Acadia Christian School</option>
														<option value="acadians">Acadians</option>
														<option value="albany-college-of-pharmacy">Albany College of Pharmacy</option>
														<option value="albert-s-hall-school">Albert S. Hall School</option>
														<option value="albertus-magnus-college">Albertus Magnus College</option>
														<option value="alfred-state-college">Alfred State College</option>
														<option value="alfred-university">Alfred University</option>
														<option value="all-of-me-academy">All of ME Academy</option>
														<option value="american-international-college">American International College</option>
														<option value="amherst-college">Amherst College</option>
														<option value="anna-maria-college">Anna Maria College</option>
														<option value="ashland-community-high-school">Ashland Community High School</option>
														<option value="ashland-high-school">Ashland High School</option>
														<option value="assumption-college">Assumption College</option>
														<option value="babson-college">Babson College</option>
														<option value="bangor">Bangor</option>
														<option value="bangor-christian">Bangor Christian</option>
														<option value="bangor-christian-schools">Bangor Christian School</option>
														<option value="bangor-high-school">Bangor High School</option>
														<option value="bates-college">Bates College</option>
														<option value="baxter-academy-for-technology-and-sciences">Baxter Academy for Technology and Sciences</option>
														<option value="beal-college">Beal College</option>
														<option value="becker-college">Becker College</option>
														<option value="belfast-area-high-school">Belfast Area High School</option>
														<option value="bellevue-college">Bellevue College</option>
														<option value="ben-franklin-institute-of-technology">Ben Franklin Institute of Technology</option>
														<option value="biddeford-high-school">Biddeford High School</option>
														<option value="binghamton-university">Binghamton University</option>
														<option value="bonny-eagle-high-school">Bonny Eagle High School</option>
														<option value="boothbay-region-high-school">Boothbay Region High School</option>
														<option value="boston-celtics">Boston Celtics</option>
														<option value="boston-college">Boston College</option>
														<option value="boston-university">Boston University</option>
														<option value="bothell-high-school">Bothell High School</option>
														<option value="bowdoin-college">Bowdoin College</option>
														<option value="brandeis-university">Brandeis University</option>
														<option value="brewer">Brewer</option>
														<option value="brewer-high-school">Brewer High School</option>
														<option value="brewster-academy">Brewster Academy</option>
														<option value="bridgewater-state">Bridgewater State</option>
														<option value="bridgton-academy">Bridgton Academy</option>
														<option value="bristol-college">Bristol College</option>
														<option value="brown-university">Brown University</option>
														<option value="brunswick">Brunswick</option>
														<option value="brunswick-high-school">Brunswick High School</option>
														<option value="bryant-stratton">Bryant &amp; Stratton</option>
														<option value="bryant-and-stratton">Bryant and Stratton</option>
														<option value="bryant-university">Bryant University</option>
														<option value="buckfield-high-school">Buckfield High School</option>
														<option value="bucksport-high-school">Bucksport High School</option>
														<option value="calais-high-school">Calais High School</option>
														<option value="calvary-chapel-christian-school">Calvary Chapel Christian School</option>
														<option value="camden-hills-regional-high-school">Camden Hills Regional High School</option>
														<option value="cape-elizabeth-high-school">Cape Elizabeth High School</option>
														<option value="caribou-high-school">Caribou High School</option>
														<option value="carrabec-high-school">Carrabec High School</option>
														<option value="casco-bay-high-school">Casco Bay High School</option>
														<option value="castleton-state">Castleton State</option>
														<option value="castleton-university">Castleton University</option>
														<option value="cc-of-rhode-island">CC of Rhode Island</option>
														<option value="central-aroostook-high-school">Central Aroostook High School</option>
														<option value="central-connecticut-state-university">Central Connecticut State University</option>
														<option value="central-high-school">Central High School</option>
														<option value="central-maine-cc">Central Maine CC</option>
														<option value="cheverus-high-school">Cheverus High School</option>
														<option value="chop-point">Chop Point</option>
														<option value="clark-university">Clark University</option>
														<option value="clarkson">Clarkson</option>
														<option value="clemson-university">Clemson University</option>
														<option value="coast-guard-academy">Coast Guard Academy</option>
														<option value="coffee-news">Coffee News</option>
														<option value="coffin-elementary">Coffin Elementary</option>
														<option value="colby-college">Colby College</option>
														<option value="colby-sawyer-college">Colby-Sawyer College</option>
														<option value="colgate-university">Colgate University</option>
														<option value="college-of-st-joseph">College of St. Joseph </option>
														<option value="college-of-st-josephs-vermont">College of St. Joseph's-Vermont</option>
														<option value="college-of-the-atlantic-2">College of the Atlantic</option>
														<option value="compass-academy-of-science-and-exploration">Compass Academy of Science and Exploration</option>
														<option value="connecticut-college">Connecticut College</option>
														<option value="cony-high-school">Cony High School</option>
														<option value="crosby-high-school">Crosby High School</option>
														<option value="curry-college">Curry College</option>
														<option value="dalhousie-university">Dalhousie University</option>
														<option value="daniel-webster-college">Daniel Webster College</option>
														<option value="dartmouth-college">Dartmouth College</option>
														<option value="dean-college">Dean College</option>
														<option value="deer-isle-stonington-high-school">Deer Isle Stonington High School</option>
														<option value="deer-islestonington-high-school">Deer Isle Stonington High School</option>
														<option value="deer-isle-stonington">Deer Isle-Stonington</option>
														<option value="deering-high-school">Deering High School</option>
														<option value="desales-university">DeSales University</option>
														<option value="dexter-regional-high-school">Dexter Regional High School</option>
														<option value="dirigo-high-school">Dirigo High School</option>
														<option value="downeast-elementary-school">Downeast Elementary School</option>
														<option value="duke">Duke</option>
														<option value="east-end-community-school">East End Community School</option>
														<option value="east-grand-high-school">East Grand High School</option>
														<option value="east-grand-school">East Grand School</option>
														<option value="eastern-connecticut-state">Eastern Connecticut State</option>
														<option value="eastern-nazarene-college">Eastern Nazarene College</option>
														<option value="easton-high-school">Easton High School</option>
														<option value="edward-little">Edward Little</option>
														<option value="edward-little-high-school">Edward Little High School</option>
														<option value="ellsworth-high-school">Ellsworth High School</option>
														<option value="elms-college">Elms College</option>
														<option value="emerson-college">Emerson College</option>
														<option value="emmanual-college">Emmanual College</option>
														<option value="emmanuel-college">Emmanuel College</option>
														<option value="endicott">Endicott</option>
														<option value="endicott-college">Endicott College</option>
														<option value="erskine-academy">Erskine Academy</option>
														<option value="falmouth-high-school">Falmouth High School</option>
														<option value="farming">Farming</option>
														<option value="fisher-college">Fisher College</option>
														<option value="fitchburg-state-university">Fitchburg State University</option>
														<option value="fordham-university">Fordham University</option>
														<option value="forest-hills-consolidated-high-school">Forest Hills Consolidated High School</option>
														<option value="fort-fairfield-high-school">Fort Fairfield High School</option>
														<option value="fort-kent-community-high-school">Fort Kent Community High School</option>
														<option value="foxcroft-academy">Foxcroft Academy</option>
														<option value="framingham-state">Framingham State</option>
														<option value="freeport-high-school">Freeport High School</option>
														<option value="fryeburg-academy">Fryeburg Academy</option>
														<option value="gardiner-area-high-school">Gardiner Area High School</option>
														<option value="george-mitchell-elementary-school">George Mitchell Elementary School</option>
														<option value="george-stevens-academy">George Stevens Academy</option>
														<option value="gordon-college">Gordon College</option>
														<option value="gorham-high-school">Gorham High School</option>
														<option value="gould-academy">Gould Academy</option>
														<option value="gray-new-gloucester-high-school">Gray New Gloucester High</option>
														<option value="graynew-gloucester-high-school">Gray New Gloucester High School</option>
														<option value="gray-new-gloucester">Gray-New Gloucester</option>
														<option value="great-bay-community-college">Great Bay Community College</option>
														<option value="greater-houlton-christian-academy">Greater Houlton Christian Academy</option>
														<option value="greater-portland-christian-school">Greater Portland Christian School</option>
														<option value="greely-high-school">Greely High School</option>
														<option value="green-mountain-college">Green Mountain College</option>
														<option value="greenville-high-school">Greenville High School</option>
														<option value="halldale-high-school">Hall-Dale High School</option>
														<option value="hamilton-college">Hamilton College</option>
														<option value="hampden">Hampden</option>
														<option value="hampden-academy">Hampden Academy</option>
														<option value="hampshire-college">Hampshire College</option>
														<option value="hampton-university">Hampton University</option>
														<option value="harpswell-coastal-academy">Harpswell Coastal Academy</option>
														<option value="harriet-beecher-stowe-elementary-school">Harriet Beecher Stowe Elementary School</option>
														<option value="harvard">Harvard</option>
														<option value="harvard-university">Harvard University</option>
														<option value="harwell-middle-school">Harwell Middle School</option>
														<option value="hebron-academy">Hebron Academy</option>
														<option value="hermon-high-school">Hermon High School</option>
														<option value="highview-christian-academy">Highview Christian Academy</option>
														<option value="hilbert-college">Hilbert College</option>
														<option value="hodgdon-high-school">Hodgdon High School</option>
														<option value="holy-cross">Holy Cross</option>
														<option value="houlton-high-school">Houlton High School</option>
														<option value="hull-university">Hull University</option>
														<option value="husson-college">Husson College</option>
														<option value="husson-university">Husson University</option>
														<option value="hyde-school">Hyde School</option>
														<option value="hyde-schools">Hyde Schools</option>
														<option value="inspire-academy">Inspire Academy</option>
														<option value="islesboro-central-school">Islesboro Central School</option>
														<option value="jackson-preparatory-school">Jackson Preparatory School</option>
														<option value="james-f-doughty-school">James F. Doughty School</option>
														<option value="james-madison">James Madison</option>
														<option value="john-bapst">John Bapst</option>
														<option value="john-bapst-memorial-high-school">John Bapst Memorial High School</option>
														<option value="johnson-wales-university">Johnson &amp; Wales University</option>
														<option value="johnson-state">Johnson State</option>
														<option value="johnson-state-college">Johnson State College</option>
														<option value="jonesportbeals-high-school">Jonesport-Beals High School</option>
														<option value="juanita-high">Juanita High</option>
														<option value="katahdin-high-school">Katahdin High School</option>
														<option value="kean-university">Kean University</option>
														<option value="keene-state-college">Keene State College</option>
														<option value="kennebunk-high-school">Kennebunk High School</option>
														<option value="kennedy-catholic">Kennedy Catholic</option>
														<option value="kent-state-tuscarawas">Kent State-Tuscarawas</option>
														<option value="kents-hill-school">Kents Hill School</option>
														<option value="lake-region-high-school">Lake Region High School</option>
														<option value="lasell-college">Lasell College</option>
														<option value="lawrence-high-school">Lawrence High School</option>
														<option value="leavitt-area-high-school">Leavitt Area High School</option>
														<option value="lee-academy">Lee Academy</option>
														<option value="lewiston">Lewiston</option>
														<option value="lewiston-high-school">Lewiston High School</option>
														<option value="life-christian">Life Christian</option>
														<option value="limestone-community-school">Limestone Community School</option>
														<option value="limestone-community-schoolmssm">Limestone Community School/MSSM</option>
														<option value="lincoln-academy">Lincoln Academy</option>
														<option value="lincoln-middle-school">Lincoln Middle School</option>
														<option value="lincolnville-central-school">Lincolnville Central School</option>
														<option value="lisbon-high-school">Lisbon High School</option>
														<option value="liu-brooklyn">LIU Brooklyn</option>
														<option value="long-island-university-brooklyn">Long Island University-Brooklyn</option>
														<option value="lyndon-state-college">Lyndon State College</option>
														<option value="machias-memorial-high-school">Machias Memorial High School</option>
														<option value="madawaska-high-school">Madawaska High School</option>
														<option value="madison-area-memorial-high-school">Madison Area Memorial High School</option>
														<option value="maine-central-institute">Maine Central Institute</option>
														<option value="maine-college-of-art">Maine College of Art</option>
														<option value="maine-connections-academy">Maine Connections Academy</option>
														<option value="maine-girls-academy">Maine Girls Academy</option>
														<option value="maine-international-charter-school">Maine International Charter School</option>
														<option value="maine-maritime-academy">Maine Maritime Academy</option>
														<option value="maine-school-for-science-and-mathematics">Maine School for Science and Mathematics</option>
														<option value="manhattanville-college">Manhattanville College</option>
														<option value="maranacook-community-school">Maranacook Community School</option>
														<option value="marshall-university">Marshall University</option>
														<option value="marshwood">Marshwood</option>
														<option value="marshwood-high-school">Marshwood High School</option>
														<option value="mass-maritime">Mass. Maritime</option>
														<option value="massabesic-high-school">Massabesic High School</option>
														<option value="massachusetts-institute-of-technology">Massachusetts Institute of Technology</option>
														<option value="massachusetts-maritime-academy">Massachusetts Maritime Academy</option>
														<option value="matta">matta</option>
														<option value="mattanawcook-academy">Mattanawcook Academy</option>
														<option value="mcauley-high-school">McAuley High School</option>
														<option value="mcgill-university">McGill University</option>
														<option value="medomak-valley">Medomak Valley</option>
														<option value="medomak-valley-high-school">Medomak Valley High School</option>
														<option value="medway-middle-school">Medway Middle School</option>
														<option value="merrimack-college">Merrimack College</option>
														<option value="messalonskee-high-school">Messalonskee High School</option>
														<option value="middlebury-college">Middlebury College</option>
														<option value="mit">MIT</option>
														<option value="mitchell-college">Mitchell College</option>
														<option value="molloy-college">Molloy College</option>
														<option value="monmouth-academy">Monmouth Academy</option>
														<option value="montclair-state">Montclair State</option>
														<option value="morse-high-school">Morse High School</option>
														<option value="motor-city">Motor City</option>
														<option value="mount-abram-high-school">Mount Abram High School</option>
														<option value="mount-ararat-high-school">Mount Ararat High School</option>
														<option value="mount-ararat-middle-school">Mount Ararat Middle School</option>
														<option value="mount-desert-island-high-school">Mount Desert Island High School</option>
														<option value="mount-holyoke">Mount Holyoke</option>
														<option value="mount-ida-college">Mount Ida College</option>
														<option value="mount-view-high-school">Mount View High School</option>
														<option value="mountain-valley-high-school">Mountain Valley High School</option>
														<option value="mt-ararat">Mt. Ararat</option>
														<option value="mt-ararat-high-school">Mt. Ararat High School</option>
														<option value="mt-blue">Mt. Blue</option>
														<option value="mt-blue-high-school">Mt. Blue High School</option>
														<option value="narraguagus-high-school">Narraguagus High School</option>
														<option value="new-england-college">New England College</option>
														<option value="new-england-school-of-communications-2">New England School Of Communications</option>
														<option value="new-hampshire-technical-institute">New Hampshire Technical Institute</option>
														<option value="newbury-college">Newbury College</option>
														<option value="nichols-college">Nichols College</option>
														<option value="noble-high-school">Noble High School</option>
														<option value="nokomis-regional-high-school">Nokomis Regional High School</option>
														<option value="north-haven-community-school">North Haven Community School</option>
														<option value="north-yarmouth-academy">North Yarmouth Academy</option>
														<option value="northeast-technical-institute">Northeast Technical Institute</option>
														<option value="northeastern-university">Northeastern University</option>
														<option value="northern-penobscot-tech-region-iii">Northern Penobscot Tech-Region III</option>
														<option value="norwich-university">Norwich University</option>
														<option value="oak-hill-high-school">Oak Hill High School</option>
														<option value="oceanside-high-school">Oceanside High School</option>
														<option value="old-orchard-beach-high-school">Old Orchard Beach High School</option>
														<option value="old-town-high-school">Old Town High School</option>
														<option value="orono">Orono</option>
														<option value="orono-high-school">Orono High School</option>
														<option value="orono-middle-school">Orono Middle School</option>
														<option value="oswego-state">Oswego State</option>
														<option value="oxford-hills-comprehensive-high-school">Oxford Hills Comprehensive High School</option>
														<option value="pacific-university">Pacific University</option>
														<option value="paul-smiths-college">Paul Smith's College</option>
														<option value="penn-state">Penn State</option>
														<option value="penn-state-mont-alto">Penn State Mont Alto</option>
														<option value="penobscot-christian-school">Penobscot Christian School</option>
														<option value="penobscot-valley-high-school">Penobscot Valley High School</option>
														<option value="penquis">Penquis</option>
														<option value="penquis-valley-high-school">Penquis Valley High School</option>
														<option value="phillips-exeter-academy">Phillips-Exeter Academy</option>
														<option value="pine-manor-college">Pine Manor College</option>
														<option value="pine-street-elementary">Pine Street Elementary</option>
														<option value="pine-tree-academy">Pine Tree Academy</option>
														<option value="piscataquis-community-elementary-school">Piscataquis Community Elementary School</option>
														<option value="piscataquis-community-high-school">Piscataquis Community High School</option>
														<option value="piscataquis-community-secondary-school">Piscataquis Community Secondary School</option>
														<option value="plattsburgh-state">Plattsburgh State</option>
														<option value="plymouth-state-university">Plymouth State University</option>
														<option value="poland">Poland</option>
														<option value="poland-high-school">Poland High School</option>
														<option value="poland-regional-high-school">Poland Regional High School</option>
														<option value="portland-conservatory-of-music">Portland Conservatory of Music</option>
														<option value="portland-high-school">Portland High School</option>
														<option value="post-51">Post 51</option>
														<option value="post-college">Post College</option>
														<option value="presque-isle-high-school">Presque Isle High School</option>
														<option value="presque-isle-middle-school">Presque Isle Middle School</option>
														<option value="providence-college">Providence College</option>
														<option value="quinnipiac-university">Quinnipiac University</option>
														<option value="r-h-foster">R.H. Foster</option>
														<option value="rangeley-lakes-regional-school">Rangeley Lakes Regional School</option>
														<option value="regional-school-unit-3">Regional School Unit 3</option>
														<option value="regis-college">Regis College</option>
														<option value="rensselaer-polytechnic-institute">Rensselaer Polytechnic Institute</option>
														<option value="rhode-island-college">Rhode Island College</option>
														<option value="richmond-high-school">Richmond High School</option>
														<option value="rivier-university">Rivier University</option>
														<option value="roger-williams-university">Roger Williams University</option>
														<option value="rsu-13">RSU 13</option>
														<option value="sacopee-valley-high-school">Sacopee Valley High School</option>
														<option value="sacred-heart-university">Sacred Heart University</option>
														<option value="sage-college">Sage College</option>
														<option value="saint-anselm">Saint Anselm</option>
														<option value="saint-dominic-academy">Saint Dominic Academy</option>
														<option value="saint-josephs-college">Saint Joseph's College</option>
														<option value="saint-josephs-college-of-maine">Saint Joseph's College of Maine</option>
														<option value="saint-michaels">Saint Michael's</option>
														<option value="salem-state">Salem State</option>
														<option value="salem-state-university">Salem State University</option>
														<option value="salve-regina-university">Salve Regina University</option>
														<option value="sanford-high-school">Sanford High School</option>
														<option value="scarborough-high-school">Scarborough High School</option>
														<option value="schenc">schenc</option>
														<option value="schenck">Schenck</option>
														<option value="schenck-high-school">Schenck High School</option>
														<option value="seacoast-christian-school">Seacoast Christian School</option>
														<option value="searsport-district-high-school">Searsport District High School</option>
														<option value="searsport-district-middle-school">Searsport District Middle School</option>
														<option value="shead-high-school">Shead High School</option>
														<option value="simmons">Simmons</option>
														<option value="simmons-college">Simmons College</option>
														<option value="skidmore-college">Skidmore College</option>
														<option value="skowhegan">Skowhegan</option>
														<option value="skowhegan-area-high-school">Skowhegan Area High School</option>
														<option value="snow-pond-center-for-the-arts">Snow Pond Center for the Arts</option>
														<option value="south-carolina">South Carolina</option>
														<option value="south-portland-high-school">South Portland High School</option>
														<option value="southern-aroostook-community-school">Southern Aroostook Community School</option>
														<option value="southern-maine">Southern Maine</option>
														<option value="southern-maine-cc">Southern Maine CC</option>
														<option value="southern-maine-community-college">Southern Maine Community College</option>
														<option value="southern-vermont">Southern Vermont</option>
														<option value="southside-school">Southside School</option>
														<option value="springfield-college">Springfield College</option>
														<option value="spruce-mountain-high-school">Spruce Mountain High School</option>
														<option value="st-dominic-academy">St. Dominic Academy</option>
														<option value="st-dominic-regional-high-school">St. Dominic Regional High School</option>
														<option value="st-josephs-college">St. Joseph's College</option>
														<option value="st-josephs-long-island">St. Joseph's-Long Island</option>
														<option value="st-josephs-vermont">St. Joseph's-Vermont</option>
														<option value="st-lawrence-university">St. Lawrence University</option>
														<option value="stanford-university">Stanford University</option>
														<option value="stearns-high-school">Stearns High School</option>
														<option value="stockton-university">Stockton University</option>
														<option value="stony-brook-university">Stony Brook University</option>
														<option value="suffolk-university">Suffolk University</option>
														<option value="sumner-memorial-high-school">Sumner Memorial High School</option>
														<option value="suny-maritime">SUNY Maritime</option>
														<option value="suny-buffalo-state">SUNY-Buffalo State</option>
														<option value="suny-canton">SUNY-Canton</option>
														<option value="suny-delhi">SUNY-Delhi</option>
														<option value="suny-esf">SUNY-ESF</option>
														<option value="suny-geneso">SUNY-Geneso</option>
														<option value="team-a-senior-stars">Team A Senior Stars</option>
														<option value="team-b-senior-stars">Team B Senior Stars</option>
														<option value="telstar-regional-high-school">Telstar Regional High School</option>
														<option value="telstar-regionalhigh-school">Telstar RegionalHigh School</option>
														<option value="temple-academy">Temple Academy</option>
														<option value="tennessee-chattanooga">Tennessee-Chattanooga</option>
														<option value="the-university-of-southern-maine">The University of Southern Maine</option>
														<option value="thomas-college">Thomas College</option>
														<option value="thornton-academy">Thornton Academy</option>
														<option value="traip-academy">Traip Academy</option>
														<option value="trinity-college">Trinity College</option>
														<option value="tufts-university">Tufts University</option>
														<option value="u-of-maryland-baltimore-county">U. of Maryland-Baltimore County</option>
														<option value="u-of-michigan-dearborn">U. of Michigan-Dearborn</option>
														<option value="u-s-coast-guard-academy">U.S. Coast Guard Academy</option>
														<option value="umaine">UMaine</option>
														<option value="umaine-presque-isle">UMaine-Presque Isle</option>
														<option value="umass-lowell">UMass-Lowell</option>
														<option value="umass-boston">UMass.-Boston</option>
														<option value="umass-dartmouth">Umass.-Dartmouth</option>
														<option value="union-college">Union College</option>
														<option value="unity-college">Unity College</option>
														<option value="university-of-albany">University of Albany</option>
														<option value="university-of-california">University of California</option>
														<option value="university-of-california-davis">University of California-Davis</option>
														<option value="university-of-connecticut">University of Connecticut</option>
														<option value="university-of-hartford">University of Hartford</option>
														<option value="university-of-louisville">University of Louisville</option>
														<option value="university-of-maine">University of Maine</option>
														<option value="university-of-maine-at-augusta">University of Maine at Augusta</option>
														<option value="university-of-maine-at-farmington">University of Maine at Farmington</option>
														<option value="university-of-maine-at-fort-kent">University of Maine at Fort Kent</option>
														<option value="university-of-maine-at-machias">University of Maine at Machias</option>
														<option value="university-of-maine-at-presque-isle">University of Maine at Presque Isle</option>
														<option value="university-of-maine-farmington">University of Maine Farmington</option>
														<option value="university-of-maine-fort-kent">University of Maine Fort Kent</option>
														<option value="university-of-maine-orono">University of Maine Orono</option>
														<option value="university-of-maine-augusta">University of Maine-Augusta</option>
														<option value="university-of-massachusetts">University of Massachusetts</option>
														<option value="university-of-massachusetts-lowell">University of Massachusetts Lowell</option>
														<option value="university-of-mississippi-medical-center">University of Mississippi Medical Center</option>
														<option value="university-of-new-england">University of New England</option>
														<option value="university-of-new-hampshire">University of New Hampshire</option>
														<option value="university-of-redlands">University of Redlands</option>
														<option value="university-of-rhode-island">University of Rhode Island</option>
														<option value="university-of-southern-maine">University of Southern Maine</option>
														<option value="university-of-st-josephs-connecticut">University of St. Joseph's-Connecticut</option>
														<option value="university-of-toledo">University of Toledo</option>
														<option value="university-of-vermont">University of Vermont</option>
														<option value="valley-high-school">Valley High School</option>
														<option value="van-buren">Van Buren</option>
														<option value="van-buren-district-secondary-school">Van Buren District Secondary School</option>
														<option value="vermont-tech">Vermont Tech</option>
														<option value="vermont-technical-college">Vermont Technical College</option>
														<option value="villa-maria-college">Villa Maria College</option>
														<option value="villanova-university">Villanova University</option>
														<option value="vinalhaven-school">Vinalhaven School</option>
														<option value="vinalhaven-schools">Vinalhaven Schools</option>
														<option value="virginia-tech">Virginia Tech</option>
														<option value="wartburg-college">Wartburg College</option>
														<option value="washburn">Washburn</option>
														<option value="washburn-district-high-school">Washburn District High School</option>
														<option value="washington-academy">Washington Academy</option>
														<option value="washington-and-lee">Washington and Lee</option>
														<option value="washington-county-community-college">Washington County Community College</option>
														<option value="washington-state-university">Washington State University</option>
														<option value="waterville-high-school">Waterville High School</option>
														<option value="waterville-senior-high-school">Waterville Senior High School</option>
														<option value="waynflete-school">Waynflete School</option>
														<option value="wellesley">Wellesley</option>
														<option value="wellesley-college">Wellesley College</option>
														<option value="wellington-school">Wellington School</option>
														<option value="wells-high-school">Wells High School</option>
														<option value="wentworth-college">Wentworth College</option>
														<option value="wesleyan-university">Wesleyan University</option>
														<option value="westbrook-high-school">Westbrook High School</option>
														<option value="western-connecticut-state-u">Western Connecticut State U.</option>
														<option value="western-new-england-university">Western New England University</option>
														<option value="westfield-state-university">Westfield State University</option>
														<option value="wheaton-college">Wheaton College</option>
														<option value="wheelock-college">Wheelock College</option>
														<option value="william-and-mary">William and Mary</option>
														<option value="william-s-cohen-school">William S. Cohen School</option>
														<option value="williams-college">Williams College</option>
														<option value="windham-christian">Windham Christian</option>
														<option value="windham-high-school">Windham High School</option>
														<option value="winslow">Winslow</option>
														<option value="winslow-high-school">Winslow High School</option>
														<option value="winthrop-high-school">Winthrop High School</option>
														<option value="winthropmonmouth">Winthrop/Monmouth</option>
														<option value="wiscasset-high-school">Wiscasset High School</option>
														<option value="wisdom-high-school">Wisdom High School</option>
														<option value="woodland-high-school">Woodland High School</option>
														<option value="worcester-polytechnic-institute">Worcester Polytechnic Institute</option>
														<option value="yarmouth-high-school">Yarmouth High School</option>
														<option value="yeshiva-university">Yeshiva University</option>
														<option value="york-college">York College</option>
														<option value="york-high-school">York High School</option>
														<option value="zippel-elementary-school">Zippel Elementary School</option>
														<option value="26336"></option>
														<option value="26610"></option>
											</select>
					<select id="sport" name="sport">
						<option value="">All sports</option>
														<option value="legionbaseball">American Legion baseball</option>
														<option value="baseball">Baseball</option>
														<option value="basketball-boys">Boys Basketball</option>
														<option value="hockey-boys">Boys Hockey</option>
														<option value="lacrosse-boys">Boys Lacrosse</option>
														<option value="soccer-boys">Boys Soccer</option>
														<option value="tennis-boys">Boys Tennis</option>
														<option value="collegefieldhockey">College field hockey</option>
														<option value="collegefootball">College football</option>
														<option value="college-volleyball">College volleyball</option>
														<option value="field-hockey">Field Hockey</option>
														<option value="football">Football</option>
														<option value="basketball-girls">Girls Basketball</option>
														<option value="hockey-girls">Girls Hockey</option>
														<option value="lacrosse-girls">Girls Lacrosse</option>
														<option value="soccer-girls">Girls Soccer</option>
														<option value="tennis-girls">Girls Tennis</option>
														<option value="mens-college-basketball">Men's college basketball</option>
														<option value="mens-college-hockey">Men's college hockey</option>
														<option value="menscollegesoccer">Men's college soccer</option>
														<option value="mens-ice-hockey">Men's Ice Hockey</option>
														<option value="portland-sea-dogs">Portland Sea Dogs</option>
														<option value="professional-sports">Professional Sports</option>
														<option value="running-2">Running</option>
														<option value="softball">Softball</option>
														<option value="unified-basketball">Unified Basketball</option>
														<option value="university-of-maine-sports">University of Maine sports</option>
														<option value="volleyball">Volleyball</option>
														<option value="womens-college-basketball">Women's college basketball</option>
														<option value="womens-college-hockey">Women's College Hockey</option>
														<option value="womens-college-rugby">Women's college rugby</option>
														<option value="womenscollegesoccer">Women's college soccer</option>
											</select>
					<input type="submit" id="school-sport-select-submit" name="school-sport-select-submit" value="Go">
				</form>
			<div class="clear-dotted"></div>
		        <div id="adSpot-top-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-top-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-top-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div>		<script type="text/javascript"> 
		 
		jQuery(document).ready(function() {
		 
			//Default Action
			jQuery(".bdn-tab-content").hide(); //Hide all content
			jQuery("ul.bdn-tabs li:first").addClass("active").show(); //Activate first tab
			jQuery(".bdn-tab-content:first").show(); //Show first tab content
			
			//On Click Event
			jQuery("ul.bdn-tabs li").click(function() {
				jQuery("ul.bdn-tabs li").removeClass("active"); //Remove any "active" class
				jQuery(this).addClass("active"); //Add "active" class to selected tab
				jQuery(".bdn-tab-content").hide(); //Hide all tab content
				var activeTab = jQuery(this).find("a").attr("href"); //Find the rel attribute value to identify the active tab + content
				jQuery(activeTab).show(); //Fade in the active content
				return false;
			});
		 
		});
		</script> 
		
		 <div class="bdn-tabber-container"> 
			<ul class="bdn-tabs"> 
				<li><a href="#tab1">News</a></li> 
				<li><a href="#tab4">Blogs</a></li> 
				<li><a href="#tab5">Living</a></li> 
				<li><a href="#tab3">Sports</a></li> 
				<li><a href="#tab2">Opinion</a></li> 
			</ul> 
			<!-- Most-read widget took 0.004607 seconds to load (memcached). -->			<div class="bdn-tab-container"> 
				<div id="tab1" class="bdn-tab-content"> 
					<ol><li><a href="http://bangordailynews.com/2016/12/19/news/state/obamas-pardon-list-includes-2-from-maine/?ref=mostReadBoxNews">Obama’s pardon list includes 2 from Maine</a></li><li><a href="http://bangordailynews.com/2016/12/19/news/midcoast/cushing-boat-captain-charged-in-deaths-of-two-crew-members/?ref=mostReadBoxNews">Cushing boat captain charged in deaths of two crew members</a></li><li><a href="http://bangordailynews.com/2016/12/19/news/aroostook/presque-isle-officer-shot-killed-man-in-self-defense-ag-says/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/26684101_H17658103-75x75.jpg" width="45" height="45" alt="Presque Isle officer shot, killed man in self-defense, AG says" title="Presque Isle officer shot, killed man in self-defense, AG says" class="floatright" style="margin-left: 5px;" />Presque Isle officer shot, killed man in self-defense, AG says</a></li><li><a href="http://bangordailynews.com/2016/12/19/politics/sanders-vote-thwarted-but-maine-still-makes-history-with-electoral-college-vote/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/electors121916-11-75x75.jpg" width="45" height="45" alt="Sanders vote thwarted, but Maine still makes history with Electoral College vote" title="Sanders vote thwarted, but Maine still makes history with Electoral College vote" class="floatright" style="margin-left: 5px;" />Sanders vote thwarted, but Maine still makes history with Electoral College vote</a></li><li><a href="http://bangordailynews.com/2016/12/19/news/aroostook/two-men-arrested-in-connection-with-stabbing-in-caribou/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/26712781_H19383396-75x75.jpg" width="45" height="45" alt="Two men arrested in connection with stabbing in Caribou" title="Two men arrested in connection with stabbing in Caribou" class="floatright" style="margin-left: 5px;" />Two men arrested in connection with stabbing in Caribou</a></li></ol>
				</div> 
				<div id="tab2" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2016/12/19/opinion/editorials/susan-collins-is-central-to-ending-another-planned-parenthood-witch-hunt/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/26696201_H16035499-75x75.jpg" width="45" height="45" alt="Susan Collins is central to ending another Planned Parenthood witch hunt" title="Susan Collins is central to ending another Planned Parenthood witch hunt" class="floatright" style="margin-left: 5px;" />Susan Collins is central to ending another Planned Parenthood witch hunt</a></li><li><a href="http://bangordailynews.com/2016/12/20/opinion/editorials/voters-didnt-give-republicans-a-mandate-to-trash-obamacare/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/26760461_H17154302-75x75.jpg" width="45" height="45" alt="Voters didn’t give Republicans a mandate to trash Obamacare" title="Voters didn’t give Republicans a mandate to trash Obamacare" class="floatright" style="margin-left: 5px;" />Voters didn’t give Republicans a mandate to trash Obamacare</a></li><li><a href="http://bangordailynews.com/2016/12/19/opinion/contributors/maine-can-be-a-leader-in-solar-energy-but-rooftop-by-rooftop-isnt-how-it-will-happen/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/26668681_H19381786-75x75.jpg" width="45" height="45" alt="Maine can be a leader in solar energy, but rooftop by rooftop isn’t how it will happen" title="Maine can be a leader in solar energy, but rooftop by rooftop isn’t how it will happen" class="floatright" style="margin-left: 5px;" />Maine can be a leader in solar energy, but rooftop by rooftop isn’t how it will happen</a></li><li><a href="http://bangordailynews.com/2016/12/19/opinion/letters/tuesday-dec-20-2016-bring-back-glass-steagall-jesus-says-to-love-all-our-neighbors-good-gun-control/?ref=mostReadBoxOpinion">Tuesday, Dec. 20, 2016: Bring back Glass-Steagall, Jesus says to love all our neighbors, good gun control</a></li><li><a href="http://bangordailynews.com/link/electoral-college/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/DANBY20-75x75.jpg" width="45" height="45" alt="Electoral College" title="Electoral College" class="floatright" style="margin-left: 5px;" />Electoral College</a></li></ol>
				</div> 
				<div id="tab3" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2016/12/20/sports/reports-red-sox-trade-buchholz/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/26764521_H17918621-75x75.jpg" width="45" height="45" alt="Phillies trade for Red Sox pitcher Buchholz" title="Phillies trade for Red Sox pitcher Buchholz" class="floatright" style="margin-left: 5px;" />Phillies trade for Red Sox pitcher Buchholz</a></li><li><a href="http://bangordailynews.com/2016/12/19/sports/umaine-tops-east-tennessee-state-to-reach-miami-tournament-final/?ref=mostReadBoxSports">UMaine tops East Tennessee State to reach Miami tournament final</a></li><li><a href="http://bangordailynews.com/link/basketball-christmas-tourneys-are-hard-to-find-these-days/?ref=mostReadBoxSports">Basketball Christmas tourneys are hard to find these days</a></li><li><a href="http://bangordailynews.com/link/slaytons-return-to-boost-state-champion-gsa/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/gsa-crop-75x75.jpg" width="45" height="45" alt="Slayton’s return to boost state champion GSA" title="Slayton’s return to boost state champion GSA" class="floatright" style="margin-left: 5px;" />Slayton’s return to boost state champion GSA</a></li><li><a href="http://bangordailynews.com/2016/12/19/sports/del-frate-lucy-lufkin-among-gaziano-award-semifinalists/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/26674841_H16267165-75x75.jpg" width="45" height="45" alt="Del Frate, Lucy, Lufkin among Gaziano Award semifinalists" title="Del Frate, Lucy, Lufkin among Gaziano Award semifinalists" class="floatright" style="margin-left: 5px;" />Del Frate, Lucy, Lufkin among Gaziano Award semifinalists</a></li></ol>
				</div> 
				<div id="tab4" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/maine-elector-will-reject-clinton-for-sanders/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/07/PORTBERNIE-8_15465745-1024x683-75x75.jpg" width="45" height="45" alt="Maine elector&#8217;s bid to dump Clinton for Sanders fizzles" title="Maine elector&#8217;s bid to dump Clinton for Sanders fizzles" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STATE &AMP; CAPITOL</span><br>Maine elector&#8217;s bid to dump Clinton for Sanders fizzles</a></li><li><a href="http://bangordailynews.com/link/ermine-attacks-squirrel-in-bangor-forest-walker-captures-images/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/ermine-tessier2-75x75.jpg" width="45" height="45" alt="Ermine attacks squirrel in Bangor forest, walker captures images" title="Ermine attacks squirrel in Bangor forest, walker captures images" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">ACT OUT WITH AISLINN</span><br>Ermine attacks squirrel in Bangor forest, walker captures images</a></li><li><a href="http://bangordailynews.com/link/maine-woman-besieged-by-hate-calls-after-pro-trump-websites-list-her-number/?ref=mostReadBoxBlogs"><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STATE &AMP; CAPITOL</span><br>Maine woman besieged by hate calls after pro-Trump websites list her number</a></li><li><a href="http://bangordailynews.com/link/walk-in-a-winter-wonderland-with-25-photos-from-acadia-national-park/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/20140101_CadillacMountain_FirstSunrise__DSC0561.jpg" width="45" height="45" alt="Walk in a winter wonderland with 25 photos from Acadia National Park" title="Walk in a winter wonderland with 25 photos from Acadia National Park" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">WILD FOR ADVENTURE</span><br>Walk in a winter wonderland with 25 photos from Acadia National Park</a></li><li><a href="http://bangordailynews.com/link/where-in-the-woods-am-i-win-an-l-l-bean-gift-card-31/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/where121916-11-75x75.jpg" width="45" height="45" alt="Where in the woods am I? Angel Falls" title="Where in the woods am I? Angel Falls" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">ACT OUT WITH AISLINN</span><br>Where in the woods am I? Angel Falls</a></li></ol>
				</div> 
				<div id="tab5" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="https://bangordailynews.com/2016/12/19/living/food/chases-family-restaurant-really-is-a-family-affair/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/CHASEFAMILY121616_001_19360726-75x75.jpg" width="45" height="45" alt="Chase’s Family Restaurant really is a family affair" title="Chase’s Family Restaurant really is a family affair" class="floatright" style="margin-left: 5px;" />Chase’s Family Restaurant really is a family affair</a></li><li><a href="https://bangordailynews.com/2016/12/20/next/its-so-horrific-shining-a-light-on-senior-financial-exploitation-in-maine/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/26719782_H19348798-75x75.jpg" width="45" height="45" alt="Shining a light on senior financial exploitation in Maine" title="Shining a light on senior financial exploitation in Maine" class="floatright" style="margin-left: 5px;" />Shining a light on senior financial exploitation in Maine</a></li><li><a href="https://bangordailynews.com/link/winter-warm-up-soup/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/paitan-ramen-pai-men-miyake--75x75.jpg" width="45" height="45" alt="The Winter Warm Up" title="The Winter Warm Up" class="floatright" style="margin-left: 5px;" />The Winter Warm Up</a></li><li><a href="https://bangordailynews.com/link/cardamom-and-sweet-memories-in-a-loaf-of-finnish-nissua-for-christmas/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/12/SAM_1342-75x75.jpg" width="45" height="45" alt="Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas" title="Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas" class="floatright" style="margin-left: 5px;" />Cardamom and Sweet Memories in a Loaf of Finnish Nissua for Christmas</a></li><li><a href="https://bangordailynews.com/2016/12/20/living/what-i-couldnt-tell-them-myself/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/08/17797341_H13552451-75x75.jpeg" width="45" height="45" alt="What I couldn’t tell them myself" title="What I couldn’t tell them myself" class="floatright" style="margin-left: 5px;" />What I couldn’t tell them myself</a></li></ol>
				</div> 
			</div> 
		</div>
		<!--end of the multisearch-->
		<div class="clear-dotted"></div>


	        <div id="adSpot-bottom-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-bottom-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-bottom-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><div class="sidebar-widget">			<div class="textwidget"><div id="circularhub_module_10108"></div>
<script src="//api.circularhub.com/10108/ea1cd3e8db5ffed1/circularhub_module.js"></script></div>
		</div>	</div>
</div>
	<div class="clear"></div>
	</div><!--#inside-->

	<div class="adSpot" style="text-align:center;">
		<div id="bdnads-bottom-728x90" style="max-width:970px; min-height:90px; margin: 0 auto;">
                					<script type="text/javascript">
						BdnAdsCommandArray.push( function() {
							googletag.cmd.push(function() {
								googletag.display("bdnads-bottom-728x90");
							});
						});
					</script>
						</div>
    </div>

    <div id="footer">
		<div id="box-wrap">
			<div id="box1">
				<h1 class="headline">Bangor Daily News</h1>
				<ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				</ul>
			</div><!-- #box1 -->
			<div id="box2">
				<h1 class="headline">About Us</h1>
				<ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				</ul>
				<h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				<ul class="sitemap">
					<li><a href="http://bdnoffers.com" target="_blank">Subscribe to the BDN</a></li>
					<li><a href="http://bangordailynews.com/new-account/?icn=email&ici=text-link_footer">Create BDN Maine Account</a></li>
					<li><a href="http://bangordailynews.com/manage-account/">Manage Your Account</a></li>
					<li><a href="http://bangordailynews.com/newsletters">Newsletter Sign-up</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				</ul>
			</div><!-- #box2 -->
			<div id="box3">
				<h1 class="headline">Sales and Marketing</h1>
				<ul class="sitemap">
					<li><a href="http://solutions.bangordailynews.com/">Online Advertising and Digital Marketing Solutions</a></li>
					<li><a href="http://bangordailynews.com/staff/bdn-maine/sales-marketing/">Online Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
					<li><a href="https://www.facebook.com/BDNMaineEvents" title="BDN Maine Events on Facebook">BDN Maine Events on Facebook</a></li>
				</ul>
			</div><!-- #box3 -->
			<div id="box4" style="overflow: auto">
				<h1 class="headline">On Facebook</h1>
				<ul class="sitemap">
					<li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
					<li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
					<li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
					<li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                    <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                    <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                    <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                    <hr />
                    <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
					<li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
					<li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
					<li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
					<li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
				</ul>
				<h1 class="headline">On Twitter</h1>
				<ul class="sitemap">
					<li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
					<li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
					<li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
					<li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
				</ul>
			</div><!-- #box4 -->
		</div><!--#box-wrap -->
	</div><!--#footer -->

</div><!-- #bdn-wrapper -->


			<script>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</script>
					<script type="text/javascript" src="http://www.queryly.com/js/queryly.v2.js"></script>
			<script type="text/javascript">queryly.init('26065cd4f2314f08',queryly.jquery('.queryly_search_button'));</script>
			    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'bdn';
        var disqus_domain = 'disqus.com';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) url = url[0];
                    else url = url[1]
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bangordailynews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bangordailynews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-gallery/js/bdn-gallery.js?ver=11'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.game, authors.BDN Sports, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.game,authors.BDN Sports,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=1.2326239&platform=desktop" data-minify="no"></script>
			<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:"auto"});
	</script>
	<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/bangordailynews/loader.js"></script>
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>

</html>
