<!DOCTYPE html>
<!--
DTS Cache Assist: 2017-08-19 02:54:31 (generated)
HTTP_USER_AGENT: Amazon CloudFront

Device Block: CloudFront
HTTP_CLOUDFRONT_IS_MOBILE_VIEWER: false
HTTP_CLOUDFRONT_IS_TABLET_VIEWER: false
HTTP_CLOUDFRONT_IS_DESKTOP_VIEWER: true
DTS Detected Device: active
-->
<html xmlns="http://www.w3.org/1999/xhtml"
	xmlns:og="http://ogp.me/ns#"
	xmlns:fb="http://www.facebook.com/2008/fbml"
	lang="en-US">
<!-- 2.787 s -->
<head profile="http://gmpg.org/xfn/11">
	<!-- Set Viewport for browser page -->
	<meta name=viewport content="width=device-width, initial-scale=1.0">

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1">
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EDGE" />

	<title>  Pulitzer Prize-winning Journalist and Author Thomas Ricks &#8212; Living &#8212; Bangor Daily News &#8212; BDN Maine</title><!-- 2.788 s -->
	<meta name="description" content="Wednesday, Aug. 30, 2017 7 p.m. to 9 p.m. Location: Blue Hill Public Library, 5 Parker Point Rd, Blue Hill, Maine For more information: 207-374-5515; bhpl.net Pulitzer Prize-winning journalist and author Thomas Ricks will discuss his new book, Churchill and Orwell: The Fight for Freedom at the Blue Hill Public [...] Maine news, sports, politics and election results, and obituaries from the Bangor Daily News." /><!-- 2.791 s -->	<meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, contributed,living,hancock,pulitzer prize-winning journalist and author thomas ricks,is_article,blue hill library" /><!-- 2.827 s -->	<meta property="fb:app_id" content="748756371893770" />
	<meta name="mrf-extractable" content="false"/>
			<link rel="canonical" href="http://bangordailynews.com/community/pulitzer-prize-winning-journalist-and-author-thomas-ricks/" />

		<meta property="og:title" content="Pulitzer Prize-winning Journalist and Author Thomas Ricks" />

		<meta property="og:description"
			  content="Wednesday, Aug. 30, 2017 7 p.m. to 9 p.m. Location: Blue Hill Public Library, 5 Parker Point Rd, Blue Hill, Maine For more information: 207-374-5515; bhpl.net Pulitzer Prize-winning journalist and author Thomas Ricks will discuss his new book, Churchill and Orwell: The Fight for Freedom at the Blue Hill Public [...]" />
		<meta property="og:site_name"
			  content="The Bangor Daily News" />
		<meta property="og:url"
			  content="http://bangordailynews.com/community/pulitzer-prize-winning-journalist-and-author-thomas-ricks/" />
		<meta property="og:type"
			  content="article" />

		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://bangordailynews.com/community/pulitzer-prize-winning-journalist-and-author-thomas-ricks/">
		<meta name="twitter:title" value="Pulitzer Prize-winning Journalist and Author Thomas Ricks">
		<meta name="twitter:description" value="Wednesday, Aug. 30, 2017 7 p.m. to 9 p.m. Location: Blue Hill Public Library, 5 Parker Point Rd, Blue Hill, Maine For more information: 207-374-5515; bhpl.net Pulitzer Prize-winning journalist and author Thomas Ricks will discuss his new book, Churchill and Orwell: The Fight for Freedom at the Blue Hill Public [...]">
					<meta name="twitter:image" value="https://bdn-data.s3.amazonaws.com/uploads/2017/08/Churchill-Orwell-250x250.jpg">
			<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2017/08/Churchill-Orwell-600x913.jpg" />
		

    
	<!-- 2.833 s -->
	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News RSS Feed" href="http://bangordailynews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bangor Daily News Atom Feed" href="http://bangordailynews.com/feed/atom/" />
	<link rel="apple-touch-icon" href="http://bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://bangordailynews.com/favicon.png">
	<link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

	<!-- 2.834 s -->
	 <script type='text/javascript'>
		var bdn_wordpress_theme = 'desktop';
	</script>

	<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bangordailynews.com/wp-content/themes/bdn/style.css?1500487908&#038;ver=2017-02-02' type='text/css' media='all' />
<link rel='stylesheet' id='http://bangordailynews.com/wp-content/themes/bdn/css/nonbdn.css-css'  href='http://bangordailynews.comArray?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_contributors_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-contributors/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdngallery-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-gallery/css/bdn-gallery.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/sharebar.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/weather.js?ver=32'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-nativo/js/injector.js?ver=12'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://bangordailynews.com/community/pulitzer-prize-winning-journalist-and-author-thomas-ricks/" />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Fpulitzer-prize-winning-journalist-and-author-thomas-ricks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Fpulitzer-prize-winning-journalist-and-author-thomas-ricks%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<link rel="amphtml" href="https://amp.bangordailynews.com/community/pulitzer-prize-winning-journalist-and-author-thomas-ricks/">
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Blue Hill Library','dimension2': 'ugc','dimension3': '1.2485740','dimension4': 'Living',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2485740', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2485740';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

		<script type="text/javascript">
		var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/b9887ecb-7506-4213-82ee-03949a08d81b/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/b9887ecb-7506-4213-82ee-03949a08d81b/v1/pws.js" async></script>
        <script type="text/javascript">
		(function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();

		Audience.setPosTargeting( function() {
			googletag.cmd.push(function() {
								googletag.defineOutOfPageSlot('/1015782/bangordailynews', "bdnads-interstitial").addService(googletag.pubads()).setTargeting("pos", "interstitial");

														// 20150420 - We dont need this 728 thing anymore, we think.
					// 20150630 — We should keep it, for remnant purposes
					googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90], [970, 250], [728,90]],
						"bdnads-top-728x90").addService(googletag.pubads()).setTargeting("pos", "top");
				
													googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90],[728,90],[600,400]],
						"bdnads-bottom-728x90").addService(googletag.pubads()).setTargeting("pos", "bottom");
												googletag.defineSlot('/1015782/bangordailynews', [125,50], "bdnads-top-125x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-top-300x250").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-remnant-300x250").addService(googletag.pubads()).setTargeting("pos", "remnant");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-bottom-300x250").addService(googletag.pubads()).setTargeting("pos", "bottom");
								googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-top-300x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250").addService(googletag.pubads()).setTargeting("pos", "inline");

				
				
								
									googletag.pubads().setTargeting( 'author', 'ugc' );
				
                                    googletag.pubads().setTargeting("kw", ["contributed","living","hancock","pulitzer prize-winning journalist and author thomas ricks","is_article","blue hill library"]);
                
							});
		});


		jQuery(window).load(function () {
			jQuery( '.adSpot iframe' ).each( function() {
				var thisAd = jQuery( this ).contents().find( 'body' );
				if( thisAd[0].innerText == 'GIF89a ' ) {
					ga('send', 'event', 'Bad ads', 'GIF89a ');
				}
			});
		});
		</script>

	
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Blue Hill Library","contentPublishedDate":"2017-08-18","contentPublishedTime":"2017-08-18 16:27:01-04:00","lastUpdatedTime":"2017-08-18 16:27:01-04:00","primaryCategory":"Living","allCategories":"Living"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('cache_buddy_id')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1503111275" style="display:none" height="1" width="1" alt/></noscript>


	<!-- 6.345 s -->
        <!-- Why here instead of stylesheet? -->
        <style type="text/css">
            ul.related_w_image {
                list-style-type: none;
                padding: 0 !important;
                margin-top: 3px;
            }

            ul.related_w_image li {
                font-size: 1.3em;
                font-family: 'Chapparral','Georgia',serif;
                padding: 0 !important;
            }

            ul.related_w_image li img {
                float: left;
                margin: 0 3px 2px 0;
                width: 35px;
                height: 35px;
            }

            ul.related_w_image li:after {
                content: ".";
                display: block;
                height: 0;
                clear: both;
                visibility: hidden;
                margin-bottom: 2px;
            }
        </style>

</head>
<!-- Start body -->
<body class="ugc-template-default single single-ugc postid-2485740">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

    <!--[if lt IE 8]>
            <div class="tanbar" style="font-size: 1.2em; margin-top: 18px;"><span style="color: red; font-weight: bold;">It looks like you're using an older browser that the Bangor Daily News no longer supports.</span> The site will still be viewable but certain elements might display incorrectly. In order to enjoy all the features of our site, we recommended you upgrade to a newer, more secure browser. <a href="http://browsehappy.com/" style="font-size: 1.2em;">Read more &raquo;</a>.<br><br>If you don't have administrator privileges for your computer, you can still take action. Google has developed a free plugin for Internet Explorer called <a href="http://www.google.com/chromeframe/" style="font-size: 1.2em;">Google Chrome Frame</a>. You can install it on any computer, even if you can't install applications, and it will ensure your computer stays secure and that you can still visit our website. <a href="http://www.google.com/chromeframe/eula.html?hl=en&prefersystemlevel=true" style="font-size: 1.2em;">Enable Google Chrome Frame now &raquo;</a><div class="clear"></div></div>
    <![endif]-->

    <div id="bdnads-interstitial">
		<script type="text/javascript">
			BdnAdsCommandArray.push( function() {
				googletag.cmd.push(function() {
					googletag.display("bdnads-interstitial");
				});
			});
		</script>
    </div>

        <div id="wrapper" class="container-fluid">

			<div class="adSpot leaderboard" style="height: auto;">
				<div id='bdnads-top-728x90'>
									<script type="text/javascript">
						if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {
							BdnAdsCommandArray.push( function() {
								googletag.cmd.push(function() {
									googletag.display("bdnads-top-728x90");
								});
							});
						}
					</script>
								</div>
			</div><!-- .adSpot -->

		<div id="header">
					<div id="nav-top" class="navwrapper">

			<div class="navbar-white">
				<ul>
					<li><a href="http://classifieds.bangordailynews.com/" target="_self">Classifieds</a></li><span>|</span>
					<li><a href="http://realestate.bangordailynews.com" target="_self">Real Estate</a></li><span>|</span>
					<li><a href="http://jobs.bangordailynews.com/" target="_self">Jobs</a></li><span>|</span>
					<li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search" target="_self">Autos</a></li><span>|</span>
					<li><a href="http://www.mainenotices.com/" target=_blank>Public Notices</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/special-sections/" target="_self">Special Sections</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/circulars/" target="_self">Deals &amp; Coupons</a></li>
				</ul>
			</div>

			<div class="floatright" style="padding: 5px 10px;">
				<div id="your-location">
					News and weather for: <input type="text" length="5" size="5" name="weatherZip" id="weatherZip" value="04402"> <span id="weatherZipClick" style="cursor:pointer" onclick="BdnWeather.newZip( jQuery( '#weatherZip' ).val() );">[change]</span>
				</div>
			</div><!-- .floatright -->

			<div class="clear"></div>

		</div>
		
		<div id="masthead">

			<div id="nameplate-wrapper" class="floatleft">
				<div id="nameplate">
					<h3>
						<span>
							<a href="http://bangordailynews.com/?ref=masthead_image" 
							   title="Maine news, election results and politics, sports and opinion from the BDN" 
							   target="_self">
								<img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_dark_50.png" 
									 alt="Maine news, election results and politics, sports and opinion - Bangor Daily News" 
									 style="height:50px; width:50px;" />
							</a>
						</span>
						<span class="formerly-inline-masthead">
								<a href="http://bangordailynews.com/living/?ref=masthead_text"
								   style="color: #000;"
								   target="_self">
									Living								</a>
						</span>
					</h3>
				</div>
				<div id="bdn-class-line">
					<div class="cutline">
						Friday, Aug. 18, 2017&nbsp;&nbsp;&nbsp;&nbsp;Last update: <span style="color: #ff0000;">8:27 p.m.</span><!-- (cached) -->					</div>
				</div><!-- #bdn-class-line -->
			</div><!-- .floatleft -->
			
			<div class="floatright" style="position:relative; bottom: 10px;">
				<img class="queryly_search_button" style="vertical-align:middle;width: 42px;cursor: pointer;float:right;margin-top:10px;" src="//www.queryly.com/images/searchicon.png">				<div id="bdn-weather-widget"></div><!-- #bdn-weather-widget -->
				
			</div><!-- .floatleft -->
			<div class="clear"></div>
		</div><!-- #masthead -->
		
		<div id="nav-main" class="navwrapper">
			<nav id="access" class="navbar-white">
				<ul>
					<li><a href="http://bangordailynews.com/?ref=masthead_navigation" target="_self">News</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/the-point/" target="_self">Politics</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/business/" target="_self">Business</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/next/" target="_self">Next</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/sports/" target="_self">Sports</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/outdoors/" target="_self">Outdoors</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/homestead/" target="_self">Homestead</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/food/" target="_self">Food</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/events/" target="_self">Events</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/opinion/" target="_self">Opinion</a></li><span>|</span>
					<li><a href="http://obituaries.bangordailynews.com/" target="_self">Obituaries</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/mainefocus/" target="_self">Maine Focus</a></li>
				</ul>
				<div class="clear"></div>
			</nav>
		</div>
		<div class="clear">
			<div id="nav-wrapper">
				<div id="nav-panel"></div>
				<div class="clear"></div>
			</div>
		</div>
		
		<div id="nav-regions">

			News from your community:
			<a href="http://bangordailynews.com/state/?ref=newRegions" target="_self">State</a> | 
			<a href="http://bangordailynews.com/aroostook/?ref=newRegions" target="_self">Aroostook</a> | 
			<a href="http://bangordailynews.com/augusta/?ref=newRegions" target="_self">Augusta</a> | 
			<a href="http://bangordailynews.com/bangor/?ref=newRegions" target="_self">Bangor</a> | 
			<a href="http://bangordailynews.com/down-east/?ref=newRegions" target="_self">Down East</a> | 
			<a href="http://bangordailynews.com/hancock/?ref=newRegions" target="_self">Hancock</a> | 
			<a href="http://bangordailynews.com/lewiston-auburn/?ref=newRegions" target="_self">Lewiston-Auburn</a> | 
			<a href="http://bangordailynews.com/mid-maine/?ref=newRegions" target="_self">Mid-Maine</a> | 
			<a href="http://bangordailynews.com/midcoast/?ref=newRegions" target="_self">Midcoast</a> | 
			<a href="http://bangordailynews.com/penobscot/?ref=newRegions" target="_self">Penobscot</a> | 
			<a href="http://bangordailynews.com/piscataquis/?ref=newRegions" target="_self">Piscataquis</a> | 
			<a href="http://bangordailynews.com/portland/?ref=newRegions" target="_self">Portland</a>

		</div>
								<script type="text/javascript" src="http://bangordailynews.com/wp-content/themes/bdn/js/after-header-v2.js?ver=12"></script>
							<div class="clear-solid"></div>
		</div><!-- #header -->

		<div id="inside">

<style>
p, #story div {
	font-size: 16px;
	line-height: 22px;
}
.cutline, .cutlineCredit, .byline, .byline-social, .datetime {
	font-family: arial, helvetica;
}
.cutline {
	margin-bottom: 10px;
}
#bottomRefers h3, #bottomRefers h4, #bottomRefers h5 {
	font-family: Arial, helvetica, sans-serif;
}
#bottomRefers ul h5 {
	font-family: arial, helvetica, sans-serif;
	font-size: 1.2em;
	line-height: 1.4em;
}

#bottomRefers ul, #bottomRefers li {
	margin: 0;
	padding: 0;
}
#bottomRefers ul {
	list-style-type: none;
	padding-right: 10px;
	padding-top: 6px;
}
#bottomRefers ul img {
	height: 100px;
	width: 100px;
	margin-right: 12px;
	float: left;
}
#bottomRefers li:after {
   content: ".";
   visibility: hidden;
   display: block;
   height: 12px;
   clear: both;
}
#related .relatedBox { width: 115px; padding: 6px; }
#related .relatedBox img { width: 115px; height: 115px; }
#related{ border: none; }
</style>

<script>
	jQuery( window ).load(function() {

		var kill = ['#blogwidget_5', '#blogwidget_4', '#blogwidget_3', '#blogwidget_2', '#blogwidget_1', '.bdn-blogs-widget', '#adSpot-bottom-300x250', '.bdn-tabber-container'];

		jQuery( kill ).each( function( index, value ) {
			if( jQuery( '#storySidebar' ).height() > jQuery( '#article_wrapper' ).height() ) {
				if( value.indexOf( 'blogwidget' ) < 0 )
					jQuery( jQuery( value ).closest( '.clear-dotted' ) ).remove();
				jQuery( value ).remove();
			} else {
				return false;
			}
		});

		jQuery( '.navigationTop a' ).each( function() {
			jQuery( this ).attr( 'href', jQuery( this ).attr( 'href' ) + '?ref=storyPrevNextLinks' );
		});
	});
	// Used by bdn-nativo plugin.
	var bdn_page_type = 'single';
</script>

<div class="evenContainer">

		<div id="article_wrapper" class="bottomDouble rightBorder evenDiv">

		<div id="article">
			<!-- 6.348 s -->			
				<div class="publication-contributed post-2485740 ugc type-ugc status-publish hentry category-living region-hancock event-type-books-and-lectures event-date-2017-08-30" id="post-2485740">


											<div id="publication_logo" style="text-align:center;">
																												<img src="http://bangordailynews.com/wp-content/themes/bdn/images/contributed.png" height="60" alt=""></a>
																					<div class="clear-dotted"></div>
						</div>
					
					<div class="clear"></div>
										<h1 class="storyHed headline">Pulitzer Prize-winning Journalist and Author Thomas Ricks</h1>
					
	<ul id="sharebar">
		<li>
			<a href='http://bangordailynews.com/community/pulitzer-prize-winning-journalist-and-author-thomas-ricks/?print=true' title="Print this">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/print.gif"
					 alt="Print this" onclick="ga('send', 'event', 'share', 'print');">
				 Print
			</a>
		</li>
		<li class="border"><a href='http://bangordailynews.com/community/pulitzer-prize-winning-journalist-and-author-thomas-ricks/?email=1' title="E-mail this"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/mail.gif" alt="E-mail this" onclick="ga('send', 'event', 'share', 'email');"> Email</a></li>
        <li class="border"><a href="http://www.facebook.com/sharer.php?u=http://bangordailynews.com/community/pulitzer-prize-winning-journalist-and-author-thomas-ricks/&t=Pulitzer Prize-winning Journalist and Author Thomas Ricks" target=_blank title="Facebook this" onclick="ga('send', 'event', 'share', 'facebook');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Facebook this"> Share</a></li>
		<li class="border"><a href="http://twitter.com/intent/tweet?text=Pulitzer+Prize-winning+Journalist+and+Author+Thomas+Ricks+http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Fpulitzer-prize-winning-journalist-and-author-thomas-ricks%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Tweet this"> Tweet</a></li>
		<li class="border facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Fpulitzer-prize-winning-journalist-and-author-thomas-ricks%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90&amp;appId=748756371893770" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li>
		<li class="border gplus"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://bangordailynews.com/community/pulitzer-prize-winning-journalist-and-author-thomas-ricks/" data-height="60"></div></li>
		<li class="border reddit"><div id="reddit-share"></div></li>
	</ul>
	<script type="text/javascript">
		window.onload = function() {
			reddit_url='http://bangordailynews.com/community/pulitzer-prize-winning-journalist-and-author-thomas-ricks/';
			reddit_title='Pulitzer Prize-winning Journalist and Author Thomas Ricks';
			reddit_newwindow='1';
			var oScript = document.createElement("script");
			document.write = function(text) {
				document.getElementById( 'reddit-share' ).innerHTML += text;
			};
			oScript.src = "http://www.reddit.com/static/button/button3.js";
			document.body.appendChild(oScript);
		};
	</script>
	<script type="text/javascript">
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	<script type="text/javascript">jQuery('#sharebar').sharebar({minwidth:1100});</script>
						<!-- 6.358 s -->

					<!-- IS IT TIME FOR SLIDESHOW OR WIBBITZ TIME? -->
                    <div class="bdn-gallery"><div id="slideshow-wrapper0" class="slideshow-wrapper clearfix" data-lazyload="false" data-autoplay="true" data-transition="fade" data-speed="400"><div id="portfolio-slideshow0" class="portfolio-slideshow"><div class="slideshow-next slideshow-content"><div style="text-align: center;"><a href="javascript: void(0);"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/Churchill-Orwell-600x913.jpg" alt="Winston Churchill and George Orwell book cover" class="image" style="max-height: 600px; max-width: 600px;" id="slideshow-first-image"/></a></div><div class="cutlineCredit">Thomas E. Ricks</div><div class="cutline">Winston Churchill and George Orwell book cover</div></div></div><!--#portfolio-slideshow--></div><!--#slideshow-wrapper--></div>                    <!-- 6.363 s -->
										<div class="byline">By <a href="http://bangordailynews.com/author/bhpl/">Blue Hill Library</a>, <a href='http://www.bhpl.net'></a></div>
										<div class="datetime">
						Posted <span class="date">Aug. 18, 2017,</span> at <span class="time">4:27 p.m.</span>											</div>

					<div class="clear"></div>

					<div class="entry">
						<div id="thePost">
						<!-- 6.366 s -->													<div class="clear"></div>
														<!-- 6.366 s -->
							<div id="post_content" class="story-text p402_premium">
								<div class="event_details">
<p><strong>Wednesday, Aug. 30, 2017 7 p.m.</strong> to <strong>9 p.m.</strong><br></p>
<p><strong>Location:</strong> Blue Hill Public Library, 5 Parker Point Rd, Blue Hill, Maine</p>
<p><strong>For more information:</strong> 207-374-5515; <a href="http://www.bhpl.net">bhpl.net</a></p>
</div>
<p>Pulitzer Prize-winning journalist and author Thomas Ricks will discuss his new book, Churchill and Orwell: The Fight for Freedom at the Blue Hill Public Library on Wednesday, August 30th at 7:00 PM. The book is a “dual biography of Winston Churchill and George Orwell, whose farsighted vision and inspired action,” according to the publisher, “preserved democracy from the threats of authoritarianism, from the left and right alike.”</p>
<p>Both Winston Churchill and George Orwell lived through World War II, and according to Ricks in an interview with NPR, had a shared outlook on the war. &#8220;At a time not unlike today — when people were wondering whether democracy was sustainable, when a lot of people thought you needed authoritarian rule, either from the right or the left — Orwell and Churchill, from their very different perspectives, come together on a key point: We don&#8217;t have to have authoritarian government.&#8221; He went on to say that both men were also willing to say, “No, my side is wrong on this,&#8221; and both paid a high price for their outspokenness.</p>
<p>This event is sponsored by the library and Blue Hill Books. Books will be available for purchase and signing. There is no charge, and everyone is welcome. For more information, call the library at 374-5515.</p>
<p><em>This post was contributed by a community member. <strong><a href="https://bangordailynews.com/post/">Submit your news &rarr;</a></strong></em></p>
							</div>

							
							<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
						</div><!-- #thePost -->

					</div><!-- end entry -->
                    <!-- Wibbitz Widget -->
                    <!-- PCOUNT:3-->				</div><!-- end post -->

				<!-- 6.369 s -->

					</div><!-- #article -->
	</div>
	<div id="storySidebar" class="bottomSingle evenDiv">
		    
                <div id="bdnads-top-300x250" class="adSpot contentBanner" style="min-height:270px;text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-top-300x250");
						});
					});
                </script>
        <div class="clear-dotted"></div><!--Press releases widget-->		 <div class="bdn-tabber-container"> 
			<ul class="bdn-tabs"> 
				<li><a href="#tab1">Most Read</a></li>
			</ul>
			<!-- Most-read widget took 0.000376 seconds to load (memcached). -->			<div class="bdn-tab-container"> 
				<div id="tab1" class="bdn-tab-content"> 
					<ol><li><a href="http://bangordailynews.com/2017/08/18/news/nation/roadblocks-weapons-bans-as-boston-braces-for-free-speech-rally/?ref=mostReadBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42561801_H21077562-75x75.jpg" width="45" height="45" alt="Roadblocks, weapons bans as Boston braces for ‘Free Speech’ rally" title="Roadblocks, weapons bans as Boston braces for ‘Free Speech’ rally" class="floatright" style="margin-left: 5px;" />Roadblocks, weapons bans as Boston braces for ‘Free Speech’ rally</a></li><li><a href="http://bangordailynews.com/2017/08/18/news/midcoast/historic-roadside-attraction-perrys-nut-house-is-for-sale/?ref=mostReadBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42572521_H21078630-75x75.jpg" width="45" height="45" alt="Historic roadside attraction Perry’s Nut House is for sale" title="Historic roadside attraction Perry’s Nut House is for sale" class="floatright" style="margin-left: 5px;" />Historic roadside attraction Perry’s Nut House is for sale</a></li><li><a href="http://bangordailynews.com/2017/08/18/news/portland/crash-involving-crane-blocks-i-295-in-portland/?ref=mostReadBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/traffic-75x75.jpg" width="45" height="45" alt="Crash involving crane blocks I-295 in Portland" title="Crash involving crane blocks I-295 in Portland" class="floatright" style="margin-left: 5px;" />Crash involving crane blocks I-295 in Portland</a></li><li><a href="http://bangordailynews.com/2017/08/17/outdoors/llama-jumps-fence-to-chase-bear-away-from-farm-ducks-then-goes-to-local-golf-course/?ref=mostReadBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42492081_H21072062-75x75.jpg" width="45" height="45" alt="Llama jumps fence to chase bear away from farm ducks, then goes to local golf course" title="Llama jumps fence to chase bear away from farm ducks, then goes to local golf course" class="floatright" style="margin-left: 5px;" />Llama jumps fence to chase bear away from farm ducks, then goes to local golf course</a></li><li><a href="http://bangordailynews.com/2017/08/17/business/lawsuit-claims-poland-spring-a-colossal-fraud-selling-groundwater/?ref=mostReadBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42481641_H17130613-75x75.jpg" width="45" height="45" alt="Lawsuit claims Poland Spring a ‘colossal fraud,’ selling groundwater" title="Lawsuit claims Poland Spring a ‘colossal fraud,’ selling groundwater" class="floatright" style="margin-left: 5px;" />Lawsuit claims Poland Spring a ‘colossal fraud,’ selling groundwater</a></li></ol>
				</div>
			</div> 
		</div>
		<!--end of the multisearch-->
		<div class="clear-dotted"></div>


	        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: living -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dearliz.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank title="Reader questions on marriage, divorce, family and life answered.">
						Dear Liz                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/475/files/2017/02/Liz-headshot-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://dearliz.bangordailynews.com/2017/08/18/home/how-do-i-get-my-wife-to-stop-leaving-the-car-messy/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                            title="How do I get my wife to stop leaving the car messy?">
						How do I get my wife to stop leaving the car messy?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dearliz.bangordailynews.com/2017/08/18/home/how-do-i-get-my-wife-to-stop-leaving-the-car-messy/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank>
						How do I get my wife to stop leaving the car messy?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://cultureshock.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/05/PIE_HEAVEN_3_KB_2837910.jpg'); background-position: center center; background-size: cover;"
                            href="https://cultureshock.bangordailynews.com/2017/08/17/5-things/5-things-to-do-this-weekend-aug-18-20-ive-got-the-blues-blueberries-that-is/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                            title="5 Things To Do This Weekend, Aug. 18-20: I've got the blues. Blueberries, that is.">
						5 Things To Do This Weekend, Aug. 18-20: I've got the blues. Blueberries, that is.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://cultureshock.bangordailynews.com/2017/08/17/5-things/5-things-to-do-this-weekend-aug-18-20-ive-got-the-blues-blueberries-that-is/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank>
						5 Things To Do This Weekend, Aug. 18-20: I've got the blues. Blueberries, that is.                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://eschroeder.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank title="Genealogy-methods, resources, best places to go, problem-solving, networking">
						Emily&#039;s Genealogy Blog                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="https://eschroeder.bangordailynews.com/2017/08/14/home/time-to-register-for-the-maine-genealogical-societys-annual-conference/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                            title="Time to Register for the Maine Genealogical Society's Annual Conference!">

						Emily&#039;s Genealogy Blog                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://eschroeder.bangordailynews.com/2017/08/14/home/time-to-register-for-the-maine-genealogical-societys-annual-conference/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank>
						Time to Register for the Maine Genealogical Society's Annual Conference!                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://markey.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Ceiling and Visibility Unlimited                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/492/files/2017/08/20680-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://markey.bangordailynews.com/2017/08/06/home/green-flash-vs-yellow-bird-and-the-worlds-first-airplane-stowaway/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                            title="Green Flash Vs. Yellow Bird (and the World’s First Airplane Stowaway)">
						Green Flash Vs. Yellow Bird (and the World’s First Airplane Stowaway)                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://markey.bangordailynews.com/2017/08/06/home/green-flash-vs-yellow-bird-and-the-worlds-first-airplane-stowaway/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank>
						Green Flash Vs. Yellow Bird (and the World’s First Airplane Stowaway)                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.026172 seconds to load. -->    
                <div id="bdnads-bottom-300x250" class="adSpot contentBanner" style="min-height:270px;text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-bottom-300x250");
						});
					});
                </script>
        <div class="clear-dotted"></div><div class="sidebar-widget">			<div class="textwidget"><div id="circularhub_module_10108"></div>
<script src="//api.circularhub.com/10109/ea1cd3e8db5ffed1/circularhub_module.js"></script></div>
		</div>    
                <div id="bdnads-remnant-300x250" class="adSpot contentBanner" style="min-height:270px;text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-remnant-300x250");
						});
					});
                </script>
        <div class="clear-dotted"></div>	</div>
</div>

<div class="clear-solid"></div>

<div id="bottomRefers">
	<div class="bottomSingle">

		<h3><a href="http://bangordailynews.com" style="color: #000; text-decoration: none;">Top Stories</a></h3>
		<ul>
			<!-- trying memcached -->				<li>
					<a href="http://bangordailynews.com/2017/08/18/news/nation/roadblocks-weapons-bans-as-boston-braces-for-free-speech-rally/?ref=topStories0Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42561801_H21077562-150x150.jpg"  alt="Boston Mayor Marty Walsh speaks after a meeting on gun violence prevention outside the White House on May 24, 2016." class="th" height="150" width="150" /></a>					<div class="timeSince">2 hours ago</div>
					<h5><a href="http://bangordailynews.com/2017/08/18/news/nation/roadblocks-weapons-bans-as-boston-braces-for-free-speech-rally/?ref=topStories0">Roadblocks, weapons bans as Boston braces for ‘Free Speech’ rally</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/link/painters-final-works-kept-hidden-in-downtown-portland-for-77-years/?ref=topStories1Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/lost_paintings-4-150x150.jpg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/link/painters-final-works-kept-hidden-in-downtown-portland-for-77-years/?ref=topStories1">Painter&#8217;s final works kept hidden in downtown Portland for 77 years</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/08/18/news/midcoast/historic-roadside-attraction-perrys-nut-house-is-for-sale/?ref=topStories2Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42572521_H21078630-150x150.jpg"  alt="Perry&#039;s Nut House, a Route 1 fudge and nut shop and iconic tourist stop is looking for a buyer. The owner says he wants to retire so someone else can breathe new life into the 90-year-old business." class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/08/18/news/midcoast/historic-roadside-attraction-perrys-nut-house-is-for-sale/?ref=topStories2">Historic roadside attraction Perry’s Nut House is for sale</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/link/pingree-king-states-should-reconsider-confederate-statues-in-the-u-s-capitol/?ref=topStories3Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42547981_H16556607-150x150.jpg"  alt="PORTLAND, MAINE -- 12/07/15 -- Congresswoman Chellie PIngree speaks in Portland on Monday about proposed new new legislation that seeks to reduce food waste in the United States. Pingree said as much as 40 percent of food produced in the U.S. is wasted, including uneaten food at restaurants and in homes, which amounts to some $161 billion a year. Troy R. Bennett | BDN" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/link/pingree-king-states-should-reconsider-confederate-statues-in-the-u-s-capitol/?ref=topStories3">Pingree, King: States should reconsider Confederate statues in the U.S. Capitol</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/08/18/news/nation/bannon-returns-to-breitbart-news/?ref=topStories4Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42575661_H21078204-150x150.jpg"  alt="White House Chief Strategist Stephen Bannon speaks at the Conservative Political Action Conference (CPAC) in National Harbor, Maryland, on February 23, 2017. " class="th" height="150" width="150" /></a>					<div class="timeSince">3 hours ago</div>
					<h5><a href="http://bangordailynews.com/2017/08/18/news/nation/bannon-returns-to-breitbart-news/?ref=topStories4">Bannon returns to Breitbart News</a></h5>
				</li>
								</ul><!--  /Top Stories list -->
	</div>
	<div class="bottomDouble">
		<h3>Similar Articles</h3><div id="related"><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">11.22.2009</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2009/11/22/opinion/orwell-still-speaks/?ref=relatedBox">Orwell Still Speaks</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">4.2.2012</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2012/04/02/education/raises-at-the-university-of-maine-system-2006-2012/?ref=relatedBox">Raises at the University of Maine System 2006-2012</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">1.7.2014</div><a href="http://bangordailynews.com/2014/01/07/sports/florida-state-defeats-auburn-in-thrilling-finish-to-bcs-era/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2014/01/10007441_H11974769-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Pulitzer Prize-winning Journalist and Author Thomas Ricks"></a><h5><a href="http://bangordailynews.com/2014/01/07/sports/florida-state-defeats-auburn-in-thrilling-finish-to-bcs-era/?ref=relatedBox">Florida State defeats Auburn in thrilling finish to BCS era</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">8.15.2011</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2011/08/15/news/midcoast/portion-of-route-32-to-close-in-waldoboro/?ref=relatedBox">Portion of Route 32 to close in Waldoboro</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">1.8.2015</div><a href="http://bangordailynews.com/2015/01/08/sports/jameis-winstons-accuser-files-lawsuit-against-florida-state/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2015/01/10010001_H14272475-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Pulitzer Prize-winning Journalist and Author Thomas Ricks"></a><h5><a href="http://bangordailynews.com/2015/01/08/sports/jameis-winstons-accuser-files-lawsuit-against-florida-state/?ref=relatedBox">Jameis Winston’s accuser files lawsuit against Florida State</a></h5></div><div class="clear"></div></div><div class="clear-solid" style="margin: 10px 0;"></div><div class="clear"></div><style type="text/css">.ob_dual_left{ display: none !important; } .odb_div{ border-top: 0 !important; width: 110px !important; padding: 5px !important; } .AR_1 .odb_div.ob-recIdx-4 { border-left: 0 !important } .odb_div img.strip-img { width: 109px !important; height: 109px !important; }</style>
						<h3><a href="http://bangordailynews.com/living" style="color: #000; text-decoration: none;">More in Living</a></h3>
				<div id="related">
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/how-do-i-get-my-wife-to-stop-leaving-the-car-messy/?ref=moreInlivingThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/Liz-headshot-150x150.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/how-do-i-get-my-wife-to-stop-leaving-the-car-messy/?ref=moreInliving">
								How do I get my wife to stop leaving the car messy?							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/08/18/homestead/rusty-metal-farm-has-always-been-and-will-always-be-goat-free/?ref=moreInlivingThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42540821_H21022578-150x150.jpg"  alt="A crown is affixed to a wild goat as it is crowned King Puck and set to be held on a platform above the town for three days in Killorglin, Ireland August 10, 2017. You will never see this on Rusty Metal Farm." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/08/18/homestead/rusty-metal-farm-has-always-been-and-will-always-be-goat-free/?ref=moreInliving">
								Rusty Metal Farm has always been, and will always be goat-free							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<h5 style="font-size: 1.2em; line-height: 1.4em;">
														<a href="http://bangordailynews.com/link/aroostook-outdoor-news-8-18-17-edition/?ref=moreInliving">
								Aroostook Outdoor News: 8.18.17 edition							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/08/18/next/any-maine-driver-can-legally-drive-an-rv-but-some-think-before-taking-the-wheel/?ref=moreInlivingThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42532241_H15643938-150x150.jpg"  alt="RVs can be a popular mode of transportation for Mainers, who often travel for the winter months. " class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/08/18/next/any-maine-driver-can-legally-drive-an-rv-but-some-think-before-taking-the-wheel/?ref=moreInliving">
								Any Maine driver can legally drive an RV, but think ahead before taking the wheel							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/08/18/living/dunkirk-criticized-for-ignoring-the-nazi-menace/?ref=moreInlivingThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/08/42530981_H20829282-150x150.jpg"  alt="Director Christopher Nolan and Emma Thomas arrive for the world premiere of Dunkirk in London, Britain, July 13, 2017. " class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/08/18/living/dunkirk-criticized-for-ignoring-the-nazi-menace/?ref=moreInliving">
								‘Dunkirk’ criticized for ignoring the Nazi menace							</a>
							</h5>
						</div>
										<div class="clear"></div>
				</div>
				</div>
	<div class="clear"></div>
</div>



	<div class="clear"></div>
	</div><!--#inside-->

	<div class="adSpot" style="text-align:center;">
				<div id="bdnads-bottom-728x90" style="max-width:970px; min-height:90px; margin: 0 auto;">
            <script type="text/javascript">
                BdnAdsCommandArray.push( function() {
                    googletag.cmd.push(function() {
                        googletag.display("bdnads-bottom-728x90");
                    });
                });
            </script>
		</div>
		    </div>

    <div id="footer">
		<div id="box-wrap">
			<div id="box1">
				<h1 class="headline">Bangor Daily News</h1>
				<ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				</ul>
			</div><!-- #box1 -->
			<div id="box2">
				<h1 class="headline">About Us</h1>
				<ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				</ul>
				<h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				<ul class="sitemap">
					<li><a href="http://bdnoffers.com" target="_blank">Subscribe to the BDN</a></li>
					<li><a href="http://bangordailynews.com/new-account/?icn=email&ici=text-link_footer">Create BDN Maine Account</a></li>
					<li><a href="http://bangordailynews.com/manage-account/">Manage Your Account</a></li>
					<li><a target="_blank" href="http://bangordailynews.com/newsletters">Newsletter Sign-up</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				</ul>
			</div><!-- #box2 -->
			<div id="box3">
				<h1 class="headline">Sales and Marketing</h1>
				<ul class="sitemap">
					<li><a href="http://solutions.bangordailynews.com/">Online Advertising and Digital Marketing Solutions</a></li>
					<li><a href="http://bangordailynews.com/staff/bdn-maine/sales-marketing/">Online Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="//s3.amazonaws.com/bdn-data/uploads/2017/08/BDN_Ad_Sizes_2017.pdf">Creative Services-Guide to Sending Files</a></li>
					<li><a href="https://www.facebook.com/BDNMaineEvents" title="BDN Maine Events on Facebook">BDN Maine Events on Facebook</a></li>
				</ul>
			</div><!-- #box3 -->
			<div id="box4" style="overflow: auto">
				<h1 class="headline">On Facebook</h1>
				<ul class="sitemap">
					<li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
					<li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
					<li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
					<li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                    <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                    <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                    <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                    <hr />
                    <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
					<li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
					<li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
					<li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
					<li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
				</ul>
				<h1 class="headline">On Twitter</h1>
				<ul class="sitemap">
					<li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
					<li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
					<li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
					<li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
				</ul>
			</div><!-- #box4 -->
		</div><!--#box-wrap -->
	</div><!--#footer -->

</div><!-- #bdn-wrapper -->


			<script>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</script>
					<script type="text/javascript" src="//www.queryly.com/js/queryly.v2.js"></script>
			<script type="text/javascript">queryly.init('26065cd4f2314f08',queryly.jquery('.queryly_search_button'));</script>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bdn';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-gallery/js/bdn-gallery.js?ver=12'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.ugc, regions.hancock, categories.living, authors.bhpl'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.ugc,regions.hancock,categories.living,authors.bhpl" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>

</html>

<!-- 6.538 s -->