<!DOCTYPE html>
<!--
DTS Cache Assist: 2017-04-25 14:58:13 (generated)
HTTP_USER_AGENT: Amazon CloudFront

Device Block: CloudFront
HTTP_CLOUDFRONT_IS_MOBILE_VIEWER: false
HTTP_CLOUDFRONT_IS_TABLET_VIEWER: false
HTTP_CLOUDFRONT_IS_DESKTOP_VIEWER: true
DTS Detected Device: active
-->
<html xmlns="http://www.w3.org/1999/xhtml"
	xmlns:og="http://ogp.me/ns#"
	xmlns:fb="http://www.facebook.com/2008/fbml"
	lang="en-US">
<!-- 1.854 s -->
<head profile="http://gmpg.org/xfn/11">
	<!-- Set Viewport for browser page -->
	<meta name=viewport content="width=device-width, initial-scale=1.0">

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1">
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EDGE" />

	<title>  Old Town High School third quarter honor roll &#8212; Education &#8212; Bangor Daily News &#8212; BDN Maine</title><!-- 1.855 s -->
	<meta name="description" content="Old Town High School Third quarter honor roll Grade 12, highest honors: Nicholas Boutin, Christopher Brunton, Johanna Burgason, Noah Burr, Callie Carroll-Brackley, Dominic D&#8217;Angelo, Cole Daniel, Samantha Dauphinee, Nicholas Feero, Joshua Hamilton, Kassidy Harriman, Jessup Henderson, Allison Ketch, Jacob Ketch, Isabel Larsen, Ashley Luzzi, Jordan Merchant, Kaylee Meserve, Chirien Pace, Mark [...] Maine news, sports, politics and election results, and obituaries from the Bangor Daily News." /><!-- 1.857 s -->	<meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, contributed, education, penobscot, the weekly, topic, old town high school third quarter honor roll, is_article" /><!-- 1.858 s -->	<meta property="fb:app_id" content="748756371893770" />
	
			<link rel="canonical" href="http://bangordailynews.com/community/old-town-high-school-third-quarter-honor-roll-2/" />

		<meta property="og:title" content="Old Town High School third quarter honor roll" />

		<meta property="og:description"
			  content="Old Town High School Third quarter honor roll Grade 12, highest honors: Nicholas Boutin, Christopher Brunton, Johanna Burgason, Noah Burr, Callie Carroll-Brackley, Dominic D&#8217;Angelo, Cole Daniel, Samantha Dauphinee, Nicholas Feero, Joshua Hamilton, Kassidy Harriman, Jessup Henderson, Allison Ketch, Jacob Ketch, Isabel Larsen, Ashley Luzzi, Jordan Merchant, Kaylee Meserve, Chirien Pace, Mark [...]" />
		<meta property="og:site_name"
			  content="The Bangor Daily News" />
		<meta property="og:url"
			  content="http://bangordailynews.com/community/old-town-high-school-third-quarter-honor-roll-2/" />
		<meta property="og:type"
			  content="article" />

		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://bangordailynews.com/community/old-town-high-school-third-quarter-honor-roll-2/">
		<meta name="twitter:title" value="Old Town High School third quarter honor roll">
		<meta name="twitter:description" value="Old Town High School Third quarter honor roll Grade 12, highest honors: Nicholas Boutin, Christopher Brunton, Johanna Burgason, Noah Burr, Callie Carroll-Brackley, Dominic D&#8217;Angelo, Cole Daniel, Samantha Dauphinee, Nicholas Feero, Joshua Hamilton, Kassidy Harriman, Jessup Henderson, Allison Ketch, Jacob Ketch, Isabel Larsen, Ashley Luzzi, Jordan Merchant, Kaylee Meserve, Chirien Pace, Mark [...]">
					<meta property="og:image" content="http://bangordailynews.com/wp-content/themes/bdn/images/bdn-maine-facebook-logo.png" />
		

    
	<!-- 1.863 s -->
	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News RSS Feed" href="http://bangordailynews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bangor Daily News Atom Feed" href="http://bangordailynews.com/feed/atom/" />
	<link rel="apple-touch-icon" href="http://bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://bangordailynews.com/favicon.png">
	<link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

	<!-- 1.864 s -->
	 <script type='text/javascript'>
		var bdn_wordpress_theme = 'desktop';
	</script>

	<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bangordailynews.com/wp-content/themes/bdn/style.css?1489608285&#038;ver=2017-02-02' type='text/css' media='all' />
<link rel='stylesheet' id='http://bangordailynews.com/wp-content/themes/bdn/css/nonbdn.css-css'  href='http://bangordailynews.comArray?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_contributors_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-contributors/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdngallery-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-gallery/css/bdn-gallery.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/sharebar.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/weather.js?ver=32'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-nativo/js/injector.js?ver=10'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://bangordailynews.com/community/old-town-high-school-third-quarter-honor-roll-2/" />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Fold-town-high-school-third-quarter-honor-roll-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Fold-town-high-school-third-quarter-honor-roll-2%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Old Town High School third quarter honor roll","url":"http:\/\/bangordailynews.com\/community\/old-town-high-school-third-quarter-honor-roll-2\/","thumbnailUrl":"","articleId":"1-2417950","dateCreated":"2017-04-25T14:56:53Z","articleSection":"Education","creator":["Contributed"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<link rel="amphtml" href="https://amp.bangordailynews.com/community/old-town-high-school-third-quarter-honor-roll-2/">
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Contributed','dimension2': 'ugc','dimension3': '1.2417950','dimension4': 'Education','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2417950', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2417950';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

		<script type="text/javascript">
		var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		(function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();

		Audience.setPosTargeting( function() {
			googletag.cmd.push(function() {
								googletag.defineOutOfPageSlot('/1015782/bangordailynews', "bdnads-interstitial").addService(googletag.pubads()).setTargeting("pos", "interstitial");

														// 20150420 - We dont need this 728 thing anymore, we think.
					// 20150630 — We should keep it, for remnant purposes
					googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90], [970, 250], [728,90]],
						"bdnads-top-728x90").addService(googletag.pubads()).setTargeting("pos", "top");
				
													googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90],[728,90]],
						"bdnads-bottom-728x90").addService(googletag.pubads()).setTargeting("pos", "bottom");
												googletag.defineSlot('/1015782/bangordailynews', [125,50], "bdnads-top-125x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-top-300x250").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-remnant-300x250").addService(googletag.pubads()).setTargeting("pos", "remnant");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-bottom-300x250").addService(googletag.pubads()).setTargeting("pos", "bottom");
								googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-top-300x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250").addService(googletag.pubads()).setTargeting("pos", "inline");

				
				
								
									googletag.pubads().setTargeting( 'author', 'ugc' );
				
                                    googletag.pubads().setTargeting("kw", ["contributed","education","penobscot","the weekly","topic","old town high school third quarter honor roll","is_article"]);
                
                googletag.pubads().setTargeting("unit", "unit.a");
							});
		});


		jQuery(window).load(function () {
			jQuery( '.adSpot iframe' ).each( function() {
				var thisAd = jQuery( this ).contents().find( 'body' );
				if( thisAd[0].innerText == 'GIF89a ' ) {
					ga('send', 'event', 'Bad ads', 'GIF89a ');
				}
			});
		});
		</script>

	
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Contributed","contentPublishedDate":"2017-04-25","contentPublishedTime":"2017-04-25 10:56:53-04:00","lastUpdatedTime":"2017-04-25 10:57:43-04:00","primaryCategory":"Education","allCategories":"Education"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('cache_buddy_id')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1493132295" style="display:none" height="1" width="1" alt/></noscript>


	<!-- 3.955 s -->
        <!-- Why here instead of stylesheet? -->
        <style type="text/css">
            ul.related_w_image {
                list-style-type: none;
                padding: 0 !important;
                margin-top: 3px;
            }

            ul.related_w_image li {
                font-size: 1.3em;
                font-family: 'Chapparral','Georgia',serif;
                padding: 0 !important;
            }

            ul.related_w_image li img {
                float: left;
                margin: 0 3px 2px 0;
                width: 35px;
                height: 35px;
            }

            ul.related_w_image li:after {
                content: ".";
                display: block;
                height: 0;
                clear: both;
                visibility: hidden;
                margin-bottom: 2px;
            }
        </style>

</head>
<!-- Start body -->
<body class="ugc-template-default single single-ugc postid-2417950">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

    <!--[if lt IE 8]>
            <div class="tanbar" style="font-size: 1.2em; margin-top: 18px;"><span style="color: red; font-weight: bold;">It looks like you're using an older browser that the Bangor Daily News no longer supports.</span> The site will still be viewable but certain elements might display incorrectly. In order to enjoy all the features of our site, we recommended you upgrade to a newer, more secure browser. <a href="http://browsehappy.com/" style="font-size: 1.2em;">Read more &raquo;</a>.<br><br>If you don't have administrator privileges for your computer, you can still take action. Google has developed a free plugin for Internet Explorer called <a href="http://www.google.com/chromeframe/" style="font-size: 1.2em;">Google Chrome Frame</a>. You can install it on any computer, even if you can't install applications, and it will ensure your computer stays secure and that you can still visit our website. <a href="http://www.google.com/chromeframe/eula.html?hl=en&prefersystemlevel=true" style="font-size: 1.2em;">Enable Google Chrome Frame now &raquo;</a><div class="clear"></div></div>
    <![endif]-->

    <div id="bdnads-interstitial">
		<script type="text/javascript">
			BdnAdsCommandArray.push( function() {
				googletag.cmd.push(function() {
					googletag.display("bdnads-interstitial");
				});
			});
		</script>
    </div>

        <div id="wrapper" class="container-fluid">

			<div class="adSpot leaderboard" style="height: auto;">
				<div id='bdnads-top-728x90'>
									<script type="text/javascript">
						if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {
							BdnAdsCommandArray.push( function() {
								googletag.cmd.push(function() {
									googletag.display("bdnads-top-728x90");
								});
							});
						}
					</script>
								</div>
			</div><!-- .adSpot -->

		<div id="header">
					<div id="nav-top" class="navwrapper">

			<div class="navbar-white">
				<ul>
					<li><a href="http://classifieds.bangordailynews.com/" target="_self">Classifieds</a></li><span>|</span>
					<li><a href="http://realestate.bangordailynews.com" target="_self">Real Estate</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/jobs/" target="_self">Jobs</a></li><span>|</span>
					<li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search" target="_self">Autos</a></li><span>|</span>
					<li><a href="http://www.mainenotices.com/" target=_blank>Public Notices</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/browse/special-sections/" target="_self">Special Sections</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/circulars/" target="_self">Deals &amp; Coupons</a></li>
				</ul>
			</div>

			<div class="floatright" style="padding: 5px 10px;">
				<div id="your-location">
					News and weather for: <input type="text" length="5" size="5" name="weatherZip" id="weatherZip" value="04402"> <span id="weatherZipClick" style="cursor:pointer" onclick="BdnWeather.newZip( jQuery( '#weatherZip' ).val() );">[change]</span>
				</div>
			</div><!-- .floatright -->

			<div class="clear"></div>

		</div>
		
		<div id="masthead">

			<div id="nameplate-wrapper" class="floatleft">
				<div id="nameplate">
					<h3>
						<span>
							<a href="http://bangordailynews.com/?ref=masthead_image" 
							   title="Maine news, election results and politics, sports and opinion from the BDN" 
							   target="_self">
								<img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_dark_50.png" 
									 alt="Maine news, election results and politics, sports and opinion - Bangor Daily News" 
									 style="height:50px; width:50px;" />
							</a>
						</span>
						<span class="formerly-inline-masthead">
								<a href="http://bangordailynews.com/education/?ref=masthead_text"
								   style="color: #000;"
								   target="_self">
									Education								</a>
						</span>
					</h3>
				</div>
				<div id="bdn-class-line">
					<div class="cutline">
						Tuesday, April 25, 2017&nbsp;&nbsp;&nbsp;&nbsp;Last update: <span style="color: #ff0000;">10:37 a.m.</span><!-- (cached) -->					</div>
				</div><!-- #bdn-class-line -->
			</div><!-- .floatleft -->
			
			<div class="floatright" style="position:relative; bottom: 10px;">
				<img class="queryly_search_button" style="vertical-align:middle;width: 42px;cursor: pointer;float:right;margin-top:10px;" src="http://www.queryly.com/images/searchicon.png">				<div id="bdn-weather-widget"></div><!-- #bdn-weather-widget -->
				
			</div><!-- .floatleft -->
			<div class="clear"></div>
		</div><!-- #masthead -->
		
		<div id="nav-main" class="navwrapper">
			<nav id="access" class="navbar-white">
				<ul>
					<li><a href="http://bangordailynews.com/?ref=masthead_navigation" target="_self">News</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/the-point/" target="_self">The Point</a></li><span>|</span>	
					<li><a href="http://bangordailynews.com/business/" target="_self">Business</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/next/" target="_self">Next</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/sports/" target="_self">Sports</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/outdoors/" target="_self">Outdoors</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/homestead/" target="_self">Homestead</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/food/" target="_self">Food</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/events/" target="_self">Events</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/opinion/" target="_self">Opinion</a></li><span>|</span>
					<li><a href="http://obituaries.bangordailynews.com/" target="_self">Obituaries</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/mainefocus/" target="_self">Maine Focus</a></li>
				</ul>
				<div class="clear"></div>
			</nav>
		</div>
		<div class="clear">
			<div id="nav-wrapper">
				<div id="nav-panel"></div>
				<div class="clear"></div>
			</div>
		</div>
		
		<div id="nav-regions">

			News from your community:
			<a href="http://bangordailynews.com/state/?ref=newRegions" target="_self">State</a> | 
			<a href="http://bangordailynews.com/aroostook/?ref=newRegions" target="_self">Aroostook</a> | 
			<a href="http://bangordailynews.com/augusta/?ref=newRegions" target="_self">Augusta</a> | 
			<a href="http://bangordailynews.com/bangor/?ref=newRegions" target="_self">Bangor</a> | 
			<a href="http://bangordailynews.com/down-east/?ref=newRegions" target="_self">Down East</a> | 
			<a href="http://bangordailynews.com/hancock/?ref=newRegions" target="_self">Hancock</a> | 
			<a href="http://bangordailynews.com/lewiston-auburn/?ref=newRegions" target="_self">Lewiston-Auburn</a> | 
			<a href="http://bangordailynews.com/mid-maine/?ref=newRegions" target="_self">Mid-Maine</a> | 
			<a href="http://bangordailynews.com/midcoast/?ref=newRegions" target="_self">Midcoast</a> | 
			<a href="http://bangordailynews.com/penobscot/?ref=newRegions" target="_self">Penobscot</a> | 
			<a href="http://bangordailynews.com/piscataquis/?ref=newRegions" target="_self">Piscataquis</a> | 
			<a href="http://bangordailynews.com/portland/?ref=newRegions" target="_self">Portland</a>

		</div>
								<script type="text/javascript" src="http://bangordailynews.com/wp-content/themes/bdn/js/after-header-v2.js?ver=12"></script>
							<div class="clear-solid"></div>
		</div><!-- #header -->

		<div id="inside">

<style>
p, #story div {
	font-size: 16px;
	line-height: 22px;
}
.cutline, .cutlineCredit, .byline, .byline-social, .datetime {
	font-family: arial, helvetica;
}
.cutline {
	margin-bottom: 10px;
}
#bottomRefers h3, #bottomRefers h4, #bottomRefers h5 {
	font-family: Arial, helvetica, sans-serif;
}
#bottomRefers ul h5 {
	font-family: arial, helvetica, sans-serif;
	font-size: 1.2em;
	line-height: 1.4em;
}

#bottomRefers ul, #bottomRefers li {
	margin: 0;
	padding: 0;
}
#bottomRefers ul {
	list-style-type: none;
	padding-right: 10px;
	padding-top: 6px;
}
#bottomRefers ul img {
	height: 100px;
	width: 100px;
	margin-right: 12px;
	float: left;
}
#bottomRefers li:after {
   content: ".";
   visibility: hidden;
   display: block;
   height: 12px;
   clear: both;
}
#related .relatedBox { width: 115px; padding: 6px; }
#related .relatedBox img { width: 115px; height: 115px; }
#related{ border: none; }
</style>

<script>
	jQuery( window ).load(function() {

		var kill = ['#blogwidget_5', '#blogwidget_4', '#blogwidget_3', '#blogwidget_2', '#blogwidget_1', '.bdn-blogs-widget', '#adSpot-bottom-300x250', '.bdn-tabber-container'];

		jQuery( kill ).each( function( index, value ) {
			if( jQuery( '#storySidebar' ).height() > jQuery( '#article_wrapper' ).height() ) {
				if( value.indexOf( 'blogwidget' ) < 0 )
					jQuery( jQuery( value ).closest( '.clear-dotted' ) ).remove();
				jQuery( value ).remove();
			} else {
				return false;
			}
		});

		jQuery( '.navigationTop a' ).each( function() {
			jQuery( this ).attr( 'href', jQuery( this ).attr( 'href' ) + '?ref=storyPrevNextLinks' );
		});
	});
	// Used by bdn-nativo plugin.
	var bdn_page_type = 'single';
</script>

<div class="evenContainer">

		<div id="article_wrapper" class="bottomDouble rightBorder evenDiv">

		<div id="article">
			<!-- 3.958 s -->			
				<div class="publication-contributed post-2417950 ugc type-ugc status-publish hentry category-education region-penobscot region-the-weekly" id="post-2417950">


											<div id="publication_logo" style="text-align:center;">
																												<img src="http://bangordailynews.com/wp-content/themes/bdn/images/contributed.png" height="60" alt=""></a>
																					<div class="clear-dotted"></div>
						</div>
					
					<div class="clear"></div>
										<h1 class="storyHed headline">Old Town High School third quarter honor roll</h1>
					
	<ul id="sharebar">
		<li>
			<a href='http://bangordailynews.com/community/old-town-high-school-third-quarter-honor-roll-2/?print=true' title="Print this">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/print.gif"
					 alt="Print this" onclick="ga('send', 'event', 'share', 'print');">
				 Print
			</a>
		</li>
		<li class="border"><a href='http://bangordailynews.com/community/old-town-high-school-third-quarter-honor-roll-2/?email=1' title="E-mail this"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/mail.gif" alt="E-mail this" onclick="ga('send', 'event', 'share', 'email');"> Email</a></li>
        <li class="border"><a href="http://www.facebook.com/sharer.php?u=http://bangordailynews.com/community/old-town-high-school-third-quarter-honor-roll-2/&t=Old Town High School third quarter honor roll" target=_blank title="Facebook this" onclick="ga('send', 'event', 'share', 'facebook');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Facebook this"> Share</a></li>
		<li class="border"><a href="http://twitter.com/intent/tweet?text=Old+Town+High+School+third+quarter+honor+roll+http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Fold-town-high-school-third-quarter-honor-roll-2%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Tweet this"> Tweet</a></li>
		<li class="border facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Fold-town-high-school-third-quarter-honor-roll-2%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90&amp;appId=748756371893770" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li>
		<li class="border gplus"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://bangordailynews.com/community/old-town-high-school-third-quarter-honor-roll-2/" data-height="60"></div></li>
		<li class="border reddit"><div id="reddit-share"></div></li>
	</ul>
	<script type="text/javascript">
		window.onload = function() {
			reddit_url='http://bangordailynews.com/community/old-town-high-school-third-quarter-honor-roll-2/';
			reddit_title='Old Town High School third quarter honor roll';
			reddit_newwindow='1';
			var oScript = document.createElement("script");
			document.write = function(text) {
				document.getElementById( 'reddit-share' ).innerHTML += text;
			};
			oScript.src = "http://www.reddit.com/static/button/button3.js";
			document.body.appendChild(oScript);
		};
	</script>
	<script type="text/javascript">
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	<script type="text/javascript">jQuery('#sharebar').sharebar({minwidth:1100});</script>
						<!-- 3.967 s -->

					<!-- IS IT TIME FOR SLIDESHOW OR WIBBITZ TIME? -->
                    <div class="bdn-gallery"></div>                    <!-- 3.967 s -->
										<div class="byline"></div>
										<div class="datetime">
						Posted <span class="date">April 25, 2017,</span> at <span class="time">10:56 a.m.</span>											</div>

					<div class="clear"></div>

					<div class="entry">
						<div id="thePost">
						<!-- 3.968 s -->													<div class="clear"></div>
														<!-- 3.969 s -->
							<div id="post_content" class="story-text p402_premium">
								<p><b></b><strong>Old Town High School</strong></p>
<p><strong>Third quarter honor roll</strong></p>
<p><em><b>Grade 12, highest honors:</b></em><span style="font-weight: 400;"> Nicholas Boutin, Christopher Brunton, Johanna Burgason, Noah Burr, Callie Carroll-Brackley, Dominic D&#8217;Angelo, Cole Daniel, Samantha Dauphinee, Nicholas Feero, Joshua Hamilton, Kassidy Harriman, Jessup Henderson, Allison Ketch, Jacob Ketch, Isabel Larsen, Ashley Luzzi, Jordan Merchant, Kaylee Meserve, Chirien Pace, Mark Pollard, Raven Reinzo, Alexis Rutherford, Austin Sheehan, Emilienne Soucy, Drew St. Jean, Nathan St. Jean, Natalie St. Louis, Garrett Stoyell, Brooke Sulinski, Hunter Willey; <em><strong>high honors: </strong></em></span><span style="font-weight: 400;">Alexis Hawes, Kayla Jackson, Julie Miller, Kyle Patrock.</span></p>
<p><b><em>Grade 11, highest honors:</em> </b><span style="font-weight: 400;">Nicholas Avery, Derek Barclay, Kyle Berube, Madison Bickford, Tyler Bishop, Cara Braley, Alexis Carey, Oliviah Damboise, Hope Dorr, Logan Doucette, Jacob Dubay, Mackenzie Folsom, Jade Gilman, Nicole Kennedy, Brittany King, Antonios Koxarakis, Dillon Leland, Chaina Love, Savannah Metz, Alexander Moreira, Sage Phillips, Grace Pushor, Corinne Saucier, Abigail Slauenwhite, McKenna Smith, Russel Sossong, Hannah Storman, Alyssa Street, Nicholas Swift, Kyla Veasy, Delaney Veilleux, Olivia Westura, Zachary Wyles; <em><strong>h</strong></em></span><em><strong>igh honors:</strong></em><span style="font-weight: 400;"> Gabriel Bartkiewicz, Kaylee Bellavance, Casey Colson, Michael Downs, Megan Grindle, Kyle Jones, Brandon Lilley, Dominic Pagnani-Mclean, Nicholas Parsons, Ashley Pope, Melaina Rand, Jasmine Smith, Sean Austin Soucy, Natalie Swift, Kayce Walker, Isabelle Ward, Joshua Wheeler, Judith Wheeler.</span></p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdn';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {    BdnAdsCommandArray.push( function() {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});	});}</script></div>
<p><em><b>Grade 10, highest honors</b><b>:</b></em><span style="font-weight: 400;"> Olivia Albert, Kyra Armitage, Danielle Baker, Manuel Becklas, Abigail Brackett, Caleb Braley, Alexander Chapman, Alanna Chavaree, Jacob Cyr, Kaitlyn Dunham, Emily Dunlap, Joseph Emerson, Zachariah Fostun, Benjamin Francis, Brenden Gasaway, Brady Georgia, Arianna Gordon, Emma Hargreaves, Zackary Ireland, Meaghan Kelley, Abigail Ketch, Emily Ketch, Olivia King, Michael Legere, Lily Moran, Annabelle Muscatell, Morgan Paradis, Demetrius Porter, Adam Regan, David Roderick, Melanie Soucy, Jarred Spencer, Hannah Talcove, Alexis Wagner; <em><strong>h</strong></em></span><em><strong>igh honors:</strong></em><span style="font-weight: 400;"> Colby Archer, James Emery, Carter McInnis, Audree O&#8217;Meara, Garrett Smith, Jeremy Stoyell, Sarah Walker.</span></p>
<p><em><b>Grade nine, highest honors: </b></em><span style="font-weight: 400;">Cassidy Ammerman, Teagan Blackie, Matthew Brooks, Emily Chappelle, Rebecca Chappelle, Zachariah Cobb, Claudia Damboise, Jesse Gifford, Matthew Hartt, Grace Harvey, Ethan Hayes, Adam Kenny, Mikaela Kenny, Samuel Koch, Nicholas Letourneau, Trinity Mailey, Abigail McKinley, Cindy Miller, Colin Rutherford, Sydney Sheehan, Hannah Sibley, Brooke Sossong, Gabriel Talon, Kevin Webster; <em><strong>high honors:</strong></em></span><b> </b><span style="font-weight: 400;">Michael Brown, Nicholas Harrington, Nickalas Kenny, Salissa Lachance, Samuel Magoon, Hailie Moore, Gage Smith, Travis Spell, Austin Wickett.</span></p>
<p><em>This post was contributed by a community member. <strong><a href="https://bangordailynews.com/post/">Submit your news &rarr;</a></strong></em></p>
</p><!-- ReWrite Debug
-->

							</div>

							
							<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
						</div><!-- #thePost -->

					</div><!-- end entry -->
                    <!-- Wibbitz Widget -->
                    <!-- PCOUNT:6-->				</div><!-- end post -->

				<!-- 3.973 s -->

					</div><!-- #article -->
	</div>
	<div id="storySidebar" class="bottomSingle evenDiv">
		        <div id="adSpot-top-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-top-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-top-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><!--Press releases widget-->		<script type="text/javascript"> 
		 
		jQuery(document).ready(function() {
		 
			//Default Action
			jQuery(".bdn-tab-content").hide(); //Hide all content
			jQuery("ul.bdn-tabs li:first").addClass("active").show(); //Activate first tab
			jQuery(".bdn-tab-content:first").show(); //Show first tab content
			
			//On Click Event
			jQuery("ul.bdn-tabs li").click(function() {
				jQuery("ul.bdn-tabs li").removeClass("active"); //Remove any "active" class
				jQuery(this).addClass("active"); //Add "active" class to selected tab
				jQuery(".bdn-tab-content").hide(); //Hide all tab content
				var activeTab = jQuery(this).find("a").attr("href"); //Find the rel attribute value to identify the active tab + content
				jQuery(activeTab).show(); //Fade in the active content
				return false;
			});
		 
		});
		</script> 
		
		 <div class="bdn-tabber-container"> 
			<ul class="bdn-tabs"> 
				<li><a href="#tab1">News</a></li> 
				<li><a href="#tab4">Blogs</a></li> 
				<li><a href="#tab5">Living</a></li> 
				<li><a href="#tab3">Sports</a></li> 
				<li><a href="#tab2">Opinion</a></li> 
			</ul> 
			<!-- Most-read widget took 0.001443 seconds to load (memcached). -->			<div class="bdn-tab-container"> 
				<div id="tab1" class="bdn-tab-content"> 
					<ol><li><a href="http://bangordailynews.com/2017/04/24/politics/trump-expected-wednesday-to-order-review-of-national-monument-designations/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/tw-6-75x75.jpg" width="45" height="45" alt="Trump, LePage actions threaten Maine’s national monument" title="Trump, LePage actions threaten Maine’s national monument" class="floatright" style="margin-left: 5px;" />Trump, LePage actions threaten Maine’s national monument</a></li><li><a href="http://bangordailynews.com/2017/04/24/news/bangor/woman-attacks-ex-with-sword-gets-banned-from-brewer/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/36038061_H20276536-75x75.jpg" width="45" height="45" alt="Woman allegedly attacks ex with sword, gets banned from Brewer" title="Woman allegedly attacks ex with sword, gets banned from Brewer" class="floatright" style="margin-left: 5px;" />Woman allegedly attacks ex with sword, gets banned from Brewer</a></li><li><a href="http://bangordailynews.com/2017/04/24/news/lewiston-auburn/lewiston-is-one-the-best-places-to-retire-in-the-us-according-to-forbes/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35968021_H18572645-75x75.jpg" width="45" height="45" alt="Lewiston is one of the best places to retire in the US, according to Forbes" title="Lewiston is one of the best places to retire in the US, according to Forbes" class="floatright" style="margin-left: 5px;" />Lewiston is one of the best places to retire in the US, according to Forbes</a></li><li><a href="http://bangordailynews.com/2017/04/24/news/bangor/lincoln-woman-allegedly-drove-bangor-murder-fugitive-to-portland/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/36034221_H20255372-75x75.png" width="45" height="45" alt="Lincoln woman drove Bangor murder fugitive to Portland" title="Lincoln woman drove Bangor murder fugitive to Portland" class="floatright" style="margin-left: 5px;" />Lincoln woman drove Bangor murder fugitive to Portland</a></li><li><a href="http://bangordailynews.com/2017/04/24/news/portland/muslim-portlander-sues-former-employer-over-religious-discrimination/?ref=mostReadBoxNews">Muslim Portlander says former boss taunted her with pork before firing her</a></li></ol>
				</div> 
				<div id="tab2" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/04/24/opinion/contributors/i-am-a-restaurant-server-and-i-dont-need-anyone-to-save-me/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35977581_H20274612-75x75.jpg" width="45" height="45" alt="I am a restaurant server, and I don’t need anyone to save me" title="I am a restaurant server, and I don’t need anyone to save me" class="floatright" style="margin-left: 5px;" />I am a restaurant server, and I don’t need anyone to save me</a></li><li><a href="http://bangordailynews.com/link/can-you-be-in-recovery-if-you-use-marijuana/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/woman-565133_1280-75x75.jpg" width="45" height="45" alt="Can you be in recovery if you use marijuana?" title="Can you be in recovery if you use marijuana?" class="floatright" style="margin-left: 5px;" />Can you be in recovery if you use marijuana?</a></li><li><a href="http://bangordailynews.com/link/three-good-signs-the-maine-gop-is-returning-to-its-pro-business-roots/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/OPENFORBIZSIGN-75x75.jpg" width="45" height="45" alt="Three good signs the Maine GOP is returning to its pro-business roots" title="Three good signs the Maine GOP is returning to its pro-business roots" class="floatright" style="margin-left: 5px;" />Three good signs the Maine GOP is returning to its pro-business roots</a></li><li><a href="http://bangordailynews.com/2017/04/24/opinion/editorials/lawmakers-are-on-the-right-track-to-understanding-maines-growing-number-of-infant-deaths/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35987421_H8931489-75x75.jpg" width="45" height="45" alt="Lawmakers are on the right track to understanding Maine’s growing number of infant deaths" title="Lawmakers are on the right track to understanding Maine’s growing number of infant deaths" class="floatright" style="margin-left: 5px;" />Lawmakers are on the right track to understanding Maine’s growing number of infant deaths</a></li><li><a href="http://bangordailynews.com/2017/04/24/opinion/letters/tuesday-april-25-2017-open-primaries-to-independent-voters-job-training-glass-is-half-full/?ref=mostReadBoxOpinion">Tuesday, April 25, 2017: Open primaries to independent voters, job training glass is half full</a></li></ol>
				</div> 
				<div id="tab3" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/04/24/sports/umaine-womens-basketball-freshman-to-join-sister-at-duquesne/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/36045421_H19763556-75x75.jpg" width="45" height="45" alt="UMaine women’s basketball freshman to join sister at Duquesne" title="UMaine women’s basketball freshman to join sister at Duquesne" class="floatright" style="margin-left: 5px;" />UMaine women’s basketball freshman to join sister at Duquesne</a></li><li><a href="http://bangordailynews.com/2017/04/23/sports/tempers-flare-as-red-sox-prevail/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35961801_H20269230-75x75.jpg" width="45" height="45" alt="Tempers flare as Red Sox prevail" title="Tempers flare as Red Sox prevail" class="floatright" style="margin-left: 5px;" />Tempers flare as Red Sox prevail</a></li><li><a href="http://bangordailynews.com/2017/04/24/sports/johnson-continues-power-surge-by-winning-food-city-500/?ref=mostReadBoxSports">Johnson continues power surge by winning Food City 500</a></li><li><a href="http://bangordailynews.com/2017/04/24/sports/kemble-bangor-outlast-brewer-in-pitchers-duel/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/36040881_H20276892-75x75.jpg" width="45" height="45" alt="Kemble, Bangor outlast Brewer in pitchers’ duel" title="Kemble, Bangor outlast Brewer in pitchers’ duel" class="floatright" style="margin-left: 5px;" />Kemble, Bangor outlast Brewer in pitchers’ duel</a></li><li><a href="http://bangordailynews.com/link/innovative-racer-part-ii/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/dock-b-in-pits-75x75.jpg" width="45" height="45" alt="Innovative Racer Part II" title="Innovative Racer Part II" class="floatright" style="margin-left: 5px;" />Innovative Racer Part II</a></li></ol>
				</div> 
				<div id="tab4" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/shorter-lifetime-limit-pot-ban-among-latest-maine-welfare-change-proposals/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/brakey-75x75.jpg" width="45" height="45" alt="Shorter lifetime limit, pot ban among latest Maine welfare change proposals" title="Shorter lifetime limit, pot ban among latest Maine welfare change proposals" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STATE &AMP; CAPITOL</span><br>Shorter lifetime limit, pot ban among latest Maine welfare change proposals</a></li><li><a href="http://bangordailynews.com/link/wicked-brew-new-coffee-shop-on-park-street-in-bangor-aims-to-tap-john-bapst-student-market/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/15473495-75x75.jpg" width="45" height="45" alt="New Bangor coffee shop aims to tap John Bapst student market" title="New Bangor coffee shop aims to tap John Bapst student market" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">THE DAILY SIMMER</span><br>New Bangor coffee shop aims to tap John Bapst student market</a></li><li><a href="http://bangordailynews.com/link/lots-of-support-for-expanding-brook-trout-protection/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/Bradford-Camps-Gary-Corson-75x75.jpg" width="45" height="45" alt="Lots of support for expanding brook trout protection" title="Lots of support for expanding brook trout protection" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">GEORGE&#039;S OUTDOOR NEWS</span><br>Lots of support for expanding brook trout protection</a></li><li><a href="http://bangordailynews.com/link/three-good-signs-the-maine-gop-is-returning-to-its-pro-business-roots/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/OPENFORBIZSIGN-75x75.jpg" width="45" height="45" alt="Three good signs the Maine GOP is returning to its pro-business roots" title="Three good signs the Maine GOP is returning to its pro-business roots" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">LANCE DUTSON</span><br>Three good signs the Maine GOP is returning to its pro-business roots</a></li><li><a href="http://bangordailynews.com/link/two-thirds-of-americans-think-that-the-democratic-party-is-out-of-touch-with-the-country/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35970001_H20202470-600x400-75x75.jpg" width="45" height="45" alt="Two-thirds of Americans think that the Democratic Party is out of touch with the country" title="Two-thirds of Americans think that the Democratic Party is out of touch with the country" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">THE BDN BUZZ</span><br>Two-thirds of Americans think that the Democratic Party is out of touch with the country</a></li></ol>
				</div> 
				<div id="tab5" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/04/24/homestead/an-amazing-amazing-food-a-maine-mans-mission-to-preserve-native-flint-corn/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35985381_H20240134-75x75.jpg" width="45" height="45" alt="&#8216;An amazing, amazing food:&#8217; A Maine man&#8217;s mission to preserve native flint corn" title="&#8216;An amazing, amazing food:&#8217; A Maine man&#8217;s mission to preserve native flint corn" class="floatright" style="margin-left: 5px;" />&#8216;An amazing, amazing food:&#8217; A Maine man&#8217;s mission to preserve native flint corn</a></li><li><a href="http://bangordailynews.com/link/wicked-brew-new-coffee-shop-on-park-street-in-bangor-aims-to-tap-john-bapst-student-market/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/15473495-75x75.jpg" width="45" height="45" alt="New Bangor coffee shop aims to tap John Bapst student market" title="New Bangor coffee shop aims to tap John Bapst student market" class="floatright" style="margin-left: 5px;" />New Bangor coffee shop aims to tap John Bapst student market</a></li><li><a href="http://bangordailynews.com/link/what-is-trending-and-why-i-could-not-care-less/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/IMG_1527-75x75.jpg" width="45" height="45" alt="What is Trending and Why I Could Not Care Less" title="What is Trending and Why I Could Not Care Less" class="floatright" style="margin-left: 5px;" />What is Trending and Why I Could Not Care Less</a></li><li><a href="http://bangordailynews.com/link/the-country-mice-hit-the-big-city/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/washington-2160705_1920-75x75.jpg" width="45" height="45" alt="The country mice travel to Washington, D.C." title="The country mice travel to Washington, D.C." class="floatright" style="margin-left: 5px;" />The country mice travel to Washington, D.C.</a></li><li><a href="http://bangordailynews.com/link/any-berry-jam-and-oatmeal-bars/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/SAM_1385-75x75.jpg" width="45" height="45" alt="Any Berry Jam and Oatmeal Bars" title="Any Berry Jam and Oatmeal Bars" class="floatright" style="margin-left: 5px;" />Any Berry Jam and Oatmeal Bars</a></li></ol>
				</div> 
			</div> 
		</div>
		<!--end of the multisearch-->
		<div class="clear-dotted"></div>


	        <div class="bdn-blogs-widget widget category-education">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=education-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=education-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for education --><!-- Blogs widget served from memcached --><!-- blogs category: education --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.006803 seconds to load. -->        <div id="adSpot-bottom-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-bottom-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-bottom-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><div class="sidebar-widget">			<div class="textwidget"><div id="circularhub_module_10108"></div>
<script src="http://api.circularhub.com/10109/ea1cd3e8db5ffed1/circularhub_module.js"></script></div>
		</div>        <div id="adSpot-remnant-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-remnant-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-remnant-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div>	</div>
</div>

<div class="clear-solid"></div>

<div id="bottomRefers">
	<div class="bottomSingle">

		<h3><a href="http://bangordailynews.com" style="color: #000; text-decoration: none;">Top Stories</a></h3>
		<ul>
			<!-- trying memcached -->				<li>
					<a href="http://bangordailynews.com/2017/04/25/health/va-working-to-reduce-opiate-use-but-may-not-meet-state-deadline-for-some-patients/?ref=topStories0Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/36036261_H15388985-150x150.jpg"  alt="The Togus VA Medical Center in Augusta." class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/04/25/health/va-working-to-reduce-opiate-use-but-may-not-meet-state-deadline-for-some-patients/?ref=topStories0">VA working to reduce opiate use but may not meet state deadline for some patients</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/link/this-lighthouse-keeper-earned-the-nations-two-highest-awards-for-bravery/?ref=topStories1Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/8094604-150x150.jpg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince">2 hours ago</div>
					<h5><a href="http://bangordailynews.com/link/this-lighthouse-keeper-earned-the-nations-two-highest-awards-for-bravery/?ref=topStories1">This lighthouse keeper earned the nation&#8217;s two highest awards for bravery</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/04/25/mainefocus/7-little-known-ways-to-help-maine-people-with-disabilities-to-work/?ref=topStories2Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35881541_H20203500-150x150.jpg"  alt="Christian Powers, 41, has Asperger&#039;s syndrome and lives in Gorham. He has two college degrees but only works part time because he is afraid he&#039;ll lose disability benefits if he makes too much money. " class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/04/25/mainefocus/7-little-known-ways-to-help-maine-people-with-disabilities-to-work/?ref=topStories2">7 little-known ways to help Maine people with disabilities to work</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/link/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/?ref=topStories3Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/Childvansave-150x150.png"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince">1 hour ago</div>
					<h5><a href="http://bangordailynews.com/link/off-duty-firefighter-saves-a-young-girl-after-she-falls-out-of-a-moving-church-van-onto-a-highway/?ref=topStories3">Off-duty firefighter saves a young girl after she falls out of a moving church van onto a highway</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/04/24/news/bangor/woman-attacks-ex-with-sword-gets-banned-from-brewer/?ref=topStories4Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/36038061_H20276536-150x150.jpg"  alt="Christina McCarthy" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/04/24/news/bangor/woman-attacks-ex-with-sword-gets-banned-from-brewer/?ref=topStories4">Woman allegedly attacks ex with sword, gets banned from Brewer</a></h5>
				</li>
								</ul><!--  /Top Stories list -->
	</div>
	<div class="bottomDouble">
		<h3>Similar Articles</h3><div id="related"><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">6.5.2016</div><a href="http://bangordailynews.com/2016/06/05/sports/high-school-track-and-field-state-championship-results-3/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/06/12147621_H17796551-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Old Town High School third quarter honor roll"></a><h5><a href="http://bangordailynews.com/2016/06/05/sports/high-school-track-and-field-state-championship-results-3/?ref=relatedBox">High school track and field state championship results</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">1.10.2015</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2015/01/10/sports/local-sports-results-for-january-9-2015/?ref=relatedBox">Local sports results for January 9, 2015</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">10.6.2013</div><a href="http://bangordailynews.com/2013/10/06/sports/results-for-maine-cross-country-festival-of-champions/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2013/10/10018121_H11395469-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Old Town High School third quarter honor roll"></a><h5><a href="http://bangordailynews.com/2013/10/06/sports/results-for-maine-cross-country-festival-of-champions/?ref=relatedBox">Results for Maine Cross Country Festival of Champions</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">10.25.2015</div><a href="http://bangordailynews.com/2015/10/25/sports/high-school-cross-country-results-for-north-south-championships/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2015/10/10019021_H16217911-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Old Town High School third quarter honor roll"></a><h5><a href="http://bangordailynews.com/2015/10/25/sports/high-school-cross-country-results-for-north-south-championships/?ref=relatedBox">High school cross country results for North, South championships</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">10.3.2015</div><a href="http://bangordailynews.com/2015/10/03/sports/maine-cross-country-festival-of-champions-results/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2015/10/10079601_H16070275-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Old Town High School third quarter honor roll"></a><h5><a href="http://bangordailynews.com/2015/10/03/sports/maine-cross-country-festival-of-champions-results/?ref=relatedBox">Maine Cross Country Festival of Champions Results</a></h5></div><div class="clear"></div></div><div class="clear-solid" style="margin: 10px 0;"></div><div class="clear"></div><style type="text/css">.ob_dual_left{ display: none !important; } .odb_div{ border-top: 0 !important; width: 110px !important; padding: 5px !important; } .AR_1 .odb_div.ob-recIdx-4 { border-left: 0 !important } .odb_div img.strip-img { width: 109px !important; height: 109px !important; }</style>
						<h3><a href="http://bangordailynews.com/education" style="color: #000; text-decoration: none;">More in Education</a></h3>
				<div id="related">
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/04/22/education/report-maine-schools-restrain-seclude-students-13000-times-per-year/?ref=moreIneducationThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35909641_H18675227-150x150.jpg"  alt="A school bus " class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/04/22/education/report-maine-schools-restrain-seclude-students-13000-times-per-year/?ref=moreIneducation">
								Maine schools restrain, seclude students 13,000 times per year							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/04/21/news/nation/berkeley-students-threaten-to-sue-school-over-ann-coulter-debacle/?ref=moreIneducationThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35868261_H20251238-150x150.jpg"  alt="Commentator Ann Coulter speaks to the Conservative Political Action conference (CPAC) in 2011. " class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/04/21/news/nation/berkeley-students-threaten-to-sue-school-over-ann-coulter-debacle/?ref=moreIneducation">
								Berkeley students threaten to sue school over Ann Coulter debacle							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/04/19/education/strive-u-helps-graduates-overcome-challenges-living-working-independently/?ref=moreIneducationThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35746001_H20243250-150x150.jpg"  alt="Julie Jermann removes her helmet after riding a horse named Bam at It Takes Two Farm in Windham in January." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/04/19/education/strive-u-helps-graduates-overcome-challenges-living-working-independently/?ref=moreIneducation">
								STRIVE U helps graduates overcome challenges living, working independently							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/04/18/news/state/maine-families-concerned-about-proficiency-based-diplomas-harming-kids-college-chances/?ref=moreIneducationThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35660741_H20235556-150x150.jpg"  alt="South Portland High School sophomore Max Saffer-Meng works on homework at his home in South Portland." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/04/18/news/state/maine-families-concerned-about-proficiency-based-diplomas-harming-kids-college-chances/?ref=moreIneducation">
								Maine families worry that new grading system will harm college chances							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/04/18/politics/lepage-intensifies-push-to-cut-the-number-of-maine-school-superintendents/?ref=moreIneducationThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/04/35657281_H20235286-150x150.jpg"  alt="Gov. Paul LePage, right, discusses his education proposals during an April 18, 2017 press conference at the State House in Augusta while Maine Education Commissioner Robert Hasson looks on." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/04/18/politics/lepage-intensifies-push-to-cut-the-number-of-maine-school-superintendents/?ref=moreIneducation">
								LePage intensifies push to cut the number of Maine school superintendents							</a>
							</h5>
						</div>
										<div class="clear"></div>
				</div>
				</div>
	<div class="clear"></div>
</div>



	<div class="clear"></div>
	</div><!--#inside-->

	<div class="adSpot" style="text-align:center;">
				<div id="bdnads-bottom-728x90" style="max-width:970px; min-height:90px; margin: 0 auto;">
            <script type="text/javascript">
                BdnAdsCommandArray.push( function() {
                    googletag.cmd.push(function() {
                        googletag.display("bdnads-bottom-728x90");
                    });
                });
            </script>
		</div>
		    </div>

    <div id="footer">
		<div id="box-wrap">
			<div id="box1">
				<h1 class="headline">Bangor Daily News</h1>
				<ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				</ul>
			</div><!-- #box1 -->
			<div id="box2">
				<h1 class="headline">About Us</h1>
				<ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				</ul>
				<h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				<ul class="sitemap">
					<li><a href="http://bdnoffers.com" target="_blank">Subscribe to the BDN</a></li>
					<li><a href="http://bangordailynews.com/new-account/?icn=email&ici=text-link_footer">Create BDN Maine Account</a></li>
					<li><a href="http://bangordailynews.com/manage-account/">Manage Your Account</a></li>
					<li><a target="_blank" href="http://bangordailynews.com/newsletters">Newsletter Sign-up</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				</ul>
			</div><!-- #box2 -->
			<div id="box3">
				<h1 class="headline">Sales and Marketing</h1>
				<ul class="sitemap">
					<li><a href="http://solutions.bangordailynews.com/">Online Advertising and Digital Marketing Solutions</a></li>
					<li><a href="http://bangordailynews.com/staff/bdn-maine/sales-marketing/">Online Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
					<li><a href="https://www.facebook.com/BDNMaineEvents" title="BDN Maine Events on Facebook">BDN Maine Events on Facebook</a></li>
				</ul>
			</div><!-- #box3 -->
			<div id="box4" style="overflow: auto">
				<h1 class="headline">On Facebook</h1>
				<ul class="sitemap">
					<li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
					<li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
					<li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
					<li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                    <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                    <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                    <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                    <hr />
                    <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
					<li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
					<li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
					<li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
					<li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
				</ul>
				<h1 class="headline">On Twitter</h1>
				<ul class="sitemap">
					<li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
					<li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
					<li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
					<li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
				</ul>
			</div><!-- #box4 -->
		</div><!--#box-wrap -->
	</div><!--#footer -->

</div><!-- #bdn-wrapper -->


			<script>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</script>
					<script type="text/javascript" src="http://www.queryly.com/js/queryly.v2.js"></script>
			<script type="text/javascript">queryly.init('26065cd4f2314f08',queryly.jquery('.queryly_search_button'));</script>
			    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'bdn';
        var disqus_domain = 'disqus.com';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) url = url[0];
                    else url = url[1]
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-gallery/js/bdn-gallery.js?ver=12'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.ugc, regions.penobscot, regions.the-weekly, categories.education, authors.bdndefault, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.ugc,regions.penobscot,regions.the-weekly,categories.education,authors.bdndefault,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=1.2417950&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>

</html>

<!-- 4.022 s -->