<!DOCTYPE html>
<!--
DTS Cache Assist: 2017-03-28 19:31:52 (generated)
HTTP_USER_AGENT: Amazon CloudFront

Device Block: CloudFront
HTTP_CLOUDFRONT_IS_MOBILE_VIEWER: false
HTTP_CLOUDFRONT_IS_TABLET_VIEWER: false
HTTP_CLOUDFRONT_IS_DESKTOP_VIEWER: true
DTS Detected Device: active
-->
<html xmlns="http://www.w3.org/1999/xhtml"
	xmlns:og="http://ogp.me/ns#"
	xmlns:fb="http://www.facebook.com/2008/fbml"
	lang="en-US">
<!-- 0.513 s -->
<head profile="http://gmpg.org/xfn/11">
	<!-- Set Viewport for browser page -->
	<meta name=viewport content="width=device-width, initial-scale=1.0">

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1">
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EDGE" />

	<title>  Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9 &#8212; Homestead &#8212; Bangor Daily News &#8212; BDN Maine</title><!-- 0.514 s -->
	<meta name="description" content="Join Habitat for Humanity of Waldo County, and bring your hammer, cordless drill, and pry bar too, because &#8220;everything goes&#8221; in this sale! Thanks to a generous home owner who is repurposing part of a property, Habitat has been given a chance to sell every part and piece of the [...] Maine news, sports, politics and election results, and obituaries from the Bangor Daily News." /><!-- 0.515 s -->	<meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, contributed, homestead, midcoast, everything including the kitchen sink sale benefits habitat for humanity of waldo county on april 7, 8, and 9, is_article, meg klingelhofer" /><!-- 0.516 s -->	<meta property="fb:app_id" content="748756371893770" />
	
			<link rel="canonical" href="http://bangordailynews.com/community/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9/" />

		<meta property="og:title" content="Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9" />

		<meta property="og:description"
			  content="Join Habitat for Humanity of Waldo County, and bring your hammer, cordless drill, and pry bar too, because &#8220;everything goes&#8221; in this sale! Thanks to a generous home owner who is repurposing part of a property, Habitat has been given a chance to sell every part and piece of the [...]" />
		<meta property="og:site_name"
			  content="The Bangor Daily News" />
		<meta property="og:url"
			  content="http://bangordailynews.com/community/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9/" />
		<meta property="og:type"
			  content="article" />

		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://bangordailynews.com/community/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9/">
		<meta name="twitter:title" value="Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9">
		<meta name="twitter:description" value="Join Habitat for Humanity of Waldo County, and bring your hammer, cordless drill, and pry bar too, because &#8220;everything goes&#8221; in this sale! Thanks to a generous home owner who is repurposing part of a property, Habitat has been given a chance to sell every part and piece of the [...]">
					<meta property="og:image" content="http://bangordailynews.com/wp-content/themes/bdn/images/bdn-maine-facebook-logo.png" />
		

    
	<!-- 0.520 s -->
	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News RSS Feed" href="http://bangordailynews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bangor Daily News Atom Feed" href="http://bangordailynews.com/feed/atom/" />
	<link rel="apple-touch-icon" href="http://bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://bangordailynews.com/favicon.png">
	<link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

	<!-- 0.522 s -->
	 <script type='text/javascript'>
		var bdn_wordpress_theme = 'desktop';
	</script>

	<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bangordailynews.com/wp-content/themes/bdn/style.css?1489608285&#038;ver=2017-02-02' type='text/css' media='all' />
<link rel='stylesheet' id='http://bangordailynews.com/wp-content/themes/bdn/css/nonbdn.css-css'  href='http://bangordailynews.comArray?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_contributors_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-contributors/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdngallery-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-gallery/css/bdn-gallery.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/sharebar.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/weather.js?ver=26'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-nativo/js/injector.js?ver=10'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://bangordailynews.com/community/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9/" />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Feverything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Feverything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9","url":"http:\/\/bangordailynews.com\/community\/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9\/","thumbnailUrl":"","articleId":"1-2399342","dateCreated":"2017-03-28T19:27:37Z","articleSection":"Homestead","creator":["Meg Klingelhofer"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<link rel="amphtml" href="https://bc.marfeel.com/bangordailynews.com/community/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9/?marfeeltn=amp">
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Meg Klingelhofer','dimension2': 'ugc','dimension3': '1.2399342','dimension4': 'Homestead','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2399342', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2399342';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

		<script type="text/javascript">
		var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		(function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();

		Audience.setPosTargeting( function() {
			googletag.cmd.push(function() {
								googletag.defineOutOfPageSlot('/1015782/bangordailynews', "bdnads-interstitial").addService(googletag.pubads()).setTargeting("pos", "interstitial");

														// 20150420 - We dont need this 728 thing anymore, we think.
					// 20150630 — We should keep it, for remnant purposes
					googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90], [970, 250], [728,90]],
						"bdnads-top-728x90").addService(googletag.pubads()).setTargeting("pos", "top");
				
													googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90],[728,90]],
						"bdnads-bottom-728x90").addService(googletag.pubads()).setTargeting("pos", "bottom");
				
								googletag.defineSlot('/1015782/bangordailynews', [125,50], "bdnads-top-125x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-top-300x250").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-remnant-300x250").addService(googletag.pubads()).setTargeting("pos", "remnant");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-bottom-300x250").addService(googletag.pubads()).setTargeting("pos", "bottom");
								googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-top-300x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250").addService(googletag.pubads()).setTargeting("pos", "inline");

				
				
								
									googletag.pubads().setTargeting( 'author', 'ugc' );
				
                                    googletag.pubads().setTargeting("kw", ["contributed","homestead","midcoast","everything including the kitchen sink sale benefits habitat for humanity of waldo county on april 7, 8, and 9","is_article","meg klingelhofer"]);
                
                googletag.pubads().setTargeting("unit", "unit.a");
							});
		});


		jQuery(window).load(function () {
			jQuery( '.adSpot iframe' ).each( function() {
				var thisAd = jQuery( this ).contents().find( 'body' );
				if( thisAd[0].innerText == 'GIF89a ' ) {
					ga('send', 'event', 'Bad ads', 'GIF89a ');
				}
			});
		});
		</script>

	
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Meg Klingelhofer","contentPublishedDate":"2017-03-28","contentPublishedTime":"2017-03-28 15:27:37-04:00","lastUpdatedTime":"2017-03-28 15:27:37-04:00","primaryCategory":"Homestead","allCategories":"Homestead"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('cache_buddy_id')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1490729515" style="display:none" height="1" width="1" alt/></noscript>


	<!-- 3.569 s -->
        <!-- Why here instead of stylesheet? -->
        <style type="text/css">
            ul.related_w_image {
                list-style-type: none;
                padding: 0 !important;
                margin-top: 3px;
            }

            ul.related_w_image li {
                font-size: 1.3em;
                font-family: 'Chapparral','Georgia',serif;
                padding: 0 !important;
            }

            ul.related_w_image li img {
                float: left;
                margin: 0 3px 2px 0;
                width: 35px;
                height: 35px;
            }

            ul.related_w_image li:after {
                content: ".";
                display: block;
                height: 0;
                clear: both;
                visibility: hidden;
                margin-bottom: 2px;
            }
        </style>

</head>
<!-- Start body -->
<body class="ugc-template-default single single-ugc postid-2399342">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

    <!--[if lt IE 8]>
            <div class="tanbar" style="font-size: 1.2em; margin-top: 18px;"><span style="color: red; font-weight: bold;">It looks like you're using an older browser that the Bangor Daily News no longer supports.</span> The site will still be viewable but certain elements might display incorrectly. In order to enjoy all the features of our site, we recommended you upgrade to a newer, more secure browser. <a href="http://browsehappy.com/" style="font-size: 1.2em;">Read more &raquo;</a>.<br><br>If you don't have administrator privileges for your computer, you can still take action. Google has developed a free plugin for Internet Explorer called <a href="http://www.google.com/chromeframe/" style="font-size: 1.2em;">Google Chrome Frame</a>. You can install it on any computer, even if you can't install applications, and it will ensure your computer stays secure and that you can still visit our website. <a href="http://www.google.com/chromeframe/eula.html?hl=en&prefersystemlevel=true" style="font-size: 1.2em;">Enable Google Chrome Frame now &raquo;</a><div class="clear"></div></div>
    <![endif]-->

    <div id="bdnads-interstitial">
		<script type="text/javascript">
			BdnAdsCommandArray.push( function() {
				googletag.cmd.push(function() {
					googletag.display("bdnads-interstitial");
				});
			});
		</script>
    </div>

        <div id="wrapper" class="container-fluid">

			<div class="adSpot leaderboard" style="height: auto;">
				<div id='bdnads-top-728x90'>
									<script type="text/javascript">
						if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {
							BdnAdsCommandArray.push( function() {
								googletag.cmd.push(function() {
									googletag.display("bdnads-top-728x90");
								});
							});
						}
					</script>
								</div>
			</div><!-- .adSpot -->

		<div id="header">
					<div id="nav-top" class="navwrapper">

			<div class="navbar-white">
				<ul>
					<li><a href="http://classifieds.bangordailynews.com/" target="_self">Classifieds</a></li><span>|</span>
					<li><a href="http://realestate.bangordailynews.com" target="_self">Real Estate</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/jobs/" target="_self">Jobs</a></li><span>|</span>
					<li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search" target="_self">Autos</a></li><span>|</span>
					<li><a href="http://www.mainenotices.com/" target=_blank>Public Notices</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/browse/special-sections/" target="_self">Special Sections</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/circulars/" target="_self">Deals &amp; Coupons</a></li>
				</ul>
			</div>

			<div class="floatright" style="padding: 5px 10px;">
				<div id="your-location">
					News and weather for: <input type="text" length="5" size="5" name="weatherZip" id="weatherZip" value="04402"> <span id="weatherZipClick" style="cursor:pointer" onclick="BdnWeather.newZip( jQuery( '#weatherZip' ).val() );">[change]</span>
				</div>
			</div><!-- .floatright -->

			<div class="clear"></div>

		</div>
		
		<div id="masthead">

			<div id="nameplate-wrapper" class="floatleft">
				<div id="nameplate">
					<h3>
						<span>
							<a href="http://bangordailynews.com/?ref=masthead_image" 
							   title="Maine news, election results and politics, sports and opinion from the BDN" 
							   target="_self">
								<img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_dark_50.png" 
									 alt="Maine news, election results and politics, sports and opinion - Bangor Daily News" 
									 style="height:50px; width:50px;" />
							</a>
						</span>
						<span class="formerly-inline-masthead">
								<a href="https://bangordailynews.com/homestead/?ref=masthead_text"
								   style="color: #000;"
								   target="_self">
									Homestead								</a>
						</span>
					</h3>
				</div>
				<div id="bdn-class-line">
					<div class="cutline">
						Tuesday, March 28, 2017&nbsp;&nbsp;&nbsp;&nbsp;Last update: <span style="color: #ff0000;">3:26 p.m.</span><!-- (cached) -->					</div>
				</div><!-- #bdn-class-line -->
			</div><!-- .floatleft -->
			
			<div class="floatright" style="position:relative; bottom: 10px;">
				<img class="queryly_search_button" style="vertical-align:middle;width: 42px;cursor: pointer;float:right;margin-top:10px;" src="http://www.queryly.com/images/searchicon.png">				<div id="bdn-weather-widget"></div><!-- #bdn-weather-widget -->
				
			</div><!-- .floatleft -->
			<div class="clear"></div>
		</div><!-- #masthead -->
		
		<div id="nav-main" class="navwrapper">
			<nav id="access" class="navbar-white">
				<ul>
					<li><a href="http://bangordailynews.com/?ref=masthead_navigation" target="_self">News</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/the-point/" target="_self">The Point</a></li><span>|</span>	
					<li><a href="http://bangordailynews.com/business/" target="_self">Business</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/next/" target="_self">Next</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/sports/" target="_self">Sports</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/outdoors/" target="_self">Outdoors</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/homestead/" target="_self">Homestead</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/food/" target="_self">Food</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/events/" target="_self">Events</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/opinion/" target="_self">Opinion</a></li><span>|</span>
					<li><a href="http://obituaries.bangordailynews.com/" target="_self">Obituaries</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/mainefocus/" target="_self">Maine Focus</a></li>
				</ul>
				<div class="clear"></div>
			</nav>
		</div>
		<div class="clear">
			<div id="nav-wrapper">
				<div id="nav-panel"></div>
				<div class="clear"></div>
			</div>
		</div>
		
		<div id="nav-regions">

			News from your community:
			<a href="http://bangordailynews.com/state/?ref=newRegions" target="_self">State</a> | 
			<a href="http://bangordailynews.com/aroostook/?ref=newRegions" target="_self">Aroostook</a> | 
			<a href="http://bangordailynews.com/augusta/?ref=newRegions" target="_self">Augusta</a> | 
			<a href="http://bangordailynews.com/bangor/?ref=newRegions" target="_self">Bangor</a> | 
			<a href="http://bangordailynews.com/down-east/?ref=newRegions" target="_self">Down East</a> | 
			<a href="http://bangordailynews.com/hancock/?ref=newRegions" target="_self">Hancock</a> | 
			<a href="http://bangordailynews.com/lewiston-auburn/?ref=newRegions" target="_self">Lewiston-Auburn</a> | 
			<a href="http://bangordailynews.com/mid-maine/?ref=newRegions" target="_self">Mid-Maine</a> | 
			<a href="http://bangordailynews.com/midcoast/?ref=newRegions" target="_self">Midcoast</a> | 
			<a href="http://bangordailynews.com/penobscot/?ref=newRegions" target="_self">Penobscot</a> | 
			<a href="http://bangordailynews.com/piscataquis/?ref=newRegions" target="_self">Piscataquis</a> | 
			<a href="http://bangordailynews.com/portland/?ref=newRegions" target="_self">Portland</a>

		</div>
								<script type="text/javascript" src="http://bangordailynews.com/wp-content/themes/bdn/js/after-header-v2.js?ver=12"></script>
							<div class="clear-solid"></div>
		</div><!-- #header -->

		<div id="inside">

<style>
p, #story div {
	font-size: 16px;
	line-height: 22px;
}
.cutline, .cutlineCredit, .byline, .byline-social, .datetime {
	font-family: arial, helvetica;
}
.cutline {
	margin-bottom: 10px;
}
#bottomRefers h3, #bottomRefers h4, #bottomRefers h5 {
	font-family: Arial, helvetica, sans-serif;
}
#bottomRefers ul h5 {
	font-family: arial, helvetica, sans-serif;
	font-size: 1.2em;
	line-height: 1.4em;
}

#bottomRefers ul, #bottomRefers li {
	margin: 0;
	padding: 0;
}
#bottomRefers ul {
	list-style-type: none;
	padding-right: 10px;
	padding-top: 6px;
}
#bottomRefers ul img {
	height: 100px;
	width: 100px;
	margin-right: 12px;
	float: left;
}
#bottomRefers li:after {
   content: ".";
   visibility: hidden;
   display: block;
   height: 12px;
   clear: both;
}
#related .relatedBox { width: 115px; padding: 6px; }
#related .relatedBox img { width: 115px; height: 115px; }
#related{ border: none; }
</style>

<script>
	jQuery( window ).load(function() {

		var kill = ['#blogwidget_5', '#blogwidget_4', '#blogwidget_3', '#blogwidget_2', '#blogwidget_1', '.bdn-blogs-widget', '#adSpot-bottom-300x250', '.bdn-tabber-container'];

		jQuery( kill ).each( function( index, value ) {
			if( jQuery( '#storySidebar' ).height() > jQuery( '#article_wrapper' ).height() ) {
				if( value.indexOf( 'blogwidget' ) < 0 )
					jQuery( jQuery( value ).closest( '.clear-dotted' ) ).remove();
				jQuery( value ).remove();
			} else {
				return false;
			}
		});

		jQuery( '.navigationTop a' ).each( function() {
			jQuery( this ).attr( 'href', jQuery( this ).attr( 'href' ) + '?ref=storyPrevNextLinks' );
		});
	});
	// Used by bdn-nativo plugin.
	var bdn_page_type = 'single';
</script>

<div class="evenContainer">

		<div id="article_wrapper" class="bottomDouble rightBorder evenDiv">

		<div id="article">
			<!-- 3.572 s -->			
				<div class="publication-contributed post-2399342 ugc type-ugc status-publish hentry category-homestead region-midcoast" id="post-2399342">


											<div id="publication_logo" style="text-align:center;">
																												<img src="http://bangordailynews.com/wp-content/themes/bdn/images/contributed.png" height="60" alt=""></a>
																					<div class="clear-dotted"></div>
						</div>
					
					<div class="clear"></div>
					<h5 class="overline homestead">Homestead</h5>					<h1 class="storyHed headline">Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9</h1>
					
	<ul id="sharebar">
		<li>
			<a href='http://bangordailynews.com/community/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9/?print=true' title="Print this">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/print.gif"
					 alt="Print this" onclick="ga('send', 'event', 'share', 'print');">
				 Print
			</a>
		</li>
		<li class="border"><a href='http://bangordailynews.com/community/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9/?email=1' title="E-mail this"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/mail.gif" alt="E-mail this" onclick="ga('send', 'event', 'share', 'email');"> Email</a></li>
        <li class="border"><a href="http://www.facebook.com/sharer.php?u=http://bangordailynews.com/community/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9/&t=Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9" target=_blank title="Facebook this" onclick="ga('send', 'event', 'share', 'facebook');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Facebook this"> Share</a></li>
		<li class="border"><a href="http://twitter.com/intent/tweet?text=Everything+INCLUDING+The+Kitchen+Sink+Sale+benefits+Habitat+for+Humanity+of+Waldo+County+on+April+7%2C+8%2C+and+9+http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Feverything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Tweet this"> Tweet</a></li>
		<li class="border facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Feverything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90&amp;appId=748756371893770" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li>
		<li class="border gplus"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://bangordailynews.com/community/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9/" data-height="60"></div></li>
		<li class="border reddit"><div id="reddit-share"></div></li>
	</ul>
	<script type="text/javascript">
		window.onload = function() {
			reddit_url='http://bangordailynews.com/community/everything-including-the-kitchen-sink-sale-benefits-habitat-for-humanity-of-waldo-county-on-april-7-8-and-9/';
			reddit_title='Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9';
			reddit_newwindow='1';
			var oScript = document.createElement("script");
			document.write = function(text) {
				document.getElementById( 'reddit-share' ).innerHTML += text;
			};
			oScript.src = "http://www.reddit.com/static/button/button3.js";
			document.body.appendChild(oScript);
		};
	</script>
	<script type="text/javascript">
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	<script type="text/javascript">jQuery('#sharebar').sharebar({minwidth:1100});</script>
						<!-- 3.578 s -->

					<!-- IS IT TIME FOR SLIDESHOW OR WIBBITZ TIME? -->
                    <div class="bdn-gallery"></div>                    <!-- 3.578 s -->
										<div class="byline">By <a href="http://bangordailynews.com/author/megklingelhofer/">Meg Klingelhofer</a></div>
										<div class="datetime">
						Posted <span class="date">March 28, 2017,</span> at <span class="time">3:27 p.m.</span>											</div>

					<div class="clear"></div>

					<div class="entry">
						<div id="thePost">
						<!-- 3.580 s -->													<div class="clear"></div>
														<!-- 3.581 s -->
							<div id="post_content" class="story-text p402_premium">
								<p>Join Habitat for Humanity of Waldo County, and bring your hammer, cordless drill, and pry bar too, because &#8220;everything goes&#8221; in this sale! Thanks to a generous home owner who is repurposing part of a property, Habitat has been given a chance to sell every part and piece of the existing house during a three day sale. This provides a wonderful chance to get quality building materials into the hands of community members at a fraction of the price the materials would cost new.</p>
<p><em>This post was contributed by a community member. <strong><a href="https://bangordailynews.com/post/">Submit your news &rarr;</a></strong></em></p>
</p><!-- ReWrite Debug
-->

							</div>

							
							<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
						</div><!-- #thePost -->

					</div><!-- end entry -->
                    <!-- Wibbitz Widget -->
                    <!-- PCOUNT:1-->				</div><!-- end post -->

				<!-- 3.583 s -->

					</div><!-- #article -->
	</div>
	<div id="storySidebar" class="bottomSingle evenDiv">
		        <div id="adSpot-top-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-top-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-top-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><!--Press releases widget-->		<script type="text/javascript"> 
		 
		jQuery(document).ready(function() {
		 
			//Default Action
			jQuery(".bdn-tab-content").hide(); //Hide all content
			jQuery("ul.bdn-tabs li:first").addClass("active").show(); //Activate first tab
			jQuery(".bdn-tab-content:first").show(); //Show first tab content
			
			//On Click Event
			jQuery("ul.bdn-tabs li").click(function() {
				jQuery("ul.bdn-tabs li").removeClass("active"); //Remove any "active" class
				jQuery(this).addClass("active"); //Add "active" class to selected tab
				jQuery(".bdn-tab-content").hide(); //Hide all tab content
				var activeTab = jQuery(this).find("a").attr("href"); //Find the rel attribute value to identify the active tab + content
				jQuery(activeTab).show(); //Fade in the active content
				return false;
			});
		 
		});
		</script> 
		
		 <div class="bdn-tabber-container"> 
			<ul class="bdn-tabs"> 
				<li><a href="#tab1">News</a></li> 
				<li><a href="#tab4">Blogs</a></li> 
				<li><a href="#tab5">Living</a></li> 
				<li><a href="#tab3">Sports</a></li> 
				<li><a href="#tab2">Opinion</a></li> 
			</ul> 
			<!-- Most-read widget took 0.001353 seconds to load (memcached). -->			<div class="bdn-tab-container"> 
				<div id="tab1" class="bdn-tab-content"> 
					<ol><li><a href="http://bangordailynews.com/2017/03/27/news/midcoast/brunswick-man-accused-of-threatening-group-with-gun-outside-bar/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/33980601_H20084158-75x75.jpg" width="45" height="45" alt="Brunswick man accused of using gun to threaten group outside bar" title="Brunswick man accused of using gun to threaten group outside bar" class="floatright" style="margin-left: 5px;" />Brunswick man accused of using gun to threaten group outside bar</a></li><li><a href="http://bangordailynews.com/2017/03/27/news/bangor/car-crash-knocks-out-power-to-1430-in-bangor/?ref=mostReadBoxNews">Car crash knocks out power to 1,430 in Bangor</a></li><li><a href="http://bangordailynews.com/2017/03/27/news/long-creek-superintendent-resigns-citing-personal-reasons/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/34027361_H19146717-75x75.jpg" width="45" height="45" alt="Citing personal reasons, Long Creek superintendent resigns" title="Citing personal reasons, Long Creek superintendent resigns" class="floatright" style="margin-left: 5px;" />Citing personal reasons, Long Creek superintendent resigns</a></li><li><a href="http://bangordailynews.com/2017/03/27/outdoors/weather/snow-freezing-rain-to-make-for-slick-commute-across-maine/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/33953581_H14884585-75x75.jpg" width="45" height="45" alt="Snow, freezing rain to make for slick commute across Maine" title="Snow, freezing rain to make for slick commute across Maine" class="floatright" style="margin-left: 5px;" />Snow, freezing rain to make for slick commute across Maine</a></li><li><a href="http://bangordailynews.com/2017/03/27/news/nb-woman-drives-into-logging-truck-in-bridgewater/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/34031701_H20086274-75x75.jpg" width="45" height="45" alt="Canadian woman drives into logging truck in Bridgewater" title="Canadian woman drives into logging truck in Bridgewater" class="floatright" style="margin-left: 5px;" />Canadian woman drives into logging truck in Bridgewater</a></li></ol>
				</div> 
				<div id="tab2" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/maine-deserves-to-know-why-lepage-suddenly-likes-land-conservation/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/LEPAGEMAPLE-3_19970320-75x75.jpg" width="45" height="45" alt="Maine deserves to know why LePage suddenly likes land conservation" title="Maine deserves to know why LePage suddenly likes land conservation" class="floatright" style="margin-left: 5px;" />Maine deserves to know why LePage suddenly likes land conservation</a></li><li><a href="http://bangordailynews.com/2017/03/27/opinion/editorials/would-you-want-to-deal-with-so-much-death-give-cnas-a-raise/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/33976121_H19977596-75x75.jpg" width="45" height="45" alt="Would you want to deal with so much death? Give CNAs a raise" title="Would you want to deal with so much death? Give CNAs a raise" class="floatright" style="margin-left: 5px;" />Would you want to deal with so much death? Give CNAs a raise</a></li><li><a href="http://bangordailynews.com/2017/03/27/opinion/contributors/stop-blaming-each-other-over-the-failed-health-care-bill-and-start-governing/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/33954821_H20062598-75x75.jpg" width="45" height="45" alt="Stop blaming each other over the failed health care bill and start governing" title="Stop blaming each other over the failed health care bill and start governing" class="floatright" style="margin-left: 5px;" />Stop blaming each other over the failed health care bill and start governing</a></li><li><a href="http://bangordailynews.com/2017/03/28/opinion/letters/wednesday-march-29-2017-trumps-troubling-attack-on-the-press-a-wake-up-call-for-sen-collins-implement-ranked-choice-voting/?ref=mostReadBoxOpinion">Wednesday, March 29, 2017: Trump’s troubling attack on the press, a wake up call for Sen. Collins, implement ranked-choice voting</a></li><li><a href="http://bangordailynews.com/2017/03/27/opinion/letters/tuesday-march-28-2017-eliminate-health-benefits-for-congress-move-trump-to-canada-a-missing-comma/?ref=mostReadBoxOpinion">Tuesday, March 28, 2017: Eliminate health benefits for Congress, move Trump to Canada, a missing comma</a></li></ol>
				</div> 
				<div id="tab3" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/03/27/sports/high-school-sports/presque-isle-girl-wins-new-england-free-throw-title/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/33995124_H20079016-75x75.jpg" width="45" height="45" alt="Presque Isle girl wins New England free throw title" title="Presque Isle girl wins New England free throw title" class="floatright" style="margin-left: 5px;" />Presque Isle girl wins New England free throw title</a></li><li><a href="http://bangordailynews.com/2017/03/27/sports/former-umaine-defenseman-called-up-by-nhls-detroit-red-wings/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/34006881_H18831382-75x75.jpg" width="45" height="45" alt="Former UMaine defenseman called up by NHL’s Detroit Red Wings" title="Former UMaine defenseman called up by NHL’s Detroit Red Wings" class="floatright" style="margin-left: 5px;" />Former UMaine defenseman called up by NHL’s Detroit Red Wings</a></li><li><a href="http://bangordailynews.com/2017/03/27/sports/college/umaine-to-receive-640038-in-ncaa-money-for-student-athletes/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/34028041_H12889679-75x75.jpg" width="45" height="45" alt="UMaine to receive $640,038 in NCAA money for student-athletes" title="UMaine to receive $640,038 in NCAA money for student-athletes" class="floatright" style="margin-left: 5px;" />UMaine to receive $640,038 in NCAA money for student-athletes</a></li><li><a href="http://bangordailynews.com/2017/03/27/sports/college/bowdoin-athletic-facilities-to-get-an-upgrade/?ref=mostReadBoxSports">Bowdoin athletic facilities to get an upgrade</a></li><li><a href="http://bangordailynews.com/2017/03/27/sports/boetsch-to-face-former-champion-in-june-25-ufc-bout/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/33974561_H19738972-75x75.jpg" width="45" height="45" alt="Boetsch to face former champion in June 25 UFC bout" title="Boetsch to face former champion in June 25 UFC bout" class="floatright" style="margin-left: 5px;" />Boetsch to face former champion in June 25 UFC bout</a></li></ol>
				</div> 
				<div id="tab4" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/how-do-i-delicately-tell-my-wife-that-she-is-fat/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/Liz-headshot-75x75.jpg" width="45" height="45" alt="How do I delicately tell my wife that she is fat?" title="How do I delicately tell my wife that she is fat?" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">DEAR LIZ</span><br>How do I delicately tell my wife that she is fat?</a></li><li><a href="http://bangordailynews.com/link/wanderlunch-new-food-truck-now-open-in-parking-lot-of-former-bangor-kmart/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/avocado-fries-75x75.jpg" width="45" height="45" alt="Wanderlunch, new food truck, now open in parking lot of former Bangor Kmart" title="Wanderlunch, new food truck, now open in parking lot of former Bangor Kmart" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">THE DAILY SIMMER</span><br>Wanderlunch, new food truck, now open in parking lot of former Bangor Kmart</a></li><li><a href="http://bangordailynews.com/link/maine-deserves-to-know-why-lepage-suddenly-likes-land-conservation/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/LEPAGEMAPLE-3_19970320-75x75.jpg" width="45" height="45" alt="Maine deserves to know why LePage suddenly likes land conservation" title="Maine deserves to know why LePage suddenly likes land conservation" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">LANCE DUTSON</span><br>Maine deserves to know why LePage suddenly likes land conservation</a></li><li><a href="http://bangordailynews.com/link/lepage-republicans-who-bucked-trump-on-health-care-should-go-home/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/lepage-2-75x75.jpg" width="45" height="45" alt="LePage: Republicans who bucked Trump on health care should ‘go home&#8217;" title="LePage: Republicans who bucked Trump on health care should ‘go home&#8217;" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STATE &AMP; CAPITOL</span><br>LePage: Republicans who bucked Trump on health care should ‘go home&#8217;</a></li><li><a href="http://bangordailynews.com/link/an-allagash-white-fueled-evening-with-paul-lepage/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/lepage-3-75x75.jpg" width="45" height="45" alt="An Allagash White-fueled evening with Paul LePage" title="An Allagash White-fueled evening with Paul LePage" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STATE &AMP; CAPITOL</span><br>An Allagash White-fueled evening with Paul LePage</a></li></ol>
				</div> 
				<div id="tab5" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/how-do-i-delicately-tell-my-wife-that-she-is-fat/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/Liz-headshot-75x75.jpg" width="45" height="45" alt="How do I delicately tell my wife that she is fat?" title="How do I delicately tell my wife that she is fat?" class="floatright" style="margin-left: 5px;" />How do I delicately tell my wife that she is fat?</a></li><li><a href="http://bangordailynews.com/link/wanderlunch-new-food-truck-now-open-in-parking-lot-of-former-bangor-kmart/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/avocado-fries-75x75.jpg" width="45" height="45" alt="Wanderlunch, new food truck, now open in parking lot of former Bangor Kmart" title="Wanderlunch, new food truck, now open in parking lot of former Bangor Kmart" class="floatright" style="margin-left: 5px;" />Wanderlunch, new food truck, now open in parking lot of former Bangor Kmart</a></li><li><a href="http://bangordailynews.com/2017/03/27/homestead/in-this-midcoast-class-yogis-meet-kitties-for-relaxing-fun-for-a-good-cause/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/33956881_H20053206-75x75.jpg" width="45" height="45" alt="Mainers can now do yoga with cats" title="Mainers can now do yoga with cats" class="floatright" style="margin-left: 5px;" />Mainers can now do yoga with cats</a></li><li><a href="http://bangordailynews.com/link/maine-brew-bus-bought-out-its-competition/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/Zach-and-Mark-cropped.jpg" width="45" height="45" alt="Maine Brew Bus bought out its competition" title="Maine Brew Bus bought out its competition" class="floatright" style="margin-left: 5px;" />Maine Brew Bus bought out its competition</a></li><li><a href="http://bangordailynews.com/link/6-ways-to-find-3000-in-your-current-budget/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/IMG_1470-75x75.jpg" width="45" height="45" alt="6 Ways to Find $3000+ in your Current Budget" title="6 Ways to Find $3000+ in your Current Budget" class="floatright" style="margin-left: 5px;" />6 Ways to Find $3000+ in your Current Budget</a></li></ol>
				</div> 
			</div> 
		</div>
		<!--end of the multisearch-->
		<div class="clear-dotted"></div>


	        <div class="bdn-blogs-widget widget category-homestead">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank title="Sarah Cottrell is Housewife Plus">
						Housewife Plus                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/03/HWP-tick.png'); background-position: center center; background-size: cover;"
                            href="http://housewifeplus.bangordailynews.com/2017/03/28/blog/everything-thought-knew-lyme-disease-wrong/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                            title="Everything you thought you knew about Lyme disease is wrong">
						Everything you thought you knew about Lyme disease is wrong                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://housewifeplus.bangordailynews.com/2017/03/28/blog/everything-thought-knew-lyme-disease-wrong/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank>
						Everything you thought you knew about Lyme disease is wrong                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://scrapedupkid.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank title="Get out. And take your kid with you.">
						The Scraped-Up Kid                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/03/20170325_150405-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://scrapedupkid.bangordailynews.com/2017/03/27/hiking/great-hikes-for-kids-blagden-preserve/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                            title="Great hikes for kids: Blagden Preserve">
						Great hikes for kids: Blagden Preserve                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://scrapedupkid.bangordailynews.com/2017/03/27/hiking/great-hikes-for-kids-blagden-preserve/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank>
						Great hikes for kids: Blagden Preserve                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://schriever.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank title="A Dutch woman and her family on living on an island in Maine">
						Double Dutch plus Three                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2017/03/IMG_5561-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://schriever.bangordailynews.com/2017/03/26/exercise/mirror-mirror-on-the-wall/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                            title="Mirror, mirror on the wall...">
						Mirror, mirror on the wall...                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://schriever.bangordailynews.com/2017/03/26/exercise/mirror-mirror-on-the-wall/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank>
						Mirror, mirror on the wall...                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://bbaker.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank title="Working together to make a place healthy and safe">
						Speaking Organically                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/400/files/2017/03/BDN-au-natural-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://bbaker.bangordailynews.com/2017/03/26/home/gardening-au-naturel/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                            title="Gardening au naturel?">
						Gardening au naturel?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://bbaker.bangordailynews.com/2017/03/26/home/gardening-au-naturel/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank>
						Gardening au naturel?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://practicalprepsteader.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank title="The trials, tribulations, and triumphs of a down-to-earth life.">
						The Practical Prepsteader                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/338/files/2017/03/IMG_0523-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://practicalprepsteader.bangordailynews.com/2017/03/25/home/244/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                            title="Two things that have changed my life this winter">
						Two things that have changed my life this winter                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://practicalprepsteader.bangordailynews.com/2017/03/25/home/244/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank>
						Two things that have changed my life this winter                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://csands.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank title="">
						Pajamas, Books, and Chickens                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/03/Screen-Shot-2017-03-23-at-9.10.46-AM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://csands.bangordailynews.com/2017/03/23/home/that-giant-chicken-isnt-terrifying-just-ask-chicken-people/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                            title="That giant chicken isn't terrifying: Just ask chicken people">
						That giant chicken isn't terrifying: Just ask chicken people                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://csands.bangordailynews.com/2017/03/23/home/that-giant-chicken-isnt-terrifying-just-ask-chicken-people/?utm_campaign=Bangor+Daily+News&utm_source=homestead-widget"
                       target=_blank>
						That giant chicken isn't terrifying: Just ask chicken people                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.019958 seconds to load. -->        <div id="adSpot-bottom-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-bottom-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-bottom-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><div class="sidebar-widget">			<div class="textwidget"><div id="circularhub_module_10108"></div>
<script src="http://api.circularhub.com/10109/ea1cd3e8db5ffed1/circularhub_module.js"></script></div>
		</div>        <div id="adSpot-remnant-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-remnant-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-remnant-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div>	</div>
</div>

<div class="clear-solid"></div>

<div id="bottomRefers">
	<div class="bottomSingle">

		<h3><a href="http://bangordailynews.com" style="color: #000; text-decoration: none;">Top Stories</a></h3>
		<ul>
			<!-- trying memcached -->				<li>
					<a href="http://bangordailynews.com/2017/03/28/politics/lepage-proposes-new-round-of-tougher-welfare-rules/?ref=topStories0Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/34069521_H19970294-150x150.jpg"  alt="Gov. Paul LePage answers questions from broadcast media following a maple tree tapping ceremony on the Blaine House lawn in mid-March. " class="th" height="150" width="150" /></a>					<div class="timeSince">46 mins ago</div>
					<h5><a href="http://bangordailynews.com/2017/03/28/politics/lepage-proposes-new-round-of-tougher-welfare-rules/?ref=topStories0">LePage seeks to lock tougher welfare rules into law</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/03/28/homestead/maple-syrup-isnt-just-a-business-its-a-way-of-life/?ref=topStories1Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/34022401_H20053346-150x150.jpg"  alt="Sap buckets around a neighborhood in Belfast wait to be emptied by Sasha Kutsy and her family Wednesday. The family gathers sap from neighbor trees to make around two gallons of maple syrup. " class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/03/28/homestead/maple-syrup-isnt-just-a-business-its-a-way-of-life/?ref=topStories1">Maple syrup isn’t just a business, it’s a way of life</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/03/28/politics/sen-collins-endorses-gorsuch-urges-democrats-not-to-filibuster/?ref=topStories2Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/34088441_H19777864-150x150.jpg"  alt="Sen. Susan Collins , R-Maine, departs after a vote at the U.S. Capitol in Washington, Feb. 17, 2017. " class="th" height="150" width="150" /></a>					<div class="timeSince">2 hours ago</div>
					<h5><a href="http://bangordailynews.com/2017/03/28/politics/sen-collins-endorses-gorsuch-urges-democrats-not-to-filibuster/?ref=topStories2">Sen. Collins endorses Gorsuch, urges Democrats not to filibuster</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/link/an-allagash-white-fueled-evening-with-paul-lepage/?ref=topStories3Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/lepage-3-150x150.jpg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/link/an-allagash-white-fueled-evening-with-paul-lepage/?ref=topStories3">An Allagash White-fueled evening with Paul LePage</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/03/28/news/bangor/maine-runner-sprints-past-fundraising-goal-for-hospital-that-cared-for-sister/?ref=topStories4Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/run-a-150x150.jpg"  alt="Lindsay Beauregard and her sister Danielle pose for a photo in November of 2016. Beauregard is running next month&#039;s Boston Marathon as part of the Miles for Miracles charity team.  " class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/03/28/news/bangor/maine-runner-sprints-past-fundraising-goal-for-hospital-that-cared-for-sister/?ref=topStories4">Maine runner sprints past fundraising goal for hospital that cared for sister</a></h5>
				</li>
								</ul><!--  /Top Stories list -->
	</div>
	<div class="bottomDouble">
		<h3>Similar Articles</h3><div id="related"><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">1.16.2016</div><a href="https://bangordailynews.com/2016/01/16/news/bangor/shaw-house-commission-at-odds-over-decrepit-historic-houses-future/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/01/10048501_H16771209-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9"></a><h5><a href="https://bangordailynews.com/2016/01/16/news/bangor/shaw-house-commission-at-odds-over-decrepit-historic-houses-future/?ref=relatedBox">Shaw House, commission at odds over decrepit, historic house’s future</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">6.29.2010</div><a href="https://bangordailynews.com/2010/06/29/politics/blaine-house-candidate-sues-over-denied-petitions/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2010/06/1275434671_f0b8-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9"></a><h5><a href="https://bangordailynews.com/2010/06/29/politics/blaine-house-candidate-sues-over-denied-petitions/?ref=relatedBox">Blaine House candidate sues over denied petitions</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">1.23.2013</div><a href="https://bangordailynews.com/2013/01/23/news/hancock/sale-of-bar-harbor-low-income-senior-housing-facility-to-college-comes-under-fire/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2013/01/10052961_H9693579-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9"></a><h5><a href="https://bangordailynews.com/2013/01/23/news/hancock/sale-of-bar-harbor-low-income-senior-housing-facility-to-college-comes-under-fire/?ref=relatedBox">Sale of Bar Harbor low-income senior housing facility to college comes under fire</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">1.6.2015</div><a href="https://bangordailynews.com/link/thats-my-dump-76/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2015/01/dump_1.15_cover-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9"></a><h5><a href="https://bangordailynews.com/link/thats-my-dump-76/?ref=relatedBox">That's My Dump! </a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">11.8.2013</div><a href="https://bangordailynews.com/2013/11/08/sports/its-not-just-about-football-for-players-coached-by-hussons-gabby-price/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2013/11/10040121_H11504767-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Everything INCLUDING The Kitchen Sink Sale benefits Habitat for Humanity of Waldo County on April 7, 8, and 9"></a><h5><a href="https://bangordailynews.com/2013/11/08/sports/its-not-just-about-football-for-players-coached-by-hussons-gabby-price/?ref=relatedBox">‘It’s not just about football’ for players coached by Husson’s ‘Gabby’ Price</a></h5></div><div class="clear"></div></div><div class="clear-solid" style="margin: 10px 0;"></div><div class="clear"></div><style type="text/css">.ob_dual_left{ display: none !important; } .odb_div{ border-top: 0 !important; width: 110px !important; padding: 5px !important; } .AR_1 .odb_div.ob-recIdx-4 { border-left: 0 !important } .odb_div img.strip-img { width: 109px !important; height: 109px !important; }</style>
						<h3><a href="https://bangordailynews.com/homestead" style="color: #000; text-decoration: none;">More in Homestead</a></h3>
				<div id="related">
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								2 hours ago&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/everything-thought-knew-lyme-disease-wrong/?ref=moreInhomesteadThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/HWP-tick-150x150.png"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/everything-thought-knew-lyme-disease-wrong/?ref=moreInhomestead">
								Everything you thought you knew about Lyme disease is wrong							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/03/28/homestead/maple-syrup-isnt-just-a-business-its-a-way-of-life/?ref=moreInhomesteadThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/34022401_H20053346-150x150.jpg"  alt="Sap buckets around a neighborhood in Belfast wait to be emptied by Sasha Kutsy and her family Wednesday. The family gathers sap from neighbor trees to make around two gallons of maple syrup. " class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/03/28/homestead/maple-syrup-isnt-just-a-business-its-a-way-of-life/?ref=moreInhomestead">
								Maple syrup isn’t just a business, it’s a way of life							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/03/27/homestead/in-this-midcoast-class-yogis-meet-kitties-for-relaxing-fun-for-a-good-cause/?ref=moreInhomesteadThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/33956881_H20053206-150x150.jpg"  alt="Clara Connolly, 8, looks out the window with Mango before cat yoga at P.A.W.S. Animal Adoption Center in Camden Wednesday. The third Wednesday of every month, Coastal Maine Yoga provides free yoga classes with adoptable cats at the center. " class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/03/27/homestead/in-this-midcoast-class-yogis-meet-kitties-for-relaxing-fun-for-a-good-cause/?ref=moreInhomestead">
								Mainers can now do yoga with cats							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/03/26/homestead/nearly-100-producers-mark-maine-maple-sunday/?ref=moreInhomesteadThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/33938801_H20070000-150x150.jpg"  alt="NEWBURGH, Maine -- 03/25/2017 -- Lindell Smiley, 10, smiles as tap starts dripping from the tap he hammered into a maple tree at Nutkin Knoll Farm and Sugarworks in Newburgh Saturday as part of Maine Maple Sunday. Ashley L. Conti | BDN" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/03/26/homestead/nearly-100-producers-mark-maine-maple-sunday/?ref=moreInhomestead">
								Nearly 100 producers mark Maine Maple Sunday							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/244/?ref=moreInhomesteadThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/03/IMG_0523-150x150.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/244/?ref=moreInhomestead">
								Two things that have changed my life this winter							</a>
							</h5>
						</div>
										<div class="clear"></div>
				</div>
				</div>
	<div class="clear"></div>
</div>



	<div class="clear"></div>
	</div><!--#inside-->

	<div class="adSpot" style="text-align:center;">
				<div id="bdnads-bottom-728x90" style="max-width:970px; min-height:90px; margin: 0 auto;">
            <script type="text/javascript">
                BdnAdsCommandArray.push( function() {
                    googletag.cmd.push(function() {
                        googletag.display("bdnads-bottom-728x90");
                    });
                });
            </script>
		</div>
		    </div>

    <div id="footer">
		<div id="box-wrap">
			<div id="box1">
				<h1 class="headline">Bangor Daily News</h1>
				<ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				</ul>
			</div><!-- #box1 -->
			<div id="box2">
				<h1 class="headline">About Us</h1>
				<ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				</ul>
				<h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				<ul class="sitemap">
					<li><a href="http://bdnoffers.com" target="_blank">Subscribe to the BDN</a></li>
					<li><a href="http://bangordailynews.com/new-account/?icn=email&ici=text-link_footer">Create BDN Maine Account</a></li>
					<li><a href="http://bangordailynews.com/manage-account/">Manage Your Account</a></li>
					<li><a target="_blank" href="http://bangordailynews.com/newsletters">Newsletter Sign-up</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				</ul>
			</div><!-- #box2 -->
			<div id="box3">
				<h1 class="headline">Sales and Marketing</h1>
				<ul class="sitemap">
					<li><a href="http://solutions.bangordailynews.com/">Online Advertising and Digital Marketing Solutions</a></li>
					<li><a href="http://bangordailynews.com/staff/bdn-maine/sales-marketing/">Online Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
					<li><a href="https://www.facebook.com/BDNMaineEvents" title="BDN Maine Events on Facebook">BDN Maine Events on Facebook</a></li>
				</ul>
			</div><!-- #box3 -->
			<div id="box4" style="overflow: auto">
				<h1 class="headline">On Facebook</h1>
				<ul class="sitemap">
					<li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
					<li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
					<li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
					<li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                    <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                    <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                    <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                    <hr />
                    <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
					<li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
					<li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
					<li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
					<li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
				</ul>
				<h1 class="headline">On Twitter</h1>
				<ul class="sitemap">
					<li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
					<li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
					<li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
					<li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
				</ul>
			</div><!-- #box4 -->
		</div><!--#box-wrap -->
	</div><!--#footer -->

</div><!-- #bdn-wrapper -->


			<script>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</script>
					<script type="text/javascript" src="http://www.queryly.com/js/queryly.v2.js"></script>
			<script type="text/javascript">queryly.init('26065cd4f2314f08',queryly.jquery('.queryly_search_button'));</script>
			    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'bdn';
        var disqus_domain = 'disqus.com';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) url = url[0];
                    else url = url[1]
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-gallery/js/bdn-gallery.js?ver=12'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.ugc, regions.midcoast, categories.homestead, authors.megklingelhofer, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.ugc,regions.midcoast,categories.homestead,authors.megklingelhofer,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=1.2399342&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>

</html>

<!-- 3.647 s -->