<!DOCTYPE html>
<!--
DTS Cache Assist: 2017-02-07 19:02:00 (generated)
HTTP_USER_AGENT: Amazon CloudFront

Device Block: CloudFront
HTTP_CLOUDFRONT_IS_MOBILE_VIEWER: false
HTTP_CLOUDFRONT_IS_TABLET_VIEWER: false
HTTP_CLOUDFRONT_IS_DESKTOP_VIEWER: true
DTS Detected Device: active
-->
<html xmlns="http://www.w3.org/1999/xhtml"
	xmlns:og="http://ogp.me/ns#"
	xmlns:fb="http://www.facebook.com/2008/fbml"
	lang="en-US">
<!-- 2.515 s -->
<head profile="http://gmpg.org/xfn/11">
	<!-- Set Viewport for browser page -->
	<meta name=viewport content="width=device-width, initial-scale=1.0">

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1">
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EDGE" />

	<title>  Carrabec High School second quarter honor roll &#8212; Education &#8212; Bangor Daily News &#8212; BDN Maine</title><!-- 2.516 s -->
	<meta name="description" content="Carrabec High School, North Anson Second quarter honor roll Grade 12, high honors: Avianna Boucher, Allyn Foss, Evan Gorr, Royce Pena, Samantha Taylor, Sara Taylor; honors: Whitney Coro, Dustin Crawford, Taylor Cyrway, McKayla Gray, Paul Kaplan, Mariah Langton, Abigail Longley, Brooklynn Moore, Bobbie Peacock, Sophia Tsimekles, Emily Witham. Grade 11, [...] Maine news, sports, politics and election results, and obituaries from the Bangor Daily News." /><!-- 2.521 s -->	<meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, contributed,education,mid-maine,topic,carrabec high school second quarter honor roll,is_article" /><!-- 2.555 s -->	<meta property="fb:app_id" content="748756371893770" />
	
			<link rel="canonical" href="http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/" />

		<meta property="og:title" content="Carrabec High School second quarter honor roll" />

		<meta property="og:description"
			  content="Carrabec High School, North Anson Second quarter honor roll Grade 12, high honors: Avianna Boucher, Allyn Foss, Evan Gorr, Royce Pena, Samantha Taylor, Sara Taylor; honors: Whitney Coro, Dustin Crawford, Taylor Cyrway, McKayla Gray, Paul Kaplan, Mariah Langton, Abigail Longley, Brooklynn Moore, Bobbie Peacock, Sophia Tsimekles, Emily Witham. Grade 11, [...]" />
		<meta property="og:site_name"
			  content="The Bangor Daily News" />
		<meta property="og:url"
			  content="http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/" />
		<meta property="og:type"
			  content="article" />

		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/">
		<meta name="twitter:title" value="Carrabec High School second quarter honor roll">
		<meta name="twitter:description" value="Carrabec High School, North Anson Second quarter honor roll Grade 12, high honors: Avianna Boucher, Allyn Foss, Evan Gorr, Royce Pena, Samantha Taylor, Sara Taylor; honors: Whitney Coro, Dustin Crawford, Taylor Cyrway, McKayla Gray, Paul Kaplan, Mariah Langton, Abigail Longley, Brooklynn Moore, Bobbie Peacock, Sophia Tsimekles, Emily Witham. Grade 11, [...]">
					<meta property="og:image" content="http://bangordailynews.com/wp-content/themes/bdn/images/bdn-maine-facebook-logo.png" />
		

    
	<!-- 2.564 s -->
	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News RSS Feed" href="http://bangordailynews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bangor Daily News Atom Feed" href="http://bangordailynews.com/feed/atom/" />
	<link rel="apple-touch-icon" href="http://bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://bangordailynews.com/favicon.png">
	<link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

	<!-- 2.564 s -->
	 <script type='text/javascript'>
		var bdn_wordpress_theme = 'desktop';
	</script>

	<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bangordailynews.com/wp-content/themes/bdn/style.css?1486150885&#038;ver=2017-02-02' type='text/css' media='all' />
<link rel='stylesheet' id='http://bangordailynews.com/wp-content/themes/bdn/css/nonbdn.css-css'  href='http://bangordailynews.comArray?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_contributors_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-contributors/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdngallery-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-gallery/css/bdn-gallery.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/sharebar.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/weather.js?ver=26'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-nativo/js/injector.js?ver=8'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Carrabec High School second quarter honor roll","url":"http:\/\/bangordailynews.com\/community\/carrabec-high-school-second-quarter-honor-roll-2\/","thumbnailUrl":"","articleId":"1-2371479","dateCreated":"2017-02-07T17:54:51Z","articleSection":"Education","creator":["Contributed"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Contributed','dimension2': 'ugc','dimension3': '1.2371479','dimension4': 'Education','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2371479', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2371479';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

		<script type="text/javascript">
		var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		(function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();

		Audience.setPosTargeting( function() {
			googletag.cmd.push(function() {
								googletag.defineOutOfPageSlot('/1015782/bangordailynews', "bdnads-interstitial").addService(googletag.pubads()).setTargeting("pos", "interstitial");

														// 20150420 - We dont need this 728 thing anymore, we think.
					// 20150630 — We should keep it, for remnant purposes
					googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90], [970, 250], [728,90]],
						"bdnads-top-728x90").addService(googletag.pubads()).setTargeting("pos", "top");
				
													googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90],[728,90]],
						"bdnads-bottom-728x90").addService(googletag.pubads()).setTargeting("pos", "bottom");
				
								googletag.defineSlot('/1015782/bangordailynews', [125,50], "bdnads-top-125x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-top-300x250").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-remnant-300x250").addService(googletag.pubads()).setTargeting("pos", "remnant");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-bottom-300x250").addService(googletag.pubads()).setTargeting("pos", "bottom");
								googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-top-300x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250").addService(googletag.pubads()).setTargeting("pos", "inline");

				
				
								
									googletag.pubads().setTargeting( 'author', 'ugc' );
				
                                    googletag.pubads().setTargeting("kw", ["contributed","education","mid-maine","topic","carrabec high school second quarter honor roll","is_article"]);
                
                googletag.pubads().setTargeting("unit", "unit.a");
							});
		});


		jQuery(window).load(function () {
			jQuery( '.adSpot iframe' ).each( function() {
				var thisAd = jQuery( this ).contents().find( 'body' );
				if( thisAd[0].innerText == 'GIF89a ' ) {
					ga('send', 'event', 'Bad ads', 'GIF89a ');
				}
			});
		});
		</script>

	
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Contributed","contentPublishedDate":"2017-02-07","primaryCategory":"Education","allCategories":"Education"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->


	<!-- 5.617 s -->
        <!-- Why here instead of stylesheet? -->
        <style type="text/css">
            ul.related_w_image {
                list-style-type: none;
                padding: 0 !important;
                margin-top: 3px;
            }

            ul.related_w_image li {
                font-size: 1.3em;
                font-family: 'Chapparral','Georgia',serif;
                padding: 0 !important;
            }

            ul.related_w_image li img {
                float: left;
                margin: 0 3px 2px 0;
                width: 35px;
                height: 35px;
            }

            ul.related_w_image li:after {
                content: ".";
                display: block;
                height: 0;
                clear: both;
                visibility: hidden;
                margin-bottom: 2px;
            }
        </style>

</head>
<!-- Start body -->
<body class="single single-ugc postid-2371479">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/';
		  var CONTENT_ID = '1486494123';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

    <!--[if lt IE 8]>
            <div class="tanbar" style="font-size: 1.2em; margin-top: 18px;"><span style="color: red; font-weight: bold;">It looks like you're using an older browser that the Bangor Daily News no longer supports.</span> The site will still be viewable but certain elements might display incorrectly. In order to enjoy all the features of our site, we recommended you upgrade to a newer, more secure browser. <a href="http://browsehappy.com/" style="font-size: 1.2em;">Read more &raquo;</a>.<br><br>If you don't have administrator privileges for your computer, you can still take action. Google has developed a free plugin for Internet Explorer called <a href="http://www.google.com/chromeframe/" style="font-size: 1.2em;">Google Chrome Frame</a>. You can install it on any computer, even if you can't install applications, and it will ensure your computer stays secure and that you can still visit our website. <a href="http://www.google.com/chromeframe/eula.html?hl=en&prefersystemlevel=true" style="font-size: 1.2em;">Enable Google Chrome Frame now &raquo;</a><div class="clear"></div></div>
    <![endif]-->

    <div id="bdnads-interstitial">
		<script type="text/javascript">
			BdnAdsCommandArray.push( function() {
				googletag.cmd.push(function() {
					googletag.display("bdnads-interstitial");
				});
			});
		</script>
    </div>

    <div id="wrapper" class="container-fluid">

			<div class="adSpot leaderboard" style="height: auto;">
				<div id='bdnads-top-728x90'>
									<script type="text/javascript">
						if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {
							BdnAdsCommandArray.push( function() {
								googletag.cmd.push(function() {
									googletag.display("bdnads-top-728x90");
								});
							});
						}
					</script>
								</div>
			</div><!-- .adSpot -->

		<div id="header">
					<div id="nav-top" class="navwrapper">

			<div class="navbar-white">
				<ul>
					<li><a href="http://classifieds.bangordailynews.com/" target="_self">Classifieds</a></li><span>|</span>
					<li><a href="http://realestate.bangordailynews.com" target="_self">Real Estate</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/jobs/" target="_self">Jobs</a></li><span>|</span>
					<li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search" target="_self">Autos</a></li><span>|</span>
					<li><a href="http://www.mainenotices.com/" target=_blank>Public Notices</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/browse/special-sections/" target="_self">Special Sections</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/circulars/" target="_self">Circulars</a></li>
				</ul>
			</div>

			<div class="floatright" style="padding: 5px 10px;">
				<div id="your-location">
					News and weather for: <input type="text" length="5" size="5" name="weatherZip" id="weatherZip" value="04402"> <span id="weatherZipClick" style="cursor:pointer" onclick="BdnWeather.newZip( jQuery( '#weatherZip' ).val() );">[change]</span>
				</div>
			</div><!-- .floatright -->

			<div class="clear"></div>

		</div>
		
		<div id="masthead">

			<div id="nameplate-wrapper" class="floatleft">
				<div id="nameplate">
					<h3>
						<span>
							<a href="http://bangordailynews.com/?ref=masthead_image" 
							   title="Maine news, election results and politics, sports and opinion from the BDN" 
							   target="_self">
								<img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_dark_50.png" 
									 alt="Maine news, election results and politics, sports and opinion - Bangor Daily News" 
									 style="height:50px; width:50px;" />
							</a>
						</span>
						<span class="formerly-inline-masthead">
								<a href="http://bangordailynews.com/education/?ref=masthead_text"
								   style="color: #000;"
								   target="_self">
									Education								</a>
						</span>
					</h3>
				</div>
				<div id="bdn-class-line">
					<div class="cutline">
						Tuesday, Feb. 7, 2017&nbsp;&nbsp;&nbsp;&nbsp;Last update: <span style="color: #ff0000;">1:42 p.m.</span><!-- (cached) -->					</div>
				</div><!-- #bdn-class-line -->
			</div><!-- .floatleft -->
			
			<div class="floatright" style="position:relative; bottom: 10px;">
				<img class="queryly_search_button" style="vertical-align:middle;width: 42px;cursor: pointer;float:right;margin-top:10px;" src="http://www.queryly.com/images/searchicon.png">				<div id="bdn-weather-widget"></div><!-- #bdn-weather-widget -->
				
			</div><!-- .floatleft -->
			<div class="clear"></div>
		</div><!-- #masthead -->
		
		<div id="nav-main" class="navwrapper">
			<nav id="access" class="navbar-white">
				<ul>
					<li><a href="http://bangordailynews.com/?ref=masthead_navigation" target="_self">News</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/the-point/" target="_self">The Point</a></li><span>|</span>	
					<li><a href="http://bangordailynews.com/business/" target="_self">Business</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/next/" target="_self">Next</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/sports/" target="_self">Sports</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/outdoors/" target="_self">Outdoors</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/homestead/" target="_self">Homestead</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/food/" target="_self">Food</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/events/" target="_self">Events</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/opinion/" target="_self">Opinion</a></li><span>|</span>
					<li><a href="http://obituaries.bangordailynews.com/" target="_self">Obituaries</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/maine-blogs/" target="_self">Blogs</a></li>
				</ul>
				<div class="clear"></div>
			</nav>
		</div>
		<div class="clear">
			<div id="nav-wrapper">
				<div id="nav-panel"></div>
				<div class="clear"></div>
			</div>
		</div>
		
		<div id="nav-regions">

			News from your community:
			<a href="http://bangordailynews.com/state/?ref=newRegions" target="_self">State</a> | 
			<a href="http://bangordailynews.com/aroostook/?ref=newRegions" target="_self">Aroostook</a> | 
			<a href="http://bangordailynews.com/augusta/?ref=newRegions" target="_self">Augusta</a> | 
			<a href="http://bangordailynews.com/bangor/?ref=newRegions" target="_self">Bangor</a> | 
			<a href="http://bangordailynews.com/down-east/?ref=newRegions" target="_self">Down East</a> | 
			<a href="http://bangordailynews.com/hancock/?ref=newRegions" target="_self">Hancock</a> | 
			<a href="http://bangordailynews.com/lewiston-auburn/?ref=newRegions" target="_self">Lewiston-Auburn</a> | 
			<a href="http://bangordailynews.com/mid-maine/?ref=newRegions" target="_self">Mid-Maine</a> | 
			<a href="http://bangordailynews.com/midcoast/?ref=newRegions" target="_self">Midcoast</a> | 
			<a href="http://bangordailynews.com/penobscot/?ref=newRegions" target="_self">Penobscot</a> | 
			<a href="http://bangordailynews.com/piscataquis/?ref=newRegions" target="_self">Piscataquis</a> | 
			<a href="http://bangordailynews.com/portland/?ref=newRegions" target="_self">Portland</a>

		</div>
								<script type="text/javascript" src="http://bangordailynews.com/wp-content/themes/bdn/js/after-header-v2.js?ver=12"></script>
							<div class="clear-solid"></div>
		</div><!-- #header -->

		<div id="inside">

<style>
p, #story div {
	font-size: 16px;
	line-height: 22px;
}
.cutline, .cutlineCredit, .byline, .byline-social, .datetime {
	font-family: arial, helvetica;
}
.cutline {
	margin-bottom: 10px;
}
#bottomRefers h3, #bottomRefers h4, #bottomRefers h5 {
	font-family: Arial, helvetica, sans-serif;
}
#bottomRefers ul h5 {
	font-family: arial, helvetica, sans-serif;
	font-size: 1.2em;
	line-height: 1.4em;
}

#bottomRefers ul, #bottomRefers li {
	margin: 0;
	padding: 0;
}
#bottomRefers ul {
	list-style-type: none;
	padding-right: 10px;
	padding-top: 6px;
}
#bottomRefers ul img {
	height: 100px;
	width: 100px;
	margin-right: 12px;
	float: left;
}
#bottomRefers li:after {
   content: ".";
   visibility: hidden;
   display: block;
   height: 12px;
   clear: both;
}
#related .relatedBox { width: 115px; padding: 6px; }
#related .relatedBox img { width: 115px; height: 115px; }
#related{ border: none; }
</style>

<script>
	jQuery( window ).load(function() {

		var kill = ['#blogwidget_5', '#blogwidget_4', '#blogwidget_3', '#blogwidget_2', '#blogwidget_1', '.bdn-blogs-widget', '#adSpot-bottom-300x250', '.bdn-tabber-container'];

		jQuery( kill ).each( function( index, value ) {
			if( jQuery( '#storySidebar' ).height() > jQuery( '#article_wrapper' ).height() ) {
				if( value.indexOf( 'blogwidget' ) < 0 )
					jQuery( jQuery( value ).closest( '.clear-dotted' ) ).remove();
				jQuery( value ).remove();
			} else {
				return false;
			}
		});

		jQuery( '.navigationTop a' ).each( function() {
			jQuery( this ).attr( 'href', jQuery( this ).attr( 'href' ) + '?ref=storyPrevNextLinks' );
		});
	});
	// Used by bdn-nativo plugin.
	var bdn_page_type = 'single';
</script>

<div class="evenContainer">

		<div id="article_wrapper" class="bottomDouble rightBorder evenDiv">

		<div id="article">
			<!-- 5.620 s -->			
				<div class="post-2371479 ugc type-ugc status-publish hentry category-education publication-contributed" id="post-2371479">


											<div id="publication_logo" style="text-align:center;">
																												<img src="http://bangordailynews.com/wp-content/themes/bdn/images/contributed.png" height="60" alt=""></a>
																					<div class="clear-dotted"></div>
						</div>
					
					<div class="clear"></div>
										<h1 class="storyHed headline">Carrabec High School second quarter honor roll</h1>
					
	<ul id="sharebar">
		<li>
			<a href='http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/?print=true' title="Print this">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/print.gif"
					 alt="Print this" onclick="ga('send', 'event', 'share', 'print');">
				 Print
			</a>
		</li>
		<li class="border"><a href='http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/?email=1' title="E-mail this"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/mail.gif" alt="E-mail this" onclick="ga('send', 'event', 'share', 'email');"> Email</a></li>
        <li class="border"><a href="http://www.facebook.com/sharer.php?u=http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/&t=Carrabec High School second quarter honor roll" target=_blank title="Facebook this" onclick="ga('send', 'event', 'share', 'facebook');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Facebook this"> Share</a></li>
		<li class="border"><a href="http://twitter.com/intent/tweet?text=Carrabec+High+School+second+quarter+honor+roll+http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Fcarrabec-high-school-second-quarter-honor-roll-2%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Tweet this"> Tweet</a></li>
		<li class="border facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbangordailynews.com%2Fcommunity%2Fcarrabec-high-school-second-quarter-honor-roll-2%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90&amp;appId=748756371893770" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li>
		<li class="border gplus"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/" data-height="60"></div></li>
		<li class="border reddit"><div id="reddit-share"></div></li>
	</ul>
	<script type="text/javascript">
		window.onload = function() {
			reddit_url='http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/';
			reddit_title='Carrabec High School second quarter honor roll';
			reddit_newwindow='1';
			var oScript = document.createElement("script");
			document.write = function(text) {
				document.getElementById( 'reddit-share' ).innerHTML += text;
			};
			oScript.src = "http://www.reddit.com/static/button/button3.js";
			document.body.appendChild(oScript);
		};
	</script>
	<script type="text/javascript">
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	<script type="text/javascript">jQuery('#sharebar').sharebar({minwidth:1100});</script>
						<!-- 5.623 s -->

					<!-- IS IT TIME FOR SLIDESHOW OR WIBBITZ TIME? -->
                    <div class="bdn-gallery"></div>                    <!-- 5.628 s -->
										<div class="byline"></div>
										<div class="datetime">
						Posted <span class="date">Feb. 07, 2017,</span> at <span class="time">12:54 p.m.</span>											</div>

					<div class="clear"></div>

					<div class="entry">
						<div id="thePost">
						<!-- 5.629 s -->													<div class="clear"></div>
														<!-- 5.630 s -->
							<div id="post_content" class="story-text p402_premium">
								<p style="text-align: justify;"><b>Carrabec High School, North Anson</b></p>
<p><b>Second quarter honor roll</b></p>
<p><b><i>Grade 12, high honors:</i></b><span style="font-weight: 400;"> Avianna Boucher, Allyn Foss, Evan Gorr, Royce Pena, Samantha Taylor, Sara Taylor; </span><b><i>honors:</i></b><span style="font-weight: 400;"> Whitney Coro, Dustin Crawford, Taylor Cyrway, McKayla Gray, Paul Kaplan, Mariah Langton, Abigail Longley, Brooklynn Moore, Bobbie Peacock, Sophia Tsimekles, Emily Witham.</span></p>
<p><b><i>Grade 11, high honors: </i></b><span style="font-weight: 400;">Rhiannon Ambrose, Jacob Atwood, Bailey Dunphy, Samantha LeBeau, Katrina Mason, Sierra Turcotte; </span><b><i>honors:</i></b><span style="font-weight: 400;"> Kelsey Creamer, Kaitlin Dixon, Patrick Dube, Ariana-Lee Dunton, Mackenzie Edes, Daryl Foss, Courtney Fuller, Michael Hargreaves, Jackson Lawler-Sidell.</span></p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdn';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {    BdnAdsCommandArray.push( function() {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});	});}</script></div>
<p><b><i>Grade 10, high honors: </i></b><span style="font-weight: 400;">Lilyana Aloes, Tristan Bachelder, Lillian Johnson, Sidney Small; </span><b><i>honors:</i></b><span style="font-weight: 400;"> Lauren Chestnut, Lindsay Lesperance, Lauren Rafferty, Haley Taylor, Makayla Vicneire.</span></p>
<p><b><i>Grade nine, high honors:</i></b><span style="font-weight: 400;"> Skylar Karr, Scott Mason; </span><b><i>honors:</i></b><span style="font-weight: 400;"> Emily Avery, Cassidy Ayotte, Annika Carey, Jacob Copeland, Caitlin Crawford, Shay Cyrway, Dylan Leach, Abby Richardson.</span></p>
<p><em>This post was contributed by a community member. <strong><a href="https://bangordailynews.com/post/">Submit your news &rarr;</a></strong></em></p>
</p><!-- ReWrite Debug
-->

							</div>

																					<div class="navigationTop">
								<div class="alignleft" style="width: 45%">
								<h5>Previous story:</h5>&laquo; <a href="http://bangordailynews.com/2017/02/02/news/bangor/bhs-wins-state-championship-in-debate/" rel="prev">BHS wins State Championship in Debate</a></div>
								<div class="alignright" style="width: 45%">
								<h5>Next story:</h5><a href="http://bangordailynews.com/community/carrabec-high-school-second-quarter-honor-roll-2/" rel="prev">Carrabec High School second quarter honor roll</a> &raquo;</div>
								<div class="clear"></div>
							</div><!--.navigationTop -->


									<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
						</div><!-- #thePost -->

					</div><!-- end entry -->
                    <!-- Wibbitz Widget -->
                    <!-- PCOUNT:6-->				</div><!-- end post -->

				<!-- 5.648 s -->

					</div><!-- #article -->
	</div>
	<div id="storySidebar" class="bottomSingle evenDiv">
		        <div id="adSpot-top-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-top-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-top-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><!--Press releases widget-->		<script type="text/javascript"> 
		 
		jQuery(document).ready(function() {
		 
			//Default Action
			jQuery(".bdn-tab-content").hide(); //Hide all content
			jQuery("ul.bdn-tabs li:first").addClass("active").show(); //Activate first tab
			jQuery(".bdn-tab-content:first").show(); //Show first tab content
			
			//On Click Event
			jQuery("ul.bdn-tabs li").click(function() {
				jQuery("ul.bdn-tabs li").removeClass("active"); //Remove any "active" class
				jQuery(this).addClass("active"); //Add "active" class to selected tab
				jQuery(".bdn-tab-content").hide(); //Hide all tab content
				var activeTab = jQuery(this).find("a").attr("href"); //Find the rel attribute value to identify the active tab + content
				jQuery(activeTab).show(); //Fade in the active content
				return false;
			});
		 
		});
		</script> 
		
		 <div class="bdn-tabber-container"> 
			<ul class="bdn-tabs"> 
				<li><a href="#tab1">News</a></li> 
				<li><a href="#tab4">Blogs</a></li> 
				<li><a href="#tab5">Living</a></li> 
				<li><a href="#tab3">Sports</a></li> 
				<li><a href="#tab2">Opinion</a></li> 
			</ul> 
			<!-- Most-read widget took 0.001325 seconds to load (memcached). -->			<div class="bdn-tab-container"> 
				<div id="tab1" class="bdn-tab-content"> 
					<ol><li><a href="http://bangordailynews.com/2017/02/06/outdoors/n-h-skier-dies-in-baxter-state-park-after-getting-separated-from-his-group/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14211261_H19417122-75x75.jpg" width="45" height="45" alt="Skier dies in Baxter State Park after getting separated from group" title="Skier dies in Baxter State Park after getting separated from group" class="floatright" style="margin-left: 5px;" />Skier dies in Baxter State Park after getting separated from group</a></li><li><a href="http://bangordailynews.com/2017/02/06/news/midcoast/camden-selectman-dies-suddenly-over-the-weekend/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14206381_H7905339-75x75.jpg" width="45" height="45" alt="Camden selectman dies suddenly over the weekend" title="Camden selectman dies suddenly over the weekend" class="floatright" style="margin-left: 5px;" />Camden selectman dies suddenly over the weekend</a></li><li><a href="http://bangordailynews.com/2017/02/06/news/penobscot/social-media-comments-cause-school-cancellation-in-howland/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14249581_H17325998-75x75.jpg" width="45" height="45" alt="Social media comments cause school cancellation in Howland" title="Social media comments cause school cancellation in Howland" class="floatright" style="margin-left: 5px;" />Social media comments cause school cancellation in Howland</a></li><li><a href="http://bangordailynews.com/link/maine-man-makes-final-three-historys-survival-show-alone-season-finale-airs-thursday/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/zachary-fowler-alone-history-75x75.jpg" width="45" height="45" alt="Maine man makes it to the final three on HISTORY&#8217;s survival show &#8220;Alone,&#8221; season finale airs Thursday" title="Maine man makes it to the final three on HISTORY&#8217;s survival show &#8220;Alone,&#8221; season finale airs Thursday" class="floatright" style="margin-left: 5px;" />Maine man makes it to the final three on HISTORY&#8217;s survival show &#8220;Alone,&#8221; season finale airs Thursday</a></li><li><a href="http://bangordailynews.com/2017/02/06/news/mid-maine/woman-accused-of-trying-to-sell-heroin-at-winterport-store/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14251341_H19701773-75x75.jpg" width="45" height="45" alt="Woman accused of trying to sell heroin at Winterport store" title="Woman accused of trying to sell heroin at Winterport store" class="floatright" style="margin-left: 5px;" />Woman accused of trying to sell heroin at Winterport store</a></li></ol>
				</div> 
				<div id="tab2" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/cultural-assimilation-is-not-an-american-value/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/TOUCHETTE_5286143-75x75.jpg" width="45" height="45" alt="&#8220;Cultural assimilation&#8221; is not an American value" title="&#8220;Cultural assimilation&#8221; is not an American value" class="floatright" style="margin-left: 5px;" />&#8220;Cultural assimilation&#8221; is not an American value</a></li><li><a href="http://bangordailynews.com/2017/02/06/opinion/editorials/how-to-improve-maines-marijuana-law/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14216281_H18847839-75x75.jpg" width="45" height="45" alt="How to improve Maine’s marijuana law" title="How to improve Maine’s marijuana law" class="floatright" style="margin-left: 5px;" />How to improve Maine’s marijuana law</a></li><li><a href="http://bangordailynews.com/2017/02/06/opinion/contributors/russian-hacking-reveals-a-dangerous-gap-in-us-cyber-policy/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14202061_H19700735-75x75.jpg" width="45" height="45" alt="Russian hacking reveals a dangerous gap in US cyber policy" title="Russian hacking reveals a dangerous gap in US cyber policy" class="floatright" style="margin-left: 5px;" />Russian hacking reveals a dangerous gap in US cyber policy</a></li><li><a href="http://bangordailynews.com/link/king-donald/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/DANBY06-75x75.jpg" width="45" height="45" alt="King Donald" title="King Donald" class="floatright" style="margin-left: 5px;" />King Donald</a></li><li><a href="http://bangordailynews.com/2017/02/06/opinion/letters/tuesday-feb-7-2017-dont-turn-our-back-on-refugees-trumps-financial-conflicts-kaepernicks-disrespectful-protest/?ref=mostReadBoxOpinion">Tuesday, Feb. 7, 2017: Don’t turn our back on refugees, Trump’s financial conflicts, Kaepernick’s disrespectful protest</a></li></ol>
				</div> 
				<div id="tab3" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/02/05/sports/brady-patriots-close-impossible-deficit-to-win-super-bowl-51-in-ot/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/30424921_H19698488-75x75.jpg" width="45" height="45" alt="Pats cap biggest Super Bowl comeback with OT win" title="Pats cap biggest Super Bowl comeback with OT win" class="floatright" style="margin-left: 5px;" />Pats cap biggest Super Bowl comeback with OT win</a></li><li><a href="http://bangordailynews.com/2017/02/06/sports/8-numbers-that-show-just-how-crazy-patriots-comeback-in-super-bowl-li-really-was/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14173382_H19699288-75x75.jpg" width="45" height="45" alt="8 numbers that show just how crazy Patriots’ comeback in Super Bowl LI really was" title="8 numbers that show just how crazy Patriots’ comeback in Super Bowl LI really was" class="floatright" style="margin-left: 5px;" />8 numbers that show just how crazy Patriots’ comeback in Super Bowl LI really was</a></li><li><a href="http://bangordailynews.com/2017/02/06/sports/deflategate-ended-with-super-bowl-li-and-roger-goodell-heard-the-boos-to-prove-it/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14173882_H19698920-75x75.jpg" width="45" height="45" alt="Deflategate ended with Super Bowl LI and Roger Goodell heard the boos to prove it" title="Deflategate ended with Super Bowl LI and Roger Goodell heard the boos to prove it" class="floatright" style="margin-left: 5px;" />Deflategate ended with Super Bowl LI and Roger Goodell heard the boos to prove it</a></li><li><a href="http://bangordailynews.com/2017/02/06/sports/the-5-best-super-bowl-commercials/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/avacadoes-75x75.jpg" width="45" height="45" alt="The 5 best Super Bowl commercials" title="The 5 best Super Bowl commercials" class="floatright" style="margin-left: 5px;" />The 5 best Super Bowl commercials</a></li><li><a href="http://bangordailynews.com/2017/02/07/news/state/patriots-comeback-lit-up-new-england-literally/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14254661_H19699054-75x75.jpg" width="45" height="45" alt="Patriots’ comeback lit up New England &mdash; literally" title="Patriots’ comeback lit up New England &mdash; literally" class="floatright" style="margin-left: 5px;" />Patriots’ comeback lit up New England &mdash; literally</a></li></ol>
				</div> 
				<div id="tab4" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/maine-man-makes-final-three-historys-survival-show-alone-season-finale-airs-thursday/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/zachary-fowler-alone-history-75x75.jpg" width="45" height="45" alt="Maine man makes it to the final three on HISTORY&#8217;s survival show &#8220;Alone,&#8221; season finale airs Thursday" title="Maine man makes it to the final three on HISTORY&#8217;s survival show &#8220;Alone,&#8221; season finale airs Thursday" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">#MAINE</span><br>Maine man makes it to the final three on HISTORY&#8217;s survival show &#8220;Alone,&#8221; season finale airs Thursday</a></li><li><a href="http://bangordailynews.com/link/the-time-that-portland-swallowed-a-neighboring-city-to-steal-its-voters/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/PortHistDeering-75x75.jpg" width="45" height="45" alt="The time that Portland swallowed a neighboring city to steal its voters" title="The time that Portland swallowed a neighboring city to steal its voters" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">BDN PORTLAND</span><br>The time that Portland swallowed a neighboring city to steal its voters</a></li><li><a href="http://bangordailynews.com/link/elderly-expected-to-be-focus-of-lepages-state-of-the-state-address-2/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/lepageflag1-75x75.jpg" width="45" height="45" alt="LePage to highlight plight of older Mainers in State of the State address" title="LePage to highlight plight of older Mainers in State of the State address" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STATE &AMP; CAPITOL</span><br>LePage to highlight plight of older Mainers in State of the State address</a></li><li><a href="http://bangordailynews.com/link/maine-aggressively-fights-invasive-plants-but-not-fish-and-wildlife/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/northern-pike-75x75.jpg" width="45" height="45" alt="Maine aggressively fights invasive plants but not fish and wildlife." title="Maine aggressively fights invasive plants but not fish and wildlife." class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">GEORGE&#039;S OUTDOOR NEWS</span><br>Maine aggressively fights invasive plants but not fish and wildlife.</a></li><li><a href="http://bangordailynews.com/link/cultural-assimilation-is-not-an-american-value/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/TOUCHETTE_5286143-75x75.jpg" width="45" height="45" alt="&#8220;Cultural assimilation&#8221; is not an American value" title="&#8220;Cultural assimilation&#8221; is not an American value" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">LANCE DUTSON</span><br>&#8220;Cultural assimilation&#8221; is not an American value</a></li></ol>
				</div> 
				<div id="tab5" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/02/06/homestead/why-some-maine-families-are-choosing-an-unschooled-approach-to-education/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/UNSCHOOLING012716_-1_19620402-75x75.jpg" width="45" height="45" alt="Why some Maine families are choosing an unschooled approach to education" title="Why some Maine families are choosing an unschooled approach to education" class="floatright" style="margin-left: 5px;" />Why some Maine families are choosing an unschooled approach to education</a></li><li><a href="http://bangordailynews.com/2017/02/06/next/how-a-maine-woman-reclaimed-her-life-after-30-years-of-drug-therapy/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14222161_H19596774-75x75.jpg" width="45" height="45" alt="How a Maine woman reclaimed her life after 30 years of drug therapy" title="How a Maine woman reclaimed her life after 30 years of drug therapy" class="floatright" style="margin-left: 5px;" />How a Maine woman reclaimed her life after 30 years of drug therapy</a></li><li><a href="http://bangordailynews.com/2017/02/06/living/those-old-sneakers-in-the-closet-could-be-worth-a-fortune/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/emeara-75x75.jpg" width="45" height="45" alt="Those old sneakers in the closet could be worth a fortune" title="Those old sneakers in the closet could be worth a fortune" class="floatright" style="margin-left: 5px;" />Those old sneakers in the closet could be worth a fortune</a></li><li><a href="http://bangordailynews.com/link/my-top-three-tricks-for-keeping-kids-warm-in-winter/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/20170115_143552-1-75x75.jpg" width="45" height="45" alt="Having trouble dressing for winter? Here are some tricks for this weird year." title="Having trouble dressing for winter? Here are some tricks for this weird year." class="floatright" style="margin-left: 5px;" />Having trouble dressing for winter? Here are some tricks for this weird year.</a></li><li><a href="http://bangordailynews.com/link/oatmeal-pie-tastes-better-than-it-sounds/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/SAM_1388-75x75.jpg" width="45" height="45" alt="Oatmeal Pie Tastes Better Than It Sounds" title="Oatmeal Pie Tastes Better Than It Sounds" class="floatright" style="margin-left: 5px;" />Oatmeal Pie Tastes Better Than It Sounds</a></li></ol>
				</div> 
			</div> 
		</div>
		<!--end of the multisearch-->
		<div class="clear-dotted"></div>


	        <div class="bdn-blogs-widget widget category-education">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=education-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=education-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for education --><!-- Blogs widget served from memcached --><!-- blogs category: education --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.017129 seconds to load. -->        <div id="adSpot-bottom-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-bottom-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-bottom-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><div class="sidebar-widget">			<div class="textwidget"><div id="circularhub_module_10108"></div>
<script src="//api.circularhub.com/10108/ea1cd3e8db5ffed1/circularhub_module.js"></script></div>
		</div>        <div id="adSpot-remnant-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-remnant-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-remnant-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div>	</div>
</div>

<div class="clear-solid"></div>

<div id="bottomRefers">
	<div class="bottomSingle">

		<h3><a href="http://bangordailynews.com" style="color: #000; text-decoration: none;">Top Stories</a></h3>
		<ul>
			<!-- trying memcached -->				<li>
					<a href="http://bangordailynews.com/2017/02/07/mainefocus/how-13m-in-unlawful-spending-took-shape-in-mary-mayhews-dhhs/?ref=topStories0Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14238041_H13879471-150x150.jpg"  alt="Health and Human Services Commissioner Mary Mayhew is pictured in October 2014." class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/02/07/mainefocus/how-13m-in-unlawful-spending-took-shape-in-mary-mayhews-dhhs/?ref=topStories0">How $13M in unlawful spending took shape in Mary Mayhew’s DHHS</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/02/07/news/portland/how-dogs-are-helping-maine-veterans-recover-from-the-horrors-of-war/?ref=topStories1Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14252641_H19701807-150x150.jpg"  alt="Shadow, a therapy dog in her 12th week of training, looks up at her owner, Bob Laidlaw, during a class last week at North Edge K-9 on Bishop Street in Portland. Laidlaw is a Vietnam combat veteran who suffers from post-traumatic stress disorder, and Shadow is learning to help him with his condition." class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/02/07/news/portland/how-dogs-are-helping-maine-veterans-recover-from-the-horrors-of-war/?ref=topStories1">After 40 years of nightmares, a dog has helped a Maine veteran find peace</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/02/06/news/state/report-l-l-bean-ceo-offers-help-to-employees-hit-by-trump-travel-ban/?ref=topStories2Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14245102_H16299075-150x150.jpg"  alt="Stephen Smith, president and CEO of Freeport-based L.L. Bean.  " class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/02/06/news/state/report-l-l-bean-ceo-offers-help-to-employees-hit-by-trump-travel-ban/?ref=topStories2">Report: L.L. Bean CEO offers help to employees hit by Trump travel ban</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/02/07/news/state/demolition-begins-at-east-millinocket-mill-site-despite-town-concerns/?ref=topStories3Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/demo-1-150x150.jpg"  alt="East Millinocket leaders hope that the razing of one of four buildings at the former Main Street paper mill site would not scare off a developer interested in purchasing the property." class="th" height="150" width="150" /></a>					<div class="timeSince">55 mins ago</div>
					<h5><a href="http://bangordailynews.com/2017/02/07/news/state/demolition-begins-at-east-millinocket-mill-site-despite-town-concerns/?ref=topStories3">Demolition begins at East Millinocket mill site, despite town concerns</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/link/lepage-calls-legislature-irrelevant-on-day-he-is-to-deliver-state-of-the-state/?ref=topStories4Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14292461_H19301164-150x150.jpg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince">1 hour ago</div>
					<h5><a href="http://bangordailynews.com/link/lepage-calls-legislature-irrelevant-on-day-he-is-to-deliver-state-of-the-state/?ref=topStories4">LePage calls Legislature irrelevant on day he is to deliver State of the State</a></h5>
				</li>
								</ul><!--  /Top Stories list -->
	</div>
	<div class="bottomDouble">
		<h3>Similar Articles</h3><div id="related"><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">6.5.2016</div><a href="http://bangordailynews.com/2016/06/05/sports/high-school-track-and-field-state-championship-results-3/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/06/12147621_H17796551-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Carrabec High School second quarter honor roll"></a><h5><a href="http://bangordailynews.com/2016/06/05/sports/high-school-track-and-field-state-championship-results-3/?ref=relatedBox">High school track and field state championship results</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">6.9.2011</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2011/06/09/sports/june-8-2011-local-sports-results/?ref=relatedBox">June 8, 2011, Local Sports Results</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">6.6.2011</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2011/06/06/sports/high-school-state-track-and-field-championships/?ref=relatedBox">High school state track and field championships</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">5.30.2011</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2011/05/30/sports/may-28-29-2011-local-sports-results/?ref=relatedBox">May 28-29, 2011, Local Sports Results</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">5.20.2011</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2011/05/20/sports/may-20-2011-local-sports-results/?ref=relatedBox">May 20, 2011, Local Sports Results</a></h5></div><div class="clear"></div></div><div class="clear-solid" style="margin: 10px 0;"></div><div class="clear"></div><style type="text/css">.ob_dual_left{ display: none !important; } .odb_div{ border-top: 0 !important; width: 110px !important; padding: 5px !important; } .AR_1 .odb_div.ob-recIdx-4 { border-left: 0 !important } .odb_div img.strip-img { width: 109px !important; height: 109px !important; }</style>
						<h3><a href="http://bangordailynews.com/education" style="color: #000; text-decoration: none;">More in Education</a></h3>
				<div id="related">
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/john-martin-steps-down-from-local-school-board/?ref=moreIneducationThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/14204821_H19403058-e1486398889314-640x400-150x150.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/john-martin-steps-down-from-local-school-board/?ref=moreIneducation">
								John Martin steps down from local school board							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/02/02/news/bangor/bhs-wins-state-championship-in-debate/?ref=moreIneducationThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/new-debate-250x250.jpg"  alt="The Bangor High School Debate Team repeated as State Champions on Saturday, January 28 at Brunswick High School." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/02/02/news/bangor/bhs-wins-state-championship-in-debate/?ref=moreIneducation">
								BHS wins State Championship in Debate							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/welcome-lakeside-learning-a-new-blog-at-the-bdn/?ref=moreIneducationThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/DSC_0023-2-250x250.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/welcome-lakeside-learning-a-new-blog-at-the-bdn/?ref=moreIneducation">
								Welcome, Lakeside Learning, a new blog at the BDN							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<h5 style="font-size: 1.2em; line-height: 1.4em;">
														<a href="http://bangordailynews.com/2017/02/01/education/11-apply-for-orono-superintendent-job/?ref=moreIneducation">
								11 apply for Orono superintendent job							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/02/01/politics/susan-collins-opposes-trumps-education-secretary-nominee-devos/?ref=moreIneducationThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/02/30098881_H16725357-250x250.jpg"  alt="Sen. Susan Collins, R-Maine." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/02/01/politics/susan-collins-opposes-trumps-education-secretary-nominee-devos/?ref=moreIneducation">
								Susan Collins opposes Trump’s education secretary nominee DeVos							</a>
							</h5>
						</div>
										<div class="clear"></div>
				</div>
				</div>
	<div class="clear"></div>
</div>



	<div class="clear"></div>
	</div><!--#inside-->

	<div class="adSpot" style="text-align:center;">
				<div id="bdnads-bottom-728x90" style="max-width:970px; min-height:90px; margin: 0 auto;">
            <script type="text/javascript">
                BdnAdsCommandArray.push( function() {
                    googletag.cmd.push(function() {
                        googletag.display("bdnads-bottom-728x90");
                    });
                });
            </script>
		</div>
		    </div>

    <div id="footer">
		<div id="box-wrap">
			<div id="box1">
				<h1 class="headline">Bangor Daily News</h1>
				<ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				</ul>
			</div><!-- #box1 -->
			<div id="box2">
				<h1 class="headline">About Us</h1>
				<ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				</ul>
				<h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				<ul class="sitemap">
					<li><a href="http://bdnoffers.com" target="_blank">Subscribe to the BDN</a></li>
					<li><a href="http://bangordailynews.com/new-account/?icn=email&ici=text-link_footer">Create BDN Maine Account</a></li>
					<li><a href="http://bangordailynews.com/manage-account/">Manage Your Account</a></li>
					<li><a href="http://bangordailynews.com/newsletters">Newsletter Sign-up</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				</ul>
			</div><!-- #box2 -->
			<div id="box3">
				<h1 class="headline">Sales and Marketing</h1>
				<ul class="sitemap">
					<li><a href="http://solutions.bangordailynews.com/">Online Advertising and Digital Marketing Solutions</a></li>
					<li><a href="http://bangordailynews.com/staff/bdn-maine/sales-marketing/">Online Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
					<li><a href="https://www.facebook.com/BDNMaineEvents" title="BDN Maine Events on Facebook">BDN Maine Events on Facebook</a></li>
				</ul>
			</div><!-- #box3 -->
			<div id="box4" style="overflow: auto">
				<h1 class="headline">On Facebook</h1>
				<ul class="sitemap">
					<li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
					<li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
					<li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
					<li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                    <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                    <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                    <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                    <hr />
                    <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
					<li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
					<li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
					<li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
					<li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
				</ul>
				<h1 class="headline">On Twitter</h1>
				<ul class="sitemap">
					<li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
					<li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
					<li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
					<li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
				</ul>
			</div><!-- #box4 -->
		</div><!--#box-wrap -->
	</div><!--#footer -->

</div><!-- #bdn-wrapper -->


			<script>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</script>
					<script type="text/javascript" src="http://www.queryly.com/js/queryly.v2.js"></script>
			<script type="text/javascript">queryly.init('26065cd4f2314f08',queryly.jquery('.queryly_search_button'));</script>
			    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'bdn';
        var disqus_domain = 'disqus.com';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) url = url[0];
                    else url = url[1]
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-gallery/js/bdn-gallery.js?ver=11'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.ugc, regions.mid-maine, categories.education, authors.bdndefault, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.ugc,regions.mid-maine,categories.education,authors.bdndefault,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=1.2371479&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>

</html>

<!-- 5.863 s -->