<!-- article post query --><!-- related posts query -->
<!-- Base Template: base.twig -->
<!-- This TwigFile: single -->
<!-- This Template: /bpc-full-goose/single.php -->
<!-- GPT Tier: "/uncategorized" -->
	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    	<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
    
    <!-- Rendering directives -->
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Basic SEO Metadata -->
    <!-- Meta Title -->
    <title>
                    Foxcroft’s balance too much for Bucksport in ‘D’ North final &#8212; Uncategorized &#8212; Bangor Daily News &#8212; BDN Maine
            </title>

    <!-- Meta Description -->
                <meta name="description" content="HAMPDEN, Maine — The Foxcroft Academy football team was faced with an opponent that had erupted for 77 points in its previous game just five nights earlier. So the Ponies countered with the obvious strategy — they outscored ’em. googletag.cmd.push(function () { // Define Slot var&hellip;. Maine news, sports, politics, election results, and obituaries from the Bangor Daily News.">
    
    <!-- Meta Keywords -->
    <meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn,is_article,foxcrofts-balance-too-much-for-bucksport-in-d-north-final,eclark,uncategorized,Ernie Clark">

    <!-- Social Metadata -->             <link rel="canonical" href="https://bangordailynews.com/2018/11/11/uncategorized/foxcrofts-balance-too-much-for-bucksport-in-d-north-final/" />
        <link rel="amphtml" href="https://bangordailynews.com/2018/11/11/uncategorized/foxcrofts-balance-too-much-for-bucksport-in-d-north-final/?amp"/>

        <!-- Facebook OG Tags -->
        <meta property="fb:app_id" content="748756371893770" />
        <meta property="og:title" content="Foxcroft’s balance too much for Bucksport in ‘D’ North final" />
        <meta property="og:description" content="HAMPDEN, Maine — The Foxcroft Academy football team was faced with an opponent that had erupted for 77 points in its previous game just five nights earlier. So the Ponies countered with the obvious strategy — they outscored ’em. googletag.cmd.push(function () { // Define Slot var&hellip;" />
        <meta property="og:site_name" content="Bangor Daily News" />
        <meta property="og:url" content="http://bangordailynews.com/2018/11/11/uncategorized/foxcrofts-balance-too-much-for-bucksport-in-d-north-final/" />
        <meta property="og:type" content="article" />

        <!-- Twitter Meta Tags -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@bangordailynews" />
        <meta name="twitter:url" content="http://bangordailynews.com/2018/11/11/uncategorized/foxcrofts-balance-too-much-for-bucksport-in-d-north-final/" />
        <meta name="twitter:title" content="Foxcroft’s balance too much for Bucksport in ‘D’ North final" />
        <meta name="twitter:description" content="" />

        <!-- Media Meta tags -->
                            <meta property="og:image" content="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdnmaine-facebook-logo.png" />
        
                            
    <!-- Required Primary Stylesheet. Maybe providing alternate stylesheets  -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
            <link rel="stylesheet" href="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/stylesheet/style.css?ver=3.2" type="text/css" media="screen,print" />
        <!-- Is this needed/helpful? -->
    <link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

    <!-- [if IE]>
        <!-- <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> -->
    <![endif] -->

    <!-- Paymeter Config -->
    <script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<meta name='__sync_contentCategory' content='paid'/>
<!-- MeterFrame -->
<script type='application/javascript'>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</script>

<script type='text/javascript' src='https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/api/scripts/syncwall?ver=1.0' async></script>

<script type='application/javascript'>
    function getCookie(cname) {
        var name = cname + "=";
        var decodedCookie = decodeURIComponent(document.cookie);
        var ca = decodedCookie.split(';');
        for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
        return "";
    }
    function setCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
</script>

    <!-- Load GPT and DFP -->
    <!-- Load Google Publisher Tag By Action -->
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var bpcads = bpcads || [];
</script>

<!-- Maybe load Header Bidder -->
<script id="bdn-amazon-uam-tag">
    var cancelUAM4Sponsored = false;

    if ( !cancelUAM4Sponsored )  {
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID: 'b9cc9a74-23ed-483b-9eb8-000dee4af668',
            adServer: 'googletag',
            simplerGPT: true
        });
    }
</script>
<!-- GPT Loaded Here-->
<script>
    console.log( 'Pre Ad Registration' )
    googletag.cmd.push(function () {
                        
                var leader_sizes = ( document.location.pathname.indexOf('/maine-elections/') ) ? [[970, 90], [970, 250], [970, 300],[728,90]] : [[970, 90], [728,90]]
        leader_sizes = ( isMobileDevice() ) ? [[320,50],[300,50]]:leader_sizes;
        bpcads['bpcads-top-leaderboard'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', leader_sizes, 'bpcads-top-leaderboard')
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                var footer_sizes = ( isMobileDevice() ) ? [[320,50],[300,50],[300,250],[320,250]]:[[970, 90], [728,90], [600,400]];
        bpcads['bpcads-bottom-footer'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', footer_sizes, 'bpcads-bottom-footer')
            .addService(googletag.pubads())
            .setTargeting("pos", "bottom");

                bpcads['bpcads-oop-interstitial'] = googletag.defineOutOfPageSlot('/21682974628/bangordailynews/uncategorized', 'bpcads-oop-interstitial')
            .addService(googletag.pubads());
        
        // Set Page-Level Targeting
                googletag.pubads().setTargeting("pub", "bdn");
                googletag.pubads().setTargeting("kw", ["bdn","is_article","foxcrofts-balance-too-much-for-bucksport-in-d-north-final","eclark","uncategorized","Ernie Clark"]);
                googletag.pubads().setTargeting("page_name", "foxcrofts-balance-too-much-for-bucksport-in-d-north-final");
                googletag.pubads().setTargeting("author", "ernie-clark");
        
                var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
        if ( loggedInStatus && loggedInStatus != 'invalid' ) {
            console.log('Setting subscriber tag');
            googletag.pubads().setTargeting("bdn_subscriber", "true");
        } else {
            console.log('Can\'t set subscriber tag today');
            googletag.pubads().setTargeting("bdn_subscriber", "false");
        }

        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            console.log( 'slotRendered('+event.serviceName+'): ' + event.slot.getSlotId().getDomId() );
        });

        // Enable Ad Services
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        console.log( "Ad Services Enabled" )
    });

    function isMobileDevice() {
        return (typeof window.orientation !== "undefined") || (navigator.userAgent.indexOf('IEMobile') !== -1);
    };
</script>
    <!-- Load Google Custom Search js in head -->
    <script>
        (function() {
            var cx = 'partner-pub-9916322126856371:7008677015';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>

    <!-- Enqueues come in here -->
    <!-- Do Nativo  --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><!-- Google Tag Manager -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"section-maine-elections"});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<!-- Mather Listener Tag -->
<script type="text/javascript">
    /**
     * Retrieve specific cookie val
     * @param name
     * @returns {null}
     */
    function getCookie(name) {
        var re = new RegExp(name + "=([^;]+)");
        var value = re.exec(document.cookie);
        return (value != null) ? unescape(value[1]) : null;
    }

    (function () {
        var _matherq;
        var loadSp;

        try {
            _matherq = window.top._matherq;
        }
        catch (e) { }

        if (!_matherq) {
            _matherq = (window._matherq = window._matherq || []);
            loadSp = true;
        }

        _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
        _matherq.push(['setAppId', 'v1']);
        _matherq.push(['setCustomerId', 'ma63069']);
        _matherq.push(['setMarket', '92760912']);
        _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
        _matherq.push(['setAuthor', dataLayer[0].author]);
        _matherq.push(['setPageType', dataLayer[0].contentType]);
        _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
        _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
        _matherq.push(['enableActivityTracking', 30, 10]);
        _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

        if (loadSp) {
            var a = [].concat.apply([], _matherq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
        }
    })();
</script>
<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=<?php echo time();?>" style="display:none" height="1" width="1" alt/></noscript>
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Foxcroft’s balance too much for Bucksport in ‘D’ North final Comments Feed" href="http://bangordailynews.com/2018/11/11/uncategorized/foxcrofts-balance-too-much-for-bucksport-in-d-north-final/feed/" />
<link rel='stylesheet' id='election-style-css'  href='http://bangordailynews.com/wp-content/plugins/bpc-elections/elections.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2' async='async'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Armistice Day centennial marked at the Owls Head Transportation Museum' href='http://bangordailynews.com/2018/11/11/news/midcoast/armistice-day-centennial-marked-at-the-owls-head-transportation-museum/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://bangordailynews.com/?p=2717227' />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2018%2F11%2F11%2Funcategorized%2Ffoxcrofts-balance-too-much-for-bucksport-in-d-north-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2018%2F11%2F11%2Funcategorized%2Ffoxcrofts-balance-too-much-for-bucksport-in-d-north-final%2F&#038;format=xml" />
	<script id="electionsjs" type="application/javascript">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</script>
	

<!-- This site is optimized with the Schema plugin v1.6.9 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/bangordailynews.com\/2018\/11\/11\/uncategorized\/foxcrofts-balance-too-much-for-bucksport-in-d-north-final\/"},"url":"http:\/\/bangordailynews.com\/2018\/11\/11\/uncategorized\/foxcrofts-balance-too-much-for-bucksport-in-d-north-final\/","headline":"Foxcroft’s balance too much for Bucksport in ‘D’ North final","datePublished":"2018-11-11T15:58:53+00:00","dateModified":"2018-11-11T15:58:53+00:00","articleSection":"Uncategorized","publisher":{"@type":"Organization","name":"Bangor Daily News","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"HAMPDEN, Maine — The Foxcroft Academy football team was faced with an opponent that had erupted for 77 points in its previous game just five nights earlier. So the Ponies countered with the obvious strategy — they outscored ’em. Five different Foxcroft running backs accounted for six touchdowns and","author":{"@type":"Person","name":"Ernie Clark","url":"http:\/\/bangordailynews.com\/author\/ernie-clark\/","description":"I'm a veteran sportswriter who has worked with the Bangor Daily News for more than a decade. A four-time Maine Sportswriter of the Year as selected by the National Sportscasters and Sportswriters Association, my coverage areas range from high school sports to mixed martial arts."}}</script>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Ernie Clark','dimension2': 'post','dimension3': '1.2717227','dimension4': 'Uncategorized',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2717227', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2717227';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

					</head>

	<body class="post-template-default single single-post postid-2717227 single-format-standard" data-template="base.twig">
		
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
		            <!-- Default Site Header -->
<header id="comp-header" class="comp-header">
    <nav id="nav-top" class="nav nav-bar nav-top" role="navigation">
        <!-- Location of appearing mobile logo -->
        <div id="nav-logo" class="nav-part hide">
            <a href="http://bangordailynews.com" class="bdn-logo-link">
                Bangor Daily News
                <div class="tagline-wrapper"><span class="header-tagline">Without Fear or Favor</span></div>
            </a>
        </div>

        <!-- Main Nav Menu Container --->
        <div id="nav-container" class="nav-container">
            <!-- Location of Left Side Menu Items -->
            <div class="nav-left">
                <!-- Button Section -->
                <ul class="button-list">
                    <li class="search-form-item hidden-xs">
                        <a href="#" id="search-menu-btn" class="button search-menu-btn closed">
                            <i id="search-btn" class="fa fa-search"></i>
                        </a>
                        <div id="search-overlay" class="closed">
                            <gcse:searchbox-only></gcse:searchbox-only>
                            <a title="Close Search Box" id="close-search-overlay" href="#">Close Search</a>
                        </div>
                    </li>
                    <li class="hidden-xs">
                        <a href="#" id="section-menu-btn" class="button section-menu-btn">
                            Sections <i class="fa fa-bars"></i>
                        </a>
                    </li>
                    <li class="mobile-nav-button visible-xs">
                        <a href="#" class="button section-menu-btn">
                            <i class="fa fa-bars" id="mobile-hamburger-ic"></i>
                        </a>
                    </li>
                </ul>
                <!-- Section Section -->
                                    <ul id="menu-main-nav" class="menu menu-main-nav nav-part show hidden-xs">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=main-nav" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                    <a href="https://bangordailynews.com/news/?ref=main-nav" id="news"
                       class=""
                       target="_self">
                        News
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=main-nav" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=main-nav" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=main-nav" id="arts"
                       class=""
                       target="_self">
                        Arts
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=main-nav" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=main-nav" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=main-nav" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=main-nav" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=main-nav" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                    <a href="http://classifieds.bangordailynews.com/?ref=main-nav" id="classifieds"
                       class=""
                       target="_self">
                        Classifieds
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                    <a href="http://jobs.bangordailynews.com/?ref=main-nav" id="jobs"
                       class=""
                       target="_self">
                        Jobs
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2704887 menu-item">
                    <a href="https://hellohomestead.com/?ref=main-nav" id="hello-homestead"
                       class=""
                       target="_self">
                        | Hello Homestead |
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                            </div>
            <!-- Location of Right Side Menu Items -->
            <div class="nav-right">
                <ul class="button-list-compact">
                    <li id="nav-user" class="" data-show-identity="true" data-menu="user-menu">
                        <a id="user-menu-button" class="button" style="">
                            <span class="username hidden-xs" style="margin-right: 5px;"></span> <i class="v"></i>
                        </a>
                    </li>
                                                                                                                                        <li id="nav-subscribe" class="hidden-xs">
                        <a id="subscribe-button" href="/subscribe/" class="button subscribe">
                            <span>Subscribe</span>
                        </a>
                    </li>
                    <li id="nav-submit-contact" class="hidden-xs">
                        <a id="submit-contact-button" class="button">
                            <span>Tools</span>  <i class="fa fa-cog"></i>
                        </a>
                    </li>
                                                                                                                                    </ul>
                <div id="header-login-menu" class="header-login-menu closed">
                                                                                                            <form id="bpc-login-form" action="login" method="post">
                                                                                                                                                                                                                                            </form>
                    <div id="header-user-menu">
                                                <div class="account">
                            <span class="sync_preusername" style="font-weight: bold">You are logged in as:</span><span class="sync_username"></span>
                        </div>
                        <ul>
                            <li><a style="padding-left: 0" href="/subscriber-center/?ref=user-menu">Subscriber Center</a></li>
                            <li><a style="padding-left: 0" id="manage-posts-link"></a></li>

                        </ul>
                        <div class="nav-sign-out">
                            <a id="sign-out-link" href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOff?ReturnUrl=http%3A%2F%2Fbangordailynews.com" class="button">
                                                            <span>Logout</span>
                            </a>
                        </div>
                    </div>
                </div>
                <div id="contact-submit-menu" class="header-login-menu closed" style="display: none;">
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav nav-part">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2543146 menu-item">
                    <a href="https://bangordailynews.com/customer-service/?ref=contact-submit-nav" id="customer-service"
                       class=""
                       target="_self">
                        Customer service
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2584926 menu-item">
                    <a href="https://bangordailynews.com/subscriber-center/?ref=contact-submit-nav" id="subscriber-center"
                       class=""
                       target="_self">
                        Subscriber center
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2671990 menu-item">
                    <a href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/Register/?ref=contact-submit-nav" id="register-to-read-more"
                       class=""
                       target="_self">
                        Register to read more
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2582784 menu-item">
                    <a href="https://bangordailynews.com/submit-content/?ref=contact-submit-nav" id="submit-content"
                       class=""
                       target="_self">
                        Submit content
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494299 menu-item">
                    <a href="https://bangordailynews.com/corrections/report/?ref=contact-submit-nav" id="submit-correction"
                       class=""
                       target="_self">
                        Submit correction
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494301 menu-item">
                    <a href="http://obituaries.bangordailynews.com?ref=contact-submit-nav" id="place-obituary"
                       class=""
                       target="_self">
                        Place obituary
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494302 menu-item">
                    <a href="http://classifieds.bangordailynews.com?ref=contact-submit-nav" id="place-classified-ad"
                       class=""
                       target="_self">
                        Place classified ad
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494304 menu-item">
                    <a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry?ref=contact-submit-nav" id="advertise-with-us"
                       class=""
                       target="_self">
                        Advertise with us
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                </div>
            </div>
        </div>
    </nav>
    <div id="breaking-news-banner" class="banner"></div>
</header>
<div style="clear:both; margin-top:50px;"></div>
        		            <div id="nav-side" class="wrapper closed">
        <div id="nav-side-body" class="closed">
        <div id="nav-side-content">
            <div id="nav-side-content-sections" class="nav-side-piece">
                <div class="nav-side-piece-header">Sections</div>
                <ul id="menu-side-menu" class="menu menu-side-menu">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=side-menu" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                    <a href="https://bangordailynews.com/news/?ref=side-menu" id="news"
                       class=""
                       target="_self">
                        News
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=side-menu" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=side-menu" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=side-menu" id="arts"
                       class=""
                       target="_self">
                        Arts
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=side-menu" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=side-menu" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=side-menu" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=side-menu" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=side-menu" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                    <a href="http://classifieds.bangordailynews.com/?ref=side-menu" id="classifieds"
                       class=""
                       target="_self">
                        Classifieds
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                    <a href="http://jobs.bangordailynews.com/?ref=side-menu" id="jobs"
                       class=""
                       target="_self">
                        Jobs
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2704887 menu-item">
                    <a href="https://hellohomestead.com/?ref=side-menu" id="hello-homestead"
                       class=""
                       target="_self">
                        | Hello Homestead |
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-regions" class="nav-side-piece">
                <div class="nav-side-piece-header">Regions</div>
                <ul id="menu-side-region" class="menu menu-side-region">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-2494261 menu-item">
                    <a href="https://bangordailynews.com/region/state/?ref=side-region" id="state"
                       class=""
                       target="_self">
                        State
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-2526695 menu-item">
                    <a href="https://bangordailynews.com/region/new-england/?ref=side-region" id="new-england"
                       class=""
                       target="_self">
                        New England
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494257 menu-item">
                    <a href="https://bangordailynews.com/region/nation/?ref=side-region" id="nation"
                       class=""
                       target="_self">
                        Nation
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494251 menu-item">
                    <a href="https://bangordailynews.com/region/bangor/?ref=side-region" id="bangor"
                       class=""
                       target="_self">
                        Bangor
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494249 menu-item">
                    <a href="https://bangordailynews.com/region/aroostook/?ref=side-region" id="aroostook"
                       class=""
                       target="_self">
                        Aroostook
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494265 menu-item">
                    <a href="https://bangordailynews.com/region/central-maine/?ref=side-region" id="central-maine"
                       class=""
                       target="_self">
                        Central Maine
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494252 menu-item">
                    <a href="https://bangordailynews.com/region/down-east/?ref=side-region" id="down-east"
                       class=""
                       target="_self">
                        Down East
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494253 menu-item">
                    <a href="https://bangordailynews.com/region/hancock/?ref=side-region" id="hancock"
                       class=""
                       target="_self">
                        Hancock
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494256 menu-item">
                    <a href="https://bangordailynews.com/region/midcoast/?ref=side-region" id="midcoast"
                       class=""
                       target="_self">
                        Midcoast
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494258 menu-item">
                    <a href="https://bangordailynews.com/region/penobscot/?ref=side-region" id="penobscot"
                       class=""
                       target="_self">
                        Penobscot
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494259 menu-item">
                    <a href="https://bangordailynews.com/region/piscataquis/?ref=side-region" id="piscataquis"
                       class=""
                       target="_self">
                        Piscataquis
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494260 menu-item">
                    <a href="https://bangordailynews.com/region/portland/?ref=side-region" id="portland"
                       class=""
                       target="_self">
                        Portland
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-2494262 menu-item">
                    <a href="https://bangordailynews.com/region/york/?ref=side-region" id="york"
                       class=""
                       target="_self">
                        York
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">More from BDN</div>
                <ul id="menu-side-more" class="menu menu-side-more">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2656774 menu-item">
                    <a href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOn?ReturnUrl=https://www.bangordailynews.com?ref=side-more" id="sign-in"
                       class=""
                       target="_self">
                        Sign In
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2656773 menu-item">
                    <a href="https://bangordailynews.com/subscribe/?ref=side-more" id="subscribe"
                       class=""
                       target="_self">
                        Subscribe
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2540468 menu-item">
                    <a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx?ref=side-more" id="e-edition"
                       class=""
                       target="_self">
                        E-edition
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494269 menu-item">
                    <a href="https://bangordailynews.com/newsletters/?ref=side-more" id="newsletters"
                       class=""
                       target="_self">
                        Newsletters
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2600968 menu-item">
                    <a href="https://bangordailynews.com/mainefocus/?ref=side-more" id="maine-focus"
                       class=""
                       target="_self">
                        Maine Focus
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2605400 menu-item">
                    <a href="https://bangordailynews.com/submit-content/?ref=side-more" id="submit-content"
                       class=""
                       target="_self">
                        Submit Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2642150 menu-item">
                    <a href="https://bangordailynews.com/bdn-events/?ref=side-more" id="bdn-events"
                       class=""
                       target="_self">
                        BDN Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540519 menu-item">
                    <a href="https://bangordailynews.com/bdn-maine/?ref=side-more" id="community-news"
                       class=""
                       target="_self">
                        Community News
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2542981 menu-item">
                    <a href="http://bangordailynews.com/events/?ref=side-more" id="bdn-maine-community-events"
                       class=""
                       target="_self">
                        BDN Maine: Community Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494270 menu-item">
                    <a href="https://bangordailynews.com/maine-blogs/?ref=side-more" id="blogs"
                       class=""
                       target="_self">
                        Blogs
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2591329 menu-item">
                    <a href="https://bangordailynews.com/health/?ref=side-more" id="health"
                       class=""
                       target="_self">
                        Health
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494290 menu-item">
                    <a href="http://bangordailynews.com/polls/stories-with-polls/?ref=side-more" id="poll-questions"
                       class=""
                       target="_self">
                        Poll Questions
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494285 menu-item">
                    <a href="https://bangordailynews.com/weather/?ref=side-more" id="weather"
                       class=""
                       target="_self">
                        Weather
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2529045 menu-item">
                    <a href="https://bangordailynews.com/closings/?ref=side-more" id="closings-cancellations-and-delays"
                       class=""
                       target="_self">
                        Closings, cancellations and delays
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-15" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494276 menu-item">
                    <a href="http://bangordailynews.com/circulars/?ref=side-more" id="deals-coupons"
                       class=""
                       target="_self">
                        Deals & Coupons
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-16" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494279 menu-item">
                    <a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=side-more" id="autos"
                       class=""
                       target="_self">
                        Autos
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-17" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494280 menu-item">
                    <a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search?ref=side-more" id="real-estate"
                       class=""
                       target="_self">
                        Real Estate
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-18" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2618740 menu-item">
                    <a href="http://archive.bangordailynews.com/?ref=side-more" id="bdn-archive"
                       class=""
                       target="_self">
                        BDN Archive
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-19" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494281 menu-item">
                    <a href="https://bangordailynews.com/special-sections/?ref=side-more" id="special-sections"
                       class=""
                       target="_self">
                        Special Sections
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-20" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494291 menu-item">
                    <a href="http://bangordailynews.com/series/sponsored/?ref=side-more" id="local-sponsored-content"
                       class=""
                       target="_self">
                        Local Sponsored Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">Entertainment</div>
                <ul id="menu-side-entertainment" class="menu menu-side-entertainment">
                                                                        
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578717 menu-item">
                    <a href="http://bangordailynews.com/games/?ref=side-entertainment" id="games"
                       class=""
                       target="_self">
                        Games
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540131 menu-item">
                    <a href="https://bangordailynews.com/living/lottery/?ref=side-entertainment" id="lottery-results"
                       class=""
                       target="_self">
                        Lottery Results
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540130 menu-item">
                    <a href="https://bangordailynews.com/living/tv-listings-streaming/?ref=side-entertainment" id="tv-streaming"
                       class=""
                       target="_self">
                        TV & Streaming
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
        </div>
        <div id="nav-side-footer" class="nav-side-piece">
                                                                                                                                            </div>
    </div>
    </div>				    <div id="masthead" class="articlestyle">
    <div id="masthead-wrapper" class="">
        <div id="masthead-inner">
                        <div id="masthead-left" class="mc-articlestyle">
                                    <div class="masthead-left-ear">
                                                    <a href="/subscribe/?ref=left-ear">
                                <img src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/subscribe-button.jpg" />
                            </a>
                        
                                                                                                                                                                                                                                                                    </div>
                    <div class="masthead-left-bottom">
                        <span></span>
                    </div>
                            </div>
            <div id="masthead-content" class="mc-articlestyle">
                                                            <a href="http://bangordailynews.com">
                            <img class="masthead-logo" src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdn-60.png"/>
                        </a>
                        <a href="http://bangordailynews.com" class="" title="Bangor Daily News">
                            <h1 class="masthead-h1">Bangor Daily News</h1>
                        </a>
                                                </div>
                    </div>
        <div id="masthead-right" class="">
                            <div class="masthead-right-ear">
                    <div id="ear-right" class="ad-unit-180x80">
                                
    <div id="bpcads-ear-right" class="ad-unit-125x50 bpcads-ear-right"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[125,50]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-ear-right'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-ear-right')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-right'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-right");

                        
            console.log("Display dynamic GPT for bpcads-ear-right");
            googletag.pubads().refresh([bpcads["bpcads-ear-right"]]);

                    });
            </script>
                        <div id="weather-unit">
                            <a href="weather/">33&#8457; A Few Clouds</a>
                        </div>
                    </div>
                </div>
                <div class="masthead-right-bottom">
                    <span id="current-datetime">November 11, 2018</span>
                </div>
                    </div>
    </div>
</div>
    <div id="masthead-bottom-wrapper">
        <div id="masthead-topics" class="mc-articlestyle">
            <span id="topic-leader">
                                                                            <a href="http://bangordailynews.com">Bangor Daily News</a>
                                                </span>
                            <span class="topic">
                    <a href='http://bangordailynews.com/browse/news/'>Latest News</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/polls/stories-with-polls/'>Poll Questions</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/maine-elections'>Election Results</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/2018/11/11/news/world-news/in-remembering-wwi-world-warned-of-resurging-old-demons/'>WWI Centennial</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/topic/veterans-day'>Veterans Day</a>
                </span>
                                                        <div id="share-buttons">
    <span class="sharing-header">Sharing</span>
    <ul>
        <li>
            <a title="Share on Facebook" href="https://www.facebook.com/dialog/share?app_id=748756371893770&display=popup&href=http%3A%2F%2Fbangordailynews.com%2F2018%2F11%2F11%2Funcategorized%2Ffoxcrofts-balance-too-much-for-bucksport-in-d-north-final%2F&redirect_uri=http%3A%2F%2Fbangordailynews.com%2F2018%2F11%2F11%2Funcategorized%2Ffoxcrofts-balance-too-much-for-bucksport-in-d-north-final%2F">
                <i class="fab fa-facebook-f" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Share on Twitter" href="http://twitter.com/intent/tweet?text=Foxcroft%E2%80%99s%20balance%20too%20much%20for%20Bucksport%20in%20%E2%80%98D%E2%80%99%20North%20final&url=http%3A%2F%2Fbangordailynews.com%2F2018%2F11%2F11%2Funcategorized%2Ffoxcrofts-balance-too-much-for-bucksport-in-d-north-final%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');">
                <i class="fab fa-twitter" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Email this Story" href="http://bangordailynews.com/2018/11/11/uncategorized/foxcrofts-balance-too-much-for-bucksport-in-d-north-final/email/1/">
                <i class="far fa-envelope" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Print this Story" href="javascript:window.print();">
                <i class="fas fa-print" aria-hidden="true"></i>
            </a>
        </li>
    </ul>
</div>
                    </div>
    </div>

    <hr/>
					<!-- Banner ad top position -->
                <div id="bpcads-top-leaderboard" class="ad-unit-970x90 bpcads-top-leaderboard"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-top-leaderboard");

                        
            console.log("Display fixed GPT for bpcads-top-leaderboard");
            googletag.pubads().refresh([bpcads["bpcads-top-leaderboard"]]);

                    });
    </script>
		        							<!-- Out of page Interstitial position -->
				    <div id="bpcads-oop-interstitial" class="ad-unit-interstitial"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-oop-interstitial");

                        
            console.log("Fixed UAM Bid for bpcads-oop-interstitial")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-oop-interstitial"]],
                timeout: 2e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display fixed UAM for bpcads-oop-interstitial")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-oop-interstitial"]]);
            });

                    });
    </script>
			        
		<section id="content" role="main" class="content-wrapper" style="min-height:100%;">
			<div class="debug">
                    			</div>
            <div class="entry view single">
                    <div id="" class="layout layout-article">
            
    <div class="layout-content container">
                
        <article class="post-type-post" id="post-2717227">
                            <section class="article-section">
        <div class="headline">
    <div class="overline default"><a href="http://bangordailynews.com/browse/uncategorized/">Uncategorized</a></div>
    <h1 class="article-h1">Foxcroft’s balance too much for Bucksport in ‘D’ North final</h1>
    </div>
    </section>

                        <div class="article-content">
                <section class="article-body columns p402_premium">
                            <section class="article-section article-media">
        <div class="copy p402_hide">
                    </div>
        <div style="clear:both"></div>
    </section>
    <section class="article-section article-author">
                        <span class="auth_byline">By <a href="https://bangordailynews.com/author/ernie-clark/">Ernie Clark</a>, BDN Staff</span> <span class="auth_sep">&bull;</span>
<span id="published-time"><time>November 11, 2018 3:58 pm</time></span>
            </section>

        
        
                                            <p id='p-0' class='content-p'>HAMPDEN, Maine — The Foxcroft Academy football team was faced with an opponent that had erupted for 77 points in its previous game just five nights earlier.</p>
<p id='p-1' class='content-p'>So the Ponies countered with the obvious strategy — they outscored ’em.</p>
        
    <div id="bpcads-middle-inread-1" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-1'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-middle-inread-1')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-1'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-1");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-1");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-1"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-1");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-1"]]);
            });

                    });
            </script>
<p id='p-3' class='content-p'>Five different Foxcroft running backs accounted for six touchdowns and 368 rushing yards as coach Danny White’s club defeated Bucksport 43-26 at a cold and windy Weatherbee Complex on Saturday night to capture its second straight Class D North championship.</p>
<p id='p-4' class='content-p'>“I don’t even feel the cold right now I’m so excited,” said Foxcroft senior wide receiver and defensive back Hyatt Smith. “But we played hard, everyone did what we needed them to do. We were together, we had energy, and overall it was an awesome game.”</p>
<p id='p-5' class='content-p'>The win, Foxcroft’s 18th straight in Little Ten Conference play since moving back to Class D from Class C last year, advances the undefeated Ponies (10-0 this fall) to a state-final rematch against Wells next Friday night at the University of Maine in Orono.</p>
        
    <div id="bpcads-middle-inread-2" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-2'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-middle-inread-2')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-2'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-2");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-2");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-2"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-2");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-2"]]);
            });

                    });
            </script>
<p id='p-6' class='content-p'>Wells, which defeated Foxcroft 48-0 in last year’s title game at Portland, improved to 11-0 this season and extended its overall winning streak to 27 games by defeating Oak Hill of Wales 54-6 in Friday’s Class D South championship game.</p>
<p id='p-7' class='content-p'>The Class D North final was moved from Oakes Field in Dover-Foxcroft to the artificial turf at Hampden Academy due to deteriorating field conditions on the natural turf at top-ranked Foxcroft’s home facility.</p>
<p id='p-8' class='content-p'>The change certainly didn’t hurt Foxcroft’s offense, as the Ponies churned out scoring drives of 61, 62, 51, 59, 54, 55 and 54 yards while amassing 430 yards of total offense.</p>
        
    <div id="bpcads-middle-inread-3" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-3'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-middle-inread-3')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-3'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-3");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-3");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-3"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-3");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-3"]]);
            });

                    });
            </script>
<p id='p-9' class='content-p'>“We did a really good job of maintaining drives and finishing them, turning them into points while using the clock,” said White.</p>
<p id='p-10' class='content-p'>Senior quarterback Matt Spooner directed the attack while rushing for a game-high 139 yards and two touchdowns on 13 carries. Classmate Michaleb Niles worked the interior of Bucksport’s defense for 98 yards and a touchdown on 13 carries while sophomore Logan Martin (six carries, 73 yards and a touchdown) and senior Jeremy Richard (8-43, TD) made the most of open space while running sweeps toward the perimeter.</p>
<p id='p-11' class='content-p'>“It definitely keeps the defense on their toes,” said Spooner. “It’s great that we have that versatility, and up front the guys on the line really battle in the trenches.”</p>
        
    <div id="bpcads-middle-inread-4" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-4'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-middle-inread-4')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-4'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-4");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-4");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-4"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-4");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-4"]]);
            });

                    });
            </script>
<p id='p-12' class='content-p'>Foxcroft’s defense also held Bucksport to far less than the 11 touchdowns it scored in its 77-36 semifinal victory over Mattanawcook Academy of Lincoln on Monday night.</p>
<p id='p-13' class='content-p'>Senior halfback Carter Tolmasoff rushed for 122 yards and a touchdown on 26 carries but was limited to just two carries of more than 10 yards after scoring five touchdowns on runs totaling 242 yards during the second-ranked Golden Bucks’ semifinal appearance.</p>
<p id='p-14' class='content-p'>“All season he had a lot of cutback lanes that got him a lot of big yards,” said Richard. “He’s a great running back, so we really focused on getting our front side to front him and our back side to stay on his back hip and keep those cutback lanes closed.”</p>
        
    <div id="bpcads-middle-inread-5" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-5'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-middle-inread-5')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-5'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-5");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-5");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-5"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-5");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-5"]]);
            });

                    });
            </script>
<p id='p-15' class='content-p'>Foxcroft, which edged Bucksport 21-20 during Week 4 of the regular season, built a 20-12 halftime lead in the rematch. The Ponies scored on three of their first four possessions on runs of 3 yards by Martin and 1 yard by Richard in the first quarter and 3 yards by Niles in the second quarter.</p>
<p id='p-16' class='content-p'>That scoring offset a 41-yard touchdown run up the middle by Lucas Wardwell (8 carries, 73 yards) on Bucksport’s second possession of the game and a 1-yard scoring pass from Brady Findlay to Tyson Gray with 23.5 seconds left in the half.</p>
<p id='p-17' class='content-p'>The Ponies built on their lead after taking the second-half kickoff as Spooner capped off a six-play, 59-yard march with a 4-yard keeper to the end zone to make it 27-12 less than three minutes into the third quarter.</p>
        
    <div id="bpcads-middle-inread-6" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-6'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-middle-inread-6')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-6'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-6");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-6");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-6"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-6");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-6"]]);
            });

                    });
            </script>
<p id='p-18' class='content-p'>Bucksport threatened later in the period, marching 55 yards to the Foxcroft 30 before defensive tackle Caleb Ladd forced a Tolmasoff fumble and the Ponies’ Sam Clawson recovered at the 41.</p>
<p id='p-19' class='content-p'>That led to Luke Stedman’s 22-yard field goal that pushed Foxcroft’s lead to more than two possessions at 30-12 with 9:31 left in the game.</p>
<p id='p-20' class='content-p'>Bucksport answered with its longest drive of the game, a 77-yard march that produced Tolmasoff’s 2-yard scoring run to cut the Golden Bucks’ deficit to 30-18 with 5:19 left.</p>
        
    <div id="bpcads-middle-inread-7" class="ad-unit-300x250 bpcads-middle-inread"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-inread-7'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-middle-inread-7')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-7'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-7");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-inread-7");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-inread-7"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-inread-7");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-inread-7"]]);
            });

                    });
            </script>
<p id='p-21' class='content-p'>It took Foxcroft just 62 seconds to respond as Spooner scored on a 59-yard run to make it 36-18 with 4:17 remaining.</p>
<p id='p-22' class='content-p'>Senior Sekton Wandikbo added a 16-yard run for the Ponies with 1:35 to play before Findlay (9 of 20 passing, 106 yards, 2 TDs) hit Gray with a 36-yard touchdown strike to close out the scoring with 19.5 seconds remaining.</p>
<p id='p-23' class='content-p'>“At halftime we got on the bus because it was so cold and while we were sitting there Hyatt said, ‘We’ve got to come out strong. If we score, get a clean stop and score again, the game’s over,’” said Spooner. “That’s pretty much what we did. We came out strong in the second half and got the win.”</p>
<p id='p-24' class='content-p'>&nbsp;</p>

    
                    
        <hr/>
                </section>
                                    <script type="text/javascript">
                        var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
                        if ( loggedInStatus && loggedInStatus != 'invalid' ) {
                            console.log('No surveys');
                        } else {
                            console.log('Surveys possible');
                            try { _402_Show(); } catch(e) { console.log('survey_problem'); console.log(e) }
                        }
                    </script>
                                                    <aside class="article-sidebar columns sidebar-container">
                                                        <div class="sidebar-widget">
        <div class="widget bpc_ad_widget ad top-ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-top-widget-12" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-top-widget-12'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-top-widget-12')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-top-widget-12'].setTargeting('pos','top');
            
            // Display and Refresh
            googletag.display("bpcads-top-widget-12");

                        
            console.log("Dynamic UAM Bid for bpcads-top-widget-12");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-top-widget-12"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-top-widget-12");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-top-widget-12"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                                });
    </script>
        </div>
</div><div class="widget bpc_mostread_widget mostread">
    <div class="widget-header">
            <div class="widget-h2">Most Popular</div>
    </div>
    <div class="widget-content">
            <ul class="widget-list">
                    
<article class="tease sm tease-2717214 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="https://bangordailynews.com/2018/11/11/news/mid-maine/game-wardens-searching-for-missing-hunter-in-central-maine/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/11/16310261_H24027846-e1541963561552-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Game wardens searching for missing hunter in central Maine</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2717037 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="https://bangordailynews.com/2018/11/10/politics/elections/poliquin-has-ongoing-concerns-as-state-begins-processing-ballots-in-2nd-district-race/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/11/SOS-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Poliquin has ‘ongoing concerns’ about ranked-choice voting in 2nd District race</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2716861 tease-post tease-list tease-wall"  id="">
                                                    
            <span class="overline default" style="">
            POLL QUESTION
        </span>
                    <div class="headline">
                                                <a href="https://bangordailynews.com/2018/11/11/news/bangor/new-butcher-shop-in-brewer-aims-to-be-an-old-fashioned-meat-cutter/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/11/16254142_H24017496-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">New butcher shop in Brewer aims to be an ‘old-fashioned meat cutter’</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2716809 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="https://bangordailynews.com/2018/11/10/arts-culture/read-letters-stephen-king-wrote-to-the-bdn-in-the-80s-and-90s/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/11/16245762_H10715972-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Read letters Stephen King wrote to the BDN in the ’80s and ’90s</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2717178 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="https://bangordailynews.com/2018/11/11/news/lewiston-auburn/lewiston-police-search-for-suspects-who-allegedly-broke-shop-keepers-arm/">
                                <figure  class="">
                                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/11/16306621_H23319231-75x75.jpg" />
                        <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Lewiston police search for suspects who allegedly broke shop keeper’s arm</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
            </ul>
    </div>
    <div class="widget-footer">
            </div>
</div><div class="widget bpc_ad_widget ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-bottom-widget-10" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-widget-10'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-bottom-widget-10')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-widget-10'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-widget-10");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-widget-10");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-widget-10"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-widget-10");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-widget-10"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                                });
    </script>
        </div>
</div><div class="widget bpc_ad_widget ad final-widget">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-bottom-widget-17" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-widget-17'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-bottom-widget-17')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-widget-17'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-widget-17");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-widget-17");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-widget-17"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-widget-17");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-widget-17"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
                <script>
        jQuery(function() {
                        googletag.cmd.push(function() {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    var $widget = jQuery("div.bpc_ad_widget.final-widget div#bpcads-bottom-widget-17"),
                        $pwidget = $widget.parents("div.bpc_ad_widget.final-widget").prev(),
                        $sideCont = $widget.parents(".sidebar-container").parent(),
                        $window = jQuery(window),
                        scoffset_top = $sideCont.offset().top,
                        scoffset_bottom = $sideCont.offset().top + $sideCont.height(),
                        offset = ($pwidget.length) ? $pwidget.offset().top + $pwidget.height() : scoffset_top,
                        floatPadding = 30,
                        // @see site.js function setScrollEvents() micro header get removed from document flow affecting scrollTop
                        topPadding = 80 + floatPadding;


                    //offset = ( $window.scrollTop() < 100 ) ? offset - 30 : offset;
                    offset = ( jQuery("#masthead-bottom-wrapper").css('position') == 'fixed' ) ? offset : offset - 30;

                    var scroll_function = function () {
                            if ($window.scrollTop() + topPadding <= offset) {
                                $widget.css('margin-top', '0');
                            }
                            else if (
                                $window.scrollTop() + topPadding > offset &&
                                $window.scrollTop() + topPadding < scoffset_bottom - $widget.height()
                            ) {
                                $widget.css('margin-top', ($window.scrollTop() - offset + topPadding) + 'px');
                            } else {
                            }
                        };
                    $window.off("scroll",$window,scroll_function);
                    $window.scroll(scroll_function);
                    $window.trigger('scroll');
                });
            });
                                });
    </script>
        </div>
</div>
    </div>

                                        </aside>
                                <div style="clear: both;"></div>
            </div>

                                                    <p id="correction-cta"style="font-size:20px; color:#555; font-style:italic;font-weight: bold; margin-bottom: 20px;">
    <a href="/send-us-your-ideas/">Have feedback? Want to know more? Send us ideas for follow-up stories.</a>
</p>    <!-- comment box -->
<section class="comment-box">
    <!-- comments -->
    <div class="comments">
                    <a class="commentbutton" href="http://bangordailynews.com/2018/11/11/uncategorized/foxcrofts-balance-too-much-for-bucksport-in-d-north-final/comments/"><h3> Comments </h3></a>
            </div>

    </section>
                </article>

                    <div id="recirculator" class="layout " >
        <h2 class="recirc-h2">You may also like</h2>
    <div class="layout-content container">
            <div class="recirculator-content">
        <div class="columns ad-column">
                    
    <div id="bpcads-bottom-recirc" class="ad-unit-300x250 bpcads-bottom-recirc"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-recirc'] = googletag.defineSlot('/21682974628/bangordailynews/uncategorized', new_slot_sizes, 'bpcads-bottom-recirc')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-recirc'].setTargeting('pos','remnant');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-recirc");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-recirc");
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-recirc"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-recirc");
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-recirc"]]);
            });

                    });
            </script>
        </div>
        <div class="columns item-column container">
                            <div class="item">
                    
<article class="tease sm tease-2717227 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="http://bangordailynews.com/2018/11/11/uncategorized/foxcrofts-balance-too-much-for-bucksport-in-d-north-final/">
                            <h2 class="article-h2">Foxcroft’s balance too much for Bucksport in ‘D’ North final</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2717240 tease-refer tease-basic tease-free"  id="">
                                                    
            <span class="overline default" style="">
            OFF THE RIM
        </span>
                    <div class="headline">
                                                <a href="http://bangordailynews.com/link/answer-to-which-bdn-off-the-rim-blog-must-viewed-since-june-3rd-2018/">
                            <h2 class="article-h2">ANSWER TO: Which BDN &#8220;Off the Rim&#8221; BLOG most viewed since June 3rd, 2018.</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2716803 tease-refer tease-basic tease-free"  id="">
                                                    
            <span class="overline default" style="">
            OFF THE RIM
        </span>
                    <div class="headline">
                                                <a href="http://bangordailynews.com/link/answers-to-only-3-nba-players-over-90-from-foul-line-for-career/">
                            <h2 class="article-h2">ANSWERS to Only 3 NBA players shoot over 90% from Foul Line for Career:</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2716758 tease-refer tease-basic tease-free"  id="">
                                                    
            <span class="overline default" style="">
            OFF THE RIM
        </span>
                    <div class="headline">
                                                <a href="http://bangordailynews.com/link/which-was-the-most-viewed-off-the-rim-blog-since-it-was-posted-on-june-3rd-2018/">
                            <h2 class="article-h2">Which was the most viewed &#8220;Off the Rim&#8221; BLOG since it was posted on June 3rd, 2018??</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2715905 tease-refer tease-basic tease-free"  id="">
                                                    
            <span class="overline default" style="">
            OFF THE RIM
        </span>
                    <div class="headline">
                                                <a href="http://bangordailynews.com/link/stonybrook-men-upsets-geo-washington-in-ot-after-trailing-22-0/">
                            <h2 class="article-h2">Stonybrook men upsets Geo. Washington starts game 0 for 18 from the floor and GW goes 3 for 12 from the foul line in OT!!</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2715387 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                                <a href="http://bangordailynews.com/2018/11/07/uncategorized/local-sports-all-stars-results-golf-scores/">
                            <h2 class="article-h2">Local sports: All-stars</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                    </div>
    </div>
    </div>
    </div>    </div>

            </div>            </div>
								</section>

		            				<!-- Banner ad bottom position -->
                    <div id="bpcads-bottom-footer" class="ad-unit-970x90 bpcads-bottom-footer"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-bottom-footer");

                        
            console.log("Display fixed GPT for bpcads-bottom-footer");
            googletag.pubads().refresh([bpcads["bpcads-bottom-footer"]]);

                    });
    </script>
                            			<footer id="footer">
				<div id="module-footer" class="layout container" >
        <div class="layout-content container">
            <div class="footer-content">
        <div id="social-column" class="foot-column columns">
            <div class="foot-section-header">Follow Us</div>
            <ul>
                <li>
                    <i class="fab fa-facebook-f" aria-hidden="true"></i>
                    <a href="//www.facebook.com/bangordailynews" target="_blank">Facebook</a>
                </li><li>
                    <i class="fab fa-twitter" aria-hidden="true"></i>
                    <a href="//www.twitter.com/bangordailynews" target="_blank">Twitter</a>
                </li><li>
                    <i class="fab fa-linkedin" aria-hidden="true"></i>
                    <a href="//www.linkedin.com/company-beta/29003/" target="_blank">LinkedIn</a>
                </li><li>
                    <i class="fab fa-youtube" aria-hidden="true"></i>
                    <a href="//www.youtube.com/user/thebangordailynews" target="_blank">YouTube</a>
                </li><li>
                    <i class="fab fa-instagram" aria-hidden="true"></i>
                    <a href="//www.instagram.com/bangordailynews/" target="_blank">Instagram</a>
                </li><li>
                    <i class="fas fa-rss" aria-hidden="true"></i>
                    <a href="//bangordailynews.com/feed/" target="_blank">RSS</a>
                </li>
            </ul>
        </div>
        <div id="aboutus-column" class="foot-column columns">
            <div class="foot-section-header">About Us</div>
            <ul>
                <li><a href="/about/?ref=footer">BDN History</a></li>
                <li><a href="/contact/?ref=footer">Contact Us</a></li>
                <li><a href="/contact/staff-directory/?ref=footer">Staff Directory</a></li>
                <li><a href="/sitemap.xml?ref=footer">Sitemap</a></li>
                <li><a href="/ask-a-question/?ref=footer">Questions</a></li>
            </ul>
        </div>
        <div id="subscribe1-column" class="foot-column columns">
            <div class="foot-section-header">Subscribe</div>
            <ul>
                <li><a href="/subscribe/?ref=footer">Choose a Subscription</a></li>
                <li><a href="/newsletters/?ref=footer">Newsletter Sign Up</a></li>
                <li><a href="/bdnmaineapps/?ref=footer">Mobile Apps</a></li>
            </ul>
        </div>
        <div id="subscribe2-column" class="foot-column columns">
            <div class="foot-section-header">Customer Service</div>
            <ul>
                <li><a href="/manage-account/?ref=footer">Manage Subscription</a></li>
                <li><a href="/manage-account/?ref=footer">Make a Payment</a></li>
                <li><a href="/manage-account/?ref=footer">Vacation Hold</a></li>
                <li><a href="/manage-account/?task=complaint&ref=footer">Home Delivery Feedback</a></li>
                <li><a href="/customer-service/">Get Help</a></li>
            </ul>
        </div>
        <div id="marketing-column" class="foot-column columns">
            <div class="foot-section-header">Advertising & Marketing</div>
            <ul>
                <li><a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry">Advertise with us!</a></li>
                <li><a href="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/pdf/BDN_Ad_Sizes_2017.pdf" target="_blank">Creative Services Guide</a></li>
                <li><a href="/special-sections/?ref=footer">Special Sections</a></li>
                <li><a href="https://pulsemarketingagency.com/" target="_blank">Pulse Marketing</a>
                                            <a href="https://pulsemarketingagency.com/" target="_blank" style="display:block;">
                            <img src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/pulse-logo.png" />
                        </a>
                                    </li>
            </ul>
        </div>
        <div id="services-column" class="foot-column columns">
            <div class="foot-section-header">Services</div>
            <ul>
                <li><a href="http://www.mainenotices.com/?ref=footer" target="_blank">Public Notices</a></li>
                <li><a href="http://classifieds.bangordailynews.com/?ref=footer">Classifieds</a></li>
                <li><a href="http://jobs.bangordailynews.com/?ref=footer">Jobs</a></li>
                <li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=footer">Autos</a></li>
                <li><a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search/?ref=footer">Real Estate</a></li>
                <li><a href="/circulars/?ref=footer">Coupons & Deals</a></li>
                <li><a href="http://store.bangordailynews.com//?ref=footer" target="_blank">Photo & Video Store</a></li>
            </ul>
        </div>
        <div style="clear:both"></div>
    </div>
    </div>
        <div class="footer-footer">
        <div class="copyright">&copy; Copyright 2018</div>
        <address>
            One Merchants Plaza, P.O. Box 1329, Bangor, ME, 04402-1329 &mdash; <span class="phonenumber">207-990-8000</span>
        </address>
        <div class="legal">
            <a href="//bangordailynews.com/terms-of-service/">Terms of Service</a>
            &mdash; <a href="//bangordailynews.com/privacy/">Privacy Policy</a>
        </div>
    </div>
</div>			</footer>
			<script type='text/javascript'>
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

    _sf_async_config.uid = 14550;
    _sf_async_config.domain = 'bangordailynews.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = "Uncategorized";
    _sf_async_config.authors = 'Ernie Clark, BDN Staff';
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bdn';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var election_ajax = {"ajax_url":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","ddhq_login":""};
var ajax_login_object = {"ajaxurl":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/bangordailynews.com","loadingmessage":"Logging in, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/site.js?ver=1.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
		<script type="text/javascript">
            var $mcGoal = {'settings': {'uuid': 'a629a44de37af801f63b7384a', 'dc': 'us1'}};
            (function () {
                var sp = document.createElement('script');
                sp.type = 'text/javascript';
                sp.async = true;
                sp.defer = true;
                sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(sp, s);
            })();
		</script>
		
<script type="text/javascript">
  var config = {
    apiKey: '7ccbe0ef422b3cb1f71f711349c6b7ede2db33ec',
    product: 'PRO_MULTISITE',
    logConsent : 'YES',    
    
    initialState: "CLOSE",
    position: "RIGHT",
    theme: "LIGHT",
    layout: "POPUP",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#fff",
      fontFamily: "Arial,sans-serif",
      fontSizeTitle: "1.2em",
      fontSizeHeaders: "1em",
      fontSize: "0.8em",
      backgroundColor: '#313147',
      toggleText: '#fff',
      toggleColor: '#2f2f5f',
      toggleBackground: '#111125',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'all' ],
        
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','AWSALB' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytical cookies',
            description: '',
            cookies: [ '_ga', '_gid', '_chartbeat2', '_chartbeat4' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'ads',
            label: 'Advertising choices',
            description: '',
            cookies: [ '__gads' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'subscriptions_and_wp_login',
            label: 'Subscriptions',
            description: 'If you are a subscriber, subscription cookies keep you logged into the site to read unlimited digital content or allow you to post your own content.',
            cookies: [ 'syncmeter-page-history', 'syncmeter-user-ctx', 'wordpress_logged_in', 'wordpress_sec', 'wp-settings-', 'wp-settings-time', 'wpuid' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more information please visit our',
      name: 'Privacy Policy',
      url: 'http://bangordailynews.com/privacy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>
			</body>
</html>
