<!-- article post query --><!-- related posts query -->
<!-- Base Template: base.twig -->
<!-- This TwigFile: single -->
<!-- This Template: /bpc-full-goose/single.php -->
<!-- GPT Tier: "/bangor" -->

	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    	<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
    
    <!-- Rendering directives -->
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Basic SEO Metadata -->
    <!-- Meta Title -->
    <title>
                    UMaine football player collapses, dies during workout &#8212; Bangor &#8212; Bangor Daily News &#8212; BDN Maine
            </title>

    <!-- Meta Description -->
                <meta name="description" content="An 18-year-old member of the University of Maine’s football team collapsed and died during a preseason workout on campus in Orono Tuesday afternoon.. Maine news, sports, politics, election results, and obituaries from the Bangor Daily News.">
    
    <!-- Meta Keywords -->
    <meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn,is_article,umaine-football-player-collapses-dies-during-workout,bangor,bangor,college,football,lmahoney,news,sports,umaine-sports,Larry Mahoney">

    <!-- Social Metadata -->             <link rel="canonical" href="http://bangordailynews.com/2018/07/24/news/bangor/umaine-football-player-collapses-dies-during-workout/" />

        <!-- Facebook OG Tags -->
        <meta property="fb:app_id" content="748756371893770" />
        <meta property="og:title" content="UMaine football player collapses, dies during workout" />
        <meta property="og:description" content="" />
        <meta property="og:site_name" content="Bangor Daily News" />
        <meta property="og:url" content="http://bangordailynews.com/2018/07/24/news/bangor/umaine-football-player-collapses-dies-during-workout/" />
        <meta property="og:type" content="article" />

        <!-- Twitter Meta Tags -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@bangordailynews" />
        <meta name="twitter:url" content="http://bangordailynews.com/2018/07/24/news/bangor/umaine-football-player-collapses-dies-during-workout/" />
        <meta name="twitter:title" content="UMaine football player collapses, dies during workout" />
        <meta name="twitter:description" content="" />

        <!-- Media Meta tags -->
                            <meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14955281_H23554838-600x375.jpg" />
            <meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14955281_H23554838-250x250.jpg">
        
                            
    <!-- Required Primary Stylesheet. Maybe providing alternate stylesheets  -->
    <link rel="stylesheet" href="http://bangordailynews.com/wp-content/themes/bpc-full-goose/style.css?ver=2.0" type="text/css" media="screen,print" />

    <!-- Is this needed/helpful? -->
    <link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

    <!-- [if IE]>
        <!-- <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> -->
    <![endif] -->

    <!-- Paymeter Config -->
    <script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<meta name='__sync_contentCategory' content='paid'/>
<!-- MeterFrame -->
<script type='application/javascript'>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</script>

<script type='text/javascript' src='https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/api/scripts/syncwall?ver=1.0'></script>

<script type='application/javascript'>
    function getCookie(cname) {
        var name = cname + "=";
        var decodedCookie = decodeURIComponent(document.cookie);
        var ca = decodedCookie.split(';');
        for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
        return "";
    }
    function setCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
</script>

    <!-- Load GPT and DFP -->
    <!-- Load Google Publisher Tag By Action -->
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var bpcads = bpcads || [];
</script>

<!-- Maybe load Header Bidder -->
<script id="bdn-amazon-uam-tag">
    var cancelUAM4Sponsored = false;

    if ( !cancelUAM4Sponsored )  {
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID: 'b9cc9a74-23ed-483b-9eb8-000dee4af668',
            adServer: 'googletag',
            simplerGPT: true
        });
    }
</script>
<!-- GPT Loaded Here-->
<script>
    console.log( 'Pre Ad Registration' )
    googletag.cmd.push(function () {
                        
        var leader_sizes = ( document.location.pathname.indexOf('/maine-elections/') ) ? [[970, 90], [970, 250], [970, 300],[728,90]] : [[970, 90], [728,90]]
        leader_sizes = ( isMobileDevice() ) ? [[320,50],[300,50]]:leader_sizes;
        bpcads['bpcads-top-leaderboard'] = googletag.defineSlot('/21682974628/bangordailynews/bangor', leader_sizes, 'bpcads-top-leaderboard')
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                var footer_sizes = ( isMobileDevice() ) ? [[320,50],[300,50],[300,250],[320,250]]:[[970, 90], [728,90], [600,400]];
        bpcads['bpcads-bottom-footer'] = googletag.defineSlot('/21682974628/bangordailynews/bangor', footer_sizes, 'bpcads-bottom-footer')
            .addService(googletag.pubads())
            .setTargeting("pos", "bottom");

                bpcads['bpcads-oop-interstitial'] = googletag.defineOutOfPageSlot('/21682974628/bangordailynews/bangor', 'bpcads-oop-interstitial')
            .addService(googletag.pubads());
        
        // Set Page-Level Targeting
        googletag.pubads().setTargeting("pub", "bdn");

                        googletag.pubads().setTargeting("kw", [ "bdn","is_article","umaine-football-player-collapses-dies-during-workout","bangor","bangor","college","football","lmahoney","news","sports","umaine-sports","Larry Mahoney" ]);
        
        
                googletag.pubads().setTargeting("page_name", "umaine-football-player-collapses-dies-during-workout");
        
                googletag.pubads().setTargeting("author", "larry-mahoney");
        
        var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
        if ( loggedInStatus && loggedInStatus != 'invalid' ) {
            console.log('Setting subscriber tag');
            googletag.pubads().setTargeting("bdn_subscriber", "true");
        } else {
            console.log('Can\'t set subscriber tag today');
            googletag.pubads().setTargeting("bdn_subscriber", "false");
        }

        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            console.log( 'slotRendered('+event.serviceName+'): ' + event.slot.getSlotId().getDomId() );
        });

        // Enable Ad Services
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        console.log( "Ad Services Enabled" )
    });

    function isMobileDevice() {
        return (typeof window.orientation !== "undefined") || (navigator.userAgent.indexOf('IEMobile') !== -1);
    };
</script>
    <!-- Load Google Custom Search js in head -->
    <script>
        (function() {
            var cx = 'partner-pub-9916322126856371:7008677015';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>

    <!-- Enqueues come in here -->
    <!-- Do Nativo  --><link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; UMaine football player collapses, dies during workout Comments Feed" href="http://bangordailynews.com/2018/07/24/news/bangor/umaine-football-player-collapses-dies-during-workout/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='election-style-css'  href='http://bangordailynews.com/wp-content/plugins/bpc-elections/elections.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/contrib/font-awesome/scss/font-awesome.css?ver=0.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2' async='async'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Daughter of woman killed by impaired driver says methadone laws should change' href='http://bangordailynews.com/2018/07/24/news/penobscot/daughter-of-woman-killed-by-impaired-driver-says-methadone-laws-should-change/' />
<link rel='next' title='My kids convinced me to play board games again &mdash; but won’t let me win' href='http://bangordailynews.com/2018/07/24/arts-culture/my-kids-convinced-me-to-play-board-games-again-but-wont-let-me-win/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://bangordailynews.com/2018/07/24/news/bangor/umaine-football-player-collapses-dies-during-workout/" />
<link rel='shortlink' href='http://bangordailynews.com/?p=2663031' />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2018%2F07%2F24%2Fnews%2Fbangor%2Fumaine-football-player-collapses-dies-during-workout%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2018%2F07%2F24%2Fnews%2Fbangor%2Fumaine-football-player-collapses-dies-during-workout%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>
	<script id="electionsjs" type="application/javascript">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</script>
	<link rel="amphtml" href="https://amp.bangordailynews.com/2018/07/24/news/bangor/umaine-football-player-collapses-dies-during-workout/">

<!-- This site is optimized with the Schema plugin v1.6.9 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/bangordailynews.com\/2018\/07\/24\/news\/bangor\/umaine-football-player-collapses-dies-during-workout\/"},"url":"http:\/\/bangordailynews.com\/2018\/07\/24\/news\/bangor\/umaine-football-player-collapses-dies-during-workout\/","headline":"UMaine football player collapses, dies during workout","datePublished":"2018-07-24T17:33:08+00:00","dateModified":"2018-07-24T17:42:21+00:00","image":{"@type":"ImageObject","url":"https:\/\/bdn-data.s3.amazonaws.com\/uploads\/2018\/07\/14955281_H23554838.JPG","width":1600,"height":1000},"articleSection":"Bangor","publisher":{"@type":"Organization","name":"Bangor Daily News","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"An 18-year-old member of the University of Maine’s football team collapsed and died during a preseason workout on campus in Orono Tuesday afternoon.","author":{"@type":"Person","name":"Larry Mahoney","url":"http:\/\/bangordailynews.com\/author\/larry-mahoney\/"}}</script>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Larry Mahoney','dimension2': 'post','dimension3': '1.2663031','dimension4': 'Bangor,College sports,Football,News,Sports,University of Maine Black Bear Sports',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2663031', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2663031';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Larry Mahoney","contentPublishedDate":"2018-07-24","contentPublishedTime":"2018-07-24 17:33:08-04:00","lastUpdatedTime":"2018-07-24 17:42:21-04:00","primaryCategory":"Bangor","allCategories":"Bangor|College sports|Football|News|Sports|University of Maine Black Bear Sports"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1532472225" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

					</head>

	<body class="post-template-default single single-post postid-2663031 single-format-standard" data-template="base.twig">
				
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
					<!-- Default Site Header -->
<header id="comp-header" class="comp-header">
    <nav id="nav-top" class="nav nav-bar nav-top" role="navigation">
        <!-- Location of appearing mobile logo -->
        <div id="nav-logo" class="nav-part hide">
            <a href="http://bangordailynews.com" class="bdn-logo-link">
                Bangor Daily News
                <div class="tagline-wrapper"><span class="header-tagline">Without Fear or Favor</span></div>
            </a>
        </div>

        <!-- Main Nav Menu Container --->
        <div id="nav-container" class="nav-container">
            <!-- Location of Left Side Menu Items -->
            <div class="nav-left">
                <!-- Button Section -->
                <ul class="button-list">
                    <li class="search-form-item hidden-xs">
                        <a href="#" id="search-menu-btn" class="button search-menu-btn closed">
                            <i id="search-btn" class="fa fa-search"></i>
                        </a>
                        <div id="search-overlay" class="closed">
                            <gcse:searchbox-only></gcse:searchbox-only>
                            <a title="Close Search Box" id="close-search-overlay" href="#">Close Search</a>
                        </div>
                    </li>
                    <li class="hidden-xs">
                        <a href="#" id="section-menu-btn" class="button section-menu-btn">
                            Sections <i class="fa fa-bars"></i>
                        </a>
                    </li>
                    <li class="mobile-nav-button visible-xs">
                        <a href="#" class="button section-menu-btn">
                            <i class="fa fa-bars" id="mobile-hamburger-ic"></i>
                        </a>
                    </li>
                </ul>
                <!-- Section Section -->
                                    <ul id="menu-main-nav" class="menu menu-main-nav nav-part show hidden-xs">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=main-nav" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                    <a href="https://bangordailynews.com/news/?ref=main-nav" id="news"
                       class=""
                       target="_self">
                        News
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=main-nav" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=main-nav" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2579997 menu-item">
                    <a href="https://bangordailynews.com/homestead/?ref=main-nav" id="homestead"
                       class=""
                       target="_self">
                        Homestead
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=main-nav" id="arts"
                       class=""
                       target="_self">
                        Arts
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=main-nav" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=main-nav" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=main-nav" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=main-nav" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=main-nav" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                    <a href="http://classifieds.bangordailynews.com/?ref=main-nav" id="classifieds"
                       class=""
                       target="_self">
                        Classifieds
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578442 menu-item">
                    <a href="http://www.mainenotices.com/?utm_source=bangordailynews.com&utm_medium=referral&utm_campaign=menu?ref=main-nav" id="public-notices"
                       class=""
                       target="_blank">
                        Public Notices
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                    <a href="http://jobs.bangordailynews.com/?ref=main-nav" id="jobs"
                       class=""
                       target="_self">
                        Jobs
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                            </div>
            <!-- Location of Right Side Menu Items -->
            <div class="nav-right">
                <ul class="button-list-compact">
                    <li id="nav-user" class="hidden-xs" data-show-identity="true" data-menu="user-menu">
                        <a id="user-menu-button" class="button">
                            <span class="username"></span> <i class="v"></i>
                        </a>
                    </li>
                                                                                                                                        <li id="nav-subscribe" class="hidden-xs">
                        <a id="subscribe-button" href="/subscribe/" class="button subscribe">
                            <span>Subscribe</span>
                        </a>
                    </li>
                    <li id="nav-submit-contact" class="hidden-xs">
                        <a id="submit-contact-button" class="button">
                            <span>Tools</span>  <i class="fa fa-cog"></i>
                        </a>
                    </li>
                                                                                                                                    </ul>
                <div id="header-login-menu" class="header-login-menu closed">
                                                                                                            <form id="bpc-login-form" action="login" method="post">
                                                                                                                                                                                                                                            </form>
                    <div id="header-user-menu">
                                                <div class="account">
                            <span class="sync_preusername" style="font-weight: bold">You are logged in as:</span><span class="sync_username"></span>
                        </div>
                        <ul>
                            <li><a style="padding-left: 0" href="/subscriber-center/?ref=user-menu">Subscriber Center</a></li>
                            <li><a style="padding-left: 0" id="manage-posts-link"></a></li>

                        </ul>
                        <div class="nav-sign-out">
                            <a id="sign-out-link" href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOff?ReturnUrl=http%3A%2F%2Fbangordailynews.com" class="button">
                                                            <span>Logout</span>
                            </a>
                        </div>
                    </div>
                </div>
                <div id="contact-submit-menu" class="header-login-menu closed" style="display: none;">
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav nav-part">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2543146 menu-item">
                    <a href="https://bangordailynews.com/customer-service/?ref=contact-submit-nav" id="customer-service"
                       class=""
                       target="_self">
                        Customer service
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2584926 menu-item">
                    <a href="https://bangordailynews.com/subscriber-center/?ref=contact-submit-nav" id="subscriber-center"
                       class=""
                       target="_self">
                        Subscriber center
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2582784 menu-item">
                    <a href="https://bangordailynews.com/submit-content/?ref=contact-submit-nav" id="submit-content"
                       class=""
                       target="_self">
                        Submit content
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494299 menu-item">
                    <a href="https://bangordailynews.com/corrections/report/?ref=contact-submit-nav" id="submit-correction"
                       class=""
                       target="_self">
                        Submit correction
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494301 menu-item">
                    <a href="http://obituaries.bangordailynews.com?ref=contact-submit-nav" id="place-obituary"
                       class=""
                       target="_self">
                        Place obituary
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494302 menu-item">
                    <a href="http://classifieds.bangordailynews.com?ref=contact-submit-nav" id="place-classified-ad"
                       class=""
                       target="_self">
                        Place classified ad
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494304 menu-item">
                    <a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry?ref=contact-submit-nav" id="advertise-with-us"
                       class=""
                       target="_self">
                        Advertise with us
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                </div>
            </div>
        </div>
    </nav>
    <div id="breaking-news-banner" class="banner"></div>
</header>
<div style="clear:both; margin-top:50px;"></div>
				            <div id="nav-side" class="wrapper closed">
        <div id="nav-side-body" class="closed">
        <div id="nav-side-content">
            <div id="nav-side-content-sections" class="nav-side-piece">
                <div class="nav-side-piece-header">Sections</div>
                <ul id="menu-side-menu" class="menu menu-side-menu">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=side-menu" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                    <a href="https://bangordailynews.com/news/?ref=side-menu" id="news"
                       class=""
                       target="_self">
                        News
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=side-menu" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=side-menu" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2579997 menu-item">
                    <a href="https://bangordailynews.com/homestead/?ref=side-menu" id="homestead"
                       class=""
                       target="_self">
                        Homestead
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=side-menu" id="arts"
                       class=""
                       target="_self">
                        Arts
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=side-menu" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=side-menu" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=side-menu" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=side-menu" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=side-menu" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                    <a href="http://classifieds.bangordailynews.com/?ref=side-menu" id="classifieds"
                       class=""
                       target="_self">
                        Classifieds
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578442 menu-item">
                    <a href="http://www.mainenotices.com/?utm_source=bangordailynews.com&utm_medium=referral&utm_campaign=menu?ref=side-menu" id="public-notices"
                       class=""
                       target="_blank">
                        Public Notices
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                    <a href="http://jobs.bangordailynews.com/?ref=side-menu" id="jobs"
                       class=""
                       target="_self">
                        Jobs
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-regions" class="nav-side-piece">
                <div class="nav-side-piece-header">Regions</div>
                <ul id="menu-side-region" class="menu menu-side-region">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494261 menu-item">
                    <a href="https://bangordailynews.com/region/state/?ref=side-region" id="state"
                       class=""
                       target="_self">
                        State
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2526695 menu-item">
                    <a href="https://bangordailynews.com/region/new-england/?ref=side-region" id="new-england"
                       class=""
                       target="_self">
                        New England
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494257 menu-item">
                    <a href="https://bangordailynews.com/region/nation/?ref=side-region" id="nation"
                       class=""
                       target="_self">
                        Nation
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-2494251 menu-item">
                    <a href="https://bangordailynews.com/region/bangor/?ref=side-region" id="bangor"
                       class=""
                       target="_self">
                        Bangor
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494249 menu-item">
                    <a href="https://bangordailynews.com/region/aroostook/?ref=side-region" id="aroostook"
                       class=""
                       target="_self">
                        Aroostook
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494265 menu-item">
                    <a href="https://bangordailynews.com/region/central-maine/?ref=side-region" id="central-maine"
                       class=""
                       target="_self">
                        Central Maine
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494252 menu-item">
                    <a href="https://bangordailynews.com/region/down-east/?ref=side-region" id="down-east"
                       class=""
                       target="_self">
                        Down East
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494253 menu-item">
                    <a href="https://bangordailynews.com/region/hancock/?ref=side-region" id="hancock"
                       class=""
                       target="_self">
                        Hancock
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494256 menu-item">
                    <a href="https://bangordailynews.com/region/midcoast/?ref=side-region" id="midcoast"
                       class=""
                       target="_self">
                        Midcoast
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494258 menu-item">
                    <a href="https://bangordailynews.com/region/penobscot/?ref=side-region" id="penobscot"
                       class=""
                       target="_self">
                        Penobscot
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494259 menu-item">
                    <a href="https://bangordailynews.com/region/piscataquis/?ref=side-region" id="piscataquis"
                       class=""
                       target="_self">
                        Piscataquis
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494260 menu-item">
                    <a href="https://bangordailynews.com/region/portland/?ref=side-region" id="portland"
                       class=""
                       target="_self">
                        Portland
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494262 menu-item">
                    <a href="https://bangordailynews.com/region/york/?ref=side-region" id="york"
                       class=""
                       target="_self">
                        York
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">More from BDN</div>
                <ul id="menu-side-more" class="menu menu-side-more">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2656774 menu-item">
                    <a href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOn?ReturnUrl=https://www.bangordailynews.com?ref=side-more" id="sign-in"
                       class=""
                       target="_self">
                        Sign In
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2656773 menu-item">
                    <a href="https://bangordailynews.com/subscribe/?ref=side-more" id="subscribe"
                       class=""
                       target="_self">
                        Subscribe
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2540468 menu-item">
                    <a href="http://eedition.bangordailynews.com/Olive/ODN/BangorDailyNews/default.aspx?ref=side-more" id="e-edition"
                       class=""
                       target="_self">
                        E-edition
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494269 menu-item">
                    <a href="https://bangordailynews.com/newsletters/?ref=side-more" id="newsletters"
                       class=""
                       target="_self">
                        Newsletters
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2600968 menu-item">
                    <a href="https://bangordailynews.com/mainefocus/?ref=side-more" id="maine-focus"
                       class=""
                       target="_self">
                        Maine Focus
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2605400 menu-item">
                    <a href="https://bangordailynews.com/submit-content/?ref=side-more" id="submit-content"
                       class=""
                       target="_self">
                        Submit Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2642150 menu-item">
                    <a href="https://bangordailynews.com/bdn-events/?ref=side-more" id="bdn-events"
                       class=""
                       target="_self">
                        BDN Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540519 menu-item">
                    <a href="https://bangordailynews.com/bdn-maine/?ref=side-more" id="community-news"
                       class=""
                       target="_self">
                        Community News
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2542981 menu-item">
                    <a href="http://bangordailynews.com/bdn-maine/events/?ref=side-more" id="bdn-maine-community-events"
                       class=""
                       target="_self">
                        BDN Maine: Community Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494270 menu-item">
                    <a href="https://bangordailynews.com/maine-blogs/?ref=side-more" id="blogs"
                       class=""
                       target="_self">
                        Blogs
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2591329 menu-item">
                    <a href="https://bangordailynews.com/health/?ref=side-more" id="health"
                       class=""
                       target="_self">
                        Health
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494290 menu-item">
                    <a href="http://bangordailynews.com/polls/stories-with-polls/?ref=side-more" id="poll-questions"
                       class=""
                       target="_self">
                        Poll Questions
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494285 menu-item">
                    <a href="https://bangordailynews.com/weather/?ref=side-more" id="weather"
                       class=""
                       target="_self">
                        Weather
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2529045 menu-item">
                    <a href="https://bangordailynews.com/closings/?ref=side-more" id="closings-cancellations-and-delays"
                       class=""
                       target="_self">
                        Closings, cancellations and delays
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-15" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494276 menu-item">
                    <a href="http://bangordailynews.com/circulars/?ref=side-more" id="deals-coupons"
                       class=""
                       target="_self">
                        Deals & Coupons
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-16" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494279 menu-item">
                    <a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=side-more" id="autos"
                       class=""
                       target="_self">
                        Autos
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-17" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494280 menu-item">
                    <a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search?ref=side-more" id="real-estate"
                       class=""
                       target="_self">
                        Real Estate
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-18" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2618740 menu-item">
                    <a href="http://archive.bangordailynews.com/?ref=side-more" id="bdn-archive"
                       class=""
                       target="_self">
                        BDN Archive
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-19" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494281 menu-item">
                    <a href="https://bangordailynews.com/special-sections/?ref=side-more" id="special-sections"
                       class=""
                       target="_self">
                        Special Sections
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-20" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494291 menu-item">
                    <a href="http://bangordailynews.com/series/sponsored/?ref=side-more" id="local-sponsored-content"
                       class=""
                       target="_self">
                        Local Sponsored Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">Entertainment</div>
                <ul id="menu-side-entertainment" class="menu menu-side-entertainment">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578717 menu-item">
                    <a href="http://bangordailynews.com/games/?ref=side-entertainment" id="games"
                       class=""
                       target="_self">
                        Games
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540131 menu-item">
                    <a href="https://bangordailynews.com/living/lottery/?ref=side-entertainment" id="lottery-results"
                       class=""
                       target="_self">
                        Lottery Results
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540130 menu-item">
                    <a href="https://bangordailynews.com/living/tv-listings-streaming/?ref=side-entertainment" id="tv-streaming"
                       class=""
                       target="_self">
                        TV & Streaming
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
        </div>
        <div id="nav-side-footer" class="nav-side-piece">
                    
    <div id="bpcads-bottom-sidenav" class="ad-unit-300x50 bpcads-bottom-sidenav"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,50]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-sidenav'] = googletag.defineSlot('/21682974628/bangordailynews/bangor', new_slot_sizes, 'bpcads-bottom-sidenav')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-sidenav'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-sidenav");

                        
            console.log("Display dynamic GPT for bpcads-bottom-sidenav")
            googletag.pubads().refresh([bpcads["bpcads-bottom-sidenav"]]);

                    });
            </script>
            <script>

            </script>
        </div>
    </div>
    </div>				    <div id="masthead" class="articlestyle">
    <div id="masthead-wrapper" class="">
        <div id="masthead-inner">
                        <div id="masthead-left" class="mc-articlestyle">
                                    <div class="masthead-left-ear">

                                
    <div id="bpcads-ear-left" class="ad-unit-180x80 bpcads-ear-left"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[180,80]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-ear-left'] = googletag.defineSlot('/21682974628/bangordailynews/bangor', new_slot_sizes, 'bpcads-ear-left')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-left'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-left");

                        
            console.log("Display dynamic GPT for bpcads-ear-left")
            googletag.pubads().refresh([bpcads["bpcads-ear-left"]]);

                    });
            </script>
                    </div>
                    <div class="masthead-left-bottom">
                        <span></span>
                    </div>
                            </div>
            <div id="masthead-content" class="mc-articlestyle">
                                                            <a href="http://bangordailynews.com">
                            <img class="masthead-logo" src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdn-60.png"/>
                        </a>
                        <a href="http://bangordailynews.com/browse/news/bangor/" title="Bangor">
                            <h1 class="masthead-h1">Bangor</h1>
                        </a>
                                                </div>
                    </div>
        <div id="masthead-right" class="">
                            <div class="masthead-right-ear">
                    <div id="ear-right" class="ad-unit-180x80">
                                
    <div id="bpcads-ear-right" class="ad-unit-125x50 bpcads-ear-right"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[125,50]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-ear-right'] = googletag.defineSlot('/21682974628/bangordailynews/bangor', new_slot_sizes, 'bpcads-ear-right')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-right'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-right");

                        
            console.log("Display dynamic GPT for bpcads-ear-right")
            googletag.pubads().refresh([bpcads["bpcads-ear-right"]]);

                    });
            </script>
                        <div id="weather-unit">
                            <a href="weather/">81&#8457; Partly Cloudy</a>
                        </div>
                    </div>
                </div>
                <div class="masthead-right-bottom">
                    <span id="current-datetime">July 24, 2018</span>
                </div>
                    </div>
    </div>
</div>
    <div id="masthead-bottom-wrapper">
        <div id="masthead-topics" class="mc-articlestyle">
            <span id="topic-leader">
                                                                            <a href="http://bangordailynews.com/browse/news/bangor/">Bangor</a>
                                                </span>
                            <span class="topic">
                    <a href='http://bangordailynews.com/browse/news/'>Latest News</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/polls/stories-with-polls/'>Poll Questions</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/2018/07/24/news/midcoast/what-its-like-to-sail-a-viking-ship-along-the-coast-of-maine/'>Viking Ship</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/2018/07/23/news/bangor/public-high-speed-internet-could-be-coming-to-bangor/'>Bangor Internet</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/2018/07/24/outdoors/fishing/stripers-are-taking-over-a-world-famous-atlantic-salmon-river-camp-owners-say/'>Bass Invasion</a>
                </span>
                                                        <div id="share-buttons">
    <span class="sharing-header">Sharing</span>
    <ul>
        <li>
            <a title="Share on Facebook" href="https://www.facebook.com/dialog/share?app_id=748756371893770&display=popup&href=http%3A%2F%2Fbangordailynews.com%2F2018%2F07%2F24%2Fnews%2Fbangor%2Fumaine-football-player-collapses-dies-during-workout%2F&redirect_uri=http%3A%2F%2Fbangordailynews.com%2F2018%2F07%2F24%2Fnews%2Fbangor%2Fumaine-football-player-collapses-dies-during-workout%2F">
                <i class="fa fa-facebook-f" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Share on Twitter" href="http://twitter.com/intent/tweet?text=UMaine%20football%20player%20collapses%2C%20dies%20during%20workout&url=http%3A%2F%2Fbangordailynews.com%2F2018%2F07%2F24%2Fnews%2Fbangor%2Fumaine-football-player-collapses-dies-during-workout%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');">
                <i class="fa fa-twitter" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Email this Story" href="http://bangordailynews.com/2018/07/24/news/bangor/umaine-football-player-collapses-dies-during-workout/email/1/">
                <i class="fa fa-envelope-o" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Print this Story" href="javascript:window.print();">
                <i class="fa fa-print" aria-hidden="true"></i>
            </a>
        </li>
    </ul>
</div>
                    </div>
    </div>

    <hr/>
					<!-- Banner ad top position -->
                <div id="bpcads-top-leaderboard" class="ad-unit-970x90"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-top-leaderboard");

                        
            console.log("Fixed UAM Bid for bpcads-top-leaderboard")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-top-leaderboard"]],
                timeout: 2e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display fixed UAM for bpcads-top-leaderboard")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-top-leaderboard"]]);
            });

                    });
    </script>
		        			<!-- Out of page Interstitial position -->
                <div id="bpcads-oop-interstitial" class="ad-unit-interstitial"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-oop-interstitial");

                        
            console.log("Fixed UAM Bid for bpcads-oop-interstitial")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-oop-interstitial"]],
                timeout: 2e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display fixed UAM for bpcads-oop-interstitial")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-oop-interstitial"]]);
            });

                    });
    </script>
        
		<section id="content" role="main" class="content-wrapper" style="min-height:100%;" onclick="void(0);">
			<div class="debug">
                			</div>
            <div class="entry view single">
                    <div id="" class="layout layout-article">
            
    <div class="layout-content container">
                
        <article class="post-type-post" id="post-2663031">
                            <section class="article-section">
        <div class="headline">
    <div class="overline default"><a href="http://bangordailynews.com/browse/news/bangor/">Bangor</a></div>
    <h1 class="article-h1">UMaine football player collapses, dies during workout</h1>
    </div>
    </section>

                        <div class="article-content">
                <section class="article-body columns p402_premium">
                            <section class="article-section article-media">
        <div class="copy p402_hide">
                            
                                                                            
<figure id="figure-" class="article-image image-standard">
        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14955281_H23554838-720x445.jpg"/>
    <figcaption style="display:none;">Ashley L. Conti | BDN</figcaption>
</figure>
<div class="figcaption">
    <div class="mediacredit">Ashley L. Conti | BDN</div>
    <div class="caption">Alfond Sports Stadium at the University of Maine in Orono.</div>
    </div>
                    </div>
        <div style="clear:both"></div>
    </section>
    <section class="article-section">
                        By <a href="https://bangordailynews.com/author/larry-mahoney/">Larry Mahoney</a>, BDN Staff <span>&bull;</span>
<span id="published-time"><time>July 24, 2018 5:33 pm</time></span>
    <br/><span id="modified-time">Updated: <time>July 24, 2018 5:42 pm</time></span>
            </section>

        
        
        <p id='p-0' class='content-p'>An 18-year-old member of the University of Maine’s football team collapsed and died during a preseason workout on campus in Orono Tuesday afternoon.</p>
<p id='p-1' class='content-p'>The player collapsed on the field at approximately 1:15 p.m., according to a University of Maine press release. Members of the UMaine training staff and local first responders were unable to resuscitate him.</p>
<p id='p-2' class='content-p'>The student’s name will be released after his family has been notified.</p>
<p id='p-3' class='content-p'>The temperature was in the low 80s during Tuesday’s workout, but the humidity was high.</p>
<p id='p-4' class='content-p'>“UMaine Athletics is devastated by this terrible incident. We extend our deepest condolences to the family during this difficult time and ask that their privacy be respected,” UMaine Athletic Director James Settele said.</p>
<p id='p-5' class='content-p'>UMaine’s football team doesn’t officially begin training camp until next week, but several teams bring first-year players in early to get acclimated to the school, the community and their new teammates. They work out together and often take courses.</p>
<p id='p-6' class='content-p'>There were 32 freshmen listed on the UMaine football roster.</p>
<p id='p-7' class='content-p'>“The Athletics Department, our student-athletes and the entire campus mourn the loss of this bright and promising member of our community. We ask all to keep him, his family and his friends in your thoughts through this painful time,” new UMaine President Joan Ferrini-Mundy said Tuesday.</p>
<p id='p-8' class='content-p'><em>This story will be updated.</em></p>
<p id='p-9' class='content-p'><em>Follow </em><em> <a class="c6" href="https://www.facebook.com/bangordailynews/">the Bangor Daily News on Facebook</a></em><em> for the latest Maine news. </em></p>


        <hr/>
                </section>
                <script type="text/javascript">
                    var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
                    if ( loggedInStatus && loggedInStatus != 'invalid' ) {
                        console.log('No surveys');
                    } else {
                        console.log('Surveys possible');
                        try { _402_Show(); } catch(e) { console.log('survey_problem'); console.log(e) }
                    }
                </script>
                                    <aside class="article-sidebar columns sidebar-container">
                            <div class="sidebar-widget">
        <div class="widget bpc_ad_widget ad top-ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-middle-widget-18" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-middle-widget-18'] = googletag.defineSlot('/21682974628/bangordailynews/bangor', new_slot_sizes, 'bpcads-middle-widget-18')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-widget-18'].setTargeting('pos','middle');
            
            // Display and Refresh
            googletag.display("bpcads-middle-widget-18");

                        
            console.log("Dynamic UAM Bid for bpcads-middle-widget-18")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-middle-widget-18"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-middle-widget-18")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-middle-widget-18"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
            <script>
        jQuery(function() {
                                });
    </script>
    </div>
</div><div class="widget bpc_mostread_widget mostread">
    <div class="widget-header">
            <div class="widget-h2">Most Popular</div>
    </div>
    <div class="widget-content">
            <ul class="widget-list">
                    
<article class="tease sm tease-2663031 tease-post tease-list tease-wall"  id="">
                                                    
            <span class="overline default" style="">
            DEVELOPING
        </span>
                    <div class="headline">
                                    <a href="http://bangordailynews.com/2018/07/24/news/bangor/umaine-football-player-collapses-dies-during-workout/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14955281_H23554838-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">UMaine football player collapses, dies during workout</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2662739 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/07/24/outdoors/fishing/stripers-are-taking-over-a-world-famous-atlantic-salmon-river-camp-owners-say/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14922181_H5112734-e1532444259862-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Stripers are taking over a famous Atlantic salmon river, camp owners say</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2661107 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/07/20/news/piscataquis/piscataquis-county-gets-its-first-brewery-with-new-bissell-brothers-facility/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14851101_H23533712-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Why Bissell Brothers built their new facility in this tiny Maine town</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2663003 tease-post tease-list tease-wall"  id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/07/24/news/bangor/portlands-82-year-old-bar-is-closing-but-not-forever/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14949721_H23554176-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Portland’s 82-year-old bar is closing, but not forever</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2662767 tease-post tease-list tease-wall"  id="">
                                                    
            <span class="overline default" style="">
            MAINE FOCUS
        </span>
                    <div class="headline">
                                    <a href="http://bangordailynews.com/2018/07/24/mainefocus/after-complaints-maines-biggest-electricity-seller-faces-suspension/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14926461_H22837704-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">After complaints, Maine&#8217;s biggest electricity seller faces suspension</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
            </ul>
    </div>
    <div class="widget-footer">
            </div>
</div><div class="widget bpc_ad_widget ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-bottom-widget-19" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,600],[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-widget-19'] = googletag.defineSlot('/21682974628/bangordailynews/bangor', new_slot_sizes, 'bpcads-bottom-widget-19')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-widget-19'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-widget-19");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-widget-19")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-widget-19"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-widget-19")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-widget-19"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
            <script>
        jQuery(function() {
                                    var ad_timer = window.setInterval( ad_refresher, 60000 );
            function ad_refresher() {
                var $ad_widget = jQuery("div#bpcads-bottom-widget-19"),
                    $window    = $window || jQuery(window);
                var centroid = ($ad_widget.offset().top*2+$ad_widget.height())/2;
                if( centroid > $window.scrollTop() && centroid < $window.scrollTop()+$window.height() ) {
                    console.log('refreshing: bpcads-bottom-widget-19 60');
                    googletag.cmd.push(function() {
                        googletag.pubads().refresh( [bpcads['bpcads-bottom-widget-19']]) ;
                    });
                } else {
                    console.log("no refresh: bpcads-bottom-widget-19 is offscreen 60")
                }
            }
                    });
    </script>
    </div>
</div><div class="sidebar-widget">			<div class="textwidget"><div id="ap_widget_container_342d839e3299c6dc94a13de113849f47"></div>
<p><script src="https://digitalservices.ap.org/widget-content/342d839e3299c6dc94a13de113849f47"></script></p>
</div>
		</div><div class="sidebar-widget">			<div class="textwidget"><div id="ap_widget_container_f1cbe00c5bbb0ab3faeccb2568070477"></div>
<p><script src="https://digitalservices.ap.org/widget-content/f1cbe00c5bbb0ab3faeccb2568070477"></script></p>
</div>
		</div><div class="sidebar-widget">			<div class="textwidget"><div id="ap_widget_container_a12c623205fdf1a42eb3c15c5a898126"></div>
<p><script src="https://digitalservices.ap.org/widget-content/a12c623205fdf1a42eb3c15c5a898126"></script></p>
</div>
		</div><div class="widget bpc_ad_widget ad final-widget">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-bottom-widget-20" class="ad-unit-300x250 bpcads-middle-widget"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-widget-20'] = googletag.defineSlot('/21682974628/bangordailynews/bangor', new_slot_sizes, 'bpcads-bottom-widget-20')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-widget-20'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-widget-20");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-widget-20")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-widget-20"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-widget-20")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-widget-20"]]);
            });

                    });
            </script>
    </div>
    <div class="widget-footer">
            <script>
        jQuery(function() {
                        googletag.cmd.push(function() {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    var $widget = jQuery("div.bpc_ad_widget.final-widget div#bpcads-bottom-widget-20"),
                        $pwidget = $widget.parents("div.bpc_ad_widget.final-widget").prev(),
                        $sideCont = $widget.parents(".sidebar-container").parent(),
                        $window = jQuery(window),
                        scoffset_top = $sideCont.offset().top,
                        scoffset_bottom = $sideCont.offset().top + $sideCont.height(),
                        offset = ($pwidget.length) ? $pwidget.offset().top + $pwidget.height() : scoffset_top,
                        floatPadding = 30,
                        // @see site.js function setScrollEvents() micro header get removed from document flow affecting scrollTop
                        topPadding = 80 + floatPadding;


                    //offset = ( $window.scrollTop() < 100 ) ? offset - 30 : offset;
                    offset = ( jQuery("#masthead-bottom-wrapper").css('position') == 'fixed' ) ? offset : offset - 30;

                    var scroll_function = function () {
                            if ($window.scrollTop() + topPadding <= offset) {
                                $widget.css('margin-top', '0');
                            }
                            else if (
                                $window.scrollTop() + topPadding > offset &&
                                $window.scrollTop() + topPadding < scoffset_bottom - $widget.height()
                            ) {
                                $widget.css('margin-top', ($window.scrollTop() - offset + topPadding) + 'px');
                            } else {
                            }
                        };
                    $window.off("scroll",$window,scroll_function);
                    $window.scroll(scroll_function);
                    $window.trigger('scroll');
                });
            });
                                });
    </script>
    </div>
</div>
    </div>
                    </aside>
                                <div style="clear: both;"></div>
            </div>

                            <p id="correction-cta"style="font-size:20px; color:#555; font-style:italic;font-weight: bold; margin-bottom: 20px;">
    <a href="/send-us-your-ideas/">Have feedback? Want to know more? Send us ideas for follow-up stories.</a>
</p>    <!-- comment box -->
<section class="comment-box">
    <!-- comments -->
    <div class="comments">
                    <a class="commentbutton" href="http://bangordailynews.com/2018/07/24/news/bangor/umaine-football-player-collapses-dies-during-workout/comments/"><h3> Comments </h3></a>
            </div>

    </section>        </article>

                    <div id="recirculator" class="layout " >
        <h2 class="recirc-h2">You may also like</h2>
    <div class="layout-content container">
            <div class="recirculator-content">
        <div class="columns ad-column">
                    
    <div id="bpcads-bottom-recirc" class="ad-unit-300x250 bpcads-bottom-recirc"><!-- Ad goes here --></div>
    <script>
                googletag.cmd.push(function () {
            // Define Slot

            var slot_sizes = [[300,250]];
            var new_slot_sizes = [];
            var has_banner = false;
            for (var i = 0; i < slot_sizes.length; i++) {
                if (isMobileDevice()) {
                    if (slot_sizes[i][0] <= 320) {
                        new_slot_sizes.push(slot_sizes[i])
                    } else if ( slot_sizes[i][0] == 728 || slot_sizes[i][0] == 970 ) {
                        has_banner = true;
                    }
                } else {
                    new_slot_sizes.push(slot_sizes[i])
                }
                if ( has_banner ) {
                    new_slot_sizes.push([300,50]);
                }
            }

            bpcads['bpcads-bottom-recirc'] = googletag.defineSlot('/21682974628/bangordailynews/bangor', new_slot_sizes, 'bpcads-bottom-recirc')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-recirc'].setTargeting('pos','remnant');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-recirc");

                        
            console.log("Dynamic UAM Bid for bpcads-bottom-recirc")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-recirc"]],
                timeout: 1e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display dynamic UAM for bpcads-bottom-recirc")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-recirc"]]);
            });

                    });
            </script>
        </div>
        <div class="columns item-column container">
                            <div class="item">
                    
<article class="tease sm tease-2663068 tease-refer tease-basic tease-free"  id="">
                                                    
            <span class="overline default" style="">
            THE DRIVE
        </span>
                    <div class="headline">
                                    <a href="http://bangordailynews.com/link/mike-reiss-of-espn-boston-previews-patriots-training-camp-audio/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/the-drive-square-logo-75x75.png" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Mike Reiss of ESPN Boston previews Patriots training camp [Audio]</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2663031 tease-post tease-basic tease-wall"  id="">
                                                    
            <span class="overline default" style="">
            DEVELOPING
        </span>
                    <div class="headline">
                                    <a href="http://bangordailynews.com/2018/07/24/news/bangor/umaine-football-player-collapses-dies-during-workout/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14955281_H23554838-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">UMaine football player collapses, dies during workout</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2663025 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/07/24/news/penobscot/daughter-of-woman-killed-by-impaired-driver-says-methadone-laws-should-change/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14952562_H22277440-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Daughter of woman killed by impaired driver says methadone laws should change</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2663019 tease-post tease-basic tease-free"  id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/07/24/news/new-england/man-arrested-for-exercising-naked-at-planet-fitness/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14951841_H23554778-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Man arrested for exercising naked at Planet Fitness</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2663014 tease-post tease-basic tease-free"  id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/07/24/national-business/ivanka-trump-is-shutting-down-her-clothing-company/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14951221_H23554224-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Ivanka Trump is shutting down her clothing company</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2663003 tease-post tease-basic tease-wall"  id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/07/24/news/bangor/portlands-82-year-old-bar-is-closing-but-not-forever/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/07/14949721_H23554176-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Portland’s 82-year-old bar is closing, but not forever</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                    </div>
    </div>
    </div>
    </div>    </div>

            </div>            </div>
								</section>

		            				<!-- Banner ad bottom position -->
                    <div id="bpcads-bottom-footer" class="ad-unit-970x90"></div>
    <script>
        googletag.cmd.push(function () {
            googletag.display("bpcads-bottom-footer");

                        
            console.log("Fixed UAM Bid for bpcads-bottom-footer")
            // Once slot has been defined, call Amazon for a bid, after the timeout (1000ms), if they are not back yet, callback executes regardless, continuing along the normal ad call flow
            apstag.fetchBids({
                slots: [bpcads["bpcads-bottom-footer"]],
                timeout: 2e3
            }, function(bids) {
                // set apstag targeting on googletag
                console.log("Display fixed UAM for bpcads-bottom-footer")
                apstag.setDisplayBids();
                googletag.pubads().refresh([bpcads["bpcads-bottom-footer"]]);
            });

                    });
    </script>
            			<footer id="footer">
				<div id="module-footer" class="layout container" >
        <div class="layout-content container">
            <div class="footer-content">
        <div id="social-column" class="foot-column columns">
            <div class="foot-section-header">Follow Us</div>
            <ul>
                <li>
                    <i class="fa fa-facebook-f" aria-hidden="true"></i>
                    <a href="//www.facebook.com/bangordailynews" target="_blank">Facebook</a>
                </li><li>
                    <i class="fa fa-twitter" aria-hidden="true"></i>
                    <a href="//www.twitter.com/bangordailynews" target="_blank">Twitter</a>
                </li><li>
                    <i class="fa fa-linkedin" aria-hidden="true"></i>
                    <a href="//www.linkedin.com/company-beta/29003/" target="_blank">LinkedIn</a>
                </li><li>
                    <i class="fa fa-youtube" aria-hidden="true"></i>
                    <a href="//www.youtube.com/user/thebangordailynews" target="_blank">YouTube</a>
                </li><li>
                    <i class="fa fa-instagram" aria-hidden="true"></i>
                    <a href="//www.instagram.com/bangordailynews/" target="_blank">Instagram</a>
                </li><li>
                    <i class="fa fa-rss" aria-hidden="true"></i>
                    <a href="//bangordailynews.com/feed/" target="_blank">RSS</a>
                </li>
            </ul>
        </div>
        <div id="aboutus-column" class="foot-column columns">
            <div class="foot-section-header">About Us</div>
            <ul>
                <li><a href="/about/?ref=footer">BDN History</a></li>
                <li><a href="/contact/?ref=footer">Contact Us</a></li>
                <li><a href="/staff-directory/?ref=footer">Staff Directory</a></li>
                <li><a href="/sitemap.xml?ref=footer">Sitemap</a></li>
                <li><a href="/ask-a-question/?ref=footer">Questions</a></li>
            </ul>
        </div>
        <div id="subscribe1-column" class="foot-column columns">
            <div class="foot-section-header">Subscribe</div>
            <ul>
                <li><a href="/subscribe/?ref=footer">Choose a Subscription</a></li>
                <li><a href="/newsletters/?ref=footer">Newsletter Sign Up</a></li>
                <li><a href="/bdnmaineapps/?ref=footer">Mobile Apps</a></li>
            </ul>
        </div>
        <div id="subscribe2-column" class="foot-column columns">
            <div class="foot-section-header">Customer Service</div>
            <ul>
                <li><a href="/manage-account/?ref=footer">Manage Subscription</a></li>
                <li><a href="/manage-account/?ref=footer">Make a Payment</a></li>
                <li><a href="/manage-account/?ref=footer">Vacation Hold</a></li>
                <li><a href="/manage-account/?task=complaint&ref=footer">Home Delivery Feedback</a></li>
                <li><a href="/customer-service/">Get Help</a></li>
            </ul>
        </div>
        <div id="marketing-column" class="foot-column columns">
            <div class="foot-section-header">Advertising & Marketing</div>
            <ul>
                <li><a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry">Advertise with us!</a></li>
                <li><a href="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/pdf/BDN_Ad_Sizes_2017.pdf" target="_blank">Creative Services Guide</a></li>
                <li><a href="/special-sections/?ref=footer">Special Sections</a></li>
                <li><a href="//streamsidemarketing.com/?ref=footer" target="_blank">Streamside Marketing</a>
                    <a href="//streamsidemarketing.com/?ref=footer" target="_blank" style="display:block;">
                        <img src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/streamside-150.jpg" />
                    </a>
                </li>
            </ul>
        </div>
        <div id="services-column" class="foot-column columns">
            <div class="foot-section-header">Services</div>
            <ul>
                <li><a href="http://www.mainenotices.com/?ref=footer" target="_blank">Public Notices</a></li>
                <li><a href="http://classifieds.bangordailynews.com/?ref=footer">Classifieds</a></li>
                <li><a href="http://jobs.bangordailynews.com/?ref=footer">Jobs</a></li>
                <li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=footer">Autos</a></li>
                <li><a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search/?ref=footer">Real Estate</a></li>
                <li><a href="/circulars/?ref=footer">Coupons & Deals</a></li>
                <li><a href="http://store.bangordailynews.com//?ref=footer" target="_blank">Photo & Video Store</a></li>
            </ul>
        </div>
        <div style="clear:both"></div>
    </div>
    </div>
        <div class="footer-footer">
        <div class="copyright">&copy; Copyright 2018</div>
        <address>
            One Merchants Plaza, P.O. Box 1329, Bangor, ME, 04402-1329 &mdash; <span class="phonenumber">207-990-8000</span>
        </address>
        <div class="legal">
            <a href="//bangordailynews.com/terms-of-service/">Terms of Service</a>
            &mdash; <a href="//bangordailynews.com/privacy/">Privacy Policy</a>
        </div>
    </div>
</div>			</footer>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bdn';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var election_ajax = {"ajax_url":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","ddhq_login":""};
var ajax_login_object = {"ajaxurl":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/bangordailynews.com","loadingmessage":"Logging in, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/site.js?ver=1.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>


<script type="text/javascript">
  var config = {
    apiKey: '7ccbe0ef422b3cb1f71f711349c6b7ede2db33ec',
    product: 'PRO_MULTISITE',
    logConsent : 'YES',    
    
    initialState: "CLOSE",
    position: "RIGHT",
    theme: "LIGHT",
    layout: "POPUP",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#fff",
      fontFamily: "Arial,sans-serif",
      fontSizeTitle: "1.2em",
      fontSizeHeaders: "1em",
      fontSize: "0.8em",
      backgroundColor: '#313147',
      toggleText: '#fff',
      toggleColor: '#2f2f5f',
      toggleBackground: '#111125',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'all' ],
        
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','AWSALB' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytical cookies',
            description: '',
            cookies: [ '_ga', '_gid', '_chartbeat2', '_chartbeat4' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'ads',
            label: 'Advertising choices',
            description: '',
            cookies: [ '__gads' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'subscriptions_and_wp_login',
            label: 'Subscriptions',
            description: 'If you are a subscriber, subscription cookies keep you logged into the site to read unlimited digital content or allow you to post your own content.',
            cookies: [ 'syncmeter-page-history', 'syncmeter-user-ctx', 'wordpress_logged_in', 'wordpress_sec', 'wp-settings-', 'wp-settings-time', 'wpuid' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more information please visit our',
      name: 'Privacy Policy',
      url: 'http://bangordailynews.com/privacy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>

			</body>
</html>
