<!-- article post query --><!-- related posts query -->
<!-- Base Template: base.twig -->
<!-- This TwigFile: single -->
<!-- This Template: /bpc-full-goose/single.php -->

	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    	<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
    
    <!-- Rendering directives -->
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Basic SEO Metadata -->
    <!-- Meta Title -->
    <title>
                    Subtropical Storm Alberto makes landfall along Florida Panhandle &#8212; Weather &#8212; Bangor Daily News &#8212; BDN Maine
            </title>

    <!-- Meta Description -->
                <meta name="description" content="The 2018 Atlantic hurricane season’s first storm, Alberto, made landfall along the Friday panhandle late Monday afternoon.. Maine news, sports, politics, election results, and obituaries from the Bangor Daily News.">
    
    <!-- Meta Keywords -->
    <meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn,is_article,subtropical-storm-alberto-makes-landfall-along-florida-panhandle,alberto,nation,the-washington-post,weather,wires,The Washington Post">

    <!-- Social Metadata -->             <link rel="canonical" href="http://bangordailynews.com/2018/05/29/weather/subtropical-storm-alberto-makes-landfall-along-florida-panhandle/" />

        <!-- Facebook OG Tags -->
        <meta property="fb:app_id" content="748756371893770" />
        <meta property="og:title" content="Subtropical Storm Alberto makes landfall along Florida Panhandle" />
        <meta property="og:description" content="" />
        <meta property="og:site_name" content="Bangor Daily News" />
        <meta property="og:url" content="http://bangordailynews.com/2018/05/29/weather/subtropical-storm-alberto-makes-landfall-along-florida-panhandle/" />
        <meta property="og:type" content="article" />

        <!-- Twitter Meta Tags -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@bangordailynews" />
        <meta name="twitter:url" content="http://bangordailynews.com/2018/05/29/weather/subtropical-storm-alberto-makes-landfall-along-florida-panhandle/" />
        <meta name="twitter:title" content="Subtropical Storm Alberto makes landfall along Florida Panhandle" />
        <meta name="twitter:description" content="" />

        <!-- Media Meta tags -->
                            <meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22551141_H23285289-600x399.jpg" />
            <meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22551141_H23285289-250x250.jpg">
        
                            
    <!-- Required Primary Stylesheet. Maybe providing alternate stylesheets  -->
    <link rel="stylesheet" href="http://bangordailynews.com/wp-content/themes/bpc-full-goose/style.css" type="text/css" media="screen,print" />

    <!-- Is this needed/helpful? -->
    <link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

    <!-- [if IE]>
        <!-- <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> -->
    <![endif] -->

    <!-- Paymeter Config -->
    <script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<meta name='__sync_contentCategory' content='free'/>
<!-- MeterFrame -->
<script type='application/javascript'>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</script>

<script type='text/javascript' src='https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/api/scripts/syncwall?ver=1.0'></script>

<script type='application/javascript'>
    function getCookie(cname) {
        var name = cname + "=";
        var decodedCookie = decodeURIComponent(document.cookie);
        var ca = decodedCookie.split(';');
        for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
        return "";
    }
    function setCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
</script>

    <!-- Load GPT and DFP -->
    <!-- Load Google Publisher Tag By Action -->
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var bpcads = bpcads || [];
</script>
<script id="pubwise_scripts" type="text/javascript">
    var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
    var cancelPubwise = false;
    if ( !loggedInStatus || loggedInStatus == 'invalid' ) {
        // Even though not logged in, assuming pubwise is not cancelled, print this
        if ( !cancelPubwise ) {
            var pw1 = document.createElement('script');
            pw1.setAttribute('src', "https://cdn.pubwise.io/script/b9887ecb-7506-4213-82ee-03949a08d81b/v1/pre_pws.js");
            var pw2 = document.createElement('script');
            pw2.setAttribute('src', "https://cdn.pubwise.io/script/b9887ecb-7506-4213-82ee-03949a08d81b/v1/pws.js");
            pw2.async = true;
            var pw_pos = document.getElementById('pubwise_scripts');
            pw_pos.insertAdjacentElement('afterend', pw1);
            pw_pos.nextElementSibling.insertAdjacentElement('afterend', pw2);
        }
    }
</script>
<script>
    console.log( 'Pre Ad Registration' )
    googletag.cmd.push(function () {
                                bpcads['bpcads-top-leaderboard'] = googletag.defineSlot('/21682974628/bangordailynews', [[970, 90], [970, 250], [970, 300],[728,90]], 'bpcads-top-leaderboard')
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                bpcads['bpcads-bottom-footer'] = googletag.defineSlot('/21682974628/bangordailynews', [[970, 90], [728,90], [600,400]], 'bpcads-bottom-footer')
            .addService(googletag.pubads())
            .setTargeting("pos", "bottom");

                bpcads['bpcads-oop-interstitial'] = googletag.defineOutOfPageSlot('/21682974628/bangordailynews', 'bpcads-oop-interstitial')
            .addService(googletag.pubads());
        
        // Set Page-Level Targeting
        googletag.pubads().setTargeting("pub", "bdn");

                        googletag.pubads().setTargeting("kw", [ "bdn","is_article","subtropical-storm-alberto-makes-landfall-along-florida-panhandle","alberto","nation","the-washington-post","weather","wires","The Washington Post" ]);
        
        
                googletag.pubads().setTargeting("page_name", "subtropical-storm-alberto-makes-landfall-along-florida-panhandle");
        
                googletag.pubads().setTargeting("author", "the-washington-post");
        
        var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
        if ( loggedInStatus && loggedInStatus != 'invalid' ) {
            console.log('Setting subscriber tag');
            googletag.pubads().setTargeting("bdn_subscriber", "true");
        } else {
            console.log('Can\'t set subscriber tag today');
            googletag.pubads().setTargeting("bdn_subscriber", "false");
        }

        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            console.log( 'slotRendered('+event.serviceName+'): ' + event.slot.getSlotId().getDomId() );
        });

        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        console.log( "Ad Services Enabled" )
    });
</script>
    <!-- Load Google Custom Search js in head -->
    <script>
        (function() {
            var cx = 'partner-pub-9916322126856371:7008677015';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>

    <!-- Enqueues come in here -->
    <link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Subtropical Storm Alberto makes landfall along Florida Panhandle Comments Feed" href="http://bangordailynews.com/2018/05/29/weather/subtropical-storm-alberto-makes-landfall-along-florida-panhandle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/contrib/font-awesome/scss/font-awesome.css?ver=0.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2' async='async'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two journalists covering storm die after tree falls on their vehicle in North Carolina' href='http://bangordailynews.com/2018/05/29/news/nation/two-journalists-covering-storm-die-after-tree-falls-on-their-vehicle-in-north-carolina/' />
<link rel='next' title='Rep. Garrett announces he is an alcoholic and will not seek re-election' href='http://bangordailynews.com/2018/05/29/national-politics/rep-garrett-announces-he-is-an-alcoholic-and-will-not-seek-re-election/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://bangordailynews.com/2018/05/29/weather/subtropical-storm-alberto-makes-landfall-along-florida-panhandle/" />
<link rel='shortlink' href='http://bangordailynews.com/?p=2637556' />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2018%2F05%2F29%2Fweather%2Fsubtropical-storm-alberto-makes-landfall-along-florida-panhandle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2018%2F05%2F29%2Fweather%2Fsubtropical-storm-alberto-makes-landfall-along-florida-panhandle%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>
	<script id="electionsjs" type="application/javascript">
        var bpcElections = {
            get_race_result: function( source, race, type, filter, from ) {
                jQuery.ajax({
                    type: 'POST',
                    dataType: 'json',
                    xhrFields: {
                        withCredentials: true
                    },
                    url: ajax_login_object.ajaxurl,
                    data: {
                        'action'      : 'bpcgetresults',    //calls wp_ajax_nopriv_bpcgetresults
                        'source'      : source,
                        'race'        : parseInt(race),
                        'unit_type'   : type,               //state,town,county
                        'unit_filter' : filter },           //reporting_unit_name
                    success: function(data){
                        console.log(data);
                        if ( data['error'] ) data[0] = { 'office' : "No Options Found" };
                        bpcElections.render_race_result( source+"-"+race+"-"+type+"-"+filter, data, data[0]['office'] )
                    },
                    error: function(data){
                        console.log("ajax error");
                    },
                });
            },
            render_race_result: function(rr_id, r, title) {
                console.log(r)
                var op_title = jQuery('article.tease-'+rr_id+' .rr_header h3')
                var op_list = jQuery('article.tease-'+rr_id+' .rr_content ul.race-options');

                var new_title = (r['error']) ? op_title.text()+" - Waiting" : title;
                op_title.text( new_title );

                if ( r['error'] ) {
                    var op_div = jQuery("<div class='option result-error'>"+r['error']+"</div>");
                    op_list.empty();
                    op_list.append(op_div);
                } else {
                    op_list.empty();

                    jQuery(r).each( function (index, op) {
                        console.log(op);
                        var vote_total = 0;
                        for( var i=0; i < r.length;  i++ ) {
                            vote_total += parseInt(r[i]['votes']);
                        }
                        var vote_percent = Math.round(parseInt(op['votes'])/vote_total*100);
                        vote_percent = ( Number.isNaN(vote_percent) ) ? 0 : vote_percent;

                        var winner = "";
                        if (op['winner'] == 'X') winner = " <i class='fa fa-check-square-o' style='padding-right: 10px;' aria-hidden='true'></i>";

                        var op_div = jQuery("<div class='option'></div>")
                        op_div.append(jQuery("<div class='progress_cont'></div>").append(
                            jQuery("<div class='progress'></div>").attr('style','width:'+vote_percent+'%')
                        ).append(
                            jQuery("<span class='pvotes'></span>").text(op['fullname']+"  "+op['votes']+"" )
                        ) ).append(
                            jQuery("<span class='percent'></span>").text(vote_percent+'%')
                        );
                        op_div.find("span.pvotes").prepend( jQuery(winner) );

                        op_list.append(op_div);
                    } );
                    var prtr_div = jQuery("<div class='prtr'>"+r[0]['report']+" of "+r[0]['total']+" Precincts Reporting - "+Math.round(r[0]['percent']*100)+"%</div>")
                    op_list.parent().append(prtr_div);
                }
            }
        }
	</script>
	<link rel="amphtml" href="https://amp.bangordailynews.com/2018/05/29/weather/subtropical-storm-alberto-makes-landfall-along-florida-panhandle/">

<!-- This site is optimized with the Schema plugin v1.6.9 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/bangordailynews.com\/2018\/05\/29\/weather\/subtropical-storm-alberto-makes-landfall-along-florida-panhandle\/"},"url":"https:\/\/bangordailynews.com\/2018\/05\/29\/weather\/subtropical-storm-alberto-makes-landfall-along-florida-panhandle\/","headline":"Subtropical Storm Alberto makes landfall along Florida Panhandle","datePublished":"2018-05-29T06:35:19+00:00","dateModified":"2018-05-29T06:35:19+00:00","image":{"@type":"ImageObject","url":"https:\/\/bdn-data.s3.amazonaws.com\/uploads\/2018\/05\/22551141_H23285289.JPG","width":3696,"height":2456},"articleSection":"Weather","publisher":{"@type":"Organization","name":"Bangor Daily News","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"The 2018 Atlantic hurricane season’s first storm, Alberto, made landfall along the Friday panhandle late Monday afternoon. ","author":{"@type":"Person","name":"The Washington Post","url":"https:\/\/bangordailynews.com\/author\/the-washington-post\/"}}</script>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'The Washington Post','dimension2': 'post','dimension3': '1.2637556','dimension4': 'Weather,Wires',				'dimension10': '0',
				 
				'dimension11' : 'alberto'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2637556', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2637556';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"The Washington Post","contentPublishedDate":"2018-05-29","contentPublishedTime":"2018-05-29 06:35:19-04:00","lastUpdatedTime":"2018-05-29 06:35:19-04:00","primaryCategory":"Weather","allCategories":"Weather|Wires"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1527596155" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

					</head>

	<body class="post-template-default single single-post postid-2637556 single-format-standard" data-template="base.twig">
				
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
					<!-- Default Site Header -->
<header id="comp-header" class="comp-header">
    <nav id="nav-top" class="nav nav-bar nav-top" role="navigation">
        <!-- Location of appearing mobile logo -->
        <div id="nav-logo" class="nav-part hide">
            <a href="http://bangordailynews.com" class="bdn-logo-link">
                Bangor Daily News
                <div class="tagline-wrapper"><span class="header-tagline">Without Fear or Favor</span></div>
            </a>
        </div>

        <!-- Main Nav Menu Container --->
        <div id="nav-container" class="nav-container">
            <!-- Location of Left Side Menu Items -->
            <div class="nav-left">
                <!-- Button Section -->
                <ul class="button-list">
                    <li class="search-form-item hidden-xs">
                        <a href="#" id="search-menu-btn" class="button search-menu-btn closed">
                            <i id="search-btn" class="fa fa-search"></i>
                        </a>
                        <div id="search-overlay" class="closed">
                            <gcse:searchbox-only></gcse:searchbox-only>
                            <a title="Close Search Box" id="close-search-overlay" href="#">Close Search</a>
                        </div>
                    </li>
                    <li class="hidden-xs">
                        <a href="#" id="section-menu-btn" class="button section-menu-btn">
                            Sections <i class="fa fa-bars"></i>
                        </a>
                    </li>
                    <li class="mobile-nav-button visible-xs">
                        <a href="#" class="button section-menu-btn">
                            <i class="fa fa-bars" id="mobile-hamburger-ic"></i>
                        </a>
                    </li>
                </ul>
                <!-- Section Section -->
                                    <ul id="menu-main-nav" class="menu menu-main-nav nav-part show hidden-xs">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=main-nav" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                    <a href="https://bangordailynews.com/news/?ref=main-nav" id="news"
                       class=""
                       target="_self">
                        News
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=main-nav" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=main-nav" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2579997 menu-item">
                    <a href="https://bangordailynews.com/homestead/?ref=main-nav" id="homestead"
                       class=""
                       target="_self">
                        Homestead
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=main-nav" id="arts"
                       class=""
                       target="_self">
                        Arts
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=main-nav" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=main-nav" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=main-nav" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=main-nav" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=main-nav" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                    <a href="http://classifieds.bangordailynews.com/?ref=main-nav" id="classifieds"
                       class=""
                       target="_self">
                        Classifieds
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578442 menu-item">
                    <a href="http://www.mainenotices.com/?ref=main-nav" id="public-notices"
                       class=""
                       target="_blank">
                        Public Notices
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                    <a href="http://jobs.bangordailynews.com/?ref=main-nav" id="jobs"
                       class=""
                       target="_self">
                        Jobs
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                            </div>
            <!-- Location of Right Side Menu Items -->
            <div class="nav-right">
                <ul class="button-list-compact">
                    <li id="nav-user" class="hidden-xs" data-show-identity="true" data-menu="user-menu">
                        <a id="user-menu-button" class="button">
                            <span class="username"></span> <i class="v"></i>
                        </a>
                    </li>
                                                                                                                                        <li id="nav-subscribe" class="hidden-xs">
                        <a id="subscribe-button" href="/subscribe/" class="button subscribe">
                            <span>Subscribe</span>
                        </a>
                    </li>
                    <li id="nav-submit-contact" class="hidden-xs">
                        <a id="submit-contact-button" class="button">
                            <span>Tools</span>  <i class="fa fa-cog"></i>
                        </a>
                    </li>
                                                                                                                                    </ul>
                <div id="header-login-menu" class="header-login-menu closed">
                                                                                                            <form id="bpc-login-form" action="login" method="post">
                                                                                                                                                                                                                                            </form>
                    <div id="header-user-menu">
                                                <div class="account">
                            <span class="sync_preusername" style="font-weight: bold">You are logged in as:</span><span class="sync_username"></span>
                        </div>
                        <ul>
                            <li><a style="padding-left: 0" href="/subscriber-center/?ref=user-menu">Subscriber Center</a></li>
                            <li><a style="padding-left: 0" id="manage-posts-link"></a></li>

                        </ul>
                        <div class="nav-sign-out">
                            <a id="sign-out-link" href="https://syncaccess-bpc-bdn.syncronex.com/bpc/bdn/Account/LogOff?ReturnUrl=http%3A%2F%2Fbangordailynews.com" class="button">
                                                            <span>Logout</span>
                            </a>
                        </div>
                    </div>
                </div>
                <div id="contact-submit-menu" class="header-login-menu closed" style="display: none;">
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav nav-part">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2543146 menu-item">
                    <a href="https://bangordailynews.com/customer-service/?ref=contact-submit-nav" id="customer-service"
                       class=""
                       target="_self">
                        Customer service
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2584926 menu-item">
                    <a href="https://bangordailynews.com/subscriber-center/?ref=contact-submit-nav" id="subscriber-center"
                       class=""
                       target="_self">
                        Subscriber center
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2582784 menu-item">
                    <a href="https://bangordailynews.com/submit-content/?ref=contact-submit-nav" id="submit-content"
                       class=""
                       target="_self">
                        Submit content
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494299 menu-item">
                    <a href="https://bangordailynews.com/corrections/report/?ref=contact-submit-nav" id="submit-correction"
                       class=""
                       target="_self">
                        Submit correction
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494301 menu-item">
                    <a href="http://obituaries.bangordailynews.com?ref=contact-submit-nav" id="place-obituary"
                       class=""
                       target="_self">
                        Place obituary
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494302 menu-item">
                    <a href="http://classifieds.bangordailynews.com?ref=contact-submit-nav" id="place-classified-ad"
                       class=""
                       target="_self">
                        Place classified ad
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494304 menu-item">
                    <a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry?ref=contact-submit-nav" id="advertise-with-us"
                       class=""
                       target="_self">
                        Advertise with us
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                </div>
            </div>
        </div>
    </nav>
    <div id="breaking-news-banner" class="banner"></div>
</header>
<div style="clear:both; margin-top: 50px;"></div>
				            <div id="nav-side" class="wrapper closed">
        <div id="nav-side-body" class="closed">
        <div id="nav-side-content">
            <div id="nav-side-content-sections" class="nav-side-piece">
                <div class="nav-side-piece-header">Sections</div>
                <ul id="menu-side-menu" class="menu menu-side-menu">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=side-menu" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2578441 menu-item">
                    <a href="https://bangordailynews.com/news/?ref=side-menu" id="news"
                       class=""
                       target="_self">
                        News
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=side-menu" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=side-menu" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2579997 menu-item">
                    <a href="https://bangordailynews.com/homestead/?ref=side-menu" id="homestead"
                       class=""
                       target="_self">
                        Homestead
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=side-menu" id="arts"
                       class=""
                       target="_self">
                        Arts
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=side-menu" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=side-menu" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=side-menu" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=side-menu" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=side-menu" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                    <a href="http://classifieds.bangordailynews.com/?ref=side-menu" id="classifieds"
                       class=""
                       target="_self">
                        Classifieds
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578442 menu-item">
                    <a href="http://www.mainenotices.com/?ref=side-menu" id="public-notices"
                       class=""
                       target="_blank">
                        Public Notices
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578443 menu-item">
                    <a href="http://jobs.bangordailynews.com/?ref=side-menu" id="jobs"
                       class=""
                       target="_self">
                        Jobs
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-regions" class="nav-side-piece">
                <div class="nav-side-piece-header">Regions</div>
                <ul id="menu-side-region" class="menu menu-side-region">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494261 menu-item">
                    <a href="https://bangordailynews.com/region/state/?ref=side-region" id="state"
                       class=""
                       target="_self">
                        State
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2526695 menu-item">
                    <a href="https://bangordailynews.com/region/new-england/?ref=side-region" id="new-england"
                       class=""
                       target="_self">
                        New England
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494257 menu-item">
                    <a href="https://bangordailynews.com/region/nation/?ref=side-region" id="nation"
                       class=""
                       target="_self">
                        Nation
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-2494251 menu-item">
                    <a href="https://bangordailynews.com/region/bangor/?ref=side-region" id="bangor"
                       class=""
                       target="_self">
                        Bangor
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494249 menu-item">
                    <a href="https://bangordailynews.com/region/aroostook/?ref=side-region" id="aroostook"
                       class=""
                       target="_self">
                        Aroostook
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494265 menu-item">
                    <a href="https://bangordailynews.com/region/central-maine/?ref=side-region" id="central-maine"
                       class=""
                       target="_self">
                        Central Maine
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494252 menu-item">
                    <a href="https://bangordailynews.com/region/down-east/?ref=side-region" id="down-east"
                       class=""
                       target="_self">
                        Down East
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494253 menu-item">
                    <a href="https://bangordailynews.com/region/hancock/?ref=side-region" id="hancock"
                       class=""
                       target="_self">
                        Hancock
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494256 menu-item">
                    <a href="https://bangordailynews.com/region/midcoast/?ref=side-region" id="midcoast"
                       class=""
                       target="_self">
                        Midcoast
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494258 menu-item">
                    <a href="https://bangordailynews.com/region/penobscot/?ref=side-region" id="penobscot"
                       class=""
                       target="_self">
                        Penobscot
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494259 menu-item">
                    <a href="https://bangordailynews.com/region/piscataquis/?ref=side-region" id="piscataquis"
                       class=""
                       target="_self">
                        Piscataquis
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494260 menu-item">
                    <a href="https://bangordailynews.com/region/portland/?ref=side-region" id="portland"
                       class=""
                       target="_self">
                        Portland
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494262 menu-item">
                    <a href="https://bangordailynews.com/region/york/?ref=side-region" id="york"
                       class=""
                       target="_self">
                        York
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">More from BDN</div>
                <ul id="menu-side-more" class="menu menu-side-more">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2540468 menu-item">
                    <a href="http://e-edition.bangordailynews.com/?ref=side-more" id="e-edition"
                       class=""
                       target="_self">
                        E-edition
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494269 menu-item">
                    <a href="https://bangordailynews.com/newsletters/?ref=side-more" id="newsletters"
                       class=""
                       target="_self">
                        Newsletters
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2600968 menu-item">
                    <a href="https://bangordailynews.com/mainefocus/?ref=side-more" id="maine-focus"
                       class=""
                       target="_self">
                        Maine Focus
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2605400 menu-item">
                    <a href="https://bangordailynews.com/submit-content/?ref=side-more" id="submit-content"
                       class=""
                       target="_self">
                        Submit Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540519 menu-item">
                    <a href="https://bangordailynews.com/bdn-maine/?ref=side-more" id="bdn-maine-community-news"
                       class=""
                       target="_self">
                        BDN Maine: Community News
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2542981 menu-item">
                    <a href="http://bangordailynews.com/bdn-maine/events/?ref=side-more" id="events"
                       class=""
                       target="_self">
                        Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494270 menu-item">
                    <a href="https://bangordailynews.com/maine-blogs/?ref=side-more" id="blogs"
                       class=""
                       target="_self">
                        Blogs
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2591329 menu-item">
                    <a href="https://bangordailynews.com/health/?ref=side-more" id="health"
                       class=""
                       target="_self">
                        Health
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494290 menu-item">
                    <a href="http://bangordailynews.com/polls/stories-with-polls/?ref=side-more" id="poll-questions"
                       class=""
                       target="_self">
                        Poll Questions
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494285 menu-item">
                    <a href="https://bangordailynews.com/weather/?ref=side-more" id="weather"
                       class=""
                       target="_self">
                        Weather
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2529045 menu-item">
                    <a href="https://bangordailynews.com/closings/?ref=side-more" id="closings-cancellations-and-delays"
                       class=""
                       target="_self">
                        Closings, cancellations and delays
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494276 menu-item">
                    <a href="http://bangordailynews.com/circulars/?ref=side-more" id="deals-coupons"
                       class=""
                       target="_self">
                        Deals & Coupons
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494279 menu-item">
                    <a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=side-more" id="autos"
                       class=""
                       target="_self">
                        Autos
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494280 menu-item">
                    <a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search?ref=side-more" id="real-estate"
                       class=""
                       target="_self">
                        Real Estate
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-15" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2618740 menu-item">
                    <a href="http://archive.bangordailynews.com/?ref=side-more" id="bdn-archive"
                       class=""
                       target="_self">
                        BDN Archive
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-16" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494281 menu-item">
                    <a href="https://bangordailynews.com/special-sections/?ref=side-more" id="special-sections"
                       class=""
                       target="_self">
                        Special Sections
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-17" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494291 menu-item">
                    <a href="http://bangordailynews.com/series/sponsored/?ref=side-more" id="local-sponsored-content"
                       class=""
                       target="_self">
                        Local Sponsored Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">Entertainment</div>
                <ul id="menu-side-entertainment" class="menu menu-side-entertainment">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2578717 menu-item">
                    <a href="http://bangordailynews.com/games/?ref=side-entertainment" id="games"
                       class=""
                       target="_self">
                        Games
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540131 menu-item">
                    <a href="https://bangordailynews.com/living/lottery/?ref=side-entertainment" id="lottery-results"
                       class=""
                       target="_self">
                        Lottery Results
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540130 menu-item">
                    <a href="https://bangordailynews.com/living/tv-listings-streaming/?ref=side-entertainment" id="tv-streaming"
                       class=""
                       target="_self">
                        TV & Streaming
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
        </div>
        <div id="nav-side-footer" class="nav-side-piece">
                    
    <div id="bpcads-bottom-sidenav" class="ad-unit-300x50 bpcads-bottom-sidenav">
        <script>
                        googletag.cmd.push(function () {
                // Define Slot
                bpcads['bpcads-bottom-sidenav'] = googletag.defineSlot('/21682974628/bangordailynews', [[300,50]], 'bpcads-bottom-sidenav')
                    .addService(googletag.pubads());

                // Set Unit-Level Targeting
                                bpcads['bpcads-bottom-sidenav'].setTargeting('pos','bottom');
                
                // Display and Refresh
                googletag.display("bpcads-bottom-sidenav");
                if (typeof(pubwise) === 'undefined') {
                    console.log('Unit bpcads-bottom-sidenav, Pubwise is off. Get a DFP ad.');
                    googletag.pubads().refresh([bpcads["bpcads-bottom-sidenav"]]);
                } else if ( "bpcads-bottom-sidenav" != "bpcads-bottom-sidenav" ) {
                    console.log('Unit bpcads-bottom-sidenav, Pubwise is on. Let\'s wait.');
                    performPubWiseLoad([bpcads["bpcads-bottom-sidenav"]]);
                } else {
                    // sidenav here no initial load
                }
            });
                    </script>
    </div>
            <script>

            </script>
        </div>
    </div>
    </div>				    <div id="masthead" class="articlestyle">
    <div id="masthead-wrapper" class="">
        <div id="masthead-inner">
                        <div id="masthead-left" class="mc-articlestyle">
                                    <div class="masthead-left-ear">

                                
    <div id="bpcads-ear-left" class="ad-unit-180x80 bpcads-ear-left">
        <script>
                        googletag.cmd.push(function () {
                // Define Slot
                bpcads['bpcads-ear-left'] = googletag.defineSlot('/21682974628/bangordailynews', [[180,80]], 'bpcads-ear-left')
                    .addService(googletag.pubads());

                // Set Unit-Level Targeting
                                bpcads['bpcads-ear-left'].setTargeting('pos','ear');
                
                // Display and Refresh
                googletag.display("bpcads-ear-left");
                if (typeof(pubwise) === 'undefined') {
                    console.log('Unit bpcads-ear-left, Pubwise is off. Get a DFP ad.');
                    googletag.pubads().refresh([bpcads["bpcads-ear-left"]]);
                } else if ( "bpcads-ear-left" != "bpcads-bottom-sidenav" ) {
                    console.log('Unit bpcads-ear-left, Pubwise is on. Let\'s wait.');
                    performPubWiseLoad([bpcads["bpcads-ear-left"]]);
                } else {
                    // sidenav here no initial load
                }
            });
                    </script>
    </div>
                    </div>
                    <div class="masthead-left-bottom">
                        <span></span>
                    </div>
                            </div>
            <div id="masthead-content" class="mc-articlestyle">
                                                            <a href="http://bangordailynews.com">
                            <img class="masthead-logo" src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdn-60.png"/>
                        </a>
                        <a href="http://bangordailynews.com/browse/weather/" title="Weather">
                            <h1 class="masthead-h1">Weather</h1>
                        </a>
                                                </div>
                    </div>
        <div id="masthead-right" class="">
                            <div class="masthead-right-ear">
                    <div id="ear-right" class="ad-unit-180x80">
                                
    <div id="bpcads-ear-right" class="ad-unit-125x50 bpcads-ear-right">
        <script>
                        googletag.cmd.push(function () {
                // Define Slot
                bpcads['bpcads-ear-right'] = googletag.defineSlot('/21682974628/bangordailynews', [[125,50]], 'bpcads-ear-right')
                    .addService(googletag.pubads());

                // Set Unit-Level Targeting
                                bpcads['bpcads-ear-right'].setTargeting('pos','ear');
                
                // Display and Refresh
                googletag.display("bpcads-ear-right");
                if (typeof(pubwise) === 'undefined') {
                    console.log('Unit bpcads-ear-right, Pubwise is off. Get a DFP ad.');
                    googletag.pubads().refresh([bpcads["bpcads-ear-right"]]);
                } else if ( "bpcads-ear-right" != "bpcads-bottom-sidenav" ) {
                    console.log('Unit bpcads-ear-right, Pubwise is on. Let\'s wait.');
                    performPubWiseLoad([bpcads["bpcads-ear-right"]]);
                } else {
                    // sidenav here no initial load
                }
            });
                    </script>
    </div>
                        <div id="weather-unit">
                            <a href="weather/">56&#8457; Overcast</a>
                        </div>
                    </div>
                </div>
                <div class="masthead-right-bottom">
                    <span id="current-datetime">May 29, 2018</span>
                </div>
                    </div>
    </div>
</div>
    <div id="masthead-bottom-wrapper">
        <div id="masthead-topics" class="mc-articlestyle">
            <span id="topic-leader">
                                                                            <a href="http://bangordailynews.com/browse/weather/">Weather</a>
                                                </span>
                            <span class="topic">
                    <a href='http://bangordailynews.com/browse/news/'>Latest News</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/polls/stories-with-polls/'>Poll Questions</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/topic/garrett-mason'>Garrett Mason</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/2018/05/27/sports/lebrons-35-points-help-cavs-finish-off-celtics-reach-nba-finals/'>Boston Celtics</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='https://bangordailynews.com/topic/george-h-w-bush/'>George HW Bush</a>
                </span>
                                                        <div id="share-buttons">
    <span class="sharing-header">Sharing</span>
    <ul>
        <li>
            <a title="Share on Facebook" href="https://www.facebook.com/dialog/share?app_id=748756371893770&display=popup&href=http%3A%2F%2Fbangordailynews.com%2F2018%2F05%2F29%2Fweather%2Fsubtropical-storm-alberto-makes-landfall-along-florida-panhandle%2F&redirect_uri=http%3A%2F%2Fbangordailynews.com%2F2018%2F05%2F29%2Fweather%2Fsubtropical-storm-alberto-makes-landfall-along-florida-panhandle%2F">
                <i class="fa fa-facebook-f" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Share on Twitter" href="http://twitter.com/intent/tweet?text=Subtropical%20Storm%20Alberto%20makes%20landfall%20along%20Florida%20Panhandle&url=http%3A%2F%2Fbangordailynews.com%2F2018%2F05%2F29%2Fweather%2Fsubtropical-storm-alberto-makes-landfall-along-florida-panhandle%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');">
                <i class="fa fa-twitter" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Email this Story" href="http://bangordailynews.com/2018/05/29/weather/subtropical-storm-alberto-makes-landfall-along-florida-panhandle/email/1/">
                <i class="fa fa-envelope-o" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Print this Story" href="javascript:window.print();">
                <i class="fa fa-print" aria-hidden="true"></i>
            </a>
        </li>
    </ul>
</div>
                    </div>
    </div>

    <hr/>
					<!-- Banner ad top position -->
                <div id="bpcads-top-leaderboard" class="ad-unit-970x90">
        <script>
            googletag.cmd.push(function () {
                googletag.display("bpcads-top-leaderboard");

                if (typeof(pubwise) === 'undefined') {
                    console.log('Unit bpcads-top-leaderboard, Pubwise is off. Get a DFP ad.');
                    googletag.pubads().refresh([bpcads["bpcads-top-leaderboard"]]);
                } else {
                    console.log('Unit bpcads-top-leaderboard, Pubwise is on. Let\'s wait.');
                    performPubWiseLoad([bpcads["bpcads-top-leaderboard"]]);
                }
            });
        </script>
    </div>
		        			<!-- Out of page Interstitial position -->
                <div id="bpcads-oop-interstitial" class="ad-unit-interstitial">
        <script>
            googletag.cmd.push(function () {
                googletag.display("bpcads-oop-interstitial");

                if (typeof(pubwise) === 'undefined') {
                    console.log('Unit bpcads-oop-interstitial, Pubwise is off. Get a DFP ad.');
                    googletag.pubads().refresh([bpcads["bpcads-oop-interstitial"]]);
                } else {
                    console.log('Unit bpcads-oop-interstitial, Pubwise is on. Let\'s wait.');
                    performPubWiseLoad([bpcads["bpcads-oop-interstitial"]]);
                }
            });
        </script>
    </div>
        
		<section id="content" role="main" class="content-wrapper" style="min-height:100%;">
			<div class="debug">
                			</div>
            <div class="entry view single">
                    <div id="" class="layout layout-article">
            
    <div class="layout-content container">
                
        <article class="post-type-post" id="post-2637556">
                            <section class="article-section">
        <div class="headline">
    <div class="overline default"><a href="http://bangordailynews.com/browse/weather/">Weather</a></div>
    <h1 class="article-h1">Subtropical Storm Alberto makes landfall along Florida Panhandle</h1>
    </div>
    </section>

                        <div class="article-content">
                <section class="article-body columns p402_premium">
                            <section class="article-section article-media">
        <div class="copy p402_hide">
                            
                                                                            
<figure id="figure-" class="article-image image-standard">
        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22551141_H23285289-720x445.jpg"/>
    <figcaption style="display:none;">Nick Tomecek | AP</figcaption>
</figure>
<div class="figcaption">
    <div class="mediacredit">Nick Tomecek | AP</div>
    <div class="caption">Beachgoers walk on Okaloosa Island in Fort Walton Beach, Florida, Monday, May 28, 2018, as Subtropical Storm Alberto approaches the Gulf Coast. </div>
    </div>
                    </div>
        <div style="clear:both"></div>
    </section>
    <section class="article-section">
                        Brian McNoldy, Washington Post <span>&bull;</span>
<span id="published-time"><time>May 29, 2018 6:35 am</time></span>
            </section>

        
                        
    <div id="related-posts-box">
        <div class="related-header">
            <h3>Related Stories</h3>
        </div>
        <ul class="related-list">
                            <li>
                    <a href="http://bangordailynews.com/2018/05/29/news/nation/two-journalists-covering-storm-die-after-tree-falls-on-their-vehicle-in-north-carolina/">
                        Two journalists covering storm die after tree falls on their vehicle in North Carolina
                    </a>
                </li>
                    </ul>
                                                            </div>
        
        <p id='p-0' class='content-p'>The 2018 Atlantic hurricane season’s first storm, Alberto, made landfall along the Friday panhandle late Monday afternoon. It came ashore in Laguna Beach, Florida, which is just west of Panama City, as a subtropical storm. That means that it did not have all of the characteristics of a purely tropical system and was more of a hybrid cyclone.</p>
<p id='p-1' class='content-p'>As far as effects on the coast, its technical classification makes no difference. It was still predicted to bring extremely heavy rain, gusty winds and, just east of where the center makes landfall, a rise in ocean water of up to a few feet above normally dry land.</p>
<p id='p-2' class='content-p'><strong><em> <a class="c2" href="http://bangordailynews.com/2018/05/29/news/nation/two-journalists-covering-storm-die-after-tree-falls-on-their-vehicle-in-north-carolina/">[Two journalists covering storm die after tree falls on their vehicle in North Carolina]</a></em></strong></p>
<p id='p-3' class='content-p'>Panama City clocked a wind gust to 59 mph as the storm approached the coast.</p>
<p id='p-4' class='content-p'>A tropical storm warning remained in effect for the Aucilla River in the Big Bend area of Florida to the Mississippi-Alabama border.</p>
<p id='p-5' class='content-p'>As of Monday at 5 p.m., Alberto’s peak sustained winds had fallen from 65 mph this morning to 45 mph, and it was crawling north at 9 mph. Alberto became the ninth named storm to make landfall on the continental United States before June 1 on record.</p>
<p id='p-6' class='content-p'>The last time a named storm made landfall in this area was Tropical Storm Claudette in August 2009.</p>
<p id='p-7' class='content-p'>A storm surge or rise in water of one to three feet was still expected along the coast to the right/east of where Alberto makes landfall.</p>
<p id='p-8' class='content-p'>After landfall, Alberto’s winds are forecast to continue decaying, but the rainfall will continue northward through Alabama and, eventually, Indiana by Wednesday. Elevated rainfall totals over the next three days trace out that northern trajectory.</p>
<p id='p-9' class='content-p'>The National Hurricane Center projects 4 to 8 inches of rain with isolated amounts up to a foot into the Florida Panhandle and much of Alabama and western Georgia.</p>
<p id='p-10' class='content-p'>It’s also worth pointing out that extremely heavy rain continues to fall over Cuba from a trailing moisture plume; this is the fifth consecutive day.</p>
<p id='p-11' class='content-p'>Trivia: Although subtropical storms have long been a part of the historical record, they were not officially given names until 2002.</p>
<p id='p-12' class='content-p'><em>Follow </em><em> <a class="c2" href="https://www.facebook.com/bangordailynews/">the Bangor Daily News on Facebook</a></em><em> for the latest Maine news. </em></p>
<p id='p-13' class='content-p'>&nbsp;</p>


        <hr/>
                </section>
                <script type="text/javascript">
                    var loggedInStatus = loggedInStatus || ( localStorage['ls.authorizationData'] || getCookie('syncronex') );
                    if ( loggedInStatus && loggedInStatus != 'invalid' ) {
                        console.log('No surveys');
                    } else {
                        console.log('Surveys possible');
                        try { _402_Show(); } catch(e) { console.log('survey_problem'); console.log(e) }
                    }
                </script>
                                    <aside class="article-sidebar columns sidebar-container">
                            <div class="sidebar-widget">
        <div class="widget bpc_ad_widget ad top-ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-top-widget-12" class="ad-unit-300x250 bpcads-middle-widget">
        <script>
                        googletag.cmd.push(function () {
                // Define Slot
                bpcads['bpcads-top-widget-12'] = googletag.defineSlot('/21682974628/bangordailynews', [[300,600],[300,250]], 'bpcads-top-widget-12')
                    .addService(googletag.pubads());

                // Set Unit-Level Targeting
                                bpcads['bpcads-top-widget-12'].setTargeting('pos','top');
                
                // Display and Refresh
                googletag.display("bpcads-top-widget-12");
                if (typeof(pubwise) === 'undefined') {
                    console.log('Unit bpcads-top-widget-12, Pubwise is off. Get a DFP ad.');
                    googletag.pubads().refresh([bpcads["bpcads-top-widget-12"]]);
                } else if ( "bpcads-top-widget-12" != "bpcads-bottom-sidenav" ) {
                    console.log('Unit bpcads-top-widget-12, Pubwise is on. Let\'s wait.');
                    performPubWiseLoad([bpcads["bpcads-top-widget-12"]]);
                } else {
                    // sidenav here no initial load
                }
            });
                    </script>
    </div>
    </div>
    <div class="widget-footer">
            <script>
        jQuery(function() {
                                });
    </script>
    </div>
</div><div class="widget bpc_mostread_widget mostread">
    <div class="widget-header">
            <div class="widget-h2">Most Popular</div>
    </div>
    <div class="widget-content">
            <ul class="widget-list">
                        
<article class="tease sm tease-2637267 tease-post tease-list" id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/28/news/state/state-supreme-court-asked-to-disbar-maine-attorney/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22508001_H13430507-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">State supreme court asked to disbar Maine attorney</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                        
<article class="tease sm tease-2637272 tease-post tease-list" id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/28/news/midcoast/thieves-break-into-snack-shacks-in-2-midcoast-towns-police-say/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22508321_H23235970-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Thieves break into snack shacks in 2 midcoast towns, police say</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                        
<article class="tease sm tease-2637395 tease-post tease-list" id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/28/health/double-digit-increases-expected-for-aca-individual-plans-in-maine/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22512561_H23071754-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Double digit increases expected for ACA individual plans in Maine</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                        
<article class="tease sm tease-2637177 tease-post tease-list" id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/28/news/nation/who-killed-bobby-kennedy-his-son-rfk-jr-doesnt-believe-it-was-sirhan-sirhan/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22503741_H23228702-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Who killed Bobby Kennedy? His son RFK Jr. doesn’t believe it was Sirhan Sirhan.</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                        
<article class="tease sm tease-2637379 tease-post tease-list" id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/28/news/york/maine-firefighter-rescues-pooch-from-rooftop-perch/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22510081_H23284203-e1527522050125-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Maine firefighter rescues pooch from rooftop perch</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
            </ul>
    </div>
    <div class="widget-footer">
            </div>
</div><div class="widget bpc_ad_widget ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-bottom-widget-10" class="ad-unit-300x250 bpcads-middle-widget">
        <script>
                        googletag.cmd.push(function () {
                // Define Slot
                bpcads['bpcads-bottom-widget-10'] = googletag.defineSlot('/21682974628/bangordailynews', [[300,600],[300,250]], 'bpcads-bottom-widget-10')
                    .addService(googletag.pubads());

                // Set Unit-Level Targeting
                                bpcads['bpcads-bottom-widget-10'].setTargeting('pos','bottom');
                
                // Display and Refresh
                googletag.display("bpcads-bottom-widget-10");
                if (typeof(pubwise) === 'undefined') {
                    console.log('Unit bpcads-bottom-widget-10, Pubwise is off. Get a DFP ad.');
                    googletag.pubads().refresh([bpcads["bpcads-bottom-widget-10"]]);
                } else if ( "bpcads-bottom-widget-10" != "bpcads-bottom-sidenav" ) {
                    console.log('Unit bpcads-bottom-widget-10, Pubwise is on. Let\'s wait.');
                    performPubWiseLoad([bpcads["bpcads-bottom-widget-10"]]);
                } else {
                    // sidenav here no initial load
                }
            });
                    </script>
    </div>
    </div>
    <div class="widget-footer">
            <script>
        jQuery(function() {
                                });
    </script>
    </div>
</div><div class="widget bpc_ad_widget ad final-widget">
    <div class="widget-header">
            </div>
    <div class="widget-content">
                    
    <div id="bpcads-bottom-widget-17" class="ad-unit-300x250 bpcads-middle-widget">
        <script>
                        googletag.cmd.push(function () {
                // Define Slot
                bpcads['bpcads-bottom-widget-17'] = googletag.defineSlot('/21682974628/bangordailynews', [[300,600],[300,250]], 'bpcads-bottom-widget-17')
                    .addService(googletag.pubads());

                // Set Unit-Level Targeting
                                bpcads['bpcads-bottom-widget-17'].setTargeting('pos','bottom');
                
                // Display and Refresh
                googletag.display("bpcads-bottom-widget-17");
                if (typeof(pubwise) === 'undefined') {
                    console.log('Unit bpcads-bottom-widget-17, Pubwise is off. Get a DFP ad.');
                    googletag.pubads().refresh([bpcads["bpcads-bottom-widget-17"]]);
                } else if ( "bpcads-bottom-widget-17" != "bpcads-bottom-sidenav" ) {
                    console.log('Unit bpcads-bottom-widget-17, Pubwise is on. Let\'s wait.');
                    performPubWiseLoad([bpcads["bpcads-bottom-widget-17"]]);
                } else {
                    // sidenav here no initial load
                }
            });
                    </script>
    </div>
    </div>
    <div class="widget-footer">
            <script>
        jQuery(function() {
                        googletag.cmd.push(function() {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    var $widget = jQuery("div.bpc_ad_widget.final-widget div#bpcads-bottom-widget-17"),
                        $pwidget = $widget.parents("div.bpc_ad_widget.final-widget").prev(),
                        $sideCont = $widget.parents(".sidebar-container").parent(),
                        $window = jQuery(window),
                        scoffset_top = $sideCont.offset().top,
                        scoffset_bottom = $sideCont.offset().top + $sideCont.height(),
                        offset = ($pwidget.length) ? $pwidget.offset().top + $pwidget.height() : scoffset_top,
                        floatPadding = 30,
                        // @see site.js function setScrollEvents() micro header get removed from document flow affecting scrollTop
                        topPadding = 80 + floatPadding;


                    //offset = ( $window.scrollTop() < 100 ) ? offset - 30 : offset;
                    offset = ( jQuery("#masthead-bottom-wrapper").css('position') == 'fixed' ) ? offset : offset - 30;

                    var scroll_function = function () {
                            if ($window.scrollTop() + topPadding <= offset) {
                                $widget.css('margin-top', '0');
                            }
                            else if (
                                $window.scrollTop() + topPadding > offset &&
                                $window.scrollTop() + topPadding < scoffset_bottom - $widget.height()
                            ) {
                                $widget.css('margin-top', ($window.scrollTop() - offset + topPadding) + 'px');
                            } else {
                            }
                        };
                    $window.off("scroll",$window,scroll_function);
                    $window.scroll(scroll_function);
                    $window.trigger('scroll');
                });
            });
                                });
    </script>
    </div>
</div>
    </div>
                    </aside>
                                <div style="clear: both;"></div>
            </div>

                            <p id="correction-cta"style="font-size:20px; color:#555; font-style:italic;font-weight: bold; margin-bottom: 20px;">
    <a href="/send-us-your-ideas/">Have feedback? Want to know more? Send us ideas for follow-up stories.</a>
</p>    <!-- comment box -->
<section class="comment-box">
    <!-- comments -->
    <div class="comments">
                    <a class="commentbutton" href="http://bangordailynews.com/2018/05/29/weather/subtropical-storm-alberto-makes-landfall-along-florida-panhandle/comments/"><h3> Comments </h3></a>
            </div>

    </section>        </article>

                    <div id="recirculator" class="layout " >
        <h2 class="recirc-h2">You may also like</h2>
    <div class="layout-content container">
            <div class="recirculator-content">
        <div class="columns ad-column">
                    
    <div id="bpcads-bottom-recirc" class="ad-unit-300x250 bpcads-bottom-recirc">
        <script>
                        googletag.cmd.push(function () {
                // Define Slot
                bpcads['bpcads-bottom-recirc'] = googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], 'bpcads-bottom-recirc')
                    .addService(googletag.pubads());

                // Set Unit-Level Targeting
                                bpcads['bpcads-bottom-recirc'].setTargeting('pos','remnant');
                
                // Display and Refresh
                googletag.display("bpcads-bottom-recirc");
                if (typeof(pubwise) === 'undefined') {
                    console.log('Unit bpcads-bottom-recirc, Pubwise is off. Get a DFP ad.');
                    googletag.pubads().refresh([bpcads["bpcads-bottom-recirc"]]);
                } else if ( "bpcads-bottom-recirc" != "bpcads-bottom-sidenav" ) {
                    console.log('Unit bpcads-bottom-recirc, Pubwise is on. Let\'s wait.');
                    performPubWiseLoad([bpcads["bpcads-bottom-recirc"]]);
                } else {
                    // sidenav here no initial load
                }
            });
                    </script>
    </div>
        </div>
        <div class="columns item-column container">
                            <div class="item">
                        
<article class="tease sm tease-2637556 tease-post tease-basic" id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/29/weather/subtropical-storm-alberto-makes-landfall-along-florida-panhandle/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22551141_H23285289-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Subtropical Storm Alberto makes landfall along Florida Panhandle</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                        
<article class="tease sm tease-2637552 tease-post tease-basic" id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/29/news/nation/two-journalists-covering-storm-die-after-tree-falls-on-their-vehicle-in-north-carolina/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22550721_H23279035-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Two journalists covering storm die after tree falls on their vehicle in North Carolina</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                        
<article class="tease sm tease-2637538 tease-post tease-basic" id="">
                                                    
            <span class="overline default" style="">
            KATHLEEN PARKER
        </span>
                    <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/29/opinion/contributors/putins-mind-in-your-brain/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22549481_H23277257-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Everybody wants respect. Especially Vladimir Putin.</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                        
<article class="tease sm tease-2637494 tease-post tease-basic" id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/28/sports/boston-celtics/celtics-ainge-prepared-to-stand-pat-this-summer-maybe/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22537761_H23283223-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Celtics&#8217; Ainge: Prepared to stand pat this summer (maybe)</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                        
<article class="tease sm tease-2637473 tease-post tease-basic" id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/28/sports/boston-red-sox/benintendi-martinez-carry-red-sox-past-blue-jays/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22535621_H23285161-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Benintendi, Martinez carry Red Sox past Blue Jays</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                        
<article class="tease sm tease-2637404 tease-post tease-basic" id="">
                                                        <div class="headline">
                                    <a href="http://bangordailynews.com/2018/05/28/news/nation/on-sacred-soil-trump-lauds-those-whove-fallen-in-service/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2018/05/22513981_H23284511-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">On &#8216;sacred soil,&#8217; Trump lauds those who&#8217;ve fallen in service</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                    </div>
    </div>
    </div>
    </div>    </div>

            </div>            </div>
								</section>

		            				<!-- Banner ad bottom position -->
                    <div id="bpcads-bottom-footer" class="ad-unit-970x90">
        <script>
            googletag.cmd.push(function () {
                googletag.display("bpcads-bottom-footer");

                if (typeof(pubwise) === 'undefined') {
                    console.log('Unit bpcads-bottom-footer, Pubwise is off. Get a DFP ad.');
                    googletag.pubads().refresh([bpcads["bpcads-bottom-footer"]]);
                } else {
                    console.log('Unit bpcads-bottom-footer, Pubwise is on. Let\'s wait.');
                    performPubWiseLoad([bpcads["bpcads-bottom-footer"]]);
                }
            });
        </script>
    </div>
            			<footer id="footer">
				<div id="module-footer" class="layout container" >
        <div class="layout-content container">
            <div class="footer-content">
        <div id="social-column" class="foot-column columns">
            <div class="foot-section-header">Follow Us</div>
            <ul>
                <li>
                    <i class="fa fa-facebook-f" aria-hidden="true"></i>
                    <a href="//www.facebook.com/bangordailynews" target="_blank">Facebook</a>
                </li><li>
                    <i class="fa fa-twitter" aria-hidden="true"></i>
                    <a href="//www.twitter.com/bangordailynews" target="_blank">Twitter</a>
                </li><li>
                    <i class="fa fa-linkedin" aria-hidden="true"></i>
                    <a href="//www.linkedin.com/company-beta/29003/" target="_blank">LinkedIn</a>
                </li><li>
                    <i class="fa fa-youtube" aria-hidden="true"></i>
                    <a href="//www.youtube.com/user/thebangordailynews" target="_blank">YouTube</a>
                </li><li>
                    <i class="fa fa-instagram" aria-hidden="true"></i>
                    <a href="//www.instagram.com/bangordailynews/" target="_blank">Instagram</a>
                </li><li>
                    <i class="fa fa-rss" aria-hidden="true"></i>
                    <a href="//bangordailynews.com/feed/" target="_blank">RSS</a>
                </li>
            </ul>
        </div>
        <div id="aboutus-column" class="foot-column columns">
            <div class="foot-section-header">About Us</div>
            <ul>
                <li><a href="/about/?ref=footer">BDN History</a></li>
                <li><a href="/contact/?ref=footer">Contact Us</a></li>
                <li><a href="/staff-directory/?ref=footer">Staff Directory</a></li>
                <li><a href="/sitemap.xml?ref=footer">Sitemap</a></li>
                <li><a href="/ask-a-question/?ref=footer">Questions</a></li>
            </ul>
        </div>
        <div id="subscribe1-column" class="foot-column columns">
            <div class="foot-section-header">Subscribe</div>
            <ul>
                <li><a href="/subscribe/?ref=footer">Choose a Subscription</a></li>
                <li><a href="/newsletters/?ref=footer">Newsletter Sign Up</a></li>
                <li><a href="/bdnmaineapps/?ref=footer">Mobile Apps</a></li>
            </ul>
        </div>
        <div id="subscribe2-column" class="foot-column columns">
            <div class="foot-section-header">Customer Service</div>
            <ul>
                <li><a href="/manage-account/?ref=footer">Manage Subscription</a></li>
                <li><a href="/manage-account/?ref=footer">Make a Payment</a></li>
                <li><a href="/manage-account/?ref=footer">Vacation Hold</a></li>
                <li><a href="/manage-account/?task=complaint&ref=footer">Home Delivery Feedback</a></li>
                <li><a href="/customer-service/">Get Help</a></li>
            </ul>
        </div>
        <div id="marketing-column" class="foot-column columns">
            <div class="foot-section-header">Advertising & Marketing</div>
            <ul>
                <li><a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry">Advertise with us!</a></li>
                <li><a href="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/pdf/BDN_Ad_Sizes_2017.pdf" target="_blank">Creative Services Guide</a></li>
                <li><a href="/special-sections/?ref=footer">Special Sections</a></li>
                <li><a href="//streamsidemarketing.com/?ref=footer" target="_blank">Streamside Marketing</a>
                    <a href="//streamsidemarketing.com/?ref=footer" target="_blank" style="display:block;">
                        <img src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/streamside-150.jpg" />
                    </a>
                </li>
            </ul>
        </div>
        <div id="services-column" class="foot-column columns">
            <div class="foot-section-header">Services</div>
            <ul>
                <li><a href="http://www.mainenotices.com/?ref=footer" target="_blank">Public Notices</a></li>
                <li><a href="http://classifieds.bangordailynews.com/?ref=footer">Classifieds</a></li>
                <li><a href="http://jobs.bangordailynews.com/?ref=footer">Jobs</a></li>
                <li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=footer">Autos</a></li>
                <li><a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search/?ref=footer">Real Estate</a></li>
                <li><a href="/circulars/?ref=footer">Coupons & Deals</a></li>
                <li><a href="http://store.bangordailynews.com//?ref=footer" target="_blank">Photo & Video Store</a></li>
            </ul>
        </div>
        <div style="clear:both"></div>
    </div>
    </div>
        <div class="footer-footer">
        <div class="copyright">&copy; Copyright 2018</div>
        <address>
            One Merchants Plaza, P.O. Box 1329, Bangor, ME, 04402-1329 &mdash; <span class="phonenumber">207-990-8000</span>
        </address>
        <div class="legal">
            <a href="//bangordailynews.com/terms-of-service/">Terms of Service</a>
            &mdash; <a href="//bangordailynews.com/privacy/">Privacy Policy</a>
        </div>
    </div>
</div>			</footer>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bdn';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php"};
var ajax_login_object = {"ajaxurl":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/bangordailynews.com","loadingmessage":"Logging in, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/site.js?ver=1.1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8.0/cookieControl-8.0.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>


<script type="text/javascript">
  var config = {
    apiKey: '7ccbe0ef422b3cb1f71f711349c6b7ede2db33ec',
    product: 'PRO_MULTISITE',
    logConsent : 'NO',    
    
    initialState: "CLOSE",
    position: "RIGHT",
    theme: "LIGHT",
    layout: "POPUP",
    consentCookieExpiry: 90,
        
    text : {
      title: 'This site uses cookies',
      intro:  'Some of these cookies are essential, while others help us to improve your experience by providing insights into how the site is being used.',
      necessaryTitle : 'Necessary Cookies',
      necessaryDescription : 'Necessary cookies enable core functionality. The website cannot function properly without these cookies, and can only be disabled by changing your browser preferences.',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'Accept Recommended Settings',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
    },
    
    branding : {
      fontColor: "#fff",
      fontFamily: "Arial,sans-serif",
      fontSizeTitle: "1.2em",
      fontSizeHeaders: "1em",
      fontSize: "0.8em",
      backgroundColor: '#313147',
      toggleText: '#fff',
      toggleColor: '#2f2f5f',
      toggleBackground: '#111125',
      alertText: '#fff',
      alertBackground: '#eaeaea',
              buttonIcon: null,
        
      buttonIconWidth: "64px",
      buttonIconHeight: "64px",
      removeIcon: false,
      removeAbout: false    },      
          
                    
        excludedCountries: [ 'US','eng','USA','all' ],
        
          
      
      
    
            
          
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: 'Analytical cookies',
            description: '',
            cookies: [ '_ga', '_gid', '_chartbeat2', '_chartbeat4' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'ads',
            label: 'Advertising choices',
            description: '',
            cookies: [ '__gads' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                                    {
            name: 'subscriptions_and_wp_login',
            label: 'Subscriptions',
            description: 'If you are a subscriber, subscription cookies keep you logged into the site to read unlimited digital content or allow you to post your own content.',
            cookies: [ 'syncmeter-page-history', 'syncmeter-user-ctx', 'wordpress_logged_in', 'wordpress_sec', 'wp-settings-', 'wp-settings-time', 'wpuid' ],
            onAccept : function(){
                          },
            onRevoke : function(){
                          },
             
            initialConsentState : 'off',
          },
                    ],
        
    statement:  {
      description: 'For more information please visit our',
      name: 'Privacy Policy',
      url: 'http://bangordailynews.com/privacy/',
      updated: '24/05/2018'
    },
    
      
  };

  CookieControl.load( config );
</script>

			</body>
</html>
