<!-- article post query --><!-- related posts query -->
<!-- Base Template: base.twig -->
<!-- This TwigFile: single -->
<!-- This Template: /bpc-full-goose/single.php -->

	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    	<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
    
    <!-- Rendering directives -->
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Basic SEO Metadata -->
    <!-- Meta Title -->
    <title>
                    Bills plug leaks on defense with Brady, Patriots up next &#8212; Football &#8212; Bangor Daily News &#8212; BDN Maine
            </title>

    <!-- Meta Description -->
                <meta name="description" content="ORCHARD PARK, N.Y. — One moment, Leslie Frazier expressed relief at how the Buffalo Bills were finally able to plug various holes on a leaky defense. &#8220;I&#8217;m really proud of the way our guys competed,&#8221; the defensive coordinator said Monday, referring to Buffalo&#8217;s 16-10 win at&hellip;. Maine news, sports, politics, election results, and obituaries from the Bangor Daily News.">
    
    <!-- Meta Keywords -->
    <meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn,is_article,bills-plug-leaks-on-defense-with-brady-patriots-up-next,bdndefault,football,new-england-patriots,professional-sports,sports,Contributed">

    <!-- Social Metadata -->             <link rel="canonical" href="http://bangordailynews.com/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/" />

        <!-- Facebook OG Tags -->
        <meta property="fb:app_id" content="748756371893770" />
        <meta property="og:title" content="Bills plug leaks on defense with Brady, Patriots up next" />
        <meta property="og:description" content="" />
        <meta property="og:site_name" content="Bangor Daily News" />
        <meta property="og:url" content="http://bangordailynews.com/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/" />
        <meta property="og:type" content="article" />

        <!-- Twitter Meta Tags -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@bangordailynews" />
        <meta name="twitter:url" content="http://bangordailynews.com/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/" />
        <meta name="twitter:title" content="Bills plug leaks on defense with Brady, Patriots up next" />
        <meta name="twitter:description" content="" />

        <!-- Media Meta tags -->
                            <meta property="og:image" content="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdn-maine-facebook-logo.png" />
        
                            
    <!-- Required Primary Stylesheet. Maybe providing alternate stylesheets  -->
    <link rel="stylesheet" href="http://bangordailynews.com/wp-content/themes/bpc-full-goose/style.css" type="text/css" media="screen,print" />

    <!-- Is this needed/helpful? -->
    <link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

    <!-- [if IE]>
        <!-- <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> -->
    <![endif] -->

    <!-- Paymeter Config -->


    <!-- Load Google Publisher Tag By Action -->
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var bpcads = bpcads || [];
</script>
<script type="text/javascript" src="https://cdn.pubwise.io/script/b9887ecb-7506-4213-82ee-03949a08d81b/v1/pre_pws.js"></script>
<script type="text/javascript" src="https://cdn.pubwise.io/script/b9887ecb-7506-4213-82ee-03949a08d81b/v1/pws.js" async></script>
<script>
    googletag.cmd.push(function () {
                        bpcads['bpcads-top-leaderboard'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[970, 90], [970, 250], [970, 300],[728,90]], 'bpcads-top-leaderboard')
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                bpcads['bpcads-bottom-footer'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[970, 90], [728,90], [600,400]], 'bpcads-bottom-footer')
            .addService(googletag.pubads())
            .setTargeting("pos", "bottom");

                bpcads['bpcads-oop-interstitial'] = googletag.defineOutOfPageSlot('/30582678/bdn/bangordailynews', 'bpcads-oop-interstitial')
            .addService(googletag.pubads());

        // Set Page-Level Targeting
        googletag.pubads().setTargeting("pub", "bdn");

                        googletag.pubads().setTargeting("kw", [ "bdn","is_article","bills-plug-leaks-on-defense-with-brady-patriots-up-next","bdndefault","football","new-england-patriots","professional-sports","sports","Contributed" ]);
        
        
                googletag.pubads().setTargeting("page_name", "bills-plug-leaks-on-defense-with-brady-patriots-up-next");
        
                googletag.pubads().setTargeting("author", "bdndefault");
        
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
    <!-- Load Google Custom Search js in head -->
    <script>
        (function() {
            var cx = 'partner-pub-9916322126856371:7008677015';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>

    <!-- Enqueues come in here -->
    <link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Bills plug leaks on defense with Brady, Patriots up next Comments Feed" href="http://bangordailynews.com/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/contrib/font-awesome/scss/font-awesome.css?ver=0.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2' async='async'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Calif. police searching for a missing inmate with a full-face skull tattoo' href='http://bangordailynews.com/2017/11/28/news/nation/calif-police-searching-for-a-missing-inmate-with-a-full-face-skull-tattoo/' />
<link rel='next' title='Drop in number of quahogs spurs Maine to ban winter harvesting in New Meadows' href='http://bangordailynews.com/2017/11/28/business/drop-in-number-of-quahogs-spurs-maine-to-ban-winter-harvesting-in-new-meadows/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://bangordailynews.com/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/" />
<link rel='shortlink' href='http://bangordailynews.com/?p=2542240' />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2017%2F11%2F28%2Fsports%2Fbills-plug-leaks-on-defense-with-brady-patriots-up-next%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2017%2F11%2F28%2Fsports%2Fbills-plug-leaks-on-defense-with-brady-patriots-up-next%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
	<script id="electionsjs" type="application/javascript">
        var bpcElections = {
            get_race_result: function( source, race, type, filter, from ) {
                jQuery.ajax({
                    type: 'POST',
                    dataType: 'json',
                    xhrFields: {
                        withCredentials: true
                    },
                    url: ajax_login_object.ajaxurl,
                    data: {
                        'action'      : 'bpcgetresults',    //calls wp_ajax_nopriv_bpcgetresults
                        'source'      : source,
                        'race'        : parseInt(race),
                        'unit_type'   : type,               //state,town,county
                        'unit_filter' : filter },           //reporting_unit_name
                    success: function(data){
                        console.log(data);
                        if ( data['error'] ) data[0] = { 'office' : "No Options Found" };
                        bpcElections.render_race_result( source+"-"+race+"-"+type+"-"+filter, data, data[0]['office'] )
                    },
                    error: function(data){
                        console.log("ajax error");
                    },
                });
            },
            render_race_result: function(rr_id, r, title) {
                console.log(r)
                var op_title = jQuery('article.tease-'+rr_id+' .rr_header h3')
                var op_list = jQuery('article.tease-'+rr_id+' .rr_content ul.race-options');

                var new_title = (r['error']) ? op_title.text()+" - Waiting" : title;
                op_title.text( new_title );

                if ( r['error'] ) {
                    var op_div = jQuery("<div class='option result-error'>"+r['error']+"</div>");
                    op_list.empty();
                    op_list.append(op_div);
                } else {
                    op_list.empty();

                    jQuery(r).each( function (index, op) {
                        console.log(op);
                        var vote_total = 0;
                        for( var i=0; i < r.length;  i++ ) {
                            vote_total += parseInt(r[i]['votes']);
                        }
                        var vote_percent = Math.round(parseInt(op['votes'])/vote_total*100);
                        vote_percent = ( Number.isNaN(vote_percent) ) ? 0 : vote_percent;

                        var winner = "";
                        if (op['winner'] == 'X') winner = " <i class='fa fa-check-square-o' style='padding-right: 10px;' aria-hidden='true'></i>";

                        var op_div = jQuery("<div class='option'></div>")
                        op_div.append(jQuery("<div class='progress_cont'></div>").append(
                            jQuery("<div class='progress'></div>").attr('style','width:'+vote_percent+'%')
                        ).append(
                            jQuery("<span class='pvotes'></span>").text(op['fullname']+"  "+op['votes']+"" )
                        ) ).append(
                            jQuery("<span class='percent'></span>").text(vote_percent+'%')
                        );
                        op_div.find("span.pvotes").prepend( jQuery(winner) );

                        op_list.append(op_div);
                    } );
                    var prtr_div = jQuery("<div class='prtr'>"+r[0]['report']+" of "+r[0]['total']+" Precincts Reporting - "+Math.round(r[0]['percent']*100)+"%</div>")
                    op_list.parent().append(prtr_div);
                }
            }
        }
	</script>
	<link rel="amphtml" href="https://amp.bangordailynews.com/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/">

<!-- This site is optimized with the Schema plugin v1.6.9 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/bangordailynews.com\/2017\/11\/28\/sports\/bills-plug-leaks-on-defense-with-brady-patriots-up-next\/"},"url":"http:\/\/bangordailynews.com\/2017\/11\/28\/sports\/bills-plug-leaks-on-defense-with-brady-patriots-up-next\/","headline":"Bills plug leaks on defense with Brady, Patriots up next","datePublished":"2017-11-28T17:47:46+00:00","dateModified":"2017-11-28T17:47:46+00:00","articleSection":"Football","publisher":{"@type":"Organization","name":"Bangor Daily News","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"ORCHARD PARK, N.Y. — One moment, Leslie Frazier expressed relief at how the Buffalo Bills were finally able to plug various holes on a leaky defense. \"I'm really proud of the way our guys competed,\" the defensive coordinator said Monday, referring to Buffalo's 16-10 win at Kansas City a","author":{"@type":"Person","name":"Contributed","url":"http:\/\/bangordailynews.com\/author\/bdndefault\/"}}</script>


    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Contributed','dimension2': 'post','dimension3': '1.2542240','dimension4': 'Football,New England Patriots,Professional Sports,Sports',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2542240', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2542240';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Contributed","contentPublishedDate":"2017-11-28","contentPublishedTime":"2017-11-28 17:47:46-05:00","lastUpdatedTime":"2017-11-28 17:47:46-05:00","primaryCategory":"Sports","allCategories":"Football|New England Patriots|Professional Sports|Sports"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('wpuid')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1511914932" style="display:none" height="1" width="1" alt/></noscript>


	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>



					</head>

	<body class="post-template-default single single-post postid-2542240 single-format-standard" data-template="base.twig">
				
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
					<!-- Default Site Header -->
<header id="comp-header" class="comp-header">
    <nav id="nav-top" class="nav nav-bar nav-top" role="navigation">
        <!-- Location of appearing mobile logo -->
        <div id="nav-logo" class="nav-part hide">
            <a href="http://bangordailynews.com" class="bdn-logo-link">
                Bangor Daily News
                <div class="tagline-wrapper"><span class="header-tagline">Without Fear or Favor</span></div>
            </a>
        </div>

        <!-- Main Nav Menu Container --->
        <div id="nav-container" class="nav-container">
            <!-- Location of Left Side Menu Items -->
            <div class="nav-left">
                <!-- Button Section -->
                <ul class="button-list">
                    <li class="search-form-item hidden-xs">
                        <a href="#" id="search-menu-btn" class="button search-menu-btn closed">
                            <i id="search-btn" class="fa fa-search"></i>
                        </a>
                        <div id="search-overlay" class="closed">
                            <gcse:searchbox-only></gcse:searchbox-only>
                            <a title="Close Search Box" id="close-search-overlay" href="#">Close Search</a>
                        </div>
                    </li>
                    <li class="hidden-xs">
                        <a href="#" id="section-menu-btn" class="button section-menu-btn">
                            Sections <i class="fa fa-bars"></i>
                        </a>
                    </li>
                    <li class="mobile-nav-button visible-xs">
                        <a href="#" class="button section-menu-btn">
                            <i class="fa fa-bars" id="mobile-hamburger-ic"></i>
                        </a>
                    </li>
                </ul>
                <!-- Section Section -->
                                    <ul id="menu-main-nav" class="menu menu-main-nav nav-part show hidden-xs">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=main-nav" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=main-nav" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=main-nav" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2517707 menu-item">
                    <a href="https://bangordailynews.com/health/?ref=main-nav" id="health"
                       class=""
                       target="_self">
                        Health
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494194 menu-item">
                    <a href="https://bangordailynews.com/homestead/?ref=main-nav" id="homestead"
                       class=""
                       target="_self">
                        Homestead
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=main-nav" id="arts-culture"
                       class=""
                       target="_self">
                        Arts & Culture
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=main-nav" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=main-nav" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=main-nav" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=main-nav" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=main-nav" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494198 menu-item">
                    <a href="https://bangordailynews.com/mainefocus/?ref=main-nav" id="maine-focus"
                       class=""
                       target="_self">
                        Maine Focus
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                                                        
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                    <a href="/#?ref=main-nav" id="all"
                       class="section-menu-btn"
                       target="_self">
                        ALL
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                            </div>
            <!-- Location of Right Side Menu Items -->
            <div class="nav-right">
                <ul class="button-list-compact">
                    <li id="nav-user" class="hidden hidden-xs" data-show-identity="true" data-menu="user-menu">
                        <a id="user-menu-button" class="button">
                            <span class="username"></span> <i class="fa fa-caret-down"></i>
                        </a>
                    </li>
                    <li id="nav-sign-in" class="hidden-xs">
                        <a id="sign-in-link" href="http://bangordailynews.com/wp-login.php" class="button">
                            <span class="username">Sign In</span>
                        </a>
                    </li>
                    <li id="nav-subscribe" class="hidden-xs">
                        <a id="subscribe-button" href="https://bdnoffers.com/" class="button subscribe">
                            <span>Subscribe</span>
                        </a>
                    </li>
                    <li id="nav-submit-contact" class="hidden-xs">
                        <a id="submit-contact-button" class="button">
                            <span>Submit/Contact</span>  <i class="fa fa-caret-down"></i>
                        </a>
                    </li>
                    <li class="mobile-settings-button visible-xs">
                        <a href="#" id="settings-nav-btn" class="button section-menu-btn">
                            <i class="fa fa-cog"></i>
                        </a>
                    </li>
                </ul>
                <div id="header-login-menu" class="header-login-menu closed">
                    <div class="header">
                        <div class="usermessage">Login</div>
                        <a id="login-close-button" href="">Close <i class="fa fa-close"></i></a>
                    </div>
                    <form id="bpc-login-form" action="login" method="post">
                        <p class="status"></p>
                        <label for="username">Username</label>
                        <input id="username" type="text" name="username">
                        <label for="password">Password</label>
                        <input id="password" type="password" name="password">
                        <a class="lost" href="https://bangordailynews.com/wp-login.php?action=lostpassword">Lost your password?</a>
                        <a class="new" href="/new-account">Create Account</a>
                        <input class="submit_button" type="submit" value="Login" name="submit">
                        <input type="hidden" id="security" name="security" value="00eb2485d5" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/" /><input type="hidden" id="security" name="security" value="00eb2485d5" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/" />
                    </form>
                    <div id="header-user-menu">
                                                <ul>
                            <li><a href="/manage-account/">Manage Account</a></li>
                            <li><a id="manage-posts-link" href="/author/">Manage My Posts</a></li>
                            <li><a href="/home-delivery/?ref=footer">Print Subscription</a></li>
                            <li><a href="/newsletters/?ref=footer">Newsletter Sign Up</a></li>
                            <li><a href="/bdnmaineapps/?ref=footer">Mobile Apps</a></li>
                        </ul>
                        <div class="nav-sign-out">
                            <a id="sign-out-link" href="https://bangordailynews.com/wp-login.php?action=logout&amp;redirect_to=http%3A%2F%2Fbangordailynews.com&amp;_wpnonce=af3fdb93a9" class="button">
                                <span>Logout</span>
                            </a>
                        </div>
                    </div>
                </div>
                <div id="contact-submit-menu" class="header-login-menu closed" style="display: none;">
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav nav-part">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494293 menu-item">
                    <a href="https://bangordailynews.com/maine-blogs/?ref=contact-submit-nav" id="start-a-blog"
                       class=""
                       target="_self">
                        Start a Blog
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494294 menu-item">
                    <a href="https://bangordailynews.com/write-for-the-bdn/?ref=contact-submit-nav" id="write-for-the-bdn"
                       class=""
                       target="_self">
                        Write for the BDN
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494295 menu-item">
                    <a href="https://bangordailynews.com/submit-an-event/?ref=contact-submit-nav" id="submit-an-event"
                       class=""
                       target="_self">
                        Submit an Event
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494303 menu-item">
                    <a href="https://bangordailynews.com/submit-your-news/?ref=contact-submit-nav" id="submit-your-news"
                       class=""
                       target="_self">
                        Submit your news
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2516565 menu-item">
                    <a href="https://bangordailynews.com/sports/scores/?ref=contact-submit-nav" id="submit-sports-scores"
                       class=""
                       target="_self">
                        Submit sports scores
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494296 menu-item">
                    <a href="https://bangordailynews.com/submit-a-news-tip/?ref=contact-submit-nav" id="submit-a-news-tip"
                       class=""
                       target="_self">
                        Submit a news tip
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494298 menu-item">
                    <a href="https://bangordailynews.com/ask-a-question/?ref=contact-submit-nav" id="ask-a-question"
                       class=""
                       target="_self">
                        Ask a question
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494299 menu-item">
                    <a href="https://bangordailynews.com/corrections/report/?ref=contact-submit-nav" id="report-a-correction"
                       class=""
                       target="_self">
                        Report a correction
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494300 menu-item">
                    <a href="https://bangordailynews.com/opinion/submit/?ref=contact-submit-nav" id="submit-a-letter-or-column"
                       class=""
                       target="_self">
                        Submit a letter or column
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494301 menu-item">
                    <a href="http://obituaries.bangordailynews.com?ref=contact-submit-nav" id="place-an-obituary"
                       class=""
                       target="_self">
                        Place an Obituary
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494302 menu-item">
                    <a href="http://classifieds.bangordailynews.com?ref=contact-submit-nav" id="place-a-classified-ad"
                       class=""
                       target="_self">
                        Place a classified Ad
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494304 menu-item">
                    <a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry?ref=contact-submit-nav" id="advertise-with-us"
                       class=""
                       target="_self">
                        Advertise with us
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494305 menu-item">
                    <a href="https://bangordailynews.com/contact/?ref=contact-submit-nav" id="company-directory"
                       class=""
                       target="_self">
                        Company Directory
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2540472 menu-item">
                    <a href="http://e-edition.bangordailynews.com/?ref=contact-submit-nav" id="e-edition"
                       class=""
                       target="_self">
                        E-edition
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                </div>
            </div>
        </div>
    </nav>
    <div id="breaking-news-banner" class="banner"></div>
</header>
<div style="clear:both; margin-top: 50px;"></div>
				            <div id="nav-side" class="wrapper closed">
        <div id="nav-side-body" class="closed">
        <div id="nav-side-content">
            <div id="nav-side-content-sections" class="nav-side-piece">
                <div class="nav-side-piece-header">Sections</div>
                <ul id="menu-side-menu" class="menu menu-side-menu">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=side-menu" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=side-menu" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=side-menu" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2517707 menu-item">
                    <a href="https://bangordailynews.com/health/?ref=side-menu" id="health"
                       class=""
                       target="_self">
                        Health
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494194 menu-item">
                    <a href="https://bangordailynews.com/homestead/?ref=side-menu" id="homestead"
                       class=""
                       target="_self">
                        Homestead
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=side-menu" id="arts-culture"
                       class=""
                       target="_self">
                        Arts & Culture
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=side-menu" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=side-menu" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=side-menu" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=side-menu" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=side-menu" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494198 menu-item">
                    <a href="https://bangordailynews.com/mainefocus/?ref=side-menu" id="maine-focus"
                       class=""
                       target="_self">
                        Maine Focus
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                                                        
                                                    
                        </ul>
            </div>
            <div id="nav-side-content-regions" class="nav-side-piece">
                <div class="nav-side-piece-header">Regions</div>
                <ul id="menu-side-region" class="menu menu-side-region">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494261 menu-item">
                    <a href="https://bangordailynews.com/region/state/?ref=side-region" id="state"
                       class=""
                       target="_self">
                        State
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2526695 menu-item">
                    <a href="https://bangordailynews.com/region/new-england/?ref=side-region" id="new-england"
                       class=""
                       target="_self">
                        New England
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-2494257 menu-item">
                    <a href="https://bangordailynews.com/region/nation/?ref=side-region" id="nation"
                       class=""
                       target="_self">
                        Nation
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494251 menu-item">
                    <a href="https://bangordailynews.com/region/bangor/?ref=side-region" id="bangor"
                       class=""
                       target="_self">
                        Bangor
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494249 menu-item">
                    <a href="https://bangordailynews.com/region/aroostook/?ref=side-region" id="aroostook"
                       class=""
                       target="_self">
                        Aroostook
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494265 menu-item">
                    <a href="https://bangordailynews.com/region/central-maine/?ref=side-region" id="central-maine"
                       class=""
                       target="_self">
                        Central Maine
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494252 menu-item">
                    <a href="https://bangordailynews.com/region/down-east/?ref=side-region" id="down-east"
                       class=""
                       target="_self">
                        Down East
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494253 menu-item">
                    <a href="https://bangordailynews.com/region/hancock/?ref=side-region" id="hancock"
                       class=""
                       target="_self">
                        Hancock
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494256 menu-item">
                    <a href="https://bangordailynews.com/region/midcoast/?ref=side-region" id="midcoast"
                       class=""
                       target="_self">
                        Midcoast
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494258 menu-item">
                    <a href="https://bangordailynews.com/region/penobscot/?ref=side-region" id="penobscot"
                       class=""
                       target="_self">
                        Penobscot
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494259 menu-item">
                    <a href="https://bangordailynews.com/region/piscataquis/?ref=side-region" id="piscataquis"
                       class=""
                       target="_self">
                        Piscataquis
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494260 menu-item">
                    <a href="https://bangordailynews.com/region/portland/?ref=side-region" id="portland"
                       class=""
                       target="_self">
                        Portland
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494262 menu-item">
                    <a href="https://bangordailynews.com/region/york/?ref=side-region" id="york"
                       class=""
                       target="_self">
                        York
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">More from BDN</div>
                <ul id="menu-side-more" class="menu menu-side-more">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2529045 menu-item">
                    <a href="https://bangordailynews.com/closings/?ref=side-more" id="closings-cancellations-and-delays"
                       class=""
                       target="_self">
                        Closings, cancellations and delays
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2540468 menu-item">
                    <a href="http://e-edition.bangordailynews.com/?ref=side-more" id="e-edition"
                       class=""
                       target="_self">
                        E-edition
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494268 menu-item">
                    <a href="http://www.mainenotices.com?ref=side-more" id="public-notices"
                       class=""
                       target="_blank">
                        Public Notices
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494269 menu-item">
                    <a href="https://bangordailynews.com/newsletters/?ref=side-more" id="newsletters"
                       class=""
                       target="_self">
                        Newsletters
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540519 menu-item">
                    <a href="https://bangordailynews.com/bdn-maine/?ref=side-more" id="bdn-maine"
                       class=""
                       target="_self">
                        BDN Maine
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494270 menu-item">
                    <a href="https://bangordailynews.com/maine-blogs/?ref=side-more" id="blogs"
                       class=""
                       target="_self">
                        Blogs
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494887 menu-item">
                    <a href="https://bangordailynews.com/events/?ref=side-more" id="events"
                       class=""
                       target="_self">
                        Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494274 menu-item">
                    <a href="http://jobs.bangordailynews.com/?ref=side-more" id="jobs"
                       class=""
                       target="_self">
                        Jobs
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494275 menu-item">
                    <a href="http://classifieds.bangordailynews.com?ref=side-more" id="classifieds"
                       class=""
                       target="_self">
                        Classifieds
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494276 menu-item">
                    <a href="https://bangordailynews.com/circulars/?ref=side-more" id="deals-coupons"
                       class=""
                       target="_self">
                        Deals & Coupons
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494279 menu-item">
                    <a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=side-more" id="autos"
                       class=""
                       target="_self">
                        Autos
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494280 menu-item">
                    <a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search?ref=side-more" id="real-estate"
                       class=""
                       target="_self">
                        Real Estate
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494281 menu-item">
                    <a href="https://bangordailynews.com/special-sections/?ref=side-more" id="special-sections"
                       class=""
                       target="_self">
                        Special Sections
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494285 menu-item">
                    <a href="https://bangordailynews.com/weather/?ref=side-more" id="weather"
                       class=""
                       target="_self">
                        Weather
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-15" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494287 menu-item">
                    <a href="https://bangordailynews.com/games/?ref=side-more" id="puzzles-games"
                       class=""
                       target="_self">
                        Puzzles & Games
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-16" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494290 menu-item">
                    <a href="http://bangordailynews.com/polls/stories-with-polls/?ref=side-more" id="polls"
                       class=""
                       target="_self">
                        Polls
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-17" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494291 menu-item">
                    <a href="http://bangordailynews.com/series/sponsored/?ref=side-more" id="local-sponsored-content"
                       class=""
                       target="_self">
                        Local Sponsored Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">Entertainment</div>
                <ul id="menu-side-entertainment" class="menu menu-side-entertainment">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540128 menu-item">
                    <a href="https://bangordailynews.com/games/?ref=side-entertainment" id="games"
                       class=""
                       target="_self">
                        Games
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540131 menu-item">
                    <a href="https://bangordailynews.com/living/lottery/?ref=side-entertainment" id="lottery-results"
                       class=""
                       target="_self">
                        Lottery Results
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2540130 menu-item">
                    <a href="https://bangordailynews.com/living/tv-listings-streaming/?ref=side-entertainment" id="tv-listings-streaming"
                       class=""
                       target="_self">
                        TV Listings & Streaming
                    </a>
                    <ul id="menu-side-entertainment" class="menu menu-side-entertainment menu menu-side-entertainment">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
        </div>
        <div id="nav-side-footer" class="nav-side-piece">
            
<div id="bpcads-bottom-sidenav" class="ad-unit-300x50 bpcads-bottom-sidenav">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-bottom-sidenav'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[300,50]], 'bpcads-bottom-sidenav')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-sidenav'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-sidenav");
                    });
            </script>
</div>            <script>

            </script>
        </div>
    </div>
    </div>				    <div id="masthead" class="articlestyle">
    <div id="masthead-wrapper" class="">
        <div id="masthead-inner">
                        <div id="masthead-left" class="mc-articlestyle">
                                    <div class="masthead-left-ear">
                        
<div id="bpcads-ear-left" class="ad-unit-180x80 bpcads-ear-left">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-ear-left'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[180,80]], 'bpcads-ear-left')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-left'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-left");
                        if(!("bpcads-ear-left" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-ear-left']]);
            }
                    });
            </script>
</div>                    </div>
                    <div class="masthead-left-bottom">
                        <span></span>
                    </div>
                            </div>
            <div id="masthead-content" class="mc-articlestyle">
                                                            <a href="http://bangordailynews.com">
                            <img class="masthead-logo" src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdn-70.png"/>
                        </a>
                        <a href="http://bangordailynews.com/browse/sports/football/" title="Football">
                            <h1 class="masthead-h1">Football</h1>
                        </a>
                                                </div>
                    </div>
        <div id="masthead-right" class="">
                            <div class="masthead-right-ear">
                    <div id="ear-right" class="ad-unit-180x80">
                        
<div id="bpcads-ear-right" class="ad-unit-125x50 bpcads-ear-right">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-ear-right'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[125,50]], 'bpcads-ear-right')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-right'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-right");
                        if(!("bpcads-ear-right" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-ear-right']]);
            }
                    });
            </script>
</div>                        <div id="weather-unit">
                            <a href="weather/">30&#8457; Overcast</a>
                        </div>
                    </div>
                </div>
                <div class="masthead-right-bottom">
                    <span id="current-datetime">November 29, 2017</span>
                </div>
                    </div>
    </div>
</div>
    <div id="masthead-bottom-wrapper">
        <div id="masthead-topics" class="mc-articlestyle">
            <span id="topic-leader">
                <a href="http://bangordailynews.com"><img src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdn-36.jpg"/></a>
                                                            <a href="http://bangordailynews.com/browse/sports/football/">Football</a>
                                                </span>
                            <span class="topic">
                    <a href='http://bangordailynews.com/browse/news/'>Latest News</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/polls/stories-with-polls/'>Poll Questions</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/topic/center-street-shooting/'>Center Street Shooting</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/topic/tax-reform/'>Tax Reform</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/topic/al-franken/'>Al Franken</a>
                </span>
                                                        <div id="share-buttons">
    <span class="sharing-header">Sharing</span>
    <ul>
        <li>
            <a title="Share on Facebook" href="https://www.facebook.com/dialog/share?app_id=748756371893770&display=popup&href=http%3A%2F%2Fbangordailynews.com%2F2017%2F11%2F28%2Fsports%2Fbills-plug-leaks-on-defense-with-brady-patriots-up-next%2F&redirect_uri=http%3A%2F%2Fbangordailynews.com%2F2017%2F11%2F28%2Fsports%2Fbills-plug-leaks-on-defense-with-brady-patriots-up-next%2F">
                <i class="fa fa-facebook-f" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Share on Twitter" href="http://twitter.com/intent/tweet?text=Bills%20plug%20leaks%20on%20defense%20with%20Brady%2C%20Patriots%20up%20next&url=http%3A%2F%2Fbangordailynews.com%2F2017%2F11%2F28%2Fsports%2Fbills-plug-leaks-on-defense-with-brady-patriots-up-next%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');">
                <i class="fa fa-twitter" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Email this Story" href="http://bangordailynews.com/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/email/1/">
                <i class="fa fa-envelope-o" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Print this Story" href="javascript:window.print();">
                <i class="fa fa-print" aria-hidden="true"></i>
            </a>
        </li>
    </ul>
</div>
                    </div>
    </div>

    <hr/>
					<!-- Banner ad top position -->
            <div id="bpcads-top-leaderboard" class="ad-unit-970x90">
    <script>
        googletag.cmd.push(function () {
            if(!("bpcads-top-leaderboard" == "bpcads-bottom-footer" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.display("bpcads-top-leaderboard");
                googletag.pubads().refresh([bpcads["bpcads-top-leaderboard"]]);
            }
        });
    </script>
</div>		        			<!-- Out of page Interstitial position -->
            <div id="bpcads-oop-interstitial" class="ad-unit-interstitial">
    <script>
        googletag.cmd.push(function () {
            if(!("bpcads-oop-interstitial" == "bpcads-bottom-footer" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.display("bpcads-oop-interstitial");
                googletag.pubads().refresh([bpcads["bpcads-oop-interstitial"]]);
            }
        });
    </script>
</div>        		<section id="content" role="main" class="content-wrapper" style="min-height:100%;">
			<div class="debug">
                			</div>
            <div class="p402_premium entry view single">
                    <div id="" class="layout layout-article">
            
    <div class="layout-content container">
                
        <article class="post-type-post" id="post-2542240">
                            <section class="article-section">
        <div class="headline">
    <div class="overline default"><a href="http://bangordailynews.com/browse/sports/football/">Football</a></div>
    <h1 class="article-h1">Bills plug leaks on defense with Brady, Patriots up next</h1>
    </div>
                        By JOHN WAWROW, The Associated Press <span>&bull;</span>
<span id="published-time"><time>November 28, 2017 5:47 pm</time></span>
            </section>

                        <div class="article-content">
                <section class="article-body columns">
                            <section class="article-section article-media">
        <div class="copy">
                    </div>
        <div style="clear:both"></div>
    </section>

        
        
        <p id='p-0' class='content-p'>ORCHARD PARK, N.Y. — One moment, Leslie Frazier expressed relief at how the Buffalo Bills were finally able to plug various holes on a leaky defense.</p>
<p id='p-1' class='content-p'>&#8220;I&#8217;m really proud of the way our guys competed,&#8221; the defensive coordinator said Monday, referring to Buffalo&#8217;s 16-10 win at Kansas City a day earlier. &#8220;As a staff, we could see we were beginning to flip the switch. And then yesterday kind of validates that.&#8221;</p>
<p id='p-2' class='content-p'>The next moment, Frazier issued a heavy sigh when reminded of his next challenge: containing Tom Brady and the New England Patriots.</p>
<p id='p-3' class='content-p'>&#8220;Oh boy,&#8221; Frazier said. &#8220;A lot of people have tried to do that over the course of his career and not many people have been very successful.&#8221;</p>
<p id='p-4' class='content-p'>That particularly includes the Bills when it comes to facing their AFC East rival.</p>
<p id='p-5' class='content-p'>Brady has a 26-2 career record against Buffalo, not including a 2014 season-ending 17-9 loss in which he played just the first half with the Patriots having already secured their playoff seeding. And the Patriots (9-2) make their annual trip to Orchard Park with an offense that leads the NFL in yards gained and is third in scoring at 325 points.</p>
<p id='p-6' class='content-p'>If there&#8217;s any bright side, Frazier said, it&#8217;s having a positive outing to build off after Buffalo (6-5) snapped a three-game skid to stay in a convoluted AFC playoff picture.</p>
<p id='p-7' class='content-p'>&#8220;New opponent. New challenge,&#8221; he said. &#8220;You need to go into this game with some confidence as you prepare, and we should have that as we get ready.&#8221;</p>
<p id='p-8' class='content-p'>After staggering through three games in which they gave up 135 points and an average of 414 yards, the Bills rediscovered a semblance of their early season stoutness against the Chiefs. Buffalo limited Kansas City to 236 yards of offense and 14 first downs, and it sealed the victory on cornerback Tre&#8217;Davious White&#8217;s late interception of Alex Smith.</p>
<p id='p-9' class='content-p'>The win also stabilized a Bills offense facing a crisis of confidence at quarterback a week after coach Sean McDermott benched Tyrod Taylor and started rookie Nathan Peterman in a 54-24 loss at the Los Angeles Chargers. The decision backfired with Peterman throwing five interceptions in the first half before being replaced by Taylor with Buffalo trailing 40-7.</p>
<p id='p-10' class='content-p'>Taylor responded with an efficient if modest outing against Kansas City by completing 19 of 29 attempts for 183 yards with a touchdown in a turnover-free performance. The Bills were particularly conservative in nursing a second-half lead by having Taylor attempt just five passes.</p>
<p id='p-11' class='content-p'>&#8220;Look, we did enough to win the game,&#8221; McDermott said. &#8220;That said, in all three phases we have to continue to improve, not just offensively, but defensively, special teams.&#8221;</p>
<p id='p-12' class='content-p'>The Bills still have questions on both sides of the ball</p>
<p id='p-13' class='content-p'>The offense in games Taylor starts has topped 300 yards just four times, 20 first downs just three times and been limited to scoring one or fewer touchdown five times, including one against the Chiefs.</p>
<p id='p-14' class='content-p'>One reason McDermott benched Taylor in favor of Peterman was a sputtering offense that managed four first downs and 99 net yards and punted six times on its first eight drives in a 47-10 loss to the New Orleans Saints on Nov. 12.</p>

<div id="bpcads-middle-inread-1" class="ad-unit-300x250 bpcads-middle-inread">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-middle-inread-1'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[300,250]], 'bpcads-middle-inread-1')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-1'].setTargeting('pos','inline');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-1");
                        if(!("bpcads-middle-inread-1" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-middle-inread-1']]);
            }
                    });
            </script>
</div><p id='p-15' class='content-p'>Then there&#8217;s a patchwork defense that relies heavily on creating takeaways to compensate for other deficiencies.</p>
<p id='p-16' class='content-p'>In Buffalo&#8217;s six wins, the defense has forced 15 takeaways (five fumbles, 10 interceptions) and returned two for touchdowns. In five losses, the Bills have just four takeaways (two fumbles, two interceptions).</p>
<p id='p-17' class='content-p'>&nbsp;</p>


        <hr/>
                </section>
                                    <aside class="article-sidebar columns sidebar-container">
                            <div class="sidebar-widget">
        <div class="widget bpc_ad_widget ad top-ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
            
<div id="bpcads-middle-widget-18" class="ad-unit-300x250 bpcads-middle-widget">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-middle-widget-18'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[300,250]], 'bpcads-middle-widget-18')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-widget-18'].setTargeting('pos','middle');
            
            // Display and Refresh
            googletag.display("bpcads-middle-widget-18");
                        if(!("bpcads-middle-widget-18" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-middle-widget-18']]);
            }
                    });
            </script>
</div>    </div>
    <div class="widget-footer">
            <script>
        jQuery(function() {
                                });
    </script>
    </div>
</div><div class="widget bpc_mostread_widget mostread">
    <div class="widget-header">
            <div class="widget-h2">Most Popular</div>
    </div>
    <div class="widget-content">
            <ul class="widget-list">
                    
<article class="tease sm tease-2541781 tease-post tease-list" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/11/27/news/bangor/i-dont-understand-this-driver-in-fatal-alton-crash-was-related-to-victim/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/11/ROBINGARDNER112717_22203870-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">‘I don’t understand this’: Driver in fatal Alton crash was related to victim</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2541715 tease-post tease-list" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/11/28/business/what-happens-when-a-small-maine-town-and-an-energy-project-with-global-impacts-collide/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/11/48412581_H13554037-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">What happens when a small Maine town and an energy project with global impacts collide</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2542089 tease-post tease-list" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/11/28/news/york/maine-sex-shop-cited-for-alleged-viewing-booth-violations/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/11/48477641_H22212630-75x75.png" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Maine sex shop cited for alleged viewing booth violations</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2541790 tease-post tease-list" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/11/28/obituaries/bar-harbor-hotelier-david-witham-remembered-for-competitive-zeal-compassion/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/11/48474422_H22212340-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Bar Harbor hotelier remembered for competitive zeal, compassion</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2541860 tease-post tease-list" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/11/28/outdoors/these-maine-men-rescue-a-deer-after-it-falls-through-thin-ice/">
                            <figure  class=" post_has_video">
                            <span class="icon-sm fa fa-play-circle"></span>
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/11/48439021_H22205004-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">These Maine men rescue a deer after it falls through thin ice</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
            </ul>
    </div>
    <div class="widget-footer">
            </div>
</div><div class="widget bpc_ad_widget ad">
    <div class="widget-header">
            </div>
    <div class="widget-content">
            
<div id="bpcads-bottom-widget-19" class="ad-unit-300x250 bpcads-middle-widget">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-bottom-widget-19'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[300,600],[300,250]], 'bpcads-bottom-widget-19')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-widget-19'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-widget-19");
                        if(!("bpcads-bottom-widget-19" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-bottom-widget-19']]);
            }
                    });
            </script>
</div>    </div>
    <div class="widget-footer">
            <script>
        jQuery(function() {
                                    var ad_timer = window.setInterval( ad_refresher, 30000 );
            function ad_refresher() {
                var $ad_widget = jQuery("div#bpcads-bottom-widget-19"),
                    $window    = $window || jQuery(window);
                var centroid = ($ad_widget.offset().top*2+$ad_widget.height())/2;
                if( centroid > $window.scrollTop() && centroid < $window.scrollTop()+$window.height() ) {
                    console.log('refreshing: bpcads-bottom-widget-19 30');
                    googletag.cmd.push(function() {
                        googletag.pubads().refresh( [bpcads['bpcads-bottom-widget-19']]) ;
                    });
                } else {
                    console.log("no refresh: bpcads-bottom-widget-19 is offscreen 30")
                }
            }
                    });
    </script>
    </div>
</div><div class="sidebar-widget">			<div class="textwidget"><div id="ap_widget_container_f1cbe00c5bbb0ab3faeccb2568070477"></div>
<p><script src="http://digitalservices.ap.org/widget-content/f1cbe00c5bbb0ab3faeccb2568070477"></script></p>
</div>
		</div><div class="sidebar-widget">			<div class="textwidget"><div id="ap_widget_container_342d839e3299c6dc94a13de113849f47"></div>
<p><script src="http://digitalservices.ap.org/widget-content/342d839e3299c6dc94a13de113849f47"></script></p>
</div>
		</div><div class="sidebar-widget">			<div class="textwidget"><div id="ap_widget_container_e19eb1a8b7fc57ce46ea2765ebc1d154"></div>
<p><script src="http://digitalservices.ap.org/widget-content/e19eb1a8b7fc57ce46ea2765ebc1d154"></script></p>
</div>
		</div>
    </div>
                    </aside>
                                <div style="clear: both;"></div>
            </div>

                            <p id="correction-cta"style="font-size:20px; color:#555; font-style:italic;font-weight: bold; margin-bottom: 20px;">
    <a href="/send-us-your-ideas/">Have feedback? Want to know more? Send us ideas for follow-up stories.</a>
</p>    <!-- comment box -->
<section class="comment-box">
    <!-- comments -->
    <div class="comments">
                    <a class="commentbutton" href="http://bangordailynews.com/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/comments/"><h3> Comments </h3></a>
            </div>

    </section>        </article>

                    <div id="recirculator" class="layout " >
        <h2 class="recirc-h2">You may also like</h2>
    <div class="layout-content container">
            <div class="recirculator-content">
        <div class="columns ad-column">
            
<div id="bpcads-bottom-recirc" class="ad-unit-300x250 bpcads-bottom-recirc">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-bottom-recirc'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[300,250]], 'bpcads-bottom-recirc')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-recirc'].setTargeting('pos','remnant');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-recirc");
                        if(!("bpcads-bottom-recirc" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-bottom-recirc']]);
            }
                    });
            </script>
</div>        </div>
        <div class="columns item-column container">
                            <div class="item">
                    
<article class="tease sm tease-2542252 tease-post tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/11/28/sports/eli-manning-benched-by-giants-for-geno-smith/">
                        <h2 class="article-h2">Eli Manning benched by Giants for Geno Smith</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2542240 tease-post tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/11/28/sports/bills-plug-leaks-on-defense-with-brady-patriots-up-next/">
                        <h2 class="article-h2">Bills plug leaks on defense with Brady, Patriots up next</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2542211 tease-post tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/11/28/sports/smcc-hires-new-womens-soccer-coach/">
                        <h2 class="article-h2">SMCC hires new women’s soccer coach</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2542181 tease-post tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/11/28/sports/woods-says-hes-on-the-other-side-of-pain-loving-life/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/11/48498201_H22212528-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Woods says he&#8217;s on the &#8216;other side&#8217; of pain, loving life</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2542114 tease-refer tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/link/chris-forsberg-discusses-his-article-that-has-isaiah-thomas-so-fired-up/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/11/the-drive-square-logo.png" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Chris Forsberg discusses his article that has Isaiah Thomas so fired up</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2542063 tease-post tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/11/28/sports/maines-first-patriots-player-dies-at-78/">
                        <h2 class="article-h2">Maine’s first Patriots player, former UMaine star, dies at 78</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                    </div>
    </div>
    </div>
    </div>    </div>

            </div>    <script type="text/javascript"> try { _402_Show(); } catch(e) {} </script>

            </div>
								</section>

		            				<!-- Banner ad bottom position -->
                <div id="bpcads-bottom-footer" class="ad-unit-970x90">
    <script>
        googletag.cmd.push(function () {
            if(!("bpcads-bottom-footer" == "bpcads-bottom-footer" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.display("bpcads-bottom-footer");
                googletag.pubads().refresh([bpcads["bpcads-bottom-footer"]]);
            }
        });
    </script>
</div>            			<footer id="footer">
				<div id="module-footer" class="layout container" >
        <div class="layout-content container">
            <div class="footer-content">
        <div id="social-column" class="foot-column columns">
            <div class="foot-section-header">Follow Us</div>
            <ul>
                <li>
                    <i class="fa fa-facebook-f" aria-hidden="true"></i>
                    <a href="//www.facebook.com/bangordailynews" target="_blank">Facebook</a>
                </li><li>
                    <i class="fa fa-twitter" aria-hidden="true"></i>
                    <a href="//www.twitter.com/bangordailynews" target="_blank">Twitter</a>
                </li><li>
                    <i class="fa fa-linkedin" aria-hidden="true"></i>
                    <a href="//www.linkedin.com/company-beta/29003/" target="_blank">LinkedIn</a>
                </li><li>
                    <i class="fa fa-youtube" aria-hidden="true"></i>
                    <a href="//www.youtube.com/user/thebangordailynews" target="_blank">YouTube</a>
                </li><li>
                    <i class="fa fa-instagram" aria-hidden="true"></i>
                    <a href="//www.instagram.com/bdnmaine/" target="_blank">Instagram</a>
                </li><li>
                    <i class="fa fa-rss" aria-hidden="true"></i>
                    <a href="//bangordailynews.com/feed/" target="_blank">RSS</a>
                </li>
            </ul>
        </div>
        <div id="aboutus-column" class="foot-column columns">
            <div class="foot-section-header">About Us</div>
            <ul>
                <li><a href="/about/?ref=footer">BDN History</a></li>
                <li><a href="/contact/?ref=footer">Contact Us</a></li>
                <li><a href="/staff-directory/?ref=footer">Staff Directory</a></li>
                <li><a href="/sitemapindex.xml?ref=footer">Sitemap</a></li>
                <li><a href="/ask-a-question/?ref=footer">Questions</a></li>
            </ul>
        </div>
        <div id="subscribe1-column" class="foot-column columns">
            <div class="foot-section-header">Subscribe</div>
            <ul>
                <li><a href="/home-delivery/?ref=footer">Print Subscription</a></li>
                <li><a href="/new-account/?ref=footer">Digital Subscription</a></li>
                <li><a href="/newsletters/?ref=footer">Newsletter Sign Up</a></li>
                <li><a href="/bdnmaineapps/?ref=footer">Mobile Apps</a></li>
            </ul>
        </div>
        <div id="subscribe2-column" class="foot-column columns">
            <div class="foot-section-header">Member Services</div>
            <ul>
                <li><a href="/manage-account/?ref=footer">Manage Subscription</a></li>
                <li><a href="/manage-account/?ref=footer">Make a Payment</a></li>
                <li><a href="/manage-account/?ref=footer">Vacation Hold</a></li>
                <li><a href="/manage-account/?task=complaint">Feedback</a></li>
            </ul>
        </div>
        <div id="marketing-column" class="foot-column columns">
            <div class="foot-section-header">Advertising & Marketing</div>
            <ul>
                <li><a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry">Advertise with us!</a></li>
                <li><a href="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/pdf/BDN_Ad_Sizes_2017.pdf" target="_blank">Creative Services Guide</a></li>
                <li><a href="/special-sections/?ref=footer">Special Sections</a></li>
                <li><a href="//streamsidemarketing.com/?ref=footer" target="_blank">Streamside Marketing</a>
                    <a href="//streamsidemarketing.com/?ref=footer" target="_blank" style="display:block;">
                        <img src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/streamside-150.jpg" />
                    </a>
                </li>
            </ul>
        </div>
        <div id="services-column" class="foot-column columns">
            <div class="foot-section-header">Services</div>
            <ul>
                <li><a href="//www.mainenotices.com/" target="_blank">Public Notices</a></li>
                <li><a href="//classifieds.bangordailynews.com/">Classifieds</a></li>
                <li><a href="//jobs.bangordailynews.com/">Jobs</a></li>
                <li><a href="//classifieds.bangordailynews.com/bangor/transportation/search">Autos</a></li>
                <li><a href="//classifieds.bangordailynews.com/me-bangor/real-estate/search">Real Estate</a></li>
                <li><a href="/circulars/?ref=footer">Coupons & Deals</a></li>
                <li><a href="//store.bangordailynews.com/" target="_blank">Photo & Video Store</a></li>
            </ul>
        </div>
        <div style="clear:both"></div>
    </div>
    </div>
        <div class="footer-footer">
        <div class="copyright">&copy; Copyright 2017</div>
        <address>
            One Merchants Plaza, P.O. Box 1329, Bangor, ME, 04402-1329 &mdash; <span class="phonenumber">207-990-8000</span>
        </address>
        <div class="legal">
            <a href="//bangordailynews.com/terms-of-service/">Terms of Service</a>
            &mdash; <a href="//bangordailynews.com/privacy/">Privacy Policy</a>
        </div>
    </div>
</div>			</footer>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bdn';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php"};
var ajax_login_object = {"ajaxurl":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/bangordailynews.com","loadingmessage":"Logging in, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/site.js?ver=1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>


			</body>
</html>
