<!-- article post query --><!-- related posts query -->
<!-- Base Template: base.twig -->
<!-- This TwigFile: single -->
<!-- This Template: /bpc-full-goose/single.php -->

	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    	<script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
	
    
    <!-- Rendering directives -->
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Basic SEO Metadata -->
    <title>
                    Facebook says it sold political ads to Russian company during 2016 election - Bangor Daily News
            </title>

                <meta name="description" content="The acknowledgment by Facebook comes as congressional investigators and special counsel Robert Mueller are probing Russian interference in the U.S. election.">
        <meta name="keywords" content="">

    <!-- Social Metadata -->             <link rel="canonical" href="http///bangordailynew:.com/2017/09/06/bu:ine::/facebook-:ay:-it-:old-political-ad:-to-ru::ian-company-during-2016-election/" />

        <!-- Facebook OG Tags -->
        <meta property="fb:app_id" content="748756371893770" />
        <meta property="og:title" content="Facebook says it sold political ads to Russian company during 2016 election" />
        <meta property="og:description" content="The acknowledgment by Facebook comes as congressional investigators and special counsel Robert Mueller are probing Russian interference in the U.S. election." />
        <meta property="og:site_name" content="Bangor Daily News" />
        <meta property="og:url" content="http://bangordailynews.com/2017/09/06/business/facebook-says-it-sold-political-ads-to-russian-company-during-2016-election/" />
        <meta property="og:type" content="article" />

        <!-- Twitter Meta Tags -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@bangordailynews" />
        <meta name="twitter:url" content="http://bangordailynews.com/2017/09/06/business/facebook-says-it-sold-political-ads-to-russian-company-during-2016-election/" />
        <meta name="twitter:title" content="Facebook says it sold political ads to Russian company during 2016 election" />
        <meta name="twitter:description" content="The acknowledgment by Facebook comes as congressional investigators and special counsel Robert Mueller are probing Russian interference in the U.S. election." />

        <!-- Media Meta tags -->
                            <meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2017/09/43756621_H17463820-600x400.jpg" />
            <meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/uploads/2017/09/43756621_H17463820-250x250.jpg">
        
                    
    <!-- Required Primary Stylesheet. Maybe providing alternate stylesheets  -->
    <link rel="stylesheet" href="http://bangordailynews.com/wp-content/themes/bpc-full-goose/style.css" type="text/css" media="screen,print" />

    <!-- Is this needed/helpful? -->
    <link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

    <!-- [if IE]>
        <!-- <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> -->
    <![endif] -->

    <!-- Load Google Publisher Tag By Action -->
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var bpcads = bpcads || [];
</script>
<script>
    googletag.cmd.push(function () {
                        bpcads['bpcads-top-leaderboard'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[970, 90], [970, 250], [970, 300]], 'bpcads-top-leaderboard')
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                bpcads['bpcads-bottom-footer'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[970, 90], [728,90], [600,400]], 'bpcads-bottom-footer')
            .addService(googletag.pubads())
            .setTargeting("pos", "bottom");

        // Set Page-Level Targeting
        googletag.pubads().setTargeting("pub", "bdn");

                        googletag.pubads().setTargeting("kw", [ "bdn"," is_article"," facebook-says-it-sold-political-ads-to-russian-company-during-2016-election"," 2016-election"," business"," facebook"," mark-zuckerberg"," nation"," politics"," Contributed" ]);
        
        
                googletag.pubads().setTargeting("page_name", "facebook-says-it-sold-political-ads-to-russian-company-during-2016-election");
        
                googletag.pubads().setTargeting("author", "bdndefault");
        
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
    <!-- Load Google Custom Search js in head -->
    <script>
        (function() {
            var cx = 'partner-pub-9916322126856371:7008677015';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>

    <!-- Enqueues come in here -->
    <link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Facebook says it sold political ads to Russian company during 2016 election Comments Feed" href="http://bangordailynews.com/2017/09/06/business/facebook-says-it-sold-political-ads-to-russian-company-during-2016-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/contrib/font-awesome/scss/font-awesome.css?ver=0.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2' async='async'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump sides with Democrats on debt ceiling, throwing Republican plans into chaos' href='http://bangordailynews.com/2017/09/06/politics/trump-sides-with-democrats-on-debt-ceiling-throwing-republican-plans-into-chaos/' />
<link rel='next' title='‘This is what bribery looks like&#8217;: Sen. Menendez corruption trial gets underway' href='http://bangordailynews.com/2017/09/06/news/this-is-what-bribery-looks-like-sen-menendez-corruption-trial-gets-underway/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://bangordailynews.com/2017/09/06/business/facebook-says-it-sold-political-ads-to-russian-company-during-2016-election/" />
<link rel='shortlink' href='http://bangordailynews.com/?p=2494912' />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F06%2Fbusiness%2Ffacebook-says-it-sold-political-ads-to-russian-company-during-2016-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F06%2Fbusiness%2Ffacebook-says-it-sold-political-ads-to-russian-company-during-2016-election%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<link rel="amphtml" href="https://amp.bangordailynews.com/2017/09/06/business/facebook-says-it-sold-political-ads-to-russian-company-during-2016-election/">
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Contributed','dimension2': 'post','dimension3': '1.2494912','dimension4': 'Business,Politics',				'dimension10': '0',
				 
				'dimension11' : '2016 Election,facebook,Mark Zuckerberg'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2494912', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2494912';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Contributed","contentPublishedDate":"2017-09-06","contentPublishedTime":"2017-09-06 20:05:27-04:00","lastUpdatedTime":"2017-09-06 20:06:14-04:00","primaryCategory":"Politics","allCategories":"Business|Politics"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('cache_buddy_id')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1504763901" style="display:none" height="1" width="1" alt/></noscript>




					</head>

	<body class="post-template-default single single-post postid-2494912 single-format-standard" data-template="base.twig">
					<!-- Default Site Header -->
<header id="comp-header" class="comp-header">
    <nav id="nav-top" class="nav nav-bar nav-top" role="navigation">
        <!-- Location of appearing mobile logo -->
        <div id="nav-logo" class="nav-part hide">
            <a href="http://bangordailynews.com" class="bdn-logo-link">
                Bangor Daily News
                <div class="tagline-wrapper"><span class="header-tagline">Without Fear or Favor</span></div>
            </a>
        </div>

        <!-- Main Nav Menu Container --->
        <div id="nav-container" class="nav-container">
            <!-- Location of Left Side Menu Items -->
            <div class="nav-left">
                <!-- Button Section -->
                <ul class="button-list">
                    <li class="search-form-item hidden-xs">
                        <a href="#" id="search-menu-btn" class="button search-menu-btn closed">
                            <i id="search-btn" class="fa fa-search"></i>
                        </a>
                        <div id="search-overlay" class="closed">
                            <gcse:searchbox-only></gcse:searchbox-only>
                            <a title="Close Search Box" id="close-search-overlay" href="#">Close Search</a>
                        </div>
                    </li>
                    <li class="hidden-xs">
                        <a href="#" id="section-menu-btn" class="button section-menu-btn">
                            Sections <i class="fa fa-bars"></i>
                        </a>
                    </li>
                    <li class="mobile-nav-button visible-xs">
                        <a href="#" class="button section-menu-btn">
                            <i class="fa fa-bars" id="mobile-hamburger-ic"></i>
                        </a>
                    </li>
                </ul>
                <!-- Section Section -->
                                    <ul id="menu-main-nav" class="menu menu-main-nav nav-part show hidden-xs">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=main-nav" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=main-nav" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=main-nav" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494194 menu-item">
                    <a href="https://bangordailynews.com/homestead/?ref=main-nav" id="homestead"
                       class=""
                       target="_self">
                        Homestead
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494191 menu-item">
                    <a href="https://bangordailynews.com/next/?ref=main-nav" id="next"
                       class=""
                       target="_self">
                        Next
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=main-nav" id="arts-culture"
                       class=""
                       target="_self">
                        Arts &#038; Culture
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=main-nav" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=main-nav" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=main-nav" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=main-nav" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=main-nav" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494198 menu-item">
                    <a href="https://bangordailynews.com/mainefocus/?ref=main-nav" id="maine-focus"
                       class=""
                       target="_self">
                        Maine Focus
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                                                                        
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494242 menu-item">
                    <a href="/#?ref=main-nav" id="all"
                       class="section-menu-btn"
                       target="_self">
                        ALL
                    </a>
                    <ul id="menu-main-nav" class="menu menu-main-nav menu menu-main-nav nav-part show hidden-xs">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                            </div>
            <!-- Location of Right Side Menu Items -->
            <div class="nav-right">
                <ul class="button-list-compact">
                    <li id="nav-user" class="hidden hidden-xs" data-show-identity="true" data-menu="user-menu">
                        <a id="user-menu-button" class="button">
                            <span class="username"></span> <i class="fa fa-caret-down"></i>
                        </a>
                    </li>
                    <li id="nav-sign-in" class="hidden-xs">
                        <a id="sign-in-link" href="http://bangordailynews.com/wp-login.php" class="button">
                            <span class="username">Sign In</span>
                        </a>
                    </li>
                    <li id="nav-subscribe" class="hidden-xs">
                        <a id="subscribe-button" href="https://bdnoffers.com/" class="button">
                            <span>Subscribe</span>
                        </a>
                    </li>
                    <li id="nav-submit-contact" class="hidden-xs">
                        <a id="submit-contact-button" class="button">
                            <span>Submit/Contact</span>  <i class="fa fa-caret-down"></i>
                        </a>
                    </li>
                    <li class="mobile-settings-button visible-xs">
                        <a href="#" id="settings-nav-btn" class="button section-menu-btn">
                            <i class="fa fa-cog"></i>
                        </a>
                    </li>
                </ul>
                <div id="header-login-menu" class="header-login-menu closed">
                    <div class="header">
                        <div class="usermessage">Login</div>
                        <a id="login-close-button" href="">Close <i class="fa fa-close"></i></a>
                    </div>
                    <form id="bpc-login-form" action="login" method="post">
                        <p class="status"></p>
                        <label for="username">Username</label>
                        <input id="username" type="text" name="username">
                        <label for="password">Password</label>
                        <input id="password" type="password" name="password">
                        <a class="lost" href="https://bangordailynews.com/wp-login.php?action=lostpassword">Lost your password?</a>
                        <a class="new" href="/new-account">Create Account</a>
                        <input class="submit_button" type="submit" value="Login" name="submit">
                        <input type="hidden" id="security" name="security" value="36e24ffd7a" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/business/facebook-says-it-sold-political-ads-to-russian-company-during-2016-election/" /><input type="hidden" id="security" name="security" value="36e24ffd7a" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/business/facebook-says-it-sold-political-ads-to-russian-company-during-2016-election/" />
                    </form>
                    <div id="header-user-menu">
                                                <ul>
                            <li><a href="/manage-account/">Manage Account</a></li>
                            <li><a id="manage-posts-link" href="/author/">Manage My Posts</a></li>
                            <li><a href="/home-delivery/?ref=footer">Print Subscription</a></li>
                            <li><a href="/newsletters/?ref=footer">Newsletter Sign Up</a></li>
                            <li><a href="/bdnmaineapps/?ref=footer">Mobile Apps</a></li>
                        </ul>
                        <div class="nav-sign-out">
                            <a id="sign-out-link" href="https://bangordailynews.com/wp-login.php?action=logout&amp;redirect_to=http%3A%2F%2Fbangordailynews.com&amp;_wpnonce=cfa5bbf151" class="button">
                                <span>Logout</span>
                            </a>
                        </div>
                    </div>
                </div>
                <div id="contact-submit-menu" class="header-login-menu closed" style="display: none;">
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav nav-part">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494293 menu-item">
                    <a href="https://bangordailynews.com/maine-blogs/?ref=contact-submit-nav" id="start-a-blog"
                       class=""
                       target="_self">
                        Start a Blog
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494294 menu-item">
                    <a href="https://bangordailynews.com/write-for-the-bdn/?ref=contact-submit-nav" id="write-for-the-bdn"
                       class=""
                       target="_self">
                        Write for the BDN
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494295 menu-item">
                    <a href="https://bangordailynews.com/submit-an-event/?ref=contact-submit-nav" id="submit-an-event"
                       class=""
                       target="_self">
                        Submit an Event
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494303 menu-item">
                    <a href="https://bangordailynews.com/submit-your-news/?ref=contact-submit-nav" id="submit-your-news"
                       class=""
                       target="_self">
                        Submit your news
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494296 menu-item">
                    <a href="https://bangordailynews.com/submit-a-news-tip/?ref=contact-submit-nav" id="submit-a-news-tip"
                       class=""
                       target="_self">
                        Submit a news tip
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494298 menu-item">
                    <a href="https://bangordailynews.com/ask-a-question/?ref=contact-submit-nav" id="ask-a-question"
                       class=""
                       target="_self">
                        Ask a question
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494299 menu-item">
                    <a href="https://bangordailynews.com/corrections/report/?ref=contact-submit-nav" id="report-a-correction"
                       class=""
                       target="_self">
                        Report a correction
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494300 menu-item">
                    <a href="https://bangordailynews.com/opinion/submit/?ref=contact-submit-nav" id="submit-a-letter-or-column"
                       class=""
                       target="_self">
                        Submit a letter or column
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494301 menu-item">
                    <a href="http://obituaries.bangordailynews.com?ref=contact-submit-nav" id="place-an-obituary"
                       class=""
                       target="_self">
                        Place an Obituary
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494302 menu-item">
                    <a href="http://classifieds.bangordailynews.com?ref=contact-submit-nav" id="place-a-classified-ad"
                       class=""
                       target="_self">
                        Place a classified Ad
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494304 menu-item">
                    <a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry?ref=contact-submit-nav" id="advertise-with-us"
                       class=""
                       target="_self">
                        Advertise with us
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494305 menu-item">
                    <a href="https://bangordailynews.com/contact/?ref=contact-submit-nav" id="company-directory"
                       class=""
                       target="_self">
                        Company Directory
                    </a>
                    <ul id="menu-contact-submit-nav" class="menu menu-contact-submit-nav menu menu-contact-submit-nav nav-part">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
                </div>
            </div>
        </div>
    </nav>
    <div id="breaking-news-banner" class="banner"></div>
</header>
<div style="clear:both; margin-top: 50px;"></div>
				            <div id="nav-side" class="wrapper closed">
        <div id="nav-side-body" class="closed">
        <div id="nav-side-content">
            <div id="nav-side-content-sections" class="nav-side-piece">
                <div class="nav-side-piece-header">Sections</div>
                <ul id="menu-side-menu" class="menu menu-side-menu">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2494238 menu-item">
                    <a href="https://bangordailynews.com/?ref=side-menu" id="home"
                       class=""
                       target="_self">
                        Home
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494189 menu-item">
                    <a href="https://bangordailynews.com/politics/?ref=side-menu" id="politics"
                       class=""
                       target="_self">
                        Politics
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494190 menu-item">
                    <a href="https://bangordailynews.com/business/?ref=side-menu" id="business"
                       class=""
                       target="_self">
                        Business
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494194 menu-item">
                    <a href="https://bangordailynews.com/homestead/?ref=side-menu" id="homestead"
                       class=""
                       target="_self">
                        Homestead
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494191 menu-item">
                    <a href="https://bangordailynews.com/next/?ref=side-menu" id="next"
                       class=""
                       target="_self">
                        Next
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494226 menu-item">
                    <a href="https://bangordailynews.com/arts-and-culture/?ref=side-menu" id="arts-culture"
                       class=""
                       target="_self">
                        Arts &#038; Culture
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494195 menu-item">
                    <a href="https://bangordailynews.com/living/food/?ref=side-menu" id="food"
                       class=""
                       target="_self">
                        Food
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494192 menu-item">
                    <a href="https://bangordailynews.com/sports/?ref=side-menu" id="sports"
                       class=""
                       target="_self">
                        Sports
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494193 menu-item">
                    <a href="https://bangordailynews.com/outdoors/?ref=side-menu" id="outdoors"
                       class=""
                       target="_self">
                        Outdoors
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494196 menu-item">
                    <a href="https://bangordailynews.com/opinion/?ref=side-menu" id="opinion"
                       class=""
                       target="_self">
                        Opinion
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494197 menu-item">
                    <a href="http://obituaries.bangordailynews.com/?ref=side-menu" id="obituaries"
                       class=""
                       target="_self">
                        Obituaries
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494198 menu-item">
                    <a href="https://bangordailynews.com/mainefocus/?ref=side-menu" id="maine-focus"
                       class=""
                       target="_self">
                        Maine Focus
                    </a>
                    <ul id="menu-side-menu" class="menu menu-side-menu menu menu-side-menu">
    		<!-- No menu found -->
    </ul>
                </li>
                                                                        
                                                    
                        </ul>
            </div>
            <div id="nav-side-content-regions" class="nav-side-piece">
                <div class="nav-side-piece-header">Regions</div>
                <ul id="menu-side-region" class="menu menu-side-region">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494261 menu-item">
                    <a href="https://bangordailynews.com/region/state/?ref=side-region" id="state"
                       class=""
                       target="_self">
                        State
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494257 menu-item">
                    <a href="https://bangordailynews.com/region/nation/?ref=side-region" id="nation"
                       class=""
                       target="_self">
                        Nation
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-taxonomy menu-item-object-region current-ugc-ancestor current-menu-parent current-ugc-parent menu-item-2494251 menu-item">
                    <a href="https://bangordailynews.com/region/bangor/?ref=side-region" id="bangor"
                       class=""
                       target="_self">
                        Bangor
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494249 menu-item">
                    <a href="https://bangordailynews.com/region/aroostook/?ref=side-region" id="aroostook"
                       class=""
                       target="_self">
                        Aroostook
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494265 menu-item">
                    <a href="https://bangordailynews.com/region/central-maine/?ref=side-region" id="central-maine"
                       class=""
                       target="_self">
                        Central Maine
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494252 menu-item">
                    <a href="https://bangordailynews.com/region/down-east/?ref=side-region" id="down-east"
                       class=""
                       target="_self">
                        Down East
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494253 menu-item">
                    <a href="https://bangordailynews.com/region/hancock/?ref=side-region" id="hancock"
                       class=""
                       target="_self">
                        Hancock
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494256 menu-item">
                    <a href="https://bangordailynews.com/region/midcoast/?ref=side-region" id="midcoast"
                       class=""
                       target="_self">
                        Midcoast
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494258 menu-item">
                    <a href="https://bangordailynews.com/region/penobscot/?ref=side-region" id="penobscot"
                       class=""
                       target="_self">
                        Penobscot
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494259 menu-item">
                    <a href="https://bangordailynews.com/region/piscataquis/?ref=side-region" id="piscataquis"
                       class=""
                       target="_self">
                        Piscataquis
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494260 menu-item">
                    <a href="https://bangordailynews.com/region/portland/?ref=side-region" id="portland"
                       class=""
                       target="_self">
                        Portland
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-taxonomy menu-item-object-region menu-item-2494262 menu-item">
                    <a href="https://bangordailynews.com/region/york/?ref=side-region" id="york"
                       class=""
                       target="_self">
                        York
                    </a>
                    <ul id="menu-side-region" class="menu menu-side-region menu menu-side-region">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
            <div id="nav-side-content-more" class="nav-side-piece">
                <div class="nav-side-piece-header">More from BDN</div>
                <ul id="menu-side-more" class="menu menu-side-more">
                                                    
                                                    
                            <li id="menu-item-1" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494268 menu-item">
                    <a href="http://www.mainenotices.com?ref=side-more" id="public-notices"
                       class=""
                       target="_blank">
                        Public Notices
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-2" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494269 menu-item">
                    <a href="https://bangordailynews.com/newsletters/?ref=side-more" id="newsletters"
                       class=""
                       target="_self">
                        Newsletters
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-3" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494270 menu-item">
                    <a href="https://bangordailynews.com/maine-blogs/?ref=side-more" id="blogs"
                       class=""
                       target="_self">
                        Blogs
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-4" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494887 menu-item">
                    <a href="https://bangordailynews.com/events/?ref=side-more" id="events"
                       class=""
                       target="_self">
                        Events
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-5" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494274 menu-item">
                    <a href="http://jobs.bangordailynews.com/?ref=side-more" id="jobs"
                       class=""
                       target="_self">
                        Jobs
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-6" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494275 menu-item">
                    <a href="http://classifieds.bangordailynews.com?ref=side-more" id="classifieds"
                       class=""
                       target="_self">
                        Classifieds
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-7" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494276 menu-item">
                    <a href="http://bangordailynews.com/circulars/?ref=side-more" id="deals-coupons"
                       class=""
                       target="_self">
                        Deals & Coupons
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-8" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494279 menu-item">
                    <a href="http://classifieds.bangordailynews.com/bangor/transportation/search/?ref=side-more" id="autos"
                       class=""
                       target="_self">
                        Autos
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-9" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494280 menu-item">
                    <a href="http://classifieds.bangordailynews.com/me-bangor/real-estate/search?ref=side-more" id="real-estate"
                       class=""
                       target="_self">
                        Real Estate
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-10" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494281 menu-item">
                    <a href="https://bangordailynews.com/special-sections/?ref=side-more" id="special-sections"
                       class=""
                       target="_self">
                        Special Sections
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-11" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494284 menu-item">
                    <a href="https://bangordailynews.com/living/tv-listings-streaming/?ref=side-more" id="tv-listings-streaming"
                       class=""
                       target="_self">
                        TV Listings &#038; Streaming
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-12" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494285 menu-item">
                    <a href="https://bangordailynews.com/weather/?ref=side-more" id="weather"
                       class=""
                       target="_self">
                        Weather
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-13" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-2494287 menu-item">
                    <a href="https://bangordailynews.com/games/?ref=side-more" id="puzzles-games"
                       class=""
                       target="_self">
                        Puzzles & Games
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494290 menu-item">
                    <a href="http://bangordailynews.com/polls/stories-with-polls/?ref=side-more" id="polls"
                       class=""
                       target="_self">
                        Polls
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                                            
                                                    
                            <li id="menu-item-15" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-2494291 menu-item">
                    <a href="http://bangordailynews.com/series/sponsored/?ref=side-more" id="local-sponsored-content"
                       class=""
                       target="_self">
                        Local Sponsored Content
                    </a>
                    <ul id="menu-side-more" class="menu menu-side-more menu menu-side-more">
    		<!-- No menu found -->
    </ul>
                </li>
                        </ul>
            </div>
        </div>
        <div id="nav-side-footer" class="nav-side-piece">
            
<div id="bpcads-bottom-sidenav" class="ad-unit-300x50 bpcads-bottom-sidenav">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-bottom-sidenav'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[300,50]], 'bpcads-bottom-sidenav')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-sidenav'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-sidenav");
                    });
            </script>
</div>            <script>

            </script>
        </div>
    </div>
    </div>				    <div id="masthead" class="articlestyle">
    <div id="masthead-wrapper" class="">
        <div id="masthead-inner">
                        <div id="masthead-left" class="mc-articlestyle">
                                    <div class="masthead-left-ear">
                        
<div id="bpcads-ear-left" class="ad-unit-180x80 bpcads-ear-left">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-ear-left'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[180,80]], 'bpcads-ear-left')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-left'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-left");
                        if(!("bpcads-ear-left" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-ear-left']]);
            }
                    });
            </script>
</div>                    </div>
                    <div class="masthead-left-bottom">
                        <span></span>
                    </div>
                            </div>
            <div id="masthead-content" class="mc-articlestyle">
                                                            <a href="http://bangordailynews.com">
                            <img class="masthead-logo" src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdnmaine-70.png"/>
                        </a>
                        <a href="http://bangordailynews.com/browse/business/" title="Business">
                            <h1 class="masthead-h1">Business</h1>
                        </a>
                                                </div>
                    </div>
        <div id="masthead-right" class="">
                            <div class="masthead-right-ear">
                    <div id="ear-right" class="ad-unit-180x80">
                        
<div id="bpcads-ear-right" class="ad-unit-125x50 bpcads-ear-right">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-ear-right'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[125,50]], 'bpcads-ear-right')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-ear-right'].setTargeting('pos','ear');
            
            // Display and Refresh
            googletag.display("bpcads-ear-right");
                        if(!("bpcads-ear-right" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-ear-right']]);
            }
                    });
            </script>
</div>                        <div id="weather-unit">
                            <a href="weather/">61.0&#8457; Light Drizzle Fog/Mist</a>
                        </div>
                    </div>
                </div>
                <div class="masthead-right-bottom">
                    <span id="current-datetime">September 07, 2017</span>
                </div>
                    </div>
    </div>
</div>
    <div id="masthead-bottom-wrapper">
        <div id="masthead-topics" class="mc-articlestyle">
            <span id="topic-leader">
                <a href="http://bangordailynews.com"><img src="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/img/bdnmaine-36.jpg"/></a>
                                                            <a href="http://bangordailynews.com/browse/business/">Business</a>
                                                </span>
                            <span class="topic">
                    <a href='http://bangordailynews.com/browse/news'>Latest News</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/polls/stories-with-polls'>Poll Questions</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/topic/hurricane-irma'>Hurricane Irma</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/topic/stephen-king'>Stephen King</a>
                </span>
                <span class="sep"> | </span>                            <span class="topic">
                    <a href='http://bangordailynews.com/topic/opioid-epidemic'>Opioid Epidemic</a>
                </span>
                                                        <div id="share-buttons">
    <span class="sharing-header">Sharing</span>
    <ul>
        <li>
            <a title="Share on Facebook" href="https://www.facebook.com/dialog/share?app_id=748756371893770&display=popup&href=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F06%2Fbusiness%2Ffacebook-says-it-sold-political-ads-to-russian-company-during-2016-election%2F&redirect_uri=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F06%2Fbusiness%2Ffacebook-says-it-sold-political-ads-to-russian-company-during-2016-election%2F">
                <i class="fa fa-facebook-f" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Share on Twitter" href="http://twitter.com/intent/tweet?text=Facebook%20says%20it%20sold%20political%20ads%20to%20Russian%20company%20during%202016%20election&url=http%3A%2F%2Fbangordailynews.com%2F2017%2F09%2F06%2Fbusiness%2Ffacebook-says-it-sold-political-ads-to-russian-company-during-2016-election%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');">
                <i class="fa fa-twitter" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Email this Story" href="http://bangordailynews.com/2017/09/06/business/facebook-says-it-sold-political-ads-to-russian-company-during-2016-election/email/1/">
                <i class="fa fa-envelope-o" aria-hidden="true"></i>
            </a>
        </li><li>
            <a title="Print this Story" href="javascript:window.print();">
                <i class="fa fa-print" aria-hidden="true"></i>
            </a>
        </li>
    </ul>
</div>
                    </div>
    </div>

    <hr/>
					<!-- Banner ad top position -->
            <div id="bpcads-top-leaderboard" class="ad-unit-970x90">
    <script>
        googletag.cmd.push(function () {
            if(!("bpcads-top-leaderboard" == "bpcads-bottom-footer" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.display("bpcads-top-leaderboard");
                googletag.pubads().refresh([bpcads["bpcads-top-leaderboard"]]);
            }
        });
    </script>
</div>				<section id="content" role="main" class="content-wrapper" style="min-height:100%;">
			<div class="debug">
                			</div>
            <div class="view single">
                    <div id="" class="layout layout-article">
            
    <div class="layout-content container">
                
        <article class="post-type-post" id="post-2494912">
                            <section class="article-section">
        <div class="headline">
    <div class="overline default"><a href="http://bangordailynews.com/browse/business/">Business</a></div>
    <h1 class="article-h1">Facebook says it sold political ads to Russian company during 2016 election</h1>
    </div>
                    
    By Carol D. Leonnig, Tom Hamburger and Rosalind S. Helderman, The Washington Post <span>&bull;</span> September 6, 2017
            </section>

                        <div class="article-content">
                <section class="article-body columns">
                            <section class="article-section article-media">
        <div class="copy">
                                
<figure id="figure-" class="image-inline">
        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/09/43756621_H17463820-600x400.jpg"/>
    <figcaption>Stephen Lam | Reuters | BDN</figcaption>
</figure>
<div class="figcaption">
    <div class="mediacredit">Stephen Lam | Reuters | BDN</div>
    <div class="caption">Facebook CEO Mark Zuckerberg speaks on stage during the Facebook F8 conference in San Francisco on April 12, 2016. </div>
    </div>                    </div>
        <div style="clear:both"></div>
    </section>

        
        
        <p id='p-0' class='content-p'>Representatives of Facebook told congressional investigators Wednesday that it has discovered it sold ads during the U.S. presidential election to a shadowy Russian company seeking to target voters, according to several people familiar with the company’s findings.</p>
<p id='p-1' class='content-p'>Facebook officials reported that they traced the ad sales, totaling $100,000, to a Russian “troll farm” with a history of pushing pro-Kremlin propaganda, these people said.</p>
<p id='p-2' class='content-p'>A small portion of the ads, which began in the summer of 2015, directly named Republican nominee Donald Trump and Democrat Hillary Clinton, the people said. Most of the ads focused on pumping politically divisive issues such as gun rights and immigration fears, as well as gay rights and racial discrimination.</p>
<p id='p-3' class='content-p'>The acknowledgment by Facebook comes as congressional investigators and special counsel Robert Mueller are probing Russian interference in the U.S. election, including allegations that the Kremlin may have coordinated with the Trump campaign.</p>
<p id='p-4' class='content-p'>The U.S. intelligence community concluded in January that Russia had interfered in the U.S. election to help elect Trump, including by using paid social media trolls to spread fake news intended to influence public opinion.</p>
<p id='p-5' class='content-p'>Even though the ad spending from Russia is tiny relative to overall campaign costs, the report from Facebook that a Russian firm was able to target political messages is likely to fuel pointed questions from investigators about whether the Russians received guidance from people in the United States — a question some Democrats have been asking for months.</p>
<p id='p-6' class='content-p'>“I get the fact that the Russian intel services could figure out how to manipulate and use the bots. Whether they could know how to target states and levels of voters that the Democrats weren’t even aware really raises some questions. I think that’s a worthwhile area of inquiry,” Sen. Mark Warner of Virginia, the ranking Democrat on the Senate Intelligence Committee, said during a May airing of the podcast Pod Save America. “How did they know to go to that level of detail in those kinds of jurisdictions?”</p>
<p id='p-7' class='content-p'>An official familiar with Facebook’s internal investigation said the company does not have the ability to determine whether the ads it sold represented any sort of coordination.</p>
<p id='p-8' class='content-p'>The acknowledgment by Facebook follows months of criticism that the social media company served as a platform for the spread of false information before the November election. In a statement posted days after the election, Facebook founder Mark Zuckerberg promised to explore the issue but said that 99 percent of information found on Facebook is authentic and only “a very small amount” is fake or hoaxes. In December, however, the company announced that it would begin flagging articles that had been deemed false or fake, with the assistance of fact-checking organizations.</p>
<p id='p-9' class='content-p'>Facebook discovered the Russian connection as part of an investigation that began this spring looking at purchasers of politically-motivated ads, according to people familiar with the inquiry. It found that 3,300 ads had digital footprints that led to the Russian company.</p>
<p id='p-10' class='content-p'>Facebook teams then discovered 470 suspicious and likely fraudulent Facebook accounts and pages that it believes operated out of Russia, had links to the company and were involved in promoting the ads.</p>
<p id='p-11' class='content-p'>A Facebook official said “there is evidence that some of the accounts are linked to a troll farm in St. Petersburg, referred to as the Internet Research Agency, though we have no way to independently confirm.” The official declined to release any of the ads it traced to Russian companies or entities.</p>
<p id='p-12' class='content-p'>“Our data policy and federal law limit our ability to share user data and content, so we won’t be releasing any ads,” the official said. The official added that the ads “were directed at people on Facebook who had expressed interest in subjects explored on those pages, such as LGBT community, black social issues, the Second Amendment, and immigration.”</p>
<p id='p-13' class='content-p'>Alex Stamos, Facebook’s chief security officer, said in a statement that the company is committed to continuing to protect the integrity of its site and improve its ability to track fraudulent accounts. He said Facebook has shut down the accounts that remained active.</p>
<p id='p-14' class='content-p'>“We know we have to stay vigilant to keep ahead of people who try to misuse our platform,” he said.</p>

<div id="bpcads-middle-inread-1" class="ad-unit-300x250 bpcads-middle-inread">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-middle-inread-1'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[300,250]], 'bpcads-middle-inread-1')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-inread-1'].setTargeting('pos','middle');
            
            // Display and Refresh
            googletag.display("bpcads-middle-inread-1");
                        if(!("bpcads-middle-inread-1" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-middle-inread-1']]);
            }
                    });
            </script>
</div><p id='p-15' class='content-p'>Earlier this year, Facebook announced technology improvements to detect fake accounts and more recently announced it would no longer allow Facebook pages to advertise if they have a pattern of sharing false news stories. Over the past few months, Stamos said, the company has also taken action to block fake accounts tied to election meddling in France and Germany.</p>
<p id='p-16' class='content-p'>The Internet Research Agency has received attention in the past for its activity.</p>
<p id='p-17' class='content-p'>In 2013, hackers released internal company documents showing it employed 600 people across Russia. Ex-employees who have gone public with their experiences at the company in Internet postings and in media interviews have said their work entailed creating fake Twitter and Facebook accounts and using them to circulate pro-Kremlin propaganda. They said Internet Research Agency employees, for instance, spread derogatory information about Putin critic Boris Nemtsov in the days after his 2015 murder.</p>
<p id='p-18' class='content-p'>In 2015, The New York Times Magazine reported that social media accounts linked to the Internet Research Agency had launched social media campaigns in the United States, including a sophisticated hoax that spread false news of a chemical leak in Louisiana in 2014, apparently to sow chaos and fear.</p>
<p id='p-19' class='content-p'>In its unclassified report in January, the U.S. intelligence community concluded that the Internet Research Agency’s “likely financier” is a “close Putin ally with ties to Russian intelligence.”</p>
<p id='p-20' class='content-p'>In May, Time Magazine reported that U.S. intelligence officials had discovered evidence that Russian agents had purchased ads on Facebook to target specific populations with propaganda. A Facebook spokesman told the magazine that the company had no evidence of such buys.</p>
<p id='p-21' class='content-p'>Under federal law and Federal Election Commission regulations, both foreign nationals and foreign governments are prohibited from making contributions or spending money to influence a federal, state or local election in the United States. The ban includes independent expenditures made in connection with an election.</p>
<p id='p-22' class='content-p'>Those banned from such spending include foreign citizens, foreign governments, foreign political parties, foreign corporations, foreign associations and foreign partnerships, according to the FEC. (Permanent residents who hold green cards, however, are not considered foreign nationals.) Violators face civil penalties, as well as criminal prosecution if they are found to have knowingly broken the law.</p>
<p id='p-23' class='content-p'><i><span style="font-weight: 400;">Stay informed with BDN news updates in your inbox. </span></i><a href="http://bangordailynews.com/newsletters"><i><span style="font-weight: 400;">Sign up here.</span></i></a></p>


        <hr/>
                </section>
                                    <aside class="article-sidebar columns sidebar-container">
                            <div class="sidebar-widget">
        <div class="widget bpc_mostread_widget mostread">
    <div class="widget-header">
            <div class="widget-h2">Most Popular</div>
    </div>
    <div class="widget-content">
            <ul class="widget-list">
                    
<article class="tease sm tease-2494326 tease-post tease-list" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/09/06/news/mainer-in-st-thomas-prepares-for-category-5-hurricane-irma/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/09/43699501_H21210912-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Mainer in St. Thomas prepares for Category 5 hurricane Irma</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                    
<article class="tease sm tease-2494359 tease-post tease-list" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/09/06/news/teen-girl-files-claim-against-police-who-mistook-her-for-a-male-suspect-punched-her/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/09/43702881_H21023072-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Teen girl files claim against police who mistook her for a male suspect, punched her</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
            </ul>
    </div>
    <div class="widget-footer">
            </div>
</div><div class="widget bpc_ad_widget ad top-ad final-widget">
    <div class="widget-header">
            </div>
    <div class="widget-content">
            
<div id="bpcads-middle-widget-10" class="ad-unit-300x250 bpcads-middle-widget">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-middle-widget-10'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[300,600],[300,250]], 'bpcads-middle-widget-10')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-middle-widget-10'].setTargeting('pos','middle');
            
            // Display and Refresh
            googletag.display("bpcads-middle-widget-10");
                        if(!("bpcads-middle-widget-10" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-middle-widget-10']]);
            }
                    });
            </script>
</div>    </div>
    <div class="widget-footer">
            <script>
        jQuery(function() {
                        googletag.cmd.push(function() {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    console.log('slotRendered: '+event.slot.j.m);

                    var $widget = jQuery("div.bpc_ad_widget.final-widget div#bpcads-middle-widget-10"),
                        $pwidget = $widget.parents("div.bpc_ad_widget.final-widget").prev(),
                        $sideCont = $widget.parents(".sidebar-container").parent(),
                        $window = jQuery(window),
                        scoffset_top = $sideCont.offset().top,
                        scoffset_bottom = $sideCont.offset().top + $sideCont.height(),
                        offset = ($pwidget.length) ? $pwidget.offset().top + $pwidget.height() : scoffset_top,
                        floatPadding = 30,
                        // @see site.js function setScrollEvents() micro header get removed from document flow affecting scrollTop
                        topPadding = 80 + floatPadding;


                    //offset = ( $window.scrollTop() < 100 ) ? offset - 30 : offset;
                    offset = ( jQuery("#masthead-bottom-wrapper").css('position') == 'fixed' ) ? offset : offset - 30;

                    var scroll_function = function () {
                            if ($window.scrollTop() + topPadding <= offset) {
                                $widget.css('margin-top', '0');
                            }
                            else if (
                                $window.scrollTop() + topPadding > offset &&
                                $window.scrollTop() + topPadding < scoffset_bottom - $widget.height()
                            ) {
                                $widget.css('margin-top', ($window.scrollTop() - offset + topPadding) + 'px');
                            } else {
                            }
                        };
                    $window.off("scroll",$window,scroll_function);
                    $window.scroll(scroll_function);
                    $window.trigger('scroll');
                });
            });
                                    var ad_timer = window.setInterval( ad_refresher, 30000 );
            function ad_refresher() {
                var $ad_widget = jQuery("div#bpcads-middle-widget-10"),
                    $window    = $window || jQuery(window);
                var centroid = ($ad_widget.offset().top*2+$ad_widget.height())/2;
                if( centroid > $window.scrollTop() && centroid < $window.scrollTop()+$window.height() ) {
                    console.log('refreshing: bpcads-middle-widget-10 30');
                    googletag.cmd.push(function() {
                        googletag.pubads().refresh( [bpcads['bpcads-middle-widget-10']]) ;
                    });
                } else {
                    console.log("no refresh: bpcads-middle-widget-10 is offscreen 30")
                }
            }
                    });
    </script>
    </div>
</div>
    </div>
                    </aside>
                                <div style="clear: both;"></div>
            </div>

                            <p id="correction-cta" style="color:#555; font-style: italic; margin-bottom: 20px;">Did we get something wrong? <a style="font-weight: bold;" href="/corrections/report/?ref=article">Please, Let us know, submit a correction.</a></p>
    <!-- comment box -->
<section class="comment-box">
    <!-- comments -->
    <div class="comments">
                    <a class="commentbutton" href="http://bangordailynews.com/2017/09/06/business/facebook-says-it-sold-political-ads-to-russian-company-during-2016-election/comments/"><h3> Comments </h3></a>
            </div>

    </section>        </article>

                    <div id="recirculator" class="layout " >
        <h2 class="recirc-h2">You may also like</h2>
    <div class="layout-content container">
            <div class="recirculator-content">
        <div class="columns ad-column">
            
<div id="bpcads-bottom-recirc" class="ad-unit-300x250 bpcads-bottom-recirc">
    <script>
                googletag.cmd.push(function () {
            // Define Slot
            bpcads['bpcads-bottom-recirc'] = googletag.defineSlot('/30582678/bdn/bangordailynews', [[300,250]], 'bpcads-bottom-recirc')
                .addService(googletag.pubads());

            // Set Unit-Level Targeting
                        bpcads['bpcads-bottom-recirc'].setTargeting('pos','bottom');
            
            // Display and Refresh
            googletag.display("bpcads-bottom-recirc");
                        if(!("bpcads-bottom-recirc" == "bpcads-bottom-recirc" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.pubads().refresh([bpcads['bpcads-bottom-recirc']]);
            }
                    });
            </script>
</div>        </div>
        <div class="columns item-column container">
                            <div class="item">
                    
<article class="tease sm tease-2495011 tease-post tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/09/06/business/portland-city-council-clears-way-for-refrigerated-storage-critical-to-maine-economy/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/09/COLDSTORAGE090617-1_21222732-2.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Portland City Council clears way for refrigerated storage ‘critical’ to Maine economy</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2494964 tease-post tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/09/06/news/trump-jr-to-speak-privately-thursday-to-senate-staff/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/09/43758581_H21218488-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Trump Jr. to speak privately Thursday to Senate staff</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2494912 tease-post tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/09/06/business/facebook-says-it-sold-political-ads-to-russian-company-during-2016-election/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/09/43756621_H17463820-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Facebook says it sold political ads to Russian company during 2016 election</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2494937 tease-post tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/09/06/politics/trump-sides-with-democrats-on-debt-ceiling-throwing-republican-plans-into-chaos/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/09/43756161_H21222086-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Trump sides with Democrats on debt ceiling, throwing Republican plans into chaos</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2494932 tease-post tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/2017/09/06/business/years-of-high-lobster-landings-spark-resurgence-in-maines-boat-building-industry/">
                            <figure  class="">
                        <img src="https://bdn-data.s3.amazonaws.com/uploads/2017/09/43755141_H21222650-75x75.jpg" />
            <figcaption>
            </figcaption>
        </figure>
        <h2 class="article-h2">Years of high lobster landings spark resurgence in Maine’s boat building industry</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                            <div class="item">
                    
<article class="tease sm tease-2494828 tease-refer tease-basic" id="">
                    
        <div class="headline">
            <a href="http://bangordailynews.com/link/what-is-sustainable-growth-for-a-business/">
                        <h2 class="article-h2">What Is Sustainable Growth for a Business?</h2>
            </a>
        </div>

                    
                                        
                                                    <div class="debug"></div>
            </article>
                </div>
                    </div>
    </div>
    </div>
    </div>    </div>

            </div>            </div>
								</section>

		            				<!-- Banner ad bottom position -->
                <div id="bpcads-bottom-footer" class="ad-unit-970x90">
    <script>
        googletag.cmd.push(function () {
            if(!("bpcads-bottom-footer" == "bpcads-bottom-footer" && (new URLSearchParams(window.location.search).get('dd') == "nothanks") ) ) {
                googletag.display("bpcads-bottom-footer");
                googletag.pubads().refresh([bpcads["bpcads-bottom-footer"]]);
            }
        });
    </script>
</div>            			<footer id="footer">
				<div id="module-footer" class="layout container" >
        <div class="layout-content container">
            <div class="footer-content">
        <div id="social-column" class="foot-column columns">
            <div class="foot-section-header">Follow Us</div>
            <ul>
                <li>
                    <i class="fa fa-facebook-f" aria-hidden="true"></i>
                    <a href="//www.facebook.com/bangordailynews" target="_blank">Facebook</a>
                </li><li>
                    <i class="fa fa-twitter" aria-hidden="true"></i>
                    <a href="//www.twitter.com/bangordailynews" target="_blank">Twitter</a>
                </li><li>
                    <i class="fa fa-linkedin" aria-hidden="true"></i>
                    <a href="//www.linkedin.com/company-beta/29003/" target="_blank">LinkedIn</a>
                </li><li>
                    <i class="fa fa-youtube" aria-hidden="true"></i>
                    <a href="//www.youtube.com/user/thebangordailynews" target="_blank">YouTube</a>
                </li><li>
                    <i class="fa fa-instagram" aria-hidden="true"></i>
                    <a href="//www.instagram.com/bdnmaine/" target="_blank">Instagram</a>
                </li><li>
                    <i class="fa fa-rss" aria-hidden="true"></i>
                    <a href="//bangordailynews.com/feed/" target="_blank">RSS</a>
                </li>
            </ul>
        </div>
        <div id="aboutus-column" class="foot-column columns">
            <div class="foot-section-header">About Us</div>
            <ul>
                <li><a href="/about/?ref=footer">BDN History</a></li>
                <li><a href="/contact/?ref=footer">Contact Us</a></li>
                <li><a href="/staff-directory/?ref=footer">Staff Directory</a></li>
                <li><a href="/sitemapindex.xml?ref=footer">Sitemap</a></li>
                <li><a href="/ask-a-question/?ref=footer">Questions</a></li>
            </ul>
        </div>
        <div id="subscribe1-column" class="foot-column columns">
            <div class="foot-section-header">Subscribe</div>
            <ul>
                <li><a href="/home-delivery/?ref=footer">Print Subscription</a></li>
                <li><a href="/new-account/?ref=footer">Digital Subscription</a></li>
                <li><a href="/newsletters/?ref=footer">Newsletter Sign Up</a></li>
                <li><a href="/bdnmaineapps/?ref=footer">Mobile Apps</a></li>
            </ul>
        </div>
        <div id="subscribe2-column" class="foot-column columns">
            <div class="foot-section-header">Member Services</div>
            <ul>
                <li><a href="/manage-account/?ref=footer">Manage Subscription</a></li>
                <li><a href="/manage-account/?ref=footer">Make a Payment</a></li>
                <li><a href="/manage-account/?ref=footer">Vacation Hold</a></li>
                <li><a href="/manage-account/?task=complaint">Feedback</a></li>
            </ul>
        </div>
        <div id="marketing-column" class="foot-column columns">
            <div class="foot-section-header">Advertising & Marketing</div>
            <ul>
                <li><a href="mailto:advertise@bangordailynews.com?Subject=Advertising%20Inquiry">Advertise with us!</a></li>
                <li><a href="http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/pdf/BDN_Ad_Sizes_2017.pdf" target="_blank">Creative Services Guide</a></li>
                <li><a href="/special-sections/?ref=footer">Special Sections</a></li>
                                                                                                            </ul>
        </div>
        <div id="services-column" class="foot-column columns">
            <div class="foot-section-header">Services</div>
            <ul>
                <li><a href="//www.mainenotices.com/" target="_blank">Public Notices</a></li>
                <li><a href="//classifieds.bangordailynews.com/">Classifieds</a></li>
                <li><a href="//jobs.bangordailynews.com/">Jobs</a></li>
                <li><a href="//classifieds.bangordailynews.com/bangor/transportation/search">Autos</a></li>
                <li><a href="//classifieds.bangordailynews.com/me-bangor/real-estate/search">Real Estate</a></li>
                <li><a href="/circulars/?ref=footer">Coupons & Deals</a></li>
                <li><a href="//store.bangordailynews.com/" target="_blank">Photo & Video Store</a></li>
            </ul>
        </div>
        <div style="clear:both"></div>
    </div>
    </div>
        <div class="footer-footer">
        <div class="copyright">&copy; Copyright 2017</div>
        <address>
            One Merchants Plaza, P.O. Box 1329, Bangor, ME, 04402-1329 &mdash; <span class="phonenumber">207-990-8000</span>
        </address>
        <div class="legal">
            <a href="//bangordailynews.com/terms-of-service/">Terms of Service</a>
            &mdash; <a href="//bangordailynews.com/privacy/">Privacy Policy</a>
        </div>
    </div>
</div>			</footer>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bdn';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/bangordailynews.com","loadingmessage":"Logging in, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bpc-full-goose/assets/js/site.js?ver=1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.post, regions.nation, categories.business, categories.politics, authors.bdndefault'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.post,regions.nation,categories.business,categories.politics,authors.bdndefault" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>


			</body>
</html>
