<!DOCTYPE html>
<!--
DTS Cache Assist: 2017-07-06 13:08:45 (generated)
HTTP_USER_AGENT: Amazon CloudFront

Device Block: CloudFront
HTTP_CLOUDFRONT_IS_MOBILE_VIEWER: false
HTTP_CLOUDFRONT_IS_TABLET_VIEWER: false
HTTP_CLOUDFRONT_IS_DESKTOP_VIEWER: true
DTS Detected Device: active
-->
<html xmlns="http://www.w3.org/1999/xhtml"
	xmlns:og="http://ogp.me/ns#"
	xmlns:fb="http://www.facebook.com/2008/fbml"
	lang="en-US">
<!-- 3.270 s -->
<head profile="http://gmpg.org/xfn/11">
	<!-- Set Viewport for browser page -->
	<meta name=viewport content="width=device-width, initial-scale=1.0">

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1">
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EDGE" />

	<title>  Rangers, Cashner cool off Red Sox &#8212; Sports &#8212; Bangor Daily News &#8212; BDN Maine</title><!-- 3.272 s -->
	<meta name="description" content="ARLINGTON, Texas — In his previous start, Texas right-hander Andrew Cashner was forced to leave the game early after taking a piece of a broken bat off his forearm.On Wednesday, he and the Rangers gave the Boston Red Sox a good whack.Cashner pitched seven strong innings, and Rougned Odor, Jurickson [...] Maine news, sports, politics and election results, and obituaries from the Bangor Daily News." /><!-- 3.274 s -->	<meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn, baseball, boston red sox, professional sports, sports, rangers, cashner cool off red sox, is_article, contributed" /><!-- 3.275 s -->	<meta property="fb:app_id" content="748756371893770" />
	
			<link rel="canonical" href="http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/" />

		<meta property="og:title" content="Rangers, Cashner cool off Red Sox" />

		<meta property="og:description"
			  content="ARLINGTON, Texas — In his previous start, Texas right-hander Andrew Cashner was forced to leave the game early after taking a piece of a broken bat off his forearm. On Wednesday, he and the Rangers gave the Boston Red Sox a good whack. Cashner pitched seven strong innings, and Rougned [...]" />
		<meta property="og:site_name"
			  content="The Bangor Daily News" />
		<meta property="og:url"
			  content="http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/" />
		<meta property="og:type"
			  content="article" />

		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/">
		<meta name="twitter:title" value="Rangers, Cashner cool off Red Sox">
		<meta name="twitter:description" value="ARLINGTON, Texas — In his previous start, Texas right-hander Andrew Cashner was forced to leave the game early after taking a piece of a broken bat off his forearm. On Wednesday, he and the Rangers gave the Boston Red Sox a good whack. Cashner pitched seven strong innings, and Rougned [...]">
					<meta name="twitter:image" value="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39654521_H20778230-250x250.jpg">
			<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39654521_H20778230-600x399.jpg" />
		

    
	<!-- 3.289 s -->
	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News RSS Feed" href="http://bangordailynews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bangor Daily News Atom Feed" href="http://bangordailynews.com/feed/atom/" />
	<link rel="apple-touch-icon" href="http://bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://bangordailynews.com/favicon.png">
	<link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

	<!-- 3.290 s -->
	 <script type='text/javascript'>
		var bdn_wordpress_theme = 'desktop';
	</script>

	<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Rangers, Cashner cool off Red Sox Comments Feed" href="http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bangordailynews.com/wp-content/themes/bdn/style.css?1489608285&#038;ver=2017-02-02' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_contributors_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-contributors/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdngallery-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-gallery/css/bdn-gallery.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/sharebar.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/weather.js?ver=32'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-nativo/js/injector.js?ver=12'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/" />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2017%2F07%2F06%2Fsports%2Frangers-cashner-cool-off-red-sox%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2017%2F07%2F06%2Fsports%2Frangers-cashner-cool-off-red-sox%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<link rel="amphtml" href="https://amp.bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/">
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Contributed','dimension2': 'post','dimension3': '1.2459936','dimension4': 'Baseball,Boston Red Sox,Professional Sports,Sports',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2459936', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2459936';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

		<script type="text/javascript">
		var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/b9887ecb-7506-4213-82ee-03949a08d81b/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/b9887ecb-7506-4213-82ee-03949a08d81b/v1/pws.js" async></script>
        <script type="text/javascript">
		(function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();

		Audience.setPosTargeting( function() {
			googletag.cmd.push(function() {
								googletag.defineOutOfPageSlot('/1015782/bangordailynews', "bdnads-interstitial").addService(googletag.pubads()).setTargeting("pos", "interstitial");

														// 20150420 - We dont need this 728 thing anymore, we think.
					// 20150630 — We should keep it, for remnant purposes
					googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90], [970, 250], [728,90]],
						"bdnads-top-728x90").addService(googletag.pubads()).setTargeting("pos", "top");
				
													googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90],[728,90],[600,400]],
						"bdnads-bottom-728x90").addService(googletag.pubads()).setTargeting("pos", "bottom");
												googletag.defineSlot('/1015782/bangordailynews', [125,50], "bdnads-top-125x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-top-300x250").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-remnant-300x250").addService(googletag.pubads()).setTargeting("pos", "remnant");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-bottom-300x250").addService(googletag.pubads()).setTargeting("pos", "bottom");
								googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-top-300x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250").addService(googletag.pubads()).setTargeting("pos", "inline");

				
				
								
									googletag.pubads().setTargeting( 'author', 'bdndefault' );
				
                                    googletag.pubads().setTargeting("kw", ["bdn","baseball","boston red sox","professional sports","sports","rangers, cashner cool off red sox","is_article","contributed"]);
                
							});
		});


		jQuery(window).load(function () {
			jQuery( '.adSpot iframe' ).each( function() {
				var thisAd = jQuery( this ).contents().find( 'body' );
				if( thisAd[0].innerText == 'GIF89a ' ) {
					ga('send', 'event', 'Bad ads', 'GIF89a ');
				}
			});
		});
		</script>

	
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Contributed","contentPublishedDate":"2017-07-06","contentPublishedTime":"2017-07-06 08:34:39-04:00","lastUpdatedTime":"2017-07-06 08:34:39-04:00","primaryCategory":"Sports","allCategories":"Baseball|Boston Red Sox|Professional Sports|Sports"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('cache_buddy_id')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1499346528" style="display:none" height="1" width="1" alt/></noscript>


	<!-- 6.290 s -->
        <!-- Why here instead of stylesheet? -->
        <style type="text/css">
            ul.related_w_image {
                list-style-type: none;
                padding: 0 !important;
                margin-top: 3px;
            }

            ul.related_w_image li {
                font-size: 1.3em;
                font-family: 'Chapparral','Georgia',serif;
                padding: 0 !important;
            }

            ul.related_w_image li img {
                float: left;
                margin: 0 3px 2px 0;
                width: 35px;
                height: 35px;
            }

            ul.related_w_image li:after {
                content: ".";
                display: block;
                height: 0;
                clear: both;
                visibility: hidden;
                margin-bottom: 2px;
            }
        </style>

</head>
<!-- Start body -->
<body class="post-template-default single single-post postid-2459936">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

    <!--[if lt IE 8]>
            <div class="tanbar" style="font-size: 1.2em; margin-top: 18px;"><span style="color: red; font-weight: bold;">It looks like you're using an older browser that the Bangor Daily News no longer supports.</span> The site will still be viewable but certain elements might display incorrectly. In order to enjoy all the features of our site, we recommended you upgrade to a newer, more secure browser. <a href="http://browsehappy.com/" style="font-size: 1.2em;">Read more &raquo;</a>.<br><br>If you don't have administrator privileges for your computer, you can still take action. Google has developed a free plugin for Internet Explorer called <a href="http://www.google.com/chromeframe/" style="font-size: 1.2em;">Google Chrome Frame</a>. You can install it on any computer, even if you can't install applications, and it will ensure your computer stays secure and that you can still visit our website. <a href="http://www.google.com/chromeframe/eula.html?hl=en&prefersystemlevel=true" style="font-size: 1.2em;">Enable Google Chrome Frame now &raquo;</a><div class="clear"></div></div>
    <![endif]-->

    <div id="bdnads-interstitial">
		<script type="text/javascript">
			BdnAdsCommandArray.push( function() {
				googletag.cmd.push(function() {
					googletag.display("bdnads-interstitial");
				});
			});
		</script>
    </div>

        <div id="wrapper" class="container-fluid">

			<div class="adSpot leaderboard" style="height: auto;">
				<div id='bdnads-top-728x90'>
									<script type="text/javascript">
						if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {
							BdnAdsCommandArray.push( function() {
								googletag.cmd.push(function() {
									googletag.display("bdnads-top-728x90");
								});
							});
						}
					</script>
								</div>
			</div><!-- .adSpot -->

		<div id="header">
					<div id="nav-top" class="navwrapper">

			<div class="navbar-white">
				<ul>
					<li><a href="http://classifieds.bangordailynews.com/" target="_self">Classifieds</a></li><span>|</span>
					<li><a href="http://realestate.bangordailynews.com" target="_self">Real Estate</a></li><span>|</span>
					<li><a href="http://jobs.bangordailynews.com/" target="_self">Jobs</a></li><span>|</span>
					<li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search" target="_self">Autos</a></li><span>|</span>
					<li><a href="http://www.mainenotices.com/" target=_blank>Public Notices</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/browse/special-sections/" target="_self">Special Sections</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/circulars/" target="_self">Deals &amp; Coupons</a></li>
				</ul>
			</div>

			<div class="floatright" style="padding: 5px 10px;">
				<div id="your-location">
					News and weather for: <input type="text" length="5" size="5" name="weatherZip" id="weatherZip" value="04402"> <span id="weatherZipClick" style="cursor:pointer" onclick="BdnWeather.newZip( jQuery( '#weatherZip' ).val() );">[change]</span>
				</div>
			</div><!-- .floatright -->

			<div class="clear"></div>

		</div>
		
		<div id="masthead">

			<div id="nameplate-wrapper" class="floatleft">
				<div id="nameplate">
					<h3>
						<span>
							<a href="http://bangordailynews.com/?ref=masthead_image" 
							   title="Maine news, election results and politics, sports and opinion from the BDN" 
							   target="_self">
								<img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_dark_50.png" 
									 alt="Maine news, election results and politics, sports and opinion - Bangor Daily News" 
									 style="height:50px; width:50px;" />
							</a>
						</span>
						<span class="formerly-inline-masthead">
								<a href="https://bangordailynews.com/sports/?ref=masthead_text"
								   style="color: #000;"
								   target="_self">
									Sports								</a>
						</span>
					</h3>
				</div>
				<div id="bdn-class-line">
					<div class="cutline">
						Thursday, July 6, 2017&nbsp;&nbsp;&nbsp;&nbsp;Last update: <span style="color: #ff0000;">9:02 a.m.</span><!-- (cached) -->					</div>
				</div><!-- #bdn-class-line -->
			</div><!-- .floatleft -->
			
			<div class="floatright" style="position:relative; bottom: 10px;">
				<img class="queryly_search_button" style="vertical-align:middle;width: 42px;cursor: pointer;float:right;margin-top:10px;" src="http://www.queryly.com/images/searchicon.png">				<div id="bdn-weather-widget"></div><!-- #bdn-weather-widget -->
				
			</div><!-- .floatleft -->
			<div class="clear"></div>
		</div><!-- #masthead -->
		
		<div id="nav-main" class="navwrapper">
			<nav id="access" class="navbar-white">
				<ul>
					<li><a href="http://bangordailynews.com/?ref=masthead_navigation" target="_self">News</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/the-point/" target="_self">Politics</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/business/" target="_self">Business</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/next/" target="_self">Next</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/sports/" target="_self">Sports</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/outdoors/" target="_self">Outdoors</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/homestead/" target="_self">Homestead</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/food/" target="_self">Food</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/events/" target="_self">Events</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/opinion/" target="_self">Opinion</a></li><span>|</span>
					<li><a href="http://obituaries.bangordailynews.com/" target="_self">Obituaries</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/mainefocus/" target="_self">Maine Focus</a></li>
				</ul>
				<div class="clear"></div>
			</nav>
		</div>
		<div class="clear">
			<div id="nav-wrapper">
				<div id="nav-panel"></div>
				<div class="clear"></div>
			</div>
		</div>
		
		<div id="nav-regions">

			News from your community:
			<a href="http://bangordailynews.com/state/?ref=newRegions" target="_self">State</a> | 
			<a href="http://bangordailynews.com/aroostook/?ref=newRegions" target="_self">Aroostook</a> | 
			<a href="http://bangordailynews.com/augusta/?ref=newRegions" target="_self">Augusta</a> | 
			<a href="http://bangordailynews.com/bangor/?ref=newRegions" target="_self">Bangor</a> | 
			<a href="http://bangordailynews.com/down-east/?ref=newRegions" target="_self">Down East</a> | 
			<a href="http://bangordailynews.com/hancock/?ref=newRegions" target="_self">Hancock</a> | 
			<a href="http://bangordailynews.com/lewiston-auburn/?ref=newRegions" target="_self">Lewiston-Auburn</a> | 
			<a href="http://bangordailynews.com/mid-maine/?ref=newRegions" target="_self">Mid-Maine</a> | 
			<a href="http://bangordailynews.com/midcoast/?ref=newRegions" target="_self">Midcoast</a> | 
			<a href="http://bangordailynews.com/penobscot/?ref=newRegions" target="_self">Penobscot</a> | 
			<a href="http://bangordailynews.com/piscataquis/?ref=newRegions" target="_self">Piscataquis</a> | 
			<a href="http://bangordailynews.com/portland/?ref=newRegions" target="_self">Portland</a>

		</div>
								<script type="text/javascript" src="http://bangordailynews.com/wp-content/themes/bdn/js/after-header-v2.js?ver=12"></script>
							<div class="clear-solid"></div>
		</div><!-- #header -->

		<div id="inside">

<style>
p, #story div {
	font-size: 16px;
	line-height: 22px;
}
.cutline, .cutlineCredit, .byline, .byline-social, .datetime {
	font-family: arial, helvetica;
}
.cutline {
	margin-bottom: 10px;
}
#bottomRefers h3, #bottomRefers h4, #bottomRefers h5 {
	font-family: Arial, helvetica, sans-serif;
}
#bottomRefers ul h5 {
	font-family: arial, helvetica, sans-serif;
	font-size: 1.2em;
	line-height: 1.4em;
}

#bottomRefers ul, #bottomRefers li {
	margin: 0;
	padding: 0;
}
#bottomRefers ul {
	list-style-type: none;
	padding-right: 10px;
	padding-top: 6px;
}
#bottomRefers ul img {
	height: 100px;
	width: 100px;
	margin-right: 12px;
	float: left;
}
#bottomRefers li:after {
   content: ".";
   visibility: hidden;
   display: block;
   height: 12px;
   clear: both;
}
#related .relatedBox { width: 115px; padding: 6px; }
#related .relatedBox img { width: 115px; height: 115px; }
#related{ border: none; }
</style>

<script>
	jQuery( window ).load(function() {

		var kill = ['#blogwidget_5', '#blogwidget_4', '#blogwidget_3', '#blogwidget_2', '#blogwidget_1', '.bdn-blogs-widget', '#adSpot-bottom-300x250', '.bdn-tabber-container'];

		jQuery( kill ).each( function( index, value ) {
			if( jQuery( '#storySidebar' ).height() > jQuery( '#article_wrapper' ).height() ) {
				if( value.indexOf( 'blogwidget' ) < 0 )
					jQuery( jQuery( value ).closest( '.clear-dotted' ) ).remove();
				jQuery( value ).remove();
			} else {
				return false;
			}
		});

		jQuery( '.navigationTop a' ).each( function() {
			jQuery( this ).attr( 'href', jQuery( this ).attr( 'href' ) + '?ref=storyPrevNextLinks' );
		});
	});
	// Used by bdn-nativo plugin.
	var bdn_page_type = 'single';
</script>

<div class="evenContainer">

		<div id="article_wrapper" class="bottomDouble rightBorder evenDiv">

		<div id="article">
			<!-- 6.294 s -->			
				<div class="publication-BDN post-2459936 post type-post status-publish hentry category-baseball category-boston-red-sox category-professional-sports category-sports author-bdndefault" id="post-2459936">


					
					<div class="clear"></div>
										<h1 class="storyHed headline">Rangers, Cashner cool off Red Sox</h1>
					
	<ul id="sharebar">
		<li>
			<a href='http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/print/' title="Print this">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/print.gif"
					 alt="Print this" onclick="ga('send', 'event', 'share', 'print');">
				 Print
			</a>
		</li>
		<li class="border"><a href='http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/email/' title="E-mail this"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/mail.gif" alt="E-mail this" onclick="ga('send', 'event', 'share', 'email');"> Email</a></li>
        <li class="border"><a href="http://www.facebook.com/sharer.php?u=http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/&t=Rangers, Cashner cool off Red Sox" target=_blank title="Facebook this" onclick="ga('send', 'event', 'share', 'facebook');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Facebook this"> Share</a></li>
		<li class="border"><a href="http://twitter.com/intent/tweet?text=Rangers%2C+Cashner+cool+off+Red+Sox+http%3A%2F%2Fbangordailynews.com%2F2017%2F07%2F06%2Fsports%2Frangers-cashner-cool-off-red-sox%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Tweet this"> Tweet</a></li>
		<li class="border facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbangordailynews.com%2F2017%2F07%2F06%2Fsports%2Frangers-cashner-cool-off-red-sox%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90&amp;appId=748756371893770" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li>
		<li class="border gplus"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/" data-height="60"></div></li>
		<li class="border reddit"><div id="reddit-share"></div></li>
	</ul>
	<script type="text/javascript">
		window.onload = function() {
			reddit_url='http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/';
			reddit_title='Rangers, Cashner cool off Red Sox';
			reddit_newwindow='1';
			var oScript = document.createElement("script");
			document.write = function(text) {
				document.getElementById( 'reddit-share' ).innerHTML += text;
			};
			oScript.src = "http://www.reddit.com/static/button/button3.js";
			document.body.appendChild(oScript);
		};
	</script>
	<script type="text/javascript">
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	<script type="text/javascript">jQuery('#sharebar').sharebar({minwidth:1100});</script>
						<!-- 6.299 s -->

					<!-- IS IT TIME FOR SLIDESHOW OR WIBBITZ TIME? -->
                    <div class="bdn-gallery"><div id="slideshow-wrapper0" class="slideshow-wrapper clearfix" data-lazyload="false" data-autoplay="true" data-transition="fade" data-speed="400"><div id="portfolio-slideshow0" class="portfolio-slideshow"><div class="slideshow-next slideshow-content"><div style="text-align: center;"><a href="javascript: void(0);"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39654521_H20778230-600x399.jpg" alt="Boston first baseman Keith Moreland (left) runs into catcher Christian Vazquez while catching a pop fly hit by Mike Napoli of Texas (not pictured) during the second inning of Wednesday's game at Globe Life Park in Arlington, Texas. The Rangers won 8-2.
Jerome Miron | USA TODAY Sports" class="image" style="max-height: 600px; max-width: 600px;" id="slideshow-first-image"/></a></div><div class="cutlineCredit">Jerome Miron | USA Today Sports</div><div class="cutline">Boston first baseman Keith Moreland (left) runs into catcher Christian Vazquez while catching a pop fly hit by Mike Napoli of Texas (not pictured) during the second inning of Wednesday's game at Globe Life Park in Arlington, Texas. The Rangers won 8-2.
Jerome Miron | USA TODAY Sports</div></div></div><!--#portfolio-slideshow--></div><!--#slideshow-wrapper--></div>                    <!-- 6.301 s -->
										<div class="byline">By John Henry, The Sports Xchange</div>
										<div class="datetime">
						Posted <span class="date">July 06, 2017,</span> at <span class="time">8:34 a.m.</span>											</div>

					<div class="clear"></div>

					<div class="entry">
						<div id="thePost">
						<!-- 6.304 s -->													<div class="clear"></div>
														<!-- 6.305 s -->
							<div id="post_content" class="story-text p402_premium">
								<p>ARLINGTON, Texas — In his previous start, Texas right-hander Andrew Cashner was forced to leave the game early after taking a piece of a broken bat off his forearm.</p>
<p>On Wednesday, he and the Rangers gave the Boston Red Sox a good whack.</p>
<p>Cashner pitched seven strong innings, and Rougned Odor, Jurickson Profar and Carlos Gomez each had two RBIs as the Rangers earned a much-needed 8-2 victory over Boston.</p>
<p>The Red Sox had their six-game winning streak snapped.</p>
<p>Cashner (4-7) picked up his first victory in more than a month for Texas, which had lost three straight and six of its previous seven games. He gave up two runs (both unearned), three hits and three walks while striking out four.</p>
<p>“Big-time performance by Cash,” Texas manager Jeff Banister said. “He went out there and put a foot down. We know this is a dynamic pitcher with dynamic stuff. He proved that tonight.”</p>
<p>The Rangers’ offensive attack was led by Odor, Profar and Gomez.</p>
<p>Odor was 1-for-1 with a two-run homer, his 16th home run of the season, a walk and a hit by pitch. He also scored three runs. Profar, called up from the minors earlier in the day, was 2-for-3 with two doubles, one of them driving in two runs in the fifth off Boston starter Doug Fister (0-2).</p>
<p>Gomez, who has hits in six consecutive games, had a solo home run and a run-scoring single as Texas played the last of a stretch of 20 consecutive games without a day off.</p>
<p>Adrian Beltre went 1-for-4 with a double, the 601st of his career, tying him with Barry Bonds for 16th all-time.</p>
<p>Cashner had a no-hitter for 5 2/3 innings and appeared to be headed to the seventh inning with it intact before first baseman Pete Kozma — a replacement for Joey Gallo, who left the game in the fifth with soreness in his left hamstring — dropped a throw from shortstop Jurickson Profar on a routine grounder.</p>
<p>Xander Bogaerts, the next batter, belted a two-run homer.</p>
<p>“These guys are too good to think about a no-hitter,” Cashner said. “My job is to think about one pitch at a time. Keep executing. If you don’t execute … think about the next pitch.”</p>
<p>Having lost the first two games against Boston in this series, the Wednesday victory, Cashner said, “was huge” going into an off day and a big series with the division rival Los Angeles Angels beginning on Friday at Globe Life Park.</p>
<p>Aside from the Bogaerts homer, Boston’s only other hits were singles from Mitch Moreland, the hitter after Bogaerts in the sixth, and Jackie Bradley Jr. in the seventh.</p>
<p>“We hit some balls hard, we hit some balls right at people,” Boston manager John Farrell said. “But make no mistake, Cashner threw one of the better games he’s thrown this year. We ran into a pitcher that threw the ball well tonight.”</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdn';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {    BdnAdsCommandArray.push( function() {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});	});}</script></div>
<p>Boston pitchers entered the game with an American League-low 2.87 ERA in their previous 14 games. However, Fister lasted only 3 2/3 innings, giving up six runs (four earned) and five hits, including two home runs, three walks and a hit by pitch. The two unearned runs were the result of his error in Texas’ three-run fourth.</p>
<p>Red Sox left-handed reliever Robby Scott also hit two batters — Beltre and Odor on consecutive at-bats — in the fifth inning. Odor slammed his bat to the ground but walked to first base without incident. He left the game an inning later. X-rays on his left wrist were negative.</p>
<p>Odor’s two-run homer in the second was followed by Gomez’s solo shot to left in the next inning that made it 3-0.</p>
<p>Texas sent eight men to the plate and scored three more times in the fourth.</p>
<p>“It’s a real tough pill to swallow tonight,” Fister said, “at the cost of a team loss, especially the guys in the bullpen. They’re taxed, and I’m adding to that. That’s a frustrating thing for me, and I’m not getting my job done.”</p>
<p>NOTES: The start of the game was delayed 1 hour, 26 minutes because of rain. … Boston DH Hanley Ramirez went 0-for-3, ending his nine-game hitting streak. … Texas SS Elvis Andrus was placed on paternity leave for the imminent arrival of a baby son. INF Jurickson Profar was called up from Triple-A Round Rock and will play shortstop for the duration of Andrus’ absence, manager Jeff Banister said. … Boston LHP Eduardo Rodriguez (right knee), who made his second rehab start at Triple-A Pawtucket on Tuesday, will meet the team in Tampa Bay and throw a bullpen. It is still undetermined whether he will make another start in the minors or be activated for bullpen duty until rejoining the rotation after the All-Star break, manager John Farrell said.</p>
<p>
</p>							</div>

									
			<div class="clear-solid"></div>
		<p id="comments" style="font-family: helvetica, arial; font-weight: 800;">
			<a href="http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/comments/" style="color:#000; text-decoration: none;">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/comments.png" height="16" style="position: relative;top: 2px;">
				SEE COMMENTS &rarr;
			</a>
		</p>
		
	

							<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
						</div><!-- #thePost -->

					</div><!-- end entry -->
                    <!-- Wibbitz Widget -->
                    <!-- PCOUNT:22-->				</div><!-- end post -->

				<!-- 6.309 s -->

					</div><!-- #article -->
	</div>
	<div id="storySidebar" class="bottomSingle evenDiv">
		<div class="sidebar-widget">			<div class="textwidget"><div><a href="http://bangordailynews.com/newsletters/?ref=sports"><img src="http://bangordailynews.com/wp-content/uploads/2012/05/SPORTSupdate1.jpg"></a></div>
<div class="clear-dotted"></div>
</div>
		</div>			<h4 class="headline">View stories by school</h4>
								<form id="school-sport-select" name="school-sport-select" method="POST" action="http://bangordailynews.com/out/">
					<select id="school" name="school">
						<option value="">Please select a school</option>
														<option value="a-r-gould">A.R. Gould</option>
														<option value="acadia-christian-school">Acadia Christian School</option>
														<option value="acadians">Acadians</option>
														<option value="albany">Albany</option>
														<option value="albany-college-of-pharmacy">Albany College Pharmacy</option>
														<option value="albert-s-hall-school">Albert S. Hall School</option>
														<option value="albertus-magnus-college">Albertus Magnus College</option>
														<option value="alfred-state-college">Alfred State</option>
														<option value="alfred-state">Alfred State</option>
														<option value="alfred-university">Alfred University</option>
														<option value="all-of-me-academy">All of ME Academy</option>
														<option value="allegheny-college">Allegheny College</option>
														<option value="american-international-college">American International College</option>
														<option value="amherst-college">Amherst College</option>
														<option value="anna-maria-college">Anna Maria</option>
														<option value="arcadia">Arcadia</option>
														<option value="arizona-state">Arizona State</option>
														<option value="aroostook-blue">Aroostook Blue</option>
														<option value="aroostook-gray">Aroostook Gray</option>
														<option value="ashland-community-high-school">Ashland Community High School</option>
														<option value="ashland-high-school">Ashland High School</option>
														<option value="assumption-college">Assumption College</option>
														<option value="augusta">Augusta</option>
														<option value="babson-college">Babson College</option>
														<option value="bangor">Bangor</option>
														<option value="bangor-christian">Bangor Christian</option>
														<option value="bangor-christian-schools">Bangor Christian School</option>
														<option value="bangor-high-school">Bangor High School</option>
														<option value="baruch-college">Baruch College</option>
														<option value="bates-college">Bates College</option>
														<option value="baxter-academy-for-technology-and-sciences">Baxter Academy for Technology and Sciences</option>
														<option value="beal-college">Beal College</option>
														<option value="becker-college">Becker College</option>
														<option value="belfast-area-high-school">Belfast Area High School</option>
														<option value="bellevue-college">Bellevue College</option>
														<option value="ben-franklin-institute-of-technology">Ben Franklin Institute of Technology</option>
														<option value="benedictine-college">Benedictine College</option>
														<option value="berkeley-college">Berkeley College</option>
														<option value="berkeley-college-of-new-york">Berkeley College, New York</option>
														<option value="biddeford-high-school">Biddeford High School</option>
														<option value="binghamton-university">Binghamton University</option>
														<option value="bonny-eagle-high-school">Bonny Eagle High School</option>
														<option value="boothbay-region-high-school">Boothbay Region High School</option>
														<option value="boston-celtics">Boston Celtics</option>
														<option value="boston-college">Boston College</option>
														<option value="boston-university">Boston University</option>
														<option value="bothell-high-school">Bothell High School</option>
														<option value="bowdoin-college">Bowdoin College</option>
														<option value="brandeis-university">Brandeis University</option>
														<option value="brewer">Brewer</option>
														<option value="brewer-high-school">Brewer High School</option>
														<option value="brewster-academy">Brewster Academy</option>
														<option value="bridgewater-state">Bridgewater State</option>
														<option value="bridgton-academy">Bridgton Academy</option>
														<option value="bringham-young">Bringham Young</option>
														<option value="bristol-college">Bristol College</option>
														<option value="brooklyn-college">Brooklyn College</option>
														<option value="brown-university">Brown University</option>
														<option value="brunswick">Brunswick</option>
														<option value="brunswick-high-school">Brunswick High School</option>
														<option value="bryant-stratton">Bryant &amp; Stratton</option>
														<option value="bryant-and-stratton">Bryant and Stratton</option>
														<option value="bryant-university">Bryant University</option>
														<option value="bryn-athyn-college">Bryn Athyn College</option>
														<option value="buckfield-high-school">Buckfield High School</option>
														<option value="bucksport">Bucksport</option>
														<option value="bucksport-high-school">Bucksport High School</option>
														<option value="buena-vista-college">Buena Vista College</option>
														<option value="calais-high-school">Calais High School</option>
														<option value="university-of-california">California</option>
														<option value="university-of-california-davis">California-Davis</option>
														<option value="calvary-chapel-christian-school">Calvary Chapel Christian School</option>
														<option value="calvin-college">Calvin College</option>
														<option value="camden-hills-regional-high-school">Camden Hills Regional High School</option>
														<option value="campbellsville-university">Campbellsville University</option>
														<option value="cape-elizabeth-high-school">Cape Elizabeth High School</option>
														<option value="capitals">Capitals</option>
														<option value="caribou-high-school">Caribou High School</option>
														<option value="carleton-college">Carleton College</option>
														<option value="carlow-university">Carlow University</option>
														<option value="carrabec-high-school">Carrabec High School</option>
														<option value="casco-bay-high-school">Casco Bay High School</option>
														<option value="castleton-state">Castleton State</option>
														<option value="castleton-university">Castleton University</option>
														<option value="community-college-of-new-york">CCNY</option>
														<option value="cc-of-rhode-island">CCRI</option>
														<option value="community-college-of-rhode-island">CCRI</option>
														<option value="central-aroostook-high-school">Central Aroostook High School</option>
														<option value="central-connecticut-state-university">Central Connecticut State University</option>
														<option value="central-high-school">Central High School</option>
														<option value="central-maine-cc">Central Maine CC</option>
														<option value="central-maine-community-college">Central Maine Community College</option>
														<option value="chapman-university">Chapman University</option>
														<option value="cheverus">Cheverus</option>
														<option value="cheverus-high-school">Cheverus High School</option>
														<option value="chop-point">Chop Point</option>
														<option value="city-college-of-new-york">City College of New York</option>
														<option value="claremont-college">Claremont College</option>
														<option value="clark-university">Clark University</option>
														<option value="clarkson">Clarkson</option>
														<option value="clemson-university">Clemson University</option>
														<option value="coast-guard">Coast Guard</option>
														<option value="coast-guard-academy">Coast Guard Academy</option>
														<option value="coe-college">Coe College</option>
														<option value="coffee-news">Coffee News</option>
														<option value="coffin-elementary">Coffin Elementary</option>
														<option value="colby-college">Colby College</option>
														<option value="colby-sawyer-college">Colby-Sawyer College</option>
														<option value="colgate-university">Colgate University</option>
														<option value="college-of-new-jersey">College of New Jersey</option>
														<option value="college-of-st-joseph">College of St. Joseph </option>
														<option value="college-of-st-josephs-vermont">College of St. Joseph's-Vermont</option>
														<option value="college-of-the-atlantic-2">College of the Atlantic</option>
														<option value="college-of-the-st-joseph-conn">College of the St. Joseph (Conn)</option>
														<option value="colorado-college">Colorado College</option>
														<option value="colorado-state">Colorado State</option>
														<option value="columbia-university">Columbia University</option>
														<option value="compass-academy-of-science-and-exploration">Compass Academy of Science and Exploration</option>
														<option value="concordia-moorhead">Concordia-Moorhead</option>
														<option value="connecticut">Connecticut</option>
														<option value="connecticut-college">Connecticut College</option>
														<option value="cony-high-school">Cony High School</option>
														<option value="conyhall-dalemonmouth">Cony/Hall-Dale/Monmouth</option>
														<option value="creighton">Creighton</option>
														<option value="crosby-high-school">Crosby High School</option>
														<option value="crown-college">Crown College</option>
														<option value="curry-college">Curry College</option>
														<option value="dyouville-college">D'Youville College</option>
														<option value="dalhousie-university">Dalhousie University</option>
														<option value="daniel-webster-college">Daniel Webster College</option>
														<option value="dartmouth-college">Dartmouth College</option>
														<option value="davis-college">Davis College</option>
														<option value="dean-college">Dean College</option>
														<option value="deer-isle-stonington-high-school">Deer Isle Stonington High School</option>
														<option value="deer-islestonington-high-school">Deer Isle Stonington High School</option>
														<option value="deer-isle-stonington">Deer Isle-Stonington</option>
														<option value="deering-high-school">Deering High School</option>
														<option value="depauw-college">DePauw College</option>
														<option value="depauw-university">DePauw University</option>
														<option value="desales-university">DeSales University</option>
														<option value="dexter-regional-high-school">Dexter Regional High School</option>
														<option value="dirigo-high-school">Dirigo High School</option>
														<option value="downeast-elementary-school">Downeast Elementary School</option>
														<option value="drew-university">Drew University</option>
														<option value="duke">Duke</option>
														<option value="east-end-community-school">East End Community School</option>
														<option value="east-grand-high-school">East Grand High School</option>
														<option value="east-grand-school">East Grand School</option>
														<option value="eastern-connecticut">Eastern Connecticut</option>
														<option value="eastern-connecticut-state">Eastern Connecticut State</option>
														<option value="eastern-nazarene-college">Eastern Nazarene College</option>
														<option value="easton-high-school">Easton High School</option>
														<option value="edward-little">Edward Little</option>
														<option value="edward-little-high-school">Edward Little High School</option>
														<option value="elizabethtown">Elizabethtown</option>
														<option value="ellsworth-high-school">Ellsworth High School</option>
														<option value="elmhurst">Elmhurst</option>
														<option value="elms-college">Elms College</option>
														<option value="emerson-college">Emerson College</option>
														<option value="emlhurst-college">Emlhurst College</option>
														<option value="emmanual-college">Emmanual College</option>
														<option value="emmanuel-college">Emmanuel College</option>
														<option value="endicott">Endicott</option>
														<option value="endicott-college">Endicott College</option>
														<option value="erskine-academy">Erskine Academy</option>
														<option value="fairfield">Fairfield</option>
														<option value="falmouth-high-school">Falmouth High School</option>
														<option value="farming">Farming</option>
														<option value="farmingdale-state-college">Farmingdale State College</option>
														<option value="finlandia-university">Finlandia University</option>
														<option value="fisher-college">Fisher College</option>
														<option value="fitchburg-state">Fitchburg State</option>
														<option value="fitchburg-state-university">Fitchburg State University</option>
														<option value="florida-atlantic-university">Florida Atlantic University</option>
														<option value="fontbonne-college">Fontbonne College</option>
														<option value="fordham-university">Fordham University</option>
														<option value="forest-hills-consolidated-high-school">Forest Hills Consolidated High School</option>
														<option value="fort-fairfield-high-school">Fort Fairfield High School</option>
														<option value="fort-kent-community-high-school">Fort Kent Community High School</option>
														<option value="foxcroft-academy">Foxcroft Academy</option>
														<option value="framingham-state">Framingham State</option>
														<option value="franklin-college">Franklin College</option>
														<option value="franklin-pierce-college">Franklin Pierce College</option>
														<option value="freeport-high-school">Freeport High School</option>
														<option value="fryeburg-academy">Fryeburg Academy</option>
														<option value="gardiner-area-high-school">Gardiner Area High School</option>
														<option value="gardinerhall-dale">Gardiner/Hall-Dale</option>
														<option value="george-mitchell-elementary-school">George Mitchell Elementary School</option>
														<option value="george-stevens-academy">George Stevens Academy</option>
														<option value="georgetown-college">Georgetown College</option>
														<option value="gordon-college">Gordon College</option>
														<option value="gorham">Gorham</option>
														<option value="gorham-high-school">Gorham High School</option>
														<option value="gould-academy">Gould Academy</option>
														<option value="grand-canyon-university">Grand Canyon University</option>
														<option value="gray-new-gloucester-high-school">Gray New Gloucester High</option>
														<option value="graynew-gloucester-high-school">Gray New Gloucester High School</option>
														<option value="gray-new">Gray-New</option>
														<option value="gray-new-gloucester">Gray-New Gloucester</option>
														<option value="great-bay-community-college">Great Bay Community College</option>
														<option value="great-lakes-christian-college">Great Lakes Christian College</option>
														<option value="greater-houlton-christian-academy">Greater Houlton Christian Academy</option>
														<option value="greater-portland-christian-school">Greater Portland Christian School</option>
														<option value="greely-high-school">Greely High School</option>
														<option value="green-mountain-college">Green Mountain College</option>
														<option value="greenville-high-school">Greenville High School</option>
														<option value="guilford-college">Guilford College</option>
														<option value="halldale-high-school">Hall-Dale High School</option>
														<option value="hamilton-college">Hamilton College</option>
														<option value="hampden">Hampden</option>
														<option value="hampden-academy">Hampden Academy</option>
														<option value="hampshire-college">Hampshire College</option>
														<option value="hampton-university">Hampton University</option>
														<option value="harpswell-coastal-academy">Harpswell Coastal Academy</option>
														<option value="harriet-beecher-stowe-elementary-school">Harriet Beecher Stowe Elementary School</option>
														<option value="hartford">Hartford</option>
														<option value="hartt-transportation">Hartt Transportation</option>
														<option value="harvard">Harvard</option>
														<option value="harvard-university">Harvard University</option>
														<option value="harwell-middle-school">Harwell Middle School</option>
														<option value="haverford-college">Haverford College</option>
														<option value="hebron-academy">Hebron Academy</option>
														<option value="hendrix">Hendrix</option>
														<option value="hermon-high-school">Hermon High School</option>
														<option value="highview-christian-academy">Highview Christian Academy</option>
														<option value="hilbert-college">Hilbert College</option>
														<option value="hobart-college">Hobart College</option>
														<option value="hodgdon-high-school">Hodgdon High School</option>
														<option value="holy-cross">Holy Cross</option>
														<option value="hope-college">Hope College</option>
														<option value="houlton-high-school">Houlton High School</option>
														<option value="houltonhodgdonsouthern-aroostookkatahdin">Houlton/Hodgdon/Southern Aroostook/Katahdin</option>
														<option value="hull-university">Hull University</option>
														<option value="husson-university">Husson</option>
														<option value="husson-college">Husson</option>
														<option value="husson">Husson</option>
														<option value="hyde-school">Hyde School</option>
														<option value="hyde-schools">Hyde Schools</option>
														<option value="illinois-tech">Illinois Tech</option>
														<option value="illinois-wesleyan">Illinois Wesleyan</option>
														<option value="inspire-academy">Inspire Academy</option>
														<option value="islesboro-central-school">Islesboro Central School</option>
														<option value="ithaca-college">Ithaca College</option>
														<option value="jackson-preparatory-school">Jackson Preparatory School</option>
														<option value="james-f-doughty-school">James F. Doughty School</option>
														<option value="james-madison">James Madison</option>
														<option value="john-bapst">John Bapst</option>
														<option value="john-bapst-memorial-high-school">John Bapst Memorial High School</option>
														<option value="john-caroll">John Caroll</option>
														<option value="john-jay-college">John Jay College</option>
														<option value="johns-hopkins">John's Hopkins</option>
														<option value="johnson-wales">Johnson &amp; Wales</option>
														<option value="johnson-wales-university">Johnson &amp; Wales University</option>
														<option value="johnson-state">Johnson State</option>
														<option value="johnson-state-college">Johnson State College</option>
														<option value="jonesport-beals">Jonesport Beals</option>
														<option value="jonesportbeals-high-school">Jonesport-Beals High School</option>
														<option value="juanita-high">Juanita High</option>
														<option value="kalamazoo-college">Kalamazoo College</option>
														<option value="katahdin-high-school">Katahdin High School</option>
														<option value="kean-college">Kean College</option>
														<option value="kean-university">Kean University</option>
														<option value="keene-state-college">Keene State College</option>
														<option value="kennebunk-high-school">Kennebunk High School</option>
														<option value="kennebunkwells">Kennebunk/Wells</option>
														<option value="kennedy-catholic">Kennedy Catholic</option>
														<option value="kent-state-tuscarawas">Kent State-Tuscarawas</option>
														<option value="kents-hill-school">Kents Hill School</option>
														<option value="keuka-college">Keuka College</option>
														<option value="knox-college">Knox College</option>
														<option value="lake-region-high-school">Lake Region High School</option>
														<option value="landmark-college">Landmark College</option>
														<option value="lasell-college">Lasell College</option>
														<option value="lawrence-high-school">Lawrence High School</option>
														<option value="lawrence-university">Lawrence University</option>
														<option value="leavitt-area-high-school">Leavitt Area High School</option>
														<option value="lee-academy">Lee Academy</option>
														<option value="lehman-college">Lehman College</option>
														<option value="lesley-university">Lesley University</option>
														<option value="lewiston">Lewiston</option>
														<option value="lewiston-high-school">Lewiston High School</option>
														<option value="life-christian">Life Christian</option>
														<option value="limestone-community-school">Limestone Community School</option>
														<option value="limestone-community-schoolmssm">Limestone Community School/MSSM</option>
														<option value="lincoln-academy">Lincoln Academy</option>
														<option value="lincoln-middle-school">Lincoln Middle School</option>
														<option value="lincolnville-central-school">Lincolnville Central School</option>
														<option value="lisbon-high-school">Lisbon High School</option>
														<option value="liu-brooklyn">LIU Brooklyn</option>
														<option value="long-island-university-brooklyn">Long Island University-Brooklyn</option>
														<option value="lyndon-state-college">Lyndon State College</option>
														<option value="machias-memorial-high-school">Machias Memorial High School</option>
														<option value="madawaska-high-school">Madawaska High School</option>
														<option value="madison-area-memorial-high-school">Madison Area Memorial High School</option>
														<option value="madisoncarrabec">Madison/Carrabec</option>
														<option value="university-of-maine">Maine</option>
														<option value="maine">Maine</option>
														<option value="maine-central-institute">Maine Central Institute</option>
														<option value="maine-college-of-art">Maine College of Art</option>
														<option value="maine-connections-academy">Maine Connections Academy</option>
														<option value="maine-girls-academy">Maine Girls Academy</option>
														<option value="maine-international-charter-school">Maine International Charter School</option>
														<option value="maine-maritime-academy">Maine Maritime Academy</option>
														<option value="maine-school-for-science-and-mathematics">Maine School for Science and Mathematics</option>
														<option value="manhattan-college">Manhattan</option>
														<option value="manhattanville-college">Manhattanville</option>
														<option value="maranacook-community-school">Maranacook Community School</option>
														<option value="marshall-university">Marshall University</option>
														<option value="marshwood">Marshwood</option>
														<option value="marshwood-high-school">Marshwood High School</option>
														<option value="mary-baldwin">Mary Baldwin</option>
														<option value="u-of-maryland-baltimore-county">Maryland-Baltimore County</option>
														<option value="marymount-university">Marymount University</option>
														<option value="mass-maritime">Mass. Maritime</option>
														<option value="massabesic-high-school">Massabesic High School</option>
														<option value="massachusetts-maritime-academy">Massachusetts Maritime Academy</option>
														<option value="massasoit-community-college">Massasoit Community College</option>
														<option value="matta">matta</option>
														<option value="mattanawcook-academy">Mattanawcook Academy</option>
														<option value="mcauley-high-school">McAuley High School</option>
														<option value="mcgill-university">McGill University</option>
														<option value="mcinokomis">MCI/Nokomis</option>
														<option value="mcla">MCLA</option>
														<option value="medomak-valley">Medomak Valley</option>
														<option value="medomak-valley-high-school">Medomak Valley High School</option>
														<option value="medway-middle-school">Medway Middle School</option>
														<option value="mercy-college">Mercy College</option>
														<option value="meredith-college">Meredith College</option>
														<option value="merrimack-college">Merrimack College</option>
														<option value="messalonskee">Messalonskee</option>
														<option value="messalonskee-high-school">Messalonskee High School</option>
														<option value="messlonskee">Messlonskee</option>
														<option value="miami">Miami</option>
														<option value="u-of-michigan-dearborn">Michigan-Dearborn</option>
														<option value="middlebury">Middlebury</option>
														<option value="middlebury-college">Middlebury College</option>
														<option value="milwaukee-school-of-engineering">Milwaukee School of Engineering</option>
														<option value="mit">MIT</option>
														<option value="massachusetts-institute-of-technology">MIT</option>
														<option value="mitchell-college">Mitchell College</option>
														<option value="molloy-college">Molloy College</option>
														<option value="monmouth-academy">Monmouth Academy</option>
														<option value="montana">Montana</option>
														<option value="montclair-state">Montclair State</option>
														<option value="morse-high-school">Morse High School</option>
														<option value="motor-city">Motor City</option>
														<option value="mount-abram-high-school">Mount Abram High School</option>
														<option value="mount-ararat-high-school">Mount Ararat High School</option>
														<option value="mount-ararat-middle-school">Mount Ararat Middle School</option>
														<option value="mount-desert-island-high-school">Mount Desert Island High School</option>
														<option value="mount-holyoke">Mount Holyoke</option>
														<option value="mount-ida-college">Mount Ida College</option>
														<option value="mount-st-vincent">Mount St. Vincent</option>
														<option value="mount-view-high-school">Mount View High School</option>
														<option value="mountain-valley-high-school">Mountain Valley High School</option>
														<option value="mt-ararat">Mt. Ararat</option>
														<option value="mt-ararat-high-school">Mt. Ararat High School</option>
														<option value="mt-blue">Mt. Blue</option>
														<option value="mt-blue-high-school">Mt. Blue High School</option>
														<option value="muhlenberg-college">Muhlenberg College</option>
														<option value="narraguagus-high-school">Narraguagus High School</option>
														<option value="navy-prep">Navy Prep</option>
														<option value="new-england-college">New England College</option>
														<option value="new-england-school-of-communications-2">New England School Of Communications</option>
														<option value="new-hampshire-technical-institute">New Hampshire Technical Institute</option>
														<option value="new-paltz">New Paltz</option>
														<option value="new-paltz-state">New Paltz State</option>
														<option value="new-rochelle">New Rochelle</option>
														<option value="newbury-college">Newbury College</option>
														<option value="nichols-college">Nichols College</option>
														<option value="noble-high-school">Noble High School</option>
														<option value="nokomis-regional-high-school">Nokomis Regional High School</option>
														<option value="north-central-college">North Central College</option>
														<option value="north-central-university">North Central University</option>
														<option value="north-haven-community-school">North Haven Community School</option>
														<option value="north-yarmouth-academy">North Yarmouth Academy</option>
														<option value="northeast-technical-institute">Northeast Technical Institute</option>
														<option value="northeastern-university">Northeastern University</option>
														<option value="northern-essex-cc">Northern Essex CC</option>
														<option value="northern-penobscot-tech-region-iii">Northern Penobscot Tech-Region III</option>
														<option value="norwich-university">Norwich University</option>
														<option value="oak-hill-high-school">Oak Hill High School</option>
														<option value="oberlin-college">Oberlin College</option>
														<option value="oceanside-high-school">Oceanside High School</option>
														<option value="old-orchard-beach-high-school">Old Orchard Beach High School</option>
														<option value="old-town-high-school">Old Town High School</option>
														<option value="old-townorono">Old Town/Orono</option>
														<option value="orono">Orono</option>
														<option value="orono-high-school">Orono High School</option>
														<option value="orono-middle-school">Orono Middle School</option>
														<option value="oswego">Oswego</option>
														<option value="oswego-state">Oswego State</option>
														<option value="oxford-hills-comprehensive-high-school">Oxford Hills Comprehensive High School</option>
														<option value="pacific-university">Pacific University</option>
														<option value="paul-smiths-college">Paul Smith's College</option>
														<option value="penn-state">Penn State</option>
														<option value="penn-state-beaver">Penn State Beaver</option>
														<option value="penn-state-greater-allegheny">Penn State Greater Allegheny</option>
														<option value="penn-state-hazelton">Penn State Hazelton</option>
														<option value="penn-state-mont-alto">Penn State Mont Alto</option>
														<option value="penn-state-brandywine">Penn State-Brandywine</option>
														<option value="penn-state-fayette">Penn State-Fayette</option>
														<option value="penobscot-christian-school">Penobscot Christian School</option>
														<option value="penobscot-valley-high-school">Penobscot Valley High School</option>
														<option value="penquis">Penquis</option>
														<option value="penquis-valley-high-school">Penquis Valley High School</option>
														<option value="phillips-exeter-academy">Phillips-Exeter Academy</option>
														<option value="pine-manor-college">Pine Manor College</option>
														<option value="pine-street-elementary">Pine Street Elementary</option>
														<option value="pine-tree-academy">Pine Tree Academy</option>
														<option value="piscataquis-community-elementary-school">Piscataquis Community Elementary School</option>
														<option value="piscataquis-community-high-school">Piscataquis Community High School</option>
														<option value="piscataquis-community-secondary-school">Piscataquis Community Secondary School</option>
														<option value="pittsburgh-greensburg">Pittsburgh-Greensburg</option>
														<option value="plattsburgh-state">Plattsburgh State</option>
														<option value="plymouth-state">Plymouth State</option>
														<option value="plymouth-state-university">Plymouth State University</option>
														<option value="poland">Poland</option>
														<option value="poland-high-school">Poland High School</option>
														<option value="poland-regional-high-school">Poland Regional High School</option>
														<option value="polandgray-new-gloucesteroak-hillleavitt">Poland/Gray-New Gloucester/Oak Hill/Leavitt</option>
														<option value="pomona-pitzer">Pomona-Pitzer</option>
														<option value="pomona-pitzer-college">Pomona-Pitzer College</option>
														<option value="portland-conservatory-of-music">Portland Conservatory of Music</option>
														<option value="portland-high-school">Portland High School</option>
														<option value="post-51">Post 51</option>
														<option value="post-college">Post College</option>
														<option value="pratt-institute">Pratt Institute</option>
														<option value="presque-isle">Presque Isle</option>
														<option value="presque-isle-high-school">Presque Isle High School</option>
														<option value="presque-isle-middle-school">Presque Isle Middle School</option>
														<option value="providence-college">Providence College</option>
														<option value="quinnipiac-university">Quinnipiac University</option>
														<option value="quinsigamond-cc">Quinsigamond CC</option>
														<option value="r-h-foster">R.H. Foster</option>
														<option value="ramapo-college">Ramapo College</option>
														<option value="rangeley-lakes-regional-school">Rangeley Lakes Regional School</option>
														<option value="regional-school-unit-3">Regional School Unit 3</option>
														<option value="regis-college">Regis College</option>
														<option value="rensselaer-polytechnic-institute">Rensselaer Polytechnic Institute</option>
														<option value="rhode-island-college">Rhode Island College</option>
														<option value="richmond-high-school">Richmond High School</option>
														<option value="rivier-university">Rivier University</option>
														<option value="rochester-college">Rochester College</option>
														<option value="roger-williams-college">Roger Williams College</option>
														<option value="roger-williams-university">Roger Williams University</option>
														<option value="rowells">Rowell's</option>
														<option value="rsu-13">RSU 13</option>
														<option value="sacopee-valley-high-school">Sacopee Valley High School</option>
														<option value="sacred-heart-university">Sacred Heart University</option>
														<option value="sage-college">Sage College</option>
														<option value="saint-anselm">Saint Anselm</option>
														<option value="saint-benedict">Saint Benedict</option>
														<option value="saint-dominic-academy">Saint Dominic Academy</option>
														<option value="saint-josephs-college-of-maine">Saint Joseph's</option>
														<option value="saint-josephs-college">Saint Joseph's College</option>
														<option value="saint-josephs-connecticut">Saint Joseph's-Connecticut</option>
														<option value="saint-joseph-connecticut">Saint Joseph-Connecticut</option>
														<option value="saint-michaels">Saint Michael's</option>
														<option value="salem-state">Salem State</option>
														<option value="salem-state-university">Salem State University</option>
														<option value="salisbury-college">Salisbury College</option>
														<option value="salve-regina">Salve Regina</option>
														<option value="salve-regina-university">Salve Regina University</option>
														<option value="sanford-high-school">Sanford High School</option>
														<option value="scarborough-high-school">Scarborough High School</option>
														<option value="schenc">schenc</option>
														<option value="schenck">Schenck</option>
														<option value="schenck-high-school">Schenck High School</option>
														<option value="schenckstearns">Schenck/Stearns</option>
														<option value="seacoast-christian-school">Seacoast Christian School</option>
														<option value="searsport-district-high-school">Searsport District High School</option>
														<option value="searsport-district-middle-school">Searsport District Middle School</option>
														<option value="seattle-university">Seattle University</option>
														<option value="shead-high-school">Shead High School</option>
														<option value="simmons">Simmons</option>
														<option value="simmons-college">Simmons College</option>
														<option value="skidmore-college">Skidmore College</option>
														<option value="skowhegan">Skowhegan</option>
														<option value="skowhegan-area-high-school">Skowhegan Area High School</option>
														<option value="smith-college">Smith College</option>
														<option value="snow-pond-center-for-the-arts">Snow Pond Center for the Arts</option>
														<option value="south-carolina">South Carolina</option>
														<option value="south-dakota-state">South Dakota State</option>
														<option value="south-portland-high-school">South Portland High School</option>
														<option value="south-portlandfreeportwaynflete">South Portland/Freeport/Waynflete</option>
														<option value="southeastern-college">Southeastern College</option>
														<option value="southern-aroostook-community-school">Southern Aroostook Community School</option>
														<option value="the-university-of-southern-maine">Southern Maine</option>
														<option value="southern-maine">Southern Maine</option>
														<option value="southern-maine-cc">Southern Maine CC</option>
														<option value="southern-maine-community-college">Southern Maine Community College</option>
														<option value="southern-vermont">Southern Vermont</option>
														<option value="southern-virginia">Southern Virginia</option>
														<option value="southside-school">Southside School</option>
														<option value="springfield-college">Springfield College</option>
														<option value="springfield-technical-community-college">Springfield Technical Community College</option>
														<option value="spruce-mountain-high-school">Spruce Mountain High School</option>
														<option value="st-bonaventure">St. Bonaventure</option>
														<option value="st-catherine">St. Catherine</option>
														<option value="st-dominic-academy">St. Dominic Academy</option>
														<option value="st-dominic-regional-high-school">St. Dominic Regional High School</option>
														<option value="st-elizabeth">St. Elizabeth</option>
														<option value="st-john-fisher">St. John Fisher</option>
														<option value="st-johns">St. John's</option>
														<option value="st-johns-university">St. John's University</option>
														<option value="st-josephs-college">St. Joseph's College</option>
														<option value="st-josephs-long-island">St. Joseph's-Long Island</option>
														<option value="st-josephs-vermont">St. Joseph's-Vermont</option>
														<option value="st-joseph-connecticut">St. Joseph-Connecticut</option>
														<option value="st-lawrence">St. Lawrence</option>
														<option value="st-lawrence-university">St. Lawrence University</option>
														<option value="st-michaels-college">St. Michael's College</option>
														<option value="st-olaf-college">St. Olaf College</option>
														<option value="st-thomas-college">St. Thomas College</option>
														<option value="stanford-university">Stanford University</option>
														<option value="staten-island">Staten Island</option>
														<option value="stearns-high-school">Stearns High School</option>
														<option value="stevens-college">Stevens College</option>
														<option value="stevenson-college">Stevenson College</option>
														<option value="stockton-university">Stockton University</option>
														<option value="stony-brook-university">Stony Brook University</option>
														<option value="stony-broook">Stony Broook</option>
														<option value="suffolk-university">Suffolk University</option>
														<option value="sumner-memorial-high-school">Sumner Memorial High School</option>
														<option value="suny-maritime">SUNY Maritime</option>
														<option value="suny-potsdam">SUNY Potsdam</option>
														<option value="suny-buffalo-state">SUNY-Buffalo State</option>
														<option value="suny-canton">SUNY-Canton</option>
														<option value="suny-delhi">SUNY-Delhi</option>
														<option value="suny-esf">SUNY-ESF</option>
														<option value="suny-geneso">SUNY-Geneso</option>
														<option value="suny-new-paltz">SUNY-New Paltz</option>
														<option value="team-a-senior-stars">Team A Senior Stars</option>
														<option value="team-b-senior-stars">Team B Senior Stars</option>
														<option value="telstar-regional-high-school">Telstar Regional High School</option>
														<option value="telstar-regionalhigh-school">Telstar RegionalHigh School</option>
														<option value="temple-academy">Temple Academy</option>
														<option value="tennessee-chattanooga">Tennessee-Chattanooga</option>
														<option value="thiel-college">Thiel College</option>
														<option value="thomas-college">Thomas College</option>
														<option value="thomas-more-college">Thomas More College</option>
														<option value="thornton-academy">Thornton Academy</option>
														<option value="topsham-post-202">Topsham Post 202</option>
														<option value="traip-academy">Traip Academy</option>
														<option value="trenton">Trenton</option>
														<option value="trinity-college">Trinity College</option>
														<option value="tufts-university">Tufts University</option>
														<option value="tulane-university">Tulane University</option>
														<option value="university-of-chicago">U-Chicago</option>
														<option value="u-s-18-under-team">U.S. 18-under team</option>
														<option value="u-s-coast-guard-academy">U.S. Coast Guard Academy</option>
														<option value="university-of-albany">UAlbany</option>
														<option value="um-fort-kent">UM Fort Kent</option>
														<option value="um-presque-isle">UM Presque Isle</option>
														<option value="umaine">UMaine</option>
														<option value="university-of-maine-orono">UMaine</option>
														<option value="university-of-maine-augusta">UMaine-Augusta</option>
														<option value="university-of-maine-at-augusta">UMaine-Augusta</option>
														<option value="university-of-maine-at-farmington">UMaine-Farmington</option>
														<option value="university-of-maine-farmington">UMaine-Farmington</option>
														<option value="university-of-maine-at-fort-kent">UMaine-Fort Kent</option>
														<option value="university-of-maine-fort-kent">UMaine-Fort Kent</option>
														<option value="university-of-maine-at-machias">UMaine-Machias</option>
														<option value="university-of-maine-at-presque-isle">UMaine-Presque Isle</option>
														<option value="umaine-presque-isle">UMaine-Presque Isle</option>
														<option value="umass-lowell">UMass-Lowell</option>
														<option value="umass-boston">UMass.-Boston</option>
														<option value="umass-dartmouth">Umass.-Dartmouth</option>
														<option value="umbc">UMBC</option>
														<option value="umf">UMF</option>
														<option value="umpi">UMPI</option>
														<option value="union-college">Union College</option>
														<option value="unity-college">Unity College</option>
														<option value="university-at-albany">University at Albany</option>
														<option value="university-at-buffalo">University at Buffalo</option>
														<option value="university-maine-presque-isle">University Maine Presque Isle</option>
														<option value="university-of-cincinnati-clermont">University of Cincinnati-Clermont</option>
														<option value="university-of-connecticut">University of Connecticut</option>
														<option value="university-of-hartford">University of Hartford</option>
														<option value="university-of-louisville">University of Louisville</option>
														<option value="university-of-maryland-baltimore-county">University of Maryland-Baltimore County</option>
														<option value="university-of-massachusetts">University of Massachusetts</option>
														<option value="university-of-massachusetts-lowell">University of Massachusetts Lowell</option>
														<option value="university-of-miami">University of Miami</option>
														<option value="university-of-mississippi-medical-center">University of Mississippi Medical Center</option>
														<option value="university-of-montana">University of Montana</option>
														<option value="university-of-new-england">University of New England</option>
														<option value="university-of-new-hampshire">University of New Hampshire</option>
														<option value="university-of-notre-dame">University of Notre Dame</option>
														<option value="university-of-pikeville">University of Pikeville</option>
														<option value="university-of-redlands">University of Redlands</option>
														<option value="university-of-rhode-island">University of Rhode Island</option>
														<option value="university-of-saint-joseph">University of Saint Joseph</option>
														<option value="university-of-scranton">University of Scranton</option>
														<option value="university-of-southern-maine">University of Southern Maine</option>
														<option value="university-of-st-josephs-connecticut">University of St. Joseph's-Connecticut</option>
														<option value="university-of-toledo">University of Toledo</option>
														<option value="university-of-vermont">University of Vermont</option>
														<option value="university-of-wisconsin">University of Wisconsin</option>
														<option value="university-of-wisconsin-eau-claire">University of Wisconsin-Eau Claire</option>
														<option value="ursinus-college">Ursinus College</option>
														<option value="us-under-18-national-development-team">US Under-18 National Development Team</option>
														<option value="usm">USM</option>
														<option value="utah-valley">Utah Valley</option>
														<option value="utica-college">Utica College</option>
														<option value="valley-forge">Valley Forge</option>
														<option value="valley-high-school">Valley High School</option>
														<option value="van-buren">Van Buren</option>
														<option value="van-buren-district-secondary-school">Van Buren District Secondary School</option>
														<option value="vassar-college">Vassar College</option>
														<option value="vermont">Vermont</option>
														<option value="vermont-tech">Vermont Tech</option>
														<option value="vermont-technical-college">Vermont Technical College</option>
														<option value="villa-maria-college">Villa Maria College</option>
														<option value="villanova-university">Villanova University</option>
														<option value="vinalhaven-school">Vinalhaven School</option>
														<option value="vinalhaven-schools">Vinalhaven Schools</option>
														<option value="virginia-tech">Virginia Tech</option>
														<option value="wartburg-college">Wartburg College</option>
														<option value="washburn">Washburn</option>
														<option value="washburn-district-high-school">Washburn District High School</option>
														<option value="washington-academy">Washington Academy</option>
														<option value="washington-adventist-university">Washington Adventist University</option>
														<option value="washington-and-lee">Washington and Lee</option>
														<option value="washington-county-community-college">Washington County Community College</option>
														<option value="washington-state-university">Washington State University</option>
														<option value="waterville-high-school">Waterville High School</option>
														<option value="waterville-senior-high-school">Waterville Senior High School</option>
														<option value="waynflete-school">Waynflete School</option>
														<option value="wellesley">Wellesley</option>
														<option value="wellesley-college">Wellesley College</option>
														<option value="wellington-school">Wellington School</option>
														<option value="wells-high-school">Wells High School</option>
														<option value="wentworth-college">Wentworth College</option>
														<option value="wentworth-institute-of-technology">Wentworth Institute of Technology</option>
														<option value="wesleyan">Wesleyan</option>
														<option value="wesleyan-university">Wesleyan University</option>
														<option value="westbrook-high-school">Westbrook High School</option>
														<option value="western-connecticut">Western Connecticut</option>
														<option value="western-connecticut-state-u">Western Connecticut State U.</option>
														<option value="western-new-england">Western New England</option>
														<option value="western-new-england-university">Western New England University</option>
														<option value="westfield-state-university">Westfield State University</option>
														<option value="wheaton-college">Wheaton College</option>
														<option value="wheelock-college">Wheelock College</option>
														<option value="whittier-college">Whittier College</option>
														<option value="widener-college">Widener College</option>
														<option value="william-and-mary">William and Mary</option>
														<option value="william-s-cohen-school">William S. Cohen School</option>
														<option value="william-smith-college">William Smith College</option>
														<option value="williams-college">Williams College</option>
														<option value="windham-christian">Windham Christian</option>
														<option value="windham-high-school">Windham High School</option>
														<option value="windham-westbrook">Windham-Westbrook</option>
														<option value="winslow">Winslow</option>
														<option value="winslow-high-school">Winslow High School</option>
														<option value="winthrop-high-school">Winthrop High School</option>
														<option value="winthrop-university">Winthrop University</option>
														<option value="winthropmonmouth">Winthrop/Monmouth</option>
														<option value="wiscasset-high-school">Wiscasset High School</option>
														<option value="wisconsin-lacrosse">Wisconsin-LaCrosse</option>
														<option value="wisconsin-oshkosh">Wisconsin-Oshkosh</option>
														<option value="wisconsin-stevens-point">Wisconsin-Stevens Point</option>
														<option value="wisconsin-whitewater">Wisconsin-Whitewater</option>
														<option value="wisdom-high-school">Wisdom High School</option>
														<option value="woodland-high-school">Woodland High School</option>
														<option value="wooster-college">Wooster College</option>
														<option value="worcester-polytechnic-institute">Worcester Polytechnic Institute</option>
														<option value="worcester-state-university">Worcester State University</option>
														<option value="yarmouth-high-school">Yarmouth High School</option>
														<option value="yeshiva-university">Yeshiva University</option>
														<option value="york-college">York College</option>
														<option value="york-high-school">York High School</option>
														<option value="zippel-elementary-school">Zippel Elementary School</option>
														<option value="26336"></option>
														<option value="26610"></option>
											</select>
					<select id="sport" name="sport">
						<option value="">All sports</option>
														<option value="legionbaseball">American Legion baseball</option>
														<option value="baseball">Baseball</option>
														<option value="basketball-boys">Boys Basketball</option>
														<option value="hockey-boys">Boys Hockey</option>
														<option value="lacrosse-boys">Boys Lacrosse</option>
														<option value="soccer-boys">Boys Soccer</option>
														<option value="tennis-boys">Boys Tennis</option>
														<option value="college-baseball">College Baseball</option>
														<option value="collegefieldhockey">College field hockey</option>
														<option value="collegefootball">College football</option>
														<option value="college-softball">College Softball</option>
														<option value="college-volleyball">College volleyball</option>
														<option value="field-hockey">Field Hockey</option>
														<option value="football">Football</option>
														<option value="basketball-girls">Girls Basketball</option>
														<option value="hockey-girls">Girls Hockey</option>
														<option value="lacrosse-girls">Girls Lacrosse</option>
														<option value="soccer-girls">Girls Soccer</option>
														<option value="tennis-girls">Girls Tennis</option>
														<option value="junior-legion-baseball">Junior Legion baseball</option>
														<option value="mens-college-basketball">Men's college basketball</option>
														<option value="mens-college-hockey">Men's college hockey</option>
														<option value="menscollegesoccer">Men's college soccer</option>
														<option value="mens-ice-hockey">Men's Ice Hockey</option>
														<option value="mens-lacrosse">Men's Lacrosse</option>
														<option value="portland-sea-dogs">Portland Sea Dogs</option>
														<option value="professional-sports">Professional Sports</option>
														<option value="running-2">Running</option>
														<option value="softball">Softball</option>
														<option value="unified-basketball">Unified Basketball</option>
														<option value="university-of-maine-sports">University of Maine sports</option>
														<option value="volleyball">Volleyball</option>
														<option value="womens-college-basketball">Women's college basketball</option>
														<option value="womens-college-hockey">Women's College Hockey</option>
														<option value="womens-college-rugby">Women's college rugby</option>
														<option value="womenscollegesoccer">Women's college soccer</option>
														<option value="womens-lacrosse">Women's Lacrosse</option>
											</select>
					<input type="submit" id="school-sport-select-submit" name="school-sport-select-submit" value="Go">
				</form>
			<div class="clear-dotted"></div>
		    
                <div id="bdnads-top-300x250" class="adSpot contentBanner" style="min-height:270px;text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-top-300x250");
						});
					});
                </script>
        <div class="clear-dotted"></div>		<script type="text/javascript"> 
		 
		jQuery(document).ready(function() {
		 
			//Default Action
			jQuery(".bdn-tab-content").hide(); //Hide all content
			jQuery("ul.bdn-tabs li:first").addClass("active").show(); //Activate first tab
			jQuery(".bdn-tab-content:first").show(); //Show first tab content
			
			//On Click Event
			jQuery("ul.bdn-tabs li").click(function() {
				jQuery("ul.bdn-tabs li").removeClass("active"); //Remove any "active" class
				jQuery(this).addClass("active"); //Add "active" class to selected tab
				jQuery(".bdn-tab-content").hide(); //Hide all tab content
				var activeTab = jQuery(this).find("a").attr("href"); //Find the rel attribute value to identify the active tab + content
				jQuery(activeTab).show(); //Fade in the active content
				return false;
			});
		 
		});
		</script> 
		
		 <div class="bdn-tabber-container"> 
			<ul class="bdn-tabs"> 
				<li><a href="#tab1">News</a></li> 
				<li><a href="#tab4">Blogs</a></li> 
				<li><a href="#tab5">Living</a></li> 
				<li><a href="#tab3">Sports</a></li> 
				<li><a href="#tab2">Opinion</a></li> 
			</ul> 
			<!-- Most-read widget took 0.004528 seconds to load (memcached). -->			<div class="bdn-tab-container"> 
				<div id="tab1" class="bdn-tab-content"> 
					<ol><li><a href="http://bangordailynews.com/2017/07/05/news/mid-maine/three-killed-one-injured-in-madison-shootings/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39630501_H20777096-75x75.jpg" width="45" height="45" alt="Alleged gunman in triple homicide shot dead by police in Madison, victims identified" title="Alleged gunman in triple homicide shot dead by police in Madison, victims identified" class="floatright" style="margin-left: 5px;" />Alleged gunman in triple homicide shot dead by police in Madison, victims identified</a></li><li><a href="http://bangordailynews.com/2017/07/05/news/bangor/report-july-4-police-chase-ends-in-bangor/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/msp-75x75.png" width="45" height="45" alt="Man who said his name was ‘Santa Claus’ leads police on a car chase through Maine" title="Man who said his name was ‘Santa Claus’ leads police on a car chase through Maine" class="floatright" style="margin-left: 5px;" />Man who said his name was ‘Santa Claus’ leads police on a car chase through Maine</a></li><li><a href="http://bangordailynews.com/2017/07/05/news/midcoast/report-rockland-wheelchair-bound-resident-who-shot-intruder-wont-be-charged/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39624041_H15811723-75x75.jpg" width="45" height="45" alt="Report: Rockland wheelchair-bound resident who shot intruder won’t be charged" title="Report: Rockland wheelchair-bound resident who shot intruder won’t be charged" class="floatright" style="margin-left: 5px;" />Report: Rockland wheelchair-bound resident who shot intruder won’t be charged</a></li><li><a href="http://bangordailynews.com/2017/07/05/news/mid-maine/state-police-investigate-suspicious-package-reported-near-topsham-fair-mall/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39610721_H20775822-75x75.jpg" width="45" height="45" alt="Roads reopen after police blow up suspicious package near Topsham Fair Mall" title="Roads reopen after police blow up suspicious package near Topsham Fair Mall" class="floatright" style="margin-left: 5px;" />Roads reopen after police blow up suspicious package near Topsham Fair Mall</a></li><li><a href="http://bangordailynews.com/2017/07/05/news/bangor/holden-man-wanted-by-police-now-behind-bars/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39578321_H20762222-75x75.jpg" width="45" height="45" alt="Holden man wanted by police now behind bars" title="Holden man wanted by police now behind bars" class="floatright" style="margin-left: 5px;" />Holden man wanted by police now behind bars</a></li></ol>
				</div> 
				<div id="tab2" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="https://bangordailynews.com/link/no-heroes-in-pitiful-unnecessary-shutdown/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/BUDGET070317_2_20764842-75x75.jpg" width="45" height="45" alt="No heroes in pitiful, unnecessary shutdown" title="No heroes in pitiful, unnecessary shutdown" class="floatright" style="margin-left: 5px;" />No heroes in pitiful, unnecessary shutdown</a></li><li><a href="https://bangordailynews.com/2017/07/05/opinion/editorials/trumps-tweets-hide-the-real-problem-his-faltering-administration/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39595221_H20772142-75x75.jpg" width="45" height="45" alt="Trump’s tweets hide the real problem: his faltering administration" title="Trump’s tweets hide the real problem: his faltering administration" class="floatright" style="margin-left: 5px;" />Trump’s tweets hide the real problem: his faltering administration</a></li><li><a href="https://bangordailynews.com/2017/07/05/opinion/contributors/how-i-made-it-to-21-years-of-recovery/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39551301_H16735705-75x75.jpg" width="45" height="45" alt="How I made it to 21 years of recovery" title="How I made it to 21 years of recovery" class="floatright" style="margin-left: 5px;" />How I made it to 21 years of recovery</a></li><li><a href="https://bangordailynews.com/2017/07/05/opinion/contributors/senate-health-bill-threatens-to-leave-vulnerable-maine-children-without-health-insurance/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39580941_H20772852-75x75.jpg" width="45" height="45" alt="Senate health bill threatens to leave vulnerable Maine children without health insurance" title="Senate health bill threatens to leave vulnerable Maine children without health insurance" class="floatright" style="margin-left: 5px;" />Senate health bill threatens to leave vulnerable Maine children without health insurance</a></li><li><a href="https://bangordailynews.com/2017/07/05/opinion/letters/thursday-july-6-2017-starving-medicaid-rep-poliquins-mind-keeping-solar-viable/?ref=mostReadBoxOpinion">Thursday, July 6, 2017: Starving Medicaid, Rep. Poliquin’s mind, keeping solar viable</a></li></ol>
				</div> 
				<div id="tab3" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/07/05/sports/boston-red-sox/red-sox-rally-for-two-runs-in-11th-to-beat-rangers/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39577481_H20772038-75x75.jpg" width="45" height="45" alt="Red Sox rally for two runs in 11th to beat Rangers" title="Red Sox rally for two runs in 11th to beat Rangers" class="floatright" style="margin-left: 5px;" />Red Sox rally for two runs in 11th to beat Rangers</a></li><li><a href="http://bangordailynews.com/2017/07/05/sports/bangor-pitcher-headlines-all-usa-maine-baseball-team/?ref=mostReadBoxSports">Bangor pitcher headlines All-USA Maine baseball team</a></li><li><a href="http://bangordailynews.com/2017/07/05/sports/local-harness-racing-american-legion-baseball-all-stars-road-racing/?ref=mostReadBoxSports">Local harness racing, American Legion baseball, all-stars, road racing</a></li><li><a href="http://bangordailynews.com/2017/07/06/sports/auto-racing-sports/racing-gypsy-from-ellsworth-logs-308-mile-round-trip-to-compete-at-oxford-plains/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/IMAGE1_20775774-75x75.jpg" width="45" height="45" alt="Racing gypsy from Ellsworth logs 308-mile round trip to compete at Oxford Plains" title="Racing gypsy from Ellsworth logs 308-mile round trip to compete at Oxford Plains" class="floatright" style="margin-left: 5px;" />Racing gypsy from Ellsworth logs 308-mile round trip to compete at Oxford Plains</a></li><li><a href="http://bangordailynews.com/link/bruins-and-celtics-two-different-approaches-two-successful-off-seasons/?ref=mostReadBoxSports">Bruins and Celtics: Two different approaches, two successful off seasons</a></li></ol>
				</div> 
				<div id="tab4" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/no-heroes-in-pitiful-unnecessary-shutdown/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/BUDGET070317_2_20764842-75x75.jpg" width="45" height="45" alt="No heroes in pitiful, unnecessary shutdown" title="No heroes in pitiful, unnecessary shutdown" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">DAVID FARMER</span><br>No heroes in pitiful, unnecessary shutdown</a></li><li><a href="http://bangordailynews.com/link/lepage-and-house-republicans-win-the-shutdown-showdown/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/BUDGET070317_4_20764846-75x75.jpg" width="45" height="45" alt="LePage and House Republicans win the shutdown showdown" title="LePage and House Republicans win the shutdown showdown" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">PINE TREE POLITICS</span><br>LePage and House Republicans win the shutdown showdown</a></li><li><a href="http://bangordailynews.com/link/north-korean-missile-was-real-icbm-capable-of-reaching-alaska-a-grave-milestone/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/AX222_0367_9-75x75.jpg" width="45" height="45" alt="North Korean missile was ‘real ICBM’ capable of reaching Alaska — a grave milestone" title="North Korean missile was ‘real ICBM’ capable of reaching Alaska — a grave milestone" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">THE BDN BUZZ</span><br>North Korean missile was ‘real ICBM’ capable of reaching Alaska — a grave milestone</a></li><li><a href="http://bangordailynews.com/link/too-many-kids-are-exposed-to-lead-in-these-maine-towns/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/STAIRS_15805707.jpeg" width="45" height="45" alt="Too many kids are exposed to lead in these Maine towns" title="Too many kids are exposed to lead in these Maine towns" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">VITAL SIGNS</span><br>Too many kids are exposed to lead in these Maine towns</a></li><li><a href="http://bangordailynews.com/link/interview-jean-grae-and-john-hodgman-are-both-felix-ungers/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/jeanandjohn-75x75.jpg" width="45" height="45" alt="Interview: Jean Grae and John Hodgman are both Felix Ungers" title="Interview: Jean Grae and John Hodgman are both Felix Ungers" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STEED</span><br>Interview: Jean Grae and John Hodgman are both Felix Ungers</a></li></ol>
				</div> 
				<div id="tab5" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/07/05/living/more-lies-people-tell-you-at-the-lake/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/08/17797341_H13552451-75x75.jpeg" width="45" height="45" alt="&#8216;The wind will be at our back&#8217; and more lies people tell you at the lake" title="&#8216;The wind will be at our back&#8217; and more lies people tell you at the lake" class="floatright" style="margin-left: 5px;" />&#8216;The wind will be at our back&#8217; and more lies people tell you at the lake</a></li><li><a href="http://bangordailynews.com/2017/07/05/news/aroostook/from-talkies-to-modern-superhero-flicks-fort-kent-movie-theater-celebrates-100-years/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39617521_H20751478-75x75.jpg" width="45" height="45" alt="From talkies to modern superhero flicks: Fort Kent movie theater celebrates 100 years" title="From talkies to modern superhero flicks: Fort Kent movie theater celebrates 100 years" class="floatright" style="margin-left: 5px;" />From talkies to modern superhero flicks: Fort Kent movie theater celebrates 100 years</a></li><li><a href="http://bangordailynews.com/link/interview-jean-grae-and-john-hodgman-are-both-felix-ungers/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/jeanandjohn-75x75.jpg" width="45" height="45" alt="Interview: Jean Grae and John Hodgman are both Felix Ungers" title="Interview: Jean Grae and John Hodgman are both Felix Ungers" class="floatright" style="margin-left: 5px;" />Interview: Jean Grae and John Hodgman are both Felix Ungers</a></li><li><a href="http://bangordailynews.com/2017/07/06/living/mainers-want-to-turn-this-picturesque-island-fort-into-a-music-theater-destination/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39637461_H20775850-75x75.jpg" width="45" height="45" alt="Mainers want to turn this picturesque island fort into a music, theater destination" title="Mainers want to turn this picturesque island fort into a music, theater destination" class="floatright" style="margin-left: 5px;" />Mainers want to turn this picturesque island fort into a music, theater destination</a></li><li><a href="http://bangordailynews.com/2017/07/05/living/performing-arts/maines-latest-guys-and-dolls-revival-makes-plaid-fun-again/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/Tin-Horns-1024x683-75x75.jpg" width="45" height="45" alt="Maine&#8217;s latest ‘Guys and Dolls’ revival makes plaid fun again" title="Maine&#8217;s latest ‘Guys and Dolls’ revival makes plaid fun again" class="floatright" style="margin-left: 5px;" />Maine&#8217;s latest ‘Guys and Dolls’ revival makes plaid fun again</a></li></ol>
				</div> 
			</div> 
		</div>
		<!--end of the multisearch-->
		<div class="clear-dotted"></div>


	    
                <div id="bdnads-bottom-300x250" class="adSpot contentBanner" style="min-height:270px;text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-bottom-300x250");
						});
					});
                </script>
        <div class="clear-dotted"></div><div class="sidebar-widget">			<div class="textwidget"><div id="circularhub_module_10108"></div>
<script src="http://api.circularhub.com/10109/ea1cd3e8db5ffed1/circularhub_module.js"></script></div>
		</div>	</div>
</div>

<div class="clear-solid"></div>

<div id="bottomRefers">
	<div class="bottomSingle">

		<h3><a href="http://bangordailynews.com" style="color: #000; text-decoration: none;">Top Stories</a></h3>
		<ul>
			<!-- trying memcached -->				<li>
					<a href="http://bangordailynews.com/2017/07/05/news/mid-maine/three-killed-one-injured-in-madison-shootings/?ref=topStories0Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39630501_H20777096-150x150.jpg"  alt="Sheriff Dale Lancaster addresses the media during a press conference on Russell Road in Madison." class="th" height="150" width="150" /></a>					<div class="timeSince">57 mins ago</div>
					<h5><a href="http://bangordailynews.com/2017/07/05/news/mid-maine/three-killed-one-injured-in-madison-shootings/?ref=topStories0">Alleged gunman in triple homicide shot dead by police in Madison, victims identified</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/07/06/living/mainers-want-to-turn-this-picturesque-island-fort-into-a-music-theater-destination/?ref=topStories1Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39637461_H20775850-150x150.jpg"  alt="Fort Gorges, named for an early English proprietor of the area, sits on Hog Island Ledge in Portland Harbor. Begun in 1858, it was finished in 1864 but never garrisoned. " class="th" height="150" width="150" /></a>					<div class="timeSince">57 mins ago</div>
					<h5><a href="http://bangordailynews.com/2017/07/06/living/mainers-want-to-turn-this-picturesque-island-fort-into-a-music-theater-destination/?ref=topStories1">Mainers want to turn this picturesque island fort into a music, theater destination</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/link/scientists-are-starting-to-clear-up-one-of-the-biggest-controversies-in-climate-science/?ref=topStories2Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/16071801_H20528945-600x368-150x150.jpg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince">59 mins ago</div>
					<h5><a href="http://bangordailynews.com/link/scientists-are-starting-to-clear-up-one-of-the-biggest-controversies-in-climate-science/?ref=topStories2">Scientists are starting to clear up one of the biggest controversies in climate science</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/07/05/news/bangor/report-july-4-police-chase-ends-in-bangor/?ref=topStories3Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/msp-150x150.png"  alt="Christos Kassaras, 54, of Goffstown, New Hampshire was arrested in Bangor on Tuesday after a police chase." class="th" height="150" width="150" /></a>					<div class="timeSince">57 mins ago</div>
					<h5><a href="http://bangordailynews.com/2017/07/05/news/bangor/report-july-4-police-chase-ends-in-bangor/?ref=topStories3">Man who said his name was ‘Santa Claus’ leads police on a car chase through Maine</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/link/too-many-kids-are-exposed-to-lead-in-these-maine-towns/?ref=topStories4Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/STAIRS_15805707.jpeg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/link/too-many-kids-are-exposed-to-lead-in-these-maine-towns/?ref=topStories4">Too many kids are exposed to lead in these Maine towns</a></h5>
				</li>
								</ul><!--  /Top Stories list -->
	</div>
	<div class="bottomDouble">
		<h3>Similar Articles</h3><div id="related"><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">4.2.2012</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2012/04/02/education/raises-at-the-university-of-maine-system-2006-2012/?ref=relatedBox">Raises at the University of Maine System 2006-2012</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">4.6.2013</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2013/04/06/sports/saturdays-maine-college-roundup-baseball-thomas-sweeps-lyndon-state/?ref=relatedBox">Maine college weekend roundup, baseball: Thomas sweeps Lyndon State</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">3.31.2013</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2013/03/31/sports/saturdays-maine-college-roundup-baseball-husson-endicott-split/?ref=relatedBox">Saturday’s Maine college roundup, baseball: Husson, Endicott split</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">4.21.2013</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2013/04/21/sports/saturdays-maine-college-roundup-softball-maine-2-stony-brook-0/?ref=relatedBox">Weekend Maine college roundup, softball: Stony Brook sweeps Maine in Sunday twinbill</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">4.13.2013</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2013/04/13/sports/saturdays-maine-college-roundup-softball-thomas-7-umf-1/?ref=relatedBox">Weekend’s Maine college roundup, softball: MMA sweeps Johnson State</a></h5></div><div class="clear"></div></div><div class="clear-solid" style="margin: 10px 0;"></div><div class="clear"></div><style type="text/css">.ob_dual_left{ display: none !important; } .odb_div{ border-top: 0 !important; width: 110px !important; padding: 5px !important; } .AR_1 .odb_div.ob-recIdx-4 { border-left: 0 !important } .odb_div img.strip-img { width: 109px !important; height: 109px !important; }</style>
						<h3><a href="https://bangordailynews.com/sports" style="color: #000; text-decoration: none;">More in Sports</a></h3>
				<div id="related">
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								34 mins ago&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/?ref=moreInsportsThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/39654521_H20778230-150x150.jpg"  alt="Boston first baseman Keith Moreland (left) runs into catcher Christian Vazquez while catching a pop fly hit by Mike Napoli of Texas (not pictured) during the second inning of Wednesday&#039;s game at Globe Life Park in Arlington, Texas. The Rangers won 8-2.
Jerome Miron | USA TODAY Sports" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/07/06/sports/rangers-cashner-cool-off-red-sox/?ref=moreInsports">
								Rangers, Cashner cool off Red Sox							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<h5 style="font-size: 1.2em; line-height: 1.4em;">
														<a href="http://bangordailynews.com/link/bruins-and-celtics-two-different-approaches-two-successful-off-seasons/?ref=moreInsports">
								Bruins and Celtics: Two different approaches, two successful off seasons							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								17 mins ago&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/07/06/sports/auto-racing-sports/racing-gypsy-from-ellsworth-logs-308-mile-round-trip-to-compete-at-oxford-plains/?ref=moreInsportsThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/07/IMAGE1_20775774-150x150.jpg"  alt="Andy Saunders of Ellsworth sits in his No. 01 car while waiting to compete in a recent race at Oxford Plains Speedway." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/07/06/sports/auto-racing-sports/racing-gypsy-from-ellsworth-logs-308-mile-round-trip-to-compete-at-oxford-plains/?ref=moreInsports">
								Racing gypsy from Ellsworth logs 308-mile round trip to compete at Oxford Plains							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								16 mins ago&nbsp;
							</div>
															<h5 style="font-size: 1.2em; line-height: 1.4em;">
														<a href="http://bangordailynews.com/2017/07/05/sports/bucksport-pulls-away-from-coastal/?ref=moreInsports">
								Bucksport pulls away from Coastal							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								16 mins ago&nbsp;
							</div>
															<h5 style="font-size: 1.2em; line-height: 1.4em;">
														<a href="http://bangordailynews.com/2017/07/05/sports/local-golf-results-2/?ref=moreInsports">
								Local golf results							</a>
							</h5>
						</div>
										<div class="clear"></div>
				</div>
				</div>
	<div class="clear"></div>
</div>



	<div class="clear"></div>
	</div><!--#inside-->

	<div class="adSpot" style="text-align:center;">
				<div id="bdnads-bottom-728x90" style="max-width:970px; min-height:90px; margin: 0 auto;">
            <script type="text/javascript">
                BdnAdsCommandArray.push( function() {
                    googletag.cmd.push(function() {
                        googletag.display("bdnads-bottom-728x90");
                    });
                });
            </script>
		</div>
		    </div>

    <div id="footer">
		<div id="box-wrap">
			<div id="box1">
				<h1 class="headline">Bangor Daily News</h1>
				<ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				</ul>
			</div><!-- #box1 -->
			<div id="box2">
				<h1 class="headline">About Us</h1>
				<ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				</ul>
				<h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				<ul class="sitemap">
					<li><a href="http://bdnoffers.com" target="_blank">Subscribe to the BDN</a></li>
					<li><a href="http://bangordailynews.com/new-account/?icn=email&ici=text-link_footer">Create BDN Maine Account</a></li>
					<li><a href="http://bangordailynews.com/manage-account/">Manage Your Account</a></li>
					<li><a target="_blank" href="http://bangordailynews.com/newsletters">Newsletter Sign-up</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				</ul>
			</div><!-- #box2 -->
			<div id="box3">
				<h1 class="headline">Sales and Marketing</h1>
				<ul class="sitemap">
					<li><a href="http://solutions.bangordailynews.com/">Online Advertising and Digital Marketing Solutions</a></li>
					<li><a href="http://bangordailynews.com/staff/bdn-maine/sales-marketing/">Online Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
					<li><a href="https://www.facebook.com/BDNMaineEvents" title="BDN Maine Events on Facebook">BDN Maine Events on Facebook</a></li>
				</ul>
			</div><!-- #box3 -->
			<div id="box4" style="overflow: auto">
				<h1 class="headline">On Facebook</h1>
				<ul class="sitemap">
					<li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
					<li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
					<li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
					<li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                    <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                    <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                    <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                    <hr />
                    <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
					<li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
					<li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
					<li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
					<li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
				</ul>
				<h1 class="headline">On Twitter</h1>
				<ul class="sitemap">
					<li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
					<li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
					<li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
					<li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
				</ul>
			</div><!-- #box4 -->
		</div><!--#box-wrap -->
	</div><!--#footer -->

</div><!-- #bdn-wrapper -->


			<script>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</script>
					<script type="text/javascript" src="http://www.queryly.com/js/queryly.v2.js"></script>
			<script type="text/javascript">queryly.init('26065cd4f2314f08',queryly.jquery('.queryly_search_button'));</script>
			    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'bdn';
        var disqus_domain = 'disqus.com';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) url = url[0];
                    else url = url[1]
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/cache-buddy/js/cache-buddy.min.js?ver=0.2.0-release'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-gallery/js/bdn-gallery.js?ver=12'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.post, categories.sports.baseball, categories.sports.boston-red-sox, categories.sports.professional-sports, categories.sports, authors.bdndefault'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.post,categories.sports.baseball,categories.sports.boston-red-sox,categories.sports.professional-sports,categories.sports,authors.bdndefault" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=1.2459936&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>

</html>

<!-- 8.027 s -->