<!DOCTYPE html>
<!--
DTS Cache Assist: 2017-06-30 13:41:19 (generated)
HTTP_USER_AGENT: Amazon CloudFront

Device Block: CloudFront
HTTP_CLOUDFRONT_IS_MOBILE_VIEWER: false
HTTP_CLOUDFRONT_IS_TABLET_VIEWER: false
HTTP_CLOUDFRONT_IS_DESKTOP_VIEWER: true
DTS Detected Device: active
-->
<html xmlns="http://www.w3.org/1999/xhtml"
	xmlns:og="http://ogp.me/ns#"
	xmlns:fb="http://www.facebook.com/2008/fbml"
	lang="en-US">
<!-- 2.164 s -->
<head profile="http://gmpg.org/xfn/11">
	<!-- Set Viewport for browser page -->
	<meta name=viewport content="width=device-width, initial-scale=1.0">

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1">
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EDGE" />

	<title>  Popular cancer pill goes generic, yet patients’ costs stay high &#8212; Health &#8212; Bangor Daily News &#8212; BDN Maine</title><!-- 2.166 s -->
	<meta name="description" content="Donald Jones used to pay at least $500 a month for a brand-name drug, Gleevec, that’s kept his leukemia at bay for five years. Lately, he’s been paying almost as much for a generic version of the same pill. It’s not supposed to work that way. For decades in the [...] Maine news, sports, politics and election results, and obituaries from the Bangor Daily News." /><!-- 2.171 s -->	<meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn, business, health, nation, news, popular cancer pill goes generic, yet patients’ costs stay high, is_article, contributed" /><!-- 2.172 s -->	<meta property="fb:app_id" content="748756371893770" />
	
			<link rel="canonical" href="http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/" />

		<meta property="og:title" content="Popular cancer pill goes generic, yet patients’ costs stay high" />

		<meta property="og:description"
			  content="Donald Jones used to pay at least $500 a month for a brand-name drug, Gleevec, that’s kept his leukemia at bay for five years. Lately, he’s been paying almost as much for a generic version of the same pill. It’s not supposed to work that way. For decades in the [...]" />
		<meta property="og:site_name"
			  content="The Bangor Daily News" />
		<meta property="og:url"
			  content="http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/" />
		<meta property="og:type"
			  content="article" />

		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/">
		<meta name="twitter:title" value="Popular cancer pill goes generic, yet patients’ costs stay high">
		<meta name="twitter:description" value="Donald Jones used to pay at least $500 a month for a brand-name drug, Gleevec, that’s kept his leukemia at bay for five years. Lately, he’s been paying almost as much for a generic version of the same pill. It’s not supposed to work that way. For decades in the [...]">
					<meta property="og:image" content="http://bangordailynews.com/wp-content/themes/bdn/images/bdn-maine-facebook-logo.png" />
		

    
	<!-- 2.181 s -->
	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News RSS Feed" href="http://bangordailynews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bangor Daily News Atom Feed" href="http://bangordailynews.com/feed/atom/" />
	<link rel="apple-touch-icon" href="http://bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://bangordailynews.com/favicon.png">
	<link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

	<!-- 2.182 s -->
	 <script type='text/javascript'>
		var bdn_wordpress_theme = 'desktop';
	</script>

	<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Popular cancer pill goes generic, yet patients’ costs stay high Comments Feed" href="http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bangordailynews.com/wp-content/themes/bdn/style.css?1489608285&#038;ver=2017-02-02' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_contributors_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-contributors/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdngallery-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-gallery/css/bdn-gallery.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/sharebar.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/weather.js?ver=32'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-nativo/js/injector.js?ver=12'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/" />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F30%2Fhealth%2Fpopular-cancer-pill-goes-generic-yet-patients-costs-stay-high%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F30%2Fhealth%2Fpopular-cancer-pill-goes-generic-yet-patients-costs-stay-high%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<link rel="amphtml" href="https://amp.bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/">
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Contributed','dimension2': 'post','dimension3': '1.2457282','dimension4': 'Business,Health,Nation,News',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2457282', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2457282';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

		<script type="text/javascript">
		var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/b9887ecb-7506-4213-82ee-03949a08d81b/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/b9887ecb-7506-4213-82ee-03949a08d81b/v1/pws.js" async></script>
        <script type="text/javascript">
		(function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();

		Audience.setPosTargeting( function() {
			googletag.cmd.push(function() {
								googletag.defineOutOfPageSlot('/1015782/bangordailynews', "bdnads-interstitial").addService(googletag.pubads()).setTargeting("pos", "interstitial");

														// 20150420 - We dont need this 728 thing anymore, we think.
					// 20150630 — We should keep it, for remnant purposes
					googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90], [970, 250], [728,90]],
						"bdnads-top-728x90").addService(googletag.pubads()).setTargeting("pos", "top");
				
													googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90],[728,90],[600,400]],
						"bdnads-bottom-728x90").addService(googletag.pubads()).setTargeting("pos", "bottom");
												googletag.defineSlot('/1015782/bangordailynews', [125,50], "bdnads-top-125x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-top-300x250").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-remnant-300x250").addService(googletag.pubads()).setTargeting("pos", "remnant");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-bottom-300x250").addService(googletag.pubads()).setTargeting("pos", "bottom");
								googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-top-300x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250").addService(googletag.pubads()).setTargeting("pos", "inline");

				
				
								
									googletag.pubads().setTargeting( 'author', 'bdndefault' );
				
                                    googletag.pubads().setTargeting("kw", ["bdn","business","health","nation","news","popular cancer pill goes generic, yet patients’ costs stay high","is_article","contributed"]);
                
							});
		});


		jQuery(window).load(function () {
			jQuery( '.adSpot iframe' ).each( function() {
				var thisAd = jQuery( this ).contents().find( 'body' );
				if( thisAd[0].innerText == 'GIF89a ' ) {
					ga('send', 'event', 'Bad ads', 'GIF89a ');
				}
			});
		});
		</script>

	
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Contributed","contentPublishedDate":"2017-06-30","contentPublishedTime":"2017-06-30 09:08:00-04:00","lastUpdatedTime":"2017-06-30 09:08:00-04:00","primaryCategory":"Health","allCategories":"Business|Health|Nation|News"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('cache_buddy_id')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1498830079" style="display:none" height="1" width="1" alt/></noscript>


	<!-- 2.297 s -->
        <!-- Why here instead of stylesheet? -->
        <style type="text/css">
            ul.related_w_image {
                list-style-type: none;
                padding: 0 !important;
                margin-top: 3px;
            }

            ul.related_w_image li {
                font-size: 1.3em;
                font-family: 'Chapparral','Georgia',serif;
                padding: 0 !important;
            }

            ul.related_w_image li img {
                float: left;
                margin: 0 3px 2px 0;
                width: 35px;
                height: 35px;
            }

            ul.related_w_image li:after {
                content: ".";
                display: block;
                height: 0;
                clear: both;
                visibility: hidden;
                margin-bottom: 2px;
            }
        </style>

</head>
<!-- Start body -->
<body class="post-template-default single single-post postid-2457282">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

    <!--[if lt IE 8]>
            <div class="tanbar" style="font-size: 1.2em; margin-top: 18px;"><span style="color: red; font-weight: bold;">It looks like you're using an older browser that the Bangor Daily News no longer supports.</span> The site will still be viewable but certain elements might display incorrectly. In order to enjoy all the features of our site, we recommended you upgrade to a newer, more secure browser. <a href="http://browsehappy.com/" style="font-size: 1.2em;">Read more &raquo;</a>.<br><br>If you don't have administrator privileges for your computer, you can still take action. Google has developed a free plugin for Internet Explorer called <a href="http://www.google.com/chromeframe/" style="font-size: 1.2em;">Google Chrome Frame</a>. You can install it on any computer, even if you can't install applications, and it will ensure your computer stays secure and that you can still visit our website. <a href="http://www.google.com/chromeframe/eula.html?hl=en&prefersystemlevel=true" style="font-size: 1.2em;">Enable Google Chrome Frame now &raquo;</a><div class="clear"></div></div>
    <![endif]-->

    <div id="bdnads-interstitial">
		<script type="text/javascript">
			BdnAdsCommandArray.push( function() {
				googletag.cmd.push(function() {
					googletag.display("bdnads-interstitial");
				});
			});
		</script>
    </div>

        <div id="wrapper" class="container-fluid">

			<div class="adSpot leaderboard" style="height: auto;">
				<div id='bdnads-top-728x90'>
									<script type="text/javascript">
						if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {
							BdnAdsCommandArray.push( function() {
								googletag.cmd.push(function() {
									googletag.display("bdnads-top-728x90");
								});
							});
						}
					</script>
								</div>
			</div><!-- .adSpot -->

		<div id="header">
					<div id="nav-top" class="navwrapper">

			<div class="navbar-white">
				<ul>
					<li><a href="http://classifieds.bangordailynews.com/" target="_self">Classifieds</a></li><span>|</span>
					<li><a href="http://realestate.bangordailynews.com" target="_self">Real Estate</a></li><span>|</span>
					<li><a href="http://jobs.bangordailynews.com/" target="_self">Jobs</a></li><span>|</span>
					<li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search" target="_self">Autos</a></li><span>|</span>
					<li><a href="http://www.mainenotices.com/" target=_blank>Public Notices</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/browse/special-sections/" target="_self">Special Sections</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/circulars/" target="_self">Deals &amp; Coupons</a></li>
				</ul>
			</div>

			<div class="floatright" style="padding: 5px 10px;">
				<div id="your-location">
					News and weather for: <input type="text" length="5" size="5" name="weatherZip" id="weatherZip" value="04402"> <span id="weatherZipClick" style="cursor:pointer" onclick="BdnWeather.newZip( jQuery( '#weatherZip' ).val() );">[change]</span>
				</div>
			</div><!-- .floatright -->

			<div class="clear"></div>

		</div>
		
		<div id="masthead">

			<div id="nameplate-wrapper" class="floatleft">
				<div id="nameplate">
					<h3>
						<span>
							<a href="http://bangordailynews.com/?ref=masthead_image" 
							   title="Maine news, election results and politics, sports and opinion from the BDN" 
							   target="_self">
								<img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_dark_50.png" 
									 alt="Maine news, election results and politics, sports and opinion - Bangor Daily News" 
									 style="height:50px; width:50px;" />
							</a>
						</span>
						<span class="formerly-inline-masthead">
								<a href="https://bangordailynews.com/health/?ref=masthead_text"
								   style="color: #000;"
								   target="_self">
									Health								</a>
						</span>
					</h3>
				</div>
				<div id="bdn-class-line">
					<div class="cutline">
						Friday, June 30, 2017&nbsp;&nbsp;&nbsp;&nbsp;Last update: <span style="color: #ff0000;">9:08 a.m.</span><!-- (cached) -->					</div>
				</div><!-- #bdn-class-line -->
			</div><!-- .floatleft -->
			
			<div class="floatright" style="position:relative; bottom: 10px;">
				<img class="queryly_search_button" style="vertical-align:middle;width: 42px;cursor: pointer;float:right;margin-top:10px;" src="http://www.queryly.com/images/searchicon.png">				<div id="bdn-weather-widget"></div><!-- #bdn-weather-widget -->
				
			</div><!-- .floatleft -->
			<div class="clear"></div>
		</div><!-- #masthead -->
		
		<div id="nav-main" class="navwrapper">
			<nav id="access" class="navbar-white">
				<ul>
					<li><a href="http://bangordailynews.com/?ref=masthead_navigation" target="_self">News</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/the-point/" target="_self">Politics</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/business/" target="_self">Business</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/next/" target="_self">Next</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/sports/" target="_self">Sports</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/outdoors/" target="_self">Outdoors</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/homestead/" target="_self">Homestead</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/food/" target="_self">Food</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/events/" target="_self">Events</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/opinion/" target="_self">Opinion</a></li><span>|</span>
					<li><a href="http://obituaries.bangordailynews.com/" target="_self">Obituaries</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/mainefocus/" target="_self">Maine Focus</a></li>
				</ul>
				<div class="clear"></div>
			</nav>
		</div>
		<div class="clear">
			<div id="nav-wrapper">
				<div id="nav-panel"></div>
				<div class="clear"></div>
			</div>
		</div>
		
		<div id="nav-regions">

			News from your community:
			<a href="http://bangordailynews.com/state/?ref=newRegions" target="_self">State</a> | 
			<a href="http://bangordailynews.com/aroostook/?ref=newRegions" target="_self">Aroostook</a> | 
			<a href="http://bangordailynews.com/augusta/?ref=newRegions" target="_self">Augusta</a> | 
			<a href="http://bangordailynews.com/bangor/?ref=newRegions" target="_self">Bangor</a> | 
			<a href="http://bangordailynews.com/down-east/?ref=newRegions" target="_self">Down East</a> | 
			<a href="http://bangordailynews.com/hancock/?ref=newRegions" target="_self">Hancock</a> | 
			<a href="http://bangordailynews.com/lewiston-auburn/?ref=newRegions" target="_self">Lewiston-Auburn</a> | 
			<a href="http://bangordailynews.com/mid-maine/?ref=newRegions" target="_self">Mid-Maine</a> | 
			<a href="http://bangordailynews.com/midcoast/?ref=newRegions" target="_self">Midcoast</a> | 
			<a href="http://bangordailynews.com/penobscot/?ref=newRegions" target="_self">Penobscot</a> | 
			<a href="http://bangordailynews.com/piscataquis/?ref=newRegions" target="_self">Piscataquis</a> | 
			<a href="http://bangordailynews.com/portland/?ref=newRegions" target="_self">Portland</a>

		</div>
								<script type="text/javascript" src="http://bangordailynews.com/wp-content/themes/bdn/js/after-header-v2.js?ver=12"></script>
							<div class="clear-solid"></div>
		</div><!-- #header -->

		<div id="inside">

<style>
p, #story div {
	font-size: 16px;
	line-height: 22px;
}
.cutline, .cutlineCredit, .byline, .byline-social, .datetime {
	font-family: arial, helvetica;
}
.cutline {
	margin-bottom: 10px;
}
#bottomRefers h3, #bottomRefers h4, #bottomRefers h5 {
	font-family: Arial, helvetica, sans-serif;
}
#bottomRefers ul h5 {
	font-family: arial, helvetica, sans-serif;
	font-size: 1.2em;
	line-height: 1.4em;
}

#bottomRefers ul, #bottomRefers li {
	margin: 0;
	padding: 0;
}
#bottomRefers ul {
	list-style-type: none;
	padding-right: 10px;
	padding-top: 6px;
}
#bottomRefers ul img {
	height: 100px;
	width: 100px;
	margin-right: 12px;
	float: left;
}
#bottomRefers li:after {
   content: ".";
   visibility: hidden;
   display: block;
   height: 12px;
   clear: both;
}
#related .relatedBox { width: 115px; padding: 6px; }
#related .relatedBox img { width: 115px; height: 115px; }
#related{ border: none; }
</style>

<script>
	jQuery( window ).load(function() {

		var kill = ['#blogwidget_5', '#blogwidget_4', '#blogwidget_3', '#blogwidget_2', '#blogwidget_1', '.bdn-blogs-widget', '#adSpot-bottom-300x250', '.bdn-tabber-container'];

		jQuery( kill ).each( function( index, value ) {
			if( jQuery( '#storySidebar' ).height() > jQuery( '#article_wrapper' ).height() ) {
				if( value.indexOf( 'blogwidget' ) < 0 )
					jQuery( jQuery( value ).closest( '.clear-dotted' ) ).remove();
				jQuery( value ).remove();
			} else {
				return false;
			}
		});

		jQuery( '.navigationTop a' ).each( function() {
			jQuery( this ).attr( 'href', jQuery( this ).attr( 'href' ) + '?ref=storyPrevNextLinks' );
		});
	});
	// Used by bdn-nativo plugin.
	var bdn_page_type = 'single';
</script>

<div class="evenContainer">

		<div id="article_wrapper" class="bottomDouble rightBorder evenDiv">

		<div id="article">
			<!-- 2.301 s -->			
				<div class="publication-BDN post-2457282 post type-post status-publish hentry category-business category-health category-nation category-news region-nation author-bdndefault" id="post-2457282">


					
					<div class="clear"></div>
										<h1 class="storyHed headline">Popular cancer pill goes generic, yet patients’ costs stay high</h1>
					
	<ul id="sharebar">
		<li>
			<a href='http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/print/' title="Print this">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/print.gif"
					 alt="Print this" onclick="ga('send', 'event', 'share', 'print');">
				 Print
			</a>
		</li>
		<li class="border"><a href='http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/email/' title="E-mail this"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/mail.gif" alt="E-mail this" onclick="ga('send', 'event', 'share', 'email');"> Email</a></li>
        <li class="border"><a href="http://www.facebook.com/sharer.php?u=http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/&t=Popular cancer pill goes generic, yet patients’ costs stay high" target=_blank title="Facebook this" onclick="ga('send', 'event', 'share', 'facebook');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Facebook this"> Share</a></li>
		<li class="border"><a href="http://twitter.com/intent/tweet?text=Popular+cancer+pill+goes+generic%2C+yet+patients%E2%80%99+costs+stay+high+http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F30%2Fhealth%2Fpopular-cancer-pill-goes-generic-yet-patients-costs-stay-high%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Tweet this"> Tweet</a></li>
		<li class="border facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbangordailynews.com%2F2017%2F06%2F30%2Fhealth%2Fpopular-cancer-pill-goes-generic-yet-patients-costs-stay-high%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90&amp;appId=748756371893770" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li>
		<li class="border gplus"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/" data-height="60"></div></li>
		<li class="border reddit"><div id="reddit-share"></div></li>
	</ul>
	<script type="text/javascript">
		window.onload = function() {
			reddit_url='http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/';
			reddit_title='Popular cancer pill goes generic, yet patients’ costs stay high';
			reddit_newwindow='1';
			var oScript = document.createElement("script");
			document.write = function(text) {
				document.getElementById( 'reddit-share' ).innerHTML += text;
			};
			oScript.src = "http://www.reddit.com/static/button/button3.js";
			document.body.appendChild(oScript);
		};
	</script>
	<script type="text/javascript">
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	<script type="text/javascript">jQuery('#sharebar').sharebar({minwidth:1100});</script>
						<!-- 2.307 s -->

					<!-- IS IT TIME FOR SLIDESHOW OR WIBBITZ TIME? -->
                    <div class="bdn-gallery"></div>                    <!-- 2.308 s -->
										<div class="byline">By Robert Langreth, Bloomberg</div>
										<div class="datetime">
						Posted <span class="date">June 30, 2017,</span> at <span class="time">9:08 a.m.</span>											</div>

					<div class="clear"></div>

					<div class="entry">
						<div id="thePost">
						<!-- 2.311 s -->													<div class="clear"></div>
														<!-- 2.314 s -->
							<div id="post_content" class="story-text p402_premium">
								<p>Donald Jones used to pay at least $500 a month for a brand-name drug, Gleevec, that’s kept his leukemia at bay for five years.</p>
<p>Lately, he’s been paying almost as much for a generic version of the same pill.</p>
<p>It’s not supposed to work that way. For decades in the U.S., generic drugs have been cheap, effective alternatives to expensive brand-name treatments. That’s changing with drugs like Gleevec, Novartis AG’s household-name cancer treatment. Generic forms of the drug can cost $150 or more a pill.</p>
<p>“If I don’t take it, I’m going to die,” Jones, 73, said in a phone interview. He lives in Desloge, Missouri, and wants to retire from his $14-an-hour part time job refurbishing electric motors, which keeps him on his feet for hours. But he says he can’t, because he needs the money to pay for the generic version of a drug he thought would be far less expensive.</p>
<p>A handful of factors might explain the trend. Several large companies dominate the market for generics, potentially reducing competition. The starting prices of newer cancer drugs are higher than many mass-market treatments. And generics manufacturers said that pills for cancer can be more expensive to produce.</p>
<p>Jones’s frustration helps explain why U.S. consumers have made drug prices a major political issue. Democrats in Congress this month pushed President Donald Trump to hold to a promise to go after drug costs, and the Food and Drug Administration has also promised to take action to try and get prices of generics down.</p>
<p>“It is a very clear market failure,” says Andrew Hill, a researcher at the University of Liverpool who says that generic drugs should reflect their often inexpensive production costs. He calculates that a year’s worth of the cancer pills can be produced for under $350.</p>
<p>About 300 generic drugs had “extraordinary” price increases of 100 percent or more from 2010 to 2015, even as generic drug prices fell overall, according to a Government Accountability Office study of prices in Medicare. The report didn’t specifically focus on drugs like generic versions of Gleevec, which start at high prices and only come down gradually.</p>
<p>“When a drug becomes generic, it should be treated like a commodity,” Hill said. For many drugs, that’s what happens. A 30-day supply of the generic version of Lipitor, Pfizer’s blockbuster cholesterol pill, lists for less than $20, compared to more than $350 for the brand.</p>
<p>Gleevec, approved in 2001, was considered a medical breakthrough that markedly increased the survival rate for patients with chronic myeloid leukemia. For a decade and a half, Novartis enjoyed exclusive sales rights, eventually charging about $10,000 a month before discounts. That made it a mega-blockbuster with $2.5 billion in U.S. sales in 2015. The list price for the cheapest generic version of Gleevec is still more than $4,700 a month, according to data compiled by First Databank and Bloomberg Intelligence.</p>
<p>Now that generic versions are available, Jones is using one that he hoped would lower his out-of-pocket costs dramatically. But after spending about $5,000 to get through the main part of his Medicare insurance plan’s drug coverage gap, he’s still spending $383 a month on a generic version made by Apotex Inc.</p>
<p>In the U.S., Sun Pharmaceutical Industries is the leading provider of generic versions of Gleevec — making up about 42 percent of retail prescriptions for the once-a-day tablet, according to list price data from Symphony Health Solutions compiled by Bloomberg Intelligence. It charges $158 for each 400-milligram pill, according to data compiled by Bloomberg Intelligence, lower than other generic makers.</p>
<p>Sun said the cost of its generic is well below brand-name Gleevec and “has witnessed heavy erosion in its price.” Both Sun and Apotex say they have programs to help patients with commercial insurance afford out-of-pocket costs. Jordan Berman, an Apotex spokesman, said it’s “not accurate” to compare price dynamics for mass-market generic drugs to specialty medicines like Gleevec.</p>
<p>The typical brand drug only has two generic competitors, fewer than in the early 2000s, according to an analysis by Rena Conti, an associate professor of health policy and economics at the University of Chicago, that was done with MIT researchers. At least three companies sell generic versions of Gleevec, including Teva Pharmaceutical Industries, along with Sun and Apotex.</p>
<p>Teva’s generic version of Gleevec lists for about $292, though the company said the actual amount it gets after discounts is far lower. Novartis says it has additional patents on its drug, including one on a form of the drug that expires in 2019. The company expects sales of brand-name Gleevec to continue to decline.</p>
<p>The FDA, which has in the past kept questions of drug costs at arm’s length, is starting to pay more attention. On June 5, FDA Commissioner Scott Gottlieb said the agency would take steps to get more competing generic drugs on the market, pushing applications to the front of the line when there are no, or only a few competitors.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdn';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {    BdnAdsCommandArray.push( function() {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});	});}</script></div>
<p>Numerous other generics companies have filed applications to make generic versions of Gleevec, according to court filings against the companies by Novartis. The status of the other applications and why they haven’t moved forward isn’t clear, and the FDA declined to comment on the applications.</p>
<p>Gleevec isn’t the only cancer pill whose price has come down slowly despite losing patent protection. Prices for Targretin soared five-fold to $249 a capsule within two years of Valeant Pharmaceuticals International Inc. acquiring the rights in 2013. Mylan NV, one of the biggest generic drug manufacturers in the world, sells the only independent generic version of Targretin at a list price of about $215 per capsule, 14 percent less than Valeant’s.</p>
<p>Valeant, which sells its own generic version, says it’s not preventing other generic entrants.</p>
<p>Nina Devlin, a spokeswoman for Mylan, disagreed with Hill’s assessment that generic versions of cancer drugs are like other treatments. The pills are costlier to manufacture and require dedicated equipment, she said. Devlin said Mylan sells 635 drugs in the U.S. at an average price of 25 cents a dose.</p>
<p>A typical two-week cycle of Roche Holding AG’s Xeloda, a colon cancer drug, cost more than $3,000 when it lost patent protection in 2014. Today, six generic companies make versions of the drug. Their list prices range from $560 to $2,628 for the same two-week cycle of drugs.</p>
<p>Cindy Coor, 45, of Mount Olive, North Carolina, was prescribed Xeloda after being diagnosed with a rare form of cancer in the lining of her abdomen this spring. She said she couldn’t afford the $200 co-pay and takes an alternative drug, infused through a catheter in her chest.</p>
<p>“What is the point of it being generic if you are going to have to pay $200?” she said.</p>
<p>–Bloomberg contributor: Daniel Levitt</p>
<p>&nbsp;</p>
</p>							</div>

									
			<div class="clear-solid"></div>
		<p id="comments" style="font-family: helvetica, arial; font-weight: 800;">
			<a href="http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/comments/" style="color:#000; text-decoration: none;">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/comments.png" height="16" style="position: relative;top: 2px;">
				SEE COMMENTS &rarr;
			</a>
		</p>
		
	

							<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
						</div><!-- #thePost -->

					</div><!-- end entry -->
                    <!-- Wibbitz Widget -->
                    <!-- PCOUNT:25-->				</div><!-- end post -->

				<!-- 2.320 s -->

					</div><!-- #article -->
	</div>
	<div id="storySidebar" class="bottomSingle evenDiv">
		    
                <div id="bdnads-top-300x250" class="adSpot contentBanner" style="min-height:270px;text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-top-300x250");
						});
					});
                </script>
        <div class="clear-dotted"></div><!--Press releases widget-->		<script type="text/javascript"> 
		 
		jQuery(document).ready(function() {
		 
			//Default Action
			jQuery(".bdn-tab-content").hide(); //Hide all content
			jQuery("ul.bdn-tabs li:first").addClass("active").show(); //Activate first tab
			jQuery(".bdn-tab-content:first").show(); //Show first tab content
			
			//On Click Event
			jQuery("ul.bdn-tabs li").click(function() {
				jQuery("ul.bdn-tabs li").removeClass("active"); //Remove any "active" class
				jQuery(this).addClass("active"); //Add "active" class to selected tab
				jQuery(".bdn-tab-content").hide(); //Hide all tab content
				var activeTab = jQuery(this).find("a").attr("href"); //Find the rel attribute value to identify the active tab + content
				jQuery(activeTab).show(); //Fade in the active content
				return false;
			});
		 
		});
		</script> 
		
		 <div class="bdn-tabber-container"> 
			<ul class="bdn-tabs"> 
				<li><a href="#tab1">News</a></li> 
				<li><a href="#tab4">Blogs</a></li> 
				<li><a href="#tab5">Living</a></li> 
				<li><a href="#tab3">Sports</a></li> 
				<li><a href="#tab2">Opinion</a></li> 
			</ul> 
			<!-- Most-read widget took 0.005695 seconds to load (memcached). -->			<div class="bdn-tab-container"> 
				<div id="tab1" class="bdn-tab-content"> 
					<ol><li><a href="https://bangordailynews.com/2017/06/29/news/mid-maine/mystery-of-missing-connecticut-woman-hinges-on-unusual-maine-sighting/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39296021_H20740592-75x75.jpg" width="45" height="45" alt="Mystery of missing Connecticut woman hinges on unusual Maine sighting" title="Mystery of missing Connecticut woman hinges on unusual Maine sighting" class="floatright" style="margin-left: 5px;" />Mystery of missing Connecticut woman hinges on unusual Maine sighting</a></li><li><a href="https://bangordailynews.com/2017/06/29/politics/lepage-police-would-work-state-parks-stay-open-in-shutdown/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39277001_H19970294-75x75.jpg" width="45" height="45" alt="LePage: Police would work, state parks stay open in shutdown" title="LePage: Police would work, state parks stay open in shutdown" class="floatright" style="margin-left: 5px;" />LePage: Police would work, state parks stay open in shutdown</a></li><li><a href="https://bangordailynews.com/2017/06/29/news/nation/dog-shot-dead-after-attacking-smaller-dog-at-nh-rest-area/?ref=mostReadBoxNews">Dog shot dead after attacking smaller dog at NH rest area</a></li><li><a href="https://bangordailynews.com/2017/06/29/politics/lawsuit-filed-to-force-lepage-to-pay-benefits-to-poor-mainers-in-a-shutdown/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39269321_H20733792-75x75.jpg" width="45" height="45" alt="Lawsuit filed to force LePage to pay benefits to poor Mainers in a shutdown" title="Lawsuit filed to force LePage to pay benefits to poor Mainers in a shutdown" class="floatright" style="margin-left: 5px;" />Lawsuit filed to force LePage to pay benefits to poor Mainers in a shutdown</a></li><li><a href="https://bangordailynews.com/2017/06/29/business/in-worst-case-scenario-airline-postpones-inaugural-portland-halifax-direct-flight/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39278461_H20738890-75x75.jpeg" width="45" height="45" alt="In ‘worst case scenario,’ airline postpones inaugural Portland-Halifax direct flight" title="In ‘worst case scenario,’ airline postpones inaugural Portland-Halifax direct flight" class="floatright" style="margin-left: 5px;" />In ‘worst case scenario,’ airline postpones inaugural Portland-Halifax direct flight</a></li></ol>
				</div> 
				<div id="tab2" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/06/29/opinion/editorials/there-are-no-winners-in-a-government-shutdown-thats-why-maine-needs-to-avoid-it/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39281441_H20644292-75x75.jpg" width="45" height="45" alt="There are no winners in a government shutdown. That’s why Maine needs to avoid it." title="There are no winners in a government shutdown. That’s why Maine needs to avoid it." class="floatright" style="margin-left: 5px;" />There are no winners in a government shutdown. That’s why Maine needs to avoid it.</a></li><li><a href="http://bangordailynews.com/2017/06/29/opinion/contributors/the-senate-health-bill-is-an-unacceptable-assault-on-veterans-health-care/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39244841_H20736422-75x75.jpg" width="45" height="45" alt="The Senate health bill is an unacceptable assault on veterans’ health care" title="The Senate health bill is an unacceptable assault on veterans’ health care" class="floatright" style="margin-left: 5px;" />The Senate health bill is an unacceptable assault on veterans’ health care</a></li><li><a href="http://bangordailynews.com/2017/06/29/opinion/letters/friday-june-30-2017-the-senates-reverse-robin-hood-protect-ranked-choice-voting-sen-collins-stay-firm-on-health-bill-opposition/?ref=mostReadBoxOpinion">Friday, June 30, 2017: The Senate’s reverse Robin Hood, protect ranked-choice voting, Sen. Collins stay firm on health bill opposition</a></li><li><a href="http://bangordailynews.com/2017/06/29/opinion/contributors/the-senate-health-care-bill-erodes-protections-survivors-of-domestic-violence-need/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39246541_H13875347-75x75.jpg" width="45" height="45" alt="The Senate health care bill erodes protections survivors of domestic, sexual violence need" title="The Senate health care bill erodes protections survivors of domestic, sexual violence need" class="floatright" style="margin-left: 5px;" />The Senate health care bill erodes protections survivors of domestic, sexual violence need</a></li><li><a href="http://bangordailynews.com/2017/06/30/opinion/what-would-jesus-think-of-the-bullies-in-the-blaine-house-and-white-house/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39308221_H20590983-75x75.jpg" width="45" height="45" alt="What would Jesus think of the bullies in the Blaine House and White House?" title="What would Jesus think of the bullies in the Blaine House and White House?" class="floatright" style="margin-left: 5px;" />What would Jesus think of the bullies in the Blaine House and White House?</a></li></ol>
				</div> 
				<div id="tab3" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/06/29/sports/football/redskins-prevail-in-long-fight-over-name/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39299761_H20627673-75x75.jpg" width="45" height="45" alt="Redskins prevail in long fight over name" title="Redskins prevail in long fight over name" class="floatright" style="margin-left: 5px;" />Redskins prevail in long fight over name</a></li><li><a href="http://bangordailynews.com/2017/06/29/sports/mount-view-football-coach-steps-down-to-join-john-bapst-staff/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39265361_H8355625-75x75.jpg" width="45" height="45" alt="Mount View football coach steps down to join John Bapst staff" title="Mount View football coach steps down to join John Bapst staff" class="floatright" style="margin-left: 5px;" />Mount View football coach steps down to join John Bapst staff</a></li><li><a href="http://bangordailynews.com/2017/06/29/sports/high-school-sports/its-a-lifetime-sport-ellsworth-coach-receives-national-tennis-honor/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39229381_H7841987-75x75.jpg" width="45" height="45" alt="‘It’s a lifetime sport&#8217;: Ellsworth coach receives national tennis honor" title="‘It’s a lifetime sport&#8217;: Ellsworth coach receives national tennis honor" class="floatright" style="margin-left: 5px;" />‘It’s a lifetime sport&#8217;: Ellsworth coach receives national tennis honor</a></li><li><a href="http://bangordailynews.com/2017/06/29/sports/clippers-agree-to-trade-pg-paul-to-rockets/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39240981_H20732370-75x75.jpg" width="45" height="45" alt="Clippers agree to trade PG Paul to Rockets" title="Clippers agree to trade PG Paul to Rockets" class="floatright" style="margin-left: 5px;" />Clippers agree to trade PG Paul to Rockets</a></li><li><a href="http://bangordailynews.com/2017/06/29/sports/holmes-leads-bangor-west-all-stars-past-lincoln/?ref=mostReadBoxSports">Holmes leads Bangor West all-stars past Lincoln</a></li></ol>
				</div> 
				<div id="tab4" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/the-ozone-hole-is-healing-but-a-chemical-could-delay-recovery-by-decades/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39168201_H20676798-600x436-75x75.jpg" width="45" height="45" alt="NATO allies boost defense spending in the wake of Trump criticism" title="NATO allies boost defense spending in the wake of Trump criticism" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">THE BDN BUZZ</span><br>NATO allies boost defense spending in the wake of Trump criticism</a></li><li><a href="http://bangordailynews.com/link/sea-pickles-keep-washing-ashore-and-scientists-are-baffled/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/beach-75x75.jpg" width="45" height="45" alt="‘Sea pickles’ keep washing ashore, and scientists are baffled" title="‘Sea pickles’ keep washing ashore, and scientists are baffled" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">THE BDN BUZZ</span><br>‘Sea pickles’ keep washing ashore, and scientists are baffled</a></li><li><a href="http://bangordailynews.com/link/good-luck-house-hunting-in-maine-inventory-is-way-down/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/Screen-Shot-2017-06-28-at-4.22.28-PM.png" width="45" height="45" alt="Good luck house hunting in Maine. Inventory is way down" title="Good luck house hunting in Maine. Inventory is way down" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">WIDGETS AND DIGITS</span><br>Good luck house hunting in Maine. Inventory is way down</a></li><li><a href="http://bangordailynews.com/link/the-whole-grain-bakeshop-vegan-and-gluten-free-bakery-has-new-location-in-brewer/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/whole-grain-bakeshop-75x75.jpg" width="45" height="45" alt="The Whole Grain Bakeshop, vegan and gluten-free bakery, has new location in Brewer" title="The Whole Grain Bakeshop, vegan and gluten-free bakery, has new location in Brewer" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">THE DAILY SIMMER</span><br>The Whole Grain Bakeshop, vegan and gluten-free bakery, has new location in Brewer</a></li><li><a href="http://bangordailynews.com/link/lepage-hammers-senate-gop-budget-offer-as-shutdown-approaches/?ref=mostReadBoxBlogs"><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STATE &AMP; CAPITOL</span><br>LePage hammers Senate GOP budget offer as shutdown approaches</a></li></ol>
				</div> 
				<div id="tab5" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/06/29/next/a-shutdown-of-state-government-could-have-dire-consequences-for-the-elderly/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39288121_H19824372-75x75.jpg" width="45" height="45" alt="A shutdown of state government could have dire consequences for elderly Mainers" title="A shutdown of state government could have dire consequences for elderly Mainers" class="floatright" style="margin-left: 5px;" />A shutdown of state government could have dire consequences for elderly Mainers</a></li><li><a href="http://bangordailynews.com/2017/06/29/living/windover-arts-center-cancels-summer-camp-after-directors-breast-cancer-diagnosis/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39229561_H20731598-75x75.jpg" width="45" height="45" alt="Windover Arts Center cancels summer camp after director’s breast cancer diagnosis" title="Windover Arts Center cancels summer camp after director’s breast cancer diagnosis" class="floatright" style="margin-left: 5px;" />Windover Arts Center cancels summer camp after director’s breast cancer diagnosis</a></li><li><a href="http://bangordailynews.com/2017/06/29/homestead/what-to-know-before-adding-goats-to-your-backyard/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39251202_H19262882-75x75.jpg" width="45" height="45" alt="What to know before adding goats to your backyard" title="What to know before adding goats to your backyard" class="floatright" style="margin-left: 5px;" />What to know before adding goats to your backyard</a></li><li><a href="http://bangordailynews.com/link/the-whole-grain-bakeshop-vegan-and-gluten-free-bakery-has-new-location-in-brewer/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/whole-grain-bakeshop-75x75.jpg" width="45" height="45" alt="The Whole Grain Bakeshop, vegan and gluten-free bakery, has new location in Brewer" title="The Whole Grain Bakeshop, vegan and gluten-free bakery, has new location in Brewer" class="floatright" style="margin-left: 5px;" />The Whole Grain Bakeshop, vegan and gluten-free bakery, has new location in Brewer</a></li><li><a href="http://bangordailynews.com/link/beachbodyconfidence/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/Beach1-75x75.jpg" width="45" height="45" alt="Discovering body confidence at the beach" title="Discovering body confidence at the beach" class="floatright" style="margin-left: 5px;" />Discovering body confidence at the beach</a></li></ol>
				</div> 
			</div> 
		</div>
		<!--end of the multisearch-->
		<div class="clear-dotted"></div>


	        <div class="bdn-blogs-widget widget category-business">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=business-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=business-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: business -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://arichards.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                       target=_blank title="Career, life, and general local business topics.">
						Opportunity Knocks                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://arichards.bangordailynews.com/2017/06/30/home/business-writing-how-to-impress-a-client/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                            title="Business Writing: How to Impress a Client">

						Opportunity Knocks                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://arichards.bangordailynews.com/2017/06/30/home/business-writing-how-to-impress-a-client/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                       target=_blank>
						Business Writing: How to Impress a Client                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://concerningconsumers.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                       target=_blank title="Issues and alerts to keep you safe and informed">
						Concerning Consumers                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/254/files/2017/06/fireworks-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://concerningconsumers.bangordailynews.com/2017/06/29/home/rain-in-maine-on-4th-of-july-what-are-the-chances/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                            title="Rain in Maine on 4th of July; what are the chances?">
						Rain in Maine on 4th of July; what are the chances?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://concerningconsumers.bangordailynews.com/2017/06/29/home/rain-in-maine-on-4th-of-july-what-are-the-chances/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                       target=_blank>
						Rain in Maine on 4th of July; what are the chances?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://widgetsanddigits.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                       target=_blank title="Data, news and analysis on Maine&#039;s economy">
						Widgets and Digits                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/242/files/2017/06/Screen-Shot-2017-06-28-at-4.22.28-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="https://widgetsanddigits.bangordailynews.com/2017/06/29/economy/good-luck-house-hunting-in-maine-inventory-is-way-down/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                            title="Good luck house hunting in Maine. Inventory is way down">
						Good luck house hunting in Maine. Inventory is way down                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://widgetsanddigits.bangordailynews.com/2017/06/29/economy/good-luck-house-hunting-in-maine-inventory-is-way-down/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                       target=_blank>
						Good luck house hunting in Maine. Inventory is way down                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://startupbangor.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                       target=_blank title="Where startups explore, pivot, grow.">
						Start Up Bangor                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/348/files/2017/06/Screen-Shot-2017-06-20-at-12.28.05-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://startupbangor.bangordailynews.com/2017/06/20/home/innovate-for-maine-spotlight-fred-knight-and-his-internship/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                            title="Innovate for Maine Spotlight: Fred Knight and His Internship">
						Innovate for Maine Spotlight: Fred Knight and His Internship                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://startupbangor.bangordailynews.com/2017/06/20/home/innovate-for-maine-spotlight-fred-knight-and-his-internship/?utm_campaign=Bangor+Daily+News&utm_source=business-widget"
                       target=_blank>
						Innovate for Maine Spotlight: Fred Knight and His Internship                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.017678 seconds to load. -->    
                <div id="bdnads-bottom-300x250" class="adSpot contentBanner" style="min-height:270px;text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-bottom-300x250");
						});
					});
                </script>
        <div class="clear-dotted"></div><div class="sidebar-widget">			<div class="textwidget"><div id="circularhub_module_10108"></div>
<script src="http://api.circularhub.com/10109/ea1cd3e8db5ffed1/circularhub_module.js"></script></div>
		</div>    
                <div id="bdnads-remnant-300x250" class="adSpot contentBanner" style="min-height:270px;text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-remnant-300x250");
						});
					});
                </script>
        <div class="clear-dotted"></div>	</div>
</div>

<div class="clear-solid"></div>

<div id="bottomRefers">
	<div class="bottomSingle">

		<h3><a href="http://bangordailynews.com" style="color: #000; text-decoration: none;">Top Stories</a></h3>
		<ul>
			<!-- trying memcached -->				<li>
					<a href="http://bangordailynews.com/2017/06/29/politics/late-night-budget-deal-aims-to-dodge-maine-government-shutdown/?ref=topStories0Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39302281_H16742949-150x150.jpg"  alt="State House in Augusta" class="th" height="150" width="150" /></a>					<div class="timeSince">30 mins ago</div>
					<h5><a href="http://bangordailynews.com/2017/06/29/politics/late-night-budget-deal-aims-to-dodge-maine-government-shutdown/?ref=topStories0">Late-night budget deal aims to dodge Maine government shutdown</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/06/30/news/hancock/state-rep-suicide-fence-on-penobscot-narrows-bridge-too-expensive/?ref=topStories1Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39303561_H20731230-150x150.jpg"  alt="Maine Department of Transportation&#039;s Luke Lorrimer tests the crisis phones at the Penobscot Narrows Bridge on the Prospect side. " class="th" height="150" width="150" /></a>					<div class="timeSince">29 mins ago</div>
					<h5><a href="http://bangordailynews.com/2017/06/30/news/hancock/state-rep-suicide-fence-on-penobscot-narrows-bridge-too-expensive/?ref=topStories1">State rep: Suicide fence on Penobscot Narrows Bridge too expensive, ugly</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/link/sea-pickles-keep-washing-ashore-and-scientists-are-baffled/?ref=topStories2Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/pickle-150x150.jpg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince">2 hours ago</div>
					<h5><a href="http://bangordailynews.com/link/sea-pickles-keep-washing-ashore-and-scientists-are-baffled/?ref=topStories2">‘Sea pickles’ keep washing ashore, and scientists are baffled</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/06/30/business/airplane-repair-company-threatens-to-expand-outside-of-the-state-if-it-doesnt-get-training-school/?ref=topStories3Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39304241_H18663883-150x150.jpg"  alt="C&amp;L Aviation CEO Chris Kilgour at the company&#039;s hub in Bangor." class="th" height="150" width="150" /></a>					<div class="timeSince">30 mins ago</div>
					<h5><a href="http://bangordailynews.com/2017/06/30/business/airplane-repair-company-threatens-to-expand-outside-of-the-state-if-it-doesnt-get-training-school/?ref=topStories3">Airplane repair company threatens to expand outside of the state if it doesn’t get training school</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/06/30/next/80-year-old-bangor-environmentalist-goes-solar-at-home/?ref=topStories4Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39307801_H20731650-150x150.jpg"  alt="Hope Brogunier, a lifelong environmental advocate, decided to invest in solar panels instead of more predictable home upgrades.
" class="th" height="150" width="150" /></a>					<div class="timeSince">30 mins ago</div>
					<h5><a href="http://bangordailynews.com/2017/06/30/next/80-year-old-bangor-environmentalist-goes-solar-at-home/?ref=topStories4">80-year-old Bangor environmentalist goes solar at home</a></h5>
				</li>
								</ul><!--  /Top Stories list -->
	</div>
	<div class="bottomDouble">
		<h3>Similar Articles</h3><div id="related"><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">4.16.2015</div><a href="https://bangordailynews.com/2015/04/16/health/your-money-or-your-life-many-cancer-patients-face-painful-choice/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2015/04/10101921_H8849635-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Popular cancer pill goes generic, yet patients’ costs stay high"></a><h5><a href="https://bangordailynews.com/2015/04/16/health/your-money-or-your-life-many-cancer-patients-face-painful-choice/?ref=relatedBox">Your money or your life: Many cancer patients face painful choice</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">9.27.2010</div><a href="https://bangordailynews.com/2010/09/27/health/93000-cancer-drug-how-much-is-a-life-worth/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2010/09/1285582209_9932-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Popular cancer pill goes generic, yet patients’ costs stay high"></a><h5><a href="https://bangordailynews.com/2010/09/27/health/93000-cancer-drug-how-much-is-a-life-worth/?ref=relatedBox">$93,000 cancer drug: How much is a life worth?</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">11.29.2011</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="https://bangordailynews.com/2011/11/29/news/nation/pfizer-maneuvers-to-protect-lipitor-from-generics/?ref=relatedBox">Pfizer maneuvers to protect Lipitor from generics</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">7.4.2011</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="https://bangordailynews.com/2011/07/04/business/portland-company-manufacturing-generics-for-lucrative-pet-drug-market/?ref=relatedBox">Portland company manufacturing generics for lucrative pet drug market</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">11.19.2015</div><a href="https://bangordailynews.com/2015/11/19/health/new-study-shows-brand-name-drugs-increase-cost-but-not-patient-satisfaction/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2015/11/10063761_H14013962-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Popular cancer pill goes generic, yet patients’ costs stay high"></a><h5><a href="https://bangordailynews.com/2015/11/19/health/new-study-shows-brand-name-drugs-increase-cost-but-not-patient-satisfaction/?ref=relatedBox">New study shows brand name drugs increase cost but not patient satisfaction</a></h5></div><div class="clear"></div></div><div class="clear-solid" style="margin: 10px 0;"></div><div class="clear"></div><style type="text/css">.ob_dual_left{ display: none !important; } .odb_div{ border-top: 0 !important; width: 110px !important; padding: 5px !important; } .AR_1 .odb_div.ob-recIdx-4 { border-left: 0 !important } .odb_div img.strip-img { width: 109px !important; height: 109px !important; }</style>
						<h3><a href="https://bangordailynews.com/health" style="color: #000; text-decoration: none;">More in Health</a></h3>
				<div id="related">
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								33 mins ago&nbsp;
							</div>
															<h5 style="font-size: 1.2em; line-height: 1.4em;">
														<a href="http://bangordailynews.com/2017/06/30/health/popular-cancer-pill-goes-generic-yet-patients-costs-stay-high/?ref=moreInhealth">
								Popular cancer pill goes generic, yet patients’ costs stay high							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								9 mins ago&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/06/29/health/weed-snail-venom-may-replace-addictive-opioid-painkillers/?ref=moreInhealthThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39300001_H20739558-150x150.jpg"  alt="A participant practices rolling a joint at the Cannabis Carnivalus 4/20 event in Seattle, Washington, on April 20, 2014. " class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/06/29/health/weed-snail-venom-may-replace-addictive-opioid-painkillers/?ref=moreInhealth">
								Weed, snail venom may replace addictive opioid painkillers							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/fourth-of-july-berry-kebabs-recipe/?ref=moreInhealthThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/kebabs-chef_070417_image-150x150.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/fourth-of-july-berry-kebabs-recipe/?ref=moreInhealth">
								A recipe for Fourth of July strawberry kebabs &#8230; and more							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/06/28/environment/air-pollution-limits-in-us-arent-low-enough-to-prevent-deaths/?ref=moreInhealthThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/39228041_H20732952-150x150.jpg"  alt="Griffith Park in Los Angeles in October 2014." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/06/28/environment/air-pollution-limits-in-us-arent-low-enough-to-prevent-deaths/?ref=moreInhealth">
								Air pollution limits in US aren&#8217;t low enough to prevent deaths							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/heres-who-benefits-least-and-most-in-maine-under-the-senate-health-bill/?ref=moreInhealthThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/06/SENATE_HEALTH_BILL-150x150.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/heres-who-benefits-least-and-most-in-maine-under-the-senate-health-bill/?ref=moreInhealth">
								Here&#8217;s who benefits least and most in Maine under the Senate health bill							</a>
							</h5>
						</div>
										<div class="clear"></div>
				</div>
				</div>
	<div class="clear"></div>
</div>



	<div class="clear"></div>
	</div><!--#inside-->

	<div class="adSpot" style="text-align:center;">
				<div id="bdnads-bottom-728x90" style="max-width:970px; min-height:90px; margin: 0 auto;">
            <script type="text/javascript">
                BdnAdsCommandArray.push( function() {
                    googletag.cmd.push(function() {
                        googletag.display("bdnads-bottom-728x90");
                    });
                });
            </script>
		</div>
		    </div>

    <div id="footer">
		<div id="box-wrap">
			<div id="box1">
				<h1 class="headline">Bangor Daily News</h1>
				<ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				</ul>
			</div><!-- #box1 -->
			<div id="box2">
				<h1 class="headline">About Us</h1>
				<ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				</ul>
				<h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				<ul class="sitemap">
					<li><a href="http://bdnoffers.com" target="_blank">Subscribe to the BDN</a></li>
					<li><a href="http://bangordailynews.com/new-account/?icn=email&ici=text-link_footer">Create BDN Maine Account</a></li>
					<li><a href="http://bangordailynews.com/manage-account/">Manage Your Account</a></li>
					<li><a target="_blank" href="http://bangordailynews.com/newsletters">Newsletter Sign-up</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				</ul>
			</div><!-- #box2 -->
			<div id="box3">
				<h1 class="headline">Sales and Marketing</h1>
				<ul class="sitemap">
					<li><a href="http://solutions.bangordailynews.com/">Online Advertising and Digital Marketing Solutions</a></li>
					<li><a href="http://bangordailynews.com/staff/bdn-maine/sales-marketing/">Online Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
					<li><a href="https://www.facebook.com/BDNMaineEvents" title="BDN Maine Events on Facebook">BDN Maine Events on Facebook</a></li>
				</ul>
			</div><!-- #box3 -->
			<div id="box4" style="overflow: auto">
				<h1 class="headline">On Facebook</h1>
				<ul class="sitemap">
					<li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
					<li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
					<li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
					<li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                    <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                    <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                    <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                    <hr />
                    <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
					<li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
					<li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
					<li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
					<li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
				</ul>
				<h1 class="headline">On Twitter</h1>
				<ul class="sitemap">
					<li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
					<li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
					<li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
					<li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
				</ul>
			</div><!-- #box4 -->
		</div><!--#box-wrap -->
	</div><!--#footer -->

</div><!-- #bdn-wrapper -->


			<script>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</script>
					<script type="text/javascript" src="http://www.queryly.com/js/queryly.v2.js"></script>
			<script type="text/javascript">queryly.init('26065cd4f2314f08',queryly.jquery('.queryly_search_button'));</script>
			    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'bdn';
        var disqus_domain = 'disqus.com';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) url = url[0];
                    else url = url[1]
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/cache-buddy/js/cache-buddy.min.js?ver=0.2.0-release'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-gallery/js/bdn-gallery.js?ver=12'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.post, regions.nation, categories.business, categories.health, categories.news.nation, categories.news, authors.bdndefault'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.post,regions.nation,categories.business,categories.health,categories.news.nation,categories.news,authors.bdndefault" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=1.2457282&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>

</html>

<!-- 2.451 s -->