<!DOCTYPE html>
<!--
DTS Cache Assist: 2017-05-10 00:46:19 (generated)
HTTP_USER_AGENT: Amazon CloudFront

Device Block: CloudFront
HTTP_CLOUDFRONT_IS_MOBILE_VIEWER: false
HTTP_CLOUDFRONT_IS_TABLET_VIEWER: false
HTTP_CLOUDFRONT_IS_DESKTOP_VIEWER: true
DTS Detected Device: active
-->
<html xmlns="http://www.w3.org/1999/xhtml"
	xmlns:og="http://ogp.me/ns#"
	xmlns:fb="http://www.facebook.com/2008/fbml"
	lang="en-US">
<!-- 1.577 s -->
<head profile="http://gmpg.org/xfn/11">
	<!-- Set Viewport for browser page -->
	<meta name=viewport content="width=device-width, initial-scale=1.0">

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1">
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EDGE" />

	<title>  ‘I stand relieved’: Ceremony marks end of long, winding road &#8212; Living &#8212; Bangor Daily News &#8212; BDN Maine</title><!-- 1.578 s -->
	<meta name="description" content="Dustin stood up to give his speech and said the words I’ll never forget. I’m supposed to be the writer of the family, but he stole the show. Maine news, sports, politics and election results, and obituaries from the Bangor Daily News." /><!-- 1.580 s -->	<meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn,living,‘i stand relieved’: ceremony marks end of long, winding road,is_article,sarah smiley" /><!-- 1.592 s -->	<meta property="fb:app_id" content="748756371893770" />
	
			<link rel="canonical" href="http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/" />

		<meta property="og:title" content="‘I stand relieved’: Ceremony marks end of long, winding road" />

		<meta property="og:description"
			  content="Dustin stood up to give his speech and said the words I’ll never forget. I’m supposed to be the writer of the family, but he stole the show." />
		<meta property="og:site_name"
			  content="The Bangor Daily News" />
		<meta property="og:url"
			  content="http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/" />
		<meta property="og:type"
			  content="article" />

		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/">
		<meta name="twitter:title" value="‘I stand relieved’: Ceremony marks end of long, winding road">
		<meta name="twitter:description" value="Dustin stood up to give his speech and said the words I’ll never forget. I’m supposed to be the writer of the family, but he stole the show.">
					<meta name="twitter:image" value="https://bdn-data.s3.amazonaws.com/uploads/2016/08/17797341_H13552451-250x250.jpeg">
			<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/uploads/2016/08/17797341_H13552451.JPEG" />
		

    
	<!-- 1.603 s -->
	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News RSS Feed" href="http://bangordailynews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bangor Daily News Atom Feed" href="http://bangordailynews.com/feed/atom/" />
	<link rel="apple-touch-icon" href="http://bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://bangordailynews.com/favicon.png">
	<link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

	<!-- 1.604 s -->
	 <script type='text/javascript'>
		var bdn_wordpress_theme = 'desktop';
	</script>

	<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; ‘I stand relieved’: Ceremony marks end of long, winding road Comments Feed" href="http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bangordailynews.com/wp-content/themes/bdn/style.css?1489608285&#038;ver=2017-02-02' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_contributors_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-contributors/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdngallery-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-gallery/css/bdn-gallery.css?ver=3' type='text/css' media='all' />
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/sharebar.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/weather.js?ver=32'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-nativo/js/injector.js?ver=10'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/" />
<link rel="alternate" type="application/json+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2017%2F05%2F09%2Fliving%2Fi-stand-relieved-ceremony-marks-end-of-long-winding-road%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbangordailynews.com%2F2017%2F05%2F09%2Fliving%2Fi-stand-relieved-ceremony-marks-end-of-long-winding-road%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"\u2018I stand relieved\u2019: Ceremony marks end of long, winding road","url":"http:\/\/bangordailynews.com\/2017\/05\/09\/living\/i-stand-relieved-ceremony-marks-end-of-long-winding-road\/","thumbnailUrl":"","articleId":"1-2426976","dateCreated":"2017-05-10T00:15:08Z","articleSection":"Living","creator":["Sarah Smiley"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<link rel="amphtml" href="https://amp.bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/">
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Sarah Smiley','dimension2': 'post','dimension3': '1.2426976','dimension4': 'Living','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2426976', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2426976';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

		<script type="text/javascript">
		var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		(function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();

		Audience.setPosTargeting( function() {
			googletag.cmd.push(function() {
								googletag.defineOutOfPageSlot('/1015782/bangordailynews', "bdnads-interstitial").addService(googletag.pubads()).setTargeting("pos", "interstitial");

														// 20150420 - We dont need this 728 thing anymore, we think.
					// 20150630 — We should keep it, for remnant purposes
					googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90], [970, 250], [728,90]],
						"bdnads-top-728x90").addService(googletag.pubads()).setTargeting("pos", "top");
				
													googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90],[728,90]],
						"bdnads-bottom-728x90").addService(googletag.pubads()).setTargeting("pos", "bottom");
												googletag.defineSlot('/1015782/bangordailynews', [125,50], "bdnads-top-125x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-top-300x250").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-remnant-300x250").addService(googletag.pubads()).setTargeting("pos", "remnant");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-bottom-300x250").addService(googletag.pubads()).setTargeting("pos", "bottom");
								googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-top-300x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250").addService(googletag.pubads()).setTargeting("pos", "inline");

				
				
								
									googletag.pubads().setTargeting( 'author', 'sarah smiley' );
				
                                    googletag.pubads().setTargeting("kw", ["bdn","living","‘i stand relieved’: ceremony marks end of long, winding road","is_article","sarah smiley"]);
                
                googletag.pubads().setTargeting("unit", "unit.a");
							});
		});


		jQuery(window).load(function () {
			jQuery( '.adSpot iframe' ).each( function() {
				var thisAd = jQuery( this ).contents().find( 'body' );
				if( thisAd[0].innerText == 'GIF89a ' ) {
					ga('send', 'event', 'Bad ads', 'GIF89a ');
				}
			});
		});
		</script>

	
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Sarah Smiley","contentPublishedDate":"2017-05-09","contentPublishedTime":"2017-05-09 20:15:08-04:00","lastUpdatedTime":"2017-05-09 20:15:08-04:00","primaryCategory":"Living","allCategories":"Living"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('cache_buddy_id')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1494377182" style="display:none" height="1" width="1" alt/></noscript>


	<!-- 4.779 s -->
        <!-- Why here instead of stylesheet? -->
        <style type="text/css">
            ul.related_w_image {
                list-style-type: none;
                padding: 0 !important;
                margin-top: 3px;
            }

            ul.related_w_image li {
                font-size: 1.3em;
                font-family: 'Chapparral','Georgia',serif;
                padding: 0 !important;
            }

            ul.related_w_image li img {
                float: left;
                margin: 0 3px 2px 0;
                width: 35px;
                height: 35px;
            }

            ul.related_w_image li:after {
                content: ".";
                display: block;
                height: 0;
                clear: both;
                visibility: hidden;
                margin-bottom: 2px;
            }
        </style>

</head>
<!-- Start body -->
<body class="post-template-default single single-post postid-2426976">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

    <!--[if lt IE 8]>
            <div class="tanbar" style="font-size: 1.2em; margin-top: 18px;"><span style="color: red; font-weight: bold;">It looks like you're using an older browser that the Bangor Daily News no longer supports.</span> The site will still be viewable but certain elements might display incorrectly. In order to enjoy all the features of our site, we recommended you upgrade to a newer, more secure browser. <a href="http://browsehappy.com/" style="font-size: 1.2em;">Read more &raquo;</a>.<br><br>If you don't have administrator privileges for your computer, you can still take action. Google has developed a free plugin for Internet Explorer called <a href="http://www.google.com/chromeframe/" style="font-size: 1.2em;">Google Chrome Frame</a>. You can install it on any computer, even if you can't install applications, and it will ensure your computer stays secure and that you can still visit our website. <a href="http://www.google.com/chromeframe/eula.html?hl=en&prefersystemlevel=true" style="font-size: 1.2em;">Enable Google Chrome Frame now &raquo;</a><div class="clear"></div></div>
    <![endif]-->

    <div id="bdnads-interstitial">
		<script type="text/javascript">
			BdnAdsCommandArray.push( function() {
				googletag.cmd.push(function() {
					googletag.display("bdnads-interstitial");
				});
			});
		</script>
    </div>

        <div id="wrapper" class="container-fluid">

			<div class="adSpot leaderboard" style="height: auto;">
				<div id='bdnads-top-728x90'>
									<script type="text/javascript">
						if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {
							BdnAdsCommandArray.push( function() {
								googletag.cmd.push(function() {
									googletag.display("bdnads-top-728x90");
								});
							});
						}
					</script>
								</div>
			</div><!-- .adSpot -->

		<div id="header">
					<div id="nav-top" class="navwrapper">

			<div class="navbar-white">
				<ul>
					<li><a href="http://classifieds.bangordailynews.com/" target="_self">Classifieds</a></li><span>|</span>
					<li><a href="http://realestate.bangordailynews.com" target="_self">Real Estate</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/jobs/" target="_self">Jobs</a></li><span>|</span>
					<li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search" target="_self">Autos</a></li><span>|</span>
					<li><a href="http://www.mainenotices.com/" target=_blank>Public Notices</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/browse/special-sections/" target="_self">Special Sections</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/circulars/" target="_self">Deals &amp; Coupons</a></li>
				</ul>
			</div>

			<div class="floatright" style="padding: 5px 10px;">
				<div id="your-location">
					News and weather for: <input type="text" length="5" size="5" name="weatherZip" id="weatherZip" value="04402"> <span id="weatherZipClick" style="cursor:pointer" onclick="BdnWeather.newZip( jQuery( '#weatherZip' ).val() );">[change]</span>
				</div>
			</div><!-- .floatright -->

			<div class="clear"></div>

		</div>
		
		<div id="masthead">

			<div id="nameplate-wrapper" class="floatleft">
				<div id="nameplate">
					<h3>
						<span>
							<a href="http://bangordailynews.com/?ref=masthead_image" 
							   title="Maine news, election results and politics, sports and opinion from the BDN" 
							   target="_self">
								<img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_dark_50.png" 
									 alt="Maine news, election results and politics, sports and opinion - Bangor Daily News" 
									 style="height:50px; width:50px;" />
							</a>
						</span>
						<span class="formerly-inline-masthead">
								<a href="http://bangordailynews.com/living/?ref=masthead_text"
								   style="color: #000;"
								   target="_self">
									Living								</a>
						</span>
					</h3>
				</div>
				<div id="bdn-class-line">
					<div class="cutline">
						Tuesday, May 9, 2017&nbsp;&nbsp;&nbsp;&nbsp;Last update: <span style="color: #ff0000;">8:16 p.m.</span><!-- (cached) -->					</div>
				</div><!-- #bdn-class-line -->
			</div><!-- .floatleft -->
			
			<div class="floatright" style="position:relative; bottom: 10px;">
				<img class="queryly_search_button" style="vertical-align:middle;width: 42px;cursor: pointer;float:right;margin-top:10px;" src="http://www.queryly.com/images/searchicon.png">				<div id="bdn-weather-widget"></div><!-- #bdn-weather-widget -->
				
			</div><!-- .floatleft -->
			<div class="clear"></div>
		</div><!-- #masthead -->
		
		<div id="nav-main" class="navwrapper">
			<nav id="access" class="navbar-white">
				<ul>
					<li><a href="http://bangordailynews.com/?ref=masthead_navigation" target="_self">News</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/the-point/" target="_self">The Point</a></li><span>|</span>	
					<li><a href="http://bangordailynews.com/business/" target="_self">Business</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/next/" target="_self">Next</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/sports/" target="_self">Sports</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/outdoors/" target="_self">Outdoors</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/homestead/" target="_self">Homestead</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/food/" target="_self">Food</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/events/" target="_self">Events</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/opinion/" target="_self">Opinion</a></li><span>|</span>
					<li><a href="http://obituaries.bangordailynews.com/" target="_self">Obituaries</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/mainefocus/" target="_self">Maine Focus</a></li>
				</ul>
				<div class="clear"></div>
			</nav>
		</div>
		<div class="clear">
			<div id="nav-wrapper">
				<div id="nav-panel"></div>
				<div class="clear"></div>
			</div>
		</div>
		
		<div id="nav-regions">

			News from your community:
			<a href="http://bangordailynews.com/state/?ref=newRegions" target="_self">State</a> | 
			<a href="http://bangordailynews.com/aroostook/?ref=newRegions" target="_self">Aroostook</a> | 
			<a href="http://bangordailynews.com/augusta/?ref=newRegions" target="_self">Augusta</a> | 
			<a href="http://bangordailynews.com/bangor/?ref=newRegions" target="_self">Bangor</a> | 
			<a href="http://bangordailynews.com/down-east/?ref=newRegions" target="_self">Down East</a> | 
			<a href="http://bangordailynews.com/hancock/?ref=newRegions" target="_self">Hancock</a> | 
			<a href="http://bangordailynews.com/lewiston-auburn/?ref=newRegions" target="_self">Lewiston-Auburn</a> | 
			<a href="http://bangordailynews.com/mid-maine/?ref=newRegions" target="_self">Mid-Maine</a> | 
			<a href="http://bangordailynews.com/midcoast/?ref=newRegions" target="_self">Midcoast</a> | 
			<a href="http://bangordailynews.com/penobscot/?ref=newRegions" target="_self">Penobscot</a> | 
			<a href="http://bangordailynews.com/piscataquis/?ref=newRegions" target="_self">Piscataquis</a> | 
			<a href="http://bangordailynews.com/portland/?ref=newRegions" target="_self">Portland</a>

		</div>
								<script type="text/javascript" src="http://bangordailynews.com/wp-content/themes/bdn/js/after-header-v2.js?ver=12"></script>
							<div class="clear-solid"></div>
		</div><!-- #header -->

		<div id="inside">

<style>
p, #story div {
	font-size: 16px;
	line-height: 22px;
}
.cutline, .cutlineCredit, .byline, .byline-social, .datetime {
	font-family: arial, helvetica;
}
.cutline {
	margin-bottom: 10px;
}
#bottomRefers h3, #bottomRefers h4, #bottomRefers h5 {
	font-family: Arial, helvetica, sans-serif;
}
#bottomRefers ul h5 {
	font-family: arial, helvetica, sans-serif;
	font-size: 1.2em;
	line-height: 1.4em;
}

#bottomRefers ul, #bottomRefers li {
	margin: 0;
	padding: 0;
}
#bottomRefers ul {
	list-style-type: none;
	padding-right: 10px;
	padding-top: 6px;
}
#bottomRefers ul img {
	height: 100px;
	width: 100px;
	margin-right: 12px;
	float: left;
}
#bottomRefers li:after {
   content: ".";
   visibility: hidden;
   display: block;
   height: 12px;
   clear: both;
}
#related .relatedBox { width: 115px; padding: 6px; }
#related .relatedBox img { width: 115px; height: 115px; }
#related{ border: none; }
</style>

<script>
	jQuery( window ).load(function() {

		var kill = ['#blogwidget_5', '#blogwidget_4', '#blogwidget_3', '#blogwidget_2', '#blogwidget_1', '.bdn-blogs-widget', '#adSpot-bottom-300x250', '.bdn-tabber-container'];

		jQuery( kill ).each( function( index, value ) {
			if( jQuery( '#storySidebar' ).height() > jQuery( '#article_wrapper' ).height() ) {
				if( value.indexOf( 'blogwidget' ) < 0 )
					jQuery( jQuery( value ).closest( '.clear-dotted' ) ).remove();
				jQuery( value ).remove();
			} else {
				return false;
			}
		});

		jQuery( '.navigationTop a' ).each( function() {
			jQuery( this ).attr( 'href', jQuery( this ).attr( 'href' ) + '?ref=storyPrevNextLinks' );
		});
	});
	// Used by bdn-nativo plugin.
	var bdn_page_type = 'single';
</script>

<div class="evenContainer">

		<div id="article_wrapper" class="bottomDouble rightBorder evenDiv">

		<div id="article">
			<!-- 4.782 s -->			
				<div class="publication-BDN post-2426976 post type-post status-publish hentry category-living unit-a author-sarah-smiley-2" id="post-2426976">


					
					<div class="clear"></div>
					<h5 class="overline living">SARAH SMILEY</h5>					<h1 class="storyHed headline">‘I stand relieved’: Ceremony marks end of long, winding road</h1>
					
	<ul id="sharebar">
		<li>
			<a href='http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/print/' title="Print this">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/print.gif"
					 alt="Print this" onclick="ga('send', 'event', 'share', 'print');">
				 Print
			</a>
		</li>
		<li class="border"><a href='http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/email/' title="E-mail this"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/mail.gif" alt="E-mail this" onclick="ga('send', 'event', 'share', 'email');"> Email</a></li>
        <li class="border"><a href="http://www.facebook.com/sharer.php?u=http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/&t=‘I stand relieved’: Ceremony marks end of long, winding road" target=_blank title="Facebook this" onclick="ga('send', 'event', 'share', 'facebook');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Facebook this"> Share</a></li>
		<li class="border"><a href="http://twitter.com/intent/tweet?text=%E2%80%98I+stand+relieved%E2%80%99%3A+Ceremony+marks+end+of+long%2C+winding+road+http%3A%2F%2Fbangordailynews.com%2F2017%2F05%2F09%2Fliving%2Fi-stand-relieved-ceremony-marks-end-of-long-winding-road%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Tweet this"> Tweet</a></li>
		<li class="border facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbangordailynews.com%2F2017%2F05%2F09%2Fliving%2Fi-stand-relieved-ceremony-marks-end-of-long-winding-road%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90&amp;appId=748756371893770" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li>
		<li class="border gplus"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/" data-height="60"></div></li>
		<li class="border reddit"><div id="reddit-share"></div></li>
	</ul>
	<script type="text/javascript">
		window.onload = function() {
			reddit_url='http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/';
			reddit_title='‘I stand relieved’: Ceremony marks end of long, winding road';
			reddit_newwindow='1';
			var oScript = document.createElement("script");
			document.write = function(text) {
				document.getElementById( 'reddit-share' ).innerHTML += text;
			};
			oScript.src = "http://www.reddit.com/static/button/button3.js";
			document.body.appendChild(oScript);
		};
	</script>
	<script type="text/javascript">
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	<script type="text/javascript">jQuery('#sharebar').sharebar({minwidth:1100});</script>
						<!-- 4.789 s -->

					<!-- IS IT TIME FOR SLIDESHOW OR WIBBITZ TIME? -->
                    <div class="bdn-gallery"><div id="slideshow-wrapper0" class="slideshow-wrapper clearfix" data-lazyload="false" data-autoplay="true" data-transition="fade" data-speed="400"><div id="portfolio-slideshow0" class="portfolio-slideshow"><div class="slideshow-next slideshow-content"><div style="text-align: center;"><a href="javascript: void(0);"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/08/17797341_H13552451.JPEG" alt="Sarah Smiley" class="image" style="max-height: 600px; max-width: 600px;" id="slideshow-first-image"/></a></div><div class="cutlineCredit">Sarah Smiley</div><div class="cutline">Sarah Smiley</div></div></div><!--#portfolio-slideshow--></div><!--#slideshow-wrapper--></div>                    <!-- 4.794 s -->
										<div class="byline">By <a href="http://bangordailynews.com/author/sarah-smiley/">Sarah Smiley</a></div>
										<div class="datetime">
						Posted <span class="date">May 09, 2017,</span> at <span class="time">8:15 p.m.</span>											</div>

					<div class="clear"></div>

					<div class="entry">
						<div id="thePost">
						<!-- 4.796 s -->													<div class="clear"></div>
														<!-- 4.797 s -->
							<div id="post_content" class="story-text p402_premium">
								<p>The path of a military career, for both the service members and the families supporting them, seems less like a straight line and more like one with peaks, valleys and curves. My husband, Dustin, and I have always called it a “long and winding road,” and it’s why our wedding song was the Beatles song by the same name.</p>
<p>From the first day of our marriage, we were on that long road, headed to flight school with a U-Haul towing behind us. And every day since, although we’ve both been moving toward the same goal, we’ve had many moments in which it felt like we were moving in separate, parallel tracks. This is probably true of all marriages, but when your relationship is punctuated by periods of extreme differences (even different time zones), it sometimes feels like you are leading different lives.</p>
<p>The military likes to use the word “tempo” to describe the pace of deployments. It seems fitting to use it for military marriages, too, as in, many times, Dustin and I have been operating at different tempos. I’ll never forget when he returned from a yearlong deployment overseas, and all I had looked forward to were lazy days together at home. I pictured us taking walks after dinner or riding our bikes around the neighborhood. But Dustin was returning from a “high tempo” assignment, and on one of his first nights home, he seemed restless. “Do you think we should go to Disney World?” he said. “I feel like we should go do something.”</p>
<p>It took awhile for him to reduce his “tempo” to be more in line with ours at home.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdn';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {    BdnAdsCommandArray.push( function() {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});	});}</script></div>
<p>For 18 years of marriage, my mission has been raising three boys, often on my own, and Dustin’s has been more of the traditional military kind. We haven’t always understood the needs of the other, which is understandable when you consider that for countless months, Dustin was living places overseas that I had never seen, and I was dealing with parenting issues that seemed trivial in comparison.</p>
<p>In 2013, we made the difficult decision to keep the family in Maine while Dustin took two more assignments and finished his military career. It was an arrangement that not everyone understood. Luckily, no one else, outside of us, needed to. But it was never easy. Monday through Friday, Dustin lived in one state while we lived in another, and we traveled (across more of that long, winding road) to be with each other on the weekend.</p>
<p>It all came to an end this weekend when Dustin was relieved of his final command at a ceremony the Navy fittingly calls a Change of Command. In this ceremony, the outgoing commanding officer looks at the incoming one, they salute, and they speak the words, “I relieve you, Sir,” and “I stand relieved.” There is no question for those watching who is now the current leader. (Side note: a version of this would have been helpful at the end-of-the-day hand-off when we were parenting toddlers.) Dustin doesn’t officially retire until June. Until then, he’s on what the military ominously calls “terminal leave.” But the Change of Command marked the moment when my husband’s tempo and mine will finally merge together.</p>
<p>The morning of the Change of Command was illustrative of how our past 18 years have been. I took the boys to breakfast and promised them bowling before the ceremony. But the bowling alley was closed, so I took three disappointed, ornery boys to the Navy Exchange (a shopping center) instead. Then we got dressed in our formal best, and if you have children, you know how easily that went.</p>
<p>When we showed up at the ceremony, Dustin was already there in his choker whites, and for a moment, I envied how much easier his morning must have been. Of course, it wasn’t. I’d know this later when I had to move his command pin from one side of his uniform to the other. He was hot and sweaty. Just like all the years before, he had been dealing with a different set of frustrations and challenges while I was across the base listening to how I’d ruined our 10-year-old’s life by not leaving enough time for bowling.</p>
<p>For most of the ceremony, Dustin sat on stage in a row of other uniformed military officers, an American flag behind them. I was in the front row, with our children (two of which had to be separated) beside me. It was “his world” and mine face-to-face for one last time. All that was between us now was a stage and the words “I stand relieved.” We had made it.</p>
<p>Then Dustin stood up to give his speech and said the words I’ll never forget. I’m supposed to be the writer of the family, but he stole the show with this: “Sarah, you’ve been the glue that holds our family together. It’s been a long and winding road, but today it’s leading me to your door for good.”</p>
</p><!-- ReWrite Debug
-->

							</div>

									
			<div class="clear-solid"></div>
		<p id="comments" style="font-family: helvetica, arial; font-weight: 800;">
			<a href="http://bangordailynews.com/2017/05/09/living/i-stand-relieved-ceremony-marks-end-of-long-winding-road/comments/" style="color:#000; text-decoration: none;">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/comments.png" height="16" style="position: relative;top: 2px;">
				SEE COMMENTS &rarr;
			</a>
		</p>
		
	

							<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
						</div><!-- #thePost -->

					</div><!-- end entry -->
                    <!-- Wibbitz Widget -->
                    <!-- PCOUNT:11-->				</div><!-- end post -->

				<!-- 4.800 s -->

					</div><!-- #article -->
	</div>
	<div id="storySidebar" class="bottomSingle evenDiv">
		        <div id="adSpot-top-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-top-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-top-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><!--Press releases widget-->		<script type="text/javascript"> 
		 
		jQuery(document).ready(function() {
		 
			//Default Action
			jQuery(".bdn-tab-content").hide(); //Hide all content
			jQuery("ul.bdn-tabs li:first").addClass("active").show(); //Activate first tab
			jQuery(".bdn-tab-content:first").show(); //Show first tab content
			
			//On Click Event
			jQuery("ul.bdn-tabs li").click(function() {
				jQuery("ul.bdn-tabs li").removeClass("active"); //Remove any "active" class
				jQuery(this).addClass("active"); //Add "active" class to selected tab
				jQuery(".bdn-tab-content").hide(); //Hide all tab content
				var activeTab = jQuery(this).find("a").attr("href"); //Find the rel attribute value to identify the active tab + content
				jQuery(activeTab).show(); //Fade in the active content
				return false;
			});
		 
		});
		</script> 
		
		 <div class="bdn-tabber-container"> 
			<ul class="bdn-tabs"> 
				<li><a href="#tab1">News</a></li> 
				<li><a href="#tab4">Blogs</a></li> 
				<li><a href="#tab5">Living</a></li> 
				<li><a href="#tab3">Sports</a></li> 
				<li><a href="#tab2">Opinion</a></li> 
			</ul> 
			<!-- Most-read widget took 0.001951 seconds to load (memcached). -->			<div class="bdn-tab-container"> 
				<div id="tab1" class="bdn-tab-content"> 
					<ol><li><a href="http://bangordailynews.com/2017/05/08/sports/two-umaine-softball-players-suspended/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36938441_H17442700-75x75.jpg" width="45" height="45" alt="Two UMaine softball players suspended" title="Two UMaine softball players suspended" class="floatright" style="margin-left: 5px;" />Two UMaine softball players suspended</a></li><li><a href="http://bangordailynews.com/2017/05/08/news/penobscot/kayaker-drowns-over-the-weekend-in-flooded-penobscot-river/?ref=mostReadBoxNews">Kayaker drowns over the weekend in flooded Penobscot River</a></li><li><a href="http://bangordailynews.com/2017/05/09/news/bangor/local-woman-55-dies-in-frankfort-crash/?ref=mostReadBoxNews">Local woman, 55, dies in Frankfort crash</a></li><li><a href="http://bangordailynews.com/2017/05/08/news/york/two-injured-trying-to-stop-dog-from-killing-another-dog/?ref=mostReadBoxNews">Two injured trying to stop dog from killing another dog</a></li><li><a href="http://bangordailynews.com/2017/05/08/news/nation/police-nh-store-owner-and-employee-busted-by-their-own-surveillance-cameras/?ref=mostReadBoxNews">Police: NH store owner and employee busted by their own surveillance cameras</a></li></ol>
				</div> 
				<div id="tab2" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/05/09/opinion/contributors/in-absence-of-diversity-stereotypes-take-hold-in-maine/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/tw-1-75x75.jpg" width="45" height="45" alt="In absence of diversity, stereotypes take hold in Maine" title="In absence of diversity, stereotypes take hold in Maine" class="floatright" style="margin-left: 5px;" />In absence of diversity, stereotypes take hold in Maine</a></li><li><a href="http://bangordailynews.com/link/on-national-monument-lepage-is-his-own-worst-enemy/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/LEPAGEMAPLE-1_19970296-1-75x75.jpg" width="45" height="45" alt="On national monument, LePage is his own worst enemy" title="On national monument, LePage is his own worst enemy" class="floatright" style="margin-left: 5px;" />On national monument, LePage is his own worst enemy</a></li><li><a href="http://bangordailynews.com/2017/05/08/opinion/editorials/a-way-to-finally-create-an-economic-plan-for-maines-future/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36885761_H19559676-75x75.jpg" width="45" height="45" alt="A way to finally create an economic plan for Maine’s future" title="A way to finally create an economic plan for Maine’s future" class="floatright" style="margin-left: 5px;" />A way to finally create an economic plan for Maine’s future</a></li><li><a href="http://bangordailynews.com/2017/05/08/opinion/contributors/ceiling-tiles-students-education-funding/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36882521_H19663324-75x75.jpg" width="45" height="45" alt="Ceiling tiles are replaceable. Lost educational opportunities are not." title="Ceiling tiles are replaceable. Lost educational opportunities are not." class="floatright" style="margin-left: 5px;" />Ceiling tiles are replaceable. Lost educational opportunities are not.</a></li><li><a href="http://bangordailynews.com/2017/05/08/opinion/letters/tuesday-may-9-2016-health-care-bill-a-farce-climate-information-scrubbed-why-we-need-free-press/?ref=mostReadBoxOpinion">Tuesday, May 9, 2016: Health care bill a farce, climate information scrubbed, why we need free press</a></li></ol>
				</div> 
				<div id="tab3" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2017/05/08/sports/two-umaine-softball-players-suspended/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36938441_H17442700-75x75.jpg" width="45" height="45" alt="Two UMaine softball players suspended" title="Two UMaine softball players suspended" class="floatright" style="margin-left: 5px;" />Two UMaine softball players suspended</a></li><li><a href="http://bangordailynews.com/2017/05/08/news/nation/ill-run-this-place-aaron-hernandezs-prison-life-reportedly-included-the-bloods/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36913743_H20280856-75x75.jpg" width="45" height="45" alt="‘I’ll run this place&#8217;: Aaron Hernandez’s prison life reportedly included the Bloods" title="‘I’ll run this place&#8217;: Aaron Hernandez’s prison life reportedly included the Bloods" class="floatright" style="margin-left: 5px;" />‘I’ll run this place&#8217;: Aaron Hernandez’s prison life reportedly included the Bloods</a></li><li><a href="http://bangordailynews.com/2017/05/08/sports/track-and-field/maine-high-school-jumper-soars-above-state-record/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36880481_H20350650-75x75.jpg" width="45" height="45" alt="Maine high school jumper soars beyond state record" title="Maine high school jumper soars beyond state record" class="floatright" style="margin-left: 5px;" />Maine high school jumper soars beyond state record</a></li><li><a href="http://bangordailynews.com/2017/05/08/sports/forward-from-washington-d-c-commits-to-umaine-womens-basketball-program/?ref=mostReadBoxSports">Forward from Washington, D.C., commits to UMaine women’s basketball program</a></li><li><a href="http://bangordailynews.com/2017/05/09/sports/umaine-linebacker-selected-in-cfl-draft/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36931041_H18575277-75x75.jpg" width="45" height="45" alt="UMaine linebacker selected in CFL draft" title="UMaine linebacker selected in CFL draft" class="floatright" style="margin-left: 5px;" />UMaine linebacker selected in CFL draft</a></li></ol>
				</div> 
				<div id="tab4" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/orono-brewing-company-announces-expansion-eventual-move-into-industrial-building-in-orono/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/Outside-Standing-75x75.jpg" width="45" height="45" alt="Orono Brewing Company is on the move" title="Orono Brewing Company is on the move" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">THE DAILY SIMMER</span><br>Orono Brewing Company is on the move</a></li><li><a href="http://bangordailynews.com/link/i-almost-killed-my-mom-with-an-anti-itch-pill/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/benadryl-75x75.jpg" width="45" height="45" alt="&#8216;I almost killed my mom with an anti-itch pill&#8217;" title="&#8216;I almost killed my mom with an anti-itch pill&#8217;" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">THE BDN BUZZ</span><br>&#8216;I almost killed my mom with an anti-itch pill&#8217;</a></li><li><a href="http://bangordailynews.com/link/opium-accidentally-makes-a-solid-case-for-good-branding/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/18076560_111270892771808_8241022558344264758_o-1-75x75.jpg" width="45" height="45" alt="Amid Maine&#8217;s opioid epidemic, this Portland bar is calling itself &#8216;Opium&#8217;" title="Amid Maine&#8217;s opioid epidemic, this Portland bar is calling itself &#8216;Opium&#8217;" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STEED</span><br>Amid Maine&#8217;s opioid epidemic, this Portland bar is calling itself &#8216;Opium&#8217;</a></li><li><a href="http://bangordailynews.com/link/on-national-monument-lepage-is-his-own-worst-enemy/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/LEPAGEMAPLE-1_19970296-1-75x75.jpg" width="45" height="45" alt="On national monument, LePage is his own worst enemy" title="On national monument, LePage is his own worst enemy" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">LANCE DUTSON</span><br>On national monument, LePage is his own worst enemy</a></li><li><a href="http://bangordailynews.com/link/theres-another-it-trailer-and-not-surprisingly-its-just-as-terrifying-as-the-first-one/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/pennywise-ew-00054120-75x75.jpg" width="45" height="45" alt="There&#8217;s another &#8220;IT&#8221; trailer, and, not surprisingly, it&#8217;s just as terrifying as the first one" title="There&#8217;s another &#8220;IT&#8221; trailer, and, not surprisingly, it&#8217;s just as terrifying as the first one" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">CULTURE SHOCK</span><br>There&#8217;s another &#8220;IT&#8221; trailer, and, not surprisingly, it&#8217;s just as terrifying as the first one</a></li></ol>
				</div> 
				<div id="tab5" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/orono-brewing-company-announces-expansion-eventual-move-into-industrial-building-in-orono/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/Outside-Standing-75x75.jpg" width="45" height="45" alt="Orono Brewing Company is on the move" title="Orono Brewing Company is on the move" class="floatright" style="margin-left: 5px;" />Orono Brewing Company is on the move</a></li><li><a href="http://bangordailynews.com/2017/05/09/business/coach-acquires-kate-spade/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36952901_H20362036-75x75.jpg" width="45" height="45" alt="Coach acquires Kate Spade" title="Coach acquires Kate Spade" class="floatright" style="margin-left: 5px;" />Coach acquires Kate Spade</a></li><li><a href="http://bangordailynews.com/2017/05/09/homestead/have-your-beer-eat-it-too-breweries-are-crafting-spent-grain-into-tasty-snacks/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36973921_H20364132-75x75.jpg" width="45" height="45" alt="How Maine breweries are turning byproducts into tasty eats" title="How Maine breweries are turning byproducts into tasty eats" class="floatright" style="margin-left: 5px;" />How Maine breweries are turning byproducts into tasty eats</a></li><li><a href="http://bangordailynews.com/link/opium-accidentally-makes-a-solid-case-for-good-branding/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/18076560_111270892771808_8241022558344264758_o-1-75x75.jpg" width="45" height="45" alt="Amid Maine&#8217;s opioid epidemic, this Portland bar is calling itself &#8216;Opium&#8217;" title="Amid Maine&#8217;s opioid epidemic, this Portland bar is calling itself &#8216;Opium&#8217;" class="floatright" style="margin-left: 5px;" />Amid Maine&#8217;s opioid epidemic, this Portland bar is calling itself &#8216;Opium&#8217;</a></li><li><a href="http://bangordailynews.com/2017/05/08/living/rip-pepe-the-frog-creator-kills-his-iconic-character-to-try-to-fight-a-hate-filled-meme/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/pepe-75x75.jpg" width="45" height="45" alt="Pepe the Frog creator kills his iconic character to try to fight a hate-filled meme" title="Pepe the Frog creator kills his iconic character to try to fight a hate-filled meme" class="floatright" style="margin-left: 5px;" />Pepe the Frog creator kills his iconic character to try to fight a hate-filled meme</a></li></ol>
				</div> 
			</div> 
		</div>
		<!--end of the multisearch-->
		<div class="clear-dotted"></div>


	        <div class="bdn-blogs-widget widget category-living">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=living-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=living-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: living -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hashtagmaine.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank title="Our state on the interwebs">
						#Maine                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/217/files/2017/05/Screen-Shot-2017-05-09-at-9.21.51-AM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://hashtagmaine.bangordailynews.com/2017/05/09/around-town/lobster-buoy-from-maine-makes-a-2500-mile-trip-from-addison-to-brest-france/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                            title="Maine lobster buoy floated 2,500 miles, ended up in France">
						Maine lobster buoy floated 2,500 miles, ended up in France                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hashtagmaine.bangordailynews.com/2017/05/09/around-town/lobster-buoy-from-maine-makes-a-2500-mile-trip-from-addison-to-brest-france/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank>
						Maine lobster buoy floated 2,500 miles, ended up in France                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://eschroeder.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank title="Genealogy-methods, resources, best places to go, problem-solving, networking">
						Emily&#039;s Genealogy Blog                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/479/files/2017/02/Emily-Schroeder.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://eschroeder.bangordailynews.com/2017/05/09/home/ancestry-com-and-surnames/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                            title="Ancestry.com and Surnames">

						Emily&#039;s Genealogy Blog                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://eschroeder.bangordailynews.com/2017/05/09/home/ancestry-com-and-surnames/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank>
						Ancestry.com and Surnames                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://steed.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank title="Bourbon. Portland. Beer. Politics.">
						Steed                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/121/files/2017/05/18076560_111270892771808_8241022558344264758_o-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://steed.bangordailynews.com/2017/05/09/opium-accidentally-makes-a-solid-case-for-good-branding/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                            title=""Opium" accidentally makes a solid case for good branding">
						"Opium" accidentally makes a solid case for good branding                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://steed.bangordailynews.com/2017/05/09/opium-accidentally-makes-a-solid-case-for-good-branding/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank>
						"Opium" accidentally makes a solid case for good branding                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cultureshock.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/08/pennywise-ew-00054120-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cultureshock.bangordailynews.com/2017/05/08/stephen-king/theres-another-it-trailer-and-not-surprisingly-its-just-as-terrifying-as-the-first-one/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                            title="There's another "IT" trailer, and, not surprisingly, it's just as terrifying as the first one">
						There's another "IT" trailer, and, not surprisingly, it's just as terrifying as the first one                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cultureshock.bangordailynews.com/2017/05/08/stephen-king/theres-another-it-trailer-and-not-surprisingly-its-just-as-terrifying-as-the-first-one/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank>
						There's another "IT" trailer, and, not surprisingly, it's just as terrifying as the first one                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kaddington.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank title="Living well on a budget and utilizing your resources ">
						Resourcefully Yours                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/476/files/2017/05/IMG_1540-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://kaddington.bangordailynews.com/2017/05/08/home/what-can-you-afford/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                            title="What Can You Afford?">
						What Can You Afford?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kaddington.bangordailynews.com/2017/05/08/home/what-can-you-afford/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank>
						What Can You Afford?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://markey.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Ceiling and Visibility Unlimited                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/492/files/2017/05/Boston-Common-Jones-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://markey.bangordailynews.com/2017/05/06/home/old-orchard-beach-baked-beans-and-airplanes-oh-my/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                            title="Old Orchard Beach, Baked Beans, and Airplanes… (Oh My!)">
						Old Orchard Beach, Baked Beans, and Airplanes… (Oh My!)                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://markey.bangordailynews.com/2017/05/06/home/old-orchard-beach-baked-beans-and-airplanes-oh-my/?utm_campaign=Bangor+Daily+News&utm_source=living-widget"
                       target=_blank>
						Old Orchard Beach, Baked Beans, and Airplanes… (Oh My!)                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.013353 seconds to load. -->        <div id="adSpot-bottom-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-bottom-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-bottom-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><div class="sidebar-widget">			<div class="textwidget"><div id="circularhub_module_10108"></div>
<script src="http://api.circularhub.com/10109/ea1cd3e8db5ffed1/circularhub_module.js"></script></div>
		</div>        <div id="adSpot-remnant-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-remnant-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-remnant-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div>	</div>
</div>

<div class="clear-solid"></div>

<div id="bottomRefers">
	<div class="bottomSingle">

		<h3><a href="http://bangordailynews.com" style="color: #000; text-decoration: none;">Top Stories</a></h3>
		<ul>
			<!-- trying memcached -->				<li>
					<a href="http://bangordailynews.com/2017/05/09/politics/maine-ticks-closer-to-a-statewide-vote-on-time-zone-change/?ref=topStories0Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36994161_H12159523-150x150.jpg"  alt="The clock reads 2:47 p.m. on Bangor&#039;s Unitarian-Universalist Church in a 2014 photo." class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/05/09/politics/maine-ticks-closer-to-a-statewide-vote-on-time-zone-change/?ref=topStories0">Maine ticks toward a statewide vote on time zone change</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/05/09/living/pantsuit-nation-stories-published-in-maine-nonprofits-first-book/?ref=topStories1Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/37007461_H19183871-150x150.jpg"  alt="Brooklin resident Libby Chamberlain is the founder of Pantsuit Nation, an invitation-only Facebook group of Hillary Clinton supporters." class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/05/09/living/pantsuit-nation-stories-published-in-maine-nonprofits-first-book/?ref=topStories1">Pantsuit Nation stories published in Maine nonprofit’s first book</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/05/09/politics/president-trump-fires-fbi-director-comey/?ref=topStories2Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/37024561_H20371330-150x150.jpg"  alt="FBI Director James Comey testifies before a Senate Judiciary Committee hearing on May 3, 2017 in Washington, D.C. " class="th" height="150" width="150" /></a>					<div class="timeSince">48 mins ago</div>
					<h5><a href="http://bangordailynews.com/2017/05/09/politics/president-trump-fires-fbi-director-comey/?ref=topStories2">President Trump fires FBI Director Comey</a></h5>
				</li>
							<li>
										<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/05/09/news/bangor/local-woman-55-dies-in-frankfort-crash/?ref=topStories3">Local woman, 55, dies in Frankfort crash</a></h5>
				</li>
							<li>
					<a href="http://bangordailynews.com/2017/05/09/business/maine-bars-major-mortgage-handler-from-taking-new-work-in-state/?ref=topStories4Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36986061_H6391340-150x150.jpg"  alt="A home for sale sits in Bangor in 2011. " class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2017/05/09/business/maine-bars-major-mortgage-handler-from-taking-new-work-in-state/?ref=topStories4">Maine blocks major mortgage handler from taking new work in state</a></h5>
				</li>
								</ul><!--  /Top Stories list -->
	</div>
	<div class="bottomDouble">
		<h3>Similar Articles</h3><div id="related"><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">11.20.2011</div><a href="http://bangordailynews.com/2011/11/20/living/blogs-and-columns-living/husbands-change-of-command-brings-change/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2011/09/Sarah-Smiley-KB1-e1317141356190-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="‘I stand relieved’: Ceremony marks end of long, winding road"></a><h5><a href="http://bangordailynews.com/2011/11/20/living/blogs-and-columns-living/husbands-change-of-command-brings-change/?ref=relatedBox">Husband's change of command brings change</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">8.10.2009</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2009/08/10/sports/aug-89-scores-and-highlights/?ref=relatedBox">Aug. 8-9 Scores and Highlights</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">4.2.2012</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2012/04/02/education/raises-at-the-university-of-maine-system-2006-2012/?ref=relatedBox">Raises at the University of Maine System 2006-2012</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">2.15.2009</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2009/02/15/news/so-much-for-the-new-car-rotation/?ref=relatedBox">So much for the New Car Rotation</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">5.4.2010</div><a href="http://bangordailynews.com/2010/05/04/sports/breweramprsquos-drake-on-a-good-roll/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2010/05/1273027777_8a0b.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="‘I stand relieved’: Ceremony marks end of long, winding road"></a><h5><a href="http://bangordailynews.com/2010/05/04/sports/breweramprsquos-drake-on-a-good-roll/?ref=relatedBox">Brewer&rsquo;s Drake on a good roll</a></h5></div><div class="clear"></div></div><div class="clear-solid" style="margin: 10px 0;"></div><div class="clear"></div><style type="text/css">.ob_dual_left{ display: none !important; } .odb_div{ border-top: 0 !important; width: 110px !important; padding: 5px !important; } .AR_1 .odb_div.ob-recIdx-4 { border-left: 0 !important } .odb_div img.strip-img { width: 109px !important; height: 109px !important; }</style>
						<h3><a href="http://bangordailynews.com/living" style="color: #000; text-decoration: none;">More in Living</a></h3>
				<div id="related">
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/05/09/living/pantsuit-nation-stories-published-in-maine-nonprofits-first-book/?ref=moreInlivingThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/37007461_H19183871-150x150.jpg"  alt="Brooklin resident Libby Chamberlain is the founder of Pantsuit Nation, an invitation-only Facebook group of Hillary Clinton supporters." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/05/09/living/pantsuit-nation-stories-published-in-maine-nonprofits-first-book/?ref=moreInliving">
								Pantsuit Nation stories published in Maine nonprofit’s first book							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<h5 style="font-size: 1.2em; line-height: 1.4em;">
														<a href="http://bangordailynews.com/link/ancestry-com-and-surnames/?ref=moreInliving">
								Ancestry.com and Surnames							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/opium-accidentally-makes-a-solid-case-for-good-branding/?ref=moreInlivingThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/18076560_111270892771808_8241022558344264758_o-1-150x150.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/opium-accidentally-makes-a-solid-case-for-good-branding/?ref=moreInliving">
								Amid Maine&#8217;s opioid epidemic, this Portland bar is calling itself &#8216;Opium&#8217;							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/german-style-roasted-cauliflower-salad-with-lovage/?ref=moreInlivingThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/German-Style-Roasted-Cauliflower-Salad3-150x150.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/german-style-roasted-cauliflower-salad-with-lovage/?ref=moreInliving">
								German-Style Roasted Cauliflower Salad with Lovage							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/2017/05/09/living/bristol-palin-meyer-and-dakota-meyer-welcome-a-baby-girl/?ref=moreInlivingThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2017/05/36984701_H15150433-150x150.jpg"  alt="Bristol Palin appears on ABC&#039;s &#039;Good Morning America&#039; show in New York, Nov. 24, 2010." class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/2017/05/09/living/bristol-palin-meyer-and-dakota-meyer-welcome-a-baby-girl/?ref=moreInliving">
								Bristol Palin Meyer and Dakota Meyer welcome a baby girl							</a>
							</h5>
						</div>
										<div class="clear"></div>
				</div>
				</div>
	<div class="clear"></div>
</div>



	<div class="clear"></div>
	</div><!--#inside-->

	<div class="adSpot" style="text-align:center;">
				<div id="bdnads-bottom-728x90" style="max-width:970px; min-height:90px; margin: 0 auto;">
            <script type="text/javascript">
                BdnAdsCommandArray.push( function() {
                    googletag.cmd.push(function() {
                        googletag.display("bdnads-bottom-728x90");
                    });
                });
            </script>
		</div>
		    </div>

    <div id="footer">
		<div id="box-wrap">
			<div id="box1">
				<h1 class="headline">Bangor Daily News</h1>
				<ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				</ul>
			</div><!-- #box1 -->
			<div id="box2">
				<h1 class="headline">About Us</h1>
				<ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				</ul>
				<h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				<ul class="sitemap">
					<li><a href="http://bdnoffers.com" target="_blank">Subscribe to the BDN</a></li>
					<li><a href="http://bangordailynews.com/new-account/?icn=email&ici=text-link_footer">Create BDN Maine Account</a></li>
					<li><a href="http://bangordailynews.com/manage-account/">Manage Your Account</a></li>
					<li><a target="_blank" href="http://bangordailynews.com/newsletters">Newsletter Sign-up</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				</ul>
			</div><!-- #box2 -->
			<div id="box3">
				<h1 class="headline">Sales and Marketing</h1>
				<ul class="sitemap">
					<li><a href="http://solutions.bangordailynews.com/">Online Advertising and Digital Marketing Solutions</a></li>
					<li><a href="http://bangordailynews.com/staff/bdn-maine/sales-marketing/">Online Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
					<li><a href="https://www.facebook.com/BDNMaineEvents" title="BDN Maine Events on Facebook">BDN Maine Events on Facebook</a></li>
				</ul>
			</div><!-- #box3 -->
			<div id="box4" style="overflow: auto">
				<h1 class="headline">On Facebook</h1>
				<ul class="sitemap">
					<li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
					<li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
					<li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
					<li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                    <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                    <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                    <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                    <hr />
                    <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
					<li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
					<li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
					<li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
					<li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
				</ul>
				<h1 class="headline">On Twitter</h1>
				<ul class="sitemap">
					<li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
					<li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
					<li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
					<li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
				</ul>
			</div><!-- #box4 -->
		</div><!--#box-wrap -->
	</div><!--#footer -->

</div><!-- #bdn-wrapper -->


			<script>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</script>
					<script type="text/javascript" src="http://www.queryly.com/js/queryly.v2.js"></script>
			<script type="text/javascript">queryly.init('26065cd4f2314f08',queryly.jquery('.queryly_search_button'));</script>
			    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'bdn';
        var disqus_domain = 'disqus.com';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) url = url[0];
                    else url = url[1]
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/cache-buddy/js/cache-buddy.min.js?ver=0.2.0-release'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-gallery/js/bdn-gallery.js?ver=12'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.post, categories.living, authors.sarah smiley, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.post,categories.living,authors.sarah smiley,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=1.2426976&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>

</html>

<!-- 4.957 s -->