<!DOCTYPE html>
<!--
DTS Cache Assist: 2016-11-23 01:11:02 (generated)
HTTP_USER_AGENT: Amazon CloudFront

Device Block: CloudFront
HTTP_CLOUDFRONT_IS_MOBILE_VIEWER: false
HTTP_CLOUDFRONT_IS_TABLET_VIEWER: false
HTTP_CLOUDFRONT_IS_DESKTOP_VIEWER: true
DTS Detected Device: active
-->
<html xmlns="http://www.w3.org/1999/xhtml"
	xmlns:og="http://ogp.me/ns#"
	xmlns:fb="http://www.facebook.com/2008/fbml"
	lang="en-US">
<!-- 0.307 s -->
<head profile="http://gmpg.org/xfn/11">
	<!-- Set Viewport for browser page -->
	<meta name=viewport content="width=device-width, initial-scale=1.0">

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="chrome=1">
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=EDGE" />

	<title>  Old Orchard Beach man sentenced to 40 years for murder &#8212; Portland &#8212; Bangor Daily News &#8212; BDN Maine</title><!-- 0.309 s -->
	<meta name="description" content="An Old Orchard Beach man was sentenced on Monday to 40 years in prison in connection with the March 2013 murder of Charles Raybine in Biddeford. Maine news, sports, politics and election results, and obituaries from the Bangor Daily News." /><!-- 0.313 s -->	<meta name="keywords" content="Maine, news, elections, election results, politics, sports, Bangor, Portland, Augusta, weather, obituaries, Waterville, Aroostook, Penobscot, Piscataquis, Somerset, Hancock, Washington, bdn, court news, news, portland, regions, old orchard beach man sentenced to 40 years for murder, is_article, contributed" /><!-- 0.313 s -->	<meta property="fb:app_id" content="748756371893770" />

			<link rel="canonical" href="http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/" />

		<meta property="og:title" content="Old Orchard Beach man sentenced to 40 years for murder" />

		<meta property="og:description"
			  content="An Old Orchard Beach man was sentenced on Monday to 40 years in prison in connection with the March 2013 murder of Charles Raybine in Biddeford." />
		<meta property="og:site_name"
			  content="The Bangor Daily News" />
		<meta property="og:url"
			  content="http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/" />
		<meta property="og:type"
			  content="article" />

		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/">
		<meta name="twitter:title" value="Old Orchard Beach man sentenced to 40 years for murder">
		<meta name="twitter:description" value="An Old Orchard Beach man was sentenced on Monday to 40 years in prison in connection with the March 2013 murder of Charles Raybine in Biddeford.">
					<meta property="og:image" content="http://bangordailynews.com/wp-content/themes/bdn/images/bdn-maine-facebook-logo.png" />
		

    
	<!-- 0.316 s -->
	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News RSS Feed" href="http://bangordailynews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Bangor Daily News Atom Feed" href="http://bangordailynews.com/feed/atom/" />
	<link rel="apple-touch-icon" href="http://bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://bangordailynews.com/favicon.png">
	<link rel="pingback" href="http://bangordailynews.com/xmlrpc.php" />

	<!-- 0.317 s -->
	 <script type='text/javascript'>
		var bdn_wordpress_theme = 'desktop';
	</script>

	<link rel="alternate" type="application/rss+xml" title="Bangor Daily News &raquo; Old Orchard Beach man sentenced to 40 years for murder Comments Feed" href="http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/feed/" />
<link rel='stylesheet' id='bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bebasneue-css'  href='http://bangordailynews.com/wp-content/themes/bdn/css/bebasneue.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bangordailynews.com/wp-content/themes/bdn/style.css?1479311913&#038;ver=2016-03-01' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://bangordailynews.com/wp-includes/css/dashicons.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://bangordailynews.com/wp-includes/js/thickbox/thickbox.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sharebar-css'  href='http://bangordailynews.com/wp-content/themes/bdn/css/sharebar.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-css'  href='http://bangordailynews.com/wp-content/themes/bdn/css/weather.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_contributors_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-contributors/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdn-ugc-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-crowdsource/bdn-ugc.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_social_modal-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-social-login/css/style.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.9/css/jquery.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.0.3/css/buttons.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.0.1/css/select.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.0.0/css/fixedHeader.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.1.0/css/fixedColumns.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/1.0.7/css/responsive.dataTables.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdngallery-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-gallery/css/bdn-gallery.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='bdn_video_zone_style-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_video_zone.css?ver=2016-10-05' type='text/css' media='all' />
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/sharebar.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/js/weather.js?ver=26'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/handlebars-v3.0.1.min.js?ver=1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.9/js/jquery.dataTables.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.3/js/dataTables.buttons.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.0/js/buttons.colVis.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.0/js/buttons.print.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.0.3/js/buttons.html5.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.0.1/js/dataTables.select.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.0.0/js/dataTables.fixedHeader.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.1.0/js/dataTables.fixedColumns.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/1.0.7/js/dataTables.responsive.min.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/bangordailynews.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.1.5'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.1.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-nativo/js/injector.js?ver=8'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=2'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-pingdom/js/pingdom.js?ver=1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Old Orchard Beach man sentenced to 40 years for murder","url":"http:\/\/bangordailynews.com\/2016\/11\/22\/news\/portland\/old-orchard-beach-man-sentenced-to-40-years-for-murder\/","thumbnailUrl":"","articleId":"1-2331446","dateCreated":"2016-11-23T01:09:17Z","articleSection":"Portland","creator":["Contributed"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Contributed','dimension2': 'post','dimension3': '1.2331446','dimension4': 'Court News,News,Portland','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.2331446', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.2331446';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

		<script type="text/javascript">
		var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		(function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();

		Audience.setPosTargeting( function() {
			googletag.cmd.push(function() {
								googletag.defineOutOfPageSlot('/1015782/bangordailynews', "bdnads-interstitial").addService(googletag.pubads()).setTargeting("pos", "interstitial");

														// 20150420 - We dont need this 728 thing anymore, we think.
					// 20150630 — We should keep it, for remnant purposes
					googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90], [970, 250], [728,90]],
						"bdnads-top-728x90").addService(googletag.pubads()).setTargeting("pos", "top");
				
													googletag.defineSlot('/1015782/bangordailynews',
						[[970, 90],[728,90]],
						"bdnads-bottom-728x90").addService(googletag.pubads()).setTargeting("pos", "bottom");
				
								googletag.defineSlot('/1015782/bangordailynews', [125,50], "bdnads-top-125x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-top-300x250").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-remnant-300x250").addService(googletag.pubads()).setTargeting("pos", "remnant");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-bottom-300x250").addService(googletag.pubads()).setTargeting("pos", "bottom");
								googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-top-300x50").addService(googletag.pubads()).setTargeting("pos", "top");
								googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250").addService(googletag.pubads()).setTargeting("pos", "inline");

				
				
								
									googletag.pubads().setTargeting( 'author', 'bdndefault' );
				
                                    googletag.pubads().setTargeting("kw", ["bdn","court news","news","portland","regions","old orchard beach man sentenced to 40 years for murder","is_article","contributed"]);
                
                googletag.pubads().setTargeting("unit", "unit.a");
							});
		});


		jQuery(window).load(function () {
			jQuery( '.adSpot iframe' ).each( function() {
				var thisAd = jQuery( this ).contents().find( 'body' );
				if( thisAd[0].innerText == 'GIF89a ' ) {
					ga('send', 'event', 'Bad ads', 'GIF89a ');
				}
			});
		});
		</script>

	
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Contributed","contentPublishedDate":"2016-11-22","primaryCategory":"News","allCategories":"Court News|News|Portland"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->


	<!-- 3.365 s -->
        <!-- Why here instead of stylesheet? -->
        <style type="text/css">
            ul.related_w_image {
                list-style-type: none;
                padding: 0 !important;
                margin-top: 3px;
            }

            ul.related_w_image li {
                font-size: 1.3em;
                font-family: 'Chapparral','Georgia',serif;
                padding: 0 !important;
            }

            ul.related_w_image li img {
                float: left;
                margin: 0 3px 2px 0;
                width: 35px;
                height: 35px;
            }

            ul.related_w_image li:after {
                content: ".";
                display: block;
                height: 0;
                clear: both;
                visibility: hidden;
                margin-bottom: 2px;
            }
        </style>

</head>
<!-- Start body -->
<body class="single single-post postid-2331446">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/';
		  var CONTENT_ID = '1479863465';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

    <!--[if lt IE 8]>
            <div class="tanbar" style="font-size: 1.2em; margin-top: 18px;"><span style="color: red; font-weight: bold;">It looks like you're using an older browser that the Bangor Daily News no longer supports.</span> The site will still be viewable but certain elements might display incorrectly. In order to enjoy all the features of our site, we recommended you upgrade to a newer, more secure browser. <a href="http://browsehappy.com/" style="font-size: 1.2em;">Read more &raquo;</a>.<br><br>If you don't have administrator privileges for your computer, you can still take action. Google has developed a free plugin for Internet Explorer called <a href="http://www.google.com/chromeframe/" style="font-size: 1.2em;">Google Chrome Frame</a>. You can install it on any computer, even if you can't install applications, and it will ensure your computer stays secure and that you can still visit our website. <a href="http://www.google.com/chromeframe/eula.html?hl=en&prefersystemlevel=true" style="font-size: 1.2em;">Enable Google Chrome Frame now &raquo;</a><div class="clear"></div></div>
    <![endif]-->

    <div id="bdnads-interstitial">
		<script type="text/javascript">
			BdnAdsCommandArray.push( function() {
				googletag.cmd.push(function() {
					googletag.display("bdnads-interstitial");
				});
			});
		</script>
    </div>

    <div id="wrapper" class="container-fluid">

			<div class="adSpot leaderboard" style="height: auto;">
				<div id='bdnads-top-728x90'>
									<script type="text/javascript">
						if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {
							BdnAdsCommandArray.push( function() {
								googletag.cmd.push(function() {
									googletag.display("bdnads-top-728x90");
								});
							});
						}
					</script>
								</div>
			</div><!-- .adSpot -->

		<div id="header">
					<div id="nav-top" class="navwrapper">

			<div class="navbar-white">
				<ul>
					<li><a href="http://classifieds.bangordailynews.com/" target="_self">Classifieds</a></li><span>|</span>
					<li><a href="http://realestate.bangordailynews.com" target="_self">Real Estate</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/jobs/" target="_self">Jobs</a></li><span>|</span>
					<li><a href="http://classifieds.bangordailynews.com/bangor/transportation/search" target="_self">Autos</a></li><span>|</span>
					<li><a href="http://www.mainenotices.com/" target=_blank>Public Notices</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/browse/special-sections/" target="_self">Special Sections</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/circulars/" target="_self">Circulars</a></li>
				</ul>
			</div>

			<div class="floatright" style="padding: 5px 10px;">
				<div id="your-location">
					News and weather for: <input type="text" length="5" size="5" name="weatherZip" id="weatherZip" value="04402"> <span id="weatherZipClick" style="cursor:pointer" onclick="BdnWeather.newZip( jQuery( '#weatherZip' ).val() );">[change]</span>
				</div>
			</div><!-- .floatright -->

			<div class="clear"></div>

		</div>
		
		<div id="masthead">

			<div id="nameplate-wrapper" class="floatleft">
				<div id="nameplate">
					<h3>
						<span>
							<a href="http://bangordailynews.com/?ref=masthead_image" 
							   title="Maine news, election results and politics, sports and opinion from the BDN" 
							   target="_self">
								<img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_dark_50.png" 
									 alt="Maine news, election results and politics, sports and opinion - Bangor Daily News" 
									 style="height:50px; width:50px;" />
							</a>
						</span>
						<span class="formerly-inline-masthead">
								<a href="http://bangordailynews.com/portland/?ref=masthead_text"
								   style="color: #000;"
								   target="_self">
									Portland								</a>
						</span>
					</h3>
				</div>
				<div id="bdn-class-line">
					<div class="cutline">
						Tuesday, Nov. 22, 2016&nbsp;&nbsp;&nbsp;&nbsp;Last update: <span style="color: #ff0000;">7:44 p.m.</span><!-- (cached) -->					</div>
				</div><!-- #bdn-class-line -->
			</div><!-- .floatleft -->
			
			<div class="floatright" style="position:relative; bottom: 10px;">
				<img class="queryly_search_button" style="vertical-align:middle;width: 42px;cursor: pointer;float:right;margin-top:10px;" src="http://www.queryly.com/images/searchicon.png">				<div id="bdn-weather-widget"></div><!-- #bdn-weather-widget -->
				
			</div><!-- .floatleft -->
			<div class="clear"></div>
		</div><!-- #masthead -->
		
		<div id="nav-main" class="navwrapper">
			<nav id="access" class="navbar-white">
				<ul>
					<li><a href="http://bangordailynews.com/?ref=masthead_navigation" target="_self">News</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/the-point/" target="_self">The Point</a></li><span>|</span>	
					<li><a href="http://bangordailynews.com/business/" target="_self">Business</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/next/" target="_self">Next</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/sports/" target="_self">Sports</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/outdoors/" target="_self">Outdoors</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/homestead/" target="_self">Homestead</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/food/" target="_self">Food</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/events/" target="_self">Events</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/opinion/" target="_self">Opinion</a></li><span>|</span>
					<li><a href="http://obituaries.bangordailynews.com/" target="_self">Obituaries</a></li><span>|</span>
					<li><a href="http://bangordailynews.com/maine-blogs/" target="_self">Blogs</a></li>
				</ul>
				<div class="clear"></div>
			</nav>
		</div>
		<div class="clear">
			<div id="nav-wrapper">
				<div id="nav-panel"></div>
				<div class="clear"></div>
			</div>
		</div>
		
		<div id="nav-regions">

			News from your community:
			<a href="http://bangordailynews.com/state/?ref=newRegions" target="_self">State</a> | 
			<a href="http://bangordailynews.com/aroostook/?ref=newRegions" target="_self">Aroostook</a> | 
			<a href="http://bangordailynews.com/augusta/?ref=newRegions" target="_self">Augusta</a> | 
			<a href="http://bangordailynews.com/bangor/?ref=newRegions" target="_self">Bangor</a> | 
			<a href="http://bangordailynews.com/down-east/?ref=newRegions" target="_self">Down East</a> | 
			<a href="http://bangordailynews.com/hancock/?ref=newRegions" target="_self">Hancock</a> | 
			<a href="http://bangordailynews.com/lewiston-auburn/?ref=newRegions" target="_self">Lewiston-Auburn</a> | 
			<a href="http://bangordailynews.com/mid-maine/?ref=newRegions" target="_self">Mid-Maine</a> | 
			<a href="http://bangordailynews.com/midcoast/?ref=newRegions" target="_self">Midcoast</a> | 
			<a href="http://bangordailynews.com/penobscot/?ref=newRegions" target="_self">Penobscot</a> | 
			<a href="http://bangordailynews.com/piscataquis/?ref=newRegions" target="_self">Piscataquis</a> | 
			<a href="http://bangordailynews.com/portland/?ref=newRegions" target="_self">Portland</a>

		</div>
								<script type="text/javascript" src="http://bangordailynews.com/wp-content/themes/bdn/js/after-header-v2.js?ver=12"></script>
							<div class="clear-solid"></div>
		</div><!-- #header -->

		<div id="inside">

<style>
p, #story div {
	font-size: 16px;
	line-height: 22px;
}
.cutline, .cutlineCredit, .byline, .byline-social, .datetime {
	font-family: arial, helvetica;
}
.cutline {
	margin-bottom: 10px;
}
#bottomRefers h3, #bottomRefers h4, #bottomRefers h5 {
	font-family: Arial, helvetica, sans-serif;
}
#bottomRefers ul h5 {
	font-family: arial, helvetica, sans-serif;
	font-size: 1.2em;
	line-height: 1.4em;
}

#bottomRefers ul, #bottomRefers li {
	margin: 0;
	padding: 0;
}
#bottomRefers ul {
	list-style-type: none;
	padding-right: 10px;
	padding-top: 6px;
}
#bottomRefers ul img {
	height: 100px;
	width: 100px;
	margin-right: 12px;
	float: left;
}
#bottomRefers li:after {
   content: ".";
   visibility: hidden;
   display: block;
   height: 12px;
   clear: both;
}
#related .relatedBox { width: 115px; padding: 6px; }
#related .relatedBox img { width: 115px; height: 115px; }
#related{ border: none; }
.blogwidget{ display: none }
</style>

<script>
	jQuery( window ).load(function() {

		jQuery( '.blogwidget' ).css( "display", "block" );

		var kill = ['#blogwidget_5', '#blogwidget_4', '#blogwidget_3', '#blogwidget_2', '#blogwidget_1', '.bdn-blogs-widget', '#adSpot-bottom-300x250', '.bdn-tabber-container'];

		jQuery( kill ).each( function( index, value ) {
			if( jQuery( '#storySidebar' ).height() > jQuery( '#article_wrapper' ).height() ) {
				if( value.indexOf( 'blogwidget' ) < 0 )
					jQuery( jQuery( value ).closest( '.clear-dotted' ) ).remove();
				jQuery( value ).remove();
			} else {
				return false;
			}
		});

		jQuery( '.navigationTop a' ).each( function() {
			jQuery( this ).attr( 'href', jQuery( this ).attr( 'href' ) + '?ref=storyPrevNextLinks' );
		});
	});
	// Used by bdn-nativo plugin.
	var bdn_page_type = 'single';
</script>

<div class="evenContainer">

		<div id="article_wrapper" class="bottomDouble rightBorder evenDiv">

		<div id="article">
			<!-- 3.367 s -->			
				<div class="post-2331446 post type-post status-publish hentry category-court category-news category-portland publication-BDN" id="post-2331446">


					
					<div class="clear"></div>
										<h1 class="storyHed headline">Old Orchard Beach man sentenced to 40 years for murder</h1>
					
	<ul id="sharebar">
		<li>
			<a href='http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/print/' title="Print this">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/print.gif"
					 alt="Print this" onclick="ga('send', 'event', 'share', 'print');">
				 Print
			</a>
		</li>
		<li class="border"><a href='http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/email/' title="E-mail this"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/mail.gif" alt="E-mail this" onclick="ga('send', 'event', 'share', 'email');"> Email</a></li>
        <li class="border"><a href="http://www.facebook.com/sharer.php?u=http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/&t=Old Orchard Beach man sentenced to 40 years for murder" target=_blank title="Facebook this" onclick="ga('send', 'event', 'share', 'facebook');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/facebook.gif" alt="Facebook this"> Share</a></li>
		<li class="border"><a href="http://twitter.com/intent/tweet?text=Old+Orchard+Beach+man+sentenced+to+40+years+for+murder+http%3A%2F%2Fbangordailynews.com%2F2016%2F11%2F22%2Fnews%2Fportland%2Fold-orchard-beach-man-sentenced-to-40-years-for-murder%2F&via=bangordailynews&related=bangordailynews,bdnbiz,bdnpolitics,rockblogsterbdn,bdnhealth" target=_blank title="Tweet this"  onclick="ga('send', 'event', 'share', 'twitter');"><img src="http://bangordailynews.com/wp-content/themes/bdn/images/twitter.gif" alt="Tweet this"> Tweet</a></li>
		<li class="border facebook"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbangordailynews.com%2F2016%2F11%2F22%2Fnews%2Fportland%2Fold-orchard-beach-man-sentenced-to-40-years-for-murder%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90&amp;appId=748756371893770" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></li>
		<li class="border gplus"><div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-href="http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/" data-height="60"></div></li>
		<li class="border reddit"><div id="reddit-share"></div></li>
	</ul>
	<script type="text/javascript">
		window.onload = function() {
			reddit_url='http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/';
			reddit_title='Old Orchard Beach man sentenced to 40 years for murder';
			reddit_newwindow='1';
			var oScript = document.createElement("script");
			document.write = function(text) {
				document.getElementById( 'reddit-share' ).innerHTML += text;
			};
			oScript.src = "http://www.reddit.com/static/button/button3.js";
			document.body.appendChild(oScript);
		};
	</script>
	<script type="text/javascript">
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	<script type="text/javascript">jQuery('#sharebar').sharebar({minwidth:1100});</script>
						<!-- 3.369 s -->

					<!-- IS IT TIME FOR SLIDESHOW TIME? -->
					<div class="bdn-gallery"></div>						<!-- 3.369 s -->
										<div class="byline">By Alan Bennett, Journal Tribune</div>
										<div class="datetime">
						Posted <span class="date">Nov. 22, 2016,</span> at <span class="time">8:09 p.m.</span>											</div>

					<div class="clear"></div>

					<div class="entry">
						<div id="thePost">
						<!-- 3.370 s -->													<div class="clear"></div>
														<!-- 3.371 s -->
							<div id="post_content" class="story-text p402_premium">
								<p>PORTLAND, Maine — An Old Orchard Beach man was sentenced on Monday to 40 years in prison in connection with the March 2013 murder of Charles Raybine in Biddeford.</p>
<p>Justice Daniel Billings sentenced Bub Peter Nguany after a lengthy, emotional sentencing that included speeches given by Raybine’s family and Nguany himself.</p>
<p>Nguany was given a concurrent 20-year sentence for conspiracy to commit murder, having pleaded guilty to both charges earlier this month. He also was slapped with a $9,000 fine as reimbursement for funeral costs to Raybine’s family.</p>
<p>Raybine, 47, was killed in the early hours of March 26, 2013, having been shot three times in the face in the parking lot of the Parish Place apartment complex on Birch Street in what police believe was a drug-related crime. He was sitting in a rental car at the time.</p><div id="bdnads-inline-300x250"><div id="inline-ad-label">Story continues below advertisement.</div><script type="text/javascript">var current_theme = 'bdn';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {    BdnAdsCommandArray.push( function() {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});	});}</script></div>
<p>A police affidavit shows officers arrived at the scene about 1 a.m., when Raybine’s nephew, Morgan &#8220;Mo&#8221; Palmer, called 911. Palmer told police he and Raybine had been playing cards, drinking and smoking crack in one of the apartments.</p>
<p>The two left the apartment and got into Raybine’s rental car when, according to the affidavit, two cars drove up to the parking lot and a black man got out of one and approached Raybine’s vehicle.</p>
<p>The man approached Raybine and asked, “Yo, who you with, who’s this?” Raybine said, “That’s Mo,” and then the man shot him three times in the face, Palmer told police.</p>
<p>Nguany was arrested in connection with the crime later that morning in Old Orchard Beach. Police searched his backpack and found a .45-caliber handgun with ammunition matching shell casings recovered from the crime scene.</p>
<p>Two others have pleaded guilty in connection with Raybine’s murder.</p>
<p>Mohamud Mohamed, a transient from Portland, pleaded guilty earlier this month to charges of conspiracy to commit murder and was sentenced to seven years, with all but three suspended.</p>
<p>John Lopez of Old Orchard Beach pleaded guilty to felony murder but has yet to be sentenced.</p>
<p>Nguany watched stoically as Raybine’s family played a nine-minute slideshow of family photos before the court, following up the presentation with impact statements.</p>
<p>Raybine’s family remembered him as intelligent, charismatic and a good father, saying he was someone who went out of his way to help those struggling with addiction despite struggling with his own for years.</p>
<p>“Charlie had a presence like no other. He was involved in the recovery community for several years,” Geneva Howes, a friend of Raybine’s, said before the court. “Charlie went above and beyond helping others in recovery and those who were still active in their addiction.”</p>
<p>Lori DePeter, with whom Raybine has an adult son, spoke at length about how her son’s life has been affected by his father’s murder. She said since Raybine’s death, her son — whom she asked to remain anonymous — has struggled with depression, and he hasn’t smiled the same way since his father was alive.</p>
<p>“The defendant gave no thought to my son or anyone else, for that matter,” DePeter said. “If I had one wish it would be to have Charlie Jr. back in our lives, and have the son I once had in mine, but I know that will never happen.</p>
<p>“This crime has left my life void of so many things that brought me joy,” DePeter continued. “I have absolutely no compassion for this defendant, and I hate him for what he has done to my child.”</p>
<p>Raybine’s widow, Lori Raybine, also spoke at the sentencing, saying her husband showed her a love that went beyond unconditional love. She said she was horrified to realize her husband died alone.</p>
<p>“I always lived in comfort knowing he would have held me in his arms if I were dying,” she said. “My life was annihilated at 1:30 a.m. March 26, 2013.”</p>
<p>Nguany himself spoke before the court saying he was truly sorry for what happened, telling Charles Raybine’s family he prays for them every day.</p>
<p>“I know every time you guys hear my name or have a court date it’s a bitter pill to swallow. The reality of everything you guys are going through becomes real.” Nguany said. “I cannot be mad at you guys to feel angry at me. As a family you love the person that passed away.</p>
<p>“Everything that transpired is — I’m sorry. I really, truly am sorry,” he said.</p>
<p>Nguany’s mother, Fetelwork Zegye, broke down in tears as her son apologized to his own family, saying he didn’t intend for his life to turn out how it had.</p>
<p>Before her son’s sentencing, Zegye said Nguany was always a “good boy” who “had a good heart.”</p>
<p>“He never talked back to me. Never,” she said, saying she also will never give up on her son. “I love him, I wish him the best, and I wish he learned from this. I supported him, and I’ll be with him, and I’ll pray for him. I hope this is over.”</p>
<p>Upon sentencing, Billings told the court that nothing he could say or impose upon Nguany would feel adequate to Raybine’s family, but he said the agreed upon 40-year sentence felt appropriate given Nguany’s confession and statements of remorse.</p>
<p>&#8220;Mr. Nguany, I hope your expressions of remorse here today are genuine. You’re going to be doing a lot of time in prison, and that’s appropriate,” Billings said to the defendant. “You can do hard time, or you can try to make the best of it and make yourself a better person. One day you will get out.”</p>
<p>After the sentencing, Raybine’s family stood behind the bar. When Lori Raybine was asked if she felt the sentence was appropriate, she said she felt it was.</p>
<p>“It’s OK,” she said, taking a moment. “I’m OK with it.”</p>
<p>&nbsp;</p>
</p><!-- ReWrite Debug
-->

							</div>

								<div id="action-container" class="action-button"  onclick="Audience.toggle()" onmouseover="Audience.mouseover()" onmouseout="Audience.mouseout()">
		  <i id="recommend-icon" class="fa fa-tree"></i>
		  Recommend this article
	</div>

									
			<div class="clear-solid"></div>
		<p id="comments" style="font-family: helvetica, arial; font-weight: 800;">
			<a href="http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/comments/" style="color:#000; text-decoration: none;">
				<img src="http://bangordailynews.com/wp-content/themes/bdn/images/comments.png" height="16" style="position: relative;top: 2px;">
				SEE COMMENTS &rarr;
			</a>
		</p>
		
	
														<div class="navigationTop">
								<div class="alignleft" style="width: 45%">
								<h5>Previous story:</h5>&laquo; <a href="http://bangordailynews.com/2016/11/22/sports/ironman-70-3-event-to-be-held-in-old-orchard-beach-next-summer/" rel="prev">Ironman 70.3 event to be held in Old Orchard Beach next summer</a></div>
								<div class="alignright" style="width: 45%">
								<h5>Next story:</h5><a href="http://bangordailynews.com/2016/11/22/news/portland/old-orchard-beach-man-sentenced-to-40-years-for-murder/" rel="prev">Old Orchard Beach man sentenced to 40 years for murder</a> &raquo;</div>
								<div class="clear"></div>
							</div><!--.navigationTop -->


									<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
						</div><!-- #thePost -->

					</div><!-- end entry -->

				</div><!-- end post -->

				<!-- 3.387 s -->

					</div><!-- #article -->
	</div>
	<div id="storySidebar" class="bottomSingle evenDiv">
		        <div id="adSpot-top-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-top-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-top-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><!--Press releases widget-->		<script type="text/javascript"> 
		 
		jQuery(document).ready(function() {
		 
			//Default Action
			jQuery(".bdn-tab-content").hide(); //Hide all content
			jQuery("ul.bdn-tabs li:first").addClass("active").show(); //Activate first tab
			jQuery(".bdn-tab-content:first").show(); //Show first tab content
			
			//On Click Event
			jQuery("ul.bdn-tabs li").click(function() {
				jQuery("ul.bdn-tabs li").removeClass("active"); //Remove any "active" class
				jQuery(this).addClass("active"); //Add "active" class to selected tab
				jQuery(".bdn-tab-content").hide(); //Hide all tab content
				var activeTab = jQuery(this).find("a").attr("href"); //Find the rel attribute value to identify the active tab + content
				jQuery(activeTab).show(); //Fade in the active content
				return false;
			});
		 
		});
		</script> 
		
		 <div class="bdn-tabber-container"> 
			<ul class="bdn-tabs"> 
				<li><a href="#tab1">News</a></li> 
				<li><a href="#tab4">Blogs</a></li> 
				<li><a href="#tab5">Living</a></li> 
				<li><a href="#tab3">Sports</a></li> 
				<li><a href="#tab2">Opinion</a></li> 
			</ul> 
			<!-- Most-read widget took 0.001534 seconds to load (memcached). -->			<div class="bdn-tab-container"> 
				<div id="tab1" class="bdn-tab-content"> 
					<ol><li><a href="http://bangordailynews.com/2016/11/21/news/bangor/council-members-denounce-alleged-pro-trump-attack-as-hate-crime/?ref=mostReadBoxNews">Council members denounce alleged pro-Trump attack as hate crime</a></li><li><a href="http://bangordailynews.com/2016/11/21/news/mid-maine/exiles-memorial-ride-ends-in-tragic-fatal-crash-sheriff-says/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/13197281_H19032275-75x75.png" width="45" height="45" alt="Exiles memorial ride ends in tragic fatal crash, sheriff says" title="Exiles memorial ride ends in tragic fatal crash, sheriff says" class="floatright" style="margin-left: 5px;" />Exiles memorial ride ends in tragic fatal crash, sheriff says</a></li><li><a href="http://bangordailynews.com/2016/11/22/news/nation/22-billion-bath-built-stealth-destroyer-towed-out-of-panama-canal-after-breaking-down/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/24666641_H18664375-75x75.jpg" width="45" height="45" alt="Bath-built destroyer breaks down, towed out of Panama Canal" title="Bath-built destroyer breaks down, towed out of Panama Canal" class="floatright" style="margin-left: 5px;" />Bath-built destroyer breaks down, towed out of Panama Canal</a></li><li><a href="http://bangordailynews.com/2016/11/21/news/bangor/lincoln-man-located-after-becoming-lost-while-hunting/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/13129962_H19182725-75x75.jpg" width="45" height="45" alt="Lincoln man located after becoming lost while hunting" title="Lincoln man located after becoming lost while hunting" class="floatright" style="margin-left: 5px;" />Lincoln man located after becoming lost while hunting</a></li><li><a href="http://bangordailynews.com/2016/11/21/news/bangor/hermon-teacher-remembered-he-helped-a-lot-of-kids/?ref=mostReadBoxNews"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/BX136_2730_9-75x75.jpg" width="45" height="45" alt="Hermon teacher remembered: ‘He helped a lot of kids’" title="Hermon teacher remembered: ‘He helped a lot of kids’" class="floatright" style="margin-left: 5px;" />Hermon teacher remembered: ‘He helped a lot of kids’</a></li></ol>
				</div> 
				<div id="tab2" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2016/11/21/opinion/editorials/mississippi-sets-the-example-that-maine-should-never-follow/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/13147781_H19142197-75x75.jpg" width="45" height="45" alt="Mississippi sets the example that Maine should never follow" title="Mississippi sets the example that Maine should never follow" class="floatright" style="margin-left: 5px;" />Mississippi sets the example that Maine should never follow</a></li><li><a href="http://bangordailynews.com/2016/11/22/the-point/where-are-the-voices-of-indigenous-people-in-the-thanksgiving-story/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/13195281_H19183775-75x75.jpg" width="45" height="45" alt="Where are the voices of indigenous people in the Thanksgiving story?" title="Where are the voices of indigenous people in the Thanksgiving story?" class="floatright" style="margin-left: 5px;" />Where are the voices of indigenous people in the Thanksgiving story?</a></li><li><a href="http://bangordailynews.com/2016/11/21/opinion/contributors/why-everyone-who-voted-for-trump-needs-to-hold-him-accountable/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/13117501_H19093209-75x75.jpg" width="45" height="45" alt="Why everyone who voted for Trump needs to hold him accountable" title="Why everyone who voted for Trump needs to hold him accountable" class="floatright" style="margin-left: 5px;" />Why everyone who voted for Trump needs to hold him accountable</a></li><li><a href="http://bangordailynews.com/2016/11/22/opinion/editorials/addiction-is-a-disease-not-a-moral-failing-our-policies-should-reflect-that/?ref=mostReadBoxOpinion"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/24669141_H15807837-75x75.jpg" width="45" height="45" alt="Addiction is a disease, not a moral failing. Our policies should reflect that." title="Addiction is a disease, not a moral failing. Our policies should reflect that." class="floatright" style="margin-left: 5px;" />Addiction is a disease, not a moral failing. Our policies should reflect that.</a></li><li><a href="http://bangordailynews.com/2016/11/21/opinion/letters/tuesday-nov-22-2016-medicare-on-the-chopping-block-trump-better-make-us-proud-stop-animal-cruelty-at-fairs/?ref=mostReadBoxOpinion">Tuesday, Nov. 22, 2016: Medicare on the chopping block, Trump better make us proud, stop animal cruelty at fairs</a></li></ol>
				</div> 
				<div id="tab3" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/preseason-practices-are-not-the-time-for-scrimmages/?ref=mostReadBoxSports">Preseason practices are not the time for scrimmages</a></li><li><a href="http://bangordailynews.com/2016/11/21/sports/umaine-football-team-has-solid-season-in-transition-under-new-coach/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/13173002_H19163763-75x75.jpg" width="45" height="45" alt="UMaine football team has solid season in transition under new coach" title="UMaine football team has solid season in transition under new coach" class="floatright" style="margin-left: 5px;" />UMaine football team has solid season in transition under new coach</a></li><li><a href="http://bangordailynews.com/2016/11/21/sports/no-3-south-carolina-jumps-out-early-en-route-to-win-over-umaine-women/?ref=mostReadBoxSports">No. 3 South Carolina jumps out early en route to win over UMaine women</a></li><li><a href="http://bangordailynews.com/2016/11/21/sports/liu-hands-umaine-men-third-straight-loss/?ref=mostReadBoxSports"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/13212101_H19186125-75x75.jpg" width="45" height="45" alt="LIU hands UMaine men third straight loss" title="LIU hands UMaine men third straight loss" class="floatright" style="margin-left: 5px;" />LIU hands UMaine men third straight loss</a></li><li><a href="http://bangordailynews.com/link/5-keys-for-maine-footballs-off-season/?ref=mostReadBoxSports">5 Keys for Maine football&#8217;s off season</a></li></ol>
				</div> 
				<div id="tab4" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/link/the-lepage-administration-could-be-a-talent-pool-for-trump/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/trumpcrop-75x75.jpg" width="45" height="45" alt="The LePage administration could be a talent pool for Trump" title="The LePage administration could be a talent pool for Trump" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">STATE &AMP; CAPITOL</span><br>The LePage administration could be a talent pool for Trump</a></li><li><a href="http://bangordailynews.com/link/vandals-deface-trucking-company-property-steal-firearm/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/Broken-Glass-75x75.jpg" width="45" height="45" alt="Vandals deface trucking company property, steal firearm" title="Vandals deface trucking company property, steal firearm" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">FIDDLEHEAD FOCUS</span><br>Vandals deface trucking company property, steal firearm</a></li><li><a href="http://bangordailynews.com/link/brewer-kid-sticks-landing-internets-epic-bottle-flip/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/Brewer-bottle-flip-still-75x75.jpg" width="45" height="45" alt="Brewer kid sticks landing on Internet&#8217;s most epic bottle flip" title="Brewer kid sticks landing on Internet&#8217;s most epic bottle flip" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">#MAINE</span><br>Brewer kid sticks landing on Internet&#8217;s most epic bottle flip</a></li><li><a href="http://bangordailynews.com/link/a-special-10-point-buck-dad-was-there-in-spirit/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/inspirit-75x75.jpg" width="45" height="45" alt="A special 10-point buck: &#8216;Dad was there in spirit&#8217;" title="A special 10-point buck: &#8216;Dad was there in spirit&#8217;" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">OUT THERE</span><br>A special 10-point buck: &#8216;Dad was there in spirit&#8217;</a></li><li><a href="http://bangordailynews.com/link/it-snowed/?ref=mostReadBoxBlogs"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/Screen-Shot-2016-11-21-at-9.31.25-AM-75x75.jpg" width="45" height="45" alt="It snowed for the first time in a lot of Maine" title="It snowed for the first time in a lot of Maine" class="floatright" style="margin-left: 5px;" /><span class="blocktitle" style="font: bold 12px/14px 'trebuchet ms'; color: #000;">WAIT FIVE MINUTES</span><br>It snowed for the first time in a lot of Maine</a></li></ol>
				</div> 
				<div id="tab5" class="bdn-tab-content" style="display: none;"> 
					<ol><li><a href="http://bangordailynews.com/2016/11/22/outdoors/residents-camp-owners-on-irving-leased-lots-still-waiting-on-development-plans/?ref=mostReadBoxLiving">Residents, camp owners on Irving leased lots still waiting on development plans</a></li><li><a href="http://bangordailynews.com/2016/11/21/living/debunking-thankgiving-myths/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/02/emmet-75x75.jpg" width="45" height="45" alt="Debunking Thankgiving myths" title="Debunking Thankgiving myths" class="floatright" style="margin-left: 5px;" />Debunking Thankgiving myths</a></li><li><a href="http://bangordailynews.com/2016/11/22/living/fuel-your-holiday-shopping-spree-with-treats-from-these-bangor-mall-area-eateries/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/13186201_H18663259-75x75.jpg" width="45" height="45" alt="Fuel your holiday shopping spree with treats from these Bangor Mall-area eateries" title="Fuel your holiday shopping spree with treats from these Bangor Mall-area eateries" class="floatright" style="margin-left: 5px;" />Fuel your holiday shopping spree with treats from these Bangor Mall-area eateries</a></li><li><a href="http://bangordailynews.com/2016/11/21/homestead/for-40-years-womens-group-has-built-bridges-with-food-and-fellowship-over-international-differences/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/food-1-75x75.jpg" width="45" height="45" alt="For 40 years, women’s group has built bridges with food and fellowship over international differences" title="For 40 years, women’s group has built bridges with food and fellowship over international differences" class="floatright" style="margin-left: 5px;" />For 40 years, women’s group has built bridges with food and fellowship over international differences</a></li><li><a href="http://bangordailynews.com/2016/11/22/news/midcoast/belfast-food-truck-owners-moving-up-to-full-scale-downtown-restaurant/?ref=mostReadBoxLiving"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/24697821_H19189208-75x75.jpg" width="45" height="45" alt="Belfast food truck owners moving up to full-scale downtown restaurant" title="Belfast food truck owners moving up to full-scale downtown restaurant" class="floatright" style="margin-left: 5px;" />Belfast food truck owners moving up to full-scale downtown restaurant</a></li></ol>
				</div> 
			</div> 
		</div>
		<!--end of the multisearch-->
		<div class="clear-dotted"></div>


	            <div class="bdn-blogs-widget widget category-portland">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: portland -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://portland.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
					   target=_blank title="A conversation about Portland, Maine">
					BDN Portland 
					</a>
				</h5>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://portland.bangordailynews.com/2016/11/22/news/heres-what-tenants-and-landlords-need-to-know-about-new-housing-regulations/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
				   target=_blank>
					Here’s what tenants and landlords need to know about new housing regulations					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pierce.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
					   target=_blank title="Culture and Caffeine with Kathleen Pierce">
					Urban Eye 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/11/LB-Kitch3-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget"
					title="A new Portland restaurant will serve bone broth by the cup">
					A new Portland restaurant will serve bone broth by the cup					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
				   target=_blank>
					A new Portland restaurant will serve bone broth by the cup					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://aporia.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
					   target=_blank title="Observations from the intersection of science, politics, culture, and belief">
					Aporia 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/371/files/2016/11/drbronner-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://aporia.bangordailynews.com/2016/11/21/home/dr-bronners-magic-soap-like-showering-with-a-raving-street-preacher/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget"
					title="Dr. Bronner's Magic Soap: Like Showering With A Raving Street Preacher">
					Dr. Bronner's Magic Soap: Like Showering With A Raving Street Preacher					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://aporia.bangordailynews.com/2016/11/21/home/dr-bronners-magic-soap-like-showering-with-a-raving-street-preacher/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
				   target=_blank>
					Dr. Bronner's Magic Soap: Like Showering With A Raving Street Preacher					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://beever.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
					   target=_blank title="How to stay healthy using the arts">
					Creative Health 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://beever.bangordailynews.com/files/2016/04/unnamed.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://beever.bangordailynews.com/2016/11/17/visual-arts/why-is-creating-art-a-healing-process-and-when-can-you-start/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget"
					title="Why is Creating Art a Healing Process and When Can You Start?">

					Creative Health					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://beever.bangordailynews.com/2016/11/17/visual-arts/why-is-creating-art-a-healing-process-and-when-can-you-start/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
				   target=_blank>
					Why is Creating Art a Healing Process and When Can You Start?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pppe.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
					   target=_blank title="Just another Bangor Daily News site">
					Peter Peter Portland Eater at BDN 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2016/11/20160715_175214_resized-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pppe.bangordailynews.com/2016/11/16/home/gimme-five-five-great-places-in-portland-for-a-drink-and-a-snack/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget"
					title="Gimme Five - Five Great Places in Portland for a Drink and a Snack">
					Gimme Five - Five Great Places in Portland for a Drink and a Snack					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pppe.bangordailynews.com/2016/11/16/home/gimme-five-five-great-places-in-portland-for-a-drink-and-a-snack/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
				   target=_blank>
					Gimme Five - Five Great Places in Portland for a Drink and a Snack					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://bennetttheredonethat.bangordailynews.com/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
					   target=_blank title="Motorcycles, Music and Malarkey">
					Bennett There Done That 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2016/11/5@50_Nov_16_2016-1-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://bennetttheredonethat.bangordailynews.com/2016/11/550-kitty-cats-doggies-windows-leonard-cohen-leaves/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget"
					title="5@50: Kitty cats, doggies in windows, Leonard Cohen and leaves">
					5@50: Kitty cats, doggies in windows, Leonard Cohen and leaves					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://bennetttheredonethat.bangordailynews.com/2016/11/550-kitty-cats-doggies-windows-leonard-cohen-leaves/?utm_campaign=Bangor+Daily+News&utm_source=portland-widget" 
				   target=_blank>
					5@50: Kitty cats, doggies in windows, Leonard Cohen and leaves					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.012046 seconds to load. -->        <div id="adSpot-bottom-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-bottom-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-bottom-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div><div class="sidebar-widget">			<div class="textwidget"><div id="circularhub_module_10108"></div>
<script src="//api.circularhub.com/10108/ea1cd3e8db5ffed1/circularhub_module.js"></script></div>
		</div>        <div id="adSpot-remnant-300x250" class="adSpot contentBanner" style="min-height:270px;">
                <div id="bdnads-remnant-300x250" style="text-align: center;"></div>
                <script type="text/javascript">
					BdnAdsCommandArray.push( function() {
						googletag.cmd.push(function() {
							googletag.display("bdnads-remnant-300x250");
						});
					});
                </script>
        </div>
        <div class="clear-dotted"></div>	</div>
</div>

<div class="clear-solid"></div>

<div id="bottomRefers">
	<div class="bottomSingle">

		<h3><a href="http://bangordailynews.com" style="color: #000; text-decoration: none;">Top Stories</a></h3>
		<ul>
			<!-- trying memcached -->
				<li>
					<a href="http://bangordailynews.com/2016/11/22/outdoors/lucas-st-clair-40m-in-private-funds-will-go-away-if-north-woods-national-monument-abolished/?ref=topStories0Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/24703061_H18539503-250x250.jpg"  alt="The northern access road to the new Katahdin Woods and Waters National Monument can be seen in this August 2016 file photo." class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2016/11/22/outdoors/lucas-st-clair-40m-in-private-funds-will-go-away-if-north-woods-national-monument-abolished/?ref=topStories0">St. Clair: $40M in private funds ‘go away’ if monument abolished</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/2016/11/22/news/nation/22-billion-bath-built-stealth-destroyer-towed-out-of-panama-canal-after-breaking-down/?ref=topStories1Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/24666641_H18664375-250x250.jpg"  alt="Crewed by 147 sailors, Zumwalt is the lead ship of a class of next-generation multimission destroyers designed to strengthen naval power. " class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2016/11/22/news/nation/22-billion-bath-built-stealth-destroyer-towed-out-of-panama-canal-after-breaking-down/?ref=topStories1">Bath-built destroyer breaks down, towed out of Panama Canal</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/2016/11/22/news/midcoast/belfast-food-truck-owners-moving-up-to-full-scale-downtown-restaurant/?ref=topStories2Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/24697821_H19189208-250x250.jpg"  alt="Neighborhood, a restaurant dealing in world cuisine, is expected to open in this building at 132 High Street in downtown Belfast sometime in mid-December." class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2016/11/22/news/midcoast/belfast-food-truck-owners-moving-up-to-full-scale-downtown-restaurant/?ref=topStories2">Belfast food truck owners moving up to full-scale downtown restaurant</a></h5>
				</li>

			
				<li>
										<div class="timeSince">2 hours ago</div>
					<h5><a href="http://bangordailynews.com/2016/11/22/news/bangor/bangor-police-explain-why-woman-not-charged-in-possible-hate-crime-assault/?ref=topStories3">Bangor police explain why woman not charged in possible hate crime assault</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/2016/11/22/politics/mark-eves-loses-appeal-in-lawsuit-against-lepage/?ref=topStories4Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/24704401_H15619469-250x250.jpg"  alt="House Speaker Mark Eves addresses reporters during a press conference outside the U.S. District Court in Portland in this July 2015 file photo." class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2016/11/22/politics/mark-eves-loses-appeal-in-lawsuit-against-lepage/?ref=topStories4">Mark Eves loses appeal in lawsuit against LePage</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/2016/11/22/news/aroostook/texas-man-summoned-in-smyrna-hit-and-run-crash/?ref=topStories5Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/24686621_H19188158-250x250.jpg"  alt="A 2007 Camry driven by Karen Lewis, 38, of Houlton was forced off the road Monday evening when it was struck by another vehicle on the northbound lane of Interstate 95 near Smyrna. That vehicle did not stop and Maine State Police are searching for that operator." class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/2016/11/22/news/aroostook/texas-man-summoned-in-smyrna-hit-and-run-crash/?ref=topStories5">Texas man summoned in Smyrna hit and run crash</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/link/maine-officials-arent-sure-what-to-make-of-trumps-infrastructure-plan-yet-3/?ref=topStories6Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/trump-250x250.jpg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/link/maine-officials-arent-sure-what-to-make-of-trumps-infrastructure-plan-yet-3/?ref=topStories6">Maine officials aren&#8217;t sure what to make of Trump&#8217;s infrastructure plan yet</a></h5>
				</li>

			
				<li>
					<a href="http://bangordailynews.com/link/fight-against-lyme-disease/?ref=topStories7Thumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/Celeste-and-Miles-Zelasko.jpg"  alt="" class="th" height="150" width="150" /></a>					<div class="timeSince"></div>
					<h5><a href="http://bangordailynews.com/link/fight-against-lyme-disease/?ref=topStories7">The story of a mother and her young son and their fight against Lyme Disease</a></h5>
				</li>

								</ul><!--  /Top Stories list -->
	</div>
	<div class="bottomDouble">
		<h3>Similar Articles</h3><div id="related"><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">11.6.2016</div><a href="http://bangordailynews.com/2016/11/06/news/portland/three-plead-guilty-to-murder-charges-in-biddeford-mans-death/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/23656062_H15027045-250x250.png?ref=relatedBox"  class="th" height="108" width="108" alt="Old Orchard Beach man sentenced to 40 years for murder"></a><h5><a href="http://bangordailynews.com/2016/11/06/news/portland/three-plead-guilty-to-murder-charges-in-biddeford-mans-death/?ref=relatedBox">Three plead guilty to murder charges in Biddeford man’s death</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">2.11.2016</div><a href="http://bangordailynews.com/2016/02/11/news/york/biddeford-landlord-sentenced-to-life-in-prison-for-murder-of-2-tenants/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/02/Pak-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Old Orchard Beach man sentenced to 40 years for murder"></a><h5><a href="http://bangordailynews.com/2016/02/11/news/york/biddeford-landlord-sentenced-to-life-in-prison-for-murder-of-2-tenants/?ref=relatedBox">Biddeford landlord sentenced to life in prison for murder of 2 tenants</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">3.26.2013</div><a href="http://bangordailynews.com/2013/03/26/news/portland/man-found-shot-to-death-in-car-in-biddeford-identified-had-been-shot-in-2003/?ref=relatedBox"><img src="https://bdn-data.s3.amazonaws.com/uploads/2013/03/10044841_H10187369-250x250.jpg?ref=relatedBox"  class="th" height="108" width="108" alt="Old Orchard Beach man sentenced to 40 years for murder"></a><h5><a href="http://bangordailynews.com/2013/03/26/news/portland/man-found-shot-to-death-in-car-in-biddeford-identified-had-been-shot-in-2003/?ref=relatedBox">Biddeford man found shot to death in car had been shot before</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">3.4.2009</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2009/03/04/news/man-gets-40-years-for-maine-murder/?ref=relatedBox">Man gets 40 years for Maine murder</a></h5></div><div class="relatedBox"><div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ccc; font-size: .8em;">6.4.2015</div><h5 style="font-size: 1.2em; line-height: 1.4em;"><a href="http://bangordailynews.com/2015/06/04/news/portland/suspect-in-biddeford-killing-turns-himself-in/?ref=relatedBox">Suspect in Biddeford killing turns himself in</a></h5></div><div class="clear"></div></div><div class="clear-solid" style="margin: 10px 0;"></div><div class="clear"></div><style type="text/css">.ob_dual_left{ display: none !important; } .odb_div{ border-top: 0 !important; width: 110px !important; padding: 5px !important; } .AR_1 .odb_div.ob-recIdx-4 { border-left: 0 !important } .odb_div img.strip-img { width: 109px !important; height: 109px !important; }</style><div id='taboola-sidebar-2331446'></div><script type='text/javascript'>
					window._taboola = window._taboola || [];
					_taboola.push({mode:'autosized-generated-1r', container:'taboola-sidebar-2331446', placement:'sidebar-2331446'});
					</script>
						<div class="clear-solid" style="margin: 10px 0;"></div>
				<h3><a href="http://bangordailynews.com/portland" style="color: #000; text-decoration: none;">More in Portland</a></h3>
				<div id="related">
																<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								27 mins ago&nbsp;
							</div>
															<h5 style="font-size: 1.2em; line-height: 1.4em;">
														<a href="http://bangordailynews.com/link/heres-what-tenants-and-landlords-need-to-know-about-new-housing-regulations/?ref=moreInportland">
								Here’s what tenants and landlords need to know about new housing regulations							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								2 hours ago&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/?ref=moreInportlandThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/LB-Kitch3-250x250.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/?ref=moreInportland">
								A new Portland restaurant will serve bone broth by the cup							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<h5 style="font-size: 1.2em; line-height: 1.4em;">
														<a href="http://bangordailynews.com/2016/11/22/sports/ironman-70-3-event-to-be-held-in-old-orchard-beach-next-summer/?ref=moreInportland">
								Ironman 70.3 event to be held in Old Orchard Beach next summer							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/highlights-879/?ref=moreInportlandThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/gimmie_danger-250x250.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/highlights-879/?ref=moreInportland">
								Highlights							</a>
							</h5>
						</div>
											<div class="relatedBox">
							<div class="relatedDate" style="font-family: helvetica, arial, sans-serif; color: #ff0000; font-size: .8em;">
								&nbsp;
							</div>
															<a href="http://bangordailynews.com/link/the-reports-of-the-demise-of-books-were-greatly-exaggerated/?ref=moreInportlandThumb"><img src="https://bdn-data.s3.amazonaws.com/uploads/2016/11/BX061_3B4B_9-250x250.jpg"  alt="" class="th" height="115" width="115" /></a>								<h5>
														<a href="http://bangordailynews.com/link/the-reports-of-the-demise-of-books-were-greatly-exaggerated/?ref=moreInportland">
								‘The reports of the demise of books were greatly exaggerated’							</a>
							</h5>
						</div>
										<div class="clear"></div>
				</div>
				</div>
	<div class="clear"></div>
</div>



	<div class="clear"></div>
	</div><!--#inside-->

	<div class="adSpot" style="text-align:center;">
		<div id="bdnads-bottom-728x90" style="max-width:970px; min-height:90px; margin: 0 auto;">
                					<script type="text/javascript">
						BdnAdsCommandArray.push( function() {
							googletag.cmd.push(function() {
								googletag.display("bdnads-bottom-728x90");
							});
						});
					</script>
						</div>
    </div>

    <div id="footer">
		<div id="box-wrap">
			<div id="box1">
				<h1 class="headline">Bangor Daily News</h1>
				<ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				</ul>
			</div><!-- #box1 -->
			<div id="box2">
				<h1 class="headline">About Us</h1>
				<ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				</ul>
				<h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				<ul class="sitemap">
					<li><a href="http://bdnoffers.com" target="_blank">Subscribe to the BDN</a></li>
					<li><a href="http://bangordailynews.com/new-account/?icn=email&ici=text-link_footer">Create BDN Maine Account</a></li>
					<li><a href="http://bangordailynews.com/manage-account/">Manage Your Account</a></li>
					<li><a href="http://bangordailynews.com/newsletters">Newsletter Sign-up</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				</ul>
			</div><!-- #box2 -->
			<div id="box3">
				<h1 class="headline">Sales and Marketing</h1>
				<ul class="sitemap">
					<li><a href="http://solutions.bangordailynews.com/">Online Advertising and Digital Marketing Solutions</a></li>
					<li><a href="http://bangordailynews.com/staff/bdn-maine/sales-marketing/">Online Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print Advertising Staff Directory</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
					<li><a href="https://www.facebook.com/BDNMaineEvents" title="BDN Maine Events on Facebook">BDN Maine Events on Facebook</a></li>
				</ul>
			</div><!-- #box3 -->
			<div id="box4" style="overflow: auto">
				<h1 class="headline">On Facebook</h1>
				<ul class="sitemap">
					<li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
					<li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
					<li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
					<li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                    <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                    <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                    <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                    <hr />
                    <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
					<li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
					<li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
					<li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                    <hr />
					<li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
					<li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
				</ul>
				<h1 class="headline">On Twitter</h1>
				<ul class="sitemap">
					<li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
					<li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
					<li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
					<li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
				</ul>
			</div><!-- #box4 -->
		</div><!--#box-wrap -->
	</div><!--#footer -->

</div><!-- #bdn-wrapper -->


			<script>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</script>
					<script type="text/javascript" src="http://www.queryly.com/js/queryly.v2.js"></script>
			<script type="text/javascript">queryly.init('26065cd4f2314f08',queryly.jquery('.queryly_search_button'));</script>
			    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'bdn';
        var disqus_domain = 'disqus.com';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) url = url[0];
                    else url = url[1]
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
<link rel='stylesheet' id='bdn-recommend-css'  href='http://bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_recommend.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bangordailynews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bangordailynews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bangordailynews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/cache-buddy/js/cache-buddy.min.js?ver=0.2.0-release'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/plugins/bdn-gallery/js/bdn-gallery.js?ver=11'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.post, regions.portland, categories.news.court, categories.news, categories.news.portland, authors.bdndefault, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.post,regions.portland,categories.news.court,categories.news,categories.news.portland,authors.bdndefault,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=1.2331446&platform=desktop" data-minify="no"></script>
			<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:"auto"});
	</script>
	<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/bangordailynews/loader.js"></script>
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>

</html>

<!-- 3.446 s -->